<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />
<meta name="verify-v1" content="7XvBEj6Tw9dyXjHST/9sgRGxGymxFdHIZsM6Ob/xo5E=" />

<title>Food Bank Soon to Open in St. Mary&#039;s LexLeader</title>
<link rel="Shortcut Icon" href="https://lexleader.net/wp-content/themes/organicnews_child/images/favicon.ico" type="image/x-icon" />

<link rel="stylesheet" href="https://lexleader.net/wp-content/themes/organicnews_child/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader RSS Feed" href="https://lexleader.net/feed/" />
<link rel="alternate" type="application/atom+xml" title="The Lexington Park Leader Atom Feed" href="https://lexleader.net/feed/atom/" />
<link rel="pingback" href="https://lexleader.net/xmlrpc.php" />


<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Feed St. Mary’s, St. Mary&#039;s County&#039;s only food bank, continues to pursue partnerships to provide the staffing, volunteers, and food to make adequate nutrition available to those who need it. http://feedstmarys.org/"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://lexleader.net/food-bank-soon-to-open-in-st-marys/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Food Bank Soon to Open in St. Mary&#039;s LexLeader" />
<meta property="og:description" content="Feed St. Mary’s, St. Mary&#039;s County&#039;s only food bank, continues to pursue partnerships to provide the staffing, volunteers, and food to make adequate nutrition available to those who need it. http://feedstmarys.org/" />
<meta property="og:url" content="https://lexleader.net/food-bank-soon-to-open-in-st-marys/" />
<meta property="og:site_name" content="The Lexington Park Leader" />
<meta property="article:tag" content="Ben Latigo" />
<meta property="article:tag" content="Carl Franzen" />
<meta property="article:tag" content="Church of the Ascension" />
<meta property="article:tag" content="Diana Little" />
<meta property="article:tag" content="Gerald Fair" />
<meta property="article:tag" content="Good Samaritan" />
<meta property="article:tag" content="Helping Hands" />
<meta property="article:tag" content="Julie Randall" />
<meta property="article:tag" content="Lexington Park Business and Community Association" />
<meta property="article:tag" content="Lexington Park civic association" />
<meta property="article:tag" content="Lexington Park MD" />
<meta property="article:tag" content="Lexington Park Rotary" />
<meta property="article:tag" content="LPBCA" />
<meta property="article:tag" content="Margaret Sawyer" />
<meta property="article:tag" content="Mark Dillow" />
<meta property="article:tag" content="Mark Pinekenstein" />
<meta property="article:tag" content="Maryland Food Bank Network" />
<meta property="article:tag" content="Pat Mudd" />
<meta property="article:tag" content="Pride in Park" />
<meta property="article:tag" content="Quincy Williams" />
<meta property="article:tag" content="St. Mary’s County Community Development Corporation" />
<meta property="article:tag" content="viki volk" />
<meta property="article:section" content="Leader Exclusives" />
<meta property="article:published_time" content="2019-11-13T11:10:14+00:00" />
<meta property="article:modified_time" content="2019-11-12T23:08:41+00:00" />
<meta property="og:updated_time" content="2019-11-12T23:08:41+00:00" />
<meta property="og:image" content="https://lexleader.net/wp-content/uploads/2019/08/FeedStMarys.jpg" />
<meta property="og:image:secure_url" content="https://lexleader.net/wp-content/uploads/2019/08/FeedStMarys.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://lexleader.net/#website","url":"https://lexleader.net/","name":"The Lexington Park Leader","potentialAction":{"@type":"SearchAction","target":"https://lexleader.net/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://lexleader.net/food-bank-soon-to-open-in-st-marys/#primaryimage","url":"https://lexleader.net/wp-content/uploads/2019/08/FeedStMarys.jpg","width":800,"height":600,"caption":"Feed St. Mary's"},{"@type":"WebPage","@id":"https://lexleader.net/food-bank-soon-to-open-in-st-marys/#webpage","url":"https://lexleader.net/food-bank-soon-to-open-in-st-marys/","inLanguage":"en-US","name":"Food Bank Soon to Open in St. Mary&#039;s LexLeader","isPartOf":{"@id":"https://lexleader.net/#website"},"primaryImageOfPage":{"@id":"https://lexleader.net/food-bank-soon-to-open-in-st-marys/#primaryimage"},"datePublished":"2019-11-13T11:10:14+00:00","dateModified":"2019-11-12T23:08:41+00:00","author":{"@id":"https://lexleader.net/#/schema/person/99cf41cf0f87de1db2d57d5fbcd8e866"},"description":"Feed St. Mary\u2019s, St. Mary's County's only food bank, continues to pursue partnerships to provide the staffing, volunteers, and food to make adequate nutrition available to those who need it. http://feedstmarys.org/"},{"@type":["Person"],"@id":"https://lexleader.net/#/schema/person/99cf41cf0f87de1db2d57d5fbcd8e866","name":"Lexi Leader","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Feed" href="https://lexleader.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Comments Feed" href="https://lexleader.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Food Bank Soon to Open in St. Mary&#8217;s Comments Feed" href="https://lexleader.net/food-bank-soon-to-open-in-st-marys/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-24147738-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-24147738-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'Lexi Leader');
		__gaTracker('set', 'dimension2', 'Ben Latigo,Carl Franzen,Church of the Ascension,Diana Little,Gerald Fair,Good Samaritan,Helping Hands,Julie Randall,Lexington Park Business and Community Association,Lexington Park civic association,Lexington Park MD,Lexington Park Rotary,LPBCA,Margaret Sawyer,Mark Dillow,Mark Pinekenstein,Maryland Food Bank Network,Pat Mudd,Pride in Park,Quincy Williams,St. Mary’s County Community Development Corporation,viki volk');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lexleader.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='my-style-css'  href='https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/css/jquery.simplyscroll.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://lexleader.net/wp-includes/css/dashicons.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://lexleader.net/wp-includes/js/thickbox/thickbox.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://lexleader.net/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='cm-ad-ouibounce-css'  href='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/css/ouibounce.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://lexleader.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://lexleader.net/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9' type='text/css' media='all' />
<link rel='stylesheet' id='cm-ad-changer-frontend-css'  href='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/css/style.css?ver=5.2.4' type='text/css' media='all' />
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/js/jquery.simplyscroll.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/lexleader.net","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cmac_data = {"ajaxurl":"https:\/\/lexleader.net\/wp-admin\/admin-ajax.php","pluginurl":"https:\/\/lexleader.net\/wp-content\/plugins\/cm-ad-changer-server"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/js/front-scripts.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/js/jquery.tcycle.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/js/ouibounce.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/js/flyingBottom.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.custom.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/superfish.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/hoverIntent.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.scrollText.js?ver=5.2.4'></script>
<link rel='https://api.w.org/' href='https://lexleader.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lexleader.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lexleader.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://lexleader.net/?p=73697' />
<link rel="alternate" type="application/json+oembed" href="https://lexleader.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flexleader.net%2Ffood-bank-soon-to-open-in-st-marys%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lexleader.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flexleader.net%2Ffood-bank-soon-to-open-in-st-marys%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
#header #title a {
background: url(https://lexleader.net/wp-content/uploads/2015/08/LL-white-background-logo.jpg) no-repeat;
}
</style>

<style type="text/css" media="screen">

#header {
background-color: #ffffff;}

#container a, #container a:link, #container a:visited, #twitterfeed a, #twitterfeed a:link, #twitterfeed a:visited, #footerwidgets a, #footerwidgets a:link, #footerwidgets a:visited {
color: #FF0000;}

#container a:hover, #container a:focus, #container a:active, #twitterfeed a:hover, #twitterfeed a:focus, #twitterfeed a:active, #footerwidgets a:hover, #footerwidgets a:focus, #footerwidgets a:active {
color: #FF0000;}

#container .homecontent.rows .info:hover, #container #featuredside .sideinfo:hover, #container #top_banner .widget ul li a:hover, 
#container #sidebar_right .widget ul li a:hover, #container #sidebar_left .widget ul li a:hover, #container ul#tabs li:hover, #container ul#tabs li.current, 
#container .homecontent.column .info:hover, #container #prevLink p a:hover, #container #nextLink p a:hover {
border-color: #FF0000;}

#container h1 a, #container h2 a, #container h3 a, #container h4 a, #container h5 a, #container h6 a,
#container h1 a:link, #container h2 a:link, #container h3 a:link, #container h4 a:link, #container h5 a:link, #container h6 a:link,
#container h1 a:visited, #container h2 a:visited, #container h3 a:visited, #container h4 a:visited, #container h5 a:visited, #container h6 a:visited {
color: #333333;}

#container h1 a:hover, #container h2 a:hover, #container h3 a:hover, #container h4 a:hover, #container h5 a:hover, #container h6 a:hover,
#container h1 a:focus, #container h2 a:focus, #container h3 a:focus, #container h4 a:focus, #container h5 a:focus, #container h6 a:focus,
#container h1 a:active, #container h2 a:active, #container h3 a:active, #container h4 a:active, #container h5 a:active, #container h6 a:active,
#container ul#tabs li.current h2 a {
color: #FF0000;}

#commentform #submit:hover, #submit:hover, #searchsubmit:hover, .reply a:hover, #prevLink p a:hover, #prevLink p a:focus, #prevLink p a:active, #nextLink p a:hover, #nextLink p a:focus, #nextLink p a:active {
background-color: #FF0000 !important;}
</style>
<script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

<link href='https://fonts.googleapis.com/css?family=Bitter:400,700' rel='stylesheet' type='text/css'>

<script type="text/javascript">
	jQuery(document).ajaxComplete(function($) {
		gapi.plusone.go();
		twttr.widgets.load();
		try {
			FB.XFBML.parse();
		}catch(ex){}
	});
</script>

<meta name="google-site-verification" content="uK3dlD0MG01z_4mdA-ciLvZ4ufKPQj_BQdJlwvV3kW4" />

</head>

<body class="post-template-default single single-post postid-73697 single-format-standard">

<div id="headertop">
    <div id="headerfeed">
            </div>
    <p class="date">November 13, 2019</p>
</div>

<div id="header">
    
    <div class="logo">
        <h1 id="title"><a href="https://lexleader.net/" title="Home">The Lexington Park Leader</a></h1>
    </div>
    
</div>
    
<div id="navcontainer">

    <div id="headernav">
    	<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-33833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33833"><a href="https://lexleader.net">Home</a></li>
<li id="menu-item-31936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31936"><a href="https://lexleader.net/lexleader-net/">About</a></li>
<li id="menu-item-31806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31806"><a href="/members-network/">Members</a></li>
<li id="menu-item-71892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71892"><a href="https://lexleader.net/category/leader-features/pax-river-news/">Pax River News</a></li>
<li id="menu-item-71893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71893"><a href="https://lexleader.net/category/leader-features/business-tech/business-news/">Business</a></li>
<li id="menu-item-71894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71894"><a href="https://lexleader.net/category/leader-features/community-news/">Community News</a></li>
</ul></div>
	<!--#headersearch moved from #headerbottom-->

	<div id="headersearch">
        	<form id="searchform" method="get" action="https://lexleader.net/">
        	<input type="text" value="Search Here" name="s" id="s" onfocus="if (this.value == 'Search Here') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search Here';}" />
        	<input type="hidden" id="searchbutton" value="Go" /></form>
        </div>	


	<div id="social_wrap">
		<a href="https://twitter.com/lexleader" target="_blank"><div id="twitter"></div></a>
		<a href="https://www.facebook.com/LexingtonParkLeader" target="_blank"><div id="fb"></div></a>
	</div>

    </div>

</div>


<div id="headerbar">

	<div id="headerbottom">
    
        <div id="headlines">
            <h4>Art &amp; Lifestyle:</h4>
            <div class="horizontal_scroller">
                <div class="scrollingtext">
                                                    <a class="headline_title" href="https://lexleader.net/e-book-embargo-ignites-librarians/" rel="bookmark">e-Book &#8220;Embargo&#8221; Ignites Librarians</a> - <p>Tuesday, November 12, 2019</p>
                                    <a class="headline_title" href="https://lexleader.net/usmsm-planning-open-house-nov-14/" rel="bookmark">USMSM Planning Open House Nov. 14</a> - <p>Sunday, November 10, 2019</p>
                                    <a class="headline_title" href="https://lexleader.net/amateur-boxing-nov-16-smcm/" rel="bookmark">Amateur Boxing Nov. 16 @ SMCM</a> - <p>Thursday, November 7, 2019</p>
                                    <a class="headline_title" href="https://lexleader.net/still-time-to-be-festival-of-trees-sponsor/" rel="bookmark">Still Time to Be Festival of Trees Sponsor</a> - <p>Tuesday, November 5, 2019</p>
                                                 
                </div>
            </div>
        </div>
        

<!-----------------------------------Original #Headersearch position-----------------------------------------

        <div id="headersearch">
        	<form id="searchform" method="get" action="https://lexleader.net/">
        	<input type="text" value="Search Here" name="s" id="s" onfocus="if (this.value == 'Search Here') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search Here';}" />
        	<input type="hidden" id="searchbutton" value="Go" /></form>
        </div>

------------------------------------------------------------------------------------------------------------->
        
	</div>

</div>

    
<div class="clear"></div>
    
<div id="wrap">    
<div id="container">

	<div id="top_banner">
			    	</div>

	<div id="content" class="left">	

		<div class="postarea">

							

			<h1 class="pagetitle">Food Bank Soon to Open in St. Mary&#8217;s</h1>

            <div class="postauthor">            
                <p>Posted by <a href="https://lexleader.net/author/lexi-leader/" title="Posts by Lexi Leader" rel="author">Lexi Leader</a> on Wednesday, November 13, 2019 &middot; <a href="https://lexleader.net/food-bank-soon-to-open-in-st-marys/#respond">Leave a Comment</a>&nbsp;</p>
            </div>
            
            	            	            	<div class="postimg"><img width="610" height="420" src="https://lexleader.net/wp-content/uploads/2019/08/FeedStMarys-610x420.jpg" class="attachment-post-feature size-post-feature wp-post-image" alt="Feed St. Mary&#039;s" /></div>
	                        
			<div class="paragraph">
<p><a href="http://feedstmarys.org/" target="_blank" rel="noopener noreferrer">Feed St. Mary&#8217;s</a>  is a Maryland corporation formed by local individuals committed to alleviating hunger in their community. And it is nearly ready to open for business at its new home at the U-Haul storage facility on Great Mills Road in Lexington Park, MD 20653.</p>
<p>Food banks are climate-controlled storage facilities that supply bulk foods to area pantries, soup kitchens, and shelters. St. Mary&#8217;s County pantries have had to spend needed resources trucking food available for these pantries and kitchens into St. Mary&#8217;s County.</p>
<p><strong>Feed St. Mary&#8217;s</strong> organizers plan a &#8220;soft opening&#8221; in the next few weeks to begin ordering, delivering and distributing food for three pilot pantries:  Church of the Ascension and Good Samaritan in Lexington Park, MD, and Helping Hands in Mechanicsville, MD.</p>
<p>&#8220;Once we work the bugs out with the pilots we will open our doors to additional pantries and soup kitchens that are part of the <strong>Maryland Food Bank Network</strong>,&#8221; said Julie Randall, one of the organizers of this grassroots effort to feed our neighbors in St. Mary&#8217;s County, MD.</p>
<p>Lexington Park Rotary Club gave <strong>Feed St. Mary&#8217;s</strong> a $50,000 grant to help the food bank open. The club has committed to further support and volunteer for two years while Feed St. Mary&#8217;s, Inc. prepares to be independent. Leonardtown and Charlotte Hall Rotaries are partnering with  the Lexington Park club with fundraising, grant writing, volunteers, and consulting expertise for Feed St. Mary&#8217;s.</p>
<p>St. Mary&#8217;s County Commissioner Mike Hewitt helped the organization obtain a no-cost 5-year lease with U-Haul at its Great Mills Road facility, Ms. Randall said. &#8220;We’ve made good progress and our faith community throughout the County has really stepped up. In addition to supplying food to existing pantries and soup kitchens, we’ve set a goal of working with churches and others to open new pantries in under-served areas of the County.&#8221;</p>
<p><strong>Feed St. Mary’s</strong>, continues to pursue additional partnerships to provide the staffing, volunteers, and food  to make adequate nutrition available to those who need it.</p>
<ul>
<li>In some St. Mary’s County districts, more than 35% of families are eligible for some form of federal assistance.</li>
<li>Roughly 32% of St. Mary&#8217;s County school children receive Free or Reduced Meals (FARMS).</li>
<li>In 2020, the food insecure population living in St. Mary&#8217;s is projected to be above 35,000, slightly less than 1/3 of the population.</li>
<li>Without a food bank, St. Mary’s County pantries rely on private donations and grocery purchases to fill their shelves.</li>
</ul>
</div>
<p>To volunteer, email Julie Randall at <a href="mailto:jbrandall31055@gmail.com" target="_blank" rel="noopener noreferrer">jbrandall31055@gmail.com</a>. Anyone who wishes to donate can visit the <a href="http://feedstmarys.org/donate" target="_blank" rel="noopener noreferrer">organization online</a> or email <a href="mailto:feedstmarys@gmail.com" target="_blank" rel="noopener noreferrer">feedstmarys@gmail.com</a>. Keep up to date on <strong>Feed St. Mary&#8217;s</strong> on its <a href="https://www.facebook.com/feedstmarys/" target="_blank" rel="noopener noreferrer">Facebook Page</a>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://lexleader.net/food-bank-soon-to-open-in-st-marys/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-73697" class="share-facebook sd-button share-icon" href="https://lexleader.net/food-bank-soon-to-open-in-st-marys/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-73697" class="share-twitter sd-button share-icon" href="https://lexleader.net/food-bank-soon-to-open-in-st-marys/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-73697" class="share-pinterest sd-button share-icon" href="https://lexleader.net/food-bank-soon-to-open-in-st-marys/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-73697" class="share-linkedin sd-button share-icon" href="https://lexleader.net/food-bank-soon-to-open-in-st-marys/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://lexleader.net/food-bank-soon-to-open-in-st-marys/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://lexleader.net/food-bank-soon-to-open-in-st-marys/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>		
						<div class="social_links">
			    <div class="tweet_btn">
			        <a href="http://twitter.com/share" class="twitter-share-button"
			        data-url="https://lexleader.net/food-bank-soon-to-open-in-st-marys/"
			        data-via="organicthemes"
			        data-text="Food Bank Soon to Open in St. Mary&#8217;s"
			        data-related=""
			        data-count="horizontal">Tweet</a>
			    </div>
			    <div class="like_btn">
			        <div class="fb-like" href="https://lexleader.net/food-bank-soon-to-open-in-st-marys/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
			    </div>
			    <div class="plus_btn">
			    	<g:plusone size="medium"></g:plusone>
			    </div>
			</div>

      
						
			<div style="clear:both;"></div>
			<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://lexleader.net/food-bank-soon-to-open-in-st-marys/"
    dc:identifier="https://lexleader.net/food-bank-soon-to-open-in-st-marys/"
    dc:title="Food Bank Soon to Open in St. Mary&#8217;s"
    trackback:ping="https://lexleader.net/food-bank-soon-to-open-in-st-marys/trackback/" />
</rdf:RDF>
			<div class="postmeta">
				<p>Filed under <a href="https://lexleader.net/category/leader-features/leader-exclusives/" rel="category tag">Leader Exclusives</a> &middot; Tagged with <a href="https://lexleader.net/tag/ben-latigo/" rel="tag">Ben Latigo</a>, <a href="https://lexleader.net/tag/carl-franzen/" rel="tag">Carl Franzen</a>, <a href="https://lexleader.net/tag/church-of-the-ascension/" rel="tag">Church of the Ascension</a>, <a href="https://lexleader.net/tag/diana-little/" rel="tag">Diana Little</a>, <a href="https://lexleader.net/tag/gerald-fair/" rel="tag">Gerald Fair</a>, <a href="https://lexleader.net/tag/good-samaritan/" rel="tag">Good Samaritan</a>, <a href="https://lexleader.net/tag/helping-hands/" rel="tag">Helping Hands</a>, <a href="https://lexleader.net/tag/julie-randall/" rel="tag">Julie Randall</a>, <a href="https://lexleader.net/tag/lexington-park-business-and-community-association/" rel="tag">Lexington Park Business and Community Association</a>, <a href="https://lexleader.net/tag/lexington-park-civic-association/" rel="tag">Lexington Park civic association</a>, <a href="https://lexleader.net/tag/lexington-park-md/" rel="tag">Lexington Park MD</a>, <a href="https://lexleader.net/tag/lexington-park-rotary/" rel="tag">Lexington Park Rotary</a>, <a href="https://lexleader.net/tag/lpbca/" rel="tag">LPBCA</a>, <a href="https://lexleader.net/tag/margaret-sawyer/" rel="tag">Margaret Sawyer</a>, <a href="https://lexleader.net/tag/mark-dillow/" rel="tag">Mark Dillow</a>, <a href="https://lexleader.net/tag/mark-pinekenstein/" rel="tag">Mark Pinekenstein</a>, <a href="https://lexleader.net/tag/maryland-food-bank-network/" rel="tag">Maryland Food Bank Network</a>, <a href="https://lexleader.net/tag/pat-mudd/" rel="tag">Pat Mudd</a>, <a href="https://lexleader.net/tag/pride-in-park/" rel="tag">Pride in Park</a>, <a href="https://lexleader.net/tag/quincy-williams/" rel="tag">Quincy Williams</a>, <a href="https://lexleader.net/tag/st-marys-county-community-development-corporation/" rel="tag">St. Mary’s County Community Development Corporation</a>, <a href="https://lexleader.net/tag/viki-volk/" rel="tag">viki volk</a></p>
			</div>

		</div>

        <div class="postcomments">
			
<!-- You can start editing here. -->

	
			<!-- If comments are open, but there are no comments. -->

	 


<div id="respond">

<h5>Leave A Comment</h5>

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/food-bank-soon-to-open-in-st-marys/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="https://lexleader.net/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='73697' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1cd6cee652" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="90"/></p>
</form>
</div>


        </div>

		
	</div>
	
	<div id="sidebar_right">

	              <div id="shortspotlightwidget-4" class="widget widget_shortspotlightwidget">                  <h4 class="titlebar">Spotlight</h4>
<!----------------------------Begin Front End------------------------------->

			<div id="featuredside">
		<div class="thumbnail" style="border-bottom: 2px solid #DDDDDD;"><a href= "https://lexleader.net/save-the-date-for-hospitals-2019-gala/"><img width="90" height="70" src="https://lexleader.net/wp-content/uploads/2019/08/Dublin-Gala-Graphic-90x70.jpg" class="attachment-home-side size-home-side wp-post-image" alt="2019 Gala" srcset="https://lexleader.net/wp-content/uploads/2019/08/Dublin-Gala-Graphic-90x70.jpg 90w, https://lexleader.net/wp-content/uploads/2019/08/Dublin-Gala-Graphic-460x360.jpg 460w" sizes="(max-width: 90px) 100vw, 90px" /></a></div>
	    	<div class="sidecontent">
            	<div class="sideinfospot">
			<h2><a href= "https://lexleader.net/save-the-date-for-hospitals-2019-gala/">Save the Date for Hospital's 2019 Gala</a></h2>
	    		It's time to mark your calendar for the 32nd annual MedStar St. Mary's Hospital Gala. The 2019 Gala			</div>
		</div>
	</div>

<!-----------------------------End Front End--------------------------------->

              </div>        <div id="cmacg_adchangerwidget-19" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><div id="acc_divb51be1ca172a7d9ce03457a1daa1369d"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners&ts=1573653836",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:14:{s:11:\"campaign_id\";s:2:\"72\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";s:1:\"0\";s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";s:12:\"target_blank\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "b51be1ca172a7d9ce03457a1daa1369d",
                                        group_id: 14
                                }
                        }).done(function(response){
                                if(typeof(response) !== "undefined" && response !== null && typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        //alert(response.html);
										console.log(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_divb51be1ca172a7d9ce03457a1daa1369d").after(response.html);
                                jQuery("#acc_divb51be1ca172a7d9ce03457a1daa1369d").remove();
                                cm_init_sliderb51be1ca172a7d9ce03457a1daa1369d();})</script><script type="text/javascript">function cm_bind_impression_bannerb51be1ca172a7d9ce03457a1daa1369d(){}
                function cm_init_sliderb51be1ca172a7d9ce03457a1daa1369d(){}</script></div></div><div id="igit-posts-slider-widget-5" class="widget example"><h4 class="titlebar">Events</h4><style type="text/css">



.vert .simply-scroll-clip {

		width: 100%;

		height: 100px;

		margin-top:15px;

	}

#igit_wid_oldp_main_image{

	margin-right:5px;

}

</style>

		<script type="text/javascript">

		(function($) {

	jQuery(function() {

		jQuery("#vertical-ticker").simplyScroll({orientation:"vertical",customClass:"vert"});

	});

})(jQuery);

	</script>

		<div id="wrapper"><ul id="vertical-ticker"><li onclick=location.href='https://lexleader.net/save-the-date-for-hospitals-2019-gala/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/save-the-date-for-hospitals-2019-gala/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2019/08/Dublin-Gala-Graphic.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/save-the-date-for-hospitals-2019-gala/" target="_top">Save the Date for Hospital's 2019 Gala</a></li><li onclick=location.href='https://lexleader.net/quickbooks-training-registration-open/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/quickbooks-training-registration-open/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2019/09/accounting-bookkeeping.jpeg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/quickbooks-training-registration-open/" target="_top">QuickBooks Training: Registration Open</a></li><li onclick=location.href='https://lexleader.net/behavioral-health-action-team-to-meet-3/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/behavioral-health-action-team-to-meet-3/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2018/02/finding_free_substance_abuse_treatment_centers.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/behavioral-health-action-team-to-meet-3/" target="_top">Behavioral Health Action Team to Meet</a></li><li onclick=location.href='https://lexleader.net/white-oak-parkway-to-close-for-repairs/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/white-oak-parkway-to-close-for-repairs/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2019/10/White-Oak-Parkway-near-Wildwood.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/white-oak-parkway-to-close-for-repairs/" target="_top">White Oak Parkway to Close for Repairs</a></li><li onclick=location.href='https://lexleader.net/piney-point-museum-starts-winter-hours/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/piney-point-museum-starts-winter-hours/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2018/11/Piney_Point_Lighthouse.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/piney-point-museum-starts-winter-hours/" target="_top">Piney Point Museum Starts Winter Hours</a></li><li onclick=location.href='https://lexleader.net/watergate-the-documentary-nov-19/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/watergate-the-documentary-nov-19/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2019/10/Cole-theater.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/watergate-the-documentary-nov-19/" target="_top">Watergate: The Documentary - Nov. 19</a></li><li onclick=location.href='https://lexleader.net/amateur-boxing-nov-16-smcm/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/amateur-boxing-nov-16-smcm/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2019/11/Knowledge-Boxing-Competition.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/amateur-boxing-nov-16-smcm/" target="_top">Amateur Boxing Nov. 16 @ SMCM</a></li><li onclick=location.href='https://lexleader.net/usmsm-planning-open-house-nov-14/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/usmsm-planning-open-house-nov-14/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2019/10/USMSM-open-house-and-logo.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/usmsm-planning-open-house-nov-14/" target="_top">USMSM Planning Open House Nov. 14</a></li></ul></div></div><div id="cmacg_adchangerwidget-8" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><div id="acc_div1d8d502652d6de635e6dfddfd16d43fe"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners&ts=1573653836",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:14:{s:11:\"campaign_id\";s:2:\"19\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";s:1:\"0\";s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";s:12:\"target_blank\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "1d8d502652d6de635e6dfddfd16d43fe",
                                        group_id: 4
                                }
                        }).done(function(response){
                                if(typeof(response) !== "undefined" && response !== null && typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        //alert(response.html);
										console.log(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_div1d8d502652d6de635e6dfddfd16d43fe").after(response.html);
                                jQuery("#acc_div1d8d502652d6de635e6dfddfd16d43fe").remove();
                                cm_init_slider1d8d502652d6de635e6dfddfd16d43fe();})</script><script type="text/javascript">function cm_bind_impression_banner1d8d502652d6de635e6dfddfd16d43fe(){}
                function cm_init_slider1d8d502652d6de635e6dfddfd16d43fe(){}</script></div></div><div id="cmacg_adchangerwidget-9" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><div id="acc_div25d00aefa6122103ae72980096dd0d37"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners&ts=1573653836",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:14:{s:11:\"campaign_id\";s:2:\"17\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";s:1:\"0\";s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";s:12:\"target_blank\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "25d00aefa6122103ae72980096dd0d37",
                                        group_id: 5
                                }
                        }).done(function(response){
                                if(typeof(response) !== "undefined" && response !== null && typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        //alert(response.html);
										console.log(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_div25d00aefa6122103ae72980096dd0d37").after(response.html);
                                jQuery("#acc_div25d00aefa6122103ae72980096dd0d37").remove();
                                cm_init_slider25d00aefa6122103ae72980096dd0d37();})</script><script type="text/javascript">function cm_bind_impression_banner25d00aefa6122103ae72980096dd0d37(){}
                function cm_init_slider25d00aefa6122103ae72980096dd0d37(){}</script></div></div><div id="cmacg_adchangerwidget-10" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><div id="acc_div308a02839923ddd5d7f06d858b00a051"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners&ts=1573653836",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:14:{s:11:\"campaign_id\";s:2:\"32\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";s:1:\"0\";s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";s:12:\"target_blank\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "308a02839923ddd5d7f06d858b00a051",
                                        group_id: 6
                                }
                        }).done(function(response){
                                if(typeof(response) !== "undefined" && response !== null && typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        //alert(response.html);
										console.log(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_div308a02839923ddd5d7f06d858b00a051").after(response.html);
                                jQuery("#acc_div308a02839923ddd5d7f06d858b00a051").remove();
                                cm_init_slider308a02839923ddd5d7f06d858b00a051();})</script><script type="text/javascript">function cm_bind_impression_banner308a02839923ddd5d7f06d858b00a051(){}
                function cm_init_slider308a02839923ddd5d7f06d858b00a051(){}</script></div></div>
</div>
</div>

<div class="clear"></div>

</div>

<div id="footer">

	<div id="footerwrap">
    
        <div id="footerwidgets">
            
                <div class="footerwidgetleft">
                    <div id="cmacg_adchangerwidget-21" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><div id="acc_div059895cc6130b6946bacc51402a4f491"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners&ts=1573653836",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:14:{s:11:\"campaign_id\";s:2:\"57\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";s:1:\"0\";s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";s:12:\"target_blank\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "059895cc6130b6946bacc51402a4f491",
                                        group_id: 16
                                }
                        }).done(function(response){
                                if(typeof(response) !== "undefined" && response !== null && typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        //alert(response.html);
										console.log(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_div059895cc6130b6946bacc51402a4f491").after(response.html);
                                jQuery("#acc_div059895cc6130b6946bacc51402a4f491").remove();
                                cm_init_slider059895cc6130b6946bacc51402a4f491();})</script><script type="text/javascript">function cm_bind_impression_banner059895cc6130b6946bacc51402a4f491(){}
                function cm_init_slider059895cc6130b6946bacc51402a4f491(){}</script></div></div>                </div>
                
                <div class="footerwidgetmidleft">
                    <div id="cmacg_adchangerwidget-16" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><div id="acc_div2aec5291d2bdc1ceabeb8d8073d46ea1"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners&ts=1573653836",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:14:{s:11:\"campaign_id\";s:2:\"45\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";s:1:\"0\";s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";s:12:\"target_blank\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "2aec5291d2bdc1ceabeb8d8073d46ea1",
                                        group_id: 12
                                }
                        }).done(function(response){
                                if(typeof(response) !== "undefined" && response !== null && typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        //alert(response.html);
										console.log(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_div2aec5291d2bdc1ceabeb8d8073d46ea1").after(response.html);
                                jQuery("#acc_div2aec5291d2bdc1ceabeb8d8073d46ea1").remove();
                                cm_init_slider2aec5291d2bdc1ceabeb8d8073d46ea1();})</script><script type="text/javascript">function cm_bind_impression_banner2aec5291d2bdc1ceabeb8d8073d46ea1(){}
                function cm_init_slider2aec5291d2bdc1ceabeb8d8073d46ea1(){}</script></div></div>                </div>
                
                <div class="footerwidgetmid">
                    <div id="cmacg_adchangerwidget-17" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><div id="acc_divfdaf10db034acb4226d8e259082b6370"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners&ts=1573653836",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:14:{s:11:\"campaign_id\";s:2:\"50\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";s:1:\"0\";s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";s:12:\"target_blank\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "fdaf10db034acb4226d8e259082b6370",
                                        group_id: 13
                                }
                        }).done(function(response){
                                if(typeof(response) !== "undefined" && response !== null && typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        //alert(response.html);
										console.log(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_divfdaf10db034acb4226d8e259082b6370").after(response.html);
                                jQuery("#acc_divfdaf10db034acb4226d8e259082b6370").remove();
                                cm_init_sliderfdaf10db034acb4226d8e259082b6370();})</script><script type="text/javascript">function cm_bind_impression_bannerfdaf10db034acb4226d8e259082b6370(){}
                function cm_init_sliderfdaf10db034acb4226d8e259082b6370(){}</script></div></div>                </div>
                
                <div class="footerwidgetmidright">
                    <div id="cmac_adchangerwidget-2" class="widget CMAC_AdChangerWidget"><div id="CMACWidget"><div id="acc_div06869bfab78235c5b17f547b29a674b7"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners&ts=1573653836",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:15:{s:11:\"campaign_id\";s:2:\"49\";s:8:\"group_id\";N;s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";s:1:\"0\";s:6:\"height\";s:0:\"\";s:5:\"width\";s:0:\"\";s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";s:12:\"target_blank\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "06869bfab78235c5b17f547b29a674b7",
                                        group_id: 0
                                }
                        }).done(function(response){
                                if(typeof(response) !== "undefined" && response !== null && typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        //alert(response.html);
										console.log(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_div06869bfab78235c5b17f547b29a674b7").after(response.html);
                                jQuery("#acc_div06869bfab78235c5b17f547b29a674b7").remove();
                                cm_init_slider06869bfab78235c5b17f547b29a674b7();})</script><script type="text/javascript">function cm_bind_impression_banner06869bfab78235c5b17f547b29a674b7(){}
                function cm_init_slider06869bfab78235c5b17f547b29a674b7(){}</script></div></div>                </div>
                
                <div class="footerwidgetright">
                    <div id="text-35" class="widget widget_text">			<div class="textwidget"><div style="margin-right: 15px;">
<!--Slackwater Image-->
<center>
<a href="http://www.smcm.edu/slackwater/" target="_blank" rel="noopener noreferrer">
<img align="right" src="/wp-content/uploads/2013/03/slackwater.jpg" width="87%"></a>
</center>
</div>
		</div>                </div>
                
        </div>
    
        <div id="footerbottom">
        
            <div class="footerleft">
    
                <p class="top">Copyright 2019 The Lexington Park Leader &middot; <a href="https://lexleader.net/feed/rss/" target="_blank">RSS Feed</a> &middot; <a rel="nofollow" href="https://lexleader.net/wp-login.php">Log in</a></p>
    
            </div>
            
            <div class="footerright">
                <a href="#"><img src="https://lexleader.net/wp-content/themes/organicnews_child/images/footer_logo.png" alt="Organic Themes" /></a>
            </div>
            
        </div>
    
    </div>
	
</div>


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/lexleader.net\/food-bank-soon-to-open-in-st-marys\/":73697};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/food-bank-soon-to-open-in-st-marys/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://lexleader.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">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</script><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/lexleader.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201946'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.featureList.js?ver=1.3'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script async="async" type='text/javascript' src='https://lexleader.net/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201946.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9',blog:'24272391',post:'73697',tz:'-5',srv:'lexleader.net'} ]);
	_stq.push([ 'clickTrackerInit', '24272391', '73697' ]);
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=246727095428680";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

</body>
</html>