<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />
<meta name="verify-v1" content="7XvBEj6Tw9dyXjHST/9sgRGxGymxFdHIZsM6Ob/xo5E=" />

<title>Fairy Houses, Gnome Homes on Display LexLeader</title>
<link rel="Shortcut Icon" href="https://lexleader.net/wp-content/themes/organicnews_child/images/favicon.ico" type="image/x-icon" />

<link rel="stylesheet" href="https://lexleader.net/wp-content/themes/organicnews_child/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader RSS Feed" href="https://lexleader.net/feed/" />
<link rel="alternate" type="application/atom+xml" title="The Lexington Park Leader Atom Feed" href="https://lexleader.net/feed/atom/" />
<link rel="pingback" href="https://lexleader.net/xmlrpc.php" />


<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="There are a few days left to visit the Fairies exhibit at Annmarie Garden. See tiny fairy houses, gnomes homes, elf dwellings, and much more. 410-326-4640"/>
<link rel="canonical" href="https://lexleader.net/fairy-houses-gnome-homes-on-display/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fairy Houses, Gnome Homes on Display LexLeader" />
<meta property="og:description" content="There are a few days left to visit the Fairies exhibit at Annmarie Garden. See tiny fairy houses, gnomes homes, elf dwellings, and much more. 410-326-4640" />
<meta property="og:url" content="https://lexleader.net/fairy-houses-gnome-homes-on-display/" />
<meta property="og:site_name" content="The Lexington Park Leader" />
<meta property="article:tag" content="Alan Grams" />
<meta property="article:tag" content="Amanda Taylor" />
<meta property="article:tag" content="AMG" />
<meta property="article:tag" content="Amy Widerman" />
<meta property="article:tag" content="Annmarie Garden" />
<meta property="article:tag" content="Annmarie Gardens" />
<meta property="article:tag" content="Annmarie Sculpture Garden" />
<meta property="article:tag" content="annmarie-sculpture-garden-art-center" />
<meta property="article:tag" content="Ariya Solometo" />
<meta property="article:tag" content="art classes" />
<meta property="article:tag" content="art projects" />
<meta property="article:tag" content="art show" />
<meta property="article:tag" content="Art Studio" />
<meta property="article:tag" content="Audra Will" />
<meta property="article:tag" content="Aya Gilbert" />
<meta property="article:tag" content="Beth Rawlinson" />
<meta property="article:tag" content="Betty Grams" />
<meta property="article:tag" content="Blackwelder Family" />
<meta property="article:tag" content="Brayden Nelson" />
<meta property="article:tag" content="Brenda Elmore" />
<meta property="article:tag" content="Britt Krauss" />
<meta property="article:tag" content="Carl Lausa" />
<meta property="article:tag" content="Carly Lausa" />
<meta property="article:tag" content="Carol Harvat" />
<meta property="article:tag" content="Carole Purcell" />
<meta property="article:tag" content="Carolyn Schindler" />
<meta property="article:tag" content="Chris Goudreau" />
<meta property="article:tag" content="Christine Stoddard" />
<meta property="article:tag" content="Cissy Langley" />
<meta property="article:tag" content="Cowan Family" />
<meta property="article:tag" content="David Will" />
<meta property="article:tag" content="Debbie Erb" />
<meta property="article:tag" content="Debbie Harkins" />
<meta property="article:tag" content="Don Erb" />
<meta property="article:tag" content="Eden Lausa" />
<meta property="article:tag" content="Eli Gilbert" />
<meta property="article:tag" content="Eric Freytag" />
<meta property="article:tag" content="Evan Bozeman" />
<meta property="article:tag" content="events" />
<meta property="article:tag" content="family art" />
<meta property="article:tag" content="Fred Ganong" />
<meta property="article:tag" content="Girl Scout Troop #5065" />
<meta property="article:tag" content="Gloria Dorsey" />
<meta property="article:tag" content="H.L. Langley" />
<meta property="article:tag" content="Hale Long" />
<meta property="article:tag" content="Helen Stoddard" />
<meta property="article:tag" content="Holly Budd" />
<meta property="article:tag" content="Jan Goudreau" />
<meta property="article:tag" content="Jeff Bozeman" />
<meta property="article:tag" content="Joann Foltz" />
<meta property="article:tag" content="Jocelyn Long" />
<meta property="article:tag" content="Joseph Leannarda" />
<meta property="article:tag" content="Josh Gilbert" />
<meta property="article:tag" content="Joy Marie Slade" />
<meta property="article:tag" content="Karen Ganong" />
<meta property="article:tag" content="Karin Long" />
<meta property="article:tag" content="Kassidy Wade" />
<meta property="article:tag" content="Kate Taylor" />
<meta property="article:tag" content="Kaylee Wright" />
<meta property="article:tag" content="Keith Widerman" />
<meta property="article:tag" content="Kinsley Wade" />
<meta property="article:tag" content="Kyleigh Wellch" />
<meta property="article:tag" content="Kylie Elmore" />
<meta property="article:tag" content="Laura Friess" />
<meta property="article:tag" content="Linda Bracey" />
<meta property="article:tag" content="local artists" />
<meta property="article:tag" content="Lonnie Harkins" />
<meta property="article:tag" content="Luke Will" />
<meta property="article:tag" content="Madison Freytag" />
<meta property="article:tag" content="Makenna Nelson" />
<meta property="article:tag" content="Mary Langley" />
<meta property="article:tag" content="Melissa Freytag" />
<meta property="article:tag" content="Natalie Bozeman" />
<meta property="article:tag" content="Nicole Bozeman" />
<meta property="article:tag" content="Owen Taby" />
<meta property="article:tag" content="pottery classes" />
<meta property="article:tag" content="Quinn Distler" />
<meta property="article:tag" content="Rupard Family" />
<meta property="article:tag" content="Sandra Easton" />
<meta property="article:tag" content="Sarah Gilbert" />
<meta property="article:tag" content="Savanna Lausa" />
<meta property="article:tag" content="Scott Long" />
<meta property="article:tag" content="SOMDArtists" />
<meta property="article:tag" content="Stacey Hann-Ruff" />
<meta property="article:tag" content="Susan Leannarda" />
<meta property="article:tag" content="Thomas Family" />
<meta property="article:tag" content="Tiger Slade" />
<meta property="article:tag" content="Tim Phelps" />
<meta property="article:tag" content="Tobias Layman" />
<meta property="article:tag" content="Veronica Phelps" />
<meta property="article:tag" content="Wood Family" />
<meta property="article:section" content="Art &amp; Lifestyle" />
<meta property="article:published_time" content="2017-08-25T04:20:53-04:00" />
<meta property="article:modified_time" content="2017-08-22T08:06:36-04:00" />
<meta property="og:updated_time" content="2017-08-22T08:06:36-04:00" />
<meta property="og:image" content="https://lexleader.net/wp-content/uploads/2017/05/Wufoo20header_Fairy20House.jpg" />
<meta property="og:image:secure_url" content="https://lexleader.net/wp-content/uploads/2017/05/Wufoo20header_Fairy20House.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="423" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Feed" href="https://lexleader.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Comments Feed" href="https://lexleader.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Fairy Houses, Gnome Homes on Display Comments Feed" href="https://lexleader.net/fairy-houses-gnome-homes-on-display/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-24147738-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-24147738-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lexleader.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='my-style-css'  href='https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/css/jquery.simplyscroll.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://lexleader.net/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://lexleader.net/wp-includes/js/thickbox/thickbox.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-payments-css'  href='https://lexleader.net/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cm-ad-ouibounce-css'  href='https://lexleader.net/wp-content/plugins/cm-ad-changer-server-pro/assets/css/ouibounce.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://lexleader.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://lexleader.net/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='cm-ad-changer-frontend-css'  href='https://lexleader.net/wp-content/plugins/cm-ad-changer-server-pro/assets/css/style.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/js/jquery.simplyscroll.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/lexleader.net","track_download_as":"pageview","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=6.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cmac_data = {"ajaxurl":"https:\/\/lexleader.net\/wp-admin\/admin-ajax.php","pluginurl":"https:\/\/lexleader.net\/wp-content\/plugins\/cm-ad-changer-server-pro"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server-pro/assets/js/front-scripts.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server-pro/assets/js/jquery.tcycle.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server-pro/assets/js/ouibounce.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server-pro/assets/js/flyingBottom.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.custom.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/superfish.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/hoverIntent.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.scrollText.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='https://lexleader.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lexleader.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lexleader.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='https://lexleader.net/?p=51385' />
<link rel="alternate" type="application/json+oembed" href="https://lexleader.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flexleader.net%2Ffairy-houses-gnome-homes-on-display%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lexleader.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flexleader.net%2Ffairy-houses-gnome-homes-on-display%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
#header #title a {
background: url(https://lexleader.net/wp-content/uploads/2015/08/LL-white-background-logo.jpg) no-repeat;
}
</style>

<style type="text/css" media="screen">

#header {
background-color: #ffffff;}

#container a, #container a:link, #container a:visited, #twitterfeed a, #twitterfeed a:link, #twitterfeed a:visited, #footerwidgets a, #footerwidgets a:link, #footerwidgets a:visited {
color: #FF0000;}

#container a:hover, #container a:focus, #container a:active, #twitterfeed a:hover, #twitterfeed a:focus, #twitterfeed a:active, #footerwidgets a:hover, #footerwidgets a:focus, #footerwidgets a:active {
color: #FF0000;}

#container .homecontent.rows .info:hover, #container #featuredside .sideinfo:hover, #container #top_banner .widget ul li a:hover, 
#container #sidebar_right .widget ul li a:hover, #container #sidebar_left .widget ul li a:hover, #container ul#tabs li:hover, #container ul#tabs li.current, 
#container .homecontent.column .info:hover, #container #prevLink p a:hover, #container #nextLink p a:hover {
border-color: #FF0000;}

#container h1 a, #container h2 a, #container h3 a, #container h4 a, #container h5 a, #container h6 a,
#container h1 a:link, #container h2 a:link, #container h3 a:link, #container h4 a:link, #container h5 a:link, #container h6 a:link,
#container h1 a:visited, #container h2 a:visited, #container h3 a:visited, #container h4 a:visited, #container h5 a:visited, #container h6 a:visited {
color: #333333;}

#container h1 a:hover, #container h2 a:hover, #container h3 a:hover, #container h4 a:hover, #container h5 a:hover, #container h6 a:hover,
#container h1 a:focus, #container h2 a:focus, #container h3 a:focus, #container h4 a:focus, #container h5 a:focus, #container h6 a:focus,
#container h1 a:active, #container h2 a:active, #container h3 a:active, #container h4 a:active, #container h5 a:active, #container h6 a:active,
#container ul#tabs li.current h2 a {
color: #FF0000;}

#commentform #submit:hover, #submit:hover, #searchsubmit:hover, .reply a:hover, #prevLink p a:hover, #prevLink p a:focus, #prevLink p a:active, #nextLink p a:hover, #nextLink p a:focus, #nextLink p a:active {
background-color: #FF0000 !important;}
</style>
<script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

<link href='https://fonts.googleapis.com/css?family=Bitter:400,700' rel='stylesheet' type='text/css'>

<script type="text/javascript">
	jQuery(document).ajaxComplete(function($) {
		gapi.plusone.go();
		twttr.widgets.load();
		try {
			FB.XFBML.parse();
		}catch(ex){}
	});
</script>

<meta name="google-site-verification" content="uK3dlD0MG01z_4mdA-ciLvZ4ufKPQj_BQdJlwvV3kW4" />

</head>

<body class="post-template-default single single-post postid-51385 single-format-standard">

<div id="headertop">
    <div id="headerfeed">
            </div>
    <p class="date">August 25, 2017</p>
</div>

<div id="header">
    
    <div class="logo">
        <h1 id="title"><a href="https://lexleader.net/" title="Home">The Lexington Park Leader</a></h1>
    </div>
    
</div>
    
<div id="navcontainer">

    <div id="headernav">
    	<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-33833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33833"><a href="https://lexleader.net">Home</a></li>
<li id="menu-item-31936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31936"><a href="https://lexleader.net/lexleader-net/">About</a></li>
<li id="menu-item-31806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31806"><a href="/members-network/">Members</a></li>
</ul></div>
	<!--#headersearch moved from #headerbottom-->

	<div id="headersearch">
        	<form id="searchform" method="get" action="https://lexleader.net/">
        	<input type="text" value="Search Here" name="s" id="s" onfocus="if (this.value == 'Search Here') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search Here';}" />
        	<input type="hidden" id="searchbutton" value="Go" /></form>
        </div>	


	<div id="social_wrap">
		<a href="https://twitter.com/lexleader" target="_blank"><div id="twitter"></div></a>
		<a href="https://www.facebook.com/LexingtonParkLeader" target="_blank"><div id="fb"></div></a>
	</div>

    </div>

</div>

    
<div class="clear"></div>
    
<div id="wrap">    
<div id="container">

	<div id="top_banner">
			    	</div>

	<div id="content" class="left">	

		<div class="postarea">

							

			<h1 class="pagetitle">Fairy Houses, Gnome Homes on Display</h1>

            <div class="postauthor">            
                <p>Posted by <a href="https://lexleader.net/author/annmarie-sculpture-garden-and-art-center/" title="Posts by Annmarie Sculpture Garden and Art Center" rel="author">Annmarie Sculpture Garden and Art Center</a> on Friday, August 25, 2017 &middot; <a href="https://lexleader.net/fairy-houses-gnome-homes-on-display/#respond">Leave a Comment</a>&nbsp;</p>
            </div>
            
            	            	            	<div class="postimg"><img width="610" height="420" src="https://lexleader.net/wp-content/uploads/2017/05/Wufoo20header_Fairy20House-610x420.jpg" class="attachment-post-feature size-post-feature wp-post-image" alt="Fairy Houses at Annmarie Fairies in the Garden" /></div>
	                        
			<p>Local artists have created fairy houses, homes for gnomes, elf dwellings, and much more for the Fairies in the Garden exhibit at <a href="http://www.annmariegarden.org/" target="_blank" rel="noopener noreferrer">Annmarie Sculpture Garden and Art Center</a>. They have used glitter, wood, fabric, and other varieties of natural and magical materials to create fantastical little homes that have been placed in the garden. Visitors can walk along the venue&#8217;s enchanted path and admire the tiny houses.</p>
<p>There is still time to see the exhibit, which will be on display through Sept. 4, 2017.</p>
<p class="field-label">Contributing artists are Kassidy Wade, Kinsley Wade, Helen Stoddard, Christine Stoddard, Joann Foltz, Kylie Elmore, Stacey Hann-Ruff, Cissy Langley, Mary Langley, H.L. Langley, Quinn Distler, Veronica Phelps, Tim Phelps, Melissa Freytag, Madison Freytag, Eric Freytag, Scott Long, Karin Long, Hale Long, Jocelyn Long, Joseph Leannarda, Susan Leannarda, Kate Taylor, Amanda Taylor, Fred Ganong, Karen Ganong, Betty Grams, Alan Grams, Laura Friess, Savanna Lausa, Carly Lausa, Eden Lausa, Carl Lausa, Girl Scout Troop 5065, Linda Bracey, Holly Budd, Lonnie Harkins, Debbie Harkins, Rupard Family, Blackwelder Family, Thomas Family, Wood Family, Cowan Family, Carole Purcell, Kaylee Wright, Carolyn Schindler, Britt Krauss, Debbie Erb, Don Erb, Owen Taby, David Will, Audra Will, Luke Will, Chris Goudreau, Jan Goudreau, Aya Gilbert, Josh Gilbert, Eli Gilbert, Sarah Gilbert, Brenda Elmore, Keith Widerman, Amy Widerman, Jeff Bozeman, Nicole Bozeman, Natalie Bozeman, Evan Bozeman, Sandra Easton, Tobias Layman, Carol Harvat, Kyleigh Wellch, Beth Rawlinson, Makenna Nelson, Brayden Nelson, Tiger Slade, Gloria Dorsey, Joy Marie Slade, and Ariya Solometo.</p>
<p class="field-label">Admission is free for Annmarie members and children younger than 5; $3 for youth 6 to 17; $5 for those 18 and older; and $4 for senior citizens and members of the military. Call 410-326-4640 for more information.</p>
<h3>About Annmarie Garden</h3>
<p>An affiliate of the Smithsonian Institution, Annmarie Garden is located in scenic Solomons, MD. The sculpture garden features a walking path that meanders through the forest past permanent and loaned sculpture, including more than 35 works of art on loan from the Smithsonian Institution and the National Gallery of Art. Annmarie Garden also presents a variety of award-winning special events, gallery shows, and engaging public art programs.</p>
<p>Annmarie Garden’s Studio School offers creative classes for all ages and abilities taught by a talented faculty. Annmarie Garden is just off Route 2-4, on Dowell Road; open 9 am to 5 pm daily; the Murray Arts Building and Gift Shop are open 10 am to 5 pm daily.</p>
<p>Follow Annmarie Garden Sculpture Garden and Art Center on <a href="https://www.facebook.com/annmariearts" target="_blank" rel="noopener noreferrer">Facebook. </a></p>
<p>To learn more about Annmarie Garden, visit its<a href="https://lexleader.net/annmarie-sculpture-garden-art-center/" target="_blank" rel="noopener noreferrer"> Leader member page</a>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://lexleader.net/fairy-houses-gnome-homes-on-display/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-51385" class="share-facebook sd-button share-icon" href="https://lexleader.net/fairy-houses-gnome-homes-on-display/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-51385" class="share-twitter sd-button share-icon" href="https://lexleader.net/fairy-houses-gnome-homes-on-display/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-51385" class="share-pinterest sd-button share-icon" href="https://lexleader.net/fairy-houses-gnome-homes-on-display/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-51385" class="share-linkedin sd-button share-icon" href="https://lexleader.net/fairy-houses-gnome-homes-on-display/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://lexleader.net/fairy-houses-gnome-homes-on-display/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://lexleader.net/fairy-houses-gnome-homes-on-display/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>		
						<div class="social_links">
			    <div class="tweet_btn">
			        <a href="http://twitter.com/share" class="twitter-share-button"
			        data-url="https://lexleader.net/fairy-houses-gnome-homes-on-display/"
			        data-via="organicthemes"
			        data-text="Fairy Houses, Gnome Homes on Display"
			        data-related=""
			        data-count="horizontal">Tweet</a>
			    </div>
			    <div class="like_btn">
			        <div class="fb-like" href="https://lexleader.net/fairy-houses-gnome-homes-on-display/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
			    </div>
			    <div class="plus_btn">
			    	<g:plusone size="medium"></g:plusone>
			    </div>
			</div>

      
						
			<div style="clear:both;"></div>
			<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://lexleader.net/fairy-houses-gnome-homes-on-display/"
    dc:identifier="https://lexleader.net/fairy-houses-gnome-homes-on-display/"
    dc:title="Fairy Houses, Gnome Homes on Display"
    trackback:ping="https://lexleader.net/fairy-houses-gnome-homes-on-display/trackback/" />
</rdf:RDF>
			<div class="postmeta">
				<p>Filed under <a href="https://lexleader.net/category/leader-features/art-lifestyle/" rel="category tag">Art &amp; Lifestyle</a>, <a href="https://lexleader.net/category/leader-features/" rel="category tag">Leader Features</a> &middot; Tagged with <a href="https://lexleader.net/tag/alan-grams/" rel="tag">Alan Grams</a>, <a href="https://lexleader.net/tag/amanda-taylor/" rel="tag">Amanda Taylor</a>, <a href="https://lexleader.net/tag/amg/" rel="tag">AMG</a>, <a href="https://lexleader.net/tag/amy-widerman/" rel="tag">Amy Widerman</a>, <a href="https://lexleader.net/tag/annmarie-garden/" rel="tag">Annmarie Garden</a>, <a href="https://lexleader.net/tag/annmarie-gardens/" rel="tag">Annmarie Gardens</a>, <a href="https://lexleader.net/tag/annmarie-sculpture-garden/" rel="tag">Annmarie Sculpture Garden</a>, <a href="https://lexleader.net/tag/annmarie-sculpture-garden-art-center/" rel="tag">annmarie-sculpture-garden-art-center</a>, <a href="https://lexleader.net/tag/ariya-solometo/" rel="tag">Ariya Solometo</a>, <a href="https://lexleader.net/tag/art-classes/" rel="tag">art classes</a>, <a href="https://lexleader.net/tag/art-projects/" rel="tag">art projects</a>, <a href="https://lexleader.net/tag/art-show/" rel="tag">art show</a>, <a href="https://lexleader.net/tag/art-studio/" rel="tag">Art Studio</a>, <a href="https://lexleader.net/tag/audra-will/" rel="tag">Audra Will</a>, <a href="https://lexleader.net/tag/aya-gilbert/" rel="tag">Aya Gilbert</a>, <a href="https://lexleader.net/tag/beth-rawlinson/" rel="tag">Beth Rawlinson</a>, <a href="https://lexleader.net/tag/betty-grams/" rel="tag">Betty Grams</a>, <a href="https://lexleader.net/tag/blackwelder-family/" rel="tag">Blackwelder Family</a>, <a href="https://lexleader.net/tag/brayden-nelson/" rel="tag">Brayden Nelson</a>, <a href="https://lexleader.net/tag/brenda-elmore/" rel="tag">Brenda Elmore</a>, <a href="https://lexleader.net/tag/britt-krauss/" rel="tag">Britt Krauss</a>, <a href="https://lexleader.net/tag/carl-lausa/" rel="tag">Carl Lausa</a>, <a href="https://lexleader.net/tag/carly-lausa/" rel="tag">Carly Lausa</a>, <a href="https://lexleader.net/tag/carol-harvat/" rel="tag">Carol Harvat</a>, <a href="https://lexleader.net/tag/carole-purcell/" rel="tag">Carole Purcell</a>, <a href="https://lexleader.net/tag/carolyn-schindler/" rel="tag">Carolyn Schindler</a>, <a href="https://lexleader.net/tag/chris-goudreau/" rel="tag">Chris Goudreau</a>, <a href="https://lexleader.net/tag/christine-stoddard/" rel="tag">Christine Stoddard</a>, <a href="https://lexleader.net/tag/cissy-langley/" rel="tag">Cissy Langley</a>, <a href="https://lexleader.net/tag/cowan-family/" rel="tag">Cowan Family</a>, <a href="https://lexleader.net/tag/david-will/" rel="tag">David Will</a>, <a href="https://lexleader.net/tag/debbie-erb/" rel="tag">Debbie Erb</a>, <a href="https://lexleader.net/tag/debbie-harkins/" rel="tag">Debbie Harkins</a>, <a href="https://lexleader.net/tag/don-erb/" rel="tag">Don Erb</a>, <a href="https://lexleader.net/tag/eden-lausa/" rel="tag">Eden Lausa</a>, <a href="https://lexleader.net/tag/eli-gilbert/" rel="tag">Eli Gilbert</a>, <a href="https://lexleader.net/tag/eric-freytag/" rel="tag">Eric Freytag</a>, <a href="https://lexleader.net/tag/evan-bozeman/" rel="tag">Evan Bozeman</a>, <a href="https://lexleader.net/tag/events/" rel="tag">events</a>, <a href="https://lexleader.net/tag/family-art/" rel="tag">family art</a>, <a href="https://lexleader.net/tag/fred-ganong/" rel="tag">Fred Ganong</a>, <a href="https://lexleader.net/tag/girl-scout-troop-5065/" rel="tag">Girl Scout Troop #5065</a>, <a href="https://lexleader.net/tag/gloria-dorsey/" rel="tag">Gloria Dorsey</a>, <a href="https://lexleader.net/tag/h-l-langley/" rel="tag">H.L. Langley</a>, <a href="https://lexleader.net/tag/hale-long/" rel="tag">Hale Long</a>, <a href="https://lexleader.net/tag/helen-stoddard/" rel="tag">Helen Stoddard</a>, <a href="https://lexleader.net/tag/holly-budd/" rel="tag">Holly Budd</a>, <a href="https://lexleader.net/tag/jan-goudreau/" rel="tag">Jan Goudreau</a>, <a href="https://lexleader.net/tag/jeff-bozeman/" rel="tag">Jeff Bozeman</a>, <a href="https://lexleader.net/tag/joann-foltz/" rel="tag">Joann Foltz</a>, <a href="https://lexleader.net/tag/jocelyn-long/" rel="tag">Jocelyn Long</a>, <a href="https://lexleader.net/tag/joseph-leannarda/" rel="tag">Joseph Leannarda</a>, <a href="https://lexleader.net/tag/josh-gilbert/" rel="tag">Josh Gilbert</a>, <a href="https://lexleader.net/tag/joy-marie-slade/" rel="tag">Joy Marie Slade</a>, <a href="https://lexleader.net/tag/karen-ganong/" rel="tag">Karen Ganong</a>, <a href="https://lexleader.net/tag/karin-long/" rel="tag">Karin Long</a>, <a href="https://lexleader.net/tag/kassidy-wade/" rel="tag">Kassidy Wade</a>, <a href="https://lexleader.net/tag/kate-taylor/" rel="tag">Kate Taylor</a>, <a href="https://lexleader.net/tag/kaylee-wright/" rel="tag">Kaylee Wright</a>, <a href="https://lexleader.net/tag/keith-widerman/" rel="tag">Keith Widerman</a>, <a href="https://lexleader.net/tag/kinsley-wade/" rel="tag">Kinsley Wade</a>, <a href="https://lexleader.net/tag/kyleigh-wellch/" rel="tag">Kyleigh Wellch</a>, <a href="https://lexleader.net/tag/kylie-elmore/" rel="tag">Kylie Elmore</a>, <a href="https://lexleader.net/tag/laura-friess/" rel="tag">Laura Friess</a>, <a href="https://lexleader.net/tag/linda-bracey/" rel="tag">Linda Bracey</a>, <a href="https://lexleader.net/tag/local-artists/" rel="tag">local artists</a>, <a href="https://lexleader.net/tag/lonnie-harkins/" rel="tag">Lonnie Harkins</a>, <a href="https://lexleader.net/tag/luke-will/" rel="tag">Luke Will</a>, <a href="https://lexleader.net/tag/madison-freytag/" rel="tag">Madison Freytag</a>, <a href="https://lexleader.net/tag/makenna-nelson/" rel="tag">Makenna Nelson</a>, <a href="https://lexleader.net/tag/mary-langley/" rel="tag">Mary Langley</a>, <a href="https://lexleader.net/tag/melissa-freytag/" rel="tag">Melissa Freytag</a>, <a href="https://lexleader.net/tag/natalie-bozeman/" rel="tag">Natalie Bozeman</a>, <a href="https://lexleader.net/tag/nicole-bozeman/" rel="tag">Nicole Bozeman</a>, <a href="https://lexleader.net/tag/owen-taby/" rel="tag">Owen Taby</a>, <a href="https://lexleader.net/tag/pottery-classes/" rel="tag">pottery classes</a>, <a href="https://lexleader.net/tag/quinn-distler/" rel="tag">Quinn Distler</a>, <a href="https://lexleader.net/tag/rupard-family/" rel="tag">Rupard Family</a>, <a href="https://lexleader.net/tag/sandra-easton/" rel="tag">Sandra Easton</a>, <a href="https://lexleader.net/tag/sarah-gilbert/" rel="tag">Sarah Gilbert</a>, <a href="https://lexleader.net/tag/savanna-lausa/" rel="tag">Savanna Lausa</a>, <a href="https://lexleader.net/tag/scott-long/" rel="tag">Scott Long</a>, <a href="https://lexleader.net/tag/somdartists/" rel="tag">SOMDArtists</a>, <a href="https://lexleader.net/tag/stacey-hann-ruff/" rel="tag">Stacey Hann-Ruff</a>, <a href="https://lexleader.net/tag/susan-leannarda/" rel="tag">Susan Leannarda</a>, <a href="https://lexleader.net/tag/thomas-family/" rel="tag">Thomas Family</a>, <a href="https://lexleader.net/tag/tiger-slade/" rel="tag">Tiger Slade</a>, <a href="https://lexleader.net/tag/tim-phelps/" rel="tag">Tim Phelps</a>, <a href="https://lexleader.net/tag/tobias-layman/" rel="tag">Tobias Layman</a>, <a href="https://lexleader.net/tag/veronica-phelps/" rel="tag">Veronica Phelps</a>, <a href="https://lexleader.net/tag/wood-family/" rel="tag">Wood Family</a></p>
			</div>

		</div>

        <div class="postcomments">
			
<!-- You can start editing here. -->

	
			<!-- If comments are open, but there are no comments. -->

	 


<div id="respond">

<h5>Leave A Comment</h5>

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/fairy-houses-gnome-homes-on-display/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="https://lexleader.net/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='51385' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1051a769cd" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="238"/></p>
</form>
</div>


        </div>

		
	</div>
	
	<div id="sidebar_right">

	              <div id="shortspotlightwidget-4" class="widget widget_shortspotlightwidget">                  <h4 class="titlebar">Spotlight</h4>
<!----------------------------Begin Front End------------------------------->

			<div id="featuredside">
		<div class="thumbnail" style="border-bottom: 2px solid #DDDDDD;"><a href= "https://lexleader.net/smeco-hopes-for-reduced-rates-again/"><img width="90" height="70" src="https://lexleader.net/wp-content/uploads/2015/06/SMECOFeature-90x70.jpg" class="attachment-home-side size-home-side wp-post-image" alt="reduced rates" srcset="https://lexleader.net/wp-content/uploads/2015/06/SMECOFeature-90x70.jpg 90w, https://lexleader.net/wp-content/uploads/2015/06/SMECOFeature-460x360.jpg 460w" sizes="(max-width: 90px) 100vw, 90px" /></a></div>
	    	<div class="sidecontent">
            	<div class="sideinfospot">
			<h2><a href= "https://lexleader.net/smeco-hopes-for-reduced-rates-again/">SMECO Hopes for Reduced Rates Again</a></h2>
	    		SMECO submitted a filing with the Maryland Public Service Commission on Aug 1, 2017, to reduce			</div>
		</div>
	</div>

<!-----------------------------End Front End--------------------------------->

              </div>        <div id="cmacg_adchangerwidget-19" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><div id="acc_div97d5f58317ed0449c134c2bc2df15618"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:13:{s:11:\"campaign_id\";s:2:\"67\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "97d5f58317ed0449c134c2bc2df15618",
                                        group_id: 14
                                }
                        }).done(function(response){
                                if(typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_div97d5f58317ed0449c134c2bc2df15618").after(response.html);
                                jQuery("#acc_div97d5f58317ed0449c134c2bc2df15618").remove();
                                cm_init_slider97d5f58317ed0449c134c2bc2df15618();})</script><script type="text/javascript">function cm_bind_impression_banner97d5f58317ed0449c134c2bc2df15618(){}
                function cm_init_slider97d5f58317ed0449c134c2bc2df15618(){}</script></div></div><div id="igit-posts-slider-widget-5" class="widget example"><h4 class="titlebar">Events</h4><style type="text/css">



.vert .simply-scroll-clip {

		width: 100%;

		height: 100px;

		margin-top:15px;

	}

#igit_wid_oldp_main_image{

	margin-right:5px;

}

</style>

		<script type="text/javascript">

		(function($) {

	jQuery(function() {

		jQuery("#vertical-ticker").simplyScroll({orientation:"vertical",customClass:"vert"});

	});

})(jQuery);

	</script>

		<div id="wrapper"><ul id="vertical-ticker"><li onclick=location.href='https://lexleader.net/fairies-exhibit-continues-annmarie/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/fairies-exhibit-continues-annmarie/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2017/05/Wufoo20header_Fairy20House.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/fairies-exhibit-continues-annmarie/" target="_top">Fairies Exhibit Continues at Annmarie</a></li><li onclick=location.href='https://lexleader.net/august-events-at-csm-campuses/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/august-events-at-csm-campuses/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2017/07/PRIN-KOTC-6053.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/august-events-at-csm-campuses/" target="_top">August Events at CSM Campuses</a></li><li onclick=location.href='https://lexleader.net/opioid-crisis-is-topic-of-session/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/opioid-crisis-is-topic-of-session/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2017/07/MedStar_OpioidEpidemic.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/opioid-crisis-is-topic-of-session/" target="_top">Opioid Crisis Is Topic of Session</a></li><li onclick=location.href='https://lexleader.net/radm-rock-will-give-pax-river-updates/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/radm-rock-will-give-pax-river-updates/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2017/07/home_upcoming_2017-07.png&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/radm-rock-will-give-pax-river-updates/" target="_top">RADM Rock Will Give Pax River Updates</a></li><li onclick=location.href='https://lexleader.net/hit-the-links-with-hospital-auxiliary/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/hit-the-links-with-hospital-auxiliary/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2017/07/20246401_1802585376433400_3337717795978972991_n.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/hit-the-links-with-hospital-auxiliary/" target="_top">Hit the Links With Hospital Auxiliary</a></li><li onclick=location.href='https://lexleader.net/event-focuses-overdose-awareness/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/event-focuses-overdose-awareness/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2017/07/Walden_OverdoseAwareness.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/event-focuses-overdose-awareness/" target="_top">Event Focuses on Overdose Awareness</a></li><li onclick=location.href='https://lexleader.net/annmarie-exhibit-celebrates-ancestors/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/annmarie-exhibit-celebrates-ancestors/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2017/07/kindred-exhibit-button.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/annmarie-exhibit-celebrates-ancestors/" target="_top">Annmarie Exhibit Celebrates Ancestors</a></li><li onclick=location.href='https://lexleader.net/nurses-respiratory-therapists-sought-medstar/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/nurses-respiratory-therapists-sought-medstar/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2015/08/job-fair.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/nurses-respiratory-therapists-sought-medstar/" target="_top">Nurses, Respiratory Therapists Sought by MedStar</a></li><li onclick=location.href='https://lexleader.net/poseidon-triton-welcome-to-the-family/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/poseidon-triton-welcome-to-the-family/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2017/08/TPP_Poseidon.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/poseidon-triton-welcome-to-the-family/" target="_top">Poseidon & Triton: Welcome to the Family</a></li><li onclick=location.href='https://lexleader.net/makers-market-at-annmarie-set-sept-2/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/makers-market-at-annmarie-set-sept-2/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2017/08/010_2.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/makers-market-at-annmarie-set-sept-2/" target="_top">Maker's Market at Annmarie Set Sept. 2</a></li></ul></div></div><div id="cmacg_adchangerwidget-8" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><div id="acc_div5e1fb9448cbd12e113804c1e17e046f6"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:13:{s:11:\"campaign_id\";s:2:\"14\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "5e1fb9448cbd12e113804c1e17e046f6",
                                        group_id: 4
                                }
                        }).done(function(response){
                                if(typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_div5e1fb9448cbd12e113804c1e17e046f6").after(response.html);
                                jQuery("#acc_div5e1fb9448cbd12e113804c1e17e046f6").remove();
                                cm_init_slider5e1fb9448cbd12e113804c1e17e046f6();})</script><script type="text/javascript">function cm_bind_impression_banner5e1fb9448cbd12e113804c1e17e046f6(){}
                function cm_init_slider5e1fb9448cbd12e113804c1e17e046f6(){}</script></div></div><div id="cmacg_adchangerwidget-9" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><div id="acc_divff85732551efeb70ab709723086ef07c"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:13:{s:11:\"campaign_id\";s:2:\"16\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "ff85732551efeb70ab709723086ef07c",
                                        group_id: 5
                                }
                        }).done(function(response){
                                if(typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_divff85732551efeb70ab709723086ef07c").after(response.html);
                                jQuery("#acc_divff85732551efeb70ab709723086ef07c").remove();
                                cm_init_sliderff85732551efeb70ab709723086ef07c();})</script><script type="text/javascript">function cm_bind_impression_bannerff85732551efeb70ab709723086ef07c(){}
                function cm_init_sliderff85732551efeb70ab709723086ef07c(){}</script></div></div><div id="cmacg_adchangerwidget-10" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><div id="acc_div70cf9597a3619b1686211cb32ccaeb4b"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:13:{s:11:\"campaign_id\";s:2:\"25\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "70cf9597a3619b1686211cb32ccaeb4b",
                                        group_id: 6
                                }
                        }).done(function(response){
                                if(typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_div70cf9597a3619b1686211cb32ccaeb4b").after(response.html);
                                jQuery("#acc_div70cf9597a3619b1686211cb32ccaeb4b").remove();
                                cm_init_slider70cf9597a3619b1686211cb32ccaeb4b();})</script><script type="text/javascript">function cm_bind_impression_banner70cf9597a3619b1686211cb32ccaeb4b(){}
                function cm_init_slider70cf9597a3619b1686211cb32ccaeb4b(){}</script></div></div><div id="cmacg_adchangerwidget-11" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><div id="acc_div4aa71280e6a87f7e133a22ea933b4c49"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:13:{s:11:\"campaign_id\";s:1:\"7\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "4aa71280e6a87f7e133a22ea933b4c49",
                                        group_id: 8
                                }
                        }).done(function(response){
                                if(typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_div4aa71280e6a87f7e133a22ea933b4c49").after(response.html);
                                jQuery("#acc_div4aa71280e6a87f7e133a22ea933b4c49").remove();
                                cm_init_slider4aa71280e6a87f7e133a22ea933b4c49();})</script><script type="text/javascript">function cm_bind_impression_banner4aa71280e6a87f7e133a22ea933b4c49(){}
                function cm_init_slider4aa71280e6a87f7e133a22ea933b4c49(){}</script></div></div><div id="cmacg_adchangerwidget-13" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><div id="acc_div0d6632c825e4465d236b506553ee5a60"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:13:{s:11:\"campaign_id\";s:2:\"30\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "0d6632c825e4465d236b506553ee5a60",
                                        group_id: 9
                                }
                        }).done(function(response){
                                if(typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_div0d6632c825e4465d236b506553ee5a60").after(response.html);
                                jQuery("#acc_div0d6632c825e4465d236b506553ee5a60").remove();
                                cm_init_slider0d6632c825e4465d236b506553ee5a60();})</script><script type="text/javascript">function cm_bind_impression_banner0d6632c825e4465d236b506553ee5a60(){}
                function cm_init_slider0d6632c825e4465d236b506553ee5a60(){}</script></div></div>
</div>
</div>

<div class="clear"></div>

</div>

<div id="footer">

	<div id="footerwrap">
    
        <div id="footerwidgets">
            
                <div class="footerwidgetleft">
                    <div id="cmacg_adchangerwidget-21" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><div id="acc_div696a07637ef25540516336521fbc7c8b"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:13:{s:11:\"campaign_id\";s:2:\"55\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "696a07637ef25540516336521fbc7c8b",
                                        group_id: 16
                                }
                        }).done(function(response){
                                if(typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_div696a07637ef25540516336521fbc7c8b").after(response.html);
                                jQuery("#acc_div696a07637ef25540516336521fbc7c8b").remove();
                                cm_init_slider696a07637ef25540516336521fbc7c8b();})</script><script type="text/javascript">function cm_bind_impression_banner696a07637ef25540516336521fbc7c8b(){}
                function cm_init_slider696a07637ef25540516336521fbc7c8b(){}</script></div></div>                </div>
                
                <div class="footerwidgetmidleft">
                    <div id="cmacg_adchangerwidget-16" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><div id="acc_div30c61046ebeae8483046e370b1929f53"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:13:{s:11:\"campaign_id\";s:2:\"45\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "30c61046ebeae8483046e370b1929f53",
                                        group_id: 12
                                }
                        }).done(function(response){
                                if(typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_div30c61046ebeae8483046e370b1929f53").after(response.html);
                                jQuery("#acc_div30c61046ebeae8483046e370b1929f53").remove();
                                cm_init_slider30c61046ebeae8483046e370b1929f53();})</script><script type="text/javascript">function cm_bind_impression_banner30c61046ebeae8483046e370b1929f53(){}
                function cm_init_slider30c61046ebeae8483046e370b1929f53(){}</script></div></div>                </div>
                
                <div class="footerwidgetmid">
                    <div id="cmacg_adchangerwidget-17" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><div id="acc_divbc7ab924c9e49ad8ac767cc0d64ba4ec"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:13:{s:11:\"campaign_id\";s:2:\"47\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "bc7ab924c9e49ad8ac767cc0d64ba4ec",
                                        group_id: 13
                                }
                        }).done(function(response){
                                if(typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_divbc7ab924c9e49ad8ac767cc0d64ba4ec").after(response.html);
                                jQuery("#acc_divbc7ab924c9e49ad8ac767cc0d64ba4ec").remove();
                                cm_init_sliderbc7ab924c9e49ad8ac767cc0d64ba4ec();})</script><script type="text/javascript">function cm_bind_impression_bannerbc7ab924c9e49ad8ac767cc0d64ba4ec(){}
                function cm_init_sliderbc7ab924c9e49ad8ac767cc0d64ba4ec(){}</script></div></div>                </div>
                
                <div class="footerwidgetmidright">
                    <div id="cmac_adchangerwidget-2" class="widget CMAC_AdChangerWidget"><div id="CMACWidget"><div id="acc_divad5635f23f2663111afb46c15b26826e"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:14:{s:11:\"campaign_id\";s:2:\"49\";s:8:\"group_id\";N;s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";s:0:\"\";s:5:\"width\";s:0:\"\";s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "ad5635f23f2663111afb46c15b26826e",
                                        group_id: 0
                                }
                        }).done(function(response){
                                if(typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_divad5635f23f2663111afb46c15b26826e").after(response.html);
                                jQuery("#acc_divad5635f23f2663111afb46c15b26826e").remove();
                                cm_init_sliderad5635f23f2663111afb46c15b26826e();})</script><script type="text/javascript">function cm_bind_impression_bannerad5635f23f2663111afb46c15b26826e(){}
                function cm_init_sliderad5635f23f2663111afb46c15b26826e(){}</script></div></div>                </div>
                
                <div class="footerwidgetright">
                    <div id="text-35" class="widget widget_text">			<div class="textwidget"><div style="margin-right: 15px;">
<!--Slackwater Image-->
<center>
<a href="http://www.smcm.edu/slackwater/" target="_blank">
<img align="right" src="/wp-content/uploads/2013/03/slackwater.jpg" width="87%"></a>
</center>
</div>
		</div>                </div>
                
        </div>
    
        <div id="footerbottom">
        
            <div class="footerleft">
    
                <p class="top">Copyright 2017 The Lexington Park Leader &middot; <a href="https://lexleader.net/feed/rss/" target="_blank">RSS Feed</a> &middot; <a rel="nofollow" href="https://lexleader.net/wp-login.php">Log in</a></p>
    
            </div>
            
            <div class="footerright">
                <a href="#"><img src="https://lexleader.net/wp-content/themes/organicnews_child/images/footer_logo.png" alt="Organic Themes" /></a>
            </div>
            
        </div>
    
    </div>
	
</div>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  // tracker methods like "setCustomDimension" should be called before "trackPageView"
  _paq.push(["setCookieDomain", "*.lexleader.net"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//piwik.amelexinc.com/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', '2']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//piwik.amelexinc.com/piwik.php?idsite=2&rec=1" style="border:0;" alt="" /></p></noscript>
<!-- End Piwik Code -->


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/lexleader.net\/fairy-houses-gnome-homes-on-display\/":51385};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/fairy-houses-gnome-homes-on-display/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://lexleader.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/lexleader.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201734'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.featureList.js?ver=1.3'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201734.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'24272391',post:'51385',tz:'-4',srv:'lexleader.net'} ]);
	_stq.push([ 'clickTrackerInit', '24272391', '51385' ]);
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=246727095428680";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

</body>
</html>