<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />
<meta name="verify-v1" content="7XvBEj6Tw9dyXjHST/9sgRGxGymxFdHIZsM6Ob/xo5E=" />

<title>Learn More About Tick-Borne Diseases LexLeader</title>
<link rel="Shortcut Icon" href="https://lexleader.net/wp-content/themes/organicnews_child/images/favicon.ico" type="image/x-icon" />

<link rel="stylesheet" href="https://lexleader.net/wp-content/themes/organicnews_child/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader RSS Feed" href="https://lexleader.net/feed/" />
<link rel="alternate" type="application/atom+xml" title="The Lexington Park Leader Atom Feed" href="https://lexleader.net/feed/atom/" />
<link rel="pingback" href="https://lexleader.net/xmlrpc.php" />


<!-- This site is optimized with the Yoast SEO plugin v11.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="MedStar St. Mary&#039;s Hospital and St. Mary&#039;s County Health Department are working to educate the public on Tick-Borne Diseases. www.medstarstmarys.org"/>
<link rel="canonical" href="https://lexleader.net/learn-more-about-tick-borne-diseases/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Learn More About Tick-Borne Diseases LexLeader" />
<meta property="og:description" content="MedStar St. Mary&#039;s Hospital and St. Mary&#039;s County Health Department are working to educate the public on Tick-Borne Diseases. www.medstarstmarys.org" />
<meta property="og:url" content="https://lexleader.net/learn-more-about-tick-borne-diseases/" />
<meta property="og:site_name" content="The Lexington Park Leader" />
<meta property="article:tag" content="Access to Care Team" />
<meta property="article:tag" content="Behavioral health" />
<meta property="article:tag" content="Health Connections" />
<meta property="article:tag" content="HealthLink" />
<meta property="article:tag" content="Healthy St. Mary’s" />
<meta property="article:tag" content="Healthy St. Mary’s Partnership" />
<meta property="article:tag" content="HEZ" />
<meta property="article:tag" content="Lyme disease" />
<meta property="article:tag" content="medstar st. mary&#039;s" />
<meta property="article:tag" content="MedStar St. Mary’s Hospital" />
<meta property="article:tag" content="tick-borne diseases" />
<meta property="article:tag" content="Tobacco-Free Living Team" />
<meta property="article:section" content="Community News" />
<meta property="article:published_time" content="2019-07-18T08:10:57+00:00" />
<meta property="article:modified_time" content="2019-07-16T12:21:05+00:00" />
<meta property="og:updated_time" content="2019-07-16T12:21:05+00:00" />
<meta property="og:image" content="https://lexleader.net/wp-content/uploads/2019/07/lyme_disease_month.png" />
<meta property="og:image:secure_url" content="https://lexleader.net/wp-content/uploads/2019/07/lyme_disease_month.png" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://lexleader.net/#organization","name":"","url":"https://lexleader.net/","sameAs":[]},{"@type":"WebSite","@id":"https://lexleader.net/#website","url":"https://lexleader.net/","name":"The Lexington Park Leader","publisher":{"@id":"https://lexleader.net/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://lexleader.net/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://lexleader.net/learn-more-about-tick-borne-diseases/#webpage","url":"https://lexleader.net/learn-more-about-tick-borne-diseases/","inLanguage":"en-US","name":"Learn More About Tick-Borne Diseases LexLeader","isPartOf":{"@id":"https://lexleader.net/#website"},"image":{"@type":"ImageObject","@id":"https://lexleader.net/learn-more-about-tick-borne-diseases/#primaryimage","url":"https://lexleader.net/wp-content/uploads/2019/07/lyme_disease_month.png","width":800,"height":600,"caption":"Tick-Borne Diseases"},"primaryImageOfPage":{"@id":"https://lexleader.net/learn-more-about-tick-borne-diseases/#primaryimage"},"datePublished":"2019-07-18T08:10:57+00:00","dateModified":"2019-07-16T12:21:05+00:00","description":"MedStar St. Mary's Hospital and St. Mary's County Health Department are working to educate the public on Tick-Borne Diseases. www.medstarstmarys.org"},{"@type":"Article","@id":"https://lexleader.net/learn-more-about-tick-borne-diseases/#article","isPartOf":{"@id":"https://lexleader.net/learn-more-about-tick-borne-diseases/#webpage"},"author":{"@id":"https://lexleader.net/author/medstar-st-marys-hospital/#author"},"headline":"Learn More About Tick-Borne Diseases","datePublished":"2019-07-18T08:10:57+00:00","dateModified":"2019-07-16T12:21:05+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://lexleader.net/learn-more-about-tick-borne-diseases/#webpage"},"publisher":{"@id":"https://lexleader.net/#organization"},"image":{"@id":"https://lexleader.net/learn-more-about-tick-borne-diseases/#primaryimage"},"keywords":"Access to Care Team,Behavioral health,Health Connections,HealthLink,Healthy St. Mary\u2019s,Healthy St. Mary\u2019s Partnership,HEZ,Lyme disease,medstar st. mary's,MedStar St. Mary\u2019s Hospital,tick-borne diseases,Tobacco-Free Living Team","articleSection":"Community News"},{"@type":["Person"],"@id":"https://lexleader.net/author/medstar-st-marys-hospital/#author","name":"MedStar St. Mary's Hospital","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Feed" href="https://lexleader.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Comments Feed" href="https://lexleader.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Learn More About Tick-Borne Diseases Comments Feed" href="https://lexleader.net/learn-more-about-tick-borne-diseases/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.6.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.6.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-24147738-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-24147738-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'MedStar St. Mary\'s Hospital');
		__gaTracker('set', 'dimension2', 'Access to Care Team,Behavioral health,Health Connections,HealthLink,Healthy St. Mary’s,Healthy St. Mary’s Partnership,HEZ,Lyme disease,medstar st. mary\'s,MedStar St. Mary’s Hospital,tick-borne diseases,Tobacco-Free Living Team');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lexleader.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='my-style-css'  href='https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/css/jquery.simplyscroll.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://lexleader.net/wp-includes/css/dashicons.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://lexleader.net/wp-includes/js/thickbox/thickbox.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://lexleader.net/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='cm-ad-ouibounce-css'  href='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/css/ouibounce.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://lexleader.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://lexleader.net/wp-content/plugins/jetpack/css/jetpack.css?ver=7.4' type='text/css' media='all' />
<link rel='stylesheet' id='cm-ad-changer-frontend-css'  href='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/css/style.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/js/jquery.simplyscroll.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/lexleader.net","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cmac_data = {"ajaxurl":"https:\/\/lexleader.net\/wp-admin\/admin-ajax.php","pluginurl":"https:\/\/lexleader.net\/wp-content\/plugins\/cm-ad-changer-server"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/js/front-scripts.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/js/jquery.tcycle.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/js/ouibounce.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/js/flyingBottom.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.custom.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/superfish.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/hoverIntent.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.scrollText.js?ver=5.2.1'></script>
<link rel='https://api.w.org/' href='https://lexleader.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lexleader.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lexleader.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.1" />
<link rel='shortlink' href='https://lexleader.net/?p=70187' />
<link rel="alternate" type="application/json+oembed" href="https://lexleader.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flexleader.net%2Flearn-more-about-tick-borne-diseases%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lexleader.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flexleader.net%2Flearn-more-about-tick-borne-diseases%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
#header #title a {
background: url(https://lexleader.net/wp-content/uploads/2015/08/LL-white-background-logo.jpg) no-repeat;
}
</style>

<style type="text/css" media="screen">

#header {
background-color: #ffffff;}

#container a, #container a:link, #container a:visited, #twitterfeed a, #twitterfeed a:link, #twitterfeed a:visited, #footerwidgets a, #footerwidgets a:link, #footerwidgets a:visited {
color: #FF0000;}

#container a:hover, #container a:focus, #container a:active, #twitterfeed a:hover, #twitterfeed a:focus, #twitterfeed a:active, #footerwidgets a:hover, #footerwidgets a:focus, #footerwidgets a:active {
color: #FF0000;}

#container .homecontent.rows .info:hover, #container #featuredside .sideinfo:hover, #container #top_banner .widget ul li a:hover, 
#container #sidebar_right .widget ul li a:hover, #container #sidebar_left .widget ul li a:hover, #container ul#tabs li:hover, #container ul#tabs li.current, 
#container .homecontent.column .info:hover, #container #prevLink p a:hover, #container #nextLink p a:hover {
border-color: #FF0000;}

#container h1 a, #container h2 a, #container h3 a, #container h4 a, #container h5 a, #container h6 a,
#container h1 a:link, #container h2 a:link, #container h3 a:link, #container h4 a:link, #container h5 a:link, #container h6 a:link,
#container h1 a:visited, #container h2 a:visited, #container h3 a:visited, #container h4 a:visited, #container h5 a:visited, #container h6 a:visited {
color: #333333;}

#container h1 a:hover, #container h2 a:hover, #container h3 a:hover, #container h4 a:hover, #container h5 a:hover, #container h6 a:hover,
#container h1 a:focus, #container h2 a:focus, #container h3 a:focus, #container h4 a:focus, #container h5 a:focus, #container h6 a:focus,
#container h1 a:active, #container h2 a:active, #container h3 a:active, #container h4 a:active, #container h5 a:active, #container h6 a:active,
#container ul#tabs li.current h2 a {
color: #FF0000;}

#commentform #submit:hover, #submit:hover, #searchsubmit:hover, .reply a:hover, #prevLink p a:hover, #prevLink p a:focus, #prevLink p a:active, #nextLink p a:hover, #nextLink p a:focus, #nextLink p a:active {
background-color: #FF0000 !important;}
</style>
<script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

<link href='https://fonts.googleapis.com/css?family=Bitter:400,700' rel='stylesheet' type='text/css'>

<script type="text/javascript">
	jQuery(document).ajaxComplete(function($) {
		gapi.plusone.go();
		twttr.widgets.load();
		try {
			FB.XFBML.parse();
		}catch(ex){}
	});
</script>

<meta name="google-site-verification" content="uK3dlD0MG01z_4mdA-ciLvZ4ufKPQj_BQdJlwvV3kW4" />

</head>

<body class="post-template-default single single-post postid-70187 single-format-standard">

<div id="headertop">
    <div id="headerfeed">
            </div>
    <p class="date">July 18, 2019</p>
</div>

<div id="header">
    
    <div class="logo">
        <h1 id="title"><a href="https://lexleader.net/" title="Home">The Lexington Park Leader</a></h1>
    </div>
    
</div>
    
<div id="navcontainer">

    <div id="headernav">
    	<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-33833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33833"><a href="https://lexleader.net">Home</a></li>
<li id="menu-item-31936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31936"><a href="https://lexleader.net/lexleader-net/">About</a></li>
<li id="menu-item-31806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31806"><a href="/members-network/">Members</a></li>
</ul></div>
	<!--#headersearch moved from #headerbottom-->

	<div id="headersearch">
        	<form id="searchform" method="get" action="https://lexleader.net/">
        	<input type="text" value="Search Here" name="s" id="s" onfocus="if (this.value == 'Search Here') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search Here';}" />
        	<input type="hidden" id="searchbutton" value="Go" /></form>
        </div>	


	<div id="social_wrap">
		<a href="https://twitter.com/lexleader" target="_blank"><div id="twitter"></div></a>
		<a href="https://www.facebook.com/LexingtonParkLeader" target="_blank"><div id="fb"></div></a>
	</div>

    </div>

</div>

    
<div class="clear"></div>
    
<div id="wrap">    
<div id="container">

	<div id="top_banner">
			    	</div>

	<div id="content" class="left">	

		<div class="postarea">

							

			<h1 class="pagetitle">Learn More About Tick-Borne Diseases</h1>

            <div class="postauthor">            
                <p>Posted by <a href="https://lexleader.net/author/medstar-st-marys-hospital/" title="Posts by MedStar St. Mary&#039;s Hospital" rel="author">MedStar St. Mary's Hospital</a> on Thursday, July 18, 2019 &middot; <a href="https://lexleader.net/learn-more-about-tick-borne-diseases/#respond">Leave a Comment</a>&nbsp;</p>
            </div>
            
            	            	            	<div class="postimg"><img width="610" height="420" src="https://lexleader.net/wp-content/uploads/2019/07/lyme_disease_month-610x420.png" class="attachment-post-feature size-post-feature wp-post-image" alt="Tick-Borne Diseases" /></div>
	                        
			<p>Summer seems like the perfect time to be outdoors, enjoying nature. However, sometimes nature can be dangerous. <a href="http://www.medstarstmarys.org" target="_blank" rel="noopener noreferrer">MedStar St. Mary&#8217;s Hospital</a> is joining the <a href="http://www.smchd.org/infectious-diseases/" target="_blank" rel="noopener noreferrer">St. Mary&#8217;s County Health Department</a> in educating the public about the potential dangers of Tick-Borne Diseases and illnesses.</p>
<p>Anyone who is bitten by a tick needs to be aware of the early signs of tick-borne diseases: fever, headache, fatigue, and rashes. See a medical professional if you have any of these symptoms.</p>
<p>According to the <a href="https://www.cdc.gov/ticks/" target="_blank" rel="noopener noreferrer">Center for Disease Control and Prevention</a>, Maryland reported over 1,800 Lyme disease cases in 2016.</p>
<p>Ticks live by consuming blood from a host, including both humans and other warm blooded animals, and the pests can transmit infectious diseases when they bite.</p>
<p>Prevention of tick bites is the best way to avoid tick-borne illness. Take the following precautions to prevent tick bites:</p>
<ul>
<li>Know that ticks are most active from late spring to early fall and they are most commonly found in woods, bushes, marshy places, shrubs, leaf litter, and tall grass.</li>
<li>Wear long sleeves and pants to help keep ticks off your skin.</li>
<li>Tuck in your shirt, then tuck your pants into your socks, to keep ticks on the outside of clothing.</li>
<li>Wear light-colored clothes so you can spot ticks more easily.</li>
<li>Spray insect repellent with 20 to 30 percent DEET on clothes and exposed skin.</li>
<li>Treat your clothes with permethrin, but do not put permethrin directly on skin.</li>
<li>Talk to your vet about tick control products for your pets.</li>
<li>When you hike, walk in the center of the trail while you&#8217;re in woods or high grass. Stay away from brushy areas, high grass, and leaf litter.</li>
<li>Check for ticks every day.</li>
<li>Bathe or shower as soon as you can &#8212; within two hours &#8212; after you come inside to wash off ticks.</li>
<li>Be sure to remove ticks from the body or from pets properly.</li>
<li>Contact your health care provider if you develop any symptoms after a tick bite or after being in tick habitat.</li>
</ul>
<p>Lyme disease is the most common tick-borne illness in Maryland and in the US. Lyme disease is transmitted by the bite of an infected black-legged, or “deer” tick. In most cases, the tick must be attached for at least 24 hours before the transmission can occur. From three to 30 days after a tick bite, a gradually expanding rash might appear at the site of the bite on people who have been infected. The rash can expand over several days up to 12 inches and may or may not resemble a bull’s eye. Other symptoms can include fever, headache, and fatigue.</p>
<p>If untreated, Lyme disease can progress to involve joints, the nervous system, and the cardiac system. Most cases of tick-borne disease can be cured with antibiotics, especially if they are treated early.</p>
<p>Proper removal of ticks with fine-tipped tweezers is extremely important. Do not use petroleum jelly, a hot match, nail polish, or other products to remove the tick. When the tick has been removed, clean the skin with soap and warm water. Mark on a calendar the date the tick was removed &#8212; this information might be useful for your health care provider if any symptoms occur later.</p>
<p>For more information and one-click access to a full list of resources available at MedStar St. Mary’s Hospital, visit their <a href="https://lexleader.net/medstar-st-marys/" target="_blank" rel="noopener noreferrer">Leader member page</a>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://lexleader.net/learn-more-about-tick-borne-diseases/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-70187" class="share-facebook sd-button share-icon" href="https://lexleader.net/learn-more-about-tick-borne-diseases/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-70187" class="share-twitter sd-button share-icon" href="https://lexleader.net/learn-more-about-tick-borne-diseases/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-70187" class="share-pinterest sd-button share-icon" href="https://lexleader.net/learn-more-about-tick-borne-diseases/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-70187" class="share-linkedin sd-button share-icon" href="https://lexleader.net/learn-more-about-tick-borne-diseases/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://lexleader.net/learn-more-about-tick-borne-diseases/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://lexleader.net/learn-more-about-tick-borne-diseases/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>		
						<div class="social_links">
			    <div class="tweet_btn">
			        <a href="http://twitter.com/share" class="twitter-share-button"
			        data-url="https://lexleader.net/learn-more-about-tick-borne-diseases/"
			        data-via="organicthemes"
			        data-text="Learn More About Tick-Borne Diseases"
			        data-related=""
			        data-count="horizontal">Tweet</a>
			    </div>
			    <div class="like_btn">
			        <div class="fb-like" href="https://lexleader.net/learn-more-about-tick-borne-diseases/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
			    </div>
			    <div class="plus_btn">
			    	<g:plusone size="medium"></g:plusone>
			    </div>
			</div>

      
						
			<div style="clear:both;"></div>
			<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://lexleader.net/learn-more-about-tick-borne-diseases/"
    dc:identifier="https://lexleader.net/learn-more-about-tick-borne-diseases/"
    dc:title="Learn More About Tick-Borne Diseases"
    trackback:ping="https://lexleader.net/learn-more-about-tick-borne-diseases/trackback/" />
</rdf:RDF>
			<div class="postmeta">
				<p>Filed under <a href="https://lexleader.net/category/leader-features/community-news/" rel="category tag">Community News</a> &middot; Tagged with <a href="https://lexleader.net/tag/access-to-care-team/" rel="tag">Access to Care Team</a>, <a href="https://lexleader.net/tag/behavioral-health/" rel="tag">Behavioral health</a>, <a href="https://lexleader.net/tag/health-connections/" rel="tag">Health Connections</a>, <a href="https://lexleader.net/tag/healthlink/" rel="tag">HealthLink</a>, <a href="https://lexleader.net/tag/healthy-st-marys-2/" rel="tag">Healthy St. Mary’s</a>, <a href="https://lexleader.net/tag/healthy-st-marys-partnership-2/" rel="tag">Healthy St. Mary’s Partnership</a>, <a href="https://lexleader.net/tag/hez/" rel="tag">HEZ</a>, <a href="https://lexleader.net/tag/lyme-disease/" rel="tag">Lyme disease</a>, <a href="https://lexleader.net/tag/medstar-st-marys/" rel="tag">medstar st. mary's</a>, <a href="https://lexleader.net/tag/medstar-st-marys-hospital-2/" rel="tag">MedStar St. Mary’s Hospital</a>, <a href="https://lexleader.net/tag/tick-borne-diseases/" rel="tag">tick-borne diseases</a>, <a href="https://lexleader.net/tag/tobacco-free-living-team/" rel="tag">Tobacco-Free Living Team</a></p>
			</div>

		</div>

        <div class="postcomments">
			
<!-- You can start editing here. -->

	
			<!-- If comments are open, but there are no comments. -->

	 


<div id="respond">

<h5>Leave A Comment</h5>

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/learn-more-about-tick-borne-diseases/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="https://lexleader.net/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='70187' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c177dc481b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="146"/></p>
</form>
</div>


        </div>

		
	</div>
	
	<div id="sidebar_right">

	              <div id="shortspotlightwidget-4" class="widget widget_shortspotlightwidget">                  <h4 class="titlebar">Spotlight</h4>
<!----------------------------Begin Front End------------------------------->

			<div id="featuredside">
		<div class="thumbnail" style="border-bottom: 2px solid #DDDDDD;"><a href= "https://lexleader.net/worth-repeating-soft-crab-season-opens-ever-so-quietly/"><img width="90" height="70" src="https://lexleader.net/wp-content/uploads/2020/05/soft-crabs-8th-wonder-of-the-world-90x70.jpg" class="attachment-home-side size-home-side wp-post-image" alt="soft crab" srcset="https://lexleader.net/wp-content/uploads/2020/05/soft-crabs-8th-wonder-of-the-world-90x70.jpg 90w, https://lexleader.net/wp-content/uploads/2020/05/soft-crabs-8th-wonder-of-the-world-460x360.jpg 460w" sizes="(max-width: 90px) 100vw, 90px" /></a></div>
	    	<div class="sidecontent">
            	<div class="sideinfospot">
			<h2><a href= "https://lexleader.net/worth-repeating-soft-crab-season-opens-ever-so-quietly/">Worth Repeating: Soft Crab Season Opens Ever So Quietly</a></h2>
	    		It's that time of year again, Message from the Cap'n has to address the great harbinger of the			</div>
		</div>
	</div>

<!-----------------------------End Front End--------------------------------->

              </div>        <div id="cmacg_adchangerwidget-19" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><div id="acc_divcdb4735e7027e39b363fb62be44d22b0"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:13:{s:11:\"campaign_id\";s:2:\"72\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "cdb4735e7027e39b363fb62be44d22b0",
                                        group_id: 14
                                }
                        }).done(function(response){
                                if(typeof(response) !== "undefined" && response !== null && typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_divcdb4735e7027e39b363fb62be44d22b0").after(response.html);
                                jQuery("#acc_divcdb4735e7027e39b363fb62be44d22b0").remove();
                                cm_init_slidercdb4735e7027e39b363fb62be44d22b0();})</script><script type="text/javascript">function cm_bind_impression_bannercdb4735e7027e39b363fb62be44d22b0(){}
                function cm_init_slidercdb4735e7027e39b363fb62be44d22b0(){}</script></div></div><div id="igit-posts-slider-widget-5" class="widget example"><h4 class="titlebar">Events</h4><style type="text/css">



.vert .simply-scroll-clip {

		width: 100%;

		height: 100px;

		margin-top:15px;

	}

#igit_wid_oldp_main_image{

	margin-right:5px;

}

</style>

		<script type="text/javascript">

		(function($) {

	jQuery(function() {

		jQuery("#vertical-ticker").simplyScroll({orientation:"vertical",customClass:"vert"});

	});

})(jQuery);

	</script>

		<div id="wrapper"><ul id="vertical-ticker"><li onclick=location.href='https://lexleader.net/bariatric-support-group-meets-monthly/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/bariatric-support-group-meets-monthly/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2018/09/MedStar_BariatricSupport.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/bariatric-support-group-meets-monthly/" target="_top">Bariatric Support Group Meets Monthly</a></li><li onclick=location.href='https://lexleader.net/community-invited-to-drayden-schoolhouse/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/community-invited-to-drayden-schoolhouse/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2018/01/LPBCA_DraydenSchoolhouse.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/community-invited-to-drayden-schoolhouse/" target="_top">Community Invited to Drayden Schoolhouse</a></li><li onclick=location.href='https://lexleader.net/college-to-host-financial-aid-workshop/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/college-to-host-financial-aid-workshop/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2049/05/CSM_MarkLeft_2CLR-610x420.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/college-to-host-financial-aid-workshop/" target="_top">College to Host Financial Aid Workshop</a></li><li onclick=location.href='https://lexleader.net/sign-up-now-for-kids-teen-college/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/sign-up-now-for-kids-teen-college/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2019/05/CSM_KidsCollege.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/sign-up-now-for-kids-teen-college/" target="_top">Sign Up Now for Kids' & Teen College</a></li><li onclick=location.href='https://lexleader.net/ice-diminishing-arctic-effects-on-navy-considered/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/ice-diminishing-arctic-effects-on-navy-considered/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2019/06/IceDiminishingArctic-1.png&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/ice-diminishing-arctic-effects-on-navy-considered/" target="_top">Ice-Diminishing Arctic Effects on Navy Considered</a></li><li onclick=location.href='https://lexleader.net/newtowne-players-ready-for-next-show/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/newtowne-players-ready-for-next-show/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2019/06/08-blw-poster-small2_6.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/newtowne-players-ready-for-next-show/" target="_top">Newtowne Players Ready for Next Show</a></li><li onclick=location.href='https://lexleader.net/olbrich-to-speak-at-hsmp-meeting/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/olbrich-to-speak-at-hsmp-meeting/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2019/04/Save-the-Date-2019-Banner-Image-red-background.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/olbrich-to-speak-at-hsmp-meeting/" target="_top">Olbrich to Speak at HSMP Meeting</a></li><li onclick=location.href='https://lexleader.net/arghh-pirate-fun-awaits-in-piney-point/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/arghh-pirate-fun-awaits-in-piney-point/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2019/06/2019-127PiratesonthePotomac2.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/arghh-pirate-fun-awaits-in-piney-point/" target="_top">Arghh! Pirate Fun Awaits in Piney Point</a></li><li onclick=location.href='https://lexleader.net/nasc-industry-day-set-for-july-30/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/nasc-industry-day-set-for-july-30/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2019/07/TPP_industrydayNASC.png&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/nasc-industry-day-set-for-july-30/" target="_top">NASC Industry Day Set for July 30</a></li><li onclick=location.href='https://lexleader.net/get-help-filling-out-college-financial-aid-forms/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/get-help-filling-out-college-financial-aid-forms/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2019/05/butFirstFAFSA-1-csm-financial-aid.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/get-help-filling-out-college-financial-aid-forms/" target="_top">Get Help Filling Out College Financial Aid Forms</a></li></ul></div></div><div id="cmacg_adchangerwidget-8" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><div id="acc_div1e1240b245b797f363014dccfc0a8d40"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:13:{s:11:\"campaign_id\";s:2:\"13\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "1e1240b245b797f363014dccfc0a8d40",
                                        group_id: 4
                                }
                        }).done(function(response){
                                if(typeof(response) !== "undefined" && response !== null && typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_div1e1240b245b797f363014dccfc0a8d40").after(response.html);
                                jQuery("#acc_div1e1240b245b797f363014dccfc0a8d40").remove();
                                cm_init_slider1e1240b245b797f363014dccfc0a8d40();})</script><script type="text/javascript">function cm_bind_impression_banner1e1240b245b797f363014dccfc0a8d40(){}
                function cm_init_slider1e1240b245b797f363014dccfc0a8d40(){}</script></div></div><div id="cmacg_adchangerwidget-9" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><div id="acc_div69266b6638e3e3bc3cf516dbe45d1e90"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:13:{s:11:\"campaign_id\";s:2:\"17\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "69266b6638e3e3bc3cf516dbe45d1e90",
                                        group_id: 5
                                }
                        }).done(function(response){
                                if(typeof(response) !== "undefined" && response !== null && typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_div69266b6638e3e3bc3cf516dbe45d1e90").after(response.html);
                                jQuery("#acc_div69266b6638e3e3bc3cf516dbe45d1e90").remove();
                                cm_init_slider69266b6638e3e3bc3cf516dbe45d1e90();})</script><script type="text/javascript">function cm_bind_impression_banner69266b6638e3e3bc3cf516dbe45d1e90(){}
                function cm_init_slider69266b6638e3e3bc3cf516dbe45d1e90(){}</script></div></div><div id="cmacg_adchangerwidget-10" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><div id="acc_divbe33b8a1b37300d618d1cdae3f6ee806"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:13:{s:11:\"campaign_id\";s:2:\"25\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "be33b8a1b37300d618d1cdae3f6ee806",
                                        group_id: 6
                                }
                        }).done(function(response){
                                if(typeof(response) !== "undefined" && response !== null && typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_divbe33b8a1b37300d618d1cdae3f6ee806").after(response.html);
                                jQuery("#acc_divbe33b8a1b37300d618d1cdae3f6ee806").remove();
                                cm_init_sliderbe33b8a1b37300d618d1cdae3f6ee806();})</script><script type="text/javascript">function cm_bind_impression_bannerbe33b8a1b37300d618d1cdae3f6ee806(){}
                function cm_init_sliderbe33b8a1b37300d618d1cdae3f6ee806(){}</script></div></div><div id="cmacg_adchangerwidget-12" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><div id="acc_divecbe3a9584537a2058b132ebf6309d83"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:13:{s:11:\"campaign_id\";s:2:\"27\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "ecbe3a9584537a2058b132ebf6309d83",
                                        group_id: 7
                                }
                        }).done(function(response){
                                if(typeof(response) !== "undefined" && response !== null && typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_divecbe3a9584537a2058b132ebf6309d83").after(response.html);
                                jQuery("#acc_divecbe3a9584537a2058b132ebf6309d83").remove();
                                cm_init_sliderecbe3a9584537a2058b132ebf6309d83();})</script><script type="text/javascript">function cm_bind_impression_bannerecbe3a9584537a2058b132ebf6309d83(){}
                function cm_init_sliderecbe3a9584537a2058b132ebf6309d83(){}</script></div></div><div id="cmacg_adchangerwidget-11" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><div id="acc_div1a7f478efd1280ca78399d0875d65e46"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:13:{s:11:\"campaign_id\";s:1:\"7\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "1a7f478efd1280ca78399d0875d65e46",
                                        group_id: 8
                                }
                        }).done(function(response){
                                if(typeof(response) !== "undefined" && response !== null && typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_div1a7f478efd1280ca78399d0875d65e46").after(response.html);
                                jQuery("#acc_div1a7f478efd1280ca78399d0875d65e46").remove();
                                cm_init_slider1a7f478efd1280ca78399d0875d65e46();})</script><script type="text/javascript">function cm_bind_impression_banner1a7f478efd1280ca78399d0875d65e46(){}
                function cm_init_slider1a7f478efd1280ca78399d0875d65e46(){}</script></div></div><div id="cmacg_adchangerwidget-7" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><div id="acc_dive56be2d359e9dbbef009d6e8d788a0d0"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:13:{s:11:\"campaign_id\";s:2:\"39\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "e56be2d359e9dbbef009d6e8d788a0d0",
                                        group_id: 9
                                }
                        }).done(function(response){
                                if(typeof(response) !== "undefined" && response !== null && typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_dive56be2d359e9dbbef009d6e8d788a0d0").after(response.html);
                                jQuery("#acc_dive56be2d359e9dbbef009d6e8d788a0d0").remove();
                                cm_init_slidere56be2d359e9dbbef009d6e8d788a0d0();})</script><script type="text/javascript">function cm_bind_impression_bannere56be2d359e9dbbef009d6e8d788a0d0(){}
                function cm_init_slidere56be2d359e9dbbef009d6e8d788a0d0(){}</script></div></div>
</div>
</div>

<div class="clear"></div>

</div>

<div id="footer">

	<div id="footerwrap">
    
        <div id="footerwidgets">
            
                <div class="footerwidgetleft">
                    <div id="cmacg_adchangerwidget-21" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><div id="acc_dive3572234809dd442a3f3d93fe0378f2c"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:13:{s:11:\"campaign_id\";s:2:\"56\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "e3572234809dd442a3f3d93fe0378f2c",
                                        group_id: 16
                                }
                        }).done(function(response){
                                if(typeof(response) !== "undefined" && response !== null && typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_dive3572234809dd442a3f3d93fe0378f2c").after(response.html);
                                jQuery("#acc_dive3572234809dd442a3f3d93fe0378f2c").remove();
                                cm_init_slidere3572234809dd442a3f3d93fe0378f2c();})</script><script type="text/javascript">function cm_bind_impression_bannere3572234809dd442a3f3d93fe0378f2c(){}
                function cm_init_slidere3572234809dd442a3f3d93fe0378f2c(){}</script></div></div>                </div>
                
                <div class="footerwidgetmidleft">
                    <div id="cmacg_adchangerwidget-16" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><div id="acc_div5ecbaf0bc6a5a09c501df4ec075cdf0b"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:13:{s:11:\"campaign_id\";s:2:\"50\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "5ecbaf0bc6a5a09c501df4ec075cdf0b",
                                        group_id: 12
                                }
                        }).done(function(response){
                                if(typeof(response) !== "undefined" && response !== null && typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_div5ecbaf0bc6a5a09c501df4ec075cdf0b").after(response.html);
                                jQuery("#acc_div5ecbaf0bc6a5a09c501df4ec075cdf0b").remove();
                                cm_init_slider5ecbaf0bc6a5a09c501df4ec075cdf0b();})</script><script type="text/javascript">function cm_bind_impression_banner5ecbaf0bc6a5a09c501df4ec075cdf0b(){}
                function cm_init_slider5ecbaf0bc6a5a09c501df4ec075cdf0b(){}</script></div></div>                </div>
                
                <div class="footerwidgetmid">
                    <div id="cmacg_adchangerwidget-17" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><div id="acc_divef356c34da806622b1ee8089e8d8cbc5"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:13:{s:11:\"campaign_id\";s:2:\"47\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "ef356c34da806622b1ee8089e8d8cbc5",
                                        group_id: 13
                                }
                        }).done(function(response){
                                if(typeof(response) !== "undefined" && response !== null && typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_divef356c34da806622b1ee8089e8d8cbc5").after(response.html);
                                jQuery("#acc_divef356c34da806622b1ee8089e8d8cbc5").remove();
                                cm_init_slideref356c34da806622b1ee8089e8d8cbc5();})</script><script type="text/javascript">function cm_bind_impression_banneref356c34da806622b1ee8089e8d8cbc5(){}
                function cm_init_slideref356c34da806622b1ee8089e8d8cbc5(){}</script></div></div>                </div>
                
                <div class="footerwidgetmidright">
                    <div id="cmac_adchangerwidget-2" class="widget CMAC_AdChangerWidget"><div id="CMACWidget"><div id="acc_div529ae82eda3a05fb70b0b2726b976a6d"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:14:{s:11:\"campaign_id\";s:2:\"49\";s:8:\"group_id\";N;s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";s:0:\"\";s:5:\"width\";s:0:\"\";s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "529ae82eda3a05fb70b0b2726b976a6d",
                                        group_id: 0
                                }
                        }).done(function(response){
                                if(typeof(response) !== "undefined" && response !== null && typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_div529ae82eda3a05fb70b0b2726b976a6d").after(response.html);
                                jQuery("#acc_div529ae82eda3a05fb70b0b2726b976a6d").remove();
                                cm_init_slider529ae82eda3a05fb70b0b2726b976a6d();})</script><script type="text/javascript">function cm_bind_impression_banner529ae82eda3a05fb70b0b2726b976a6d(){}
                function cm_init_slider529ae82eda3a05fb70b0b2726b976a6d(){}</script></div></div>                </div>
                
                <div class="footerwidgetright">
                    <div id="text-35" class="widget widget_text">			<div class="textwidget"><div style="margin-right: 15px;">
<!--Slackwater Image-->
<center>
<a href="http://www.smcm.edu/slackwater/" target="_blank" rel="noopener noreferrer">
<img align="right" src="/wp-content/uploads/2013/03/slackwater.jpg" width="87%"></a>
</center>
</div>
		</div>                </div>
                
        </div>
    
        <div id="footerbottom">
        
            <div class="footerleft">
    
                <p class="top">Copyright 2019 The Lexington Park Leader &middot; <a href="https://lexleader.net/feed/rss/" target="_blank">RSS Feed</a> &middot; <a rel="nofollow" href="https://lexleader.net/wp-login.php">Log in</a></p>
    
            </div>
            
            <div class="footerright">
                <a href="#"><img src="https://lexleader.net/wp-content/themes/organicnews_child/images/footer_logo.png" alt="Organic Themes" /></a>
            </div>
            
        </div>
    
    </div>
	
</div>

<!-- Matomo -->
<script type="text/javascript">
  var _paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(["setCookieDomain", "*.lexleader.net"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="https://matomo.amelexinc.com/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '2']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="https://matomo.amelexinc.com/matomo.php?idsite=2&amp;rec=1" style="border:0;" alt="" /></p></noscript>
<!-- End Matomo Code -->


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/lexleader.net\/learn-more-about-tick-borne-diseases\/":70187};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/learn-more-about-tick-borne-diseases/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://lexleader.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		
		<!-- MonsterInsights Scroll Tracking -->
		<script type="text/javascript">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</script>
		<!-- End MonsterInsights Scroll Tracking -->
		
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/lexleader.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201929'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.featureList.js?ver=1.3'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/comment-reply.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>
<script async="async" type='text/javascript' src='https://lexleader.net/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201929.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.4',blog:'24272391',post:'70187',tz:'-4',srv:'lexleader.net'} ]);
	_stq.push([ 'clickTrackerInit', '24272391', '70187' ]);
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=246727095428680";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

</body>
</html>