<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />
<meta name="verify-v1" content="7XvBEj6Tw9dyXjHST/9sgRGxGymxFdHIZsM6Ob/xo5E=" />
<title>Army Grounds Chinook Helicopter Fleet LexLeader</title>
<link rel="Shortcut Icon" href="https://lexleader.net/wp-content/themes/organicnews_child/images/favicon.ico" type="image/x-icon" />
<link rel="stylesheet" href="https://lexleader.net/wp-content/themes/organicnews_child/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader RSS Feed" href="https://lexleader.net/feed/" />
<link rel="alternate" type="application/atom+xml" title="The Lexington Park Leader Atom Feed" href="https://lexleader.net/feed/atom/" />
<link rel="pingback" href="https://lexleader.net/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta name="description" content="The Army has grounded the entire CH-47 Chinook helicopter fleet following an undisclosed number of recent engine fires in the Boeing-made fleet. No deaths or injuries occurred due to the fires." />
<link rel="canonical" href="https://lexleader.net/army-grounds-chinook-helicopter-fleet/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Army Grounds Chinook Helicopter Fleet LexLeader" />
<meta property="og:description" content="The Army has grounded the entire CH-47 Chinook helicopter fleet following an undisclosed number of recent engine fires in the Boeing-made fleet. No deaths or injuries occurred due to the fires." />
<meta property="og:url" content="https://lexleader.net/army-grounds-chinook-helicopter-fleet/" />
<meta property="og:site_name" content="The Lexington Park Leader" />
<meta property="article:published_time" content="2022-09-01T08:00:08+00:00" />
<meta property="article:modified_time" content="2022-08-31T21:04:36+00:00" />
<meta property="og:image" content="https://lexleader.net/wp-content/uploads/2023/09/CH-47_Chinook_helicopter_flyby.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="807" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Java Joe" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://lexleader.net/army-grounds-chinook-helicopter-fleet/","url":"https://lexleader.net/army-grounds-chinook-helicopter-fleet/","name":"Army Grounds Chinook Helicopter Fleet LexLeader","isPartOf":{"@id":"https://lexleader.net/#website"},"primaryImageOfPage":{"@id":"https://lexleader.net/army-grounds-chinook-helicopter-fleet/#primaryimage"},"image":{"@id":"https://lexleader.net/army-grounds-chinook-helicopter-fleet/#primaryimage"},"thumbnailUrl":"https://lexleader.net/wp-content/uploads/2023/09/CH-47_Chinook_helicopter_flyby.jpg","datePublished":"2022-09-01T08:00:08+00:00","dateModified":"2022-08-31T21:04:36+00:00","author":{"@id":"https://lexleader.net/#/schema/person/e8bed491c44555c6d5f828a7ed5d7dc9"},"description":"The Army has grounded the entire CH-47 Chinook helicopter fleet following an undisclosed number of recent engine fires in the Boeing-made fleet. No deaths or injuries occurred due to the fires.","breadcrumb":{"@id":"https://lexleader.net/army-grounds-chinook-helicopter-fleet/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://lexleader.net/army-grounds-chinook-helicopter-fleet/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://lexleader.net/army-grounds-chinook-helicopter-fleet/#primaryimage","url":"https://lexleader.net/wp-content/uploads/2023/09/CH-47_Chinook_helicopter_flyby.jpg","contentUrl":"https://lexleader.net/wp-content/uploads/2023/09/CH-47_Chinook_helicopter_flyby.jpg","width":1280,"height":807},{"@type":"BreadcrumbList","@id":"https://lexleader.net/army-grounds-chinook-helicopter-fleet/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://lexleader.net/"},{"@type":"ListItem","position":2,"name":"Army Grounds Chinook Helicopter Fleet"}]},{"@type":"WebSite","@id":"https://lexleader.net/#website","url":"https://lexleader.net/","name":"The Lexington Park Leader","description":"An online news magazine about the business and community surrounding NAS Patuxent River, Maryland.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://lexleader.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://lexleader.net/#/schema/person/e8bed491c44555c6d5f828a7ed5d7dc9","name":"Java Joe","url":"https://lexleader.net/author/java-joe/"}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Feed" href="https://lexleader.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Comments Feed" href="https://lexleader.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Army Grounds Chinook Helicopter Fleet Comments Feed" href="https://lexleader.net/army-grounds-chinook-helicopter-fleet/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-24147738-1" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lexleader.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='my-style-css' href='https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/css/jquery.simplyscroll.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://lexleader.net/wp-includes/css/dashicons.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://lexleader.net/wp-includes/js/thickbox/thickbox.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://lexleader.net/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://lexleader.net/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://lexleader.net/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cm-ad-ouibounce-css' href='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/css/ouibounce.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://lexleader.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://lexleader.net/wp-content/plugins/jetpack/css/jetpack.css?ver=11.2' type='text/css' media='all' />
<link rel='stylesheet' id='cm-ad-changer-frontend-css' href='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/css/style.css?ver=6.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/js/jquery.simplyscroll.js?ver=6.0.2' id='jquery.simplyscroll-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.8.2' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/lexleader.net","hash_tracking":"false","ua":"UA-24147738-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' id='cm-ad-changer-scripts-frontend-js-extra'>
/* <![CDATA[ */
var cmac_data = {"ajaxurl":"https:\/\/lexleader.net\/wp-admin\/admin-ajax.php","pluginurl":"https:\/\/lexleader.net\/wp-content\/plugins\/cm-ad-changer-server"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/js/front-scripts.js?ver=6.0.2' id='cm-ad-changer-scripts-frontend-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/js/jquery.tcycle.js?ver=6.0.2' id='jquery-tcycle-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/js/ouibounce.js?ver=6.0.2' id='jquery-ouibounce-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/js/flyingBottom.js?ver=6.0.2' id='jquery-flyingBottom-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.custom.js?ver=6.0.2' id='custom-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/superfish.js?ver=6.0.2' id='superfish-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/hoverIntent.js?ver=6.0.2' id='hover-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.scrollText.js?ver=6.0.2' id='scroll-js'></script>
<link rel="https://api.w.org/" href="https://lexleader.net/wp-json/" /><link rel="alternate" type="application/json" href="https://lexleader.net/wp-json/wp/v2/posts/100177" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lexleader.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lexleader.net/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://lexleader.net/?p=100177' />
<link rel="alternate" type="application/json+oembed" href="https://lexleader.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flexleader.net%2Farmy-grounds-chinook-helicopter-fleet%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lexleader.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flexleader.net%2Farmy-grounds-chinook-helicopter-fleet%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
<style type="text/css">
#header #title a {
background: url(https://lexleader.net/wp-content/uploads/2015/08/LL-white-background-logo.jpg) no-repeat;
}
</style>
<style type="text/css" media="screen">

#header {
background-color: #ffffff;}

#container a, #container a:link, #container a:visited, #twitterfeed a, #twitterfeed a:link, #twitterfeed a:visited, #footerwidgets a, #footerwidgets a:link, #footerwidgets a:visited {
color: #FF0000;}

#container a:hover, #container a:focus, #container a:active, #twitterfeed a:hover, #twitterfeed a:focus, #twitterfeed a:active, #footerwidgets a:hover, #footerwidgets a:focus, #footerwidgets a:active {
color: #FF0000;}

#container .homecontent.rows .info:hover, #container #featuredside .sideinfo:hover, #container #top_banner .widget ul li a:hover, 
#container #sidebar_right .widget ul li a:hover, #container #sidebar_left .widget ul li a:hover, #container ul#tabs li:hover, #container ul#tabs li.current, 
#container .homecontent.column .info:hover, #container #prevLink p a:hover, #container #nextLink p a:hover {
border-color: #FF0000;}

#container h1 a, #container h2 a, #container h3 a, #container h4 a, #container h5 a, #container h6 a,
#container h1 a:link, #container h2 a:link, #container h3 a:link, #container h4 a:link, #container h5 a:link, #container h6 a:link,
#container h1 a:visited, #container h2 a:visited, #container h3 a:visited, #container h4 a:visited, #container h5 a:visited, #container h6 a:visited {
color: #333333;}

#container h1 a:hover, #container h2 a:hover, #container h3 a:hover, #container h4 a:hover, #container h5 a:hover, #container h6 a:hover,
#container h1 a:focus, #container h2 a:focus, #container h3 a:focus, #container h4 a:focus, #container h5 a:focus, #container h6 a:focus,
#container h1 a:active, #container h2 a:active, #container h3 a:active, #container h4 a:active, #container h5 a:active, #container h6 a:active,
#container ul#tabs li.current h2 a {
color: #FF0000;}

#commentform #submit:hover, #submit:hover, #searchsubmit:hover, .reply a:hover, #prevLink p a:hover, #prevLink p a:focus, #prevLink p a:active, #nextLink p a:hover, #nextLink p a:focus, #nextLink p a:active {
background-color: #FF0000 !important;}
</style>
<script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<style id="" media="all">@font-face {
  font-family: 'Bitter';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/bitter/v28/raxhHiqOu8IVPmnRc6SY1KXhnF_Y8fbfOLjOWA.ttf) format('truetype');
}
@font-face {
  font-family: 'Bitter';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/bitter/v28/raxhHiqOu8IVPmnRc6SY1KXhnF_Y8RHYOLjOWA.ttf) format('truetype');
}
</style>
<script type="text/javascript">
	jQuery(document).ajaxComplete(function($) {
		gapi.plusone.go();
		twttr.widgets.load();
		try {
			FB.XFBML.parse();
		}catch(ex){}
	});
</script>
<meta name="google-site-verification" content="uK3dlD0MG01z_4mdA-ciLvZ4ufKPQj_BQdJlwvV3kW4" />
</head>
<body class="post-template-default single single-post postid-100177 single-format-standard">
<div id="headertop">
<div id="headerfeed">
</div>
<p class="date">September 1, 2022</p>
</div>
<div id="header">
<div class="logo">
<h1 id="title"><a href="https://lexleader.net/" title="Home">The Lexington Park Leader</a></h1>
</div>
</div>
<div id="navcontainer">
<div id="headernav">
<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-33833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33833"><a href="https://lexleader.net">Home</a></li>
<li id="menu-item-31936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31936"><a href="https://lexleader.net/lexleader-net/">About</a></li>
<li id="menu-item-31806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31806"><a href="/members-network/">Members</a></li>
<li id="menu-item-71892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71892"><a href="https://lexleader.net/category/leader-features/pax-river-news/">Pax River News</a></li>
<li id="menu-item-71893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71893"><a href="https://lexleader.net/category/leader-features/business-tech/business-news/">Business</a></li>
<li id="menu-item-71894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71894"><a href="https://lexleader.net/category/leader-features/community-news/">Community News</a></li>
</ul></div>

<div id="headersearch">
<form id="searchform" method="get" action="https://lexleader.net/">
<input type="text" value="Search Here" name="s" id="s" onfocus="if (this.value == 'Search Here') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search Here';}" />
<input type="hidden" id="searchbutton" value="Go" /></form>
</div>
<div id="social_wrap">
<a href="https://twitter.com/lexleader" target="_blank"><div id="twitter"></div></a>
<a href="https://www.facebook.com/LexingtonParkLeader" target="_blank"><div id="fb"></div></a>
</div>
</div>
</div>
<div id="headerbar">
<div id="headerbottom">
<div id="headlines">
<h4>Art &amp; Lifestyle:</h4>
<div class="horizontal_scroller">
<div class="scrollingtext">
<a class="headline_title" href="https://lexleader.net/expect-lane-closures-near-base-gates-for-sidewalk-construction/" rel="bookmark">Expect Lane Closures Near Base Gates for Sidewalk Construction</a> - <p>Monday, August 29, 2022</p>
<a class="headline_title" href="https://lexleader.net/telehealth-booth-opens-at-lex-park-library/" rel="bookmark">Telehealth Booth Opens at Lex Park Library</a> - <p>Monday, August 29, 2022</p>
<a class="headline_title" href="https://lexleader.net/leonardtowns-ae-art-walk-first-friday/" rel="bookmark">Leonardtown&#8217;s A&#038;E/Art Walk First Friday</a> - <p>Sunday, August 28, 2022</p>
<a class="headline_title" href="https://lexleader.net/join-museums-for-2nd-saturday-events/" rel="bookmark">Join Museums for 2nd Saturday Events</a> - <p>Saturday, August 27, 2022</p>
</div>
</div>
</div>

</div>
</div>
<div class="clear"></div>
<div id="wrap">
<div id="container">
<div id="top_banner">
</div>
<div id="content" class="left">
<div class="postarea">
<h1 class="pagetitle">Army Grounds Chinook Helicopter Fleet</h1>
<div class="postauthor">
<p>Posted by <a href="https://lexleader.net/author/java-joe/" title="Posts by Java Joe" rel="author">Java Joe</a> on Thursday, September 1, 2022 &middot; <a href="https://lexleader.net/army-grounds-chinook-helicopter-fleet/#respond">Leave a Comment</a>&nbsp;</p>
</div>
<div class="postimg"><img width="610" height="420" src="https://lexleader.net/wp-content/uploads/2023/09/CH-47_Chinook_helicopter_flyby-610x420.jpg" class="attachment-post-feature size-post-feature wp-post-image" alt="" /></div>
<p><strong><em>Morning Coffee is a robust blend of links to news around the internet concerning the Naval Air Station Patuxent River <a href="https://lexleader.net/wp-content/uploads/2012/06/Coffee-Title.jpg"><img loading="lazy" class="size-full wp-image-11114 alignright" src="https://lexleader.net/wp-content/uploads/2012/06/Coffee-Title.jpg" alt="Morning Coffee logo" width="288" height="72" /></a>economic community. The opinions expressed here do not reflect opinions of the Leader’s owners or staff.</em></strong></p>
<p>The <a href="https://link.militarytimes.com/click/28900726.27937/aHR0cHM6Ly9hcm15dGltZXMuY29tL25ld3MveW91ci1hcm15LzIwMjIvMDgvMzEvYXJteS1ncm91bmRzLWVudGlyZS1jaC00Ny1jaGlub29rLWhlbGljb3B0ZXItZmxlZXQtb3Zlci1lbmdpbmUtZmlyZXMvP3V0bV9zb3VyY2U9c2FpbHRocnUmdXRtX21lZGl1bT1lbWFpbCZ1dG1fY2FtcGFpZ249bWlsLWViYg/57588467498e574579622333B9b08f24c" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.militarytimes.com/click/28900726.27937/aHR0cHM6Ly9hcm15dGltZXMuY29tL25ld3MveW91ci1hcm15LzIwMjIvMDgvMzEvYXJteS1ncm91bmRzLWVudGlyZS1jaC00Ny1jaGlub29rLWhlbGljb3B0ZXItZmxlZXQtb3Zlci1lbmdpbmUtZmlyZXMvP3V0bV9zb3VyY2U9c2FpbHRocnUmdXRtX21lZGl1bT1lbWFpbCZ1dG1fY2FtcGFpZ249bWlsLWViYg/57588467498e574579622333B9b08f24c&amp;source=gmail&amp;ust=1662028134606000&amp;usg=AOvVaw3qsYrXh_aJy_8rA6_LhMdE">Army has grounded the entire CH-47 Chinook helicopter fleet following an undisclosed number of recent engine fires</a>, reports Military Times. The Wall Street Journal <a href="https://www.wsj.com/articles/u-s-army-grounds-entire-fleet-of-chinook-helicopters-11661894466" target="_blank" rel="noopener">first reported</a> the move to shut down the Boeing-made fleet. No deaths or injuries occurred due to the fires.</p>
<p>A budding tropical system over the central Atlantic, dubbed Invest 91L, is likely to become a tropical depression or storm over the next several days, <a href="https://www.upi.com/Top_News/US/2022/08/31/atlantic-hurricane-tropical-storm-weather/6481661940594/" target="_blank" rel="noopener">potentially ending a historic stretch with no named storms</a>, according to UPI reports from AccuWeather meteorologists. The system was spinning several hundreds of miles east of the Leeward Islands, and if it strengthens further in the coming days and becomes an organized tropical storm, it will be given the name Danielle &#8212; the fourth name on the 2022 Atlantic hurricane season list.</p>
<p>The <a href="https://link.navytimes.com/click/28900726.27937/aHR0cHM6Ly93d3cubmF2eXRpbWVzLmNvbS9uZXdzL3lvdXItbmF2eS8yMDIyLzA4LzMwL3VzLW5hdnktaGFsdHMtaXJhbmlhbi1ib2F0LWZyb20tc2VpemluZy1hLTV0aC1mbGVldC11bm1hbm5lZC12ZXNzZWwvP3V0bV9zb3VyY2U9c2FpbHRocnUmdXRtX21lZGl1bT1lbWFpbCZ1dG1fY2FtcGFpZ249bWlsLWViYg/57588467498e574579622333B80146cc8" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.navytimes.com/click/28900726.27937/aHR0cHM6Ly93d3cubmF2eXRpbWVzLmNvbS9uZXdzL3lvdXItbmF2eS8yMDIyLzA4LzMwL3VzLW5hdnktaGFsdHMtaXJhbmlhbi1ib2F0LWZyb20tc2VpemluZy1hLTV0aC1mbGVldC11bm1hbm5lZC12ZXNzZWwvP3V0bV9zb3VyY2U9c2FpbHRocnUmdXRtX21lZGl1bT1lbWFpbCZ1dG1fY2FtcGFpZ249bWlsLWViYg/57588467498e574579622333B80146cc8&amp;source=gmail&amp;ust=1662027991366000&amp;usg=AOvVaw0mmLcqlNaEgKEpMpCMtCLy">US Navy stopped an Iranian boat from seizing a 5th Fleet unmanned vessel</a>, reports Navy Times. US 5th Fleet sailors spotted the Iranian naval vessel <em>Shahid Baziar</em> towing a Saildrone Explorer, a 5th Fleet unmanned surface vessel<strong>. </strong>With a coastal patrol ship and helicopter the 5th Fleet responded and the Iranian vessel released the USV and left the area four later, on Aug. 30.</p>
<p><a href="https://www.space.com/nasa-capstone-moon-probe-farthest-point-earth" target="_blank" rel="noopener">NASA&#8217;s tiny CAPSTONE moon probe gets nearly 1 million miles from Earth</a>, reports Space.com. The 55-pound CAPSTONE reached apogee, its farthest point from Earth — 951,908 miles — on Friday afternoon (Aug. 26). CAPSTONE — Cislunar Autonomous Positioning System Technology Operations and Navigation Experiment —  launched atop a Rocket Lab Electron booster on June 28. The microwave-oven-sized probe is taking a circuitous, highly fuel-efficient route to the moon, where it&#8217;s expected to arrive on Nov. 13.</p>
<p><a href="https://link.militarytimes.com/click/28900726.27937/aHR0cHM6Ly93d3cudGhlZ3VhcmRpYW4uY29tL3dvcmxkLzIwMjIvYXVnLzMwL3VrcmFpbmUtdXNpbmctd29vZGVuLWRlY295cy10by1sdXJlLXJ1c3NpYS1pbnRvLXdhc3RpbmctaXRzLW1pc3NpbGVzLXJlcG9ydD91dG1fc291cmNlPXNhaWx0aHJ1JnV0bV9tZWRpdW09ZW1haWwmdXRtX2NhbXBhaWduPW1pbC1lYmI/57588467498e574579622333B981ab5ba" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.militarytimes.com/click/28900726.27937/aHR0cHM6Ly93d3cudGhlZ3VhcmRpYW4uY29tL3dvcmxkLzIwMjIvYXVnLzMwL3VrcmFpbmUtdXNpbmctd29vZGVuLWRlY295cy10by1sdXJlLXJ1c3NpYS1pbnRvLXdhc3RpbmctaXRzLW1pc3NpbGVzLXJlcG9ydD91dG1fc291cmNlPXNhaWx0aHJ1JnV0bV9tZWRpdW09ZW1haWwmdXRtX2NhbXBhaWduPW1pbC1lYmI/57588467498e574579622333B981ab5ba&amp;source=gmail&amp;ust=1662028134607000&amp;usg=AOvVaw1svEBnu1J1FxAFb9HOMsOi">Ukraine is using wooden decoys of advanced US rocket systems to lure Russia into wasting its missiles</a>, reports The Washington Post. The decoy versions of US-supplied rocket launcher systems drew at least 10 Russian Kalibr cruise missiles, leading Ukraine to further boost its production of replicas, in an effort to lure Moscow into firing its expensive long-range missiles on fake targets. “When the UAVs see the battery, it’s like a VIP target,” a senior Ukrainian official told The Washington Post newspaper, referring to the Russian drones that spot the long-range artillery replicas, transmitting the location of the dummy targets to its naval cruise missiles.</p>
<p>&nbsp;</p>
<div id="acc_div42027eabb43cf217dd4c6165e10ab5a4"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners&ts=1662019221",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:14:{s:11:\"campaign_id\";s:2:\"74\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";s:1:\"0\";s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";s:12:\"target_blank\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "42027eabb43cf217dd4c6165e10ab5a4",
                                        group_id: 18
                                }
                        }).done(function(response){
                                if(typeof(response) !== "undefined" && response !== null && typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        //alert(response.html);
										console.log(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_div42027eabb43cf217dd4c6165e10ab5a4").after(response.html);
                                jQuery("#acc_div42027eabb43cf217dd4c6165e10ab5a4").remove();
                                cm_init_slider42027eabb43cf217dd4c6165e10ab5a4();})</script><script type="text/javascript">function cm_bind_impression_banner42027eabb43cf217dd4c6165e10ab5a4(){}
                function cm_init_slider42027eabb43cf217dd4c6165e10ab5a4(){}</script>
<p>&nbsp;</p>
<p>The <a href="https://www.military.com/daily-news/2022/08/30/biden-administration-readies-11-billion-arms-sale-taiwan.html?ESRC=eb_220831.nl" target="_blank" rel="noopener">Biden administration is preparing to sell $1.1 billion in missiles and radar support to Taiwan</a>, reports Military.com. The package would include as much as $650 million in continued support for a surveillance radar sold earlier, about $90 million for roughly 100 Sidewinder air-to-air missiles as well as about 60 additional anti-ship Harpoon missiles, the official said. Both weapons have been sold to Taiwan previously</p>
<p class="hP" tabindex="-1" data-thread-perm-id="thread-f:1742674517758159721" data-legacy-thread-id="182f393da619ab69">For borrowers who <a href="https://www.route-fifty.com/health-human-services/2022/08/states-seek-clarify-tax-liability-borrowers-who-receive-student-loan-forgiveness/376525/" target="_blank" rel="noopener">qualify for up to $20,000 forgiveness of student loans, the canceled debt won&#8217;t count as taxable federal income</a> thanks to a provision in the American Rescue Plan Act, reports Route Fifty. However, <a href="https://taxfoundation.org/student-loan-debt-cancelation-tax-treatment/" target="_blank" rel="noopener">according to the Tax Foundation</a>, a nonprofit think tank that analyzes tax policy, tax liability could remain in at least six states: Arkansas, Massachusetts, Minnesota, Mississippi, North Carolina and Wisconsin.</p>
<p id="main-content" class="font--headline offblack headline mb-xs pb-xxs-ns" data-testid="headline" data-qa="headline"><a href="https://www.washingtonpost.com/technology/2022/08/30/nasa-sls-launch-plans/" target="_blank" rel="noopener"><span data-qa="headline-text">NASA sets Saturday for its next Artemis launch attempt</span></a>, reports The Washington Post. NASA is going to attempt to launch its massive Space Launch System rocket and Orion spacecraft to the moon Saturday afternoon, after an attempt Monday was canceled when a series of problems marred the effort. The launch is scheduled for 2:17 p.m., with a two-hour launch window. Weather for a Saturday launch also could be tricky, with only a 40 percent chance of favorable conditions.</p>
<aside class="hawk-nest hawk-processed" data-render-type="fte" data-skip="dealsy" data-widget-type="seasonal" data-widget-id="83ee019f-1249-46ce-9d4a-c14658077b0d" data-result="missing" data-feat-ref="hawk-id-0"></aside>
<p><a href="https://link.militarytimes.com/click/28900726.27937/aHR0cHM6Ly93d3cuZGVmZW5zZW5ld3MuY29tL3BlbnRhZ29uLzIwMjIvMDgvMzAvcnVzc2lhLWFuZC1jaGluYXMtc3BhY2Utd2VhcG9uLXBsYW5zLXNwdXItaGlnaC1sZXZlbC1wZW50YWdvbi1tZWV0aW5nLz91dG1fc291cmNlPXNhaWx0aHJ1JnV0bV9tZWRpdW09ZW1haWwmdXRtX2NhbXBhaWduPW1pbC1lYmI/57588467498e574579622333B04b060ea" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.militarytimes.com/click/28900726.27937/aHR0cHM6Ly93d3cuZGVmZW5zZW5ld3MuY29tL3BlbnRhZ29uLzIwMjIvMDgvMzAvcnVzc2lhLWFuZC1jaGluYXMtc3BhY2Utd2VhcG9uLXBsYW5zLXNwdXItaGlnaC1sZXZlbC1wZW50YWdvbi1tZWV0aW5nLz91dG1fc291cmNlPXNhaWx0aHJ1JnV0bV9tZWRpdW09ZW1haWwmdXRtX2NhbXBhaWduPW1pbC1lYmI/57588467498e574579622333B04b060ea&amp;source=gmail&amp;ust=1662028134606000&amp;usg=AOvVaw2KW5ZWGP-fITN4-E73al7O">Russia&#8217;s and China’s space weapon plans spur high-level Pentagon meeting,</a> reports Military Times. DEFSEC Lloyd Austin will hold the classified meeting at the Pentagon next week. The discussion comes after two key events last year: Russia launched a missile to destroy a defunct Soviet-era satellite, creating more than 1,500 pieces of space debris, and defense officials say China tested a new combination of a hypersonic glide vehicle and a fractional orbital bombardment system ― an unpredictable capability that can stay on orbit as long as the user determines and then de-orbit as part of its flight path.</p>
<p><a href="https://link.militarytimes.com/click/28900726.27937/aHR0cHM6Ly93d3cubWlsaXRhcnl0aW1lcy5jb20vdmV0ZXJhbnMvMjAyMi8wOC8zMC92YS1leHRlbmRzLWRlYnQtY29sbGVjdGlvbi1yZWxpZWYtdW50aWwtdGhlLWVuZC1vZi0yMDIyLz91dG1fc291cmNlPXNhaWx0aHJ1JnV0bV9tZWRpdW09ZW1haWwmdXRtX2NhbXBhaWduPW1pbC1lYmI/57588467498e574579622333Bef98123b" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.militarytimes.com/click/28900726.27937/aHR0cHM6Ly93d3cubWlsaXRhcnl0aW1lcy5jb20vdmV0ZXJhbnMvMjAyMi8wOC8zMC92YS1leHRlbmRzLWRlYnQtY29sbGVjdGlvbi1yZWxpZWYtdW50aWwtdGhlLWVuZC1vZi0yMDIyLz91dG1fc291cmNlPXNhaWx0aHJ1JnV0bV9tZWRpdW09ZW1haWwmdXRtX2NhbXBhaWduPW1pbC1lYmI/57588467498e574579622333Bef98123b&amp;source=gmail&amp;ust=1662028134606000&amp;usg=AOvVaw3Qvjqo8u52VVLQiUEBE6M1">VA extends debt collection relief until the end of 2022</a><strong><a href="https://link.militarytimes.com/click/28900726.27937/aHR0cHM6Ly93d3cubWlsaXRhcnl0aW1lcy5jb20vdmV0ZXJhbnMvMjAyMi8wOC8zMC92YS1leHRlbmRzLWRlYnQtY29sbGVjdGlvbi1yZWxpZWYtdW50aWwtdGhlLWVuZC1vZi0yMDIyLz91dG1fc291cmNlPXNhaWx0aHJ1JnV0bV9tZWRpdW09ZW1haWwmdXRtX2NhbXBhaWduPW1pbC1lYmI/57588467498e574579622333Bef98123b" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.militarytimes.com/click/28900726.27937/aHR0cHM6Ly93d3cubWlsaXRhcnl0aW1lcy5jb20vdmV0ZXJhbnMvMjAyMi8wOC8zMC92YS1leHRlbmRzLWRlYnQtY29sbGVjdGlvbi1yZWxpZWYtdW50aWwtdGhlLWVuZC1vZi0yMDIyLz91dG1fc291cmNlPXNhaWx0aHJ1JnV0bV9tZWRpdW09ZW1haWwmdXRtX2NhbXBhaWduPW1pbC1lYmI/57588467498e574579622333Bef98123b&amp;source=gmail&amp;ust=1662028134606000&amp;usg=AOvVaw3Qvjqo8u52VVLQiUEBE6M1">. </a></strong>reports Military Times. The move covers debts related to disability compensation over-payments, education benefits mistakes, and pension payouts not related to service-connected injuries. Individuals who owe money will not have to pay it back until early 2023 if they can show the move would cause financial hardship.</p>
<p class="text__text__1FZLe text__dark-grey__3Ml43 text__medium__1kbOh text__heading_2__1K_hh heading__base__2T28j heading__heading_2__3Fcw5" data-testid="Heading"><a href="https://www.reuters.com/world/uk/britains-queen-elizabeth-will-meet-new-prime-minister-balmoral-2022-08-31/" target="_blank" rel="noopener">Britain&#8217;s <em>Queen Elizabeth</em> will appoint her nation&#8217;s new prime minister at Balmoral</a>, in Scotland, instead of Buckingham Palace in London, reports Reuters. Breaking the tradition is due to the 96-year-old monarch&#8217;s mobility issues. A Buckingham Palace spokesperson said on Wednesday that the queen would meet outgoing Prime Minister Boris Johnson as well as his successor on Sept. 6 at Balmoral, where the monarch spends her summers.</p>
<p class="ssrcss-1q0x1qg-Paragraph eq5iqo00"><a href="https://www.bbc.com/news/uk-62732447" target="_blank" rel="noopener">Mikhail Gorbachev: Last Soviet leader dies aged 91</a>, reports BBC News. Mr Gorbachev took power in 1985 and introduced reforms, as well as opening up the Soviet Union to the world. But he was unable to prevent the slow collapse of the union, and many Russians blamed him for the years of turmoil that ensued. Outside Russia, he was widely respected. &#8220;Mikhail Gorbachev was a one-of-a kind statesman,&#8221; UN Secretary General Antonio Guterres said. &#8220;The world has lost a towering global leader, committed multilateralist, and tireless advocate for peace.&#8221;</p>
<p><em>Contracts:</em></p>
<p><em><strong>Clarity Innovations LLC, Columbia, Maryland</strong>, was awarded a contract (H92415-22-F-0038) valued at $10,325,029 for technical labor support such as data analysts, data scientists, data engineers, software developers, DevSecOps engineers, database administrators, Tactical Assault Kit developers, and other related technical talent labor categories. This contract will be the primary means of support for the Special Operations Command (SOCOM) vice commander-directed Data Stewardship Program lead by the SOCOM Command Data and Artificial Intelligence Office. Fiscal 2022 operations and maintenance; and fiscal 2022 research, development, test and evaluation funding in the amount of $9,675,029 is being obligated at the time of award. This contract was competed in accordance with the requirements of the Air Force basic ordering agreement FA830720G0039. Four offerors responded with proposals. Competition was set aside for small business in accordance with Federal Acquisition Regulation Part 19.502. U.S. Special Operations Command, MacDill Air Force Base, Florida, is the contracting activity.</em></p>
<p><em>Midnight Sun-Centennial Kirratchiaq JV LLC, Anchorage, Alaska, has been awarded a $19,000,000 indefinite-delivery/indefinite-quantity contract modification (P00002) to previously awarded contract FA480021D0008 for providing Simplified Acquisition of Base Civil Engineer Requirements support for Joint Base Langley-Eustis (JBLE), Virginia. This modification exercises Option Year One which extends the contract for one year. This contract provides all labor, tools, equipment, transportation, materials, supervision, and all other necessary supplies and services required to perform a broad range of design, minor and new construction, facility repair, and maintenance on real property for JBLE. Work will be performed at <strong>Joint Base Langley-Eustis, Virginia; </strong>and<strong> Sandston, Virginia,</strong> and is expected to be completed by Aug. 31, 2026. This single-award modification is the result of a competitive Section 8(a) set-aside for small business in which nine offers were received during the time of the original contract award. Fiscal 2022 and 2023 operations and maintenance funds will be used to fund individual task orders awarded under this contract. The 633rd Contracting Squadron, Joint Base Langley-Eustis, Virginia, is the contracting activity.</em></p>
<p>&nbsp;</p>
<div class="awac-wrapper">
<div class="awac widget wysiwyg_widgets_widget-3"></p>
<p style="text-align: left;">
<p><a href="https://lexleader.net/wp-content/uploads/2011/09/morning-coffee.jpg"><img loading="lazy" class="alignright  wp-image-2660" src="https://lexleader.net/wp-content/uploads/2011/09/morning-coffee.jpg" alt="morning coffee" width="145" height="133" srcset="https://lexleader.net/wp-content/uploads/2011/09/morning-coffee.jpg 226w, https://lexleader.net/wp-content/uploads/2011/09/morning-coffee-48x44.jpg 48w" sizes="(max-width: 145px) 100vw, 145px" /></a>Sign up for Morning Coffee to be delivered to your inbox Monday through Thursday. Stay ahead of the curve with news around the internet concerning the Naval Air Station Patuxent River economic community.</p>
<p></p>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="//NET.us3.list-manage.com/subscribe/post?u=abe34f9c970b087c673570b0b&amp;id=acef37fe68" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<h2>Subscribe to Morning Coffee</h2>
<p></p>
<div class="mc-field-group"><label for="mce-EMAIL">Email Address <span class="asterisk" style="color: red;">*</span></label><br />
<input id="mce-EMAIL" class="required email" style="margin-left: 1em; margin-bottom: 1em;" name="EMAIL" type="email" value="" /></div>
<div class="mc-field-group"><label for="mce-FNAME">First Name <span class="asterisk" style="color: red;">*</span></label><br />
<input id="mce-FNAME" class="required text" style="margin-left: 1em; margin-bottom: 1em;" name="FNAME" type="text" value="" /></div>
<div class="mc-field-group"><label for="mce-LNAME">Last Name <span class="asterisk" style="color: red;">*</span></label><br />
<input id="mce-LNAME" class=" required-text" style="margin-left: 1em;" name="LNAME" type="text" value="" /></div>
<div id="mce-responses" class="clear"></div>
<p></p>
<div style="position: absolute; left: -5000px;"><input tabindex="-1" name="b_abe34f9c970b087c673570b0b_acef37fe68" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><script src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js" type="text/javascript"></script><script type="text/javascript">// <![CDATA[ (function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true); // ]]&gt;</script><br />
</p>
<p></div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="/cdn-cgi/l/email-protection#fac5898f98909f998ec7dfcfb8a9929b889f9edfc8caaa95898edfcfbedfc8cabb889783dfc8cabd88958f949e89dfc8cab9929394959591dfc8cab29f969399958a8e9f88dfc8cabc969f9f8edc98959e83c7928e8e8a89dfc9bbdfc8bcdfc8bc969f82969f9b9e9f88d4949f8edfc8bc9b889783d79d88958f949e89d799929394959591d7929f969399958a8e9f88d79c969f9f8edfc8bcdc89929b889fc79f979b9396" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="011a10c0f5" data-email-share-track-url="https://lexleader.net/army-grounds-chinook-helicopter-fleet/?share=email"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-100177" class="share-facebook sd-button share-icon" href="https://lexleader.net/army-grounds-chinook-helicopter-fleet/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-100177" class="share-twitter sd-button share-icon" href="https://lexleader.net/army-grounds-chinook-helicopter-fleet/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-100177" class="share-pinterest sd-button share-icon" href="https://lexleader.net/army-grounds-chinook-helicopter-fleet/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-100177" class="share-linkedin sd-button share-icon" href="https://lexleader.net/army-grounds-chinook-helicopter-fleet/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://lexleader.net/army-grounds-chinook-helicopter-fleet/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://lexleader.net/army-grounds-chinook-helicopter-fleet/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>
<div class="social_links">
<div class="tweet_btn">
<a href="https://twitter.com/share" class="twitter-share-button" data-url="https://lexleader.net/army-grounds-chinook-helicopter-fleet/" data-via="organicthemes" data-text="Army Grounds Chinook Helicopter Fleet" data-related="" data-count="horizontal">Tweet</a>
</div>
<div class="like_btn">
<div class="fb-like" href="https://lexleader.net/army-grounds-chinook-helicopter-fleet/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
</div>
<div class="plus_btn">
<g:plusone size="medium"></g:plusone>
</div>
</div>
<div style="clear:both;"></div>
<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
<rdf:Description rdf:about="https://lexleader.net/army-grounds-chinook-helicopter-fleet/" dc:identifier="https://lexleader.net/army-grounds-chinook-helicopter-fleet/" dc:title="Army Grounds Chinook Helicopter Fleet" trackback:ping="https://lexleader.net/army-grounds-chinook-helicopter-fleet/trackback/" />
</rdf:RDF>
<div class="postmeta">
<p>Filed under <a href="https://lexleader.net/category/leader-features/" rel="category tag">Leader Features</a>, <a href="https://lexleader.net/category/leader-features/morning-coffee/" rel="category tag">Morning Coffee</a> &middot; Tagged with <a href="https://lexleader.net/tag/ch-47-chinook/" rel="tag">CH-47 Chinook</a>, <a href="https://lexleader.net/tag/invest-91l/" rel="tag">Invest 91L</a>, <a href="https://lexleader.net/tag/russian-kalibr/" rel="tag">Russian Kalibr</a>, <a href="https://lexleader.net/tag/saildrone-explorer/" rel="tag">Saildrone Explorer</a>, <a href="https://lexleader.net/tag/shahid-baziar/" rel="tag">Shahid Baziar</a></p>
</div>
</div>
<div class="postcomments">


<div id="respond">
<h5>Leave A Comment</h5>
<div class="cancel-comment-reply">
<small><a rel="nofollow" id="cancel-comment-reply-link" href="/army-grounds-chinook-helicopter-fleet/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>
<form action="https://lexleader.net/wp-comments-post.php" method="post" id="commentform">
<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>
<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>
<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>
<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='100177' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="07046d188a" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="176" /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>
</form>
</div>
</div>
</div>
<div id="sidebar_right">
<div id="cmacg_adchangerwidget-24" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="https://lexleader.net/wildewood-group/" data-href="https://lexleader.net/wildewood-group/" target="_blank" rel="noreferrer noopener" banner_id="31" class="acc_banner_linkf245de95ba4e6724f44faa1f582d38b2 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/916940772.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_sliderf245de95ba4e6724f44faa1f582d38b2();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_bannerf245de95ba4e6724f44faa1f582d38b2(){}
                function cm_init_sliderf245de95ba4e6724f44faa1f582d38b2(){}</script></div></div><div id="igit-posts-slider-widget-5" class="widget example"><h4 class="titlebar">Events</h4><style type="text/css">



.vert .simply-scroll-clip {

		width: 100%;

		height: 100px;

		margin-top:15px;

	}

#igit_wid_oldp_main_image{

	margin-right:5px;

}

</style>
<script type="text/javascript">

		(function($) {

	jQuery(function() {

		jQuery("#vertical-ticker").simplyScroll({orientation:"vertical",customClass:"vert"});

	});

})(jQuery);

	</script>
<div id="wrapper"><ul id="vertical-ticker"><li onclick=location.href='https://lexleader.net/save-the-date-for-naval-aviation-panel/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/save-the-date-for-naval-aviation-panel/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2021/04/150722-D-MJ303-369M.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/save-the-date-for-naval-aviation-panel/" target="_top">Save the Date for Naval Aviation Panel</a></li><li onclick=location.href='https://lexleader.net/appts-available-for-free-vaccine-clinics/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/appts-available-for-free-vaccine-clinics/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2021/05/flu-shot-1719334_960_720-vaccine.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/appts-available-for-free-vaccine-clinics/" target="_top">Appts. Available for Free Vaccine Clinics</a></li><li onclick=location.href='https://lexleader.net/tpp-to-host-panel-on-cyber-challenges/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/tpp-to-host-panel-on-cyber-challenges/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2022/08/new_Cyberfinal5-copy-768x432_tpp.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/tpp-to-host-panel-on-cyber-challenges/" target="_top">TPP to Host Panel on Cyber Challenges</a></li><li onclick=location.href='https://lexleader.net/evening-of-jazz-on-tap-in-valley-lee/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/evening-of-jazz-on-tap-in-valley-lee/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2020/08/Jo-Ricks-Music-Series.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/evening-of-jazz-on-tap-in-valley-lee/" target="_top">Evening of Jazz on Tap in Valley Lee</a></li><li onclick=location.href='https://lexleader.net/time-for-the-big-conversation/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/time-for-the-big-conversation/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2022/08/library_big_conversation.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/time-for-the-big-conversation/" target="_top">Time for 'The Big Conversation'</a></li><li onclick=location.href='https://lexleader.net/black-civil-war-soldiers-exhibit-makes-stop-in-lex-park/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/black-civil-war-soldiers-exhibit-makes-stop-in-lex-park/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2022/08/299875290_6126133547402785_6684318839457886069_n.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/black-civil-war-soldiers-exhibit-makes-stop-in-lex-park/" target="_top">Black Civil War Soldiers Exhibit Makes Stop in Lex Park</a></li><li onclick=location.href='https://lexleader.net/youth-pilgrimage-registration-open/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/youth-pilgrimage-registration-open/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2022/08/IMG_2959.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/youth-pilgrimage-registration-open/" target="_top">Youth Pilgrimage Registration Open</a></li><li onclick=location.href='https://lexleader.net/join-museums-for-2nd-saturday-events/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/join-museums-for-2nd-saturday-events/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2022/08/2022-155NewsReleaseMuseumsHostNewActivitiesSecondSatOutdoorAdventures-1.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/join-museums-for-2nd-saturday-events/" target="_top">Join Museums for 2nd Saturday Events</a></li><li onclick=location.href='https://lexleader.net/leonardtowns-ae-art-walk-first-friday/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/leonardtowns-ae-art-walk-first-friday/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2022/08/297958379_367181242265029_1093065618273531181_n.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/leonardtowns-ae-art-walk-first-friday/" target="_top">Leonardtown's A&E/Art Walk First Friday</a></li></ul></div></div><div id="cmacg_adchangerwidget-8" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><a href="https://lexleader.net/patuxent-partnership/" data-href="https://lexleader.net/patuxent-partnership/" target="_blank" rel="noreferrer noopener" banner_id="20" class="acc_banner_link8632aa81718aac1446f8f1e77911d932 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/978576544.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider8632aa81718aac1446f8f1e77911d932();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner8632aa81718aac1446f8f1e77911d932(){}
                function cm_init_slider8632aa81718aac1446f8f1e77911d932(){}</script></div></div><div id="cmacg_adchangerwidget-9" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><a href="https://lexleader.net/steny-hoyer/" data-href="https://lexleader.net/steny-hoyer/" target="_blank" rel="noreferrer noopener" banner_id="141" class="acc_banner_link275c6c60fe216126da1875a86e27465d "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/41393301.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider275c6c60fe216126da1875a86e27465d();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner275c6c60fe216126da1875a86e27465d(){}
                function cm_init_slider275c6c60fe216126da1875a86e27465d(){}</script></div></div><div id="cmacg_adchangerwidget-10" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><a href="https://lexleader.net/smeco/" data-href="https://lexleader.net/smeco/" target="_blank" rel="noreferrer noopener" banner_id="21" class="acc_banner_linkb3909b856b465dedeffbb280c845decf "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/667736617.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_sliderb3909b856b465dedeffbb280c845decf();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_bannerb3909b856b465dedeffbb280c845decf(){}
                function cm_init_sliderb3909b856b465dedeffbb280c845decf(){}</script></div></div>
</div>
</div>
<div class="clear"></div>
</div>
<div id="footer">
<div id="footerwrap">
<div id="footerwidgets">
<div class="footerwidgetleft">
<div id="cmacg_adchangerwidget-21" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="https://www.amazon.com/gp/product/B006LTB52G/ref=dbs_a_def_rwt_hsch_vapi_taft_p1_i0" data-href="https://www.amazon.com/gp/product/B006LTB52G/ref=dbs_a_def_rwt_hsch_vapi_taft_p1_i0" target="_blank" rel="noreferrer noopener" banner_id="121" class="acc_banner_link79af579e9360f8d3a4915262e9b6007b "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/686429825.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider79af579e9360f8d3a4915262e9b6007b();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner79af579e9360f8d3a4915262e9b6007b(){}
                function cm_init_slider79af579e9360f8d3a4915262e9b6007b(){}</script></div></div> </div>
<div class="footerwidgetmidleft">
<div id="cmacg_adchangerwidget-16" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="http://themadnessofart.com/" data-href="http://themadnessofart.com/" target="_blank" rel="noreferrer noopener" banner_id="53" class="acc_banner_link58d60002a237b30101206a04e5b189e0 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/314578523.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider58d60002a237b30101206a04e5b189e0();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner58d60002a237b30101206a04e5b189e0(){}
                function cm_init_slider58d60002a237b30101206a04e5b189e0(){}</script></div></div> </div>
<div class="footerwidgetmid">
<div id="cmacg_adchangerwidget-17" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="https://justbeforeitsgone.blogspot.com/" data-href="http://justbeforeitsgone.blogspot.com/" target="_blank" rel="noreferrer noopener" banner_id="58" class="acc_banner_link5dd10e567b314a218c512cb4ca3176b6 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/229459769.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider5dd10e567b314a218c512cb4ca3176b6();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner5dd10e567b314a218c512cb4ca3176b6(){}
                function cm_init_slider5dd10e567b314a218c512cb4ca3176b6(){}</script></div></div> </div>
<div class="footerwidgetmidright">
<div id="cmac_adchangerwidget-2" class="widget CMAC_AdChangerWidget"><div id="CMACWidget"><a href="https://onceareporter.wordpress.com/" data-href="https://onceareporter.wordpress.com/" target="_blank" rel="noreferrer noopener" banner_id="120" class="acc_banner_linkbd815abf13e539f8bcef3e50cb7c4c9e "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/364068462.png" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_sliderbd815abf13e539f8bcef3e50cb7c4c9e();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_bannerbd815abf13e539f8bcef3e50cb7c4c9e(){}
                function cm_init_sliderbd815abf13e539f8bcef3e50cb7c4c9e(){}</script></div></div> </div>
<div class="footerwidgetright">
<div id="text-35" class="widget widget_text"> <div class="textwidget"><div style="margin-right: 15px;">

<center>
<a href="http://www.smcm.edu/slackwater/" target="_blank" rel="noopener">
<img align="right" src="/wp-content/uploads/2013/03/slackwater.jpg" width="87%"></a>
</center>
</div>
</div><div id="text-46" class="widget widget_text"> <div class="textwidget"><div style="margin-right: 15px;">
<br />
<center><br />
<a href="https://www.stmaryshistory.org/" target="_blank" rel="noopener"><br />
<img align="right" src="/wp-content/uploads/2020/07/historical-socieety-new-logo-301-68.jpg" width="87%"></a><br />
</center></p>
</div>
</div> </div>
</div>
<div id="footerbottom">
<div class="footerleft">
<p class="top">Copyright 2022 The Lexington Park Leader &middot; <a href="https://lexleader.net/feed/rss/" target="_blank">RSS Feed</a> &middot; <a rel="nofollow" href="https://lexleader.net/wp-login.php">Log in</a></p>
</div>
<div class="footerright">
<a href="#"><img src="https://lexleader.net/wp-content/themes/organicnews_child/images/footer_logo.png" alt="Organic Themes" /></a>
</div>
</div>
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/lexleader.net\/army-grounds-chinook-helicopter-fleet\/":100177};
	</script>
<script type="text/javascript">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</script><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/lexleader.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.featureList.js?ver=1.3' id='tabber-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script defer type='text/javascript' src='https://lexleader.net/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1658878721' id='akismet-frontend-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.2' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202235.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'24272391',post:'100177',tz:'-4',srv:'lexleader.net'} ]);
	_stq.push([ 'clickTrackerInit', '24272391', '100177' ]);
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=246727095428680";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
</body>
</html>