<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />
<meta name="verify-v1" content="7XvBEj6Tw9dyXjHST/9sgRGxGymxFdHIZsM6Ob/xo5E=" />

<title>Potomac Jazz &amp; Seafood Fest Canceled LexLeader</title>
<link rel="Shortcut Icon" href="https://lexleader.net/wp-content/themes/organicnews_child/images/favicon.ico" type="image/x-icon" />

<link rel="stylesheet" href="https://lexleader.net/wp-content/themes/organicnews_child/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader RSS Feed" href="https://lexleader.net/feed/" />
<link rel="alternate" type="application/atom+xml" title="The Lexington Park Leader Atom Feed" href="https://lexleader.net/feed/atom/" />
<link rel="pingback" href="https://lexleader.net/xmlrpc.php" />


<!-- This site is optimized with the Yoast SEO plugin v13.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Potomac Jazz &amp; Seafood Festival at St. Clement&#039;s Island Museum scheduled for July 10-12, 2020, has been canceled. 301-769-2222"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://lexleader.net/potomac-jazz-seafood-fest-canceled/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Potomac Jazz &amp; Seafood Fest Canceled LexLeader" />
<meta property="og:description" content="The Potomac Jazz &amp; Seafood Festival at St. Clement&#039;s Island Museum scheduled for July 10-12, 2020, has been canceled. 301-769-2222" />
<meta property="og:url" content="https://lexleader.net/potomac-jazz-seafood-fest-canceled/" />
<meta property="og:site_name" content="The Lexington Park Leader" />
<meta property="article:section" content="Leader Features" />
<meta property="article:published_time" content="2020-05-12T07:55:48+00:00" />
<meta property="article:modified_time" content="2020-05-13T16:43:22+00:00" />
<meta property="og:updated_time" content="2020-05-13T16:43:22+00:00" />
<meta property="og:image" content="https://lexleader.net/wp-content/uploads/2020/05/saxaphone.jpg" />
<meta property="og:image:secure_url" content="https://lexleader.net/wp-content/uploads/2020/05/saxaphone.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="529" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://lexleader.net/#website","url":"https://lexleader.net/","name":"The Lexington Park Leader","inLanguage":"en-US","description":"An online news magazine about the business and community surrounding NAS Patuxent River, Maryland.","potentialAction":[{"@type":"SearchAction","target":"https://lexleader.net/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://lexleader.net/potomac-jazz-seafood-fest-canceled/#primaryimage","inLanguage":"en-US","url":"https://lexleader.net/wp-content/uploads/2020/05/saxaphone.jpg","width":800,"height":529},{"@type":"WebPage","@id":"https://lexleader.net/potomac-jazz-seafood-fest-canceled/#webpage","url":"https://lexleader.net/potomac-jazz-seafood-fest-canceled/","name":"Potomac Jazz &amp; Seafood Fest Canceled LexLeader","isPartOf":{"@id":"https://lexleader.net/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://lexleader.net/potomac-jazz-seafood-fest-canceled/#primaryimage"},"datePublished":"2020-05-12T07:55:48+00:00","dateModified":"2020-05-13T16:43:22+00:00","author":{"@id":"https://lexleader.net/#/schema/person/2888d2f624884b7cd7df52923b741e39"},"description":"The Potomac Jazz & Seafood Festival at St. Clement's Island Museum scheduled for July 10-12, 2020, has been canceled. 301-769-2222","potentialAction":[{"@type":"ReadAction","target":["https://lexleader.net/potomac-jazz-seafood-fest-canceled/"]}]},{"@type":["Person"],"@id":"https://lexleader.net/#/schema/person/2888d2f624884b7cd7df52923b741e39","name":"Lexi Leader","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Feed" href="https://lexleader.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Comments Feed" href="https://lexleader.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Potomac Jazz &#038; Seafood Fest Canceled Comments Feed" href="https://lexleader.net/potomac-jazz-seafood-fest-canceled/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.5 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.5';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-24147738-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-24147738-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'Lexi Leader');
		__gaTracker('set', 'dimension2', 'untagged');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lexleader.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='my-style-css'  href='https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/css/jquery.simplyscroll.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://lexleader.net/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://lexleader.net/wp-includes/js/thickbox/thickbox.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://lexleader.net/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cm-ad-ouibounce-css'  href='https://lexleader.net/wp-content/plugins/cm-ad-changer-server-pro/assets/css/ouibounce.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='stock-ticker-css'  href='https://lexleader.net/wp-content/plugins/stock-ticker/assets/css/stock-ticker.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='stock-ticker-custom-css'  href='https://lexleader.net/wp-content/uploads/stock-ticker-custom.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://lexleader.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://lexleader.net/wp-content/plugins/jetpack/css/jetpack.css?ver=8.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cm-ad-changer-frontend-css'  href='https://lexleader.net/wp-content/plugins/cm-ad-changer-server-pro/assets/css/style.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/js/jquery.simplyscroll.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/lexleader.net","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cmac_data = {"ajaxurl":"https:\/\/lexleader.net\/wp-admin\/admin-ajax.php","pluginurl":"https:\/\/lexleader.net\/wp-content\/plugins\/cm-ad-changer-server-pro"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server-pro/assets/js/front-scripts.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server-pro/assets/js/jquery.tcycle.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server-pro/assets/js/ouibounce.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server-pro/assets/js/flyingBottom.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.custom.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/superfish.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/hoverIntent.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.scrollText.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/stock-quotes-list/assets/stockdio-wp.js?ver=2.7.13'></script>
<link rel='https://api.w.org/' href='https://lexleader.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lexleader.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lexleader.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://lexleader.net/?p=79173' />
<link rel="alternate" type="application/json+oembed" href="https://lexleader.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flexleader.net%2Fpotomac-jazz-seafood-fest-canceled%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lexleader.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flexleader.net%2Fpotomac-jazz-seafood-fest-canceled%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
#header #title a {
background: url(https://lexleader.net/wp-content/uploads/2015/08/LL-white-background-logo.jpg) no-repeat;
}
</style>

<style type="text/css" media="screen">

#header {
background-color: #ffffff;}

#container a, #container a:link, #container a:visited, #twitterfeed a, #twitterfeed a:link, #twitterfeed a:visited, #footerwidgets a, #footerwidgets a:link, #footerwidgets a:visited {
color: #FF0000;}

#container a:hover, #container a:focus, #container a:active, #twitterfeed a:hover, #twitterfeed a:focus, #twitterfeed a:active, #footerwidgets a:hover, #footerwidgets a:focus, #footerwidgets a:active {
color: #FF0000;}

#container .homecontent.rows .info:hover, #container #featuredside .sideinfo:hover, #container #top_banner .widget ul li a:hover, 
#container #sidebar_right .widget ul li a:hover, #container #sidebar_left .widget ul li a:hover, #container ul#tabs li:hover, #container ul#tabs li.current, 
#container .homecontent.column .info:hover, #container #prevLink p a:hover, #container #nextLink p a:hover {
border-color: #FF0000;}

#container h1 a, #container h2 a, #container h3 a, #container h4 a, #container h5 a, #container h6 a,
#container h1 a:link, #container h2 a:link, #container h3 a:link, #container h4 a:link, #container h5 a:link, #container h6 a:link,
#container h1 a:visited, #container h2 a:visited, #container h3 a:visited, #container h4 a:visited, #container h5 a:visited, #container h6 a:visited {
color: #333333;}

#container h1 a:hover, #container h2 a:hover, #container h3 a:hover, #container h4 a:hover, #container h5 a:hover, #container h6 a:hover,
#container h1 a:focus, #container h2 a:focus, #container h3 a:focus, #container h4 a:focus, #container h5 a:focus, #container h6 a:focus,
#container h1 a:active, #container h2 a:active, #container h3 a:active, #container h4 a:active, #container h5 a:active, #container h6 a:active,
#container ul#tabs li.current h2 a {
color: #FF0000;}

#commentform #submit:hover, #submit:hover, #searchsubmit:hover, .reply a:hover, #prevLink p a:hover, #prevLink p a:focus, #prevLink p a:active, #nextLink p a:hover, #nextLink p a:focus, #nextLink p a:active {
background-color: #FF0000 !important;}
</style>
<script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

<link href='https://fonts.googleapis.com/css?family=Bitter:400,700' rel='stylesheet' type='text/css'>

<script type="text/javascript">
	jQuery(document).ajaxComplete(function($) {
		gapi.plusone.go();
		twttr.widgets.load();
		try {
			FB.XFBML.parse();
		}catch(ex){}
	});
</script>

<meta name="google-site-verification" content="uK3dlD0MG01z_4mdA-ciLvZ4ufKPQj_BQdJlwvV3kW4" />

</head>

<body class="post-template-default single single-post postid-79173 single-format-standard">

<div id="headertop">
    <div id="headerfeed">
            </div>
    <p class="date">May 13, 2020</p>
</div>

<div id="header">
    
    <div class="logo">
        <h1 id="title"><a href="https://lexleader.net/" title="Home">The Lexington Park Leader</a></h1>
    </div>
    
</div>
    
<div id="navcontainer">

    <div id="headernav">
    	<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-33833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33833"><a href="https://lexleader.net">Home</a></li>
<li id="menu-item-31936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31936"><a href="https://lexleader.net/lexleader-net/">About</a></li>
<li id="menu-item-31806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31806"><a href="/members-network/">Members</a></li>
<li id="menu-item-71892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71892"><a href="https://lexleader.net/category/leader-features/pax-river-news/">Pax River News</a></li>
<li id="menu-item-71893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71893"><a href="https://lexleader.net/category/leader-features/business-tech/business-news/">Business</a></li>
<li id="menu-item-71894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71894"><a href="https://lexleader.net/category/leader-features/community-news/">Community News</a></li>
</ul></div>
	<!--#headersearch moved from #headerbottom-->

	<div id="headersearch">
        	<form id="searchform" method="get" action="https://lexleader.net/">
        	<input type="text" value="Search Here" name="s" id="s" onfocus="if (this.value == 'Search Here') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search Here';}" />
        	<input type="hidden" id="searchbutton" value="Go" /></form>
        </div>	


	<div id="social_wrap">
		<a href="https://twitter.com/lexleader" target="_blank"><div id="twitter"></div></a>
		<a href="https://www.facebook.com/LexingtonParkLeader" target="_blank"><div id="fb"></div></a>
	</div>

    </div>

</div>


<div id="headerbar">

	<div id="headerbottom">
    
        <div id="headlines">
            <h4>Art &amp; Lifestyle:</h4>
            <div class="horizontal_scroller">
                <div class="scrollingtext">
                                                    <a class="headline_title" href="https://lexleader.net/tpp-pushes-scholarship-deadline-to-june-15/" rel="bookmark">TPP Pushes Scholarship Deadline to June 15</a> - <p>Tuesday, May 12, 2020</p>
                                    <a class="headline_title" href="https://lexleader.net/lexpark-gives-nurses-wings-and-a-thank-you/" rel="bookmark">LexPark Gives Nurses Wings and a &#8220;Thank You&#8221;</a> - <p>Tuesday, May 12, 2020</p>
                                    <a class="headline_title" href="https://lexleader.net/dnr-offers-virtual-state-park-tours/" rel="bookmark">DNR Offers Virtual State Park Tours</a> - <p>Friday, May 8, 2020</p>
                                    <a class="headline_title" href="https://lexleader.net/navair-offering-virtual-interview-day-may-13/" rel="bookmark">NAVAIR Offering Virtual Interview Day May 13</a> - <p>Wednesday, May 6, 2020</p>
                                                 
                </div>
            </div>
        </div>
        

<!-----------------------------------Original #Headersearch position-----------------------------------------

        <div id="headersearch">
        	<form id="searchform" method="get" action="https://lexleader.net/">
        	<input type="text" value="Search Here" name="s" id="s" onfocus="if (this.value == 'Search Here') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search Here';}" />
        	<input type="hidden" id="searchbutton" value="Go" /></form>
        </div>

------------------------------------------------------------------------------------------------------------->
        
	</div>

</div>

    
<div class="clear"></div>
    
<div id="wrap">    
<div id="container">

	<div id="top_banner">
		<div id="stock_ticker-2" class="widget widget_stock_ticker"><h4 class="titlebar">Stock Ticker</h4><div
					 class="stock-ticker-wrapper "
					 data-stockticker_symbols="BA,LMT,NOC,RTN"
					 data-stockticker_show="name"
					 data-stockticker_number_format="dc"
					 data-stockticker_decimals="2"
					 data-stockticker_static="0"
					 data-stockticker_class=""
					 data-stockticker_speed="50"
					 data-stockticker_empty="false"
					 data-stockticker_duplicate="false"
					><ul class="stock_ticker"><li class="init"><span class="sqitem"></span></li></ul></div></div>	</div>

	<div id="content" class="left">	

		<div class="postarea">

							

			<h1 class="pagetitle">Potomac Jazz &#038; Seafood Fest Canceled</h1>

            <div class="postauthor">            
                <p>Posted by <a href="https://lexleader.net/author/lexington-park-business-community-association/" title="Posts by Lexi Leader" rel="author">Lexi Leader</a> on Tuesday, May 12, 2020 &middot; <a href="https://lexleader.net/potomac-jazz-seafood-fest-canceled/#respond">Leave a Comment</a>&nbsp;</p>
            </div>
            
            	            	            	<div class="postimg"><img width="610" height="420" src="https://lexleader.net/wp-content/uploads/2020/05/saxaphone-610x420.jpg" class="attachment-post-feature size-post-feature wp-post-image" alt="" /></div>
	                        
			<p>The Potomac Jazz &amp; Seafood Festival at St. Clement&#8217;s Island Museum in Colton&#8217;s Point has been canceled.</p>
<p>After considering the guidance of local, state, and national leaders, as well as medical professionals and the St. Mary’s County Health Department, the organizers of the festival are sad to announce the cancellation of the 2020 event, set to occur July 10-12, 2020.</p>
<p>With such uncertainty surrounding the length of the current pandemic, as well as having the best interest and safety of guests, visitors, and community and local partners in mind, organizers believe this is the best course of action and are excited to look forward to the 2021 event, which will take place July 9-11, 2021.</p>
<p>The festival had become one of the mid-Atlantic’s signature, award-winning jazz events, which provided visitors with lots of jazz music, seafood, stunning waterside views, and a variety of activities for jazz enthusiasts in both Leonardtown and at the museum for the past 20 years.</p>
<p>Karen Stone, manager for the St. Mary’s County Museum, addressed the disappointment over having to cancel an event that has run continuously for 20 years.</p>
<p>“Unfortunately, due to current world events and our desire to keep our festival-goers safe, we’ve made the difficult decision to cancel this year’s 21st annual festival for the first time ever. We’re incredibly sad, as we had a ton of new and fun things planned for you this year. But we decided to focus on 2021 festival, which will occur July 9 through 11 of 2021, where we will bring back the event bigger and better than ever,” Ms. Stone said.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://lexleader.net/potomac-jazz-seafood-fest-canceled/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-79173" class="share-facebook sd-button share-icon" href="https://lexleader.net/potomac-jazz-seafood-fest-canceled/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-79173" class="share-twitter sd-button share-icon" href="https://lexleader.net/potomac-jazz-seafood-fest-canceled/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-79173" class="share-pinterest sd-button share-icon" href="https://lexleader.net/potomac-jazz-seafood-fest-canceled/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-79173" class="share-linkedin sd-button share-icon" href="https://lexleader.net/potomac-jazz-seafood-fest-canceled/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://lexleader.net/potomac-jazz-seafood-fest-canceled/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://lexleader.net/potomac-jazz-seafood-fest-canceled/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>		
						<div class="social_links">
			    <div class="tweet_btn">
			        <a href="http://twitter.com/share" class="twitter-share-button"
			        data-url="https://lexleader.net/potomac-jazz-seafood-fest-canceled/"
			        data-via="organicthemes"
			        data-text="Potomac Jazz &#038; Seafood Fest Canceled"
			        data-related=""
			        data-count="horizontal">Tweet</a>
			    </div>
			    <div class="like_btn">
			        <div class="fb-like" href="https://lexleader.net/potomac-jazz-seafood-fest-canceled/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
			    </div>
			    <div class="plus_btn">
			    	<g:plusone size="medium"></g:plusone>
			    </div>
			</div>

      
						
			<div style="clear:both;"></div>
			<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://lexleader.net/potomac-jazz-seafood-fest-canceled/"
    dc:identifier="https://lexleader.net/potomac-jazz-seafood-fest-canceled/"
    dc:title="Potomac Jazz &#038; Seafood Fest Canceled"
    trackback:ping="https://lexleader.net/potomac-jazz-seafood-fest-canceled/trackback/" />
</rdf:RDF>
			<div class="postmeta">
				<p>Filed under <a href="https://lexleader.net/category/leader-features/" rel="category tag">Leader Features</a> &middot; Tagged with </p>
			</div>

		</div>

        <div class="postcomments">
			
<!-- You can start editing here. -->

	
			<!-- If comments are open, but there are no comments. -->

	 


<div id="respond">

<h5>Leave A Comment</h5>

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/potomac-jazz-seafood-fest-canceled/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="https://lexleader.net/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='79173' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5859ce0465" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="146"/></p>
</form>
</div>


        </div>

		
	</div>
	
	<div id="sidebar_right">

	              <div id="shortspotlightwidget-4" class="widget widget_shortspotlightwidget">                  <h4 class="titlebar">Spotlight</h4>
<!----------------------------Begin Front End------------------------------->

			<div id="featuredside">
		<div class="thumbnail" style="border-bottom: 2px solid #DDDDDD;"><a href= "https://lexleader.net/dnr-accepting-entries-in-photo-contest/"><img width="90" height="70" src="https://lexleader.net/wp-content/uploads/2020/03/48722194162_c5c32412b1-90x70.jpg" class="attachment-home-side size-home-side wp-post-image" alt="Photo Contest" srcset="https://lexleader.net/wp-content/uploads/2020/03/48722194162_c5c32412b1-90x70.jpg 90w, https://lexleader.net/wp-content/uploads/2020/03/48722194162_c5c32412b1-460x360.jpg 460w" sizes="(max-width: 90px) 100vw, 90px" /></a></div>
	    	<div class="sidecontent">
            	<div class="sideinfospot">
			<h2><a href= "https://lexleader.net/dnr-accepting-entries-in-photo-contest/">DNR Accepting Entries in Photo Contest</a></h2>
	    		The Maryland Department of Natural Resources is accepting entries for its annual photo contest.			</div>
		</div>
	</div>

<!-----------------------------End Front End--------------------------------->

              </div>        <div id="cmacg_adchangerwidget-24" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="https://lexleader.net/wildewood-group/" data-href="https://lexleader.net/wildewood-group/" target="_blank" banner_id="31" class="acc_banner_link019d25bbc244c5261fa60c976189f1a1 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/916940772.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider019d25bbc244c5261fa60c976189f1a1();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner019d25bbc244c5261fa60c976189f1a1(){}
                function cm_init_slider019d25bbc244c5261fa60c976189f1a1(){}</script></div></div><div id="igit-posts-slider-widget-5" class="widget example"><h4 class="titlebar">Events</h4><style type="text/css">



.vert .simply-scroll-clip {

		width: 100%;

		height: 100px;

		margin-top:15px;

	}

#igit_wid_oldp_main_image{

	margin-right:5px;

}

</style>

		<script type="text/javascript">

		(function($) {

	jQuery(function() {

		jQuery("#vertical-ticker").simplyScroll({orientation:"vertical",customClass:"vert"});

	});

})(jQuery);

	</script>

		<div id="wrapper"><ul id="vertical-ticker"><li onclick=location.href='https://lexleader.net/lunch-service-to-be-provided-for-students-during-school-closures/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/lunch-service-to-be-provided-for-students-during-school-closures/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2020/03/lunch-service.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/lunch-service-to-be-provided-for-students-during-school-closures/" target="_top">Lunch Service to Be Provided for Students During School Closures</a></li><li onclick=location.href='https://lexleader.net/nominees-sought-for-disabilities-commission-awards/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/nominees-sought-for-disabilities-commission-awards/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2018/10/St.-Marys-County-logo.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/nominees-sought-for-disabilities-commission-awards/" target="_top">Nominees Sought for Disabilities Commission Awards</a></li><li onclick=location.href='https://lexleader.net/new-date-for-gelrud-memorial-golf-tourney/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/new-date-for-gelrud-memorial-golf-tourney/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2018/09/ThreeOaksGala.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/new-date-for-gelrud-memorial-golf-tourney/" target="_top">New Date for Gelrud Memorial Golf Tourney</a></li><li onclick=location.href='https://lexleader.net/smeco-board-accepting-nominations/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/smeco-board-accepting-nominations/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2015/06/SMECOFeature.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/smeco-board-accepting-nominations/" target="_top">SMECO Board Accepting Nominations</a></li><li onclick=location.href='https://lexleader.net/how-to-attend-a-virtual-job-fair/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/how-to-attend-a-virtual-job-fair/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2015/12/jobs-credit-oldguys-blog.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/how-to-attend-a-virtual-job-fair/" target="_top">How to Attend a Virtual Job Fair</a></li><li onclick=location.href='https://lexleader.net/hoyer-moves-art-competition-online/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/hoyer-moves-art-competition-online/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2019/07/Hoyer_ArtCompetition.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/hoyer-moves-art-competition-online/" target="_top">Hoyer Moves Art Competition Online</a></li><li onclick=location.href='https://lexleader.net/pax-andrews-virtual-job-fair-may-19/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/pax-andrews-virtual-job-fair-may-19/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2020/04/JobZoneFeaturePhotoSize.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/pax-andrews-virtual-job-fair-may-19/" target="_top">Pax & Andrews Virtual Job Fair May 19</a></li><li onclick=location.href='https://lexleader.net/dnr-offers-virtual-state-park-tours/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/dnr-offers-virtual-state-park-tours/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2020/05/Maryland-DNR-Virtual-Tours.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/dnr-offers-virtual-state-park-tours/" target="_top">DNR Offers Virtual State Park Tours</a></li><li onclick=location.href='https://lexleader.net/naval-air-museum-seeks-board-members/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/naval-air-museum-seeks-board-members/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2016/03/pax-museum-2016-e1457811869775.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/naval-air-museum-seeks-board-members/" target="_top">Naval Air Museum Seeks Board Members</a></li><li onclick=location.href='https://lexleader.net/tpp-pushes-scholarship-deadline-to-june-15/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/tpp-pushes-scholarship-deadline-to-june-15/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2020/05/The-Patuxent-Partnership-TPP.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/tpp-pushes-scholarship-deadline-to-june-15/" target="_top">TPP Pushes Scholarship Deadline to June 15</a></li></ul></div></div><div id="cmacg_adchangerwidget-8" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><a href="https://lexleader.net/smeco/" data-href="https://lexleader.net/smeco/" target="_blank" banner_id="21" class="acc_banner_linkce9326453a109dc4b48554653cad6216 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/667736617.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_sliderce9326453a109dc4b48554653cad6216();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_bannerce9326453a109dc4b48554653cad6216(){}
                function cm_init_sliderce9326453a109dc4b48554653cad6216(){}</script></div></div><div id="cmacg_adchangerwidget-9" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><a href="https://lexleader.net/steny-hoyer/" data-href="https://lexleader.net/steny-hoyer/" target="_blank" banner_id="18" class="acc_banner_link6709c8bdda3f5219778a6e862a30243d "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/51633802.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider6709c8bdda3f5219778a6e862a30243d();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner6709c8bdda3f5219778a6e862a30243d(){}
                function cm_init_slider6709c8bdda3f5219778a6e862a30243d(){}</script></div></div><div id="cmacg_adchangerwidget-10" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><a href="https://lexleader.net/three-oaks-center/" data-href="https://lexleader.net/three-oaks-center/" target="_blank" banner_id="34" class="acc_banner_linka579b50506fea5ba8f3835721f30426a "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/902647418.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slidera579b50506fea5ba8f3835721f30426a();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_bannera579b50506fea5ba8f3835721f30426a(){}
                function cm_init_slidera579b50506fea5ba8f3835721f30426a(){}</script></div></div>
</div>
</div>

<div class="clear"></div>

</div>

<div id="footer">

	<div id="footerwrap">
    
        <div id="footerwidgets">
            
                <div class="footerwidgetleft">
                    <div id="cmacg_adchangerwidget-21" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="https://www.amazon.com/gp/product/B006LTB52G/ref=dbs_a_def_rwt_hsch_vapi_taft_p1_i0" data-href="https://www.amazon.com/gp/product/B006LTB52G/ref=dbs_a_def_rwt_hsch_vapi_taft_p1_i0" target="_blank" banner_id="121" class="acc_banner_link3fbe1aebc18b5bc48d80d077d153637e "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/686429825.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider3fbe1aebc18b5bc48d80d077d153637e();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner3fbe1aebc18b5bc48d80d077d153637e(){}
                function cm_init_slider3fbe1aebc18b5bc48d80d077d153637e(){}</script></div></div>                </div>
                
                <div class="footerwidgetmidleft">
                    <div id="cmacg_adchangerwidget-16" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="http://themadnessofart.com/" data-href="http://themadnessofart.com/" target="_blank" banner_id="53" class="acc_banner_linke246d147936ea863b5c6768f40ceef39 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/314578523.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slidere246d147936ea863b5c6768f40ceef39();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_bannere246d147936ea863b5c6768f40ceef39(){}
                function cm_init_slidere246d147936ea863b5c6768f40ceef39(){}</script></div></div>                </div>
                
                <div class="footerwidgetmid">
                    <div id="cmacg_adchangerwidget-17" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="http://justbeforeitsgone.blogspot.com/" data-href="http://justbeforeitsgone.blogspot.com/" target="_blank" banner_id="58" class="acc_banner_link32dc193191ed9301e948a8f81af4b204 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/229459769.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider32dc193191ed9301e948a8f81af4b204();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner32dc193191ed9301e948a8f81af4b204(){}
                function cm_init_slider32dc193191ed9301e948a8f81af4b204(){}</script></div></div>                </div>
                
                <div class="footerwidgetmidright">
                    <div id="cmac_adchangerwidget-2" class="widget CMAC_AdChangerWidget"><div id="CMACWidget"><a href="https://onceareporter.wordpress.com/" data-href="https://onceareporter.wordpress.com/" target="_blank" banner_id="120" class="acc_banner_link7046650715ca0add2fb5f6f0c28e7b94 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/364068462.png" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider7046650715ca0add2fb5f6f0c28e7b94();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner7046650715ca0add2fb5f6f0c28e7b94(){}
                function cm_init_slider7046650715ca0add2fb5f6f0c28e7b94(){}</script></div></div>                </div>
                
                <div class="footerwidgetright">
                    <div id="text-35" class="widget widget_text">			<div class="textwidget"><div style="margin-right: 15px;">
<!--Slackwater Image-->
<center>
<a href="http://www.smcm.edu/slackwater/" target="_blank" rel="noopener noreferrer">
<img align="right" src="/wp-content/uploads/2013/03/slackwater.jpg" width="87%"></a>
</center>
</div>
		</div><div id="text-45" class="widget widget_text">			<div class="textwidget"><div style="margin-right: 15px;">
<!--St Marys History Image--><br />
<center><br />
<a href="https://stmaryshistory.org/" target="_blank" rel="noopener noreferrer"><br />
<img align="right" src="/wp-content/uploads/2019/11/banner-more-colors.jpg" width="87%" height="72"></a><br />
</center></p>
</div>
		</div>                </div>
                
        </div>
    
        <div id="footerbottom">
        
            <div class="footerleft">
    
                <p class="top">Copyright 2020 The Lexington Park Leader &middot; <a href="https://lexleader.net/feed/rss/" target="_blank">RSS Feed</a> &middot; <a rel="nofollow" href="https://lexleader.net/wp-login.php">Log in</a></p>
    
            </div>
            
            <div class="footerright">
                <a href="#"><img src="https://lexleader.net/wp-content/themes/organicnews_child/images/footer_logo.png" alt="Organic Themes" /></a>
            </div>
            
        </div>
    
    </div>
	
</div>


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/lexleader.net\/potomac-jazz-seafood-fest-canceled\/":79173};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/potomac-jazz-seafood-fest-canceled/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://lexleader.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">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</script><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/lexleader.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/stock-ticker/assets/js/jquery.webticker.min.js?ver=2.2.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stockTickerJs = {"ajax_url":"https:\/\/lexleader.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/stock-ticker/assets/js/jquery.stockticker.min.js?ver=3.1'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.featureList.js?ver=1.3'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script async="async" type='text/javascript' src='https://lexleader.net/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202020.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'24272391',post:'79173',tz:'-4',srv:'lexleader.net'} ]);
	_stq.push([ 'clickTrackerInit', '24272391', '79173' ]);
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=246727095428680";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

</body>
</html>