<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />
<meta name="verify-v1" content="7XvBEj6Tw9dyXjHST/9sgRGxGymxFdHIZsM6Ob/xo5E=" />

<title>NavSec Floats Plan for New 1st Fleet in Pacific LexLeader</title>
<link rel="Shortcut Icon" href="https://lexleader.net/wp-content/themes/organicnews_child/images/favicon.ico" type="image/x-icon" />

<link rel="stylesheet" href="https://lexleader.net/wp-content/themes/organicnews_child/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader RSS Feed" href="https://lexleader.net/feed/" />
<link rel="alternate" type="application/atom+xml" title="The Lexington Park Leader Atom Feed" href="https://lexleader.net/feed/atom/" />
<link rel="pingback" href="https://lexleader.net/xmlrpc.php" />


	<!-- This site is optimized with the Yoast SEO plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="NavSec Kenneth Braithwaite is calling for a US 1st Fleet, a new numbered command to address maritime security in the Indo-Pacific region." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://lexleader.net/navsec-floats-plan-for-new-1st-fleet-in-pacific/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="NavSec Floats Plan for New 1st Fleet in Pacific LexLeader" />
	<meta property="og:description" content="NavSec Kenneth Braithwaite is calling for a US 1st Fleet, a new numbered command to address maritime security in the Indo-Pacific region." />
	<meta property="og:url" content="https://lexleader.net/navsec-floats-plan-for-new-1st-fleet-in-pacific/" />
	<meta property="og:site_name" content="The Lexington Park Leader" />
	<meta property="article:published_time" content="2020-11-23T09:00:40+00:00" />
	<meta property="article:modified_time" content="2020-11-23T02:31:38+00:00" />
	<meta property="og:image" content="https://lexleader.net/wp-content/uploads/2020/11/200612-N-OT701-1010.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="571" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Java Joe">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="8 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://lexleader.net/#website","url":"https://lexleader.net/","name":"The Lexington Park Leader","description":"An online news magazine about the business and community surrounding NAS Patuxent River, Maryland.","potentialAction":[{"@type":"SearchAction","target":"https://lexleader.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://lexleader.net/navsec-floats-plan-for-new-1st-fleet-in-pacific/#primaryimage","inLanguage":"en-US","url":"https://lexleader.net/wp-content/uploads/2020/11/200612-N-OT701-1010.jpg","width":800,"height":571,"caption":"PACIFIC OCEAN (June 12, 2020) Sailors assigned to the Nimitz Carrier Strike Group perform preflight checks on aircraft aboard the aircraft carrier USS Nimitz (CVN 68). Nimitz, the flagship of Carrier Strike Group 11, is deployed conducting maritime security operations and theater security cooperation efforts. (US Navy photo by Mass Communication Specialist 2nd Class Greg Hall/Released)"},{"@type":"WebPage","@id":"https://lexleader.net/navsec-floats-plan-for-new-1st-fleet-in-pacific/#webpage","url":"https://lexleader.net/navsec-floats-plan-for-new-1st-fleet-in-pacific/","name":"NavSec Floats Plan for New 1st Fleet in Pacific LexLeader","isPartOf":{"@id":"https://lexleader.net/#website"},"primaryImageOfPage":{"@id":"https://lexleader.net/navsec-floats-plan-for-new-1st-fleet-in-pacific/#primaryimage"},"datePublished":"2020-11-23T09:00:40+00:00","dateModified":"2020-11-23T02:31:38+00:00","author":{"@id":"https://lexleader.net/#/schema/person/5f7384310395e421631f96e9c5cb6a7c"},"description":"NavSec Kenneth Braithwaite is calling for a US 1st Fleet, a new numbered command to address maritime security in the Indo-Pacific region.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://lexleader.net/navsec-floats-plan-for-new-1st-fleet-in-pacific/"]}]},{"@type":"Person","@id":"https://lexleader.net/#/schema/person/5f7384310395e421631f96e9c5cb6a7c","name":"Java Joe"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Feed" href="https://lexleader.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Comments Feed" href="https://lexleader.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; NavSec Floats Plan for New 1st Fleet in Pacific Comments Feed" href="https://lexleader.net/navsec-floats-plan-for-new-1st-fleet-in-pacific/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.13.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.13.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-24147738-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-24147738-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'Java Joe');
		__gaTracker('set', 'dimension2', 'Anthony Tata,coronavirus,COVID-19 vaccine,F/A-18C Hornet,Kenneth Braithwaite,Northrop Grumman,Smithsonian,space command,US 1st Fleet,US 7th Fleet,USS Gerald R. Ford,USS Michael Murphy');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lexleader.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='my-style-css'  href='https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/css/jquery.simplyscroll.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cm-ad-ouibounce-css'  href='https://lexleader.net/wp-content/plugins/cm-ad-changer-server-pro/assets/css/ouibounce.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://lexleader.net/wp-content/plugins/google-analytics-premium/assets/css/frontend.min.css?ver=7.13.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='cm-ad-changer-frontend-css'  href='https://lexleader.net/wp-content/plugins/cm-ad-changer-server-pro/assets/css/style.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/js/jquery.simplyscroll.js?ver=5.5.3' id='jquery.simplyscroll-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/lexleader.net","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.13.1' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='cm-ad-changer-scripts-frontend-js-extra'>
/* <![CDATA[ */
var cmac_data = {"ajaxurl":"https:\/\/lexleader.net\/wp-admin\/admin-ajax.php","pluginurl":"https:\/\/lexleader.net\/wp-content\/plugins\/cm-ad-changer-server-pro"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server-pro/assets/js/front-scripts.js?ver=5.5.3' id='cm-ad-changer-scripts-frontend-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server-pro/assets/js/jquery.tcycle.js?ver=5.5.3' id='jquery-tcycle-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server-pro/assets/js/ouibounce.js?ver=5.5.3' id='jquery-ouibounce-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server-pro/assets/js/flyingBottom.js?ver=5.5.3' id='jquery-flyingBottom-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.custom.js?ver=5.5.3' id='custom-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/superfish.js?ver=5.5.3' id='superfish-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/hoverIntent.js?ver=5.5.3' id='hover-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.scrollText.js?ver=5.5.3' id='scroll-js'></script>
<link rel="https://api.w.org/" href="https://lexleader.net/wp-json/" /><link rel="alternate" type="application/json" href="https://lexleader.net/wp-json/wp/v2/posts/84596" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lexleader.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lexleader.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://lexleader.net/?p=84596' />
<link rel="alternate" type="application/json+oembed" href="https://lexleader.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flexleader.net%2Fnavsec-floats-plan-for-new-1st-fleet-in-pacific%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lexleader.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flexleader.net%2Fnavsec-floats-plan-for-new-1st-fleet-in-pacific%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
#header #title a {
background: url(https://lexleader.net/wp-content/uploads/2015/08/LL-white-background-logo.jpg) no-repeat;
}
</style>

<style type="text/css" media="screen">

#header {
background-color: #ffffff;}

#container a, #container a:link, #container a:visited, #twitterfeed a, #twitterfeed a:link, #twitterfeed a:visited, #footerwidgets a, #footerwidgets a:link, #footerwidgets a:visited {
color: #FF0000;}

#container a:hover, #container a:focus, #container a:active, #twitterfeed a:hover, #twitterfeed a:focus, #twitterfeed a:active, #footerwidgets a:hover, #footerwidgets a:focus, #footerwidgets a:active {
color: #FF0000;}

#container .homecontent.rows .info:hover, #container #featuredside .sideinfo:hover, #container #top_banner .widget ul li a:hover, 
#container #sidebar_right .widget ul li a:hover, #container #sidebar_left .widget ul li a:hover, #container ul#tabs li:hover, #container ul#tabs li.current, 
#container .homecontent.column .info:hover, #container #prevLink p a:hover, #container #nextLink p a:hover {
border-color: #FF0000;}

#container h1 a, #container h2 a, #container h3 a, #container h4 a, #container h5 a, #container h6 a,
#container h1 a:link, #container h2 a:link, #container h3 a:link, #container h4 a:link, #container h5 a:link, #container h6 a:link,
#container h1 a:visited, #container h2 a:visited, #container h3 a:visited, #container h4 a:visited, #container h5 a:visited, #container h6 a:visited {
color: #333333;}

#container h1 a:hover, #container h2 a:hover, #container h3 a:hover, #container h4 a:hover, #container h5 a:hover, #container h6 a:hover,
#container h1 a:focus, #container h2 a:focus, #container h3 a:focus, #container h4 a:focus, #container h5 a:focus, #container h6 a:focus,
#container h1 a:active, #container h2 a:active, #container h3 a:active, #container h4 a:active, #container h5 a:active, #container h6 a:active,
#container ul#tabs li.current h2 a {
color: #FF0000;}

#commentform #submit:hover, #submit:hover, #searchsubmit:hover, .reply a:hover, #prevLink p a:hover, #prevLink p a:focus, #prevLink p a:active, #nextLink p a:hover, #nextLink p a:focus, #nextLink p a:active {
background-color: #FF0000 !important;}
</style>
<script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

<link href='https://fonts.googleapis.com/css?family=Bitter:400,700' rel='stylesheet' type='text/css'>

<script type="text/javascript">
	jQuery(document).ajaxComplete(function($) {
		gapi.plusone.go();
		twttr.widgets.load();
		try {
			FB.XFBML.parse();
		}catch(ex){}
	});
</script>

<meta name="google-site-verification" content="uK3dlD0MG01z_4mdA-ciLvZ4ufKPQj_BQdJlwvV3kW4" />

</head>

<body class="post-template-default single single-post postid-84596 single-format-standard">

<div id="headertop">
    <div id="headerfeed">
            </div>
    <p class="date">November 23, 2020</p>
</div>

<div id="header">
    
    <div class="logo">
        <h1 id="title"><a href="https://lexleader.net/" title="Home">The Lexington Park Leader</a></h1>
    </div>
    
</div>
    
<div id="navcontainer">

    <div id="headernav">
    	<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-33833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33833"><a href="https://lexleader.net">Home</a></li>
<li id="menu-item-31936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31936"><a href="https://lexleader.net/lexleader-net/">About</a></li>
<li id="menu-item-31806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31806"><a href="/members-network/">Members</a></li>
<li id="menu-item-71892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71892"><a href="https://lexleader.net/category/leader-features/pax-river-news/">Pax River News</a></li>
<li id="menu-item-71893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71893"><a href="https://lexleader.net/category/leader-features/business-tech/business-news/">Business</a></li>
<li id="menu-item-71894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71894"><a href="https://lexleader.net/category/leader-features/community-news/">Community News</a></li>
</ul></div>
	<!--#headersearch moved from #headerbottom-->

	<div id="headersearch">
        	<form id="searchform" method="get" action="https://lexleader.net/">
        	<input type="text" value="Search Here" name="s" id="s" onfocus="if (this.value == 'Search Here') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search Here';}" />
        	<input type="hidden" id="searchbutton" value="Go" /></form>
        </div>	


	<div id="social_wrap">
		<a href="https://twitter.com/lexleader" target="_blank"><div id="twitter"></div></a>
		<a href="https://www.facebook.com/LexingtonParkLeader" target="_blank"><div id="fb"></div></a>
	</div>

    </div>

</div>


<div id="headerbar">

	<div id="headerbottom">
    
        <div id="headlines">
            <h4>Art &amp; Lifestyle:</h4>
            <div class="horizontal_scroller">
                <div class="scrollingtext">
                                                    <a class="headline_title" href="https://lexleader.net/new-exhibits-greet-visitors-to-lighthouse/" rel="bookmark">New Exhibits Greet Visitors to Lighthouse</a> - <p>Wednesday, November 18, 2020</p>
                                    <a class="headline_title" href="https://lexleader.net/smeco-employees-raise-funds-for-hospitals/" rel="bookmark">SMECO Employees Raise Funds for Hospitals</a> - <p>Monday, November 16, 2020</p>
                                    <a class="headline_title" href="https://lexleader.net/health-equity-webinar-series-set/" rel="bookmark">Health Equity Webinar Series Set</a> - <p>Sunday, November 15, 2020</p>
                                    <a class="headline_title" href="https://lexleader.net/st-marys-library-temporarily-reduces-services/" rel="bookmark">St. Mary&#8217;s Library Temporarily Reduces Services</a> - <p>Friday, November 13, 2020</p>
                                                 
                </div>
            </div>
        </div>
        

<!-----------------------------------Original #Headersearch position-----------------------------------------

        <div id="headersearch">
        	<form id="searchform" method="get" action="https://lexleader.net/">
        	<input type="text" value="Search Here" name="s" id="s" onfocus="if (this.value == 'Search Here') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search Here';}" />
        	<input type="hidden" id="searchbutton" value="Go" /></form>
        </div>

------------------------------------------------------------------------------------------------------------->
        
	</div>

</div>

    
<div class="clear"></div>
    
<div id="wrap">    
<div id="container">

	<div id="top_banner">
			    	</div>

	<div id="content" class="left">	

		<div class="postarea">

							

			<h1 class="pagetitle">NavSec Floats Plan for New 1st Fleet in Pacific</h1>

            <div class="postauthor">            
                <p>Posted by <a href="https://lexleader.net/author/java-joe/" title="Posts by Java Joe" rel="author">Java Joe</a> on Monday, November 23, 2020 &middot; <a href="https://lexleader.net/navsec-floats-plan-for-new-1st-fleet-in-pacific/#respond">Leave a Comment</a>&nbsp;</p>
            </div>
            
            	            	            	<div class="postimg"><img width="610" height="420" src="https://lexleader.net/wp-content/uploads/2020/11/200612-N-OT701-1010-610x420.jpg" class="attachment-post-feature size-post-feature wp-post-image" alt="1st Fleet" loading="lazy" /></div>
	                        
			<p><strong><em>Morning Coffee is a robust blend of links to news around the internet concerning the Naval Air Station Patuxent River <a href="https://lexleader.net/wp-content/uploads/2012/06/Coffee-Title.jpg"><img loading="lazy" class="size-full wp-image-11114 alignright" src="https://lexleader.net/wp-content/uploads/2012/06/Coffee-Title.jpg" alt="Morning Coffee logo" width="288" height="72" /></a>economic community. The opinions expressed here do not reflect opinions of the Leader’s owners or staff.</em></strong></p>
<p>NavSec Kenneth <a href="https://www.navytimes.com/news/your-navy/2020/11/19/secnav-calls-for-standing-up-new-numbered-fleet-in-the-indo-pacific/" target="_blank" rel="noopener noreferrer">Braithwaite is calling for the establishment of a US 1st Fleet</a>, a new numbered command to address maritime security in the Indian and Pacific oceans, reports Navy Times. NavSec Braithwaite said a 1st Fleet would bolster the Navy’s Indo-Pacific footprint and take some of the burden off the Japan-based US 7th Fleet.</p>
<p>Maritime <a href="https://www.scmp.com/week-asia/politics/article/3110406/us-navy-first-fleet-indian-ocean-based-out-singapore-not-likely" target="_blank" rel="noopener noreferrer">analysts in Asia say it is unlikely that the plan will garner support</a> from the region&#8217;s leaders or President-elect Joe Biden, reports South China Morning Post.</p>
<p>The <a href="https://breakingdefense.com/2020/11/peterson-redstone-back-in-race-for-spacecom-hq/" target="_blank" rel="noopener noreferrer">location race for the Space Command headquarters has some newcomers</a>, reports Breaking Defense. They include Kirtland Air Force Base in New Mexico, Offutt AFB in Nebraska, Patrick AFB in Florida and Port San Antonio in Texas. Remaining on the front-runner list: Peterson AFB in Colorado and Redstone Army Airfield in Alabama.</p>
<p><a href="https://www.marinecorpstimes.com/news/your-marine-corps/2020/11/17/marine-corps-forces-space-command-is-here/" target="_blank" rel="noopener noreferrer">Marine Corps Space Force Command was activated last week at Offutt AFB</a>, reports Marine Corps Times. The Marines in the command “will focus on providing space operational support to the Fleet Marine Force while building a convergence capability to increase warfighter lethality.”</p>
<p>The <a href="https://www.marinecorpstimes.com/news/your-marine-corps/2020/11/18/senate-committee-calls-for-large-cuts-in-marine-corps-end-strength/" target="_blank" rel="noopener noreferrer">Senate Appropriations Committee has proposed a personnel cut for the Marine Corps</a>; one going beyond any other current proposal, reports Marine Corps Times.</p>
<p>A <a href="https://www.militarytimes.com/news/your-military/2020/11/19/military-pay-raise-at-risk-in-dispute-over-confederate-bases/" target="_blank" rel="noopener noreferrer">military pay raise could be in jeopardy</a>, reports Military Times. President Donald Trump opposes renaming military bases named for Confederate leaders and has threatened to veto the raise over the provision, which was added to both the House and Senate versions of the defense authorization bill.</p>
<p>The US <a href="https://www.washingtonpost.com/local/smithsonian-blue-angels-jet/2020/11/19/3ffa2eaa-2855-11eb-9b14-ad872157ebc9_story.html?arc404=true&amp;utm_source=Sailthru&amp;utm_medium=email&amp;utm_campaign=EBB%2011.20.20&amp;utm_term=Editorial%20-%20Military%20-%20Early%20Bird%20Brief" target="_blank" rel="noopener noreferrer">Navy has turned over an F/A-18C Hornet that was part of the Blue Angels demo team to the Smithsonian</a> so it can be displayed with other historical aircraft in the Steven F. Udvar-Hazy Center in Chantilly, VA, reports The Washington Post.</p>
<p>A <a href="https://www.navytimes.com/news/your-navy/2020/11/18/fire-scout-drone-crashes-at-california-base/" target="_blank" rel="noopener noreferrer">MQ-8C Fire Scout helicopter drone crashed</a> last week at Naval Base Ventura County-Point Mugu in Southern California, the <a href="https://www.navytimes.com/news/your-navy/2020/09/14/the-navy-suffered-four-class-a-aviation-mishaps-last-month/" target="_blank" rel="noopener noreferrer">second unmanned helicopter operated by Helicopter Sea Combat Squadron 23 to crash</a> there in recent months, reports Navy Times.</p>
<p>&nbsp;</p>
<div id="acc_div42076bacc9009aaf59756c1f10497eeb"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners&ts=1606129432",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:14:{s:11:\"campaign_id\";s:2:\"74\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";s:1:\"0\";s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";s:12:\"target_blank\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "42076bacc9009aaf59756c1f10497eeb",
                                        group_id: 18
                                }
                        }).done(function(response){
                                if(typeof(response) !== "undefined" && response !== null && typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        //alert(response.html);
										console.log(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_div42076bacc9009aaf59756c1f10497eeb").after(response.html);
                                jQuery("#acc_div42076bacc9009aaf59756c1f10497eeb").remove();
                                cm_init_slider42076bacc9009aaf59756c1f10497eeb();})</script><script type="text/javascript">function cm_bind_impression_banner42076bacc9009aaf59756c1f10497eeb(){}
                function cm_init_slider42076bacc9009aaf59756c1f10497eeb(){}</script>
<p>&nbsp;</p>
<p>A US Air Force <a href="https://www.airforcemag.com/aircrew-faulted-for-landing-too-fast-destroying-c-130-in-camp-taji-mishap/?utm_source=Sailthru&amp;utm_medium=email&amp;utm_campaign=EBB%2011.20.20&amp;utm_term=Editorial%20-%20Military%20-%20Early%20Bird%20Brief" target="_blank" rel="noopener noreferrer">C-130H crew landed too quickly, causing the aircraft to oscillate and then overrun the runway before crashing</a> into a concrete barrier in June at Camp Taji in Iraq, reports Air Force Magazine.</p>
<p>The US <a href="https://www.c4isrnet.com/it-networks/2020/11/19/us-army-names-first-civilian-chief-information-officer/" target="_blank" rel="noopener noreferrer">Army has named Raj Iyer to be its new chief information officer</a>, reports C4ISRNET, making him the first civilian to serve as the Army&#8217;s CIO.</p>
<p><a href="https://www.msn.com/en-us/money/companies/gm-accelerates-electric-vehicle-plans-as-it-races-to-catch-up-to-tesla/ar-BB1bba66?ocid=msedgntp" target="_blank" rel="noopener noreferrer">General Motors unveiled a plan for its electric cars</a>, reports Market Watch, vowing to invest more in them than in gas-powered vehicles for the first time in its history.</p>
<p>The <a href="https://federalnewsnetwork.com/defense-main/2020/11/military-setting-record-covid-cases-as-nationwide-numbers-balloon/" target="_blank" rel="noopener noreferrer">Defense Department reports that  about 25,000 service members have contracted COVID-19 since the beginning of the pandemic</a>, reports Federal News Network.</p>
<p>BRIG GEN Anthony <a href="https://wtop.com/government/2020/11/top-pentagon-official-tests-positive-for-coronavirus/" target="_blank" rel="noopener noreferrer">Tata, the undersecretary of defense, tested positive for COVID</a> late last week, reports The Associated Press. This came days after Mr. Tata had met with the Lithuanian defense minister, who had contracted the virus. Acting <a href="https://www.defensenews.com/pentagon/2020/11/19/acting-secdef-service-secretaries-exposed-to-covid-19-after-top-civilian-tests-positive/" target="_blank" rel="noopener noreferrer">DefSec Christopher Miller, as well as Air Force Secretary Barbara Barrett, Army Secretary Ryan McCarthy, and NavSec Braithwaite all met with the defense minister, too,</a> and they have all tested negative, reports Defense News.</p>
<p>The <a href="https://thehill.com/policy/healthcare/527044-fda-grants-emergency-approval-to-coronavirus-antibody-treatment-given-to" target="_blank" rel="noopener noreferrer">US Food and Drug Administration has granted emergency authorization for the antibody treatment administered to President Trump</a> for his past COVID diagnosis, reports The Hill.</p>
<p>Though <em>USS Gerald R. </em><a href="https://www.military.com/daily-news/2020/11/19/long-hair-and-empty-mess-decks-covid-19-upends-sailors-routines-carrier-ford.html" target="_blank" rel="noopener noreferrer"><em>Ford</em> operations are being conducted as usual</a>, reports Military.com, the coronavirus has upended many of the sailors&#8217; routines onboard the carrier.</p>
<p>An <a href="https://www.nbcnews.com/news/military/nearly-one-out-four-sailors-navy-destroyer-uss-michael-murphy-n1248229" target="_blank" rel="noopener noreferrer">outbreak on the <em>USS Michael Murphy</em></a>, docked in Hawaii, has delayed its training schedule, reports NBC News. Nearly a quarter of the roughly 300 sailors assigned to the ship have tested positive.</p>
<p><a href="https://wtop.com/maryland/2020/11/md-company-prepares-to-help-ship-store-coronavirus-vaccine/" target="_blank" rel="noopener noreferrer">Roberts Oxygen Co. is preparing to help ship and store a Pfizer coronavirus vaccine</a>, reports WTOP News. The company operates in six states, but its dry ice production occurs in Gaithersburg, MD. Hospitals will need help when it comes to storing the vaccine, and dry ice is a major player when it comes to keeping the vaccine at the necessary temperature of 109 degrees below zero.</p>
<p>First class <a href="https://www.capitalgazette.com/education/naval-academy/ac-cn-naval-academy-service-assignments-covid-20201119-gt53c5nvozbgpmpdvgobcfkn6q-story.html" target="_blank" rel="noopener noreferrer">midshipmen uphold US Naval Academy traditions</a> and celebrate service assignments despite coronavirus restrictions, reports Capital Gazette.</p>
<p><em>Contracts:</em></p>
<p><em>Northrop Grumman Systems Corp., Bethpage, New York, is awarded a $10,713,544 firm-fixed-price modification to previously awarded contract N00024-17-C-6311 to procure two additional Surface-to-Surface Missile Modules (SSMM) for integration into the Littoral Combat Ship framework. The SSMM fires a Longbow Hellfire missile that will be added to the surface warfare mission module aboard the Littoral Combat Ship. Work will be performed in Huntsville, Alabama (80%); Bethpage, New York (18%); and <strong>Hollywood, Maryland</strong> (2%), and is expected to be completed by November 2022. Fiscal 2021 other procurement (Navy) (82%); and fiscal 2020 other procurement (Navy) (18%) funding in the amount of $10,713,544 will be obligated at the time of award and will not expire at the end of the current fiscal year. The Naval Sea Systems Command, Washington, D.C., is the contracting activity.</em></p>
<p><em>BAE Systems Technology Solutions &amp; Services Inc., doing business as BAE Systems, <strong>Rockville, Maryland</strong>, is awarded a $16,506,245 firm-fixed-price contract modification (P00012) under previously awarded contract N00604-19-C-4001 to exercise Option Year Two for the operation and maintenance of Navy communication, electronic and computer systems. The contract included a 12-month base period and four one-year option periods. The exercise of this option will bring the estimated value of the contract to $46,060,784 and if all options are exercised, it will bring the total value to $80,115,425. Work will be performed in Oahu, Hawaii (94%); and Geraldton, Australia (6%). Work will begin December 2020 and is expected to be completed by November 2021; if all options are exercised, work will be completed by November 2023. Fiscal 2021 operation and maintenance (Navy) funds in the amount of $4,048,611 will be obligated at the time of award and funds will expire at the end of the current fiscal year. This contract was solicited on a full and open, unrestricted basis with two offers received. Naval Supply Systems Command, Fleet Logistics Center, Pearl Harbor Regional Contracting Department, Pearl Harbor, Hawaii, is the contracting activity.</em></p>
<p><em>Iridium Satellite LLC, Tempe, Arizona, is awarded a $9,667,301 cost-plus-fixed-fee option to support commercial satellite-based network services for the Department of Defense in the areas of satellite, ground node, user equipment/terminal software and hardware development, integration and testing. Work will be performed in in <strong>McLean, Virginia</strong> (50%); and Tempe, Arizona (50%), and is expected to be complete in November 2021. This contract includes a base year and options which, if exercised, would bring the cumulative value of this contract to $45,807,778. Fiscal 2020 research, development, test and evaluation (Navy) funding in the amount of $100,000 will be obligated at time of the option exercise and will not expire at the end of the current fiscal year. This contract was solicited on a sole-source basis via a synopsis posted in Federal Business Opportunities website in accordance with 10 US Code 2304(c)(1); only one responsible source and no other supplies or services will satisfy agency requirements. The Naval Surface Warfare Center, Dahlgren Division, Dahlgren, Virginia, is the contracting activity (N00178-17-C-0001).</em></p>
<p><em>Amentum Services Inc., <strong>Germantown, Maryland</strong>, was awarded a $7,819,920 modification (000280) to contract W52P1J-12-G-0028 for logistics support services for Army prepositioned stocks. Work will be performed in Mannheim, Germany, with an estimated completion date of Nov. 21, 2021. Fiscal 2021 operation and maintenance (Army) funds in the amount of $7,819,920 were obligated at the time of the award. The US Army Contracting Command, Rock Island Arsenal, Illinois, is the contracting activity.</em></p>
<p><em>American Systems Corp., <strong>Chantilly, Virginia</strong> (HQ0034-21-D-0003); Applied Research Associates Inc., <strong>Alexandria, Virginia</strong> (HQ0034-21-D-0004); and Modern Technology Solutions Inc., <strong>Alexandria, Virginia</strong> (HQ0034-21-D-0002), have been awarded an indefinite-delivery/indefinitely-quantify contract with a maximum amount of $496,000,000. This requirement will provide the range of research, development, test and evaluation technical and engineering services required to assist the Office of the Under Secretary of Defense for Research and Engineering in accomplishing its mission to create innovative warfighting technologies and advanced capabilities required to maintain US technological superiority. Work performance will take place in the <strong>Northern Capital Region</strong>, including <strong>Alexandria, Virginia</strong>; and <strong>Chantilly, Virginia</strong>. No funds will be obligated at time of the award. The expected completion date is Nov. 18, 2025. Washington Headquarters Services, Arlington, Virginia, is the contracting activity.</em></p>
<p><em>BAE Systems Technology Solutions &amp; Services Inc., <strong>Rockville, Maryland</strong>, has been awarded a $12,342,000 firm-fixed-price, indefinite-delivery/indefinite-quantity contract for Diminishing Manufacturing Sources and Material Shortages support. This contract provides support for Air Force (AF) and non-AF users, supporting the AF, to proactively reduce mission capability impacts to improve logistics support and weapon system sustainability. Work will be performed at Hill Air Force Base, Utah; Robins AFB, Georgia; Tinker AFB, Oklahoma; and Wright-Patterson AFB, Ohio, with some work performed at Fort Walton Beach, Florida. The work is expected to be complete by June 20, 2025. This award is the result of a competitive acquisition resulting in receipt of one offer. Fiscal 2021 Consolidated Sustainment Activity Group engineering funds in the amount of $10,285,000 are being obligated in the first task order at the time of award. The Air Force Sustainment Center, Tinker AFB, Oklahoma, is the contracting activity (FA8109-21-D-0001).</em></p>
<p><em>FCN Inc., <strong>Rockville, Maryland</strong>, has been awarded a $7,846,260 firm-fixed-price modification to exercise the first option period for the Endgame Endpoint Security program software subscription to maintain the weapon system components and weapon system baseline to meet Air Force Space Command authority to operate configurations. Work will be performed in <strong>Rockville, Maryland</strong>, and is expected to be completed Nov. 29, 2024. This award is the result of a competitive acquisition and four offers were received. Fiscal 2021 operation and maintenance; and Air National Guard procurement funds in the full amount are being obligated at the time of modification to exercise the first option period. The Air Force Life Cycle Management Center, Joint-Base San Antonio-Lackland, Texas, is the contracting activity (FA8307-20-F-0005).</em></p>
<p><em>Kings Bay Support Services LLC, <strong>Alexandria, Virginia</strong>, is awarded a $24,085,883 indefinite-delivery/indefinite-quantity modification for a bridge contract to extend services for base operating support services at Naval Submarine Base, Kings Bay, Georgia. The work to be performed provides for all labor, facilities management, supervision, tools, materials, equipment, incidental engineering, environmental services and transportation to effectively execute base operations support services. All work will be performed in St. Mary’s, Georgia. After award of this option, the total cumulative contract value will be $392,424,567. This option period is from December 2020 to May 2021. No funds will be obligated at time of award. Fiscal 2021 operation and maintenance (Navy) contract funds in the amount of $16,213,566 for recurring work will be obligated on individual task orders issued during the option period. The Naval Facilities Engineering Systems Command, Southeast, Jacksonville, Florida, is the contracting activity (N69450-11-D-7578).</em></p>
<p><em>Franconia Real Estate Services Inc., doing business as Franconia Allegiance Government Relocation, <strong>Woodbridge, Virginia</strong>, was awarded a $65,000,000 blanket purchase agreement (W912DR-21-A-0001) for the Defense National Relocation Program. Bids were solicited via the internet with 11 received. Work will be performed in <strong>Baltimore, Maryland,</strong> with an estimated completion date of Nov. 30, 2025. The US Army Corps of Engineers, Baltimore, Maryland, is the contracting activity.</em></p>
<p><em>Reliance Relocation Services Inc., doing business as Relo Direct, Chicago, Illinois, was awarded a $65,000,000 blanket purchase agreement (W912DR-21-A-0002) for the Defense National Relocation Program. Bids were solicited via the internet with 11 received. Work will be performed in <strong>Baltimore, Maryland</strong>, with an estimated completion date of Nov. 30, 2025. The US Army Corps of Engineers, Baltimore, Maryland, is the contracting activity.</em></p>
<p><em>Attain LLC, <strong>McLean, Virginia</strong>, was awarded a $19,125,495 modification (BA0733) to contract W91QUZ-11-D-0016 for contractor resources to support the Army Shared Services Center. Bids were solicited via the internet with one received. Work locations and funding will be determined with each order, with an estimated completion date of April 30, 2022. The US Army Contracting Command, Rock Island Arsenal, Illinois, is the contracting activity.</em></p>
<div class="awac-wrapper">
<div class="awac widget wysiwyg_widgets_widget-3"><!-- Widget by WYSIWYG Widgets v2.3.8 - https://wordpress.org/plugins/wysiwyg-widgets/ --></p>
<p style="text-align: left;">
<p><a href="https://lexleader.net/wp-content/uploads/2011/09/morning-coffee.jpg"><img loading="lazy" class="alignright  wp-image-2660" src="https://lexleader.net/wp-content/uploads/2011/09/morning-coffee.jpg" alt="morning coffee" width="145" height="133" srcset="https://lexleader.net/wp-content/uploads/2011/09/morning-coffee.jpg 226w, https://lexleader.net/wp-content/uploads/2011/09/morning-coffee-48x44.jpg 48w" sizes="(max-width: 145px) 100vw, 145px" /></a>Sign up for Morning Coffee to be delivered to your inbox Monday through Thursday. Stay ahead of the curve with news around the internet concerning the Naval Air Station Patuxent River economic community.</p>
<p><!-- Begin MailChimp Signup Form --></p>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="//NET.us3.list-manage.com/subscribe/post?u=abe34f9c970b087c673570b0b&amp;id=acef37fe68" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<h2>Subscribe to Morning Coffee</h2>
<p><!--




<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>




--></p>
<div class="mc-field-group"><label for="mce-EMAIL">Email Address <span class="asterisk" style="color: red;">*</span></label><br />
<input id="mce-EMAIL" class="required email" style="margin-left: 1em; margin-bottom: 1em;" name="EMAIL" type="email" value="" /></div>
<div class="mc-field-group"><label for="mce-FNAME">First Name <span class="asterisk" style="color: red;">*</span></label><br />
<input id="mce-FNAME" class="required text" style="margin-left: 1em; margin-bottom: 1em;" name="FNAME" type="text" value="" /></div>
<div class="mc-field-group"><label for="mce-LNAME">Last Name <span class="asterisk" style="color: red;">*</span></label><br />
<input id="mce-LNAME" class=" required-text" style="margin-left: 1em;" name="LNAME" type="text" value="" /></div>
<div id="mce-responses" class="clear"></div>
<p><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;"><input tabindex="-1" name="b_abe34f9c970b087c673570b0b_acef37fe68" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><script src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js" type="text/javascript"></script><script type="text/javascript">// <![CDATA[ (function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true); // ]]&gt;</script><br />
<!--End mc_embed_signup--></p>
<p><!-- / WYSIWYG Widgets --></div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://lexleader.net/navsec-floats-plan-for-new-1st-fleet-in-pacific/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-84596" class="share-facebook sd-button share-icon" href="https://lexleader.net/navsec-floats-plan-for-new-1st-fleet-in-pacific/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-84596" class="share-twitter sd-button share-icon" href="https://lexleader.net/navsec-floats-plan-for-new-1st-fleet-in-pacific/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-84596" class="share-pinterest sd-button share-icon" href="https://lexleader.net/navsec-floats-plan-for-new-1st-fleet-in-pacific/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-84596" class="share-linkedin sd-button share-icon" href="https://lexleader.net/navsec-floats-plan-for-new-1st-fleet-in-pacific/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://lexleader.net/navsec-floats-plan-for-new-1st-fleet-in-pacific/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://lexleader.net/navsec-floats-plan-for-new-1st-fleet-in-pacific/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>		
						<div class="social_links">
			    <div class="tweet_btn">
			        <a href="http://twitter.com/share" class="twitter-share-button"
			        data-url="https://lexleader.net/navsec-floats-plan-for-new-1st-fleet-in-pacific/"
			        data-via="organicthemes"
			        data-text="NavSec Floats Plan for New 1st Fleet in Pacific"
			        data-related=""
			        data-count="horizontal">Tweet</a>
			    </div>
			    <div class="like_btn">
			        <div class="fb-like" href="https://lexleader.net/navsec-floats-plan-for-new-1st-fleet-in-pacific/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
			    </div>
			    <div class="plus_btn">
			    	<g:plusone size="medium"></g:plusone>
			    </div>
			</div>

      
						
			<div style="clear:both;"></div>
			<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://lexleader.net/navsec-floats-plan-for-new-1st-fleet-in-pacific/"
    dc:identifier="https://lexleader.net/navsec-floats-plan-for-new-1st-fleet-in-pacific/"
    dc:title="NavSec Floats Plan for New 1st Fleet in Pacific"
    trackback:ping="https://lexleader.net/navsec-floats-plan-for-new-1st-fleet-in-pacific/trackback/" />
</rdf:RDF>
			<div class="postmeta">
				<p>Filed under <a href="https://lexleader.net/category/leader-features/morning-coffee/" rel="category tag">Morning Coffee</a> &middot; Tagged with <a href="https://lexleader.net/tag/anthony-tata/" rel="tag">Anthony Tata</a>, <a href="https://lexleader.net/tag/coronavirus/" rel="tag">coronavirus</a>, <a href="https://lexleader.net/tag/covid-19-vaccine/" rel="tag">COVID-19 vaccine</a>, <a href="https://lexleader.net/tag/f-a-18c-hornet/" rel="tag">F/A-18C Hornet</a>, <a href="https://lexleader.net/tag/kenneth-braithwaite/" rel="tag">Kenneth Braithwaite</a>, <a href="https://lexleader.net/tag/northrop-grumman/" rel="tag">Northrop Grumman</a>, <a href="https://lexleader.net/tag/smithsonian/" rel="tag">Smithsonian</a>, <a href="https://lexleader.net/tag/space-command/" rel="tag">space command</a>, <a href="https://lexleader.net/tag/us-1st-fleet/" rel="tag">US 1st Fleet</a>, <a href="https://lexleader.net/tag/us-7th-fleet/" rel="tag">US 7th Fleet</a>, <a href="https://lexleader.net/tag/uss-gerald-r-ford/" rel="tag">USS Gerald R. Ford</a>, <a href="https://lexleader.net/tag/uss-michael-murphy/" rel="tag">USS Michael Murphy</a></p>
			</div>

		</div>

        <div class="postcomments">
			
<!-- You can start editing here. -->

	
			<!-- If comments are open, but there are no comments. -->

	 


<div id="respond">

<h5>Leave A Comment</h5>

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/navsec-floats-plan-for-new-1st-fleet-in-pacific#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="https://lexleader.net/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='84596' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bedafd7b14" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="126"/></p>
</form>
</div>


        </div>

		
	</div>
	
	<div id="sidebar_right">

	              <div id="shortspotlightwidget-4" class="widget widget_shortspotlightwidget">                  <h4 class="titlebar">Spotlight</h4>
<!----------------------------Begin Front End------------------------------->

			<div id="featuredside">
		<div class="thumbnail" style="border-bottom: 2px solid #DDDDDD;"><a href= "https://lexleader.net/the-taking-of-pearson-1942/"><img width="90" height="70" src="https://lexleader.net/wp-content/uploads/2020/08/Pearson-base-1942-90x70.jpg" class="attachment-home-side size-home-side wp-post-image" alt="Pearson" loading="lazy" srcset="https://lexleader.net/wp-content/uploads/2020/08/Pearson-base-1942-90x70.jpg 90w, https://lexleader.net/wp-content/uploads/2020/08/Pearson-base-1942-460x360.jpg 460w" sizes="(max-width: 90px) 100vw, 90px" /></a></div>
	    	<div class="sidecontent">
            	<div class="sideinfospot">
			<h2><a href= "https://lexleader.net/the-taking-of-pearson-1942/">The Taking of Pearson: 1942</a></h2>
	    		In 1942, the US government, by its right of eminent domain, confiscated a large area of the Eighth			</div>
		</div>
	</div>

<!-----------------------------End Front End--------------------------------->

              </div>        <div id="cmacg_adchangerwidget-24" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="https://lexleader.net/wildewood-group/" data-href="https://lexleader.net/wildewood-group/" target="_blank" rel="noreferrer noopener" banner_id="31" class="acc_banner_link324ebc1ce2141e233b3b3b475d7452aa "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/916940772.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider324ebc1ce2141e233b3b3b475d7452aa();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner324ebc1ce2141e233b3b3b475d7452aa(){}
                function cm_init_slider324ebc1ce2141e233b3b3b475d7452aa(){}</script></div></div><div id="igit-posts-slider-widget-5" class="widget example"><h4 class="titlebar">Events</h4><style type="text/css">



.vert .simply-scroll-clip {

		width: 100%;

		height: 100px;

		margin-top:15px;

	}

#igit_wid_oldp_main_image{

	margin-right:5px;

}

</style>

		<script type="text/javascript">

		(function($) {

	jQuery(function() {

		jQuery("#vertical-ticker").simplyScroll({orientation:"vertical",customClass:"vert"});

	});

})(jQuery);

	</script>

		<div id="wrapper"><ul id="vertical-ticker"><li onclick=location.href='https://lexleader.net/expanded-covid-testing-hours-available/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/expanded-covid-testing-hours-available/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2020/06/IMG_9232.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/expanded-covid-testing-hours-available/" target="_top">Expanded COVID Testing Hours Available</a></li><li onclick=location.href='https://lexleader.net/flu-shots-available-at-covid-test-sites/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/flu-shots-available-at-covid-test-sites/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2015/10/FluShot.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/flu-shots-available-at-covid-test-sites/" target="_top">Flu Shots Available at COVID Test Sites</a></li><li onclick=location.href='https://lexleader.net/survey-to-assess-county-broadband-needs/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/survey-to-assess-county-broadband-needs/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2020/08/broadband.png&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/survey-to-assess-county-broadband-needs/" target="_top">Survey to Assess County Broadband Needs</a></li><li onclick=location.href='https://lexleader.net/schedule-changes-for-school-meal-distribution/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/schedule-changes-for-school-meal-distribution/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2014/07/Brown-Bags-NS.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/schedule-changes-for-school-meal-distribution/" target="_top">Schedule Changes for School Meal Distribution</a></li><li onclick=location.href='https://lexleader.net/behavioral-health-team-to-meet/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/behavioral-health-team-to-meet/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2018/02/finding_free_substance_abuse_treatment_centers.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/behavioral-health-team-to-meet/" target="_top">Behavioral Health Team to Meet</a></li><li onclick=location.href='https://lexleader.net/st-marys-library-temporarily-reduces-services/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/st-marys-library-temporarily-reduces-services/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2019/08/LPBCA_LibraryPrinter.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/st-marys-library-temporarily-reduces-services/" target="_top">St. Mary's Library Temporarily Reduces Services</a></li><li onclick=location.href='https://lexleader.net/health-equity-webinar-series-set/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/health-equity-webinar-series-set/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2020/11/https___cdn.evbuc_.com_images_115636071_213295402998_1_original.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/health-equity-webinar-series-set/" target="_top">Health Equity Webinar Series Set</a></li><li onclick=location.href='https://lexleader.net/new-exhibits-greet-visitors-to-lighthouse/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/new-exhibits-greet-visitors-to-lighthouse/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2020/11/Piney-Point-Lighthouse.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/new-exhibits-greet-visitors-to-lighthouse/" target="_top">New Exhibits Greet Visitors to Lighthouse</a></li><li onclick=location.href='https://lexleader.net/access-to-care-action-team-to-meet-2/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/access-to-care-action-team-to-meet-2/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2017/08/MedStar_HSMPlogo.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/access-to-care-action-team-to-meet-2/" target="_top">Access to Care Action Team to Meet</a></li><li onclick=location.href='https://lexleader.net/broadband-survey-deadline-is-tuesday/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/broadband-survey-deadline-is-tuesday/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2020/08/broadband.png&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/broadband-survey-deadline-is-tuesday/" target="_top">Broadband Survey Deadline Is Tuesday</a></li></ul></div></div><div id="cmacg_adchangerwidget-8" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><a href="https://lexleader.net/primary-residential-mortgage/" data-href="https://lexleader.net/primary-residential-mortgage/" target="_blank" rel="noreferrer noopener" banner_id="14" class="acc_banner_link5b6d244b91b88047aaea09c635daa091 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/704355771.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider5b6d244b91b88047aaea09c635daa091();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner5b6d244b91b88047aaea09c635daa091(){}
                function cm_init_slider5b6d244b91b88047aaea09c635daa091(){}</script></div></div><div id="cmacg_adchangerwidget-9" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><a href="https://lexleader.net/steny-hoyer/" data-href="https://lexleader.net/steny-hoyer/" target="_blank" rel="noreferrer noopener" banner_id="141" class="acc_banner_link1e0d6634fe4a27b39ad0539f4475c16f "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/41393301.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider1e0d6634fe4a27b39ad0539f4475c16f();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner1e0d6634fe4a27b39ad0539f4475c16f(){}
                function cm_init_slider1e0d6634fe4a27b39ad0539f4475c16f(){}</script></div></div><div id="cmacg_adchangerwidget-10" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><a href="https://lexleader.net/three-oaks-center/" data-href="https://lexleader.net/three-oaks-center/" target="_blank" rel="noreferrer noopener" banner_id="34" class="acc_banner_link04896c1edb161cc49b08ee6ace0cb257 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/902647418.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider04896c1edb161cc49b08ee6ace0cb257();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner04896c1edb161cc49b08ee6ace0cb257(){}
                function cm_init_slider04896c1edb161cc49b08ee6ace0cb257(){}</script></div></div>
</div>
</div>

<div class="clear"></div>

</div>

<div id="footer">

	<div id="footerwrap">
    
        <div id="footerwidgets">
            
                <div class="footerwidgetleft">
                    <div id="cmacg_adchangerwidget-21" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="https://www.amazon.com/gp/product/B006LTB52G/ref=dbs_a_def_rwt_hsch_vapi_taft_p1_i0" data-href="https://www.amazon.com/gp/product/B006LTB52G/ref=dbs_a_def_rwt_hsch_vapi_taft_p1_i0" target="_blank" rel="noreferrer noopener" banner_id="121" class="acc_banner_link86bcd2ef97217a400fb78ad961867792 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/686429825.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider86bcd2ef97217a400fb78ad961867792();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner86bcd2ef97217a400fb78ad961867792(){}
                function cm_init_slider86bcd2ef97217a400fb78ad961867792(){}</script></div></div>                </div>
                
                <div class="footerwidgetmidleft">
                    <div id="cmacg_adchangerwidget-16" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="http://themadnessofart.com/" data-href="http://themadnessofart.com/" target="_blank" rel="noreferrer noopener" banner_id="53" class="acc_banner_link530dac59fd6fecd54214a0b2caf4dba7 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/314578523.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider530dac59fd6fecd54214a0b2caf4dba7();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner530dac59fd6fecd54214a0b2caf4dba7(){}
                function cm_init_slider530dac59fd6fecd54214a0b2caf4dba7(){}</script></div></div>                </div>
                
                <div class="footerwidgetmid">
                    <div id="cmacg_adchangerwidget-17" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="http://justbeforeitsgone.blogspot.com/" data-href="http://justbeforeitsgone.blogspot.com/" target="_blank" rel="noreferrer noopener" banner_id="58" class="acc_banner_linke41ab928418c57e181c80b96e645911b "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/229459769.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slidere41ab928418c57e181c80b96e645911b();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_bannere41ab928418c57e181c80b96e645911b(){}
                function cm_init_slidere41ab928418c57e181c80b96e645911b(){}</script></div></div>                </div>
                
                <div class="footerwidgetmidright">
                    <div id="cmac_adchangerwidget-2" class="widget CMAC_AdChangerWidget"><div id="CMACWidget"><a href="https://onceareporter.wordpress.com/" data-href="https://onceareporter.wordpress.com/" target="_blank" rel="noreferrer noopener" banner_id="120" class="acc_banner_link102a2de35cadaaa9bee95bd060588ad1 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/364068462.png" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider102a2de35cadaaa9bee95bd060588ad1();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner102a2de35cadaaa9bee95bd060588ad1(){}
                function cm_init_slider102a2de35cadaaa9bee95bd060588ad1(){}</script></div></div>                </div>
                
                <div class="footerwidgetright">
                    <div id="text-35" class="widget widget_text">			<div class="textwidget"><div style="margin-right: 15px;">
<!--Slackwater Image-->
<center>
<a href="http://www.smcm.edu/slackwater/" target="_blank" rel="noopener noreferrer">
<img align="right" src="/wp-content/uploads/2013/03/slackwater.jpg" width="87%"></a>
</center>
</div>
		</div><div id="text-46" class="widget widget_text">			<div class="textwidget"><div style="margin-right: 15px;">
<!--Slackwater Image--><br />
<center><br />
<a href="https://www.stmaryshistory.org/" target="_blank" rel="noopener noreferrer"><br />
<img align="right" src="/wp-content/uploads/2020/07/historical-socieety-new-logo-301-68.jpg" width="87%"></a><br />
</center></p>
</div>
		</div>                </div>
                
        </div>
    
        <div id="footerbottom">
        
            <div class="footerleft">
    
                <p class="top">Copyright 2020 The Lexington Park Leader &middot; <a href="https://lexleader.net/feed/rss/" target="_blank">RSS Feed</a> &middot; <a rel="nofollow" href="https://lexleader.net/wp-login.php">Log in</a></p>
    
            </div>
            
            <div class="footerright">
                <a href="#"><img src="https://lexleader.net/wp-content/themes/organicnews_child/images/footer_logo.png" alt="Organic Themes" /></a>
            </div>
            
        </div>
    
    </div>
	
</div>


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/lexleader.net\/navsec-floats-plan-for-new-1st-fleet-in-pacific\/":84596};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/navsec-floats-plan-for-new-1st-fleet-in-pacific" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://lexleader.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">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</script><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/lexleader.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.featureList.js?ver=1.3' id='tabber-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://lexleader.net/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202048.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'24272391',post:'84596',tz:'-5',srv:'lexleader.net'} ]);
	_stq.push([ 'clickTrackerInit', '24272391', '84596' ]);
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=246727095428680";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

</body>
</html>
<!-- Dynamic page generated in 27.738 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-11-23 06:04:10 -->

<!-- Compression = gzip -->