<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />
<meta name="verify-v1" content="7XvBEj6Tw9dyXjHST/9sgRGxGymxFdHIZsM6Ob/xo5E=" />

<title>St. Mary&#039;s Will Provide Local Stats Daily LexLeader</title>
<link rel="Shortcut Icon" href="https://lexleader.net/wp-content/themes/organicnews_child/images/favicon.ico" type="image/x-icon" />

<link rel="stylesheet" href="https://lexleader.net/wp-content/themes/organicnews_child/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader RSS Feed" href="https://lexleader.net/feed/" />
<link rel="alternate" type="application/atom+xml" title="The Lexington Park Leader Atom Feed" href="https://lexleader.net/feed/atom/" />
<link rel="pingback" href="https://lexleader.net/xmlrpc.php" />


<!-- This site is optimized with the Yoast SEO plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="April 9: St. Mary&#039;s Health Department will update local data at least daily by noon; changes in operating hours for COVID-19 hotline. smchd.org/coronavirus/"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://lexleader.net/st-marys-will-provide-local-stats-daily/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="St. Mary&#039;s Will Provide Local Stats Daily LexLeader" />
<meta property="og:description" content="April 9: St. Mary&#039;s Health Department will update local data at least daily by noon; changes in operating hours for COVID-19 hotline. smchd.org/coronavirus/" />
<meta property="og:url" content="https://lexleader.net/st-marys-will-provide-local-stats-daily/" />
<meta property="og:site_name" content="The Lexington Park Leader" />
<meta property="article:tag" content="Behavioral health" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:tag" content="COVID-19 Maryland cases" />
<meta property="article:tag" content="crisis resources" />
<meta property="article:tag" content="Dr. Meenakshi Brewster" />
<meta property="article:tag" content="drive thru testing" />
<meta property="article:tag" content="St. Mary’s County Health Department" />
<meta property="article:tag" content="STS bus service" />
<meta property="article:section" content="Leader Features" />
<meta property="article:published_time" content="2020-04-09T15:05:31+00:00" />
<meta property="article:modified_time" content="2020-04-09T14:56:38+00:00" />
<meta property="og:updated_time" content="2020-04-09T14:56:38+00:00" />
<meta property="og:image" content="https://lexleader.net/wp-content/uploads/2020/03/outbreak-coronavirus-world-1024x506pxUpdates.jpg" />
<meta property="og:image:secure_url" content="https://lexleader.net/wp-content/uploads/2020/03/outbreak-coronavirus-world-1024x506pxUpdates.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://lexleader.net/#website","url":"https://lexleader.net/","name":"The Lexington Park Leader","inLanguage":"en-US","description":"An online news magazine about the business and community surrounding NAS Patuxent River, Maryland.","potentialAction":{"@type":"SearchAction","target":"https://lexleader.net/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://lexleader.net/st-marys-will-provide-local-stats-daily/#primaryimage","inLanguage":"en-US","url":"https://lexleader.net/wp-content/uploads/2020/03/outbreak-coronavirus-world-1024x506pxUpdates.jpg","width":800,"height":450},{"@type":"WebPage","@id":"https://lexleader.net/st-marys-will-provide-local-stats-daily/#webpage","url":"https://lexleader.net/st-marys-will-provide-local-stats-daily/","name":"St. Mary&#039;s Will Provide Local Stats Daily LexLeader","isPartOf":{"@id":"https://lexleader.net/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://lexleader.net/st-marys-will-provide-local-stats-daily/#primaryimage"},"datePublished":"2020-04-09T15:05:31+00:00","dateModified":"2020-04-09T14:56:38+00:00","author":{"@id":"https://lexleader.net/#/schema/person/2888d2f624884b7cd7df52923b741e39"},"description":"April 9: St. Mary's Health Department will update local data at least daily by noon; changes in operating hours for COVID-19 hotline. smchd.org/coronavirus/"},{"@type":["Person"],"@id":"https://lexleader.net/#/schema/person/2888d2f624884b7cd7df52923b741e39","name":"Lexi Leader","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Feed" href="https://lexleader.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Comments Feed" href="https://lexleader.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; St. Mary&#8217;s Will Provide Local Stats Daily Comments Feed" href="https://lexleader.net/st-marys-will-provide-local-stats-daily/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-24147738-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-24147738-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'Lexi Leader');
		__gaTracker('set', 'dimension2', 'Behavioral health,coronavirus,COVID-19 Maryland cases,crisis resources,Dr. Meenakshi Brewster,drive thru testing,St. Mary’s County Health Department,STS bus service');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lexleader.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='my-style-css'  href='https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/css/jquery.simplyscroll.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://lexleader.net/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://lexleader.net/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://lexleader.net/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cm-ad-ouibounce-css'  href='https://lexleader.net/wp-content/plugins/cm-ad-changer-server-pro/assets/css/ouibounce.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='stock-ticker-css'  href='https://lexleader.net/wp-content/plugins/stock-ticker/assets/css/stock-ticker.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='stock-ticker-custom-css'  href='https://lexleader.net/wp-content/uploads/stock-ticker-custom.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://lexleader.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://lexleader.net/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<link rel='stylesheet' id='cm-ad-changer-frontend-css'  href='https://lexleader.net/wp-content/plugins/cm-ad-changer-server-pro/assets/css/style.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/js/jquery.simplyscroll.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/lexleader.net","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cmac_data = {"ajaxurl":"https:\/\/lexleader.net\/wp-admin\/admin-ajax.php","pluginurl":"https:\/\/lexleader.net\/wp-content\/plugins\/cm-ad-changer-server-pro"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server-pro/assets/js/front-scripts.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server-pro/assets/js/jquery.tcycle.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server-pro/assets/js/ouibounce.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server-pro/assets/js/flyingBottom.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.custom.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/superfish.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/hoverIntent.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.scrollText.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/stock-quotes-list/assets/stockdio-wp.js?ver=2.7.13'></script>
<link rel='https://api.w.org/' href='https://lexleader.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lexleader.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lexleader.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://lexleader.net/?p=78051' />
<link rel="alternate" type="application/json+oembed" href="https://lexleader.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flexleader.net%2Fst-marys-will-provide-local-stats-daily%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lexleader.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flexleader.net%2Fst-marys-will-provide-local-stats-daily%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
#header #title a {
background: url(https://lexleader.net/wp-content/uploads/2015/08/LL-white-background-logo.jpg) no-repeat;
}
</style>

<style type="text/css" media="screen">

#header {
background-color: #ffffff;}

#container a, #container a:link, #container a:visited, #twitterfeed a, #twitterfeed a:link, #twitterfeed a:visited, #footerwidgets a, #footerwidgets a:link, #footerwidgets a:visited {
color: #FF0000;}

#container a:hover, #container a:focus, #container a:active, #twitterfeed a:hover, #twitterfeed a:focus, #twitterfeed a:active, #footerwidgets a:hover, #footerwidgets a:focus, #footerwidgets a:active {
color: #FF0000;}

#container .homecontent.rows .info:hover, #container #featuredside .sideinfo:hover, #container #top_banner .widget ul li a:hover, 
#container #sidebar_right .widget ul li a:hover, #container #sidebar_left .widget ul li a:hover, #container ul#tabs li:hover, #container ul#tabs li.current, 
#container .homecontent.column .info:hover, #container #prevLink p a:hover, #container #nextLink p a:hover {
border-color: #FF0000;}

#container h1 a, #container h2 a, #container h3 a, #container h4 a, #container h5 a, #container h6 a,
#container h1 a:link, #container h2 a:link, #container h3 a:link, #container h4 a:link, #container h5 a:link, #container h6 a:link,
#container h1 a:visited, #container h2 a:visited, #container h3 a:visited, #container h4 a:visited, #container h5 a:visited, #container h6 a:visited {
color: #333333;}

#container h1 a:hover, #container h2 a:hover, #container h3 a:hover, #container h4 a:hover, #container h5 a:hover, #container h6 a:hover,
#container h1 a:focus, #container h2 a:focus, #container h3 a:focus, #container h4 a:focus, #container h5 a:focus, #container h6 a:focus,
#container h1 a:active, #container h2 a:active, #container h3 a:active, #container h4 a:active, #container h5 a:active, #container h6 a:active,
#container ul#tabs li.current h2 a {
color: #FF0000;}

#commentform #submit:hover, #submit:hover, #searchsubmit:hover, .reply a:hover, #prevLink p a:hover, #prevLink p a:focus, #prevLink p a:active, #nextLink p a:hover, #nextLink p a:focus, #nextLink p a:active {
background-color: #FF0000 !important;}
</style>
<script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

<link href='https://fonts.googleapis.com/css?family=Bitter:400,700' rel='stylesheet' type='text/css'>

<script type="text/javascript">
	jQuery(document).ajaxComplete(function($) {
		gapi.plusone.go();
		twttr.widgets.load();
		try {
			FB.XFBML.parse();
		}catch(ex){}
	});
</script>

<meta name="google-site-verification" content="uK3dlD0MG01z_4mdA-ciLvZ4ufKPQj_BQdJlwvV3kW4" />

</head>

<body class="post-template-default single single-post postid-78051 single-format-standard">

<div id="headertop">
    <div id="headerfeed">
            </div>
    <p class="date">April 9, 2020</p>
</div>

<div id="header">
    
    <div class="logo">
        <h1 id="title"><a href="https://lexleader.net/" title="Home">The Lexington Park Leader</a></h1>
    </div>
    
</div>
    
<div id="navcontainer">

    <div id="headernav">
    	<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-33833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33833"><a href="https://lexleader.net">Home</a></li>
<li id="menu-item-31936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31936"><a href="https://lexleader.net/lexleader-net/">About</a></li>
<li id="menu-item-31806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31806"><a href="/members-network/">Members</a></li>
<li id="menu-item-71892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71892"><a href="https://lexleader.net/category/leader-features/pax-river-news/">Pax River News</a></li>
<li id="menu-item-71893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71893"><a href="https://lexleader.net/category/leader-features/business-tech/business-news/">Business</a></li>
<li id="menu-item-71894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71894"><a href="https://lexleader.net/category/leader-features/community-news/">Community News</a></li>
</ul></div>
	<!--#headersearch moved from #headerbottom-->

	<div id="headersearch">
        	<form id="searchform" method="get" action="https://lexleader.net/">
        	<input type="text" value="Search Here" name="s" id="s" onfocus="if (this.value == 'Search Here') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search Here';}" />
        	<input type="hidden" id="searchbutton" value="Go" /></form>
        </div>	


	<div id="social_wrap">
		<a href="https://twitter.com/lexleader" target="_blank"><div id="twitter"></div></a>
		<a href="https://www.facebook.com/LexingtonParkLeader" target="_blank"><div id="fb"></div></a>
	</div>

    </div>

</div>


<div id="headerbar">

	<div id="headerbottom">
    
        <div id="headlines">
            <h4>Art &amp; Lifestyle:</h4>
            <div class="horizontal_scroller">
                <div class="scrollingtext">
                                                    <a class="headline_title" href="https://lexleader.net/st-marys-will-provide-local-stats-daily/" rel="bookmark">St. Mary&#8217;s Will Provide Local Stats Daily</a> - <p>Thursday, April 9, 2020</p>
                                    <a class="headline_title" href="https://lexleader.net/distance-volunteering-opportunities-here/" rel="bookmark">Distance Volunteering Opportunities Here</a> - <p>Thursday, April 9, 2020</p>
                                    <a class="headline_title" href="https://lexleader.net/health-officer-reiterates-social-distancing-requirements/" rel="bookmark">Health Officer Reiterates Social Distancing Requirements</a> - <p>Wednesday, April 8, 2020</p>
                                    <a class="headline_title" href="https://lexleader.net/new-hours-for-drive-thru-testing-spike-in-confirmed-cases-reported/" rel="bookmark">New Hours for Drive-Thru Testing; Spike in Confirmed Cases Reported</a> - <p>Wednesday, April 8, 2020</p>
                                                 
                </div>
            </div>
        </div>
        

<!-----------------------------------Original #Headersearch position-----------------------------------------

        <div id="headersearch">
        	<form id="searchform" method="get" action="https://lexleader.net/">
        	<input type="text" value="Search Here" name="s" id="s" onfocus="if (this.value == 'Search Here') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search Here';}" />
        	<input type="hidden" id="searchbutton" value="Go" /></form>
        </div>

------------------------------------------------------------------------------------------------------------->
        
	</div>

</div>

    
<div class="clear"></div>
    
<div id="wrap">    
<div id="container">

	<div id="top_banner">
		<div id="stock_ticker-2" class="widget widget_stock_ticker"><h4 class="titlebar">Stock Ticker</h4><div
					 class="stock-ticker-wrapper "
					 data-stockticker_symbols="BA,LMT,NOC,RTN"
					 data-stockticker_show="name"
					 data-stockticker_number_format="dc"
					 data-stockticker_decimals="2"
					 data-stockticker_static="0"
					 data-stockticker_class=""
					 data-stockticker_speed="50"
					 data-stockticker_empty="false"
					 data-stockticker_duplicate="false"
					><ul class="stock_ticker"><li class="init"><span class="sqitem"></span></li></ul></div></div>	</div>

	<div id="content" class="left">	

		<div class="postarea">

							

			<h1 class="pagetitle">St. Mary&#8217;s Will Provide Local Stats Daily</h1>

            <div class="postauthor">            
                <p>Posted by <a href="https://lexleader.net/author/lexington-park-business-community-association/" title="Posts by Lexi Leader" rel="author">Lexi Leader</a> on Thursday, April 9, 2020 &middot; <a href="https://lexleader.net/st-marys-will-provide-local-stats-daily/#respond">Leave a Comment</a>&nbsp;</p>
            </div>
            
            	            	            	<div class="postimg"><img width="610" height="420" src="https://lexleader.net/wp-content/uploads/2020/03/outbreak-coronavirus-world-1024x506pxUpdates-610x420.jpg" class="attachment-post-feature size-post-feature wp-post-image" alt="" /></div>
	                        
			<p>The <a href="https://coronavirus.maryland.gov/" target="_blank" rel="noopener noreferrer">Maryland Department of Health</a> website, as of 10:30 am Thursday, April 9, reports the number of confirmed coronavirus cases in Maryland is at 6,185, up from 5,529 cases reported Wednesday, an increase of 656 cases in the past 24 hours. Reported cases in Southern Maryland: 73 in St. Mary&#8217;s County, 66 in Calvert County, and 180 in Charles County.</p>
<p>The <a href="http://www.smchd.org/coronavirus/" target="_blank" rel="noopener noreferrer">St. Mary&#8217;s County Health Department</a> offered this information as of 10 am April 9:</p>
<p>Confirmed Cases in St. Mary’s County Residents: 73<br />
Negative Test Results: 346<br />
Hospitalizations: 18*<br />
Recovered &amp; Released from Isolation: 21<br />
Male: 43<br />
Female: 29</p>
<p>*Number of St. Mary’s County residents who have been hospitalized at any hospital in Maryland due to COVID-19.</p>
<p><strong>Local data will be updated at least daily by noon at the county website linked to above.</strong></p>
<p>The Maryland Department of Health offered this statewide information as of 10 am April 9:</p>
<p>Confirmed Cases in Maryland: 6,185<br />
Negative Test Results: 35,344<br />
Number of Deaths: 138<br />
Hospitalizations: 1,348 ever hospitalized<br />
Released from Isolation: 376<br />
Male: 3,320<br />
Female: 2,865</p>
<p>&nbsp;</p>
<p><strong>St. Mary’s County COVID-19 Call Center Operational Changes</strong></p>
<p>Due to diminished need, as evidenced by reduced call volume, the St. Mary’s County Coronavirus Call Center will eliminate Saturday hours beginning Saturday, April 11. Additionally, the call center will have reduced hours on Friday, April 10, due to the Good Friday holiday – the call center will be open from 8 am to noon on that date. The call center will resume normal weekday hours Monday through Friday from 8 am to 5 pm beginning Monday, April 13.</p>
<p>The call center was opened March 12 in response to community demand for further information and questions regarding the rapidly evolving virus. Community members should still consult with their primary care physician with personal health questions; however, for general questions about COVID-19, residents may call the hotline at <strong>301-475-4911</strong>.</p>
<p>Language line interpretation services are available during all hotline operational hours for Spanish and other languages, including Punjabi, French, Arabic, Mandarin, Neali, and more.</p>
<p>&nbsp;</p>
<p><strong>Transit System Implements Service Reductions</strong></p>
<p>To mitigate the spread of COVID-19, PLEASE USE PUBLIC TRANSIT FOR ESSENTIAL TRAVEL ONLY. Essential travel means taking trips to work, hospitals, health care providers, pharmacies, grocery stores, banks, food distribution centers, schools, to provide care for family members, and other similar destinations. By reducing unnecessary travel, transit becomes safer for those who depend on it, especially essential health care workers, and for those who operate it.</p>
<p>For the health and safety of all, St. Mary’s County Transit System has enacted enhanced daily wipe-down of buses and paratransit vehicles; and disinfecting areas with high passenger touchpoints.</p>
<p>Effective, April 6, to more efficiently deploy resources to core bus service, STS will temporarily discontinue the following bus routes: Rt. 3, Rt. 6, Rt. 14, Rt. 7 on Saturdays. Riders needing assistance with trip planning can contact the STS Transit Information Contact Center from 6 am to 6 pm Monday through Friday at 301-475-4200, ext. 1120 or 1121.</p>
<p>Service Status</p>
<p>St. Mary’s County STS Bus System will implement **New** service reductions on all parts of the STS System modes effective Monday, April 6, 2020.<br />
Local Fixed Route Bus &#8211; to minimize operator contact, passenger must place fare or ticket in the fare box or show their monthly pass or daily pass while boarding the bus.</p>
<p>No more than 9 passengers are allowed on the bus at a time. Additional riders must wait until the following hour to ride the bus. First responders and medical service workers will be given priority boarding.</p>
<p>Monday through Friday STS will follow these supplemental schedules:<br />
Rt. 7 Southern Route &#8211; Every hour, 6 am to 6:45 pm<br />
Rt. 11 Great Mills/California Route &#8211; Every hour, 6 am to 7 pm<br />
Rt. 12 Leonardtown Route NB/SB &#8211; Every hour, 6 am to 7 pm</p>
<p>Saturday STS will follow these supplemental schedules:</p>
<p>Rt. 11 Great Mills/California Route &#8211; Every hour, 6 am to 7 pm<br />
Rt. 12 Leonardtown Route NB/SB &#8211; Every hour, 6 am to 7 pm</p>
<p>Sunday Service<br />
No Service on Sunday, April 12, 2020, in observance of the Easter Holiday.</p>
<p>Sunday schedule starting April 19, 2020:</p>
<p>Rt. 11 Great Mills/California Route – 6 am to 7 pm<br />
Rt. 12 Leonardtown – 6 am to 7 pm</p>
<p>Call the STS dispatcher at 301-475-4200, ext. 71120, with questions.</p>
<p>&nbsp;</p>
<p><strong>ICYMI</strong></p>
<p><strong>APRIL 8 UPDATES</strong></p>
<p>St. Mary&#8217;s County Health Officer Dr. Meenakshi Brewster offers a reminder to local retail establishments on the importance of social distancing requirements. Read her open letter to the community <a href="https://lexleader.net/health-officer-reiterates-social-distancing-requirements/" target="_blank" rel="noopener noreferrer">here</a>.</p>
<p>&nbsp;</p>
<p><strong>New Hours for St. Mary’s County Drive-Thru COVID-19 Testing</strong></p>
<p>Beginning April 9, the hours for drive-thru testing for COVID-19 at MedStar St. Mary’s Hospital will change to noon to 2 pm. Testing will continue to be available Monday through Friday and is offered in front of the Outpatient Pavilion.</p>
<p>Individuals who are experiencing COVID-19 symptoms (including cough, fever, and shortness of breath) should call their primary health care provider or call ahead to a local urgent care or the hospital’s Emergency Department. Anyone who is experiencing a medical emergency, should call 9-1-1.</p>
<p>Community members may call the COVID-19 Community Hotline at <strong>301-475-4911</strong> for COVID-19 information. Health department nurses are available through the hotline to discuss concerns and assist in coordinating testing for those who do not have a primary care provider.</p>
<p>In order to be tested in the drive-thru, individuals must:</p>
<ul>
<li>Be a St. Mary’s County resident</li>
<li>Have a prescription for testing from a primary care provider or the St. Mary’s County Health Department</li>
<li>Present a valid photo ID</li>
<li>Remain in their vehicle and an associate will come out to them</li>
</ul>
<p>Please only consider testing if you have symptoms and think you may have been exposed to COVID-19.</p>
<p>Community members, health care providers, and local business owners are encouraged to visit the St. Mary’s County Health Department’s website for local COVID-19 updates and information at <a href="http://www.smchd.org/coronavirus" target="_blank" rel="noopener noreferrer">www.smchd.org/coronavirus</a>.</p>
<p>&nbsp;</p>
<p><strong>Governor Activates Statewide Strike Teams for Nursing Homes, Enacts Order to Shut Down Unsafe Facilities</strong></p>
<p>On Tuesday, Gov. Larry Hogan toured the state’s field hospital site at the Baltimore Convention Center, where he announced additional actions to slow the spread of COVID-19. Actions the governor announced April 7 include:</p>
<ul>
<li>New strike teams to help nursing home facilities in need of additional support</li>
<li>A new executive order empowering local health departments to shut down any business, establishment, or construction site it deems unsafe</li>
<li>The release of additional demographic breakdowns of Maryland case data, including hospitalization rates and mortality</li>
<li>The governor also announced that the White House and federal officials have now designated the Baltimore-Washington corridor as an emerging hotspot. This includes Baltimore City and Baltimore County, as well as Anne Arundel, Calvert, Carroll, Charles, Frederick, Harford, Howard, Montgomery, Prince George’s, and Queen Anne’s counties.</li>
</ul>
<p class="x_MsoNormal" style="text-align: left;" align="center"><b>Public Hearing to Consider Proposed Ordinance for Supplemental Appropriations Related to COVID-19 Response</b></p>
<p class="x_MsoNormal" data-event-added="1">The commissioners of St. Mary’s County will hold a public hearing <strong>Tuesday, April 21, 2020, at 9:15 am</strong> in the Chesapeake Building at <span class="_2HwZTce1zKwQJyzgqXpmAy" tabindex="0" role="link" data-markjs="true">41770 Baldridge St. in Leonardtown, </span>to consider a proposed ordinance for supplemental appropriations to the county’s FY2020 General Fund Operating Budget.</p>
<p class="x_MsoNormal">The commissioners will consider a supplemental appropriation of $3 million to fund costs related to emergency expenses associated with COVID-19. The source would be the FY2019 fund balance that was not applied in the FY2021 recommended budget. This action allows the County to continue to respond to the needs of its citizens during this emergency.</p>
<p class="x_MsoNormal">Due to social distancing guidelines at this time the public hearing will not be open to the public. The press may attend. The Public Hearing may be viewed on <a href="https://www.stmarysmd.com/broadcast.asp" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable">Channel 95</a> and <a href="https://www.youtube.com/channel/UCcDK2_siSdnSnxDKWVtU7JQ?view_as=subscriber" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable">YouTube</a>. Citizens may also listen to the Public Hearing by calling 301-579-7236; Access code: 963443.</p>
<p class="x_MsoNormal">In lieu of appearance, comments may be submitted via:</p>
<ul>
<li class="x_MsoNormal">Written comments via email: <a target="_blank" rel="noopener noreferrer" data-auth="NotApplicable">csmc@stmarysmd.com</a></li>
<li class="x_MsoNormal">Mail: <span class="_2HwZTce1zKwQJyzgqXpmAy" tabindex="0" role="link" data-markjs="true">P.O. Box 653 Leonardtown, Md, 20650</span></li>
<li class="x_MsoNormal">Call 301-475-4200, ext. 1234 to speak via telephone during the public hearing.</li>
<li class="x_MsoNormal">Submit a three-minute video clip to <a target="_blank" rel="noopener noreferrer" data-auth="NotApplicable">publicmtgs@stmarysmd.com</a> from Friday, April 10, at 8 am through Thursday, April 16, at 5 pm.</li>
</ul>
<p>&nbsp;</p>
<p><strong>APRIL 7 UPDATES</strong></p>
<p><strong>Local Resource Guide Developed on Telehealth Options for Behavioral Health Support</strong></p>
<p>The COVID-19 pandemic may cause strong feelings of fear, anxiety, sadness, and uncertainty in our community. Older people, people with chronic illnesses, youth, health care workers, and first responders, and people with mental health conditions may be particularly impacted by the stress of the pandemic.</p>
<p>The St. Mary’s County Health Department has created a Telehealth Resource Guide to provide information on local behavioral health resources (mental health, substance use, and crisis services) that are providing support through phone or video during this pandemic. Reaching out for help may provide relief and tools to cope during this stressful time. Individuals with pre-existing mental health conditions should continue with their treatment plans and monitor for any new or worsening symptoms.</p>
<p>For local COVID-19 updates and resources, visit <a href="http://www.smchd.org/coronavirus" target="_blank" rel="noopener noreferrer">www.smchd.org/coronavirus</a> – click on Mental Health, Substance Use &amp; Crisis Support for more information.</p>
<p><strong>Crisis Resources</strong></p>
<p><strong>The Southern Maryland Center for Family Advocacy</strong></p>
<p>Free legal advocacy, case management, crisis management, and emergency shelter services for victims of domestic violence and sexual assault in St. Mary’s County.</p>
<ul>
<li>24/7 Crisis Hotline: 240-925-0084</li>
<li><a href="https://www.smcfa.net/" target="_blank" rel="noopener noreferrer">https://www.smcfa.net/</a></li>
</ul>
<p><strong>Maryland’s Helpline</strong></p>
<p>Available 24 hours/7 days a week to callers in need of crisis intervention, risk assessment for suicide, homicide or overdose prevention, support, guidance, and information or linkage to community behavioral health providers.</p>
<ul>
<li>Call 2-1-1</li>
<li><a href="https://211md.org/" target="_blank" rel="noopener noreferrer">https://211md.org/</a></li>
</ul>
<p><strong>National Suicide Prevention Lifeline</strong></p>
<p>Available 24 hours/7 days a week and provides free and confidential support for people in distress and crisis. Online chat feature and language services available.</p>
<ul>
<li>Call 1-800-273-8255</li>
<li><a href="https://suicidepreventionlifeline.org/" target="_blank" rel="noopener noreferrer">https://suicidepreventionlifeline.org</a></li>
</ul>
<p>&nbsp;</p>
<p><strong>APRIL 6 UPDATES</strong></p>
<p><strong>Nursing Home Facilities Required to Provide Personal Protective Equipment for Staff</strong></p>
<p>Gov. Larry Hogan on Sunday enacted an emergency order to protect residents and staff at Maryland nursing home facilities, and bolster the state’s mitigation and suppression efforts amid outbreaks of COVID-19.</p>
<p>New directives require facilities to direct all staff who interact with residents to wear personal protective equipment, create separate observation and isolation areas for residents, and expedite all testing through the Maryland State Public Health Laboratory.</p>
<p>On March 10, the Maryland Department of Health issued guidance to long-term and continuing care facilities to restrict visitation and begin implementing infection control protocols. The directives requires nursing home facilities to adjust and strengthen their policies, protocols, and procedures in line with all state and federal guidance related to COVID-19, and immediately adopt a series of enhanced protective measures:</p>
<p><strong>PERSONAL PROTECTIVE EQUIPMENT FOR STAFF.</strong> All personnel who are in close contact with residents of nursing homes shall wear personal protective equipment (PPE), including a face mask, appropriate eye protection, gloves, and gown. The PPE should be worn at all times while providing care to residents in the facility and personnel should follow CDC guidance for using personal protective equipment. Facilities must use the process established by MDH to request PPE from the state.</p>
<p><strong>EXPEDITED TESTING FOR SYMPTOMATIC RESIDENTS.</strong> All facilities must use the most expeditious means available for testing. This includes using either a COVID-19 test kit provided by the state laboratory or another lab to send specimens to the state laboratory for expedited COVID-19 testing of residents and staff. Symptomatic residents of nursing homes and long-term care facilities are among the patient groups prioritized by the state laboratory, alongside hospitalized patients and symptomatic health care providers and first responders.</p>
<p><strong>SEPARATE OBSERVATION AREAS.</strong> All facilities must designate a unit of staff who are assigned to care for known or suspected COVID-19 residents; designate a room, unit, or floor of the nursing home as a separate observation area where newly admitted and readmitted residents are kept for 14 days on contact and droplet precautions while being observed every shift for signs and symptoms of COVID-19; and designate a room, unit, or floor of the nursing home to care for residents with known or suspected COVID-19.</p>
<p><strong>PLACEMENT OF DISCHARGED PATIENTS.</strong> MDH’s Office of Health Care Quality will assist acute care hospitals, if necessary, in discharging patients who require nursing-home level care.  Facilities must cooperate with the Office of Health Care Quality and hospitals in the placement of discharged patients.</p>
<p><strong>RIGHT OF RETURN FOR RESIDENTS.</strong> Nursing home residents admitted or seen at a hospital for COVID-19 must be allowed to return to the nursing home as long as the facility can follow the approved CDC recommendations for transmission-based precautions. If the residents must temporarily go to other facilities, every effort must be made by the receiving and original nursing homes to transfer the residents back to their original nursing homes as soon as possible.</p>
<p>&nbsp;</p>
<p><strong>Police Urge Voluntary Compliance of Faith Community</strong></p>
<p>Maryland State Police Superintendent Col. Woodrow Jones III is urging the faith community to be informed and to comply with the order as it applies to holding services.</p>
<p>“Maryland’s law enforcement officers are dedicated to helping keep our citizens as safe as possible and are working diligently around the state to ensure the Governor’s Executive Order is complied with,” Col. Jones said. “My hope is that our faith community leaders recognize the importance of the safety measures that have been implemented and will not risk the health of their congregations by holding services in a way that violates the regulations put in place during this emergency. Technology provides us all with unique alternatives that I hope will be implemented as a necessary and important option until it is safe to once again gather to worship in the way you choose to.”</p>
<p>The executive order prohibits groups of more than 10 people from assembling and those groups of 10 or less must maintain social distancing of at least six feet between individuals. Churches, synagogues, and mosques have been included in the list of non-essential businesses that are required to close their normal operations.</p>
<p>Some minimal operations at a religious facility can continue:</p>
<p><strong>Drive-In Religious Services:</strong> Churches, synagogues, mosques, temples, and other similar religious facilities of any faith (“religious facilities”) may conduct drive-in services, where participants gather in their vehicles near the religious facility and participate in the service together by remote means, subject to the following requirements, which are intended to protect public health, safety, and welfare:</p>
<p>Participants may leave their homes to travel by vehicle to and from the religious facility, and must remain in their vehicle at all times.</p>
<p>No vehicle may contain more than 10 persons.</p>
<p>Participants may not interact physically with clergy, staff, or participants in other vehicles. This includes, but is not limited to, collecting donations by basket or plate.</p>
<p><strong>Limited In-Person Services:</strong> Clergy may conduct limited in-person services at their respective religious facilities, and participants may leave their homes to travel to and from the religious facility for such services, subject to the following requirements, which are intended to protect public health, safety, and welfare:</p>
<p>No more than 10 persons, including clergy, staff and participants, may be present inside the religious facility during the service.</p>
<p>Participants may not interact physically with clergy, staff, or participants. This includes, but is not limited to, collecting donations by basket or plate.</p>
<p>Participants, clergy, and staff must be at least six feet apart from one another at all times, except for participants that are part of the same household; and comply with all applicable guidance from the CDC and MDH regarding social distancing.</p>
<p>There must be at least a four hour gap between the end of one in-person service and the beginning of the next in-person service. The religious facility should be cleaned between services, in accordance with CDC cleaning and disinfection guidance.</p>
<p><strong>Minimal Operations at Religious Facilities:</strong> Clergy and other staff of religious facilities are permitted to continue conducting minimal operations, provided that they comply with all applicable guidance from the CDC and MDH regarding social distancing. In the case of religious facilities, the term “minimal operations” includes, but is not necessarily limited to, facilitating remote services.</p>
<p>&nbsp;</p>
<p><a href="https://news.maryland.gov/dnr/2020/03/31/frequently-asked-questions-about-governor-hogans-stay-at-home-order/" target="_blank" rel="noopener noreferrer">Here are some answers to frequently asked questions about the Maryland stay-at-home order. </a>(Updated April 6)</p>
<p>&nbsp;</p>
<p><strong>APRIL 3 UPDATES</strong></p>
<p><strong>Food Programs Continue in St. Mary&#8217;s</strong></p>
<p>St. Mary’s County Public Schools will provide a drive-up lunch service from April 6 through 17, 2020, Monday through Friday, at four locations from 11:30 am to 12:30 pm.</p>
<p>Please note there will be no school site meal distribution on the designated holidays of Friday, April 10, and Monday, April 13. Meals will be offered to all children 18 and younger free of charge. Parents and children can drive up to these locations and receive meals that they can take home during current school closures.</p>
<ul>
<li>Leonardtown Elementary School at 22885 Duke St., Leonardtown</li>
<li>Greenview Knolls Elementary School at 45711 Military Lane, Great Mills</li>
<li>Margaret Brent Middle School at 29675 Point Lookout Road, Mechanicsville</li>
<li>Lexington Park Elementary School at 46763 Shangri-La Drive, Lexington Park</li>
</ul>
<p>For questions regarding the lunch service program, email <a href="mailto:foodservices@smcps.org" target="_blank" rel="noopener noreferrer">foodservices@smcps.org</a>.</p>
<p>St. Mary’s Caring Soup Kitchen at 20850 Langley Road in Lexington Park is distributing take-and-go meals between 10:30 am and 1 pm Monday through Saturday. One meal per person.</p>
<p>The soup kitchen also has bagged lunch distribution sites on Mondays, Wednesdays, and Fridays, with a Pop-Up Pantry on Wednesdays between 11 am and 12:30 pm in the parking lot at the following locations:</p>
<ul>
<li>Ridge &#8211; Dollar General at 13270 Point Lookout Road</li>
<li>Piney Point- Chief&#8217;s Restaurant at 44584 Tall Timbers Road</li>
<li>Charlotte Hall &#8211; April&#8217;s Pools on the corner of routes 5 and 6</li>
<li>Bushwood – Sacred Heart Catholic Church at 23080 Maddox Road</li>
</ul>
<p>For more information on the St. Mary’s Caring program, call 301-863-5700.</p>
<p>Sheetz is proud to announce a new Kidz Meal Bagz program providing free food to help children and families in need as a result of the COVID-19 pandemic. Meal Bagz will be available all-day starting Thursday, April 2, and will include a turkey sandwich, chips and a drink.</p>
<p>Families interested in taking advantage of the free Kidz Meal Bagz program should go to participating Sheetz locations and ask an employee at the register for a meal. Families will be offered one bag per child and meals will be available daily while supplies last.</p>
<p>The Kidz Meal Bagz program will be available at 293 stores across Pennsylvania, Maryland, Ohio, North Carolina, Virginia, and West Virginia. The program began April 2 and is scheduled for a period of two weeks at which time it will be reevaluated based on community need.</p>
<p>A list of participating Sheetz locations can be found <a href="https://www.sheetz.com/news/kidzmeals" target="_blank" rel="noopener noreferrer">here</a>.</p>
<p>&nbsp;</p>
<p><strong>Survey for Local Health Care Workers – Workforce Reserve for COVID-19</strong></p>
<p>In an effort to prepare the health care workforce and optimize resources at the local level for COVID-19 response, the St. Mary’s County Health Department is issuing a survey to health care workers in order to establish reserve capacity. This effort will help identify those workers who may be able to assist with the frontlines of this pandemic.</p>
<p>SMCHD asks any licensed or previously licensed health care worker who may be willing to volunteer or work above and beyond their current employment (whether you are unemployed, retired, or you are currently working and could possibly work additional hours) to complete the following survey as soon as possible.<br />
<a href="http://www.surveymonkey.com/r/SMC-reserve" target="_blank" rel="noopener noreferrer">www.surveymonkey.com/r/SMC-reserve</a></p>
<p>“The dedication of our local health care workforce to support and serve our community during this time of great need is exceptional,” said Dr. Meena Brewster, St. Mary’s County health officer. “We understand the stress and physical demands that are being placed on our health care system even as we prepare for a medical surge.”</p>
<p>Consider lending support for fellow frontline health care workers needing respite by helping to build local reserve capacity. The willingness of health care workers to serve the community in this crisis demonstrates their commitment to the health of residents and to one another.</p>
<p>If you have any questions about the survey, email <a href="mailto:smchd.healthprovider@maryland.gov" target="_blank" rel="noopener noreferrer">smchd.healthprovider@maryland.gov</a> or call 301-475-4330.</p>
<p>&nbsp;</p>
<p><strong>Coffee with the Sheriff Canceled</strong></p>
<p>Due to the statewide closures of senior activity centers, the Coffee with the Sheriff event at the Loffler Senior Activity Center, scheduled for April 17, has been canceled.</p>
<p>Additional Coffee with the Sheriff events are scheduled for Friday, Aug. 14, at 9:30 am at the Northern Senior Activity Center and Friday, Nov. 14, at 9:30 am at the Garvey Senior Activity Center.</p>
<p>For more information, visit www.stmarysmd.com/aging, or call 301-475-4200, ext. 71050.</p>
<p>&nbsp;</p>
<div>
<p><strong>Tri-County Youth Services Has 24-Hour Service Line</strong></p>
<p>Tri-County Youth Services Bureau office is closed, but the school and office-based counselors continue to provide services to children, youth, and families, via telehealth portals, either through telephone or video conference. Counseling sessions are confidential, and the counselor is there to help maintain positive mental health during this time.</p>
<p>Those who would like more information, or if they would like to make a referral for services, contact TCYSB Monday through Friday from 9 am to 5 pm at 301-259-1076.</p>
<p>A 24-hour service line is 301-645-1837. That line is open seven days a week, 24 hours a day.</p>
</div>
<p>&nbsp;</p>
<p><strong>APRIL 2 UPDATES</strong></p>
<p><strong>Hogan Enacts Emergency Orders to Expand Telehealth, Upgrade Designation of Disabilities Services Personnel</strong></p>
<p>Gov. Larry Hogan issued two emergency orders April 1 to further support Marylanders during the COVID-19 pandemic, including the expansion of telehealth services and the designation of disabilities services personnel as health care providers.</p>
<p>Earlier April 1, Maryland reported 1,985 confirmed cases of COVID-19—an increase of 325 new cases, which is the largest one-day increase to date. The Maryland Department of Health announced 13 additional deaths as a result of the COVID-19 pandemic, bringing the state’s total to 31 deaths. There are now more than 4,000 COVID-19 cases in the national capital region.</p>
<p>EXPANDING TELEHEALTH SERVICES IN MARYLAND. Gov. Hogan issued an executive order that amends the previous May 20 order regarding telehealth by expanding these services beyond audio-only methods. With this order, healthcare providers may engage in asynchronous telehealth services, such as email, provided that any and all telehealth practices are clinically appropriate, properly documented, and otherwise comply with proper standards of care. These telehealth services are also eligible for reimbursement by Medicaid. Read the amended executive order.</p>
<p>HEALTH CARE DESIGNATION FOR DISABILITIES SERVICE PERSONNEL. Gov. Hogan issued an executive order ensuring that workers who provide important support services to the disabled will be treated as health care providers under the recently-enacted Families First Coronavirus Response Act. This order officially recognizes the essential function of services for the disabled—including in-home care, interpreting services, social services, and support systems for substance abuse and mental illness—and designates those who provide these services as essential health care providers.</p>
<p>&nbsp;</p>
<p><strong>ICYMI</strong></p>
<p><strong>APRIL 1 UPDATES</strong></p>
<p><strong>Health Department: Community Spread Confirmed</strong></p>
<p>The St. Mary’s County Health Department has confirmed additional positive cases of the novel coronavirus in county residents, bringing the total case count to 23. Additionally, there is now strong evidence of community spread of COVID-19 in St. Mary’s County. Community spread is the passage of illness from person to person without known risks, such as travel or contact with a confirmed case.</p>
<p>For local COVID-19 case count, updates, and information, go to <a href="http://www.smchd.org/coronavirus" target="_blank" rel="noopener noreferrer">www.smchd.org/coronavirus</a> or call the COVID-19 hotline at <strong>301-475-4911</strong> Monday through Saturday from 8 am to 5 pm.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://lexleader.net/st-marys-will-provide-local-stats-daily/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-78051" class="share-facebook sd-button share-icon" href="https://lexleader.net/st-marys-will-provide-local-stats-daily/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-78051" class="share-twitter sd-button share-icon" href="https://lexleader.net/st-marys-will-provide-local-stats-daily/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-78051" class="share-pinterest sd-button share-icon" href="https://lexleader.net/st-marys-will-provide-local-stats-daily/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-78051" class="share-linkedin sd-button share-icon" href="https://lexleader.net/st-marys-will-provide-local-stats-daily/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://lexleader.net/st-marys-will-provide-local-stats-daily/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://lexleader.net/st-marys-will-provide-local-stats-daily/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>		
						<div class="social_links">
			    <div class="tweet_btn">
			        <a href="http://twitter.com/share" class="twitter-share-button"
			        data-url="https://lexleader.net/st-marys-will-provide-local-stats-daily/"
			        data-via="organicthemes"
			        data-text="St. Mary&#8217;s Will Provide Local Stats Daily"
			        data-related=""
			        data-count="horizontal">Tweet</a>
			    </div>
			    <div class="like_btn">
			        <div class="fb-like" href="https://lexleader.net/st-marys-will-provide-local-stats-daily/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
			    </div>
			    <div class="plus_btn">
			    	<g:plusone size="medium"></g:plusone>
			    </div>
			</div>

      
						
			<div style="clear:both;"></div>
			<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://lexleader.net/st-marys-will-provide-local-stats-daily/"
    dc:identifier="https://lexleader.net/st-marys-will-provide-local-stats-daily/"
    dc:title="St. Mary&#8217;s Will Provide Local Stats Daily"
    trackback:ping="https://lexleader.net/st-marys-will-provide-local-stats-daily/trackback/" />
</rdf:RDF>
			<div class="postmeta">
				<p>Filed under <a href="https://lexleader.net/category/leader-features/art-lifestyle/" rel="category tag">Art &amp; Lifestyle</a>, <a href="https://lexleader.net/category/leader-features/" rel="category tag">Leader Features</a> &middot; Tagged with <a href="https://lexleader.net/tag/behavioral-health/" rel="tag">Behavioral health</a>, <a href="https://lexleader.net/tag/coronavirus/" rel="tag">coronavirus</a>, <a href="https://lexleader.net/tag/covid-19-maryland-cases/" rel="tag">COVID-19 Maryland cases</a>, <a href="https://lexleader.net/tag/crisis-resources/" rel="tag">crisis resources</a>, <a href="https://lexleader.net/tag/dr-meenakshi-brewster/" rel="tag">Dr. Meenakshi Brewster</a>, <a href="https://lexleader.net/tag/drive-thru-testing/" rel="tag">drive thru testing</a>, <a href="https://lexleader.net/tag/st-marys-county-health-department/" rel="tag">St. Mary’s County Health Department</a>, <a href="https://lexleader.net/tag/sts-bus-service/" rel="tag">STS bus service</a></p>
			</div>

		</div>

        <div class="postcomments">
			
<!-- You can start editing here. -->

	
			<!-- If comments are open, but there are no comments. -->

	 


<div id="respond">

<h5>Leave A Comment</h5>

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/st-marys-will-provide-local-stats-daily/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="https://lexleader.net/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='78051' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d48ab548c1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="184"/></p>
</form>
</div>


        </div>

		
	</div>
	
	<div id="sidebar_right">

	              <div id="shortspotlightwidget-4" class="widget widget_shortspotlightwidget">                  <h4 class="titlebar">Spotlight</h4>
<!----------------------------Begin Front End------------------------------->

			<div id="featuredside">
		<div class="thumbnail" style="border-bottom: 2px solid #DDDDDD;"><a href= "https://lexleader.net/dnr-accepting-entries-in-photo-contest/"><img width="90" height="70" src="https://lexleader.net/wp-content/uploads/2020/03/48722194162_c5c32412b1-90x70.jpg" class="attachment-home-side size-home-side wp-post-image" alt="Photo Contest" srcset="https://lexleader.net/wp-content/uploads/2020/03/48722194162_c5c32412b1-90x70.jpg 90w, https://lexleader.net/wp-content/uploads/2020/03/48722194162_c5c32412b1-460x360.jpg 460w" sizes="(max-width: 90px) 100vw, 90px" /></a></div>
	    	<div class="sidecontent">
            	<div class="sideinfospot">
			<h2><a href= "https://lexleader.net/dnr-accepting-entries-in-photo-contest/">DNR Accepting Entries in Photo Contest</a></h2>
	    		The Maryland Department of Natural Resources is accepting entries for its annual photo contest.			</div>
		</div>
	</div>

<!-----------------------------End Front End--------------------------------->

              </div>        <div id="cmacg_adchangerwidget-24" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="http://amewas.com/careers/" data-href="http://amewas.com/careers/" target="_blank" banner_id="133" class="acc_banner_linkb69010cc2d276d207af36110ae297b16 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/626385954.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_sliderb69010cc2d276d207af36110ae297b16();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_bannerb69010cc2d276d207af36110ae297b16(){}
                function cm_init_sliderb69010cc2d276d207af36110ae297b16(){}</script></div></div><div id="igit-posts-slider-widget-5" class="widget example"><h4 class="titlebar">Events</h4><style type="text/css">



.vert .simply-scroll-clip {

		width: 100%;

		height: 100px;

		margin-top:15px;

	}

#igit_wid_oldp_main_image{

	margin-right:5px;

}

</style>

		<script type="text/javascript">

		(function($) {

	jQuery(function() {

		jQuery("#vertical-ticker").simplyScroll({orientation:"vertical",customClass:"vert"});

	});

})(jQuery);

	</script>

		<div id="wrapper"><ul id="vertical-ticker"><li onclick=location.href='https://lexleader.net/upcoming-fairs-match-job-seekers-with-employers/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/upcoming-fairs-match-job-seekers-with-employers/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2019/11/job-seekers.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/upcoming-fairs-match-job-seekers-with-employers/" target="_top">Rescheduled: Upcoming Fairs Match Job Seekers With Employers</a></li><li onclick=location.href='https://lexleader.net/join-young-professionals-for-after-hours-event/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/join-young-professionals-for-after-hours-event/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2019/02/Pax-Partnership-Museum-event.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/join-young-professionals-for-after-hours-event/" target="_top">Rescheduled: Join Young Professionals for After-Hours Event</a></li><li onclick=location.href='https://lexleader.net/st-marys-has-covid-19-call-center/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/st-marys-has-covid-19-call-center/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2020/03/coronavirus.png&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/st-marys-has-covid-19-call-center/" target="_top">St. Mary's Has COVID-19 Call Center</a></li><li onclick=location.href='https://lexleader.net/lunch-service-to-be-provided-for-students-during-school-closures/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/lunch-service-to-be-provided-for-students-during-school-closures/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2020/03/lunch-service.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/lunch-service-to-be-provided-for-students-during-school-closures/" target="_top">Lunch Service to Be Provided for Students During School Closures</a></li><li onclick=location.href='https://lexleader.net/nominees-sought-for-disabilities-commission-awards/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/nominees-sought-for-disabilities-commission-awards/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2018/10/St.-Marys-County-logo.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/nominees-sought-for-disabilities-commission-awards/" target="_top">Nominees Sought for Disabilities Commission Awards</a></li><li onclick=location.href='https://lexleader.net/metcom-wants-you-to-adopt-a-fire-hydrant/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/metcom-wants-you-to-adopt-a-fire-hydrant/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2020/03/fire-hydrant-MetCom.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/metcom-wants-you-to-adopt-a-fire-hydrant/" target="_top">MetCom Wants You to Adopt a Fire Hydrant</a></li><li onclick=location.href='https://lexleader.net/new-date-for-gelrud-memorial-golf-tourney/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/new-date-for-gelrud-memorial-golf-tourney/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2018/09/ThreeOaksGala.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/new-date-for-gelrud-memorial-golf-tourney/" target="_top">New Date for Gelrud Memorial Golf Tourney</a></li><li onclick=location.href='https://lexleader.net/newtowne-players-cancel-next-production/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/newtowne-players-cancel-next-production/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2020/03/AM-Poster_web.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/newtowne-players-cancel-next-production/" target="_top">Newtowne Players Cancel Next Production</a></li><li onclick=location.href='https://lexleader.net/smeco-board-accepting-nominations/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/smeco-board-accepting-nominations/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2015/06/SMECOFeature.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/smeco-board-accepting-nominations/" target="_top">SMECO Board Accepting Nominations</a></li><li onclick=location.href='https://lexleader.net/st-marys-government-easter-weekend-schedule/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/st-marys-government-easter-weekend-schedule/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2018/10/St.-Marys-County-logo.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/st-marys-government-easter-weekend-schedule/" target="_top">St. Mary's Government Easter Weekend Schedule</a></li></ul></div></div><div id="cmacg_adchangerwidget-8" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><a href="https://lexleader.net/smeco/" data-href="https://lexleader.net/smeco/" target="_blank" banner_id="21" class="acc_banner_linkb5806922772cd945b530598250ad61d9 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/667736617.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_sliderb5806922772cd945b530598250ad61d9();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_bannerb5806922772cd945b530598250ad61d9(){}
                function cm_init_sliderb5806922772cd945b530598250ad61d9(){}</script></div></div><div id="cmacg_adchangerwidget-9" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><a href="https://lexleader.net/steny-hoyer/" data-href="https://lexleader.net/steny-hoyer/" target="_blank" banner_id="18" class="acc_banner_link0bd56d540cda8bc763c65a1df64e8ef2 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/51633802.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider0bd56d540cda8bc763c65a1df64e8ef2();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner0bd56d540cda8bc763c65a1df64e8ef2(){}
                function cm_init_slider0bd56d540cda8bc763c65a1df64e8ef2(){}</script></div></div><div id="cmacg_adchangerwidget-10" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><a href="https://www.pyramidwalden.com/" data-href="https://www.pyramidwalden.com/" target="_blank" banner_id="134" class="acc_banner_link69589293aa97ec867d22604cd6fbf5a7 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/316882419.JPG" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider69589293aa97ec867d22604cd6fbf5a7();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner69589293aa97ec867d22604cd6fbf5a7(){}
                function cm_init_slider69589293aa97ec867d22604cd6fbf5a7(){}</script></div></div>
</div>
</div>

<div class="clear"></div>

</div>

<div id="footer">

	<div id="footerwrap">
    
        <div id="footerwidgets">
            
                <div class="footerwidgetleft">
                    <div id="cmacg_adchangerwidget-21" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="https://www.amazon.com/gp/product/B006LTB52G/ref=dbs_a_def_rwt_hsch_vapi_taft_p1_i0" data-href="https://www.amazon.com/gp/product/B006LTB52G/ref=dbs_a_def_rwt_hsch_vapi_taft_p1_i0" target="_blank" banner_id="121" class="acc_banner_link10ce3f59623ec98381a7ece4e3cb39e0 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/686429825.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider10ce3f59623ec98381a7ece4e3cb39e0();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner10ce3f59623ec98381a7ece4e3cb39e0(){}
                function cm_init_slider10ce3f59623ec98381a7ece4e3cb39e0(){}</script></div></div>                </div>
                
                <div class="footerwidgetmidleft">
                    <div id="cmacg_adchangerwidget-16" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="http://themadnessofart.com/" data-href="http://themadnessofart.com/" target="_blank" banner_id="53" class="acc_banner_link7c04c631fe10d0df744044e17d36abf6 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/314578523.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider7c04c631fe10d0df744044e17d36abf6();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner7c04c631fe10d0df744044e17d36abf6(){}
                function cm_init_slider7c04c631fe10d0df744044e17d36abf6(){}</script></div></div>                </div>
                
                <div class="footerwidgetmid">
                    <div id="cmacg_adchangerwidget-17" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="http://justbeforeitsgone.blogspot.com/" data-href="http://justbeforeitsgone.blogspot.com/" target="_blank" banner_id="58" class="acc_banner_link4d4df7b27d54e24fe4f4126fed9a496c "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/229459769.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider4d4df7b27d54e24fe4f4126fed9a496c();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner4d4df7b27d54e24fe4f4126fed9a496c(){}
                function cm_init_slider4d4df7b27d54e24fe4f4126fed9a496c(){}</script></div></div>                </div>
                
                <div class="footerwidgetmidright">
                    <div id="cmac_adchangerwidget-2" class="widget CMAC_AdChangerWidget"><div id="CMACWidget"><a href="https://onceareporter.wordpress.com/" data-href="https://onceareporter.wordpress.com/" target="_blank" banner_id="120" class="acc_banner_link189f26fd276416de0d1ace1e5a46a522 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/364068462.png" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider189f26fd276416de0d1ace1e5a46a522();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner189f26fd276416de0d1ace1e5a46a522(){}
                function cm_init_slider189f26fd276416de0d1ace1e5a46a522(){}</script></div></div>                </div>
                
                <div class="footerwidgetright">
                    <div id="text-35" class="widget widget_text">			<div class="textwidget"><div style="margin-right: 15px;">
<!--Slackwater Image-->
<center>
<a href="http://www.smcm.edu/slackwater/" target="_blank" rel="noopener noreferrer">
<img align="right" src="/wp-content/uploads/2013/03/slackwater.jpg" width="87%"></a>
</center>
</div>
		</div><div id="text-45" class="widget widget_text">			<div class="textwidget"><div style="margin-right: 15px;">
<!--St Marys History Image--><br />
<center><br />
<a href="https://stmaryshistory.org/" target="_blank" rel="noopener noreferrer"><br />
<img align="right" src="/wp-content/uploads/2019/11/banner-more-colors.jpg" width="87%" height="72"></a><br />
</center></p>
</div>
		</div>                </div>
                
        </div>
    
        <div id="footerbottom">
        
            <div class="footerleft">
    
                <p class="top">Copyright 2020 The Lexington Park Leader &middot; <a href="https://lexleader.net/feed/rss/" target="_blank">RSS Feed</a> &middot; <a rel="nofollow" href="https://lexleader.net/wp-login.php">Log in</a></p>
    
            </div>
            
            <div class="footerright">
                <a href="#"><img src="https://lexleader.net/wp-content/themes/organicnews_child/images/footer_logo.png" alt="Organic Themes" /></a>
            </div>
            
        </div>
    
    </div>
	
</div>


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/lexleader.net\/st-marys-will-provide-local-stats-daily\/":78051};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/st-marys-will-provide-local-stats-daily/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://lexleader.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">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</script><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/lexleader.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/stock-ticker/assets/js/jquery.webticker.min.js?ver=2.2.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stockTickerJs = {"ajax_url":"https:\/\/lexleader.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/stock-ticker/assets/js/jquery.stockticker.min.js?ver=3.1'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.featureList.js?ver=1.3'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://lexleader.net/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202015.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'24272391',post:'78051',tz:'-4',srv:'lexleader.net'} ]);
	_stq.push([ 'clickTrackerInit', '24272391', '78051' ]);
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=246727095428680";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

</body>
</html>
<!-- Dynamic page generated in 0.740 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-04-09 13:40:04 -->

<!-- Compression = gzip -->