<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />
<meta name="verify-v1" content="7XvBEj6Tw9dyXjHST/9sgRGxGymxFdHIZsM6Ob/xo5E=" />

<title>Restrictions Lifted at Vets Cemeteries LexLeader</title>
<link rel="Shortcut Icon" href="https://lexleader.net/wp-content/themes/organicnews_child/images/favicon.ico" type="image/x-icon" />

<link rel="stylesheet" href="https://lexleader.net/wp-content/themes/organicnews_child/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader RSS Feed" href="https://lexleader.net/feed/" />
<link rel="alternate" type="application/atom+xml" title="The Lexington Park Leader Atom Feed" href="https://lexleader.net/feed/atom/" />
<link rel="pingback" href="https://lexleader.net/xmlrpc.php" />

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Veterans Affairs will lift restrictions on visitors to veterans cemeteries provided they have been vaccinated against coronavirus. That means no masks and no social distancing required, and no limits on group size." />
	<link rel="canonical" href="https://lexleader.net/restrictions-lifted-at-vets-cemeteries/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Restrictions Lifted at Vets Cemeteries LexLeader" />
	<meta property="og:description" content="Veterans Affairs will lift restrictions on visitors to veterans cemeteries provided they have been vaccinated against coronavirus. That means no masks and no social distancing required, and no limits on group size." />
	<meta property="og:url" content="https://lexleader.net/restrictions-lifted-at-vets-cemeteries/" />
	<meta property="og:site_name" content="The Lexington Park Leader" />
	<meta property="article:published_time" content="2021-05-24T08:00:41+00:00" />
	<meta property="article:modified_time" content="2021-05-24T00:42:06+00:00" />
	<meta property="og:image" content="https://lexleader.net/wp-content/uploads/2021/05/200525-A-IW468-065M-arlington.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="533" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Java Joe">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="11 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://lexleader.net/#website","url":"https://lexleader.net/","name":"The Lexington Park Leader","description":"An online news magazine about the business and community surrounding NAS Patuxent River, Maryland.","potentialAction":[{"@type":"SearchAction","target":"https://lexleader.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://lexleader.net/restrictions-lifted-at-vets-cemeteries/#primaryimage","inLanguage":"en-US","url":"https://lexleader.net/wp-content/uploads/2021/05/200525-A-IW468-065M-arlington.jpg","contentUrl":"https://lexleader.net/wp-content/uploads/2021/05/200525-A-IW468-065M-arlington.jpg","width":800,"height":533,"caption":"People visit gravesites of their loved ones on Memorial Day at Arlington National Cemetery in Arlington, VA, May 25, 2020. (US Army photo by Elizabeth Fraser)"},{"@type":"WebPage","@id":"https://lexleader.net/restrictions-lifted-at-vets-cemeteries/#webpage","url":"https://lexleader.net/restrictions-lifted-at-vets-cemeteries/","name":"Restrictions Lifted at Vets Cemeteries LexLeader","isPartOf":{"@id":"https://lexleader.net/#website"},"primaryImageOfPage":{"@id":"https://lexleader.net/restrictions-lifted-at-vets-cemeteries/#primaryimage"},"datePublished":"2021-05-24T08:00:41+00:00","dateModified":"2021-05-24T00:42:06+00:00","author":{"@id":"https://lexleader.net/#/schema/person/5f7384310395e421631f96e9c5cb6a7c"},"description":"Veterans Affairs will lift restrictions on visitors to veterans cemeteries provided they have been vaccinated against coronavirus. That means no masks and no social distancing required, and no limits on group size.","breadcrumb":{"@id":"https://lexleader.net/restrictions-lifted-at-vets-cemeteries/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://lexleader.net/restrictions-lifted-at-vets-cemeteries/"]}]},{"@type":"BreadcrumbList","@id":"https://lexleader.net/restrictions-lifted-at-vets-cemeteries/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://lexleader.net/","url":"https://lexleader.net/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://lexleader.net/restrictions-lifted-at-vets-cemeteries/#webpage"}}]},{"@type":"Person","@id":"https://lexleader.net/#/schema/person/5f7384310395e421631f96e9c5cb6a7c","name":"Java Joe","url":"https://lexleader.net/author/java-joe/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Feed" href="https://lexleader.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Comments Feed" href="https://lexleader.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Restrictions Lifted at Vets Cemeteries Comments Feed" href="https://lexleader.net/restrictions-lifted-at-vets-cemeteries/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-24147738-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-24147738-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						'dimension1' : 'Java Joe','dimension2' : 'Arlington National Cemetery,blue crabs winter dredge survey,covid vaccines,Fort Belvoir,Mantech,Maryland Broadband Cooperative,retention,USS Congress',                    });
					__gtagTracker( 'config', 'UA-24147738-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lexleader.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='my-style-css'  href='https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/css/jquery.simplyscroll.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cm-ad-ouibounce-css'  href='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/css/ouibounce.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.7/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.7/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='cm-ad-changer-frontend-css'  href='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/css/style.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/js/jquery.simplyscroll.js?ver=5.7.2' id='jquery.simplyscroll-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/lexleader.net","hash_tracking":"false","ua":"UA-24147738-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='cm-ad-changer-scripts-frontend-js-extra'>
/* <![CDATA[ */
var cmac_data = {"ajaxurl":"https:\/\/lexleader.net\/wp-admin\/admin-ajax.php","pluginurl":"https:\/\/lexleader.net\/wp-content\/plugins\/cm-ad-changer-server"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/js/front-scripts.js?ver=5.7.2' id='cm-ad-changer-scripts-frontend-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/js/jquery.tcycle.js?ver=5.7.2' id='jquery-tcycle-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/js/ouibounce.js?ver=5.7.2' id='jquery-ouibounce-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/js/flyingBottom.js?ver=5.7.2' id='jquery-flyingBottom-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.custom.js?ver=5.7.2' id='custom-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/superfish.js?ver=5.7.2' id='superfish-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/hoverIntent.js?ver=5.7.2' id='hover-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.scrollText.js?ver=5.7.2' id='scroll-js'></script>
<link rel="https://api.w.org/" href="https://lexleader.net/wp-json/" /><link rel="alternate" type="application/json" href="https://lexleader.net/wp-json/wp/v2/posts/88724" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lexleader.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lexleader.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://lexleader.net/?p=88724' />
<link rel="alternate" type="application/json+oembed" href="https://lexleader.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flexleader.net%2Frestrictions-lifted-at-vets-cemeteries%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lexleader.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flexleader.net%2Frestrictions-lifted-at-vets-cemeteries%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">
#header #title a {
background: url(https://lexleader.net/wp-content/uploads/2015/08/LL-white-background-logo.jpg) no-repeat;
}
</style>

<style type="text/css" media="screen">

#header {
background-color: #ffffff;}

#container a, #container a:link, #container a:visited, #twitterfeed a, #twitterfeed a:link, #twitterfeed a:visited, #footerwidgets a, #footerwidgets a:link, #footerwidgets a:visited {
color: #FF0000;}

#container a:hover, #container a:focus, #container a:active, #twitterfeed a:hover, #twitterfeed a:focus, #twitterfeed a:active, #footerwidgets a:hover, #footerwidgets a:focus, #footerwidgets a:active {
color: #FF0000;}

#container .homecontent.rows .info:hover, #container #featuredside .sideinfo:hover, #container #top_banner .widget ul li a:hover, 
#container #sidebar_right .widget ul li a:hover, #container #sidebar_left .widget ul li a:hover, #container ul#tabs li:hover, #container ul#tabs li.current, 
#container .homecontent.column .info:hover, #container #prevLink p a:hover, #container #nextLink p a:hover {
border-color: #FF0000;}

#container h1 a, #container h2 a, #container h3 a, #container h4 a, #container h5 a, #container h6 a,
#container h1 a:link, #container h2 a:link, #container h3 a:link, #container h4 a:link, #container h5 a:link, #container h6 a:link,
#container h1 a:visited, #container h2 a:visited, #container h3 a:visited, #container h4 a:visited, #container h5 a:visited, #container h6 a:visited {
color: #333333;}

#container h1 a:hover, #container h2 a:hover, #container h3 a:hover, #container h4 a:hover, #container h5 a:hover, #container h6 a:hover,
#container h1 a:focus, #container h2 a:focus, #container h3 a:focus, #container h4 a:focus, #container h5 a:focus, #container h6 a:focus,
#container h1 a:active, #container h2 a:active, #container h3 a:active, #container h4 a:active, #container h5 a:active, #container h6 a:active,
#container ul#tabs li.current h2 a {
color: #FF0000;}

#commentform #submit:hover, #submit:hover, #searchsubmit:hover, .reply a:hover, #prevLink p a:hover, #prevLink p a:focus, #prevLink p a:active, #nextLink p a:hover, #nextLink p a:focus, #nextLink p a:active {
background-color: #FF0000 !important;}
</style>
<script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

<link href='https://fonts.googleapis.com/css?family=Bitter:400,700' rel='stylesheet' type='text/css'>

<script type="text/javascript">
	jQuery(document).ajaxComplete(function($) {
		gapi.plusone.go();
		twttr.widgets.load();
		try {
			FB.XFBML.parse();
		}catch(ex){}
	});
</script>

<meta name="google-site-verification" content="uK3dlD0MG01z_4mdA-ciLvZ4ufKPQj_BQdJlwvV3kW4" />

</head>

<body class="post-template-default single single-post postid-88724 single-format-standard">

<div id="headertop">
    <div id="headerfeed">
            </div>
    <p class="date">May 24, 2021</p>
</div>

<div id="header">
    
    <div class="logo">
        <h1 id="title"><a href="https://lexleader.net/" title="Home">The Lexington Park Leader</a></h1>
    </div>
    
</div>
    
<div id="navcontainer">

    <div id="headernav">
    	<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-33833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33833"><a href="https://lexleader.net">Home</a></li>
<li id="menu-item-31936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31936"><a href="https://lexleader.net/lexleader-net/">About</a></li>
<li id="menu-item-31806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31806"><a href="/members-network/">Members</a></li>
<li id="menu-item-71892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71892"><a href="https://lexleader.net/category/leader-features/pax-river-news/">Pax River News</a></li>
<li id="menu-item-71893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71893"><a href="https://lexleader.net/category/leader-features/business-tech/business-news/">Business</a></li>
<li id="menu-item-71894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71894"><a href="https://lexleader.net/category/leader-features/community-news/">Community News</a></li>
</ul></div>
	<!--#headersearch moved from #headerbottom-->

	<div id="headersearch">
        	<form id="searchform" method="get" action="https://lexleader.net/">
        	<input type="text" value="Search Here" name="s" id="s" onfocus="if (this.value == 'Search Here') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search Here';}" />
        	<input type="hidden" id="searchbutton" value="Go" /></form>
        </div>	


	<div id="social_wrap">
		<a href="https://twitter.com/lexleader" target="_blank"><div id="twitter"></div></a>
		<a href="https://www.facebook.com/LexingtonParkLeader" target="_blank"><div id="fb"></div></a>
	</div>

    </div>

</div>


<div id="headerbar">

	<div id="headerbottom">
    
        <div id="headlines">
            <h4>Art &amp; Lifestyle:</h4>
            <div class="horizontal_scroller">
                <div class="scrollingtext">
                                                    <a class="headline_title" href="https://lexleader.net/vaccine-clinic-may-25-for-lex-park-residents/" rel="bookmark">Vaccine Clinic May 25 for Lex Park Residents</a> - <p>Sunday, May 23, 2021</p>
                                    <a class="headline_title" href="https://lexleader.net/spreading-joy-at-greenwell-foundation/" rel="bookmark">Spreading Joy at Greenwell Foundation</a> - <p>Saturday, May 22, 2021</p>
                                    <a class="headline_title" href="https://lexleader.net/roanoke-gov-paints-1st-flamingo/" rel="bookmark">Roanoke Gov. Paints 1st Flamingo</a> - <p>Saturday, May 15, 2021</p>
                                    <a class="headline_title" href="https://lexleader.net/navy-day-exhibit-on-display-at-museum/" rel="bookmark">Navy Day Exhibit on Display at Museum</a> - <p>Friday, May 14, 2021</p>
                                                 
                </div>
            </div>
        </div>
        

<!-----------------------------------Original #Headersearch position-----------------------------------------

        <div id="headersearch">
        	<form id="searchform" method="get" action="https://lexleader.net/">
        	<input type="text" value="Search Here" name="s" id="s" onfocus="if (this.value == 'Search Here') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search Here';}" />
        	<input type="hidden" id="searchbutton" value="Go" /></form>
        </div>

------------------------------------------------------------------------------------------------------------->
        
	</div>

</div>

    
<div class="clear"></div>
    
<div id="wrap">    
<div id="container">

	<div id="top_banner">
			    	</div>

	<div id="content" class="left">	

		<div class="postarea">

							

			<h1 class="pagetitle">Restrictions Lifted at Vets Cemeteries</h1>

            <div class="postauthor">            
                <p>Posted by <a href="https://lexleader.net/author/java-joe/" title="Posts by Java Joe" rel="author">Java Joe</a> on Monday, May 24, 2021 &middot; <a href="https://lexleader.net/restrictions-lifted-at-vets-cemeteries/#respond">Leave a Comment</a>&nbsp;</p>
            </div>
            
            	            	            	<div class="postimg"><img width="610" height="420" src="https://lexleader.net/wp-content/uploads/2021/05/200525-A-IW468-065M-arlington-610x420.jpg" class="attachment-post-feature size-post-feature wp-post-image" alt="Restrictions" loading="lazy" /></div>
	                        
			<p><strong><em>Morning Coffee is a robust blend of links to news around the internet concerning the Naval Air Station Patuxent River <a href="https://lexleader.net/wp-content/uploads/2012/06/Coffee-Title.jpg"><img loading="lazy" class="size-full wp-image-11114 alignright" src="https://lexleader.net/wp-content/uploads/2012/06/Coffee-Title.jpg" alt="Morning Coffee logo" width="288" height="72" /></a>economic community. The opinions expressed here do not reflect opinions of the Leader’s owners or staff.</em></strong></p>
<p>Ahead of the Memorial Day weekend, the <a href="https://www.militarytimes.com/veterans/2021/05/21/va-to-lift-all-restrictions-on-cemetery-visits-ahead-of-memorial-day/" target="_blank" rel="noopener">Veterans Affairs department will lift restrictions on visitors to veterans cemeteries</a> across the country provided they have been vaccinated against coronavirus, reports Military Times. That means no masks, no social distancing, and no limits on group size.</p>
<p>A <a href="https://www.navytimes.com/news/your-navy/2021/05/20/100000-retention-bonuses-offered-to-commanders-of-navy-aviation-units/" target="_blank" rel="noopener">$100,000 retention bonus to commanders of the US Navy&#8217;s aviation units</a> is intended to “retain those officers with the capabilities and command experience in our primary warfighting missions that are critical for the future of our service,” reports Navy Times.</p>
<p>Acting Navy Secretary Thomas <a href="https://www.military.com/daily-news/2021/05/20/navy-needs-more-mental-health-specialists-top-civilian-says.html" target="_blank" rel="noopener">Harker wants to move funds in the budget to increase mental health services for members</a>, including more specialists embedded in units, reports Military.com.</p>
<p>The US <a href="https://www.navytimes.com/news/your-navy/2021/05/20/heres-when-the-first-two-littoral-combat-ships-will-be-mothballed/" target="_blank" rel="noopener">Navy&#8217;s first two littoral combat ships will be decommissioned this year</a>, reports Navy Times, the <em>Independence</em> on July 31 and the <em>Freedom</em> on Sept. 30.</p>
<p><a href="https://www.airforcetimes.com/news/your-military/2021/05/21/fort-belvoir-cruiser-antietam-under-consideration-for-renaming-by-dod-commission/" target="_blank" rel="noopener">Fort Belvoir and the guided missile destroyer <em>Antietam</em> have come up in discussions about renaming bases and other military assets</a> that bear names relating to the Confederacy, reports Air Force Times. The initial focus, however, will be on nine posts, plus Belvoir: Forts Lee, A.P. Hill and Pickett, VA; Forts Benning and Gordon, GA; Fort Bragg, NC, Fort Rucker, AL; Fort Polk, LA, and Fort Hood, TX. The <a href="https://www.defense.gov/Explore/News/Article/Article/2627802/naming-commission-chair-details-progress-way-ahead/" target="_blank" rel="noopener">Naming Commission is expected to brief the House and Senate Armed Services Committees on its progress by Oct. 1</a>, according to DoD.</p>
<p>Fincantieri Marinette Marine was awarded a contract to begin production of the <a href="https://www.military.com/daily-news/2021/05/21/navy-will-pay-554m-another-next-gen-frigate-called-uss-congress.html" target="_blank" rel="noopener">second frigate in the new Constellation class</a> to be called <em>USS Congress</em>, reports Military.com. Officials said the service will spend $554 million for the second small-surface combatant.</p>
<p><a href="https://www.defensenews.com/industry/2021/05/21/fincantieri-dedicates-all-its-us-shipyards-for-navy-frigate-orders/" target="_blank" rel="noopener">Fincantieri said it will use all three of its US shipyards to build new FFG(X) frigates</a>, reports Defense News, and will hire 600 more staff by year-end to handle the work.</p>
<p><a href="https://www.defensenews.com/air/2021/05/21/pakistan-delivers-jf-17-fighters-to-nigerian-air-force/" target="_blank" rel="noopener">Nigeria took delivery of three JF-17 fighter aircraft from Pakistan</a>, reports Defense News, marking the latest development in the Pakistani air force’s involvement in the Nigerian Air Force’s modernization program.</p>
<p>The 2021 <a href="https://www.npr.org/2021/05/22/999461806/subtropical-storm-ana-is-first-named-storm-of-atlantic-hurricane-season" target="_blank" rel="noopener">hurricane season got off to an early start</a> on May 22 with the first named storm &#8212; Ana, reports NPR. The storm formed near Bermuda.</p>
<p><a href="https://www.navytimes.com/flashpoints/2021/05/20/china-us-argue-over-naval-activity-in-south-china-sea/" target="_blank" rel="noopener">China issued its second protest over US naval activity in the South China Sea</a>, reports Navy Times, which drew an sharp response from the US Navy’s 7th Fleet, which accused Beijing of attempting to assert illegitimate maritime rights at the expense of its neighbors.</p>
<p>&nbsp;</p>
<div id="acc_diva2ae1454be35d17f3af451fd40729acc"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners&ts=1621881995",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:14:{s:11:\"campaign_id\";s:2:\"74\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";s:1:\"0\";s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";s:12:\"target_blank\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "a2ae1454be35d17f3af451fd40729acc",
                                        group_id: 18
                                }
                        }).done(function(response){
                                if(typeof(response) !== "undefined" && response !== null && typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        //alert(response.html);
										console.log(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_diva2ae1454be35d17f3af451fd40729acc").after(response.html);
                                jQuery("#acc_diva2ae1454be35d17f3af451fd40729acc").remove();
                                cm_init_slidera2ae1454be35d17f3af451fd40729acc();})</script><script type="text/javascript">function cm_bind_impression_bannera2ae1454be35d17f3af451fd40729acc(){}
                function cm_init_slidera2ae1454be35d17f3af451fd40729acc(){}</script>
<p>&nbsp;</p>
<p><a href="https://www.nbcnews.com/news/world/martian-rover-zhurong-takes-first-drive-surface-red-planet-china-n1268235" target="_blank" rel="noopener">China says it drove a remote-controlled motorized rover down the ramp of a landing capsule and onto the surface of Mars</a> on Saturday, reports Reuters, making it the first country to orbit, land, and deploy a land vehicle on its first mission to the Red Planet.</p>
<p>Another arrest was made in the <a href="https://www.baltimoresun.com/maryland/harford/aegis/cng-ag-kacher-indictment-20210518-2pyppta6ovejtmk7qh2wtbpine-story.html" target="_blank" rel="noopener">case involving a broadband nonprofit’s former CEO using money from the Maryland Broadband Cooperative for his personal use</a>, reports The Aegis. Wayne I. Kacher Jr., president of a Harford County underground utility company, was indicted for allegedly funneling money to the nonprofit. Patrick <a href="https://www.baltimoresun.com/news/crime/bs-md-cr-eastern-shore-broadband-bribery-20210409-45gx7mqamnbpvcvbvnzog2mdc4-story.html" target="_blank" rel="noopener">Mitchell, former CEO of the Maryland Broadband Cooperative, was indicted</a> on federal charges in April, The Baltimore Sun reported at the time. Mitchell is accused of taking money from a US Navy contract to build out fiber optic cable from Wallops Island, VA, to NAS Pax River.</p>
<p>Federal authorities in Maryland seized the domain name of a <a href="https://wtop.com/maryland/2021/05/maryland-authorities-seize-domain-name-of-bogus-virus-vaccine-website/" target="_blank" rel="noopener">website that is accused of fraudulently offering to sell COVID-19 vaccines</a>, reports The Associated Press.</p>
<p><a href="https://www.militarytimes.com/news/your-military/2021/05/20/you-want-to-ditch-the-mask-get-vaxxed-says-pentagon/" target="_blank" rel="noopener">Face coverings are no longer required on military installations for troops who have been fully vaccinated</a> against COVID,reports Military Times but it will be up to local leadership to make sure that unvaccinated personnel comply with Centers for Disease Control and Prevention guidance.</p>
<p><a href="https://www.baltimoresun.com/coronavirus/bs-md-national-covid-vaccine-picture-20210521-qfert6fgavbs7acvswyfj7vvey-story.html" target="_blank" rel="noopener">Maryland ranks high on the list of states with the best vaccinations rate</a>, reports The Baltimore Sun. The state health department says <a href="https://www.baltimoresun.com/coronavirus/bs-md-covid-numbers-20210522-pau64oewkjcirlq72zqkol2f5q-story.html" target="_blank" rel="noopener">more than 45% of the state&#8217;s residents have completed their vaccinations</a>.</p>
<p>The <a href="https://thehill.com/policy/healthcare/554906-uss-daily-covid-19-cases-fall-below-30k-for-first-time-since-last-summer" target="_blank" rel="noopener">US&#8217; daily COVID cases on Thursday fell below 30,000 for the first time since June</a>, reports The Hill.</p>
<p>The latest Maryland Department of Natural Resources survey says the <a href="https://wtop.com/animals-pets/2021/05/hot-girl-summer-blue-crab-study-shows-healthy-female-abundance-in-chesapeake-bay/" target="_blank" rel="noopener">female population of the Chesapeake Bay’s blue crabs are in a healthy abundanc</a>e, reports WTOP News. The <a href="https://dnr.maryland.gov/fisheries/Pages/blue-crab/dredge.aspx" target="_blank" rel="noopener">winter dredge survey</a> is conducted from December through March.</p>
<p>NAS <a href="https://smnewsnet.com/archives/491141/nas-patuxent-river-seeking-volunteers-for-clean-the-bay-day-on-june-1st-to-june-3rd/" target="_blank" rel="noopener">Pax River is looking for volunteers June 1-3 to help cleanup along the base&#8217;s shoreline</a>, reports Southern Maryland News Net. The opportunity is open to all military, civilians, and dependents with base access.</p>
<div id="attachment_88750" style="width: 260px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-88750" loading="lazy" class="wp-image-88750" src="https://lexleader.net/wp-content/uploads/2021/05/210226-N-OY339-1297M.jpg" alt="" width="250" height="167" srcset="https://lexleader.net/wp-content/uploads/2021/05/210226-N-OY339-1297M.jpg 800w, https://lexleader.net/wp-content/uploads/2021/05/210226-N-OY339-1297M-768x512.jpg 768w" sizes="(max-width: 250px) 100vw, 250px" /><p id="caption-attachment-88750" class="wp-caption-text">The Blue Angels diamond pilots perform the low break cross maneuver during a training flight on board Naval Air Facility El Centro. The 2021 show season will be the Blue Angels&#8217; first year flying the Super Hornet. The team will perform May 26 at the USNA Air Show in Annapolis. Also scheduled is a flyover at the Naval Academy graduation. (US Navy photo by Mass Communication Specialist 2nd Class Christopher Gordon)</p></div>
<p><em>Contracts:</em></p>
<p><em><strong>ManTech Advanced Systems International, Fairfax, Virginia,</strong> is awarded a $26,279,754 modification (P00012) to a previously awarded cost-plus-fixed indefinite-delivery/indefinite-quantity contract (N0042117D0036). This modification is increasing the ceiling to continue to provide warfare analysis, modeling and simulation, software development, architectures builds and assessments, acquisition analysis and support, and analytic program support in support of naval and joint warfighting capability assessment and warfighting analytic efforts for the Naval Air Systems Command, Naval Aviation Enterprise, Chief of Naval Operations, and Foreign Military Sales customers. Work will be performed in <strong>Patuxent River, Maryland,</strong> and is expected to be completed in June 2022. No funds will be obligated at the time of award; funds will be obligated on individual orders as they are issued. The Naval Air Warfare Center Aircraft Division, Patuxent River, Maryland, is the contracting activity.</em></p>
<p><em><strong>Lockheed Martin Rotary and Mission Systems, Baltimore, Maryland,</strong> is awarded a $12,478,541 cost-plus-fixed-fee modification to previously awarded contract N00024-11-C-2300 to exercise an option for industrial post-delivery availability support for the Freedom-variant littoral combat ship USS Marinette (LCS 25). Work will be performed in Marinette, Wisconsin, and is expected to be completed by June 2022. Fiscal 2021 shipbuilding and conversion (Navy) funds in the amount of $2,700,000 (90%); and fiscal 2016 shipbuilding and conversion (Navy) funds in the amount of $300,000 (10%) funding will be obligated at time of award and will not expire at the end of the current fiscal year. The Naval Sea Systems Command, Washington, DC, is the contracting activity.</em></p>
<p><em><strong>Insight Public Sector Inc., Herndon, Virginia,</strong> is awarded a $2,560,000,000 single-award, firm-fixed-price blanket purchase agreement (BPA) under the Department of Defense Enterprise Software Initiative (DoD ESI) in accordance with Defense Federal Acquisition Regulation System 208.74, DoD Directive 8470.01E, and DoD Executive Agent for Commercial Software Product Management of Core Enterprise Technology Agreements. DoD ESI streamlines software licensing acquisition and provides information technology products that are compliant with DoD technical standards and represent the best value for the DoD. This DoD Enterprise Software Agreement (ESA) will provide commercially available perpetual licenses, software assurance, user-based subscription licenses to include Microsoft 365, Microsoft Azure, and client access licenses among others. The ESA will be used by DoD and the Coast Guard when authorized under the provisions of 14 US Code (USC) Section 3 and Section 145; 10 US Code Section 2571; and 31 US Code Section 1535. The ordering period will be for five years from June 1, 2021, through May 31, 2026. This agreement will not obligate funds at the time of award. Funds will be obligated via delivery orders using operations and maintenance (DoD) funds. Future requirements will be procured in accordance with Federal Acquisition Regulation 8.405-3(c)(1). This contract was competitively solicited with two proposals received and one selected for award. Naval Information Warfare Center Pacific, San Diego, California, is the contracting activity (N66001-21-A-0082).</em></p>
<p><em><strong>Technica Corp., Sterling, Virginia,</strong> has been awarded a $43,473,826 task order to previously awarded Network-Centric Solutions-2 contract for Blanket Operations and Security Sustainment (BOSS) support services. The contractor will provide a secure, standardized and highly available net-centric enterprise of systems and services across strategic, operational, and tactical boundaries in support of National Intelligence Community priorities and combatant commanders’ full spectrum of war fighting missions. Work will be performed at Joint Base San Antonio (JBSA) – Lackland, Texas; and Wright-Patterson Air Force Base, Ohio, and is expected to be completed May 31, 2025. Fiscal 2021 operation and maintenance funds in the amount of $10,472,900 are being obligated at the time of award. Acquisition Management and Integration Center, JBSA-Lackland, Texas, is the contracting activity (FA7037-21-F-0030).</em></p>
<p><em>PD SY Systems Inc., <strong>Springfield, Virginia,</strong> was awarded a $19,526,858 modification (P00004) to contract W911SA-20-D-3000 for logistic readiness support services. Bids were solicited via the internet with two received. Work locations and funding will be determined with each order, with an estimated completion date of May 28, 2025. US Army 419th Contracting Support Brigade, Fort McCoy, Wisconsin, is the contracting activity.</em></p>
<p><em><strong>Lockheed Martin Corp., Manassas, Virginia,</strong> was awarded a $7,527,417 hybrid (cost-no-fee and cost-plus-fixed-fee) contract to provide total system support for the Multi-Function Electronic Warfare-Air Large systems. Bids were solicited via the internet with one received. Work locations and funding will be determined with each order, with an estimated completion date of Nov. 18, 2022. US Army Contracting Command, Aberdeen Proving Ground, Maryland, is the contracting activity (W56KGY-21-F-0020).</em></p>
<p><em><strong>The MITRE Corp., McLean, Virginia,</strong> was awarded a $9,424,932 cost-plus-fixed-fee task order (HT001121F0043) for the Center for Enterprise Modernization Federally Funded Research and Development Center (CEM FFRDC) operated by MITRE contract TRINO99D00005. The Defense Health Agency (DHA) requires studies, technical advice and recommendations for implementation planning activities and transition schedules that provide DHA a pathway to transfer former US Army Medical Research and Materiel Command resources to the DHA per the deadlines set forth by National Defense Authorization Act legislation. Services include enterprise transition planning, program management, strategic communications, conceptual and tactical planning for acquisition strategies, extended transition planning analyses &#8211; Military Health System (MHS) Medical Research, Acquisition, and Sustainment Enterprise. The DHA requires recommendations for tailoring transition activities to meet the dynamic circumstances in which this highly complex MHS enterprise transformation must be carried out. This effort has a base period of performance of 12-months with no option periods. The estimated completion date is May 10, 2022. The work location is task order dependent but primarily will occur at <strong>MITRE in McLean</strong>. This contract was a sole-source acquisition, funded with fiscal 2021 research, development, test, and evaluation funds in the amount of $9,424,932 at time of award. The Defense Health Agency, J-4 Price and Contracting, Professional Services Contracting Division, Falls Church, Virginia, is the contracting activity. (Awarded May 10, 2021)</em></p>
<p><em>Noble Sales Co., Inc., doing business as Noble Supply and Logistics, Rockland, Massachusetts (SPE5B1-21-D-0002, $568,000,000); <strong>TWI USA LLC, Reston, Virginia</strong> (SPE5B1-21-D-0004, $240,000,000); and SupplyCore Inc., Rockford, Illinois (SPE5B1-21-D-0004, $108,000,000), have each been awarded a firm-fixed-price, indefinite-delivery/indefinite-quantity contract under solicitation SPE5B1-19-R-0003 for facility maintenance, repair and operation supplies and related incidental services. These were competitive acquisitions with 18 offers received. These are five-year contracts with no option periods. Locations of performance are Massachusetts, <strong>Virginia,</strong> Illinois, European Zone 1 and Zone 2, and African Areas of Responsibility, with a May 19, 2026, ordering period end date. Using customers are Army, Navy, Air Force, Marine Corps and NATO. Type of appropriation is fiscal 2021 through 2026 defense working capital funds. The contracting activity is the Defense Logistics Agency Troop Support Europe and Africa, Kaiserslautern, Germany.</em></p>
<p><em>Marinette Marine Corp., Marinette, Wisconsin, is awarded a $553,891,420 fixed-price incentive (firm target) and firm-fixed-price modification to previously awarded contract N00024-20-C-2300 to exercise options for detail design and construction of one Constellation-class guided-missile frigate, future USS Congress (FFG 63), and integrated digital environment support. Work will be performed in Marinette, Wisconsin (52%); Boston, Massachusetts (10%); <strong>Crozet, Virginia</strong> (8%); New Orleans, Louisiana (7%); New York, New York (6%); <strong>Washington, DC</strong> (6%); Sturgeon Bay, Wisconsin (3%); Santa Fe Springs, California (2%); Minneapolis, Minnesota (2%); King of Prussia, Pennsylvania (1%), Cincinnati, Ohio (1%); Atlanta, Georgia (1%); and Chicago, Illinois (1%), and is expected to be completed by January 2027. Fiscal 2021 shipbuilding and conversion (Navy) funds in the amount of in the amount of $553,891,420 will be obligated at time of award and will not expire at the end of the current fiscal year. The Naval Sea Systems Command, Washington, DC, is the contracting activity.</em></p>
<p><em>Crane Technologies Group Inc., Rochester Hills, Michigan, is awarded an indefinite-delivery/indefinite-quantity contract with a maximum amount of $20,077,068 for the modernization of up to seven 60/15-ton portal cranes at Norfolk Naval Shipyard (NNSY); and Puget Sound Naval Shipyard and Intermediate Maintenance Facility (PSNS &amp; IMF). Task order 0001 is being awarded at $2,598,471 for the modernization of portal crane DC-39 at NNSY. Work for this task order is expected to be completed by May 2023. All work on this contract will be performed in <strong>Portsmouth, Virginia</strong>; and Bremerton, Washington. The work to be performed is for the modernization of six 60/15-ton portal cranes at NNSY, and one 60/15-ton portal crane at PSNS &amp; IMF. The term of the contract is not to exceed 60 months with an expected completion date of May 2025. Contract funds in the amount of $2,598,471 are obligated on this award and will not expire at the end of the current fiscal year. Contract funds are fiscal 2021 other procurement, Navy. Future task orders will be primarily funded by other procurement, Navy. This contract was competitively procured via the beta.SAM.gov website with two proposals received. The Naval Facilities Engineering Systems Command, Atlantic, Norfolk, Virginia, is the contracting activity (N62470-21-D-0009).</em></p>
<p><em><strong>Huntington Ingalls Industries, Newport News Shipbuilding Division, Newport News, Virginia</strong>, is awarded a $10,700,241 cost-plus-fixed-fee modification to a previously awarded contract (N00024-16-C-4316) to continue performance of the repair, maintenance, and upgrade efforts on the USS Helena (SSN 725) dry-docking selected restricted availability. Work will be performed in <strong>Newport News, Virginia,</strong> and is expected to be completed by July 22, 2021. Fiscal 2021 operation and maintenance (Navy) funding in the amount of $10,700,241 will be obligated at time of award and will expire at the end of the current fiscal year. In accordance with 10 US Code 2304(c)(1), this contract was not competitively procured. The Supervisor of Shipbuilding, Conversion and Repair, Newport News, Virginia, is the contracting activity</em>.</p>
<div class="awac-wrapper">
<div class="awac widget wysiwyg_widgets_widget-3"><!-- Widget by WYSIWYG Widgets v2.3.8 - https://wordpress.org/plugins/wysiwyg-widgets/ --></p>
<p style="text-align: left;">
<p><a href="https://lexleader.net/wp-content/uploads/2011/09/morning-coffee.jpg"><img loading="lazy" class="alignright  wp-image-2660" src="https://lexleader.net/wp-content/uploads/2011/09/morning-coffee.jpg" alt="morning coffee" width="145" height="133" srcset="https://lexleader.net/wp-content/uploads/2011/09/morning-coffee.jpg 226w, https://lexleader.net/wp-content/uploads/2011/09/morning-coffee-48x44.jpg 48w" sizes="(max-width: 145px) 100vw, 145px" /></a>Sign up for Morning Coffee to be delivered to your inbox Monday through Thursday. Stay ahead of the curve with news around the internet concerning the Naval Air Station Patuxent River economic community.</p>
<p><!-- Begin MailChimp Signup Form --></p>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="//NET.us3.list-manage.com/subscribe/post?u=abe34f9c970b087c673570b0b&amp;id=acef37fe68" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<h2>Subscribe to Morning Coffee</h2>
<p><!--




<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>




--></p>
<div class="mc-field-group"><label for="mce-EMAIL">Email Address <span class="asterisk" style="color: red;">*</span></label><br />
<input id="mce-EMAIL" class="required email" style="margin-left: 1em; margin-bottom: 1em;" name="EMAIL" type="email" value="" /></div>
<div class="mc-field-group"><label for="mce-FNAME">First Name <span class="asterisk" style="color: red;">*</span></label><br />
<input id="mce-FNAME" class="required text" style="margin-left: 1em; margin-bottom: 1em;" name="FNAME" type="text" value="" /></div>
<div class="mc-field-group"><label for="mce-LNAME">Last Name <span class="asterisk" style="color: red;">*</span></label><br />
<input id="mce-LNAME" class=" required-text" style="margin-left: 1em;" name="LNAME" type="text" value="" /></div>
<div id="mce-responses" class="clear"></div>
<p><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;"><input tabindex="-1" name="b_abe34f9c970b087c673570b0b_acef37fe68" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><script src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js" type="text/javascript"></script><script type="text/javascript">// <![CDATA[ (function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true); // ]]&gt;</script><br />
<!--End mc_embed_signup--></p>
<p><!-- / WYSIWYG Widgets --></div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://lexleader.net/restrictions-lifted-at-vets-cemeteries/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-88724" class="share-facebook sd-button share-icon" href="https://lexleader.net/restrictions-lifted-at-vets-cemeteries/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-88724" class="share-twitter sd-button share-icon" href="https://lexleader.net/restrictions-lifted-at-vets-cemeteries/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-88724" class="share-pinterest sd-button share-icon" href="https://lexleader.net/restrictions-lifted-at-vets-cemeteries/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-88724" class="share-linkedin sd-button share-icon" href="https://lexleader.net/restrictions-lifted-at-vets-cemeteries/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://lexleader.net/restrictions-lifted-at-vets-cemeteries/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://lexleader.net/restrictions-lifted-at-vets-cemeteries/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>		
						<div class="social_links">
			    <div class="tweet_btn">
			        <a href="http://twitter.com/share" class="twitter-share-button"
			        data-url="https://lexleader.net/restrictions-lifted-at-vets-cemeteries/"
			        data-via="organicthemes"
			        data-text="Restrictions Lifted at Vets Cemeteries"
			        data-related=""
			        data-count="horizontal">Tweet</a>
			    </div>
			    <div class="like_btn">
			        <div class="fb-like" href="https://lexleader.net/restrictions-lifted-at-vets-cemeteries/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
			    </div>
			    <div class="plus_btn">
			    	<g:plusone size="medium"></g:plusone>
			    </div>
			</div>

      
						
			<div style="clear:both;"></div>
			<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://lexleader.net/restrictions-lifted-at-vets-cemeteries/"
    dc:identifier="https://lexleader.net/restrictions-lifted-at-vets-cemeteries/"
    dc:title="Restrictions Lifted at Vets Cemeteries"
    trackback:ping="https://lexleader.net/restrictions-lifted-at-vets-cemeteries/trackback/" />
</rdf:RDF>
			<div class="postmeta">
				<p>Filed under <a href="https://lexleader.net/category/leader-features/morning-coffee/" rel="category tag">Morning Coffee</a> &middot; Tagged with <a href="https://lexleader.net/tag/arlington-national-cemetery/" rel="tag">Arlington National Cemetery</a>, <a href="https://lexleader.net/tag/blue-crabs-winter-dredge-survey/" rel="tag">blue crabs winter dredge survey</a>, <a href="https://lexleader.net/tag/covid-vaccines/" rel="tag">covid vaccines</a>, <a href="https://lexleader.net/tag/fort-belvoir/" rel="tag">Fort Belvoir</a>, <a href="https://lexleader.net/tag/mantech/" rel="tag">Mantech</a>, <a href="https://lexleader.net/tag/maryland-broadband-cooperative/" rel="tag">Maryland Broadband Cooperative</a>, <a href="https://lexleader.net/tag/retention/" rel="tag">retention</a>, <a href="https://lexleader.net/tag/uss-congress/" rel="tag">USS Congress</a></p>
			</div>

		</div>

        <div class="postcomments">
			
<!-- You can start editing here. -->

	
			<!-- If comments are open, but there are no comments. -->

	 


<div id="respond">

<h5>Leave A Comment</h5>

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/restrictions-lifted-at-vets-cemeteries/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="https://lexleader.net/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='88724' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bcece99f3a" /></p><input type="hidden" id="ak_js" name="ak_js" value="149"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>
</form>
</div>


        </div>

		
	</div>
	
	<div id="sidebar_right">

	              <div id="shortspotlightwidget-4" class="widget widget_shortspotlightwidget">                  <h4 class="titlebar">Spotlight</h4>
<!----------------------------Begin Front End------------------------------->

			<div id="featuredside">
		<div class="thumbnail" style="border-bottom: 2px solid #DDDDDD;"><a href= "https://lexleader.net/the-taking-of-pearson-1942/"><img width="90" height="70" src="https://lexleader.net/wp-content/uploads/2020/08/Pearson-base-1942-90x70.jpg" class="attachment-home-side size-home-side wp-post-image" alt="Pearson" loading="lazy" srcset="https://lexleader.net/wp-content/uploads/2020/08/Pearson-base-1942-90x70.jpg 90w, https://lexleader.net/wp-content/uploads/2020/08/Pearson-base-1942-460x360.jpg 460w" sizes="(max-width: 90px) 100vw, 90px" /></a></div>
	    	<div class="sidecontent">
            	<div class="sideinfospot">
			<h2><a href= "https://lexleader.net/the-taking-of-pearson-1942/">The Taking of Pearson: 1942</a></h2>
	    		In 1942, the US government, by its right of eminent domain, confiscated a large area of the Eighth			</div>
		</div>
	</div>

<!-----------------------------End Front End--------------------------------->

              </div>        <div id="cmacg_adchangerwidget-24" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="https://www.fly2w6.com/s-hunt-aero-llc" data-href="https://www.fly2w6.com/s-hunt-aero-llc"  banner_id="142" class="acc_banner_linkddc5adad4a014e8312cca1e0db67ffa2 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/694422167.jpg" title="S Hunt 301x128" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_sliderddc5adad4a014e8312cca1e0db67ffa2();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_bannerddc5adad4a014e8312cca1e0db67ffa2(){}
                function cm_init_sliderddc5adad4a014e8312cca1e0db67ffa2(){}</script></div></div><div id="igit-posts-slider-widget-5" class="widget example"><h4 class="titlebar">Events</h4><style type="text/css">



.vert .simply-scroll-clip {

		width: 100%;

		height: 100px;

		margin-top:15px;

	}

#igit_wid_oldp_main_image{

	margin-right:5px;

}

</style>

		<script type="text/javascript">

		(function($) {

	jQuery(function() {

		jQuery("#vertical-ticker").simplyScroll({orientation:"vertical",customClass:"vert"});

	});

})(jQuery);

	</script>

		<div id="wrapper"><ul id="vertical-ticker"><li onclick=location.href='https://lexleader.net/new-library-hours-beginning-may-3/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/new-library-hours-beginning-may-3/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2019/08/LPBCA_LibraryPrinter.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/new-library-hours-beginning-may-3/" target="_top">New Library Hours Beginning May 3</a></li><li onclick=location.href='https://lexleader.net/change-in-schedule-for-school-meal-program/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/change-in-schedule-for-school-meal-program/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2020/03/lunch-service.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/change-in-schedule-for-school-meal-program/" target="_top">Change in Schedule for School Meal Program</a></li><li onclick=location.href='https://lexleader.net/carrier-air-wing-next-tpp-ana-panel-topic/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/carrier-air-wing-next-tpp-ana-panel-topic/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2021/05/200321-N-MQ631-1022M-1-eisenhower.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/carrier-air-wing-next-tpp-ana-panel-topic/" target="_top">Carrier Air Wing Next TPP/ANA Panel Topic</a></li><li onclick=location.href='https://lexleader.net/farmers-markets-open-for-the-season/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/farmers-markets-open-for-the-season/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2020/05/farmers-market.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/farmers-markets-open-for-the-season/" target="_top">Farmers Markets Open for the Season</a></li><li onclick=location.href='https://lexleader.net/environmental-health-team-to-meet/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/environmental-health-team-to-meet/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2015/07/HealthyStMarys800-2.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/environmental-health-team-to-meet/" target="_top">Environmental Health Team to Meet</a></li><li onclick=location.href='https://lexleader.net/navy-day-exhibit-on-display-at-museum/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/navy-day-exhibit-on-display-at-museum/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2021/05/800px-Navy_Day_1945_ships_Hudson_River_NY.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/navy-day-exhibit-on-display-at-museum/" target="_top">Navy Day Exhibit on Display at Museum</a></li><li onclick=location.href='https://lexleader.net/behavioral-health-action-team-to-meet-3/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/behavioral-health-action-team-to-meet-3/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2018/02/finding_free_substance_abuse_treatment_centers.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/behavioral-health-action-team-to-meet-3/" target="_top">Behavioral Health Action Team to Meet</a></li><li onclick=location.href='https://lexleader.net/commissioners-to-hold-forum-may-25/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/commissioners-to-hold-forum-may-25/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2016/01/PublicForum-e1561343546444.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/commissioners-to-hold-forum-may-25/" target="_top">Commissioners to Hold Forum May 25</a></li><li onclick=location.href='https://lexleader.net/chronic-disease-prevention-team-to-meet/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/chronic-disease-prevention-team-to-meet/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2015/08/HealthyStMarys800-2.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/chronic-disease-prevention-team-to-meet/" target="_top">Chronic Disease Prevention Team to Meet</a></li><li onclick=location.href='https://lexleader.net/spreading-joy-at-greenwell-foundation/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/spreading-joy-at-greenwell-foundation/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2021/05/Bryndley-and-Levi-as-Unicorns.jpeg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/spreading-joy-at-greenwell-foundation/" target="_top">Spreading Joy at Greenwell Foundation</a></li></ul></div></div><div id="cmacg_adchangerwidget-8" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><a href="https://lexleader.net/primary-residential-mortgage/" data-href="https://lexleader.net/primary-residential-mortgage/" target="_blank" rel="noreferrer noopener" banner_id="14" class="acc_banner_linkbceb096c8b55da3f443335949b098eee "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/704355771.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_sliderbceb096c8b55da3f443335949b098eee();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_bannerbceb096c8b55da3f443335949b098eee(){}
                function cm_init_sliderbceb096c8b55da3f443335949b098eee(){}</script></div></div><div id="cmacg_adchangerwidget-9" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><a href="https://lexleader.net/great-mills-trading-post/" data-href="https://lexleader.net/great-mills-trading-post/" target="_blank" rel="noreferrer noopener" banner_id="28" class="acc_banner_linkcb69ac2194c6d403e0cf963963fab55e "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/25954317.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slidercb69ac2194c6d403e0cf963963fab55e();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_bannercb69ac2194c6d403e0cf963963fab55e(){}
                function cm_init_slidercb69ac2194c6d403e0cf963963fab55e(){}</script></div></div><div id="cmacg_adchangerwidget-10" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><a href="https://lexleader.net/three-oaks-center/" data-href="https://lexleader.net/three-oaks-center/" target="_blank" rel="noreferrer noopener" banner_id="34" class="acc_banner_link9e3289cec1d03ecd43e007c1f29af6c6 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/902647418.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider9e3289cec1d03ecd43e007c1f29af6c6();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner9e3289cec1d03ecd43e007c1f29af6c6(){}
                function cm_init_slider9e3289cec1d03ecd43e007c1f29af6c6(){}</script></div></div>
</div>
</div>

<div class="clear"></div>

</div>

<div id="footer">

	<div id="footerwrap">
    
        <div id="footerwidgets">
            
                <div class="footerwidgetleft">
                    <div id="cmacg_adchangerwidget-21" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="https://www.amazon.com/gp/product/B006LTB52G/ref=dbs_a_def_rwt_hsch_vapi_taft_p1_i0" data-href="https://www.amazon.com/gp/product/B006LTB52G/ref=dbs_a_def_rwt_hsch_vapi_taft_p1_i0" target="_blank" rel="noreferrer noopener" banner_id="121" class="acc_banner_linkcbc665bbe4df47526833790c0695331a "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/686429825.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slidercbc665bbe4df47526833790c0695331a();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_bannercbc665bbe4df47526833790c0695331a(){}
                function cm_init_slidercbc665bbe4df47526833790c0695331a(){}</script></div></div>                </div>
                
                <div class="footerwidgetmidleft">
                    <div id="cmacg_adchangerwidget-16" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="http://themadnessofart.com/" data-href="http://themadnessofart.com/" target="_blank" rel="noreferrer noopener" banner_id="53" class="acc_banner_link7ea18d81fbe0c5b5f3481944d6c7e7ee "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/314578523.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider7ea18d81fbe0c5b5f3481944d6c7e7ee();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner7ea18d81fbe0c5b5f3481944d6c7e7ee(){}
                function cm_init_slider7ea18d81fbe0c5b5f3481944d6c7e7ee(){}</script></div></div>                </div>
                
                <div class="footerwidgetmid">
                    <div id="cmacg_adchangerwidget-17" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="http://justbeforeitsgone.blogspot.com/" data-href="http://justbeforeitsgone.blogspot.com/" target="_blank" rel="noreferrer noopener" banner_id="58" class="acc_banner_link1e9dc46e9114525433af47cba7e25aaf "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/229459769.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider1e9dc46e9114525433af47cba7e25aaf();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner1e9dc46e9114525433af47cba7e25aaf(){}
                function cm_init_slider1e9dc46e9114525433af47cba7e25aaf(){}</script></div></div>                </div>
                
                <div class="footerwidgetmidright">
                    <div id="cmac_adchangerwidget-2" class="widget CMAC_AdChangerWidget"><div id="CMACWidget"><a href="https://onceareporter.wordpress.com/" data-href="https://onceareporter.wordpress.com/" target="_blank" rel="noreferrer noopener" banner_id="120" class="acc_banner_link03c08716e55a28ff79911ec5b6516604 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/364068462.png" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider03c08716e55a28ff79911ec5b6516604();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner03c08716e55a28ff79911ec5b6516604(){}
                function cm_init_slider03c08716e55a28ff79911ec5b6516604(){}</script></div></div>                </div>
                
                <div class="footerwidgetright">
                    <div id="text-35" class="widget widget_text">			<div class="textwidget"><div style="margin-right: 15px;">
<!--Slackwater Image-->
<center>
<a href="http://www.smcm.edu/slackwater/" target="_blank" rel="noopener">
<img align="right" src="/wp-content/uploads/2013/03/slackwater.jpg" width="87%"></a>
</center>
</div>
		</div><div id="text-46" class="widget widget_text">			<div class="textwidget"><div style="margin-right: 15px;">
<!--Slackwater Image--><br />
<center><br />
<a href="https://www.stmaryshistory.org/" target="_blank" rel="noopener"><br />
<img align="right" src="/wp-content/uploads/2020/07/historical-socieety-new-logo-301-68.jpg" width="87%"></a><br />
</center></p>
</div>
		</div>                </div>
                
        </div>
    
        <div id="footerbottom">
        
            <div class="footerleft">
    
                <p class="top">Copyright 2021 The Lexington Park Leader &middot; <a href="https://lexleader.net/feed/rss/" target="_blank">RSS Feed</a> &middot; <a rel="nofollow" href="https://lexleader.net/wp-login.php">Log in</a></p>
    
            </div>
            
            <div class="footerright">
                <a href="#"><img src="https://lexleader.net/wp-content/themes/organicnews_child/images/footer_logo.png" alt="Organic Themes" /></a>
            </div>
            
        </div>
    
    </div>
	
</div>


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/lexleader.net\/restrictions-lifted-at-vets-cemeteries\/":88724};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/restrictions-lifted-at-vets-cemeteries/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://lexleader.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">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</script><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/lexleader.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.featureList.js?ver=1.3' id='tabber-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://lexleader.net/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202121.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'24272391',post:'88724',tz:'-4',srv:'lexleader.net'} ]);
	_stq.push([ 'clickTrackerInit', '24272391', '88724' ]);
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=246727095428680";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

</body>
</html>
<!-- Dynamic page generated in 32.661 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-05-24 14:46:58 -->

<!-- Compression = gzip -->