<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />
<meta name="verify-v1" content="7XvBEj6Tw9dyXjHST/9sgRGxGymxFdHIZsM6Ob/xo5E=" />

<title>March 23: Coronavirus Cases Rise in MD LexLeader</title>
<link rel="Shortcut Icon" href="https://lexleader.net/wp-content/themes/organicnews_child/images/favicon.ico" type="image/x-icon" />

<link rel="stylesheet" href="https://lexleader.net/wp-content/themes/organicnews_child/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader RSS Feed" href="https://lexleader.net/feed/" />
<link rel="alternate" type="application/atom+xml" title="The Lexington Park Leader Atom Feed" href="https://lexleader.net/feed/atom/" />
<link rel="pingback" href="https://lexleader.net/xmlrpc.php" />


<!-- This site is optimized with the Yoast SEO plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="MD Department of Health reports the number of confirmed coronavirus cases in Maryland has risen to 288, as of 10 am March 23. Reported cases in So. MD: one in St. Mary&#039;s, two in Calvert, and five in Charles. coronavirus.maryland.gov/"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://lexleader.net/march-23-coronavirus-cases-rise-in-md/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="March 23: Coronavirus Cases Rise in MD LexLeader" />
<meta property="og:description" content="MD Department of Health reports the number of confirmed coronavirus cases in Maryland has risen to 288, as of 10 am March 23. Reported cases in So. MD: one in St. Mary&#039;s, two in Calvert, and five in Charles. coronavirus.maryland.gov/" />
<meta property="og:url" content="https://lexleader.net/march-23-coronavirus-cases-rise-in-md/" />
<meta property="og:site_name" content="The Lexington Park Leader" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:tag" content="events" />
<meta property="article:section" content="Leader Features" />
<meta property="article:published_time" content="2020-03-23T14:20:38+00:00" />
<meta property="article:modified_time" content="2020-03-23T14:30:56+00:00" />
<meta property="og:updated_time" content="2020-03-23T14:30:56+00:00" />
<meta property="og:image" content="https://lexleader.net/wp-content/uploads/2020/03/outbreak-coronavirus-world-1024x506pxUpdates.jpg" />
<meta property="og:image:secure_url" content="https://lexleader.net/wp-content/uploads/2020/03/outbreak-coronavirus-world-1024x506pxUpdates.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://lexleader.net/#website","url":"https://lexleader.net/","name":"The Lexington Park Leader","inLanguage":"en-US","description":"An online news magazine about the business and community surrounding NAS Patuxent River, Maryland.","potentialAction":{"@type":"SearchAction","target":"https://lexleader.net/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://lexleader.net/march-23-coronavirus-cases-rise-in-md/#primaryimage","inLanguage":"en-US","url":"https://lexleader.net/wp-content/uploads/2020/03/outbreak-coronavirus-world-1024x506pxUpdates.jpg","width":800,"height":450},{"@type":"WebPage","@id":"https://lexleader.net/march-23-coronavirus-cases-rise-in-md/#webpage","url":"https://lexleader.net/march-23-coronavirus-cases-rise-in-md/","name":"March 23: Coronavirus Cases Rise in MD LexLeader","isPartOf":{"@id":"https://lexleader.net/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://lexleader.net/march-23-coronavirus-cases-rise-in-md/#primaryimage"},"datePublished":"2020-03-23T14:20:38+00:00","dateModified":"2020-03-23T14:30:56+00:00","author":{"@id":"https://lexleader.net/#/schema/person/2888d2f624884b7cd7df52923b741e39"},"description":"MD Department of Health reports the number of confirmed coronavirus cases in Maryland has risen to 288, as of 10 am March 23. Reported cases in So. MD: one in St. Mary's, two in Calvert, and five in Charles. coronavirus.maryland.gov/"},{"@type":["Person"],"@id":"https://lexleader.net/#/schema/person/2888d2f624884b7cd7df52923b741e39","name":"Lexi Leader","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Feed" href="https://lexleader.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Comments Feed" href="https://lexleader.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; March 23: Coronavirus Cases Rise in MD Comments Feed" href="https://lexleader.net/march-23-coronavirus-cases-rise-in-md/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-24147738-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-24147738-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'Lexi Leader');
		__gaTracker('set', 'dimension2', 'coronavirus,events');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lexleader.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='my-style-css'  href='https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/css/jquery.simplyscroll.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://lexleader.net/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://lexleader.net/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://lexleader.net/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cm-ad-ouibounce-css'  href='https://lexleader.net/wp-content/plugins/cm-ad-changer-server-pro/assets/css/ouibounce.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='stock-ticker-css'  href='https://lexleader.net/wp-content/plugins/stock-ticker/assets/css/stock-ticker.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='stock-ticker-custom-css'  href='https://lexleader.net/wp-content/uploads/stock-ticker-custom.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://lexleader.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://lexleader.net/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<link rel='stylesheet' id='cm-ad-changer-frontend-css'  href='https://lexleader.net/wp-content/plugins/cm-ad-changer-server-pro/assets/css/style.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/js/jquery.simplyscroll.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/lexleader.net","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cmac_data = {"ajaxurl":"https:\/\/lexleader.net\/wp-admin\/admin-ajax.php","pluginurl":"https:\/\/lexleader.net\/wp-content\/plugins\/cm-ad-changer-server-pro"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server-pro/assets/js/front-scripts.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server-pro/assets/js/jquery.tcycle.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server-pro/assets/js/ouibounce.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server-pro/assets/js/flyingBottom.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.custom.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/superfish.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/hoverIntent.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.scrollText.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/stock-quotes-list/assets/stockdio-wp.js?ver=2.7.13'></script>
<link rel='https://api.w.org/' href='https://lexleader.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lexleader.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lexleader.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://lexleader.net/?p=77396' />
<link rel="alternate" type="application/json+oembed" href="https://lexleader.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flexleader.net%2Fmarch-23-coronavirus-cases-rise-in-md%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lexleader.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flexleader.net%2Fmarch-23-coronavirus-cases-rise-in-md%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
#header #title a {
background: url(https://lexleader.net/wp-content/uploads/2015/08/LL-white-background-logo.jpg) no-repeat;
}
</style>

<style type="text/css" media="screen">

#header {
background-color: #ffffff;}

#container a, #container a:link, #container a:visited, #twitterfeed a, #twitterfeed a:link, #twitterfeed a:visited, #footerwidgets a, #footerwidgets a:link, #footerwidgets a:visited {
color: #FF0000;}

#container a:hover, #container a:focus, #container a:active, #twitterfeed a:hover, #twitterfeed a:focus, #twitterfeed a:active, #footerwidgets a:hover, #footerwidgets a:focus, #footerwidgets a:active {
color: #FF0000;}

#container .homecontent.rows .info:hover, #container #featuredside .sideinfo:hover, #container #top_banner .widget ul li a:hover, 
#container #sidebar_right .widget ul li a:hover, #container #sidebar_left .widget ul li a:hover, #container ul#tabs li:hover, #container ul#tabs li.current, 
#container .homecontent.column .info:hover, #container #prevLink p a:hover, #container #nextLink p a:hover {
border-color: #FF0000;}

#container h1 a, #container h2 a, #container h3 a, #container h4 a, #container h5 a, #container h6 a,
#container h1 a:link, #container h2 a:link, #container h3 a:link, #container h4 a:link, #container h5 a:link, #container h6 a:link,
#container h1 a:visited, #container h2 a:visited, #container h3 a:visited, #container h4 a:visited, #container h5 a:visited, #container h6 a:visited {
color: #333333;}

#container h1 a:hover, #container h2 a:hover, #container h3 a:hover, #container h4 a:hover, #container h5 a:hover, #container h6 a:hover,
#container h1 a:focus, #container h2 a:focus, #container h3 a:focus, #container h4 a:focus, #container h5 a:focus, #container h6 a:focus,
#container h1 a:active, #container h2 a:active, #container h3 a:active, #container h4 a:active, #container h5 a:active, #container h6 a:active,
#container ul#tabs li.current h2 a {
color: #FF0000;}

#commentform #submit:hover, #submit:hover, #searchsubmit:hover, .reply a:hover, #prevLink p a:hover, #prevLink p a:focus, #prevLink p a:active, #nextLink p a:hover, #nextLink p a:focus, #nextLink p a:active {
background-color: #FF0000 !important;}
</style>
<script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

<link href='https://fonts.googleapis.com/css?family=Bitter:400,700' rel='stylesheet' type='text/css'>

<script type="text/javascript">
	jQuery(document).ajaxComplete(function($) {
		gapi.plusone.go();
		twttr.widgets.load();
		try {
			FB.XFBML.parse();
		}catch(ex){}
	});
</script>

<meta name="google-site-verification" content="uK3dlD0MG01z_4mdA-ciLvZ4ufKPQj_BQdJlwvV3kW4" />

</head>

<body class="post-template-default single single-post postid-77396 single-format-standard">

<div id="headertop">
    <div id="headerfeed">
            </div>
    <p class="date">March 23, 2020</p>
</div>

<div id="header">
    
    <div class="logo">
        <h1 id="title"><a href="https://lexleader.net/" title="Home">The Lexington Park Leader</a></h1>
    </div>
    
</div>
    
<div id="navcontainer">

    <div id="headernav">
    	<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-33833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33833"><a href="https://lexleader.net">Home</a></li>
<li id="menu-item-31936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31936"><a href="https://lexleader.net/lexleader-net/">About</a></li>
<li id="menu-item-31806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31806"><a href="/members-network/">Members</a></li>
<li id="menu-item-71892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71892"><a href="https://lexleader.net/category/leader-features/pax-river-news/">Pax River News</a></li>
<li id="menu-item-71893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71893"><a href="https://lexleader.net/category/leader-features/business-tech/business-news/">Business</a></li>
<li id="menu-item-71894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71894"><a href="https://lexleader.net/category/leader-features/community-news/">Community News</a></li>
</ul></div>
	<!--#headersearch moved from #headerbottom-->

	<div id="headersearch">
        	<form id="searchform" method="get" action="https://lexleader.net/">
        	<input type="text" value="Search Here" name="s" id="s" onfocus="if (this.value == 'Search Here') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search Here';}" />
        	<input type="hidden" id="searchbutton" value="Go" /></form>
        </div>	


	<div id="social_wrap">
		<a href="https://twitter.com/lexleader" target="_blank"><div id="twitter"></div></a>
		<a href="https://www.facebook.com/LexingtonParkLeader" target="_blank"><div id="fb"></div></a>
	</div>

    </div>

</div>


<div id="headerbar">

	<div id="headerbottom">
    
        <div id="headlines">
            <h4>Art &amp; Lifestyle:</h4>
            <div class="horizontal_scroller">
                <div class="scrollingtext">
                                                    <a class="headline_title" href="https://lexleader.net/march-23-coronavirus-cases-rise-in-md/" rel="bookmark">March 23: Coronavirus Cases Rise in MD</a> - <p>Monday, March 23, 2020</p>
                                    <a class="headline_title" href="https://lexleader.net/students-show-off-computer-skills-2/" rel="bookmark">Students Show Off Computer Skills</a> - <p>Monday, March 23, 2020</p>
                                    <a class="headline_title" href="https://lexleader.net/drive-thru-testing-for-covid-19-available-at-medstar-st-marys/" rel="bookmark">Drive-Thru Testing for COVID-19 Available at MedStar St. Mary&#8217;s</a> - <p>Sunday, March 22, 2020</p>
                                    <a class="headline_title" href="https://lexleader.net/beacon-of-hope-offering-tele-recovery-support/" rel="bookmark">Beacon of Hope Offering Tele-Recovery Support</a> - <p>Tuesday, March 17, 2020</p>
                                                 
                </div>
            </div>
        </div>
        

<!-----------------------------------Original #Headersearch position-----------------------------------------

        <div id="headersearch">
        	<form id="searchform" method="get" action="https://lexleader.net/">
        	<input type="text" value="Search Here" name="s" id="s" onfocus="if (this.value == 'Search Here') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search Here';}" />
        	<input type="hidden" id="searchbutton" value="Go" /></form>
        </div>

------------------------------------------------------------------------------------------------------------->
        
	</div>

</div>

    
<div class="clear"></div>
    
<div id="wrap">    
<div id="container">

	<div id="top_banner">
		<div id="stock_ticker-2" class="widget widget_stock_ticker"><h4 class="titlebar">Stock Ticker</h4><div
					 class="stock-ticker-wrapper "
					 data-stockticker_symbols="BA,LMT,NOC,RTN"
					 data-stockticker_show="name"
					 data-stockticker_number_format="dc"
					 data-stockticker_decimals="2"
					 data-stockticker_static="0"
					 data-stockticker_class=""
					 data-stockticker_speed="50"
					 data-stockticker_empty="false"
					 data-stockticker_duplicate="false"
					><ul class="stock_ticker"><li class="init"><span class="sqitem"></span></li></ul></div></div>	</div>

	<div id="content" class="left">	

		<div class="postarea">

							

			<h1 class="pagetitle">March 23: Coronavirus Cases Rise in MD</h1>

            <div class="postauthor">            
                <p>Posted by <a href="https://lexleader.net/author/lexington-park-business-community-association/" title="Posts by Lexi Leader" rel="author">Lexi Leader</a> on Monday, March 23, 2020 &middot; <a href="https://lexleader.net/march-23-coronavirus-cases-rise-in-md/#respond">Leave a Comment</a>&nbsp;</p>
            </div>
            
            	            	            	<div class="postimg"><img width="610" height="420" src="https://lexleader.net/wp-content/uploads/2020/03/outbreak-coronavirus-world-1024x506pxUpdates-610x420.jpg" class="attachment-post-feature size-post-feature wp-post-image" alt="" /></div>
	                        
			<p>The <a href="https://coronavirus.maryland.gov/" target="_blank" rel="noopener noreferrer">Maryland Department of Health updated its website</a> at 10 am Monday, March 23, reporting the number of confirmed coronavirus cases in Maryland has risen to 288. Reported cases in Southern Maryland: one in St. Mary&#8217;s County, one in Calvert County, and five in Charles County, according to the state health department.</p>
<p><img class="aligncenter wp-image-77409" src="https://lexleader.net/wp-content/uploads/2020/03/March-23-state-coronavirus-map.jpg" alt="" width="600" height="311" srcset="https://lexleader.net/wp-content/uploads/2020/03/March-23-state-coronavirus-map.jpg 1278w, https://lexleader.net/wp-content/uploads/2020/03/March-23-state-coronavirus-map-768x398.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p><a href="https://lexleader.net/st-marys-reports-1st-coronavirus-case/" target="_blank" rel="noopener noreferrer">St. Mary&#8217;s Reports 1st Case</a></p>
<p><a href="https://lexleader.net/sts-system-to-see-service-reductions-starting-monday/" target="_blank" rel="noopener noreferrer">STS System Reducing Some Bus Services</a></p>
<p>&nbsp;</p>
<p><strong>St. Mary’s Drive-Thru Testing Resumes at Noon Today, March 23</strong></p>
<p>Drive-thru testing for COVID-19 at MedStar St. Mary’s Hospital in Leonardtown will resume on Monday, March 23, from noon to 4 pm in front of the Outpatient Pavilion.</p>
<p>Individuals who are experiencing COVID-19 symptoms (including cough, fever, and shortness of breath) should call their primary health care provider or call ahead to a local urgent care or the hospital’s Emergency Department. Anyone who is experiencing a medical emergency, should call 9-1-1.</p>
<p>Community members may call the COVID-19 Community Hotline at 301-475-4911 Monday through Saturday from 8 am to 5 pm for COVID-19 information. Health Department nurses are available through the hotline to discuss concerns and assist in coordinating testing for those who do not have a primary care provider.</p>
<p>Once drive-thru testing resumes, in order to be tested, individuals must:</p>
<ul>
<li>Be a St. Mary’s County resident</li>
<li>Have a prescription for testing from a primary care provider or the St. Mary’s County Health Department</li>
<li>Present a valid photo ID</li>
<li>Remain in their vehicle and an associate will come out to them</li>
<li>Please only consider testing if you have symptoms and think you may have been exposed to COVID-19</li>
</ul>
<p><strong>Test results are not immediate; results may take up to seven days to become available.</strong> Individuals tested will receive a follow-up call from the physician that wrote the order/prescription for their testing (their primary care provider or the health department). In the meantime, anyone with symptoms and concern for COVID-19 awaiting test results should stay at home and avoid close contact with others. If you need medical attention call ahead.</p>
<p>Community members, health care providers, and local business owners are encouraged to visit the St. Mary’s County Health Department’s website for local COVID-19 updates and information at <a href="http://www.smchd.org/coronavirus" target="_blank" rel="noopener noreferrer">www.smchd.org/coronavirus</a>.</p>
<p>&nbsp;</p>
<p><strong>St. Mary’s COVID-19 Community Hotline Offers Language Interpretation Services<br />
Centro de llamadas comunitarias COVID-19 del condado de St. Mary Ofrece Servicios de Interpretación</strong></p>
<p>A COVID-19 Community Hotline has been opened in St. Mary’s County to provide information about the novel coronavirus disease (COVID-19). Live interpretation services are available for those who speak Spanish, Monday – Friday from 8 am – 4 pm. Language line interpretation services are available during all hotline operational hours for Spanish and other languages, including Punjabi, French, Arabic, Mandarin, Neali and more. Community members can call the center Monday – Saturday from 8 am – 5 pm to speak with staff, obtain information about the disease, or get their questions answered at: <strong>301-475-4911</strong></p>
<p>Se abre un centro de llamadas comunitarias COVID-19 en el condado de St. Mary’s para proporcionar información sobre la nueva enfermedad coronavirus (COVID-19). Los servicios de interpretación en vivo están disponibles para aquellos que hablan español de lunes a viernes de 8:00 de la mañana hasta las 4:00 de la tarde. Los servicios de interpretación por teléfono en español mas otros idiomas, incluidos, punjabi, francés, árabe, mandarín, neali y más también serán disponibles durante las horas operativas del centro de llamadas comunitarias. Los miembros de la comunidad pueden llamar al centro de lunes a sábado de 8:00 a.m. a 5:00 p.m. para hablar con el personal, obtener información sobre la enfermedad y obtener respuestas a sus preguntas llame al: <strong>301-475-4911</strong></p>
<p>&nbsp;</p>
<p><strong>Sheriff&#8217;s Office Answers Questions Regarding Large Social Gatherings</strong></p>
<p>The St. Mary’s County Sheriff’s Office has received numerous inquiries about Gov. Larry Hogan’s order regarding gatherings of more than 10 people. The St. Mary&#8217;s County Sheriff’s Office has listed some frequently asked questions and responses in this unprecedented situation. The sheriff’s office requests compliance with the governor’s order and your patience as we work through this difficult situation.</p>
<p><strong>Question: I would like 11 friends to come to my house for a BBQ. Would this be legal?</strong></p>
<p>According to guidance from the Maryland attorney general, Gov. Hogan’s executive order DOES apply to social gatherings at a private residence. A citizen holding a social gathering of more than 10 people could be criminally charged with violating the order.</p>
<p><strong>Question: Are St. Mary’s County parks closed?</strong></p>
<p>No, St. Mary’s County parks are not closed, however many facilities are. Organized activities have been canceled and gatherings of more than 10 people would violate the governor’s order. For example, a game of touch football or a basketball game involving more than 10 people would violate the law. Hiking in the park with your spouse, or fishing in a park with your child would not be a violation of the law at this time. For additional information, check the St. Mary&#8217;s County Recreation and Parks website at: https://www.stmarysmd.com/emergency/rpannounce.asp</p>
<p>The St. Mary’s County Health Department and Center for Disease Control and Prevention are the best resources to learn what you can do to stay healthy and safe.</p>
<p>St. Mary’s County Health Department: <a href="http://www.smchd.org/coronavirus/" target="_blank" rel="noopener noreferrer">http://www.smchd.org/coronavirus/</a></p>
<p>&nbsp;</p>
<p><strong>ICYMI:</strong></p>
<p><strong>MARCH 22 UPDATES</strong></p>
<p><strong>Time change for St. Mary&#8217;s BOE Meeting March 25 </strong></p>
<p>The St. Mary&#8217;s County Board of Education meeting scheduled for Wednesday, March 25, 2020, will be held at 10 am at the board office at 23160 Moakley St. in Leonardtown.</p>
<p>Due to the state&#8217;s executive order prohibiting large gatherings and events to reduce the spread of COVID-19, the meeting will be closed to the public. The public may watch the meeting live at <a href="http://www.smcps.org/streaming" target="_blank" rel="noopener noreferrer">www.smcps.org/streaming</a>. For more information, call 301-475-5511, ext. 32177.</p>
<p>&nbsp;</p>
<p><strong>St. Mary’s County Government Cancels Most Meetings</strong></p>
<p>St. Mary’s County Government has canceled or postponed all county board, commission and committee meetings, unless required by law due to the guidance issued by the Centers for Disease Control and Prevention and the state&#8217;s executive order prohibiting large gatherings and events to reduce the spread of COVID-19.</p>
<p>The St. Mary’s County commissioners will hold their regularly scheduled meeting at 9 am Tuesday, March 24. The commissioners plan to meet in person or by tele/video conference in the commissioners meeting room at Chesapeake Building at 41170 Baldridge St. in Leonardtown. All agenda items will be limited to essential business only.</p>
<p>The public may watch the meeting live on SMCG Channel 95 (available on Atlantic Broadband and Comcast); and/or <a href="https://www.youtube.com/user/StMarysCoMDGov" target="_blank" rel="noopener noreferrer">St. Mary’s County Government YouTube Channel</a>. Presenters will be given an appointment to meet with the commissioners and are encouraged to use teleconferencing.</p>
<p>The meeting will not be open to the public.</p>
<p>Meeting information and agendas are available <a href="http://www.stmarysmd.com/" target="_blank" rel="noopener noreferrer">here</a>.</p>
<p>&nbsp;</p>
<p><strong>MARCH 20 UPDATES</strong></p>
<p><strong>From Joint Base Andrews</strong></p>
<p>Five people who received care at Joint Base Andrews have tested positive for COVID-19:</p>
<ul>
<li>One military retiree dependent is in self-quarantine at home in Charles County.</li>
<li>One military retiree dependent was admitted to another medical facility in the region. This person lives in Charles County.</li>
<li>One military retiree is in self-quarantine at home in Prince George&#8217;s County.</li>
<li>One military dependent is in self-quarantine at home in Charles County.</li>
<li>One Air National Guard member is in self-quarantine at home in Montgomery County.</li>
</ul>
<p>&nbsp;</p>
<p><strong>From Southern Maryland Electric Cooperative</strong></p>
<p>The company will temporarily close its customer service locations in Hughesville and Leonardtown as of 4 pm Friday, March 20.</p>
<p>SMECO has a number of ways you can do business. Just use one of its <a href="https://smeco.coop/~/link.aspx?_id=0C77CA4ED66843218AC6C5B28F676BE8&amp;_z=z" target="_blank" rel="noopener noreferrer">quick and easy ways to pay your SMECO bill</a> and perform routine tasks.</p>
<p>For more information on the steps SMECO is taking in response to this health crisis, visit <a href="http://smeco.coop/corona" target="_blank" rel="noopener noreferrer">smeco.coop/corona</a>.</p>
<p>&nbsp;</p>
<p><strong>St. Mary’s County Government Offers Appointments</strong></p>
<p>In accordance with the Center for Disease Control guidance and governor’s executive order prohibiting social gatherings of more than 10 people, St. Mary’s County government is offering appointments to reduce walk-in customers beginning March 19.</p>
<p>A limited number of onsite appointments are available through the online appointment request portal. Requests should be made through county department websites or, for the complete list of department appointments. visit:</p>
<p>https://www.stmarysmd.com/Appointments.</p>
<p>For matters not requiring an appointment, citizens are encouraged to contact all St. Mary’s County departments by phone at 301-475-4200 with any requests for information or services.</p>
<p>For information on additional St. Mary’s COVID-19 response efforts, visit <a href="http://www.stmarysmd.com/">www.stmarysmd.com</a></p>
<p>&nbsp;</p>
<p><strong>How to Access Department of Social Services</strong></p>
<p>In an effort to minimize the risk of exposure to COVID-19 and continue to provide services, access to DSS buildings will be restricted. The offices will continue to follow and maintain guidelines to ensure that staff and customers are protected.</p>
<p>DSS will provide services through phone calls to its customer care team at 240-895-7000.</p>
<p>To report child abuse or neglect, call 911 or 240-895-7016. Assistance with social services intake, call 240-895-7000.</p>
<p>Access services by using the following electronic resources:</p>
<p>Applications for Temporary Cash Assistance, TDAP, and/or SNAP can be submitted online at <a href="https://mydhrbenefits.dhr.state.md.us/dashboardClient/#/home" target="_blank" rel="noopener noreferrer">https://mydhrbenefits.dhr.state.md.us/dashboardClient/#/home</a>. For additional information, call 240-895-7000 or 800-332-6347. All interviews will be conducted over the phone.</p>
<p>Applications for Home Energy Assistance can be submitted online at <a href="https://mydhrbenefits.dhr.state.md.us/dashboardClient/#/home" target="_blank" rel="noopener noreferrer">https://mydhrbenefits.dhr.state.md.us/dashboardClient/#/home</a>. For information, call 301-274-4474 ext. 200.</p>
<p>Applications for medical assistance and health insurance can be submitted at <a href="https://www.marylandhealthconnection.gov/" target="_blank" rel="noopener noreferrer">https://www.marylandhealthconnection.gov/</a>.</p>
<p>Applications for long-term care medical assistance can be submitted at https://mymdthink.maryland.gov/home/#/home.</p>
<p>Applications for child support may be submitted at <a href="http://dhs.maryland.gov/child-support-services/apply-for-support-services/" target="_blank" rel="noopener noreferrer">http://dhs.maryland.gov/child-support-services/apply-for-support-services/</a>. For information, call 1-800-332-6347. To make payments by phone, call 1-844-324-3855.</p>
<p>Additional DSS resources:</p>
<ul>
<li>DHS Call Center – 800-332-6347</li>
<li>EBT Customer Service – 800-997-2222</li>
<li>Fraud Hotline – 877-372-8311</li>
<li>COVID-19 Information – 301-475-4911</li>
<li>COVID-19 Testing Information – 301-475-6142</li>
</ul>
<p>&nbsp;</p>
<p><strong>MARCH 19 UPDATES</strong></p>
<p>Gov. Larry Hogan announced the first COVID-19 death in Maryland, a Prince George’s County resident in his 60s who suffered from an underlying medical condition.</p>
<p>At a news conference, Gov. Hogan said the number of confirmed coronavirus cases in Maryland has gone up to 107, an 88% increase over the past 48 hours. Among those testing positive is a 5-year-old girl in Howard County, the first report of a child contracting the virus in Maryland.</p>
<p>There are two reported cases in Charles County and one in Calvert County.</p>
<p>Go to the Maryland Department of Health at <a href="https://coronavirus.maryland.gov/" target="_blank" rel="noopener noreferrer">https://coronavirus.maryland.gov/</a>.</p>
<p>&nbsp;</p>
<p><strong>St. Mary’s County Homelessness Prevention Board</strong> reported these updates and status regarding COVID-19 as it relates to homeless services.</p>
<p>The Department of Social Services is not taking walk-in business. People seeking services should call <strong>240-895-7000</strong>.</p>
<p>Three Oaks Center is open with limited on-site staff for shelter services. All other staff are working from home and addressing Rapid Re-housing, Medical Respite, Permanent Supportive Housing and Veteran programs.</p>
<p>St. Mary’s Housing Authority is closed to walk-in traffic. They are working and appointments can be made by calling 301-866-6590. Property inspections have been suspended until further notice.</p>
<p>St. Mary’s Caring Soup Kitchen is providing bag/boxed meals for pick-up. There is currently no dining.</p>
<p>St. Mary’s County Public Schools (Greenview Knolls, Leonardtown Elementary, Lexington Park Elementary, Margaret Brent Middle) is providing breakfast, lunch, snack, and supper for pick-up from 11:30 am to 12:30 pm.</p>
<p>Food pantries are open on a limited basis.</p>
<ul>
<li>First Saints closed until March 28</li>
<li>St. Cecelia’s closed until further notice</li>
<li>Trinity Lutheran open Tuesdays 6-7:30 pm</li>
<li>Lexington Park Baptist open Wednesday 1-3:30 pm until further notice</li>
<li>Church of the Ascension Outdoor Food Pantry is open Monday- Thursday from 9 am-noon and also from 3-6pm</li>
<li>St. Mary’s County libraries at Lexington Park and Charlotte Hall “Little Pantries” are fully stocked and available to anyone in need.</li>
</ul>
<p>Emergency Management, Three Oaks Center, DSS, and the St. Mary’s County Health Department are working on plans to house homeless individuals who may become infected in a quarantined recovery unit.</p>
<p>&nbsp;</p>
<p><strong>Circuit Court for St. Mary’s County Restrictions on Accessing Courthouse</strong></p>
<p>The Chief Judge of the Court of Appeals has issued an order suspending non-essential judicial activities in Maryland’s courts, and March 16 restricted courts to emergency operations.</p>
<p>The following may not enter the Circuit Court premises, without prior permission of the administrative judge:</p>
<ul>
<li>Persons who have been to any of the following locations within the last 14 days: state of Washington; New Rochelle, New York; China; South Korea; Japan; Italy; Iran; Egypt; Europe; or any other region or country for which the CDC has issued a level 3 Travel Health Notice.</li>
<li>Persons who reside or have had close contact with someone who has been in one of the countries listed above within the last 14 days.</li>
<li>Persons who have been asked to self-quarantine or self-isolate by any doctor, hospital, or health agency.</li>
<li>Persons who have been diagnosed with, or have had contact with, anyone who has been diagnosed with COVID-19.</li>
<li>Persons who are experiencing any acute respiratory illness symptoms (i.e. cough, shortness of breath), flu-like symptoms, have a fever, or are coughing or sneezing.</li>
</ul>
<p>Those scheduled or required to appear in the Circuit Court for St. Mary’s County, who are unable to appear because of the restrictions in the order, you are directed to proceed as follows:</p>
<p>If you are represented by an attorney, please contact your attorney.</p>
<p>If you are an attorney or are unrepresented and you are scheduled to appear in court before a judge, call 301-475-7844, ext. 74101.</p>
<p>&nbsp;</p>
<p><strong>From Historic Sotterley</strong></p>
<p>Historic Sotterley’s grounds remain open for those “practicing social distancing while getting fresh air” — 10 am-4 pm Monday-Saturday and noon-4 pm Sunday.</p>
<p>However, the indoor exhibits and restrooms are closed. The March 21 Potato Planting Day and the Fly-In Farmers Market events have been canceled.</p>
<p>&nbsp;</p>
<div><strong>MedStar Health Rescheduling All Elective Procedures Starting March 19</strong></div>
<p>MedStar Health is committed to delivering the highest quality and safe care for its patients during the coronavirus pandemic.</p>
<p>“As we all experience this together, we are also committed to the safety of our physicians, nurses, and associates. The community spread of COVID-19 requires that we take unprecedented measures to ensure these goals. With these important priorities in mind, starting Thursday, March 19, we are postponing all elective procedures and surgeries across MedStar Health,” reads a MedStar news release. “This decision was made after thoughtful consideration and planning, balancing how we best use our resources to meet the needs of our patients while mitigating risk to our patients, associates and families. Our department leaders and our physicians will make case-by-case decisions using the specific clinical circumstances of each of our patients. We will be reaching out to our patients in the event their care will be affected.”</p>
<p>Click <a href="https://www.medstarhealth.org/mhs/about-medstar/covid-19-info/#FAQ5" target="_blank" rel="noopener noreferrer">here</a> for more information.</p>
<p>&nbsp;</p>
<p><strong>From The Newtowne Players</strong></p>
<p>The Newtowne Players will cancel its spring production “Almost, Maine” by John Cariani. Due to the tight schedule of shows between now and the end of its 2019-2020 season, the show will not be rescheduled.</p>
<p>“We are heartbroken that we cannot share the work of our actors, production team, and volunteers with the public but must first be good stewards of the resources we have, namely our people. At this time we do not know how this closure will affect our upcoming production of ‘A Night On Broadway,’ but will share additional information with our members and patrons as it becomes available,” reads a notice on the group’s website.</p>
<p>“We are relaxing our exchange and refund policy until further notice. All patrons who have already purchased tickets to “Almost, Maine” will be contacted by a member of our front of house staff and will be allowed to transfer their tickets to one of the remaining shows in the season or receive a full refund of the ticket price. Please be patient as we have a lot of calls to make. We anticipate that this process will be complete by Sunday, March 22,” the statement continues.</p>
<p>&nbsp;</p>
<p><strong>From The Cove/DFZ</strong></p>
<p>Status report from The Cove/DFZ adolescent clubhouse program.  (Please note that all Walden inpatient and outpatient treatment programs for adults are continuing to operate with recommended precautions.)</p>
<p>Like other community-based adolescent clubhouses throughout the state, The Cove team understands that safe places for youth are limited. As a result, it is taking the following measures for safety:</p>
<ul>
<li>The Cove/DFZ has been limiting services to youth already enrolled only. It is temporarily not taking new youth referrals. Inactive youth are receiving tele-outreach.</li>
<li>The Cove/DFZ is screening youth daily who want to use the program for risk factors and signs/symptoms of being sick.</li>
<li>Daily youth participants are limited to restrict the number of people grouped together to 10 or less (staff and youth). Youth will receive services in The Cove and as a back up at Beacon of Hope facility (if needed).</li>
<li>Youth are being included and educated in safety and cleaning practices to pass on to homes.</li>
<li>The Cove/DFZ is serving meals on site to enrolled youth with safety precautions of self-food service. The team is also reaching out to provide to youth attending, or youth not attending via delivery/drop off, needed food and toiletries to youth and families.</li>
</ul>
<p><strong>Special Enrollment Period for Marylanders Without Health Insurance</strong></p>
<p>The Maryland Health Connection has opened up a special enrollment period for anyone who does not have health insurance to get it until April 15 as a result of the coronavirus. <a href="https://files.constantcontact.com/75b811bc001/a75b22a3-b676-4b0b-86a0-42a419b1bef4.pdf" target="_blank" rel="noopener noreferrer">Click here for the details.</a></p>
<p>&nbsp;</p>
<p><strong>Pax Commissary and NEX Remain Open</strong></p>
<p>The operating environment inside the COVID-19 response continues to evolve, but the Pax Commissary and Navy Exchange remain open and committed to serving their customers at Pax River.</p>
<p>The Pax River Navy Exchange will maintain normal business hours until further notice. Food operators are open, but for take out only.<br />
Two food operators are temporarily modifying their hours. The new hours are:</p>
<p>Seawings Café (Building 2272) Cafeteria 7 am to 1 pm</p>
<p>Starbucks 7 am to 10:30 am</p>
<p>Subway Monday-Friday 8 am to 5 pm; Saturday-Sunday 10 am to 3 pm</p>
<p>Pax Commissary Update:</p>
<p>Effective March 18, Pax River Commissary will begin 100% ID card checks at the entrance of the store and the visitor policy will be revoked.</p>
<p>Effective March 19, “early bird” shopping hours will be removed.</p>
<p>Commissary hours: Monday closed. Tuesday-Friday 9 am to 7 pm. Saturday 9 am to 6 pm. Sunday 10 am to 6 pm</p>
<p>Customers with questions or concerns about the Pax River Navy Exchange can call 301-342-0606; those with questions or concerns about the Pax River Commissary can call 301-342-3789/3630.</p>
<p>&nbsp;</p>
<p><strong>MARCH 18 UPDATES</strong></p>
<p><strong>Update on Meals Program; New Locations for Pickup Added</strong></p>
<p>St. Mary’s County Public Schools will be offering breakfast, lunch, supper, and snack at four locations. Community members will drive up and receive all meals for the day conveniently packed in one grab and go bag for children 18 and younger.</p>
<p>There will be no discrimination in the course of the meal service. Meals will be provided at the sites and times as follows:</p>
<p>Until March 27, Monday-Friday, a drive-up lunch service will be provided at the locations listed below from 11:30 am to 12:30 pm.</p>
<ul>
<li><strong>Leonardtown Elementary School, 22885 Duke Street, Leonardtown</strong></li>
<li><strong>Greenview Knolls Elementary School, 45711 Military Lane, Great Mills</strong></li>
<li><strong>Margaret Brent Middle School, 29675 Point Lookout Road, Mechanicsville</strong></li>
<li><strong>Lexington Park Elementary School, 46763 Shangri-La Drive, Lexington Park</strong></li>
</ul>
<div>Email questions to <a target="_blank" rel="noopener noreferrer">foodservices@smcps.org</a>.</div>
<div></div>
<div>
<p class="x_MsoNormal" data-event-added="1"><b>St. Mary’s Caring Soup Kitchen</b></p>
<p class="x_MsoNormal" data-event-added="1">Meals will be handed out, one per person, between 10:30 am and 1 pm Monday-Saturday at the St. Mary’s Caring Soup Kitchen at <span class="_2HwZTce1zKwQJyzgqXpmAy" tabindex="0" role="link" data-markjs="true">20850 Langley Road in Lexington Park</span>. People will be required to leave the property upon receiving their food and will not be allowed to congregate on the grounds for personal safety reasons. The soup kitchen will alternate between hot meals and cold sandwiches.</p>
<p class="x_MsoNormal">The soup kitchen needs bottled water, fruit cups, puddings, granola bars, chips, to-go containers with lids for soup, individual condiment packets, and individual desserts. Drop-off times are 8:30 am to 1:30 pm Monday-Saturday.</p>
<p>If there are other agencies or citizens that are providing feeding service, contact the Kelsey Bush at 301-475-4200, ext. 71848 or <a target="_blank" rel="noopener noreferrer">kelsey.bush@stmarysmd.com</a>.</p>
</div>
<p>&nbsp;</p>
<p><strong>Operational Changes at Health Department</strong></p>
<p>Effective immediately, the St. Mary’s County Health Department buildings, including the main office and harm reduction satellite office, will be closed to public access until further notice.</p>
<p>The following services will continue to operate, though no walk-in service will be available:</p>
<ul>
<li>Emergency Preparedness &amp; Response</li>
<li>Infectious Disease Control</li>
<li>Environmental Health Services (e.g., perc tests, community health complaints, food safety inspections, septic, rabies, etc.)</li>
<li>Medicaid eligibility and enrollment</li>
<li>Women, Infants and Children (WIC) Nutritional Program</li>
<li>Vital Records (online only)</li>
<li>Nurse Monitoring &amp; Care Coordination for Seniors &amp; Individuals with Disabilities</li>
<li>Behavioral Health Care Coordination &amp; System Management</li>
<li>Epidemiology</li>
</ul>
<p>The following programs will be suspended until further notice:</p>
<ul>
<li>Harm Reduction Program</li>
<li>Health Clinic</li>
<li>Local Health Improvement Coalition, Healthy St. Mary’s Partnership</li>
<li>Adverse Childhood Experiences (ACEs) Program</li>
<li>Administrative Care Coordination Unit</li>
<li>Behavioral Health Prevention Programs</li>
<li>Primary Care Collaborative</li>
<li>Cancer Screening Programs</li>
<li>Asthma &amp; Lead Programs</li>
<li>Tobacco Control Programs</li>
<li>School Wellness</li>
</ul>
<p>For questions, call 301-475-4330 or visit its <a href="http://www.smchd.org/" target="_blank" rel="noopener noreferrer">website</a>. Environmental Health calls should be directed to 301-475-4321.</p>
<p>Community members, health care providers, and local business owners are encouraged to visit the St. Mary’s County Health Department’s website for local COVID-19 updates and information <a href="http://www.smchd.org/coronavirus" target="_blank" rel="noopener noreferrer">here</a>.</p>
<p>&nbsp;</p>
<p><strong>St. Mary’s County Library Expands Access to Digital Materials and Online Resources</strong></p>
<p>The St. Mary’s County Library offers an option for all citizens to sign up for a free Library Card through the St. Mary’s County Library website, www.stmalib.org.</p>
<p>Simply click on “Get a Library Card” under “Library Services” on the homepage. When you apply online, you will receive a temporary Library Card number that can be used to access the Library’s online resources and digital materials which include thousands of ebooks, eaudiobooks, emagazines, downloadable movies, TV shows, music, and more.</p>
<p>The library has extended all temporary cards to be valid for 90 days. Once the library is open again, you can come in to verify your address and receive your permanent physical library card.</p>
<p>Browse thousands of digital items available for free without ever leaving your home. Find easy to use instructions on accessing items on the <a href="http://www.stmalib.org/" target="_blank" rel="noopener noreferrer">library website</a> “Read, Listen, Watch.”</p>
<p>&nbsp;</p>
<p><strong>MARCH 17 UPDATES</strong></p>
<div></div>
<div><strong>St. Mary’s County Government Operations</strong></div>
<div></div>
<div>All St. Mary’s County government administrative offices are open for regular operations until further notice.</div>
<div></div>
<div>All St. Mary’s County government meeting spaces are closed through March 27.</div>
<p><strong>Circuit Court for St. Mary’s is Open for Business March 17-April 3 on Restricted Operations subject to the following information:</strong></p>
<p>Pursuant to Chief Judge Barbera’s order of March 16 restricting the operations of the Maryland Judiciary due to the COVID-19 emergency, the following information is provided.</p>
<p>In accord with the recommendations of the Centers for Disease Control, and the further escalation of the emergency requiring more comprehensive measures to protect the health and safety of Maryland residents and judiciary personnel. This court will be operating on a restrictive basis pursuant to the order of March 16, seeking to limit the level, duration, and quality of contact among people who frequent the Circuit Court for St. Mary’s County.</p>
<p>To that end, all persons who enter the Circuit Courthouse are encouraged to practice good hygiene, by frequently washing their hands, keeping an appropriate distance from others and — in the case of employees — keeping workstations, keyboards, and phones clean. Commonly used surfaces in the Circuit Courthouse, including the areas around doors and elevators, are cleaned by county crews.</p>
<p>The concept of “social distancing” in the Circuit Courthouse is encouraged, but normal human interaction is inevitable. Thus, all courthouse users should be prudent and exercise good judgment during those interactions.</p>
<p>As a result of the decision to restrict operations having occurred after business hours concluded March 16, Administrative Judge Stamm will be meeting with court officials in an effort to streamline procedures going forward. For now, however, please note the following:</p>
<p>Pursuant to the March 16 order, only those proceedings designated as urgent mandatory matter will be proceeding on and after March 17 until April 3, 2020, or further order of court. These matters shall be scheduled or heard in person or remotely pursuant to the Administrative Order on Remote Electronic Participation in Judicial Proceeding.</p>
<p>The following is a listing of said mandatory matters per said Order;</p>
<ul>
<li>Bail reviews</li>
<li>Arraignments for detained defendants</li>
<li>Juvenile detention hearings</li>
<li>Emergency delinquency</li>
<li>Quarantine and isolation petitions</li>
<li>Extradition cases</li>
<li>Body attachments</li>
<li>Extreme risk protective order appeals</li>
</ul>
<p>As for the above urgent mandatory matters, if not done remotely only the parties, attorneys, and testifying witnesses are permitted to attend those trials, motions or hearings, with no exceptions, unless permission is expressly granted by the administrative judge to do so.</p>
<p>For all other emergency matters including those listed below, the administrative judge or his or her designee shall review the petition, determine whether it must be heard in person, or can be heard with remote electronic participation, or can be scheduled after the emergency period has ended, or can be resolved without a hearing:</p>
<ul>
<li>shelter care hearings and/or related adjudications</li>
<li>emergency delinquency hearings</li>
<li>emergency Habeas Corpus petitions</li>
<li>emergency issues in guardianship matters</li>
<li>domestic violence protective orders</li>
<li>appeals from peace orders</li>
<li>family law emergencies</li>
<li>temporary restraining orders</li>
<li>criminal competency matters</li>
<li>Motions regarding: extreme risk protective orders, domestic violence protective orders, peace orders</li>
<li>contempt hearings related to peace or protective orders</li>
<li>matters involving locally incarcerated defendants;</li>
</ul>
<p>Requests for initial or temporary Domestic Violence Orders are to be filed and heard by the Court Commissioner located at the St. Mary’s County Detention Center.</p>
<p>All remaining emergency non-mandatory matters, including both civil and criminal jury and civil trials, motions or hearings scheduled to commence on or after March 16, before any judge or magistrate, shall be re-scheduled. If you are currently scheduled for a matter not on the mandatory list your case is postponed this week and will be rescheduled to a later date. Case management will be contacting by phone litigants scheduled the week of March 16 and after this week by either MDEC or mailings of your new dates.</p>
<p>The March 16 order does not affect the courts’ consideration or resolution of matters that can be addressed without a proceeding that involves testimony or argument;</p>
<p>The clerks’ office will not be interacting with members of the public or attorneys, except by telephone. All court filings and land recordings shall be mailed or placed in the court’s after-hours drop box, located by the main entrance of the courthouse, with no exceptions.</p>
<p>Other than judges, designated essential employees of the courthouse, Register of Wills office, and State’s Attorney’s Office, the only persons who may access the Circuit Court are litigants, attorneys, or testifying witnesses in a case scheduled for hearing on a particular day; Public Defenders; probation agents; St. Mary’s County Office of Child Support; Pretrial Services employees; Department of Juvenile Justice employees; the St. Mary’s County Attorneys and Department of Health and Human Services employees. Any other user of the courthouse who frequently appears on behalf of a government agency who is not on the list above should contact the administrative judge.</p>
<p>The law library, Self-Help Center, Pro Bono/Self Help Clinic, notary services, any classes offered or attended in the Circuit Courthouse, and Lawyer Referral Service will continue to be closed to the public, except that attorneys or litigants who are in court for hearing or trial may use the library on the day of their hearing or trial.</p>
<p><strong>St. Mary’s County Public Schools</strong></p>
<p>St. Mary’s County Public Schools closed through March 27.</p>
<p><strong>Department of Aging &amp; Human Services</strong></p>
<p>All Senior Activity Centers (Garvey, Loffler, and Northern) are closed. Senior Information &amp; Assistance appointments will not be conducted in person. Individuals are encouraged to conduct business by phone or email, or to reschedule appointments for a time when the centers have reopened. All programs and activities are canceled. The Patrick Henry LIFE trip on March 20 and the Charles County Churches LIFE trip on March 26 are canceled.</p>
<p>Home-Delivered Meals will continue as regularly scheduled.</p>
<p>There will be no congregate meals at Senior Activity Centers, but meals will be provided to New Towne Village and Cedar Lane Senior Living Communities.</p>
<p>St. Mary’s Transit System will continue regular operations until further notice.</p>
<p>St. Mary’s County Regional Airport is open under normal operations.</p>
<p><strong>Convenience Centers and Landfill</strong></p>
<p>The six convenience centers and the St. Andrew’s Landfill will continue normal operations.</p>
<p><strong>Museums</strong></p>
<p>The St. Clement’s Island Museum and Piney Point Lighthouse and Museum are closed and Maryland Day 2020 events at the St. Clement’s Island are canceled.</p>
<p><strong>Wicomico Shores Golf Course</strong></p>
<p>Wicomico Shores Golf Course Pro Shop is open daily for golf from 8 am to 4 pm. The Riverview Restaurant is closed.</p>
<p>St. Mary’s County Libraries are closed through March 29, library programming and events are also canceled. Meeting rooms are closed. No fines will be levied during library closure period. The Friends of the Library Book Sale scheduled for March 26-29 is canceled.</p>
<p><strong>College of Southern Maryland</strong></p>
<p>The College of Southern Maryland campuses are closed to the public, except for employees and current students, until further notice. In addition, all spring sports are canceled for the remainder of the 2020 spring semester.</p>
<p><strong>St. Mary’s County Metropolitan Commission</strong></p>
<p>MetCom is open under normal operations.</p>
<p>Residents can call the hotline at 301-475-4911 Monday-Saturday between 8 am and 5 pm for information relating to COVID-19 or visit the following website for more information and updates w<a href="http://ww.smchd.org/coronavirus" target="_blank" rel="noopener noreferrer">ww.smchd.org/coronavirus</a>.</p>
<p><strong>St. Mary’s County Government Boards, Committees, Commissions and Meetings Cancellations and Postponements</strong></p>
<p>The Airport Advisory Board Meeting scheduled for March 23 is canceled.</p>
<p>The Commission on Aging Meeting scheduled for March 23 is canceled.</p>
<p>For more information, visit the <a href="https://www.stmarysmd.com/" target="_blank" rel="noopener noreferrer">St. Mary’s County government website</a>.</p>
<p><strong>Healthy St. Mary’s Partnership</strong></p>
<p>All Healthy St. Mary’s Partnership in-person action team meetings have been canceled. Community members, health care providers, and local business owners are encouraged to visit the SMCHD website for COVID-19 information and updates at <a href="https://healthystmarys.us7.list-manage.com/track/click?u=cf5c9f9f728bc41fe9d9e1f37&amp;id=ac04f7a0ef&amp;e=5b3d771cc3" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable">www.smchd.org/coronavirus</a>.</p>
<p><img class="size-full wp-image-77061 alignright" src="https://lexleader.net/wp-content/uploads/2020/03/soup-kitchen-logo.jpg" alt="" width="96" height="95" /><strong>St. Mary’s Caring Soup Kitchen</strong></p>
<p>The St. Mary’s Caring Soup Kitchen is committed to providing meals.</p>
<p>It’s dining room closed March 16. One take-and-go bagged meal per person will be distributed at the soup kitchen between 10:30 am-1 pm each day. No eating will be allowed on the property. Everyone will be required to exit the premises as soon as they receive their food.</p>
<p>St. Mary’s Caring Soup Kitchen is at 20850 Langley Road in Lexington Park, on the grounds of Good Samaritan Lutheran Church, directly across from Fair Lead Academy.</p>
<p><strong>Historic St. Mary’s City </strong></p>
<p>All Historic St. Mary’s City events and programs also are canceled. Historic St. Mary’s City walking trails remain open.</p>
<p><strong>St. Mary’s County Metropolitan Commission Partners with St. Mary’s Health Department on Public Water Supply to Customers</strong></p>
<p>The St. Mary’s County Metropolitan Commission and St. Mary’s County Health Department have partnered to ensure that public water supply is available to MetCom customers. Effective immediately, and until further notice, and unless there is a water main break or other related emergency, the St. Mary’s County Metropolitan Commission will not be disconnecting water/sewer service to any customer who is delinquent in payment.</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://lexleader.net/march-23-coronavirus-cases-rise-in-md/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-77396" class="share-facebook sd-button share-icon" href="https://lexleader.net/march-23-coronavirus-cases-rise-in-md/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-77396" class="share-twitter sd-button share-icon" href="https://lexleader.net/march-23-coronavirus-cases-rise-in-md/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-77396" class="share-pinterest sd-button share-icon" href="https://lexleader.net/march-23-coronavirus-cases-rise-in-md/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-77396" class="share-linkedin sd-button share-icon" href="https://lexleader.net/march-23-coronavirus-cases-rise-in-md/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://lexleader.net/march-23-coronavirus-cases-rise-in-md/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://lexleader.net/march-23-coronavirus-cases-rise-in-md/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>		
						<div class="social_links">
			    <div class="tweet_btn">
			        <a href="http://twitter.com/share" class="twitter-share-button"
			        data-url="https://lexleader.net/march-23-coronavirus-cases-rise-in-md/"
			        data-via="organicthemes"
			        data-text="March 23: Coronavirus Cases Rise in MD"
			        data-related=""
			        data-count="horizontal">Tweet</a>
			    </div>
			    <div class="like_btn">
			        <div class="fb-like" href="https://lexleader.net/march-23-coronavirus-cases-rise-in-md/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
			    </div>
			    <div class="plus_btn">
			    	<g:plusone size="medium"></g:plusone>
			    </div>
			</div>

      
						
			<div style="clear:both;"></div>
			<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://lexleader.net/march-23-coronavirus-cases-rise-in-md/"
    dc:identifier="https://lexleader.net/march-23-coronavirus-cases-rise-in-md/"
    dc:title="March 23: Coronavirus Cases Rise in MD"
    trackback:ping="https://lexleader.net/march-23-coronavirus-cases-rise-in-md/trackback/" />
</rdf:RDF>
			<div class="postmeta">
				<p>Filed under <a href="https://lexleader.net/category/leader-features/art-lifestyle/" rel="category tag">Art &amp; Lifestyle</a>, <a href="https://lexleader.net/category/leader-features/" rel="category tag">Leader Features</a> &middot; Tagged with <a href="https://lexleader.net/tag/coronavirus/" rel="tag">coronavirus</a>, <a href="https://lexleader.net/tag/events/" rel="tag">events</a></p>
			</div>

		</div>

        <div class="postcomments">
			
<!-- You can start editing here. -->

	
			<!-- If comments are open, but there are no comments. -->

	 


<div id="respond">

<h5>Leave A Comment</h5>

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/march-23-coronavirus-cases-rise-in-md/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="https://lexleader.net/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='77396' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="08ec02f1f3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="178"/></p>
</form>
</div>


        </div>

		
	</div>
	
	<div id="sidebar_right">

	              <div id="shortspotlightwidget-4" class="widget widget_shortspotlightwidget">                  <h4 class="titlebar">Spotlight</h4>
<!----------------------------Begin Front End------------------------------->

			<div id="featuredside">
		<div class="thumbnail" style="border-bottom: 2px solid #DDDDDD;"><a href= "https://lexleader.net/march-22-st-marys-coronavirus-updates/"><img width="90" height="70" src="https://lexleader.net/wp-content/uploads/2020/03/coronavirus-90x70.png" class="attachment-home-side size-home-side wp-post-image" alt="St. Mary&#039;s Coronavirus Updates" srcset="https://lexleader.net/wp-content/uploads/2020/03/coronavirus-90x70.png 90w, https://lexleader.net/wp-content/uploads/2020/03/coronavirus-460x360.png 460w" sizes="(max-width: 90px) 100vw, 90px" /></a></div>
	    	<div class="sidecontent">
            	<div class="sideinfospot">
			<h2><a href= "https://lexleader.net/march-22-st-marys-coronavirus-updates/">March 22 St. Mary's Coronavirus Updates</a></h2>
	    		Updated news and announcements in St. Mary's County related to the coronavirus pandemic.			</div>
		</div>
	</div>

<!-----------------------------End Front End--------------------------------->

              </div>        <div id="cmacg_adchangerwidget-24" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="https://www.mcnelisgroup.com/Patuxent-Business-Park" data-href="https://www.mcnelisgroup.com/Patuxent-Business-Park" target="_blank" banner_id="92" class="acc_banner_link26869658068e8caf929379640f0c559d "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/762401151.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider26869658068e8caf929379640f0c559d();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner26869658068e8caf929379640f0c559d(){}
                function cm_init_slider26869658068e8caf929379640f0c559d(){}</script></div></div><div id="igit-posts-slider-widget-5" class="widget example"><h4 class="titlebar">Events</h4><style type="text/css">



.vert .simply-scroll-clip {

		width: 100%;

		height: 100px;

		margin-top:15px;

	}

#igit_wid_oldp_main_image{

	margin-right:5px;

}

</style>

		<script type="text/javascript">

		(function($) {

	jQuery(function() {

		jQuery("#vertical-ticker").simplyScroll({orientation:"vertical",customClass:"vert"});

	});

})(jQuery);

	</script>

		<div id="wrapper"><ul id="vertical-ticker"><li onclick=location.href='https://lexleader.net/upcoming-fairs-match-job-seekers-with-employers/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/upcoming-fairs-match-job-seekers-with-employers/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2019/11/job-seekers.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/upcoming-fairs-match-job-seekers-with-employers/" target="_top">Rescheduled: Upcoming Fairs Match Job Seekers With Employers</a></li><li onclick=location.href='https://lexleader.net/join-young-professionals-for-after-hours-event/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/join-young-professionals-for-after-hours-event/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2019/02/Pax-Partnership-Museum-event.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/join-young-professionals-for-after-hours-event/" target="_top">Rescheduled: Join Young Professionals for After-Hours Event</a></li><li onclick=location.href='https://lexleader.net/jshs-regional-symposium-returns-to-smcm/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/jshs-regional-symposium-returns-to-smcm/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2019/05/VADM-Dean-Peters.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/jshs-regional-symposium-returns-to-smcm/" target="_top">Canceled: JSHS Regional Symposium Returns to SMCM</a></li><li onclick=location.href='https://lexleader.net/panel-topic-women-in-the-defense-community/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/panel-topic-women-in-the-defense-community/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2020/02/Rosie-the-Riveter-Women-in-Defense-Cropped.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/panel-topic-women-in-the-defense-community/" target="_top">Canceled: Panel Topic: Women in the Defense Community</a></li><li onclick=location.href='https://lexleader.net/tpp-presentation-naval-aviation-air-dominance/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/tpp-presentation-naval-aviation-air-dominance/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2020/02/training_videos.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/tpp-presentation-naval-aviation-air-dominance/" target="_top">Canceled: TPP Presentation - Naval Aviation & Air Dominance</a></li><li onclick=location.href='https://lexleader.net/learn-about-stem-academy-programs/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/learn-about-stem-academy-programs/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2019/08/STEMGraphicFinal.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/learn-about-stem-academy-programs/" target="_top">Canceled: Learn About STEM Academy Programs</a></li><li onclick=location.href='https://lexleader.net/jack-gelrud-tourney-seeks-sponsors/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/jack-gelrud-tourney-seeks-sponsors/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2019/03/JackGelrudGolf.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/jack-gelrud-tourney-seeks-sponsors/" target="_top">Jack Gelrud Tourney Seeks Sponsors</a></li><li onclick=location.href='https://lexleader.net/st-marys-has-covid-19-call-center/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/st-marys-has-covid-19-call-center/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2020/03/coronavirus.png&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/st-marys-has-covid-19-call-center/" target="_top">St. Mary's Has COVID-19 Call Center</a></li><li onclick=location.href='https://lexleader.net/lunch-service-to-be-provided-for-students-during-school-closures/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/lunch-service-to-be-provided-for-students-during-school-closures/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2020/03/lunch-service.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/lunch-service-to-be-provided-for-students-during-school-closures/" target="_top">Lunch Service to Be Provided for Students During School Closures</a></li><li onclick=location.href='https://lexleader.net/nominees-sought-for-disabilities-commission-awards/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/nominees-sought-for-disabilities-commission-awards/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2018/10/St.-Marys-County-logo.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/nominees-sought-for-disabilities-commission-awards/" target="_top">Nominees Sought for Disabilities Commission Awards</a></li></ul></div></div><div id="cmacg_adchangerwidget-8" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><a href="https://lexleader.net/primary-residential-mortgage/" data-href="https://lexleader.net/primary-residential-mortgage/" target="_blank" banner_id="14" class="acc_banner_link3964fe55a37d6591adb63f85f24f419e "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/704355771.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider3964fe55a37d6591adb63f85f24f419e();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner3964fe55a37d6591adb63f85f24f419e(){}
                function cm_init_slider3964fe55a37d6591adb63f85f24f419e(){}</script></div></div><div id="cmacg_adchangerwidget-9" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><a href="https://lexleader.net/steny-hoyer/" data-href="https://lexleader.net/steny-hoyer/" target="_blank" banner_id="18" class="acc_banner_linkf6a219c7e2b8a9dc4bb24f103556cbf8 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/51633802.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_sliderf6a219c7e2b8a9dc4bb24f103556cbf8();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_bannerf6a219c7e2b8a9dc4bb24f103556cbf8(){}
                function cm_init_sliderf6a219c7e2b8a9dc4bb24f103556cbf8(){}</script></div></div><div id="cmacg_adchangerwidget-10" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><a href="https://lexleader.net/three-oaks-center/" data-href="https://lexleader.net/three-oaks-center/" target="_blank" banner_id="34" class="acc_banner_linkc433ad556cc5b011e71a95c68fa83e18 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/902647418.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_sliderc433ad556cc5b011e71a95c68fa83e18();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_bannerc433ad556cc5b011e71a95c68fa83e18(){}
                function cm_init_sliderc433ad556cc5b011e71a95c68fa83e18(){}</script></div></div>
</div>
</div>

<div class="clear"></div>

</div>

<div id="footer">

	<div id="footerwrap">
    
        <div id="footerwidgets">
            
                <div class="footerwidgetleft">
                    <div id="cmacg_adchangerwidget-21" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="https://www.amazon.com/gp/product/B006LTB52G/ref=dbs_a_def_rwt_hsch_vapi_taft_p1_i0" data-href="https://www.amazon.com/gp/product/B006LTB52G/ref=dbs_a_def_rwt_hsch_vapi_taft_p1_i0" target="_blank" banner_id="121" class="acc_banner_linke672e427af34bc2ee37d6c88b1300480 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/686429825.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slidere672e427af34bc2ee37d6c88b1300480();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_bannere672e427af34bc2ee37d6c88b1300480(){}
                function cm_init_slidere672e427af34bc2ee37d6c88b1300480(){}</script></div></div>                </div>
                
                <div class="footerwidgetmidleft">
                    <div id="cmacg_adchangerwidget-16" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="http://themadnessofart.com/" data-href="http://themadnessofart.com/" target="_blank" banner_id="53" class="acc_banner_linkc69d69e0a18c6b647fded39a6232100a "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/314578523.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_sliderc69d69e0a18c6b647fded39a6232100a();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_bannerc69d69e0a18c6b647fded39a6232100a(){}
                function cm_init_sliderc69d69e0a18c6b647fded39a6232100a(){}</script></div></div>                </div>
                
                <div class="footerwidgetmid">
                    <div id="cmacg_adchangerwidget-17" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="http://justbeforeitsgone.blogspot.com/" data-href="http://justbeforeitsgone.blogspot.com/" target="_blank" banner_id="58" class="acc_banner_link38fa5cb8e3d397e8be8ce7299a9f642b "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/229459769.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider38fa5cb8e3d397e8be8ce7299a9f642b();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner38fa5cb8e3d397e8be8ce7299a9f642b(){}
                function cm_init_slider38fa5cb8e3d397e8be8ce7299a9f642b(){}</script></div></div>                </div>
                
                <div class="footerwidgetmidright">
                    <div id="cmac_adchangerwidget-2" class="widget CMAC_AdChangerWidget"><div id="CMACWidget"><a href="https://onceareporter.wordpress.com/" data-href="https://onceareporter.wordpress.com/" target="_blank" banner_id="120" class="acc_banner_link2fd09b6b50d046d48f64146fbd8ff745 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/364068462.png" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider2fd09b6b50d046d48f64146fbd8ff745();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner2fd09b6b50d046d48f64146fbd8ff745(){}
                function cm_init_slider2fd09b6b50d046d48f64146fbd8ff745(){}</script></div></div>                </div>
                
                <div class="footerwidgetright">
                    <div id="text-35" class="widget widget_text">			<div class="textwidget"><div style="margin-right: 15px;">
<!--Slackwater Image-->
<center>
<a href="http://www.smcm.edu/slackwater/" target="_blank" rel="noopener noreferrer">
<img align="right" src="/wp-content/uploads/2013/03/slackwater.jpg" width="87%"></a>
</center>
</div>
		</div><div id="text-45" class="widget widget_text">			<div class="textwidget"><div style="margin-right: 15px;">
<!--St Marys History Image--><br />
<center><br />
<a href="https://stmaryshistory.org/" target="_blank" rel="noopener noreferrer"><br />
<img align="right" src="/wp-content/uploads/2019/11/banner-more-colors.jpg" width="87%" height="72"></a><br />
</center></p>
</div>
		</div>                </div>
                
        </div>
    
        <div id="footerbottom">
        
            <div class="footerleft">
    
                <p class="top">Copyright 2020 The Lexington Park Leader &middot; <a href="https://lexleader.net/feed/rss/" target="_blank">RSS Feed</a> &middot; <a rel="nofollow" href="https://lexleader.net/wp-login.php">Log in</a></p>
    
            </div>
            
            <div class="footerright">
                <a href="#"><img src="https://lexleader.net/wp-content/themes/organicnews_child/images/footer_logo.png" alt="Organic Themes" /></a>
            </div>
            
        </div>
    
    </div>
	
</div>


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/lexleader.net\/march-23-coronavirus-cases-rise-in-md\/":77396};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/march-23-coronavirus-cases-rise-in-md/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://lexleader.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">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</script><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/lexleader.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/stock-ticker/assets/js/jquery.webticker.min.js?ver=2.2.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stockTickerJs = {"ajax_url":"https:\/\/lexleader.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/stock-ticker/assets/js/jquery.stockticker.min.js?ver=3.1'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.featureList.js?ver=1.3'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://lexleader.net/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202013.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'24272391',post:'77396',tz:'-4',srv:'lexleader.net'} ]);
	_stq.push([ 'clickTrackerInit', '24272391', '77396' ]);
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=246727095428680";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

</body>
</html>