<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />
<meta name="verify-v1" content="7XvBEj6Tw9dyXjHST/9sgRGxGymxFdHIZsM6Ob/xo5E=" />

<title>Higher Security Alerts at US Bases, Installations LexLeader</title>
<link rel="Shortcut Icon" href="https://lexleader.net/wp-content/themes/organicnews_child/images/favicon.ico" type="image/x-icon" />

<link rel="stylesheet" href="https://lexleader.net/wp-content/themes/organicnews_child/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader RSS Feed" href="https://lexleader.net/feed/" />
<link rel="alternate" type="application/atom+xml" title="The Lexington Park Leader Atom Feed" href="https://lexleader.net/feed/atom/" />
<link rel="pingback" href="https://lexleader.net/xmlrpc.php" />


<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Those heading to work Monday at base gates might have experienced longer-than-normal wait times as installations shore up security following strikes and heated rhetoric between US and Iran."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://lexleader.net/higher-security-alerts-at-us-bases-installations/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Higher Security Alerts at US Bases, Installations LexLeader" />
<meta property="og:description" content="Those heading to work Monday at base gates might have experienced longer-than-normal wait times as installations shore up security following strikes and heated rhetoric between US and Iran." />
<meta property="og:url" content="https://lexleader.net/higher-security-alerts-at-us-bases-installations/" />
<meta property="og:site_name" content="The Lexington Park Leader" />
<meta property="article:tag" content="2nd Fleet" />
<meta property="article:tag" content="Iran airstrike" />
<meta property="article:tag" content="Maryland General Assembly" />
<meta property="article:tag" content="military draft" />
<meta property="article:tag" content="Qasem Soleimani" />
<meta property="article:tag" content="Unmanned Propulsion Development" />
<meta property="article:tag" content="veterans health care" />
<meta property="article:section" content="Morning Coffee" />
<meta property="article:published_time" content="2020-01-07T09:00:33+00:00" />
<meta property="article:modified_time" content="2020-01-07T01:51:07+00:00" />
<meta property="og:updated_time" content="2020-01-07T01:51:07+00:00" />
<meta property="og:image" content="https://lexleader.net/wp-content/uploads/2020/01/on-alert-in-baghdad.png" />
<meta property="og:image:secure_url" content="https://lexleader.net/wp-content/uploads/2020/01/on-alert-in-baghdad.png" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://lexleader.net/#website","url":"https://lexleader.net/","name":"The Lexington Park Leader","description":"An online news magazine about the business and community surrounding NAS Patuxent River, Maryland.","potentialAction":{"@type":"SearchAction","target":"https://lexleader.net/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://lexleader.net/higher-security-alerts-at-us-bases-installations/#primaryimage","url":"https://lexleader.net/wp-content/uploads/2020/01/on-alert-in-baghdad.png","width":800,"height":533,"caption":"Security Alerts"},{"@type":"WebPage","@id":"https://lexleader.net/higher-security-alerts-at-us-bases-installations/#webpage","url":"https://lexleader.net/higher-security-alerts-at-us-bases-installations/","inLanguage":"en-US","name":"Higher Security Alerts at US Bases, Installations LexLeader","isPartOf":{"@id":"https://lexleader.net/#website"},"primaryImageOfPage":{"@id":"https://lexleader.net/higher-security-alerts-at-us-bases-installations/#primaryimage"},"datePublished":"2020-01-07T09:00:33+00:00","dateModified":"2020-01-07T01:51:07+00:00","author":{"@id":"https://lexleader.net/#/schema/person/5f7384310395e421631f96e9c5cb6a7c"},"description":"Those heading to work Monday at base gates might have experienced longer-than-normal wait times as installations shore up security following strikes and heated rhetoric between US and Iran."},{"@type":["Person"],"@id":"https://lexleader.net/#/schema/person/5f7384310395e421631f96e9c5cb6a7c","name":"Java Joe","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Feed" href="https://lexleader.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Comments Feed" href="https://lexleader.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Higher Security Alerts at US Bases, Installations Comments Feed" href="https://lexleader.net/higher-security-alerts-at-us-bases-installations/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-24147738-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-24147738-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'Java Joe');
		__gaTracker('set', 'dimension2', '2nd Fleet,Iran airstrike,Maryland General Assembly,military draft,Qasem Soleimani,Unmanned Propulsion Development,veterans health care');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lexleader.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='my-style-css'  href='https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/css/jquery.simplyscroll.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://lexleader.net/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://lexleader.net/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://lexleader.net/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cm-ad-ouibounce-css'  href='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/css/ouibounce.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='stock-ticker-css'  href='https://lexleader.net/wp-content/plugins/stock-ticker/assets/css/stock-ticker.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='stock-ticker-custom-css'  href='https://lexleader.net/wp-content/uploads/stock-ticker-custom.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://lexleader.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://lexleader.net/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='cm-ad-changer-frontend-css'  href='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/css/style.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/js/jquery.simplyscroll.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/lexleader.net","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cmac_data = {"ajaxurl":"https:\/\/lexleader.net\/wp-admin\/admin-ajax.php","pluginurl":"https:\/\/lexleader.net\/wp-content\/plugins\/cm-ad-changer-server"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/js/front-scripts.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/js/jquery.tcycle.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/js/ouibounce.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/js/flyingBottom.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.custom.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/superfish.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/hoverIntent.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.scrollText.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/stock-quotes-list/assets/stockdio-wp.js?ver=2.7.13'></script>
<link rel='https://api.w.org/' href='https://lexleader.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lexleader.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lexleader.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://lexleader.net/?p=74998' />
<link rel="alternate" type="application/json+oembed" href="https://lexleader.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flexleader.net%2Fhigher-security-alerts-at-us-bases-installations%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lexleader.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flexleader.net%2Fhigher-security-alerts-at-us-bases-installations%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
#header #title a {
background: url(https://lexleader.net/wp-content/uploads/2015/08/LL-white-background-logo.jpg) no-repeat;
}
</style>

<style type="text/css" media="screen">

#header {
background-color: #ffffff;}

#container a, #container a:link, #container a:visited, #twitterfeed a, #twitterfeed a:link, #twitterfeed a:visited, #footerwidgets a, #footerwidgets a:link, #footerwidgets a:visited {
color: #FF0000;}

#container a:hover, #container a:focus, #container a:active, #twitterfeed a:hover, #twitterfeed a:focus, #twitterfeed a:active, #footerwidgets a:hover, #footerwidgets a:focus, #footerwidgets a:active {
color: #FF0000;}

#container .homecontent.rows .info:hover, #container #featuredside .sideinfo:hover, #container #top_banner .widget ul li a:hover, 
#container #sidebar_right .widget ul li a:hover, #container #sidebar_left .widget ul li a:hover, #container ul#tabs li:hover, #container ul#tabs li.current, 
#container .homecontent.column .info:hover, #container #prevLink p a:hover, #container #nextLink p a:hover {
border-color: #FF0000;}

#container h1 a, #container h2 a, #container h3 a, #container h4 a, #container h5 a, #container h6 a,
#container h1 a:link, #container h2 a:link, #container h3 a:link, #container h4 a:link, #container h5 a:link, #container h6 a:link,
#container h1 a:visited, #container h2 a:visited, #container h3 a:visited, #container h4 a:visited, #container h5 a:visited, #container h6 a:visited {
color: #333333;}

#container h1 a:hover, #container h2 a:hover, #container h3 a:hover, #container h4 a:hover, #container h5 a:hover, #container h6 a:hover,
#container h1 a:focus, #container h2 a:focus, #container h3 a:focus, #container h4 a:focus, #container h5 a:focus, #container h6 a:focus,
#container h1 a:active, #container h2 a:active, #container h3 a:active, #container h4 a:active, #container h5 a:active, #container h6 a:active,
#container ul#tabs li.current h2 a {
color: #FF0000;}

#commentform #submit:hover, #submit:hover, #searchsubmit:hover, .reply a:hover, #prevLink p a:hover, #prevLink p a:focus, #prevLink p a:active, #nextLink p a:hover, #nextLink p a:focus, #nextLink p a:active {
background-color: #FF0000 !important;}
</style>
<script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

<link href='https://fonts.googleapis.com/css?family=Bitter:400,700' rel='stylesheet' type='text/css'>

<script type="text/javascript">
	jQuery(document).ajaxComplete(function($) {
		gapi.plusone.go();
		twttr.widgets.load();
		try {
			FB.XFBML.parse();
		}catch(ex){}
	});
</script>

<meta name="google-site-verification" content="uK3dlD0MG01z_4mdA-ciLvZ4ufKPQj_BQdJlwvV3kW4" />

</head>

<body class="post-template-default single single-post postid-74998 single-format-standard">

<div id="headertop">
    <div id="headerfeed">
            </div>
    <p class="date">January 7, 2020</p>
</div>

<div id="header">
    
    <div class="logo">
        <h1 id="title"><a href="https://lexleader.net/" title="Home">The Lexington Park Leader</a></h1>
    </div>
    
</div>
    
<div id="navcontainer">

    <div id="headernav">
    	<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-33833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33833"><a href="https://lexleader.net">Home</a></li>
<li id="menu-item-31936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31936"><a href="https://lexleader.net/lexleader-net/">About</a></li>
<li id="menu-item-31806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31806"><a href="/members-network/">Members</a></li>
<li id="menu-item-71892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71892"><a href="https://lexleader.net/category/leader-features/pax-river-news/">Pax River News</a></li>
<li id="menu-item-71893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71893"><a href="https://lexleader.net/category/leader-features/business-tech/business-news/">Business</a></li>
<li id="menu-item-71894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71894"><a href="https://lexleader.net/category/leader-features/community-news/">Community News</a></li>
</ul></div>
	<!--#headersearch moved from #headerbottom-->

	<div id="headersearch">
        	<form id="searchform" method="get" action="https://lexleader.net/">
        	<input type="text" value="Search Here" name="s" id="s" onfocus="if (this.value == 'Search Here') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search Here';}" />
        	<input type="hidden" id="searchbutton" value="Go" /></form>
        </div>	


	<div id="social_wrap">
		<a href="https://twitter.com/lexleader" target="_blank"><div id="twitter"></div></a>
		<a href="https://www.facebook.com/LexingtonParkLeader" target="_blank"><div id="fb"></div></a>
	</div>

    </div>

</div>


<div id="headerbar">

	<div id="headerbottom">
    
        <div id="headlines">
            <h4>Art &amp; Lifestyle:</h4>
            <div class="horizontal_scroller">
                <div class="scrollingtext">
                                                    <a class="headline_title" href="https://lexleader.net/open-house-to-celebrate-dorney-pulmonary-cardiac-rehab-center/" rel="bookmark">Open House to Celebrate Dorney Pulmonary &#038; Cardiac Rehab Center</a> - <p>Tuesday, January 7, 2020</p>
                                    <a class="headline_title" href="https://lexleader.net/kunitz-to-lead-next-techport-afterhours/" rel="bookmark">Kunitz to Lead Next TechPort AfterHours</a> - <p>Monday, January 6, 2020</p>
                                    <a class="headline_title" href="https://lexleader.net/photography-show-runs-until-jan-15/" rel="bookmark">Photography Show Runs Until Jan. 15</a> - <p>Friday, January 3, 2020</p>
                                    <a class="headline_title" href="https://lexleader.net/lex-park-history-to-anchor-pax-museum-exhibit/" rel="bookmark">Lex Park History to Anchor Pax Museum Exhibit</a> - <p>Saturday, December 28, 2019</p>
                                                 
                </div>
            </div>
        </div>
        

<!-----------------------------------Original #Headersearch position-----------------------------------------

        <div id="headersearch">
        	<form id="searchform" method="get" action="https://lexleader.net/">
        	<input type="text" value="Search Here" name="s" id="s" onfocus="if (this.value == 'Search Here') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search Here';}" />
        	<input type="hidden" id="searchbutton" value="Go" /></form>
        </div>

------------------------------------------------------------------------------------------------------------->
        
	</div>

</div>

    
<div class="clear"></div>
    
<div id="wrap">    
<div id="container">

	<div id="top_banner">
		<div id="stock_ticker-2" class="widget widget_stock_ticker"><h4 class="titlebar">Stock Ticker</h4><div
					 class="stock-ticker-wrapper "
					 data-stockticker_symbols="BA,LMT,NOC,RTN"
					 data-stockticker_show="name"
					 data-stockticker_number_format="dc"
					 data-stockticker_decimals="2"
					 data-stockticker_static="0"
					 data-stockticker_class=""
					 data-stockticker_speed="50"
					 data-stockticker_empty="false"
					 data-stockticker_duplicate="false"
					><ul class="stock_ticker"><li class="init"><span class="sqitem"></span></li></ul></div></div>	</div>

	<div id="content" class="left">	

		<div class="postarea">

							

			<h1 class="pagetitle">Higher Security Alerts at US Bases, Installations</h1>

            <div class="postauthor">            
                <p>Posted by <a href="https://lexleader.net/author/java-joe/" title="Posts by Java Joe" rel="author">Java Joe</a> on Tuesday, January 7, 2020 &middot; <a href="https://lexleader.net/higher-security-alerts-at-us-bases-installations/#respond">Leave a Comment</a>&nbsp;</p>
            </div>
            
            	            	            	<div class="postimg"><img width="610" height="420" src="https://lexleader.net/wp-content/uploads/2020/01/on-alert-in-baghdad-610x420.png" class="attachment-post-feature size-post-feature wp-post-image" alt="Security Alerts" /></div>
	                        
			<p><strong><em>Morning Coffee is a robust blend of links to news around the internet concerning the Naval Air Station Patuxent River <a href="https://lexleader.net/wp-content/uploads/2012/06/Coffee-Title.jpg"><img class="size-full wp-image-11114 alignright" src="https://lexleader.net/wp-content/uploads/2012/06/Coffee-Title.jpg" alt="Morning Coffee logo" width="288" height="72" /></a>economic community. The opinions expressed here do not reflect opinions of the Leader’s owners or staff.</em></strong></p>
<p>Those heading to work Monday at base gates might have experienced longer-than-normal wait times as<a href="https://www.militarytimes.com/news/your-military/2020/01/06/us-bases-on-heightened-security-alert-following-soleimani-killing/" target="_blank" rel="noopener noreferrer"> installations shore up security</a>, Military Times reports, following strikes and heated rhetoric between the US and Iran. <a href="https://wtop.com/local/2020/01/gate-tweaks-affect-traffic-access-at-walter-reed-and-navy-facilities/" target="_blank" rel="noopener noreferrer">Ramped-up security</a> had affected employees and patients at Walter Reed Military Medical Center and Naval Support Activity Bethesda, reports WTOP News. Heightened security <a href="https://www.nbcwashington.com/news/local/arlington-national-cemetery-increasing-security-after-us-airstrike-on-iranian-general/2196103/" target="_blank" rel="noopener noreferrer">measures are also in place at Arlington National Cemetery</a>, reports NBC4. According to the Fort Meade Facebook page, <a href="https://www.facebook.com/FtMeade/?__tn__=%2Cd%2CP-R&amp;eid=ARDpfKarIaUYrs1iqr-YFWSO0L-g_jtq7P5dzE_XvmWzsyU3VW5wT_s2nGphqdvxssdXJ0-xYeb1p9V-" target="_blank" rel="noopener noreferrer">all installations in the Military District of Washington are currently under increased Force Protection measures</a>, with 100% ID checks for all adult occupants in vehicles trying to enter an installation.</p>
<p>Following news of the airstrike that killed Iranian commander Qasem Soleimani last week, <a href="https://www.militarytimes.com/flashpoints/2020/01/05/world-war-iii-trending-on-social-media-crashed-the-selective-service-website/" target="_blank" rel="noopener noreferrer">World War III began trending on social media and crashed the Selective Service website</a>, reports Military Times. “Due to the spread of misinformation, our website is experiencing high traffic volumes at this time. If you are attempting to register or verify registration, please check back later today as we are working to resolve this issue,” the Selective Service tweeted. <a href="https://www.daytondailynews.com/news/national/government-website-crashes-after-rumor-military-draft-spreads/QTjBcSyufWXnkIOJ179K3O/" target="_blank" rel="noopener noreferrer">If the draft were necessary, it would require both Congress and presidential approval,</a> reports Dayton Daily News.</p>
<p>Even <a href="https://www.businessinsider.com/will-there-be-a-world-war-3-military-draft-iran-2020-1" target="_blank" rel="noopener noreferrer">if the US were to get into a war with Iran, it&#8217;s both politically and practically improbable for the draft to be revived</a>, reports Business Insider.</p>
<p><a href="https://www.militarytimes.com/news/your-military/2020/01/04/nato-suspends-training-iraqi-soldiers-over-security-concerns/" target="_blank" rel="noopener noreferrer">NATO has suspended a training mission for soldiers in the Iraqi army</a> in the wake of the killing of Iranian General Soleimani, reports The Associated Press.</p>
<p>Fox News reports that the <a href="https://www.msn.com/en-us/news/world/irans-general-replacing-soleimani-vows-revenge-for-us-killing/ar-BBYEmOv?ocid=spartanntp" target="_blank" rel="noopener noreferrer">Iranian general who took over for</a> Soleimani said Monday that &#8220;certainly actions will be taken to revenge&#8221; Soleimani&#8217;s death.</p>
<p>A <a href="https://www.militarytimes.com/news/your-military/2020/01/05/us-aircraft-destroyed-no-troops-injured-in-jihadi-attack-on-base-in-kenya/" target="_blank" rel="noopener noreferrer">US service member and two DoD contractors died Sunday following an attack from al-Shabab militants in Kenya</a>, reports The Associated Press. Two other Defense Department members were injured in the attack.</p>
<p>The US <a href="https://www.upi.com/Defense-News/2020/01/02/US-Navys-2nd-Fleet-reaches-full-operational-capability/5191577991261/" target="_blank" rel="noopener noreferrer">Navy said that its 2nd Fleet has reached full operational capability</a>, reports UPI. The announcement comes seven months after the service said the fleet had reached initial operational capability and a little more than a year after it was reestablished.</p>
<p>&nbsp;</p>
<div id="acc_div037a9d41a93b15c6d70b50e1a9bf03c3"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners&ts=1578411014",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:14:{s:11:\"campaign_id\";s:2:\"74\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";s:1:\"0\";s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";s:12:\"target_blank\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "037a9d41a93b15c6d70b50e1a9bf03c3",
                                        group_id: 18
                                }
                        }).done(function(response){
                                if(typeof(response) !== "undefined" && response !== null && typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        //alert(response.html);
										console.log(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_div037a9d41a93b15c6d70b50e1a9bf03c3").after(response.html);
                                jQuery("#acc_div037a9d41a93b15c6d70b50e1a9bf03c3").remove();
                                cm_init_slider037a9d41a93b15c6d70b50e1a9bf03c3();})</script><script type="text/javascript">function cm_bind_impression_banner037a9d41a93b15c6d70b50e1a9bf03c3(){}
                function cm_init_slider037a9d41a93b15c6d70b50e1a9bf03c3(){}</script>
<p>&nbsp;</p>
<p>The <a href="https://www.thenews.com.pk/print/593758-patrol-aircraft-latest-drones-added-to-pn-fleet" target="_blank" rel="noopener noreferrer">Pakistan Navy recently celebrated the addition of maritime patrol aircraft and unmanned aerial systems</a> to the air arm of its navy, reports The International News.</p>
<p><a href="https://www.thebaynet.com/articles/0120/southern-marylands-upd-exceeds-guiness-record-on-2kw-hybrid-power-part-107-uas-maiden-test-flight.html" target="_blank" rel="noopener noreferrer">Unmanned Propulsion Development LLC flew a 2kW hybrid power system aboard a 42-pound, development Part 107 quadcopter for 2 hours, 32 minutes</a>, The BayNet reports, hovering out of ground effect, carrying a four-pound payload at Cove Farm in St. Leonard. This exceeded the current Guiness World Record by 26 minutes for a drone flight.</p>
<p>The <a href="https://www.nationaldefensemagazine.org/articles/2020/1/3/united-kingdom-teaming-with-united-states-in-space" target="_blank" rel="noopener noreferrer">United Kingdom is pursuing plans for new satellite launch capabilities</a> while increasing collaboration with the US, reports National Defense.</p>
<p><a href="https://www.militarytimes.com/education-transition/2020/01/03/new-veterans-find-themselves-employed-and-connected-but-battling-health-woes-after-discharge/" target="_blank" rel="noopener noreferrer">Health issues are the main concern facing veterans in the first year after leaving the military</a> — more than jobs or personal relationships, reports Military Times. A <a href="https://www.ajpmonline.org/article/S0749-3797(19)30481-7/fulltext" target="_blank" rel="noopener noreferrer">survey of nearly 10,000 veterans</a> was conducted by the VA National Center.</p>
<p>The <a href="https://www.marylandmatters.org/2020/01/06/heres-a-quick-look-at-the-first-bills-of-the-2020-session/" target="_blank" rel="noopener noreferrer">Maryland General Assembly will convene in Annapolis on Wednesday</a>, Jan. 8. Maryland Matters reports the first bills to be introduced aim to complete billions of dollars of school construction projects throughout the state. Capital News Service reports that a<a href="https://wtop.com/maryland/2020/01/plastic-bag-ban-green-agriculture-and-zero-waste-maryland-lawmakers-climate-plans-for-2020-session/" target="_blank" rel="noopener noreferrer"> plastic bag ban, green agriculture, and zero waste will be among issues discussed in the new legislative session</a>.</p>
<p><a href="https://patch.com/maryland/perryhall/s/gysjd/new-maryland-laws-take-effect-2020-minimum-wage-pet-stores?+government=" target="_blank" rel="noopener noreferrer">Some new laws took effect Jan. 1 in Maryland</a>, including a minimum wage increase to $11 an hour. Other changes impact everything from car rentals to beer franchisers to organ donors, reports Patch.com.</p>
<p><em>Contracts:</em></p>
<p><em>Adams Communication &amp; Engineering Technology Inc., <strong>Reston, Virginia</strong> (W15P7T-20-D-0001); Advanced Technology Systems Co., <strong>McLean, Virginia</strong> (W15P7T-20&#8211;D0003); The Boeing Co., Ridley Park, Pennsylvania (W15P7T-20-D-0004); CopaSat LLC, Tampa, Florida (W15P7T-20-D-0005); GATR Technologies Inc., Huntsville, Alabama (W15P7T-20-D-0006); DataPath Inc., Duluth, Georgia (W15P7T-20-D-0007); Envistacom LLC, Atlanta, Georgia (W15P7T-20-D-0008); Fairwinds Technologies LLC, <strong>Annapolis, Maryland</strong> (W15P7T-20-D-0009); General Dynamics One Source LLC, <strong>Fairfax, Virginia</strong> (W15P7T-20-D-0010); Globecomm Systems Inc., Hauppauge, New York (W15P7T-20-D-0011); Kratos Technology &amp; Training Solutions Inc., San Diego, California (W15P7T-20-D-0012); NewSat North America LLC, Indian Harbour Beach, Florida (W15P7T-20-D-0013); Nexagen Network Inc., Morganville, New Jersey (W15P7T-20-D-0014); PAE National Security Solutions LLC, <strong>Fredericksburg, Virginia</strong> (W15P7T-20-D-0015); Quantum Research International Inc., Huntsville, Alabama (W15P7T-20-D-0016); Serco Inc., <strong>Herndon, Virginia</strong> (W15P7T-20-D-0017); STS International Inc., Berkeley Springs, West Virginia (W15P7T-20-D-0018); Telecommunication Systems Inc., <strong>Annapolis, Maryland</strong> (W15P7T-20-D-0019); TMC Design Corp., Las Cruces, New Mexico (W15P7T-20-D-0020); Trace Systems Inc., <strong>Vienna, Virginia</strong> (W15P7T-20-D-0021); Tribalco LLC, <strong>Bethesda, Maryland</strong> (W15P7T-20-D-0022); and Ultisat Inc., <strong>Gaithersburg, Maryland</strong> (W15P7T-20-D-0023), will compete for each order of the $5,100,000,000 hybrid (cost-no-fee, cost-plus-fixed-fee, firm-fixed-price) contract for the Global Tactical Advanced Communication Systems (GTACS II) and services. Bids were solicited via the internet with 24 received. Work locations and funding will be determined with each order, with an estimated completion date of Jan. 5, 2030. US Army Contracting Command, Aberdeen Proving Ground, Maryland, is the contracting activity.</em></p>
<p><em>Indtai Inc., <strong>Vienna, Virginia</strong>, was awarded a $7,640,269 modification (P00016) to contract W9124J-17-C-0018 to deliver adult education programs and services. Work will be performed at Fort Sam Houston, Texas, with an estimated completion date of July 27, 2020. Fiscal 2019 operations and maintenance, Army funds in the amount of $7,640,269 were obligated at the time of the award. US Army Mission and Installation Contracting Command, Fort Sam Houston, Texas, is the contracting activity.<br />
</em></p>
<p><em>Ace Electronics Defense Systems LLC, <strong>Aberdeen Proving Ground, Maryland</strong>, is awarded a $64,405,123 single-award, indefinite-delivery/indefinite-quantity contract with firm-fixed-price delivery orders for the production and delivery of manufacturing kits, spare parts and first article testing for the hardware component refresh of the Tactical Tomahawk Weapons Control System (AN/SWG-5(V)6). The AN/SWG-5(V)6 upgrade offers new offensive capabilities to upgraded ships in support of the Maritime Strike Tomahawk, addresses obsolescence risks and improves the operability and maintainability of the system hardware. This single-award, indefinite-delivery/indefinite-quantity contract has a five-year ordering period, which, if all line item quantities are ordered, would bring the cumulative value of this contract to $64,405,123, with an ordering period to January 2025. Work will be performed in <strong>Aberdeen Proving Ground, Maryland</strong>, and is expected to be complete by January 2025. Fiscal 2019 other procurement (Navy) funding in the amount of $259,118 will be obligated at time of award and will not expire at the end of the current fiscal year. This contract was competitively procured via the Federal Business Opportunities website, with one proposal received. The Naval Surface Warfare Center, Port Hueneme Division, Port Hueneme, California, is the contracting activity (N63394-20-D-0002).</em></p>
<div class="awac-wrapper">
<div class="awac widget wysiwyg_widgets_widget-3"><!-- Widget by WYSIWYG Widgets v2.3.8 - https://wordpress.org/plugins/wysiwyg-widgets/ --></p>
<p style="text-align: left;">
<p><a href="https://lexleader.net/wp-content/uploads/2011/09/morning-coffee.jpg"><img class="alignright  wp-image-2660" src="https://lexleader.net/wp-content/uploads/2011/09/morning-coffee.jpg" alt="morning coffee" width="145" height="133" srcset="https://lexleader.net/wp-content/uploads/2011/09/morning-coffee.jpg 226w, https://lexleader.net/wp-content/uploads/2011/09/morning-coffee-48x44.jpg 48w" sizes="(max-width: 145px) 100vw, 145px" /></a>Sign up for Morning Coffee to be delivered to your inbox Monday through Thursday. Stay ahead of the curve with news around the internet concerning the Naval Air Station Patuxent River economic community.</p>
<p><!-- Begin MailChimp Signup Form --></p>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="//NET.us3.list-manage.com/subscribe/post?u=abe34f9c970b087c673570b0b&amp;id=acef37fe68" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<h2>Subscribe to Morning Coffee</h2>
<p><!--




<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>




--></p>
<div class="mc-field-group"><label for="mce-EMAIL">Email Address <span class="asterisk" style="color: red;">*</span></label><br />
<input id="mce-EMAIL" class="required email" style="margin-left: 1em; margin-bottom: 1em;" name="EMAIL" type="email" value="" /></div>
<div class="mc-field-group"><label for="mce-FNAME">First Name <span class="asterisk" style="color: red;">*</span></label><br />
<input id="mce-FNAME" class="required text" style="margin-left: 1em; margin-bottom: 1em;" name="FNAME" type="text" value="" /></div>
<div class="mc-field-group"><label for="mce-LNAME">Last Name <span class="asterisk" style="color: red;">*</span></label><br />
<input id="mce-LNAME" class=" required-text" style="margin-left: 1em;" name="LNAME" type="text" value="" /></div>
<div id="mce-responses" class="clear"></div>
<p><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;"><input tabindex="-1" name="b_abe34f9c970b087c673570b0b_acef37fe68" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><script src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js" type="text/javascript"></script><script type="text/javascript">// <![CDATA[ (function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true); // ]]&gt;</script><br />
<!--End mc_embed_signup--></p>
<p><!-- / WYSIWYG Widgets --></div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://lexleader.net/higher-security-alerts-at-us-bases-installations/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-74998" class="share-facebook sd-button share-icon" href="https://lexleader.net/higher-security-alerts-at-us-bases-installations/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-74998" class="share-twitter sd-button share-icon" href="https://lexleader.net/higher-security-alerts-at-us-bases-installations/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-74998" class="share-pinterest sd-button share-icon" href="https://lexleader.net/higher-security-alerts-at-us-bases-installations/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-74998" class="share-linkedin sd-button share-icon" href="https://lexleader.net/higher-security-alerts-at-us-bases-installations/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://lexleader.net/higher-security-alerts-at-us-bases-installations/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://lexleader.net/higher-security-alerts-at-us-bases-installations/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>		
						<div class="social_links">
			    <div class="tweet_btn">
			        <a href="http://twitter.com/share" class="twitter-share-button"
			        data-url="https://lexleader.net/higher-security-alerts-at-us-bases-installations/"
			        data-via="organicthemes"
			        data-text="Higher Security Alerts at US Bases, Installations"
			        data-related=""
			        data-count="horizontal">Tweet</a>
			    </div>
			    <div class="like_btn">
			        <div class="fb-like" href="https://lexleader.net/higher-security-alerts-at-us-bases-installations/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
			    </div>
			    <div class="plus_btn">
			    	<g:plusone size="medium"></g:plusone>
			    </div>
			</div>

      
						
			<div style="clear:both;"></div>
			<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://lexleader.net/higher-security-alerts-at-us-bases-installations/"
    dc:identifier="https://lexleader.net/higher-security-alerts-at-us-bases-installations/"
    dc:title="Higher Security Alerts at US Bases, Installations"
    trackback:ping="https://lexleader.net/higher-security-alerts-at-us-bases-installations/trackback/" />
</rdf:RDF>
			<div class="postmeta">
				<p>Filed under <a href="https://lexleader.net/category/leader-features/morning-coffee/" rel="category tag">Morning Coffee</a> &middot; Tagged with <a href="https://lexleader.net/tag/2nd-fleet/" rel="tag">2nd Fleet</a>, <a href="https://lexleader.net/tag/iran-airstrike/" rel="tag">Iran airstrike</a>, <a href="https://lexleader.net/tag/maryland-general-assembly/" rel="tag">Maryland General Assembly</a>, <a href="https://lexleader.net/tag/military-draft/" rel="tag">military draft</a>, <a href="https://lexleader.net/tag/qasem-soleimani/" rel="tag">Qasem Soleimani</a>, <a href="https://lexleader.net/tag/unmanned-propulsion-development/" rel="tag">Unmanned Propulsion Development</a>, <a href="https://lexleader.net/tag/veterans-health-care/" rel="tag">veterans health care</a></p>
			</div>

		</div>

        <div class="postcomments">
			
<!-- You can start editing here. -->

	
			<!-- If comments are open, but there are no comments. -->

	 


<div id="respond">

<h5>Leave A Comment</h5>

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/higher-security-alerts-at-us-bases-installations/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="https://lexleader.net/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='74998' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b91ff3c719" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="134"/></p>
</form>
</div>


        </div>

		
	</div>
	
	<div id="sidebar_right">

	              <div id="shortspotlightwidget-4" class="widget widget_shortspotlightwidget">                  <h4 class="titlebar">Spotlight</h4>
<!----------------------------Begin Front End------------------------------->

			<div id="featuredside">
		<div class="thumbnail" style="border-bottom: 2px solid #DDDDDD;"><a href= "https://lexleader.net/lexington-park-va-clinic-opens/"><img width="90" height="70" src="https://lexleader.net/wp-content/uploads/2099/11/Cardin-Van-Hollen-LexPark-Comm-Clinic-90x70.jpg" class="attachment-home-side size-home-side wp-post-image" alt="VA Clinic" srcset="https://lexleader.net/wp-content/uploads/2099/11/Cardin-Van-Hollen-LexPark-Comm-Clinic-90x70.jpg 90w, https://lexleader.net/wp-content/uploads/2099/11/Cardin-Van-Hollen-LexPark-Comm-Clinic-460x360.jpg 460w" sizes="(max-width: 90px) 100vw, 90px" /></a></div>
	    	<div class="sidecontent">
            	<div class="sideinfospot">
			<h2><a href= "https://lexleader.net/lexington-park-va-clinic-opens/">Lexington Park VA Clinic Opens</a></h2>
	    		The Veteran Administration's Community-Based Outpatient Clinic in Lexington Park, MD, opens Dec. 2,			</div>
		</div>
	</div>

<!-----------------------------End Front End--------------------------------->

              </div>        <div id="igit-posts-slider-widget-5" class="widget example"><h4 class="titlebar">Events</h4><style type="text/css">



.vert .simply-scroll-clip {

		width: 100%;

		height: 100px;

		margin-top:15px;

	}

#igit_wid_oldp_main_image{

	margin-right:5px;

}

</style>

		<script type="text/javascript">

		(function($) {

	jQuery(function() {

		jQuery("#vertical-ticker").simplyScroll({orientation:"vertical",customClass:"vert"});

	});

})(jQuery);

	</script>

		<div id="wrapper"><ul id="vertical-ticker"><li onclick=location.href='https://lexleader.net/quickbooks-training-registration-open/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/quickbooks-training-registration-open/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2019/09/accounting-bookkeeping.jpeg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/quickbooks-training-registration-open/" target="_top">QuickBooks Training: Registration Open</a></li><li onclick=location.href='https://lexleader.net/1-show-5-photographers-lex-park-library/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/1-show-5-photographers-lex-park-library/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2019/12/Photographers.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/1-show-5-photographers-lex-park-library/" target="_top">1 Show; 5 Photographers @ Lex Park Library</a></li><li onclick=location.href='https://lexleader.net/medstar-accepting-scholarship-applications/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/medstar-accepting-scholarship-applications/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2019/12/stethoscope-doctor-medical-blood-pressure-161489.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/medstar-accepting-scholarship-applications/" target="_top">MedStar Accepting Scholarship Applications</a></li><li onclick=location.href='https://lexleader.net/tobacco-free-action-team-to-meet-2/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/tobacco-free-action-team-to-meet-2/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2015/11/QuitSmoking.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/tobacco-free-action-team-to-meet-2/" target="_top">Tobacco-Free Action Team to Meet</a></li><li onclick=location.href='https://lexleader.net/college-career-fair-to-be-held-jan-24/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/college-career-fair-to-be-held-jan-24/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2019/12/NAACP-College-and-Career-Fair.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/college-career-fair-to-be-held-jan-24/" target="_top">College, Career Fair to Be Held Jan. 24</a></li><li onclick=location.href='https://lexleader.net/lex-park-history-to-anchor-pax-museum-exhibit/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/lex-park-history-to-anchor-pax-museum-exhibit/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2019/12/Lex-Park-History-Panels.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/lex-park-history-to-anchor-pax-museum-exhibit/" target="_top">Lex Park History to Anchor Pax Museum Exhibit</a></li><li onclick=location.href='https://lexleader.net/st-marys-government-goes-tobacco-free/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/st-marys-government-goes-tobacco-free/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2019/12/county-no-smoking-tobacco-vaping-policy.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/st-marys-government-goes-tobacco-free/" target="_top">St. Mary's Government Goes Tobacco Free</a></li><li onclick=location.href='https://lexleader.net/upcoming-fairs-match-job-seekers-with-employers/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/upcoming-fairs-match-job-seekers-with-employers/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2019/11/job-seekers.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/upcoming-fairs-match-job-seekers-with-employers/" target="_top">Upcoming Fairs Match Job Seekers With Employers</a></li><li onclick=location.href='https://lexleader.net/behavioral-health-action-team-to-meet-3/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/behavioral-health-action-team-to-meet-3/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2018/02/finding_free_substance_abuse_treatment_centers.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/behavioral-health-action-team-to-meet-3/" target="_top">Behavioral Health Action Team to Meet</a></li><li onclick=location.href='https://lexleader.net/innovation-tech-group-seeks-input/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/innovation-tech-group-seeks-input/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2019/12/SMIT-Logo.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/innovation-tech-group-seeks-input/" target="_top">Innovation, Tech Group Seeks Input</a></li></ul></div></div><div id="cmacg_adchangerwidget-8" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><a href="https://lexleader.net/patuxent-partnership/" data-href="https://lexleader.net/patuxent-partnership/"  banner_id="20" class="acc_banner_linke132a8459d8700d200d5ee174c8dcaae "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/978576544.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slidere132a8459d8700d200d5ee174c8dcaae();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_bannere132a8459d8700d200d5ee174c8dcaae(){}
                function cm_init_slidere132a8459d8700d200d5ee174c8dcaae(){}</script></div></div><div id="cmacg_adchangerwidget-9" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><a href="https://lexleader.net/medstar-st-marys/" data-href="https://lexleader.net/medstar-st-marys/"  banner_id="23" class="acc_banner_linkac360719b90794b6fc7f8ee70e25e5bf "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/309118020.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_sliderac360719b90794b6fc7f8ee70e25e5bf();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_bannerac360719b90794b6fc7f8ee70e25e5bf(){}
                function cm_init_sliderac360719b90794b6fc7f8ee70e25e5bf(){}</script></div></div><div id="cmacg_adchangerwidget-10" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><a href="https://lexleader.net/walden-behavioral-health/" data-href="https://lexleader.net/walden-behavioral-health/"  banner_id="35" class="acc_banner_link4609bafe90ea471d9eb8d4f9c5147b9d "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/143487403.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider4609bafe90ea471d9eb8d4f9c5147b9d();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner4609bafe90ea471d9eb8d4f9c5147b9d(){}
                function cm_init_slider4609bafe90ea471d9eb8d4f9c5147b9d(){}</script></div></div>
</div>
</div>

<div class="clear"></div>

</div>

<div id="footer">

	<div id="footerwrap">
    
        <div id="footerwidgets">
            
                <div class="footerwidgetleft">
                    <div id="cmacg_adchangerwidget-21" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="https://www.amazon.com/gp/product/B006LTB52G/ref=dbs_a_def_rwt_hsch_vapi_taft_p1_i0" data-href="https://www.amazon.com/gp/product/B006LTB52G/ref=dbs_a_def_rwt_hsch_vapi_taft_p1_i0"  banner_id="121" class="acc_banner_linke427b452019f414614059c1d4cc961bc "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/686429825.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slidere427b452019f414614059c1d4cc961bc();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_bannere427b452019f414614059c1d4cc961bc(){}
                function cm_init_slidere427b452019f414614059c1d4cc961bc(){}</script></div></div>                </div>
                
                <div class="footerwidgetmidleft">
                    <div id="cmacg_adchangerwidget-16" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="http://themadnessofart.com/" data-href="http://themadnessofart.com/"  banner_id="53" class="acc_banner_link5af23b2625dd5266095cb0b3ef5da931 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/314578523.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider5af23b2625dd5266095cb0b3ef5da931();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner5af23b2625dd5266095cb0b3ef5da931(){}
                function cm_init_slider5af23b2625dd5266095cb0b3ef5da931(){}</script></div></div>                </div>
                
                <div class="footerwidgetmid">
                    <div id="cmacg_adchangerwidget-17" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="http://justbeforeitsgone.blogspot.com/" data-href="http://justbeforeitsgone.blogspot.com/"  banner_id="58" class="acc_banner_link5a57463ee2e87225b1710cda7c2ebff9 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/229459769.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider5a57463ee2e87225b1710cda7c2ebff9();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner5a57463ee2e87225b1710cda7c2ebff9(){}
                function cm_init_slider5a57463ee2e87225b1710cda7c2ebff9(){}</script></div></div>                </div>
                
                <div class="footerwidgetmidright">
                    <div id="cmac_adchangerwidget-2" class="widget CMAC_AdChangerWidget"><div id="CMACWidget"><a href="https://onceareporter.wordpress.com/" data-href="https://onceareporter.wordpress.com/"  banner_id="120" class="acc_banner_linke75e7bf14332ab6f07ca687482cdea48 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/364068462.png" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slidere75e7bf14332ab6f07ca687482cdea48();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_bannere75e7bf14332ab6f07ca687482cdea48(){}
                function cm_init_slidere75e7bf14332ab6f07ca687482cdea48(){}</script></div></div>                </div>
                
                <div class="footerwidgetright">
                    <div id="text-35" class="widget widget_text">			<div class="textwidget"><div style="margin-right: 15px;">
<!--Slackwater Image-->
<center>
<a href="http://www.smcm.edu/slackwater/" target="_blank" rel="noopener noreferrer">
<img align="right" src="/wp-content/uploads/2013/03/slackwater.jpg" width="87%"></a>
</center>
</div>
		</div><div id="text-45" class="widget widget_text">			<div class="textwidget"><div style="margin-right: 15px;">
<!--St Marys History Image--><br />
<center><br />
<a href="https://stmaryshistory.org/" target="_blank" rel="noopener noreferrer"><br />
<img align="right" src="/wp-content/uploads/2019/11/banner-more-colors.jpg" width="87%" height="72"></a><br />
</center></p>
</div>
		</div>                </div>
                
        </div>
    
        <div id="footerbottom">
        
            <div class="footerleft">
    
                <p class="top">Copyright 2020 The Lexington Park Leader &middot; <a href="https://lexleader.net/feed/rss/" target="_blank">RSS Feed</a> &middot; <a rel="nofollow" href="https://lexleader.net/wp-login.php">Log in</a></p>
    
            </div>
            
            <div class="footerright">
                <a href="#"><img src="https://lexleader.net/wp-content/themes/organicnews_child/images/footer_logo.png" alt="Organic Themes" /></a>
            </div>
            
        </div>
    
    </div>
	
</div>


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/lexleader.net\/higher-security-alerts-at-us-bases-installations\/":74998};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/higher-security-alerts-at-us-bases-installations/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://lexleader.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">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</script><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/lexleader.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202002'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/stock-ticker/assets/js/jquery.webticker.min.js?ver=2.2.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stockTickerJs = {"ajax_url":"https:\/\/lexleader.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/stock-ticker/assets/js/jquery.stockticker.min.js?ver=3.1'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.featureList.js?ver=1.3'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://lexleader.net/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202002.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'24272391',post:'74998',tz:'-5',srv:'lexleader.net'} ]);
	_stq.push([ 'clickTrackerInit', '24272391', '74998' ]);
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=246727095428680";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

</body>
</html>