<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />
<meta name="verify-v1" content="7XvBEj6Tw9dyXjHST/9sgRGxGymxFdHIZsM6Ob/xo5E=" />
<title>Health Dept. Honors Pandemic Response Efforts LexLeader</title>
<link rel="Shortcut Icon" href="https://lexleader.net/wp-content/themes/organicnews_child/images/favicon.ico" type="image/x-icon" />
<link rel="stylesheet" href="https://lexleader.net/wp-content/themes/organicnews_child/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader RSS Feed" href="https://lexleader.net/feed/" />
<link rel="alternate" type="application/atom+xml" title="The Lexington Park Leader Atom Feed" href="https://lexleader.net/feed/atom/" />
<link rel="pingback" href="https://lexleader.net/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta name="description" content="Three Oaks Center in Lexington Park was among the community partners recognized for contributions to the pandemic response over the past two years in St. Mary&#039;s. http://threeoakscenter.org/" />
<link rel="canonical" href="https://lexleader.net/health-dept-honors-pandemic-response-efforts/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Health Dept. Honors Pandemic Response Efforts LexLeader" />
<meta property="og:description" content="Three Oaks Center in Lexington Park was among the community partners recognized for contributions to the pandemic response over the past two years in St. Mary&#039;s. http://threeoakscenter.org/" />
<meta property="og:url" content="https://lexleader.net/health-dept-honors-pandemic-response-efforts/" />
<meta property="og:site_name" content="The Lexington Park Leader" />
<meta property="article:published_time" content="2022-04-26T11:10:09+00:00" />
<meta property="article:modified_time" content="2022-04-25T18:28:54+00:00" />
<meta property="og:image" content="https://lexleader.net/wp-content/uploads/2020/08/St.-Marys-County-Health-Department.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="480" />
<meta property="og:image:type" content="image/jpeg" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://lexleader.net/#website","url":"https://lexleader.net/","name":"The Lexington Park Leader","description":"An online news magazine about the business and community surrounding NAS Patuxent River, Maryland.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://lexleader.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://lexleader.net/health-dept-honors-pandemic-response-efforts/#primaryimage","inLanguage":"en-US","url":"https://lexleader.net/wp-content/uploads/2020/08/St.-Marys-County-Health-Department.jpg","contentUrl":"https://lexleader.net/wp-content/uploads/2020/08/St.-Marys-County-Health-Department.jpg","width":800,"height":480,"caption":"Health"},{"@type":"WebPage","@id":"https://lexleader.net/health-dept-honors-pandemic-response-efforts/#webpage","url":"https://lexleader.net/health-dept-honors-pandemic-response-efforts/","name":"Health Dept. Honors Pandemic Response Efforts LexLeader","isPartOf":{"@id":"https://lexleader.net/#website"},"primaryImageOfPage":{"@id":"https://lexleader.net/health-dept-honors-pandemic-response-efforts/#primaryimage"},"datePublished":"2022-04-26T11:10:09+00:00","dateModified":"2022-04-25T18:28:54+00:00","author":{"@id":"https://lexleader.net/#/schema/person/43a8afd262a72ffec680e326e0abfa2c"},"description":"Three Oaks Center in Lexington Park was among the community partners recognized for contributions to the pandemic response over the past two years in St. Mary's. http://threeoakscenter.org/","breadcrumb":{"@id":"https://lexleader.net/health-dept-honors-pandemic-response-efforts/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://lexleader.net/health-dept-honors-pandemic-response-efforts/"]}]},{"@type":"BreadcrumbList","@id":"https://lexleader.net/health-dept-honors-pandemic-response-efforts/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://lexleader.net/"},{"@type":"ListItem","position":2,"name":"Health Dept. Honors Pandemic Response Efforts"}]},{"@type":"Person","@id":"https://lexleader.net/#/schema/person/43a8afd262a72ffec680e326e0abfa2c","name":"Three Oaks Center","sameAs":["http://www.threeoakscenter.org"],"url":"https://lexleader.net/author/three-oaks-center/"}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Feed" href="https://lexleader.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Comments Feed" href="https://lexleader.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Health Dept. Honors Pandemic Response Efforts Comments Feed" href="https://lexleader.net/health-dept-honors-pandemic-response-efforts/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-24147738-1" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lexleader.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='my-style-css' href='https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/css/jquery.simplyscroll.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://lexleader.net/wp-includes/css/dashicons.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://lexleader.net/wp-includes/js/thickbox/thickbox.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://lexleader.net/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://lexleader.net/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://lexleader.net/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cm-ad-ouibounce-css' href='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/css/ouibounce.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://lexleader.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://lexleader.net/wp-content/plugins/jetpack/css/jetpack.css?ver=10.8' type='text/css' media='all' />
<link rel='stylesheet' id='cm-ad-changer-frontend-css' href='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/css/style.css?ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/js/jquery.simplyscroll.js?ver=5.9.3' id='jquery.simplyscroll-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.5.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/lexleader.net","hash_tracking":"false","ua":"UA-24147738-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' id='cm-ad-changer-scripts-frontend-js-extra'>
/* <![CDATA[ */
var cmac_data = {"ajaxurl":"https:\/\/lexleader.net\/wp-admin\/admin-ajax.php","pluginurl":"https:\/\/lexleader.net\/wp-content\/plugins\/cm-ad-changer-server"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/js/front-scripts.js?ver=5.9.3' id='cm-ad-changer-scripts-frontend-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/js/jquery.tcycle.js?ver=5.9.3' id='jquery-tcycle-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/js/ouibounce.js?ver=5.9.3' id='jquery-ouibounce-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/js/flyingBottom.js?ver=5.9.3' id='jquery-flyingBottom-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.custom.js?ver=5.9.3' id='custom-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/superfish.js?ver=5.9.3' id='superfish-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/hoverIntent.js?ver=5.9.3' id='hover-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.scrollText.js?ver=5.9.3' id='scroll-js'></script>
<link rel="https://api.w.org/" href="https://lexleader.net/wp-json/" /><link rel="alternate" type="application/json" href="https://lexleader.net/wp-json/wp/v2/posts/96626" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lexleader.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lexleader.net/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://lexleader.net/?p=96626' />
<link rel="alternate" type="application/json+oembed" href="https://lexleader.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flexleader.net%2Fhealth-dept-honors-pandemic-response-efforts%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lexleader.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flexleader.net%2Fhealth-dept-honors-pandemic-response-efforts%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<style type="text/css">
#header #title a {
background: url(https://lexleader.net/wp-content/uploads/2015/08/LL-white-background-logo.jpg) no-repeat;
}
</style>
<style type="text/css" media="screen">

#header {
background-color: #ffffff;}

#container a, #container a:link, #container a:visited, #twitterfeed a, #twitterfeed a:link, #twitterfeed a:visited, #footerwidgets a, #footerwidgets a:link, #footerwidgets a:visited {
color: #FF0000;}

#container a:hover, #container a:focus, #container a:active, #twitterfeed a:hover, #twitterfeed a:focus, #twitterfeed a:active, #footerwidgets a:hover, #footerwidgets a:focus, #footerwidgets a:active {
color: #FF0000;}

#container .homecontent.rows .info:hover, #container #featuredside .sideinfo:hover, #container #top_banner .widget ul li a:hover, 
#container #sidebar_right .widget ul li a:hover, #container #sidebar_left .widget ul li a:hover, #container ul#tabs li:hover, #container ul#tabs li.current, 
#container .homecontent.column .info:hover, #container #prevLink p a:hover, #container #nextLink p a:hover {
border-color: #FF0000;}

#container h1 a, #container h2 a, #container h3 a, #container h4 a, #container h5 a, #container h6 a,
#container h1 a:link, #container h2 a:link, #container h3 a:link, #container h4 a:link, #container h5 a:link, #container h6 a:link,
#container h1 a:visited, #container h2 a:visited, #container h3 a:visited, #container h4 a:visited, #container h5 a:visited, #container h6 a:visited {
color: #333333;}

#container h1 a:hover, #container h2 a:hover, #container h3 a:hover, #container h4 a:hover, #container h5 a:hover, #container h6 a:hover,
#container h1 a:focus, #container h2 a:focus, #container h3 a:focus, #container h4 a:focus, #container h5 a:focus, #container h6 a:focus,
#container h1 a:active, #container h2 a:active, #container h3 a:active, #container h4 a:active, #container h5 a:active, #container h6 a:active,
#container ul#tabs li.current h2 a {
color: #FF0000;}

#commentform #submit:hover, #submit:hover, #searchsubmit:hover, .reply a:hover, #prevLink p a:hover, #prevLink p a:focus, #prevLink p a:active, #nextLink p a:hover, #nextLink p a:focus, #nextLink p a:active {
background-color: #FF0000 !important;}
</style>
<script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<style id="" media="all">@font-face {
  font-family: 'Bitter';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/bitter/v25/raxhHiqOu8IVPmnRc6SY1KXhnF_Y8fbfOLjOWA.ttf) format('truetype');
}
@font-face {
  font-family: 'Bitter';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/bitter/v25/raxhHiqOu8IVPmnRc6SY1KXhnF_Y8RHYOLjOWA.ttf) format('truetype');
}
</style>
<script type="text/javascript">
	jQuery(document).ajaxComplete(function($) {
		gapi.plusone.go();
		twttr.widgets.load();
		try {
			FB.XFBML.parse();
		}catch(ex){}
	});
</script>
<meta name="google-site-verification" content="uK3dlD0MG01z_4mdA-ciLvZ4ufKPQj_BQdJlwvV3kW4" />
</head>
<body class="post-template-default single single-post postid-96626 single-format-standard">
<div id="headertop">
<div id="headerfeed">
</div>
<p class="date">April 26, 2022</p>
</div>
<div id="header">
<div class="logo">
<h1 id="title"><a href="https://lexleader.net/" title="Home">The Lexington Park Leader</a></h1>
</div>
</div>
<div id="navcontainer">
<div id="headernav">
<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-33833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33833"><a href="https://lexleader.net">Home</a></li>
<li id="menu-item-31936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31936"><a href="https://lexleader.net/lexleader-net/">About</a></li>
<li id="menu-item-31806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31806"><a href="/members-network/">Members</a></li>
<li id="menu-item-71892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71892"><a href="https://lexleader.net/category/leader-features/pax-river-news/">Pax River News</a></li>
<li id="menu-item-71893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71893"><a href="https://lexleader.net/category/leader-features/business-tech/business-news/">Business</a></li>
<li id="menu-item-71894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71894"><a href="https://lexleader.net/category/leader-features/community-news/">Community News</a></li>
</ul></div>

<div id="headersearch">
<form id="searchform" method="get" action="https://lexleader.net/">
<input type="text" value="Search Here" name="s" id="s" onfocus="if (this.value == 'Search Here') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search Here';}" />
<input type="hidden" id="searchbutton" value="Go" /></form>
</div>
<div id="social_wrap">
<a href="https://twitter.com/lexleader" target="_blank"><div id="twitter"></div></a>
<a href="https://www.facebook.com/LexingtonParkLeader" target="_blank"><div id="fb"></div></a>
</div>
</div>
</div>
<div id="headerbar">
<div id="headerbottom">
<div id="headlines">
<h4>Art &amp; Lifestyle:</h4>
<div class="horizontal_scroller">
<div class="scrollingtext">
<a class="headline_title" href="https://lexleader.net/noises-off-through-may-8-at-three-notch/" rel="bookmark">&#8216;Noises Off&#8217; Through May 8 at Three Notch</a> - <p>Friday, April 22, 2022</p>
<a class="headline_title" href="https://lexleader.net/maryland-dnr-2022-photo-contest-now-open/" rel="bookmark">Maryland DNR 2022 Photo Contest Now Open</a> - <p>Saturday, April 16, 2022</p>
<a class="headline_title" href="https://lexleader.net/community-garden-projects-recruiting-volunteers/" rel="bookmark">Community Garden Projects Recruiting Volunteers</a> - <p>Tuesday, April 12, 2022</p>
<a class="headline_title" href="https://lexleader.net/tickets-on-sale-for-jazz-seafood-fest/" rel="bookmark">Tickets on Sale for Jazz &#038; Seafood Fest</a> - <p>Sunday, April 10, 2022</p>
</div>
</div>
</div>

</div>
</div>
<div class="clear"></div>
<div id="wrap">
<div id="container">
<div id="top_banner">
</div>
<div id="content" class="left">
<div class="postarea">
<h1 class="pagetitle">Health Dept. Honors Pandemic Response Efforts</h1>
<div class="postauthor">
<p>Posted by <a href="https://lexleader.net/author/three-oaks-center/" title="Posts by Three Oaks Center" rel="author">Three Oaks Center</a> on Tuesday, April 26, 2022 &middot; <a href="https://lexleader.net/health-dept-honors-pandemic-response-efforts/#respond">Leave a Comment</a>&nbsp;</p>
</div>
<div class="postimg"><img width="610" height="420" src="https://lexleader.net/wp-content/uploads/2020/08/St.-Marys-County-Health-Department-610x420.jpg" class="attachment-post-feature size-post-feature wp-post-image" alt="Health" /></div>
<p><a href="http://threeoakscenter.org/" target="_blank" rel="noopener">Three Oaks Center</a> in Lexington Park was among the community partners recognized for their contributions to the COVID-19 pandemic response over the past two years in St. Mary&#8217;s County.</p>
<p>The St. Mary’s County Health Department&#8217;s COVID-19 Partner Forum was held April 7 during National Public Health Week.</p>
<p>“Responding to this pandemic has truly been a team effort involving many partners throughout our community and outside the county. Our health department team is extremely grateful to these partners for their contributions and service. Their support allowed us to mobilize testing and vaccine access for our community members, get information and resources out to our residents, and blunt the negative impact of this pandemic,” said Dr. Meena Brewster, St. Mary’s County health officer. “Our COVID-19 response demonstrates how teamwork across sectors is necessary to support the health of an entire community.”</p>
<p>Partners recognized with Public Health Awards include:</p>
<p><strong>Public Health Hero Award</strong></p>
<p>Jimmy Hayden, Vice President, Hollywood Volunteer Fire Department<br />
Gerald Gardiner, Emergency Manager, St. Mary’s County Department of Emergency Services</p>
<p><strong>Humanitarian Award</strong></p>
<p>St. Mary’s County Department of Social Services<br />
Housing Authority of St. Mary’s County<br />
Three Oaks Center<br />
Allergy, Asthma, and Sinus Care</p>
<p><strong>Resilience Award</strong></p>
<p>Charlotte Hall Veterans Home<br />
St. Mary’s County Public Schools</p>
<p><strong>Innovation Award</strong></p>
<p>St. Mary’s County Metropolitan Commission<br />
WellCheck</p>
<p><strong>Partnership Award</strong></p>
<p>St. Mary’s County Sheriff’s Office<br />
St. Mary’s County Department of Emergency Services</p>
<p><strong>Outstanding Service Award</strong></p>
<p>St. Mary’s County Department of Public Works &amp; Transportation<br />
St. Mary’s County Department of Aging &amp; Human Services<br />
St. Mary’s County Library</p>
<p><strong>Braveheart Award</strong></p>
<p>Minority Outreach Coalition<br />
NAACP Branch #7025<br />
MedStar St. Mary’s Hospital</p>
<p><strong>Special Honoree in Retirement</strong></p>
<p>Rebecca Bridgett, former St. Mary’s County administrator</p>
<p>The health department thanks all of the many organizations and individuals who have served during the pandemic to support the safety and well-being of the community members, and to expand access to a variety of pandemic-related services and information.</p>
<p>To view photos from the event, click <a href="https://flic.kr/s/aHBqjzKBFZ" target="_blank" rel="noopener">here</a>.</p>
<p><strong>About Three Oaks Center</strong></p>
<p>Three Oaks Center offers programs that provide the homeless in St. Mary’s County with housing, stabilization, assessment, and referral to appropriate resources so that they may return to living productive, self-sufficient lives in the community.</p>
<p>The center works to offer housing, training, and more services in partnership with other agencies in the community.</p>
<p>To learn more about Three Oaks Center and its programs, visit its <a href="https://lexleader.net/three-oaks-center/" target="_blank" rel="noopener noreferrer">Leader member page</a>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://lexleader.net/health-dept-honors-pandemic-response-efforts/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-96626" class="share-facebook sd-button share-icon" href="https://lexleader.net/health-dept-honors-pandemic-response-efforts/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-96626" class="share-twitter sd-button share-icon" href="https://lexleader.net/health-dept-honors-pandemic-response-efforts/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-96626" class="share-pinterest sd-button share-icon" href="https://lexleader.net/health-dept-honors-pandemic-response-efforts/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-96626" class="share-linkedin sd-button share-icon" href="https://lexleader.net/health-dept-honors-pandemic-response-efforts/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://lexleader.net/health-dept-honors-pandemic-response-efforts/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://lexleader.net/health-dept-honors-pandemic-response-efforts/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>
<div class="social_links">
<div class="tweet_btn">
<a href="https://twitter.com/share" class="twitter-share-button" data-url="https://lexleader.net/health-dept-honors-pandemic-response-efforts/" data-via="organicthemes" data-text="Health Dept. Honors Pandemic Response Efforts" data-related="" data-count="horizontal">Tweet</a>
</div>
<div class="like_btn">
<div class="fb-like" href="https://lexleader.net/health-dept-honors-pandemic-response-efforts/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
</div>
<div class="plus_btn">
<g:plusone size="medium"></g:plusone>
</div>
</div>
<div style="clear:both;"></div>
<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
<rdf:Description rdf:about="https://lexleader.net/health-dept-honors-pandemic-response-efforts/" dc:identifier="https://lexleader.net/health-dept-honors-pandemic-response-efforts/" dc:title="Health Dept. Honors Pandemic Response Efforts" trackback:ping="https://lexleader.net/health-dept-honors-pandemic-response-efforts/trackback/" />
</rdf:RDF>
<div class="postmeta">
<p>Filed under <a href="https://lexleader.net/category/leader-features/" rel="category tag">Leader Features</a> &middot; Tagged with <a href="https://lexleader.net/tag/3-oaks/" rel="tag">3 Oaks</a>, <a href="https://lexleader.net/tag/3-oaks-center/" rel="tag">3 Oaks Center</a>, <a href="https://lexleader.net/tag/dr-meena-brewster/" rel="tag">Dr. Meena Brewster</a>, <a href="https://lexleader.net/tag/homeless/" rel="tag">homeless</a>, <a href="https://lexleader.net/tag/homeless-veterans/" rel="tag">Homeless veterans</a>, <a href="https://lexleader.net/tag/housing-authority-of-st-marys-county/" rel="tag">Housing Authority of St. Mary’s County</a>, <a href="https://lexleader.net/tag/lanny-lancaster/" rel="tag">Lanny Lancaster</a>, <a href="https://lexleader.net/tag/lexington-park-md-homeless/" rel="tag">Lexington Park MD homeless</a>, <a href="https://lexleader.net/tag/minority-outreach-coalition/" rel="tag">Minority Outreach Coalition</a>, <a href="https://lexleader.net/tag/st-marys-county-library/" rel="tag">St. Mary's County Library</a>, <a href="https://lexleader.net/tag/three-oaks/" rel="tag">Three Oaks</a>, <a href="https://lexleader.net/tag/three-oaks-center/" rel="tag">Three Oaks Center</a>, <a href="https://lexleader.net/tag/three-oaks-homeless-shelter/" rel="tag">Three Oaks Homeless Shelter</a></p>
</div>
</div>
<div class="postcomments">


<div id="respond">
<h5>Leave A Comment</h5>
<div class="cancel-comment-reply">
<small><a rel="nofollow" id="cancel-comment-reply-link" href="/health-dept-honors-pandemic-response-efforts/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>
<form action="https://lexleader.net/wp-comments-post.php" method="post" id="commentform">
<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>
<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>
<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>
<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='96626' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d690cebc63" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="50" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>
</form>
</div>
</div>
</div>
<div id="sidebar_right">
<div id="cmacg_adchangerwidget-24" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="https://www.fly2w6.com/s-hunt-aero-llc" data-href="https://www.fly2w6.com/s-hunt-aero-llc" banner_id="142" class="acc_banner_link5b1bd0d2c8c0170d07e6bc8597305105 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/694422167.jpg" title="S Hunt 301x128" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider5b1bd0d2c8c0170d07e6bc8597305105();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner5b1bd0d2c8c0170d07e6bc8597305105(){}
                function cm_init_slider5b1bd0d2c8c0170d07e6bc8597305105(){}</script></div></div><div id="igit-posts-slider-widget-5" class="widget example"><h4 class="titlebar">Events</h4><style type="text/css">



.vert .simply-scroll-clip {

		width: 100%;

		height: 100px;

		margin-top:15px;

	}

#igit_wid_oldp_main_image{

	margin-right:5px;

}

</style>
<script type="text/javascript">

		(function($) {

	jQuery(function() {

		jQuery("#vertical-ticker").simplyScroll({orientation:"vertical",customClass:"vert"});

	});

})(jQuery);

	</script>
<div id="wrapper"><ul id="vertical-ticker"><li onclick=location.href='https://lexleader.net/run-to-end-suicide-set-may-22/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/run-to-end-suicide-set-may-22/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2022/02/Run-4-Andy-5K.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/run-to-end-suicide-set-may-22/" target="_top">Run to End Suicide Set May 22</a></li><li onclick=location.href='https://lexleader.net/karlin-leads-book-group-for-veterans/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/karlin-leads-book-group-for-veterans/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2021/11/Wayne-Karlin-vitural-veteran-author-talk-library.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/karlin-leads-book-group-for-veterans/" target="_top">Karlin Leads Book Group for Veterans</a></li><li onclick=location.href='https://lexleader.net/may-9-calverthealth-classic-seeks-sponsors/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/may-9-calverthealth-classic-seeks-sponsors/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2022/03/register-today-golf-tourn-2022-calvert-health.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/may-9-calverthealth-classic-seeks-sponsors/" target="_top">May 9 CalvertHealth Classic Seeks Sponsors</a></li><li onclick=location.href='https://lexleader.net/free-open-houses-drayden-schoolhouse/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/free-open-houses-drayden-schoolhouse/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2018/05/Dr.-Walthour-at-Drayden-Schoolhouse.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/free-open-houses-drayden-schoolhouse/" target="_top">Free Open Houses @ Drayden Schoolhouse</a></li><li onclick=location.href='https://lexleader.net/greenwell-foundation-offers-four-summer-camps/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/greenwell-foundation-offers-four-summer-camps/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2022/03/kayaks_colorful-1553246_960_720.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/greenwell-foundation-offers-four-summer-camps/" target="_top">Greenwell Foundation Offers Four Summer Camps</a></li><li onclick=location.href='https://lexleader.net/tickets-on-sale-for-jazz-seafood-fest/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/tickets-on-sale-for-jazz-seafood-fest/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2022/01/Potomas-Jazz-Fest.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/tickets-on-sale-for-jazz-seafood-fest/" target="_top">Tickets on Sale for Jazz & Seafood Fest</a></li><li onclick=location.href='https://lexleader.net/nawcad-industry-day-set-may-9/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/nawcad-industry-day-set-may-9/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2020/04/The-Patuxent-Partnership-TPP.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/nawcad-industry-day-set-may-9/" target="_top">NAWCAD Industry Day Set May 9</a></li><li onclick=location.href='https://lexleader.net/homelessness-prevention-board-to-meet-7/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/homelessness-prevention-board-to-meet-7/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2011/08/Homeless-in-Lexington-Park.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/homelessness-prevention-board-to-meet-7/" target="_top">Homelessness Prevention Board to Meet</a></li><li onclick=location.href='https://lexleader.net/environmental-health-team-to-meet/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/environmental-health-team-to-meet/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2015/07/HealthyStMarys800-2.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/environmental-health-team-to-meet/" target="_top">Environmental Health Team to Meet</a></li><li onclick=location.href='https://lexleader.net/health-dept-changes-covid-operations/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/health-dept-changes-covid-operations/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2021/05/photo-1584634731339-252c581abfc5.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/health-dept-changes-covid-operations/" target="_top">Health Dept. Changes COVID Operations</a></li></ul></div></div><div id="cmacg_adchangerwidget-8" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><a href="https://lexleader.net/primary-residential-mortgage/" data-href="https://lexleader.net/primary-residential-mortgage/" target="_blank" rel="noreferrer noopener" banner_id="14" class="acc_banner_linkd810c362495257284cfcf49dc8b5b70e "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/704355771.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_sliderd810c362495257284cfcf49dc8b5b70e();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_bannerd810c362495257284cfcf49dc8b5b70e(){}
                function cm_init_sliderd810c362495257284cfcf49dc8b5b70e(){}</script></div></div><div id="cmacg_adchangerwidget-9" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><a href="https://lexleader.net/steny-hoyer/" data-href="https://lexleader.net/steny-hoyer/" target="_blank" rel="noreferrer noopener" banner_id="141" class="acc_banner_linkf2e665576f2a8adad093a6e86a3a46d3 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/41393301.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_sliderf2e665576f2a8adad093a6e86a3a46d3();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_bannerf2e665576f2a8adad093a6e86a3a46d3(){}
                function cm_init_sliderf2e665576f2a8adad093a6e86a3a46d3(){}</script></div></div><div id="cmacg_adchangerwidget-10" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><a href="https://www.pyramidwalden.com/" data-href="https://www.pyramidwalden.com/" target="_blank" rel="noreferrer noopener" banner_id="134" class="acc_banner_link5f7e1ffce07938399df45aaabf5bb880 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/316882419.JPG" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider5f7e1ffce07938399df45aaabf5bb880();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner5f7e1ffce07938399df45aaabf5bb880(){}
                function cm_init_slider5f7e1ffce07938399df45aaabf5bb880(){}</script></div></div>
</div>
</div>
<div class="clear"></div>
</div>
<div id="footer">
<div id="footerwrap">
<div id="footerwidgets">
<div class="footerwidgetleft">
<div id="cmacg_adchangerwidget-21" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="https://www.amazon.com/gp/product/B006LTB52G/ref=dbs_a_def_rwt_hsch_vapi_taft_p1_i0" data-href="https://www.amazon.com/gp/product/B006LTB52G/ref=dbs_a_def_rwt_hsch_vapi_taft_p1_i0" target="_blank" rel="noreferrer noopener" banner_id="121" class="acc_banner_link38e36cf0ba76d59a42e1b92cb2a18675 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/686429825.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider38e36cf0ba76d59a42e1b92cb2a18675();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner38e36cf0ba76d59a42e1b92cb2a18675(){}
                function cm_init_slider38e36cf0ba76d59a42e1b92cb2a18675(){}</script></div></div> </div>
<div class="footerwidgetmidleft">
<div id="cmacg_adchangerwidget-16" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="http://themadnessofart.com/" data-href="http://themadnessofart.com/" target="_blank" rel="noreferrer noopener" banner_id="53" class="acc_banner_linka97fbb8a8a4a0f9a7939595dd715e37a "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/314578523.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slidera97fbb8a8a4a0f9a7939595dd715e37a();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_bannera97fbb8a8a4a0f9a7939595dd715e37a(){}
                function cm_init_slidera97fbb8a8a4a0f9a7939595dd715e37a(){}</script></div></div> </div>
<div class="footerwidgetmid">
<div id="cmacg_adchangerwidget-17" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="https://justbeforeitsgone.blogspot.com/" data-href="http://justbeforeitsgone.blogspot.com/" target="_blank" rel="noreferrer noopener" banner_id="58" class="acc_banner_linka900687f6186b3d6af073761c952a441 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/229459769.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slidera900687f6186b3d6af073761c952a441();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_bannera900687f6186b3d6af073761c952a441(){}
                function cm_init_slidera900687f6186b3d6af073761c952a441(){}</script></div></div> </div>
<div class="footerwidgetmidright">
<div id="cmac_adchangerwidget-2" class="widget CMAC_AdChangerWidget"><div id="CMACWidget"><a href="https://onceareporter.wordpress.com/" data-href="https://onceareporter.wordpress.com/" target="_blank" rel="noreferrer noopener" banner_id="120" class="acc_banner_link0b553e97484f04ea5c68c5e6a77ee5ef "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/364068462.png" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider0b553e97484f04ea5c68c5e6a77ee5ef();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner0b553e97484f04ea5c68c5e6a77ee5ef(){}
                function cm_init_slider0b553e97484f04ea5c68c5e6a77ee5ef(){}</script></div></div> </div>
<div class="footerwidgetright">
<div id="text-35" class="widget widget_text"> <div class="textwidget"><div style="margin-right: 15px;">

<center>
<a href="http://www.smcm.edu/slackwater/" target="_blank" rel="noopener">
<img align="right" src="/wp-content/uploads/2013/03/slackwater.jpg" width="87%"></a>
</center>
</div>
</div><div id="text-46" class="widget widget_text"> <div class="textwidget"><div style="margin-right: 15px;">
<br />
<center><br />
<a href="https://www.stmaryshistory.org/" target="_blank" rel="noopener"><br />
<img align="right" src="/wp-content/uploads/2020/07/historical-socieety-new-logo-301-68.jpg" width="87%"></a><br />
</center></p>
</div>
</div> </div>
</div>
<div id="footerbottom">
<div class="footerleft">
<p class="top">Copyright 2022 The Lexington Park Leader &middot; <a href="https://lexleader.net/feed/rss/" target="_blank">RSS Feed</a> &middot; <a rel="nofollow" href="https://lexleader.net/wp-login.php">Log in</a></p>
</div>
<div class="footerright">
<a href="#"><img src="https://lexleader.net/wp-content/themes/organicnews_child/images/footer_logo.png" alt="Organic Themes" /></a>
</div>
</div>
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/lexleader.net\/health-dept-honors-pandemic-response-efforts\/":96626};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/health-dept-honors-pandemic-response-efforts/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://lexleader.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type="text/javascript">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</script><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/lexleader.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.featureList.js?ver=1.3' id='tabber-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.8' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202217.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'24272391',post:'96626',tz:'-4',srv:'lexleader.net'} ]);
	_stq.push([ 'clickTrackerInit', '24272391', '96626' ]);
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=246727095428680";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
</body>
</html>