<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />
<meta name="verify-v1" content="7XvBEj6Tw9dyXjHST/9sgRGxGymxFdHIZsM6Ob/xo5E=" />

<title>DoD Eyes Reduced Spending on Carriers LexLeader</title>
<link rel="Shortcut Icon" href="https://lexleader.net/wp-content/themes/organicnews_child/images/favicon.ico" type="image/x-icon" />

<link rel="stylesheet" href="https://lexleader.net/wp-content/themes/organicnews_child/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader RSS Feed" href="https://lexleader.net/feed/" />
<link rel="alternate" type="application/atom+xml" title="The Lexington Park Leader Atom Feed" href="https://lexleader.net/feed/atom/" />
<link rel="pingback" href="https://lexleader.net/xmlrpc.php" />


	<!-- This site is optimized with the Yoast SEO plugin v15.9.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The Pentagon is considering a reduction in its aircraft carrier force structure as part of the upcoming FY2022 budget submission to Congress." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://lexleader.net/dod-eyes-reduced-spending-on-carriers/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="DoD Eyes Reduced Spending on Carriers LexLeader" />
	<meta property="og:description" content="The Pentagon is considering a reduction in its aircraft carrier force structure as part of the upcoming FY2022 budget submission to Congress." />
	<meta property="og:url" content="https://lexleader.net/dod-eyes-reduced-spending-on-carriers/" />
	<meta property="og:site_name" content="The Lexington Park Leader" />
	<meta property="article:published_time" content="2021-03-15T08:00:50+00:00" />
	<meta property="article:modified_time" content="2021-03-14T21:37:56+00:00" />
	<meta property="og:image" content="https://lexleader.net/wp-content/uploads/2026/03/USS-Harry-S-Truman.jpg" />
	<meta property="og:image:width" content="2302" />
	<meta property="og:image:height" content="1500" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Java Joe">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="10 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://lexleader.net/#website","url":"https://lexleader.net/","name":"The Lexington Park Leader","description":"An online news magazine about the business and community surrounding NAS Patuxent River, Maryland.","potentialAction":[{"@type":"SearchAction","target":"https://lexleader.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://lexleader.net/dod-eyes-reduced-spending-on-carriers/#primaryimage","inLanguage":"en-US","url":"https://lexleader.net/wp-content/uploads/2026/03/USS-Harry-S-Truman.jpg","width":2302,"height":1500,"caption":"030117-N-9851B-027 At sea with USS Harry S. Truman (CVN 75) Jan. 17, 2003 -- The Military Sealift Command ship USNS Spica (T-AFS 9) steams alongside USS Harry S. Truman during an Underway Replenishment (UNREP). Truman and her embarked Carrier Air Wing Three (CVW-3) are on a regularly scheduled six month deployment in support of Operation Enduring Freedom. U.S. Navy photo by Photographer\u00d5s Mate 2nd Class John L. Beeman. (RELEASED)"},{"@type":"WebPage","@id":"https://lexleader.net/dod-eyes-reduced-spending-on-carriers/#webpage","url":"https://lexleader.net/dod-eyes-reduced-spending-on-carriers/","name":"DoD Eyes Reduced Spending on Carriers LexLeader","isPartOf":{"@id":"https://lexleader.net/#website"},"primaryImageOfPage":{"@id":"https://lexleader.net/dod-eyes-reduced-spending-on-carriers/#primaryimage"},"datePublished":"2021-03-15T08:00:50+00:00","dateModified":"2021-03-14T21:37:56+00:00","author":{"@id":"https://lexleader.net/#/schema/person/5f7384310395e421631f96e9c5cb6a7c"},"description":"The Pentagon is considering a reduction in its aircraft carrier force structure as part of the upcoming FY2022 budget submission to Congress.","breadcrumb":{"@id":"https://lexleader.net/dod-eyes-reduced-spending-on-carriers/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://lexleader.net/dod-eyes-reduced-spending-on-carriers/"]}]},{"@type":"BreadcrumbList","@id":"https://lexleader.net/dod-eyes-reduced-spending-on-carriers/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://lexleader.net/","url":"https://lexleader.net/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://lexleader.net/dod-eyes-reduced-spending-on-carriers/","url":"https://lexleader.net/dod-eyes-reduced-spending-on-carriers/","name":"DoD Eyes Reduced Spending on Carriers"}}]},{"@type":"Person","@id":"https://lexleader.net/#/schema/person/5f7384310395e421631f96e9c5cb6a7c","name":"Java Joe"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Feed" href="https://lexleader.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Comments Feed" href="https://lexleader.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; DoD Eyes Reduced Spending on Carriers Comments Feed" href="https://lexleader.net/dod-eyes-reduced-spending-on-carriers/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.16.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-24147738-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.16.2';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-24147738-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						'dimension1' : 'Java Joe','dimension2' : 'aircraft carriers,Bell Boeing Joint Project Office,COVID,Fat Leonard,John Aquilino,Mars,Pacific fleet,Samuel Paparo,Tuskegee Airmen,USS Harry S. Truman',                    });
					__gtagTracker( 'config', 'UA-24147738-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lexleader.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='my-style-css'  href='https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/css/jquery.simplyscroll.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.6.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://c0.wp.com/c/5.6.2/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cm-ad-ouibounce-css'  href='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/css/ouibounce.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://lexleader.net/wp-content/plugins/google-analytics-premium/assets/css/frontend.min.css?ver=7.16.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.5/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.5/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='cm-ad-changer-frontend-css'  href='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/css/style.css?ver=5.6.2' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/js/jquery.simplyscroll.js?ver=5.6.2' id='jquery.simplyscroll-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/lexleader.net","hash_tracking":"false","ua":"UA-24147738-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=7.16.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='cm-ad-changer-scripts-frontend-js-extra'>
/* <![CDATA[ */
var cmac_data = {"ajaxurl":"https:\/\/lexleader.net\/wp-admin\/admin-ajax.php","pluginurl":"https:\/\/lexleader.net\/wp-content\/plugins\/cm-ad-changer-server"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/js/front-scripts.js?ver=5.6.2' id='cm-ad-changer-scripts-frontend-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/js/jquery.tcycle.js?ver=5.6.2' id='jquery-tcycle-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/js/ouibounce.js?ver=5.6.2' id='jquery-ouibounce-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/js/flyingBottom.js?ver=5.6.2' id='jquery-flyingBottom-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.custom.js?ver=5.6.2' id='custom-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/superfish.js?ver=5.6.2' id='superfish-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/hoverIntent.js?ver=5.6.2' id='hover-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.scrollText.js?ver=5.6.2' id='scroll-js'></script>
<link rel="https://api.w.org/" href="https://lexleader.net/wp-json/" /><link rel="alternate" type="application/json" href="https://lexleader.net/wp-json/wp/v2/posts/87041" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lexleader.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lexleader.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://lexleader.net/?p=87041' />
<link rel="alternate" type="application/json+oembed" href="https://lexleader.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flexleader.net%2Fdod-eyes-reduced-spending-on-carriers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lexleader.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flexleader.net%2Fdod-eyes-reduced-spending-on-carriers%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
#header #title a {
background: url(https://lexleader.net/wp-content/uploads/2015/08/LL-white-background-logo.jpg) no-repeat;
}
</style>

<style type="text/css" media="screen">

#header {
background-color: #ffffff;}

#container a, #container a:link, #container a:visited, #twitterfeed a, #twitterfeed a:link, #twitterfeed a:visited, #footerwidgets a, #footerwidgets a:link, #footerwidgets a:visited {
color: #FF0000;}

#container a:hover, #container a:focus, #container a:active, #twitterfeed a:hover, #twitterfeed a:focus, #twitterfeed a:active, #footerwidgets a:hover, #footerwidgets a:focus, #footerwidgets a:active {
color: #FF0000;}

#container .homecontent.rows .info:hover, #container #featuredside .sideinfo:hover, #container #top_banner .widget ul li a:hover, 
#container #sidebar_right .widget ul li a:hover, #container #sidebar_left .widget ul li a:hover, #container ul#tabs li:hover, #container ul#tabs li.current, 
#container .homecontent.column .info:hover, #container #prevLink p a:hover, #container #nextLink p a:hover {
border-color: #FF0000;}

#container h1 a, #container h2 a, #container h3 a, #container h4 a, #container h5 a, #container h6 a,
#container h1 a:link, #container h2 a:link, #container h3 a:link, #container h4 a:link, #container h5 a:link, #container h6 a:link,
#container h1 a:visited, #container h2 a:visited, #container h3 a:visited, #container h4 a:visited, #container h5 a:visited, #container h6 a:visited {
color: #333333;}

#container h1 a:hover, #container h2 a:hover, #container h3 a:hover, #container h4 a:hover, #container h5 a:hover, #container h6 a:hover,
#container h1 a:focus, #container h2 a:focus, #container h3 a:focus, #container h4 a:focus, #container h5 a:focus, #container h6 a:focus,
#container h1 a:active, #container h2 a:active, #container h3 a:active, #container h4 a:active, #container h5 a:active, #container h6 a:active,
#container ul#tabs li.current h2 a {
color: #FF0000;}

#commentform #submit:hover, #submit:hover, #searchsubmit:hover, .reply a:hover, #prevLink p a:hover, #prevLink p a:focus, #prevLink p a:active, #nextLink p a:hover, #nextLink p a:focus, #nextLink p a:active {
background-color: #FF0000 !important;}
</style>
<script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

<link href='https://fonts.googleapis.com/css?family=Bitter:400,700' rel='stylesheet' type='text/css'>

<script type="text/javascript">
	jQuery(document).ajaxComplete(function($) {
		gapi.plusone.go();
		twttr.widgets.load();
		try {
			FB.XFBML.parse();
		}catch(ex){}
	});
</script>

<meta name="google-site-verification" content="uK3dlD0MG01z_4mdA-ciLvZ4ufKPQj_BQdJlwvV3kW4" />

</head>

<body class="post-template-default single single-post postid-87041 single-format-standard">

<div id="headertop">
    <div id="headerfeed">
            </div>
    <p class="date">March 15, 2021</p>
</div>

<div id="header">
    
    <div class="logo">
        <h1 id="title"><a href="https://lexleader.net/" title="Home">The Lexington Park Leader</a></h1>
    </div>
    
</div>
    
<div id="navcontainer">

    <div id="headernav">
    	<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-33833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33833"><a href="https://lexleader.net">Home</a></li>
<li id="menu-item-31936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31936"><a href="https://lexleader.net/lexleader-net/">About</a></li>
<li id="menu-item-31806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31806"><a href="/members-network/">Members</a></li>
<li id="menu-item-71892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71892"><a href="https://lexleader.net/category/leader-features/pax-river-news/">Pax River News</a></li>
<li id="menu-item-71893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71893"><a href="https://lexleader.net/category/leader-features/business-tech/business-news/">Business</a></li>
<li id="menu-item-71894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71894"><a href="https://lexleader.net/category/leader-features/community-news/">Community News</a></li>
</ul></div>
	<!--#headersearch moved from #headerbottom-->

	<div id="headersearch">
        	<form id="searchform" method="get" action="https://lexleader.net/">
        	<input type="text" value="Search Here" name="s" id="s" onfocus="if (this.value == 'Search Here') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search Here';}" />
        	<input type="hidden" id="searchbutton" value="Go" /></form>
        </div>	


	<div id="social_wrap">
		<a href="https://twitter.com/lexleader" target="_blank"><div id="twitter"></div></a>
		<a href="https://www.facebook.com/LexingtonParkLeader" target="_blank"><div id="fb"></div></a>
	</div>

    </div>

</div>


<div id="headerbar">

	<div id="headerbottom">
    
        <div id="headlines">
            <h4>Art &amp; Lifestyle:</h4>
            <div class="horizontal_scroller">
                <div class="scrollingtext">
                                                    <a class="headline_title" href="https://lexleader.net/join-tpps-womens-history-month-webinar/" rel="bookmark">Join TPP&#8217;s Women&#8217;s History Month Webinar</a> - <p>Friday, March 12, 2021</p>
                                    <a class="headline_title" href="https://lexleader.net/1st-smeco-ev-charging-station-opens/" rel="bookmark">1st SMECO EV Charging Station Opens</a> - <p>Tuesday, March 9, 2021</p>
                                    <a class="headline_title" href="https://lexleader.net/radm-morley-to-give-security-cooperation-update/" rel="bookmark">RADM Morley to Give Security Cooperation Update</a> - <p>Tuesday, March 9, 2021</p>
                                    <a class="headline_title" href="https://lexleader.net/lex-park-winter-home-grown-market-open/" rel="bookmark">Lex Park Winter Home Grown Market Open</a> - <p>Friday, March 5, 2021</p>
                                                 
                </div>
            </div>
        </div>
        

<!-----------------------------------Original #Headersearch position-----------------------------------------

        <div id="headersearch">
        	<form id="searchform" method="get" action="https://lexleader.net/">
        	<input type="text" value="Search Here" name="s" id="s" onfocus="if (this.value == 'Search Here') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search Here';}" />
        	<input type="hidden" id="searchbutton" value="Go" /></form>
        </div>

------------------------------------------------------------------------------------------------------------->
        
	</div>

</div>

    
<div class="clear"></div>
    
<div id="wrap">    
<div id="container">

	<div id="top_banner">
			    	</div>

	<div id="content" class="left">	

		<div class="postarea">

							

			<h1 class="pagetitle">DoD Eyes Reduced Spending on Carriers</h1>

            <div class="postauthor">            
                <p>Posted by <a href="https://lexleader.net/author/java-joe/" title="Posts by Java Joe" rel="author">Java Joe</a> on Monday, March 15, 2021 &middot; <a href="https://lexleader.net/dod-eyes-reduced-spending-on-carriers/#respond">Leave a Comment</a>&nbsp;</p>
            </div>
            
            	            	            	<div class="postimg"><img width="610" height="420" src="https://lexleader.net/wp-content/uploads/2026/03/USS-Harry-S-Truman-610x420.jpg" class="attachment-post-feature size-post-feature wp-post-image" alt="Carrier" loading="lazy" /></div>
	                        
			<p><strong><em>Morning Coffee is a robust blend of links to news around the internet concerning the Naval Air Station Patuxent River <a href="https://lexleader.net/wp-content/uploads/2012/06/Coffee-Title.jpg"><img loading="lazy" class="size-full wp-image-11114 alignright" src="https://lexleader.net/wp-content/uploads/2012/06/Coffee-Title.jpg" alt="Morning Coffee logo" width="288" height="72" /></a>economic community. The opinions expressed here do not reflect opinions of the Leader’s owners or staff.</em></strong></p>
<p>The <a href="https://news.usni.org/2021/03/10/pentagon-mulling-aircraft-carrier-reduction-as-part-of-fy-2022-budget-review" target="_blank" rel="noopener">Pentagon is considering a reduction in its aircraft carrier force structure</a> as part of the upcoming fiscal 2022 budget submission to Congress, reports USNI News. Aircraft carriers have been an important part of the US Navy, but there may be <a href="https://nationalinterest.org/blog/reboot/us-militarys-biggest-mistake-billions-aircraft-carriers-179956" target="_blank" rel="noopener">better options available going forward</a>, reports The National Interest.</p>
<p>The Pentagon is also <a href="https://www.thedrive.com/the-war-zone/39724/the-pentagon-is-once-again-considering-early-retirement-for-one-of-its-aircraft-carriers" target="_blank" rel="noopener">revisiting the idea of retiring the Navy’s Nimitz class aircraft carrier <em>USS Harry S. Truman</em></a>, reports The Drive.</p>
<p>The US Navy and Air Force <a href="https://www.defensenews.com/naval/2021/03/11/the-us-military-has-put-scores-more-ship-killer-missiles-under-contract-as-pacific-tensions-continue/" target="_blank" rel="noopener">$414 million deal will buy dozens of Long-Range Anti-Ship Missiles</a>, reports Defense News, a closely watched program that seems to introduce a new sophisticated guidance system into lethal ship-killing missiles. The contract comes as tensions have continued to simmer in the Western Pacific.</p>
<p><a href="https://www.military.com/daily-news/2021/03/11/about-28000-us-troops-are-stationed-south-korea-only-28-got-covid-19.html?utm_source=Sailthru&amp;utm_medium=email&amp;utm_campaign=EBB%2003.12.21&amp;utm_term=Editorial%20-%20Military%20-%20Early%20Bird%20Brief" target="_blank" rel="noopener">South Korea has maintained low COVID-19 infection rates</a> compared to the US, reports Military.com. &#8220;Of the 58,000 people who touch US Forces Korea bases daily, we&#8217;ve seen a total of 110 local affiliated cases &#8212; and only about 28 service members tested positive,&#8221; Army GEN Robert Abrams said.</p>
<p>An <a href="https://www.militarytimes.com/news/your-military/2021/03/11/bidens-cost-sharing-deal-for-keeping-us-troops-in-south-korea-points-to-a-swift-shift-on-alliances/" target="_blank" rel="noopener">agreement with South Korea on sharing the cost of keeping US troops on the Korean Peninsula</a> is early evidence that President Joe Biden is shifting America’s approach to alliances in Asia and beyond, reports Military Times. <a href="https://www.militarytimes.com/news/your-military/2021/03/10/seoul-agrees-to-pay-more-for-hosting-american-troops-in-2021/" target="_blank" rel="noopener">Seoul will pay 13.9% more this year for hosting American troops</a>, reports The Associated Press.</p>
<p><a href="https://thehill.com/homenews/administration/542875-japanese-prime-minister-expected-to-be-bidens-first-foreign-visit-at" target="_blank" rel="noopener">Biden’s first in-person meeting with a foreign leader in Washington, DC, will be with Japanese Prime Minister Yoshihide Suga</a>, reports The Hill. No firm date has been scheduled.</p>
<p><a href="https://thehill.com/policy/defense/542531-blinken-austin-to-make-first-overseas-trip-to-japan-south-korea" target="_blank" rel="noopener">StateSec Antony Blinken and DefSec Lloyd Austin are expected to travel together to Japan and South Korea this week</a>, reports The Hill. DoD says the <a href="https://www.defense.gov/Explore/News/Article/Article/2536551/austin-blinken-trip-all-about-partnerships-with-asian-allies/" target="_blank" rel="noopener">trip is all about partnerships with America&#8217;s Asian allies</a>.</p>
<p><a href="https://breakingdefense.com/2021/03/france-in-the-indo-pacific-a-mediating-power/?utm_campaign=Breaking%20Defense%20Sea&amp;utm_medium=email&amp;_hsmi=115356476&amp;_hsenc=p2ANqtz--boxgKoKAujrR0GlrkfbrEx0ptu_gQIW-7ZymZ9wMG-Hjto2v3VNdVr8B9q2D5FQVq2f9tryJjsvhmOsHsEfwyOhbplQ&amp;utm_content=115356476&amp;utm_source=hs_email" target="_blank" rel="noopener">France is stepping up its presence in the Indo-Pacific region</a>, reports Breaking Defense. France has been positioning itself as a &#8220;stabilizing power&#8221; in a zone which &#8220;spans from Djibouti to Polynesia,&#8221; as stressed in the 2019 <a href="https://apcss.org/wp-content/uploads/2020/02/France-Defence_Strategy_in_the_Indo-Pacific_Summary-2019.pdf" target="_blank" rel="noopener">&#8220;French Defense Strategy In the Indo-Pacific.&#8221;</a></p>
<p>ADM John <a href="https://breakingdefense.com/2021/03/biden-taps-two-admirals-to-face-china-challenge/?utm_campaign=Breaking%20Defense%20Sea&amp;utm_medium=email&amp;_hsmi=115356476&amp;_hsenc=p2ANqtz-9Lptx_5fp9oYZIe0kuY4_u6b-PgsNxsn3yLbdlnt9-U9P1rfIf58e1NohlAXWA4uwSlZ0fA4TAbUGX_nRixkxIvEMFNw&amp;utm_content=115356476&amp;utm_source=hs_email" target="_blank" rel="noopener">Aquilino has been promoted to lead the US Indo-Pacific command and VADM Samuel Paparo to run the Pacific Fleet</a>, reports Breaking Defense. The swap of commanders comes as the Biden administration looks for ways to put its own imprint on the intensifying competition with China in the Pacific region.</p>
<p>&nbsp;</p>
<div id="acc_divb1d7a0cfc2f86581a370fe9bdbbfa119"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners&ts=1615795350",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:14:{s:11:\"campaign_id\";s:2:\"74\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";s:1:\"0\";s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";s:12:\"target_blank\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "b1d7a0cfc2f86581a370fe9bdbbfa119",
                                        group_id: 18
                                }
                        }).done(function(response){
                                if(typeof(response) !== "undefined" && response !== null && typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        //alert(response.html);
										console.log(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_divb1d7a0cfc2f86581a370fe9bdbbfa119").after(response.html);
                                jQuery("#acc_divb1d7a0cfc2f86581a370fe9bdbbfa119").remove();
                                cm_init_sliderb1d7a0cfc2f86581a370fe9bdbbfa119();})</script><script type="text/javascript">function cm_bind_impression_bannerb1d7a0cfc2f86581a370fe9bdbbfa119(){}
                function cm_init_sliderb1d7a0cfc2f86581a370fe9bdbbfa119(){}</script>
<p>&nbsp;</p>
<p>A <a href="https://www.airforcetimes.com/news/your-air-force/2021/03/11/man-arrested-after-repeatedly-ramming-pickup-into-security-gate-at-joint-base-andrews/" target="_blank" rel="noopener">man was arrested March 6 after repeatedly ramming a swing arm barrier at the main entry control point of Joint Base Andrew</a>s, reports Air Force Times.</p>
<p><a href="https://www.upi.com/Defense-News/2021/03/11/Joint-Base-Andrews-Inspector-General-security-breach/6931615509712/" target="_blank" rel="noopener">Human error and a malfunctioning gate led to a Feb. 4 security breach at Joint Base Andrews</a>, reports UPI. A man entered the base and proceeded to the 89th Airlift Wing terminal, accessing the flightline through a gap in the broken gate. In addition to the review of the JBA situation, the Air Force is conducting a <a href="https://www.airforcetimes.com/news/your-air-force/2021/03/11/cascading-series-of-security-failures-allowed-man-to-wander-jba-for-five-hours-enter-transport-jet/?utm_source=Sailthru&amp;utm_medium=email&amp;utm_campaign=EBB%2003.12.21&amp;utm_term=Editorial%20-%20Military%20-%20Early%20Bird%20Brief" target="_blank" rel="noopener">global security review</a> that launched about two weeks ago, reports Air Force Times.</p>
<p>Lawmakers Sen. Mazie Hirono (D-HI) and Rep. Grace Meng (D-NY) reintroduced <a href="https://www.upi.com/Top_News/US/2021/03/12/Lawmakers-introduce-bill-to-combat-surge-in-anti-Asian-hate-crime-amid-pandemic/9951615531467/" target="_blank" rel="noopener">legislation to combat hate crime targeting Asian-Americans</a> during the pandemic, reports UPI.</p>
<p>A 41-year-old <a href="https://www.navytimes.com/news/your-navy/2021/03/10/six-years-later-another-executive-in-fat-leonard-navy-bribery-scandal-extradited-to-us/" target="_blank" rel="noopener">Thai woman was recently extradited and charged with defrauding the US Navy of $5 million</a> for her alleged role in the “Fat Leonard” bribery case, reports Navy Times. The scandal has so far seen at least 33 people charged.</p>
<p><a href="https://www.militarytimes.com/news/pentagon-congress/2021/03/11/support-for-making-women-register-in-the-draft-but-none-for-mandatory-military-service-commission-says/" target="_blank" rel="noopener">How do you get more young people interested in serving in the military?</a> The National Commission on Public Service has a few ideas: better marketing, more incentives, and increased career flexibility, reports Military Times.</p>
<p><a href="https://www.airforcetimes.com/news/your-air-force/2021/03/11/1-of-3-surviving-tuskegee-airmen-in-arizona-dies-at-95/" target="_blank" rel="noopener">One of three surviving members in Arizona of the famed all-Black Tuskegee Airmen has died</a>, reports The Associated Press. The Archer-Ragsdale Chapter Tuskegee Airmen confirmed in a news release that Robert Ashby died March 12 at his home. He was 95.</p>
<p><a href="https://www.marylandmatters.org/blog/comptroller-extends-deadline-for-state-tax-filing/" target="_blank" rel="noopener">Maryland has extended the state income tax filing deadline by three months</a> until July 15, reports Maryland Matters. No interest or penalties will be assessed as long as returns are filed and taxes owed are paid by the new deadline. Comptroller Peter V.R. Franchot made the announcement Thursday. He also <a href="https://www.marylandmatters.org/blog/franchot-calls-on-legislature-to-create-a-commission-to-probe-all-covid-spending/" target="_blank" rel="noopener">wants the state to investigate how state and federal COVID-19 relief funds are being spent</a> in Maryland.</p>
<p>The <a href="https://www.navytimes.com/news/your-navy/2021/03/10/sailors-say-this-submarine-is-being-ravaged-by-bed-bugs/" target="_blank" rel="noopener">crew of the <em>Connecticut</em> says the submarine has been subjected to a bed bug infestation</a>, reports Navy Times. Sailors say the boat’s command has been slow to fix the problem.</p>
<p><a href="https://techcrunch.com/2021/03/11/spacex-launches-60-new-starlink-satellites-just-one-week-after-the-last-batch/" target="_blank" rel="noopener">SpaceX now has 60 more Starlink satellites in orbit</a>, reports Tech Crunch. The company launched its latest full complement of the internet broadband spacecraft Thursday morning from Cape Canaveral in Florida.</p>
<p>NASA’s <a href="https://www.scientificamerican.com/article/perseverance-mars-rover-records-sound-of-rock-zapping-laser1/" target="_blank" rel="noopener">Perseverance rover has begun using its SuperCam instrument on Mar</a>s, reports Scientific American. SuperCam is equipped with a microphone, which has picked up the gentle whoosh of Red Planet wind as well as the snaps generated by the laser when it hits a rock target.</p>
<p>The <a href="https://www.nasa.gov/feature/jpl/asteroid-2001-fo32-will-safely-pass-by-earth-march-21" target="_blank" rel="noopener">largest asteroid predicted to pass by Earth this year will be at its closest March 21</a>, reports NASA.</p>
<p><em>Contracts:</em></p>
<p><em>Bell Boeing Joint Project Office, Amarillo, Texas, is awarded a $25,624,720 cost-plus-fixed-fee order (N00019-21-F-0008) against previously issued basic ordering agreement N00019-17-G-0002. This order provides flight test support for the V-22 aircraft in support of the Navy, Air Force, and Foreign Military Sales (FMS) customers. Work will be performed in <strong>Patuxent River, Maryland</strong> (68%); Philadelphia, Pennsylvania (17%); Fort Worth, Texas (11%); and Hurlburt Field, Florida (4%), and is expected to be completed in March 2026. Fiscal 2021 research, development, test and evaluation (Navy) funds in the amount of $10,798,744; fiscal 2021 aircraft procurement (Navy) funds in the amount of $7,566,405; fiscal 2021 aircraft procurement (Air Force) funds in the amount of $3,294,642; fiscal 2021 research, development, test and evaluation (Air Force) funds in the amount of $2,194,929; and FMS funds in the amount of $1,770,000 will be obligated at time of award and will not expire at the end of the current fiscal year. The Naval Air Systems Command, Patuxent River, Maryland, is the contracting activity.</em></p>
<p><em><strong>Q.E.D. Systems Inc., Virginia Beach, Virginia</strong> (N64498-21-D-0013); <strong>Huntington Ingalls Industries (HII) Fleet Support Group LLC, Virginia Beach,</strong> <strong>Virginia</strong> (N64498-21-D-0014); <strong>General Dynamics Information Technology Inc., Falls Church, Virginia</strong> (N64498-21-D-0015); <strong>Técnico Corp.,</strong></em><em><strong> Chesapeake, Virginia</strong> (N64498-21-D-0016);<strong> L-3 Unidyne Inc., Norfolk, Virginia</strong> (N64498-21-D-0017); Delphinus Engineering Inc., Eddystone, Pennsylvania (N64498-21-D-0018); <strong>Epsilon Systems Solutions Inc., Portsmouth, Virginia</strong> (N64498-21-D-0019); <strong>Serco Inc., Herndon, Virginia</strong> (N64498-21-D-0020); Continental Tide Defense Systems Inc., Wyomissing, Pennsylvania (N64498-21-D-0021); <strong>La Playa Inc., of Virginia, Chesapeake, Virginia</strong> (N64498-21-D-0022); and <strong>Oceaneering International Inc., Chesapeake, Virginia</strong> (N64498-21-D-0023), are awarded a combined maximum dollar value of $778,932,139 cost-plus-fixed-fee, indefinite-delivery/indefinite-quantity, multiple award contract for the procurement of engineering and technical support services in support of the Hull, Mechanical and Electrical Systems Modernization Program for the Naval Surface Warfare Center, Philadelphia Division. Each awardee will be awarded $2,000 (minimum contract guarantee per awardee) at contract award. <strong>Q.E.D. Systems Inc.</strong> is awarded $2,000 and the total value will be up to $720,469,303. <strong>HII Fleet Support Group LLC</strong> is awarded $2,000 and the total value will be up to $768,902,443. <strong>General Dynamics Information Technology Inc</strong>. is awarded $2,000 and the total value will be up to $804,155,104. <strong>Técnico Corp</strong>. is awarded $2,000 and the total value will be up to $814,812,661. <strong>L-3 Unidyne Inc.</strong> is awarded $2,000 and the total value will be up to $826,835,591. <strong>Epsilon Systems Solutions Inc.</strong> is awarded $2,000 and the total value will be up to $841,014,199. Serco Inc. is awarded $2,000 and the total value will be up to $877,402,903. Continental Tide Defense Systems Inc. is awarded $2,000 and the total value will be up to $912,529,146. <strong>La Playa Inc. of Virginia</strong> is</em> <em>awarded $2,000 and the total value will be up to $920,885,225. Delphinus Engineering Inc. is awarded $2,000 and the total value will be up to $932,897,858. Oceaneering International Inc. is awarded $2,000 and the total value will be up to $955,113,643. It is estimated that work will be performed on the East Coast (45%); West Coast (40%); and outside continental U.S. (15%), at the following locations: <strong>Norfolk, Virginia;</strong> San Diego, California; Mayport, Florida; Pearl Harbor, Hawaii; Everett, Washington; Bremerton, Washington; Groton, Connecticut; Portsmouth, New Hampshire; Yokosuka, Japan; Sasebo, Japan; Rota, Spain; Manama, Bahrain; Portland, Oregon; and Yokohama, Japan. Work will be assigned according to individual task orders and is expected to be completed by March 2027. Fiscal 2021 operation and maintenance funding in the amount of $22,000 will be obligated at time of award and will expire at the end of the current fiscal year. All other funding will be made available at the task order level as contracting actions occur. This multiple award contract was competitively procured via the Federal Business Opportunities website with 11 offers received. The Naval Surface Warfare Center, Philadelphia Division, Philadelphia, Pennsylvania, is the contracting activity.</em></p>
<p><em><strong>CACI, Chantilly, Virginia,</strong> was awarded a $15,024,845 cost-plus-fixed-fee contract for intelligence services. Bids were solicited via the internet with one received. Work will be performed in Kuwait, with an estimated completion date of June 14, 2022. Fiscal 2021 operation and maintenance (Army) funds in the amount of $15,024,845 were obligated at the time of the award. US Army Contracting Command, Detroit Arsenal, Michigan, is the contracting activity (W911W4-21-C-0001).</em></p>
<p><em><strong>Textron Systems Corp., Hunt Valley, Maryland,</strong> has been awarded a $9,730,016 firm-fixed-price modification (P00006) to contract FA4890-19-C-0002 for the exercise of Option Period Three. This modification provides for force-protection efforts at airfields located within the Air Force Central Command&#8217;s area of responsibility, including a non-developmental contractor-owned and contractor-operated unmanned aerial system, intelligence, reconnaissance and surveillance solution to perform operational, engineering and sustainment efforts necessary to effectively execute pre-deployment, deployment operations, post-deployment and engineering support activities. Work will be performed at Bagram, Afghanistan, and is expected to be completed March 2022. Fiscal 2021 operation and maintenance funds in the full amount are being obligated at the time of award. This modification brings the total cumulative face value of the contract to $124,044,412. Acquisition Management and Integration Center,<strong> Joint Base Langley-Eustis, Virginia,</strong> is the contracting activity.</em></p>
<p><em><strong>CACI, Inc.-Federal, Chantilly, Virginia,</strong> has been awarded a maximum $10,247,939 modification (P00007) exercising the second one-year option period of a one-year base contract (SP4701-19-C-0009) with three one-year option periods for technical and functional services for the Defense Agencies Initiative. This is a firm-fixed-price, cost-plus-incentive-fee contract. Location of performance is Virginia, with a March 28, 2022, performance completion date. Using customer is Defense Logistics Agency. Type of appropriation is fiscal 2021 through 2022 operation and maintenance funds; and research, development, test and evaluation funds. The contracting activity is the Defense Logistics Agency, Contracting Services Office, Philadelphia, Pennsylvania.</em></p>
<p><em>Lockheed Martin Space, Littleton, Colorado, is being awarded a cost-plus-fixed-fee, cost-plus-incentive-fee $1,537,874,213 modification (PZ0023) to previously awarded and announced un-priced letter contract modifications PH0001 and PH0006 to contract N00030-19-C-0025 for the design, development, build and integration of equipment for missile flight test demonstrations and fielding. This modification provides the definitization of the un-priced letter contract modifications PH0001 and PH0006. The total cumulative face value of the contract is $2,826,155,717. Work will be performed in Denver, Colorado (32.1%); Sunnyvale, California (19%); Magna, Utah (12.9%); Pittsfield, Massachusetts (5.3%); East Aurora, New York (3.1%); Huntsville, Alabama (3.1%);<strong> Baltimore, Maryland</strong> (2.9%); Tucson, Arizona (2.2%); Cambridge, Massachusetts (1.8%); Michoud, Louisiana (1.4%); Simsbury, Connecticut (1%); and various other locations (less than 1% each, 15.2% total). Work is expected to be completed Feb. 25, 2024. No funds will be obligated at time of award. Strategic Systems Programs, Washington, DC, is the contracting activity.</em></p>
<p><em>Northrop Grumman Systems Corp., Bethpage, New York, is awarded a $17,578,531 fixed-price, incentive-firm and firm-fixed-price modification to previously awarded contract N00024-17-C-6311 for procurement of six organic airborne mine countermeasure module kits, six reduced weight common support containers, 20 reduced weight basic outfitting assemblies (20 feet), and six common support container kits for integration into the Littoral Combat Ship framework. Work will be performed in <strong>Portsmouth, Virginia</strong> (45%); <strong>Marion, Virginia</strong> (45%); and Bethpage, New York (10%), and is expected to be completed by April 2024. Fiscal 2021 other procurement (Navy) funds in the amount of $17,578,531 will be obligated at the time of award and will not expire at the end of the current fiscal year. The Naval Sea Systems Command, Washington, DC, is the contracting activity.</em></p>
<p><em><strong>Salient Federal Services, Fairfax, Virginia,</strong> was awarded a $24,905,656 modification (P00019) to contract W52P1J-18-C-0020 to provide mission critical information technology communications infrastructure and services. Work will be performed in Afghanistan, with an estimated completion date of March 14, 2022. Fiscal 2021 operation and maintenance (Army) funds in the amount of $24,905,656 were obligated at the time of the award. US Army Contracting Command, Rock Island Arsenal, Illinois, is the contracting activity.</em></p>
<p><em><strong>Booz Allen Hamilton Inc., McLean, Virginia,</strong> has been awarded a firm-fixed-price contract option modification (P00006) in the amount of $7,736,491 to previously awarded contract H98210-18-F-0062. This contract provides for administering critical functions of the National Language Services Corps, a major activity of the National Security Education Program. Work will be performed in <strong>McLean, Virginia</strong>. The option period of performance is from March 15, 2021, to March 14, 2022. The initial contract award is the result of a competitive acquisition with one solicitation and two offers received. This modification brings the total cumulative face value of the contract to $32,043,210 from $24,306,720. Type of appropriation is fiscal 2021 operation and maintenance funds. Defense Human Resources Activity, Alexandria, Virginia, is the contracting activity.</em></p>
<div class="awac-wrapper">
<div class="awac widget wysiwyg_widgets_widget-3"><!-- Widget by WYSIWYG Widgets v2.3.8 - https://wordpress.org/plugins/wysiwyg-widgets/ --></p>
<p style="text-align: left;">
<p><a href="https://lexleader.net/wp-content/uploads/2011/09/morning-coffee.jpg"><img loading="lazy" class="alignright  wp-image-2660" src="https://lexleader.net/wp-content/uploads/2011/09/morning-coffee.jpg" alt="morning coffee" width="145" height="133" srcset="https://lexleader.net/wp-content/uploads/2011/09/morning-coffee.jpg 226w, https://lexleader.net/wp-content/uploads/2011/09/morning-coffee-48x44.jpg 48w" sizes="(max-width: 145px) 100vw, 145px" /></a>Sign up for Morning Coffee to be delivered to your inbox Monday through Thursday. Stay ahead of the curve with news around the internet concerning the Naval Air Station Patuxent River economic community.</p>
<p><!-- Begin MailChimp Signup Form --></p>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="//NET.us3.list-manage.com/subscribe/post?u=abe34f9c970b087c673570b0b&amp;id=acef37fe68" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<h2>Subscribe to Morning Coffee</h2>
<p><!--




<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>




--></p>
<div class="mc-field-group"><label for="mce-EMAIL">Email Address <span class="asterisk" style="color: red;">*</span></label><br />
<input id="mce-EMAIL" class="required email" style="margin-left: 1em; margin-bottom: 1em;" name="EMAIL" type="email" value="" /></div>
<div class="mc-field-group"><label for="mce-FNAME">First Name <span class="asterisk" style="color: red;">*</span></label><br />
<input id="mce-FNAME" class="required text" style="margin-left: 1em; margin-bottom: 1em;" name="FNAME" type="text" value="" /></div>
<div class="mc-field-group"><label for="mce-LNAME">Last Name <span class="asterisk" style="color: red;">*</span></label><br />
<input id="mce-LNAME" class=" required-text" style="margin-left: 1em;" name="LNAME" type="text" value="" /></div>
<div id="mce-responses" class="clear"></div>
<p><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;"><input tabindex="-1" name="b_abe34f9c970b087c673570b0b_acef37fe68" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><script src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js" type="text/javascript"></script><script type="text/javascript">// <![CDATA[ (function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true); // ]]&gt;</script><br />
<!--End mc_embed_signup--></p>
<p><!-- / WYSIWYG Widgets --></div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://lexleader.net/dod-eyes-reduced-spending-on-carriers/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-87041" class="share-facebook sd-button share-icon" href="https://lexleader.net/dod-eyes-reduced-spending-on-carriers/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-87041" class="share-twitter sd-button share-icon" href="https://lexleader.net/dod-eyes-reduced-spending-on-carriers/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-87041" class="share-pinterest sd-button share-icon" href="https://lexleader.net/dod-eyes-reduced-spending-on-carriers/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-87041" class="share-linkedin sd-button share-icon" href="https://lexleader.net/dod-eyes-reduced-spending-on-carriers/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://lexleader.net/dod-eyes-reduced-spending-on-carriers/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://lexleader.net/dod-eyes-reduced-spending-on-carriers/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>		
						<div class="social_links">
			    <div class="tweet_btn">
			        <a href="http://twitter.com/share" class="twitter-share-button"
			        data-url="https://lexleader.net/dod-eyes-reduced-spending-on-carriers/"
			        data-via="organicthemes"
			        data-text="DoD Eyes Reduced Spending on Carriers"
			        data-related=""
			        data-count="horizontal">Tweet</a>
			    </div>
			    <div class="like_btn">
			        <div class="fb-like" href="https://lexleader.net/dod-eyes-reduced-spending-on-carriers/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
			    </div>
			    <div class="plus_btn">
			    	<g:plusone size="medium"></g:plusone>
			    </div>
			</div>

      
						
			<div style="clear:both;"></div>
			<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://lexleader.net/dod-eyes-reduced-spending-on-carriers/"
    dc:identifier="https://lexleader.net/dod-eyes-reduced-spending-on-carriers/"
    dc:title="DoD Eyes Reduced Spending on Carriers"
    trackback:ping="https://lexleader.net/dod-eyes-reduced-spending-on-carriers/trackback/" />
</rdf:RDF>
			<div class="postmeta">
				<p>Filed under <a href="https://lexleader.net/category/leader-features/morning-coffee/" rel="category tag">Morning Coffee</a> &middot; Tagged with <a href="https://lexleader.net/tag/aircraft-carriers/" rel="tag">aircraft carriers</a>, <a href="https://lexleader.net/tag/bell-boeing-joint-project-office/" rel="tag">Bell Boeing Joint Project Office</a>, <a href="https://lexleader.net/tag/covid/" rel="tag">COVID</a>, <a href="https://lexleader.net/tag/fat-leonard/" rel="tag">Fat Leonard</a>, <a href="https://lexleader.net/tag/john-aquilino/" rel="tag">John Aquilino</a>, <a href="https://lexleader.net/tag/mars/" rel="tag">Mars</a>, <a href="https://lexleader.net/tag/pacific-fleet/" rel="tag">Pacific fleet</a>, <a href="https://lexleader.net/tag/samuel-paparo/" rel="tag">Samuel Paparo</a>, <a href="https://lexleader.net/tag/tuskegee-airmen/" rel="tag">Tuskegee Airmen</a>, <a href="https://lexleader.net/tag/uss-harry-s-truman/" rel="tag">USS Harry S. Truman</a></p>
			</div>

		</div>

        <div class="postcomments">
			
<!-- You can start editing here. -->

	
			<!-- If comments are open, but there are no comments. -->

	 


<div id="respond">

<h5>Leave A Comment</h5>

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/dod-eyes-reduced-spending-on-carriers/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="https://lexleader.net/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='87041' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="33b20bca48" /></p><input type="hidden" id="ak_js" name="ak_js" value="230"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>
</form>
</div>


        </div>

		
	</div>
	
	<div id="sidebar_right">

	              <div id="shortspotlightwidget-4" class="widget widget_shortspotlightwidget">                  <h4 class="titlebar">Spotlight</h4>
<!----------------------------Begin Front End------------------------------->

			<div id="featuredside">
		<div class="thumbnail" style="border-bottom: 2px solid #DDDDDD;"><a href= "https://lexleader.net/the-taking-of-pearson-1942/"><img width="90" height="70" src="https://lexleader.net/wp-content/uploads/2020/08/Pearson-base-1942-90x70.jpg" class="attachment-home-side size-home-side wp-post-image" alt="Pearson" loading="lazy" srcset="https://lexleader.net/wp-content/uploads/2020/08/Pearson-base-1942-90x70.jpg 90w, https://lexleader.net/wp-content/uploads/2020/08/Pearson-base-1942-460x360.jpg 460w" sizes="(max-width: 90px) 100vw, 90px" /></a></div>
	    	<div class="sidecontent">
            	<div class="sideinfospot">
			<h2><a href= "https://lexleader.net/the-taking-of-pearson-1942/">The Taking of Pearson: 1942</a></h2>
	    		In 1942, the US government, by its right of eminent domain, confiscated a large area of the Eighth			</div>
		</div>
	</div>

<!-----------------------------End Front End--------------------------------->

              </div>        <div id="cmacg_adchangerwidget-24" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="https://lexleader.net/wildewood-group/" data-href="https://lexleader.net/wildewood-group/" target="_blank" rel="noreferrer noopener" banner_id="31" class="acc_banner_link9e921c74c3c76b0df4d5661e5528daf4 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/916940772.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider9e921c74c3c76b0df4d5661e5528daf4();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner9e921c74c3c76b0df4d5661e5528daf4(){}
                function cm_init_slider9e921c74c3c76b0df4d5661e5528daf4(){}</script></div></div><div id="igit-posts-slider-widget-5" class="widget example"><h4 class="titlebar">Events</h4><style type="text/css">



.vert .simply-scroll-clip {

		width: 100%;

		height: 100px;

		margin-top:15px;

	}

#igit_wid_oldp_main_image{

	margin-right:5px;

}

</style>

		<script type="text/javascript">

		(function($) {

	jQuery(function() {

		jQuery("#vertical-ticker").simplyScroll({orientation:"vertical",customClass:"vert"});

	});

})(jQuery);

	</script>

		<div id="wrapper"><ul id="vertical-ticker"><li onclick=location.href='https://lexleader.net/new-covid-testing-site-to-open-in-lex-park/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/new-covid-testing-site-to-open-in-lex-park/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2020/06/IMG_9232.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/new-covid-testing-site-to-open-in-lex-park/" target="_top">COVID Testing Site Open in Lex Park</a></li><li onclick=location.href='https://lexleader.net/special-health-insurance-enrollment-opens/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/special-health-insurance-enrollment-opens/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2016/11/Hoyer_healthcoverage.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/special-health-insurance-enrollment-opens/" target="_top">Special Health Insurance Enrollment Opens</a></li><li onclick=location.href='https://lexleader.net/st-marys-residents-75-older-can-register-for-vaccine/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/st-marys-residents-75-older-can-register-for-vaccine/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2020/03/coronavirus-art-CDC.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/st-marys-residents-75-older-can-register-for-vaccine/" target="_top">St. Mary's Residents 65 & Older Can Register for Vaccine</a></li><li onclick=location.href='https://lexleader.net/phone-support-available-for-covid-vaccine-registration/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/phone-support-available-for-covid-vaccine-registration/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2020/03/coronavirus-art-CDC.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/phone-support-available-for-covid-vaccine-registration/" target="_top">Phone Support Available for COVID Vaccine Registration</a></li><li onclick=location.href='https://lexleader.net/smeco-scholarship-applications-available/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/smeco-scholarship-applications-available/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2017/11/SMECO_Scholarships.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/smeco-scholarship-applications-available/" target="_top">SMECO Scholarship Applications Available</a></li><li onclick=location.href='https://lexleader.net/schools-change-meal-distribution-schedule/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/schools-change-meal-distribution-schedule/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2020/03/lunch-service.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/schools-change-meal-distribution-schedule/" target="_top">Schools Change Meal Distribution Schedule</a></li><li onclick=location.href='https://lexleader.net/jshs-regional-symposium-goes-virtual-march-13/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/jshs-regional-symposium-goes-virtual-march-13/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2020/04/The-Patuxent-Partnership-TPP.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/jshs-regional-symposium-goes-virtual-march-13/" target="_top">JSHS Regional Symposium Goes Virtual March 13</a></li><li onclick=location.href='https://lexleader.net/library-opening-limits-in-place/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/library-opening-limits-in-place/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2019/08/LPBCA_LibraryPrinter.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/library-opening-limits-in-place/" target="_top">Library Opening - Limits in Place</a></li><li onclick=location.href='https://lexleader.net/take-a-virtual-tour-of-gallerys-show/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/take-a-virtual-tour-of-gallerys-show/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2021/02/NEG-Invitational.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/take-a-virtual-tour-of-gallerys-show/" target="_top">Take a Virtual Tour of Gallery's Show</a></li><li onclick=location.href='https://lexleader.net/jhus-heynes-to-address-womens-commission/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/jhus-heynes-to-address-womens-commission/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2021/01/St.-Marys-Commission-for-Women.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/jhus-heynes-to-address-womens-commission/" target="_top">JHU's Heynes to Address Women's Commission</a></li></ul></div></div><div id="cmacg_adchangerwidget-8" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><a href="https://lexleader.net/patuxent-partnership/" data-href="https://lexleader.net/patuxent-partnership/" target="_blank" rel="noreferrer noopener" banner_id="20" class="acc_banner_link48ce6d72dd3d1bc96dad40fd59ec8a6a "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/978576544.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider48ce6d72dd3d1bc96dad40fd59ec8a6a();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner48ce6d72dd3d1bc96dad40fd59ec8a6a(){}
                function cm_init_slider48ce6d72dd3d1bc96dad40fd59ec8a6a(){}</script></div></div><div id="cmacg_adchangerwidget-9" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><a href="https://lexleader.net/steny-hoyer/" data-href="https://lexleader.net/steny-hoyer/" target="_blank" rel="noreferrer noopener" banner_id="141" class="acc_banner_link8df9d7008f81ca49bc04a29d44c3eca3 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/41393301.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider8df9d7008f81ca49bc04a29d44c3eca3();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner8df9d7008f81ca49bc04a29d44c3eca3(){}
                function cm_init_slider8df9d7008f81ca49bc04a29d44c3eca3(){}</script></div></div><div id="cmacg_adchangerwidget-10" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><a href="https://www.pyramidwalden.com/" data-href="https://www.pyramidwalden.com/" target="_blank" rel="noreferrer noopener" banner_id="134" class="acc_banner_linke4536ed9c6ae5dfc1bef7e48c321aed7 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/316882419.JPG" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slidere4536ed9c6ae5dfc1bef7e48c321aed7();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_bannere4536ed9c6ae5dfc1bef7e48c321aed7(){}
                function cm_init_slidere4536ed9c6ae5dfc1bef7e48c321aed7(){}</script></div></div>
</div>
</div>

<div class="clear"></div>

</div>

<div id="footer">

	<div id="footerwrap">
    
        <div id="footerwidgets">
            
                <div class="footerwidgetleft">
                    <div id="cmacg_adchangerwidget-21" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="https://www.amazon.com/gp/product/B006LTB52G/ref=dbs_a_def_rwt_hsch_vapi_taft_p1_i0" data-href="https://www.amazon.com/gp/product/B006LTB52G/ref=dbs_a_def_rwt_hsch_vapi_taft_p1_i0" target="_blank" rel="noreferrer noopener" banner_id="121" class="acc_banner_link58cb6bba830e1a5cfddeaaf7f5538b99 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/686429825.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider58cb6bba830e1a5cfddeaaf7f5538b99();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner58cb6bba830e1a5cfddeaaf7f5538b99(){}
                function cm_init_slider58cb6bba830e1a5cfddeaaf7f5538b99(){}</script></div></div>                </div>
                
                <div class="footerwidgetmidleft">
                    <div id="cmacg_adchangerwidget-16" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="http://themadnessofart.com/" data-href="http://themadnessofart.com/" target="_blank" rel="noreferrer noopener" banner_id="53" class="acc_banner_link5341d1e6b42999e2866f2f5f681ceb7a "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/314578523.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider5341d1e6b42999e2866f2f5f681ceb7a();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner5341d1e6b42999e2866f2f5f681ceb7a(){}
                function cm_init_slider5341d1e6b42999e2866f2f5f681ceb7a(){}</script></div></div>                </div>
                
                <div class="footerwidgetmid">
                    <div id="cmacg_adchangerwidget-17" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="http://justbeforeitsgone.blogspot.com/" data-href="http://justbeforeitsgone.blogspot.com/" target="_blank" rel="noreferrer noopener" banner_id="58" class="acc_banner_link82e85cc993b477ed779dd30811d66fde "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/229459769.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider82e85cc993b477ed779dd30811d66fde();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner82e85cc993b477ed779dd30811d66fde(){}
                function cm_init_slider82e85cc993b477ed779dd30811d66fde(){}</script></div></div>                </div>
                
                <div class="footerwidgetmidright">
                    <div id="cmac_adchangerwidget-2" class="widget CMAC_AdChangerWidget"><div id="CMACWidget"><a href="https://onceareporter.wordpress.com/" data-href="https://onceareporter.wordpress.com/" target="_blank" rel="noreferrer noopener" banner_id="120" class="acc_banner_linkd9db73ce89a7495ebd2153ea8e6ba054 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/364068462.png" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_sliderd9db73ce89a7495ebd2153ea8e6ba054();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_bannerd9db73ce89a7495ebd2153ea8e6ba054(){}
                function cm_init_sliderd9db73ce89a7495ebd2153ea8e6ba054(){}</script></div></div>                </div>
                
                <div class="footerwidgetright">
                    <div id="text-35" class="widget widget_text">			<div class="textwidget"><div style="margin-right: 15px;">
<!--Slackwater Image-->
<center>
<a href="http://www.smcm.edu/slackwater/" target="_blank" rel="noopener">
<img align="right" src="/wp-content/uploads/2013/03/slackwater.jpg" width="87%"></a>
</center>
</div>
		</div><div id="text-46" class="widget widget_text">			<div class="textwidget"><div style="margin-right: 15px;">
<!--Slackwater Image--><br />
<center><br />
<a href="https://www.stmaryshistory.org/" target="_blank" rel="noopener"><br />
<img align="right" src="/wp-content/uploads/2020/07/historical-socieety-new-logo-301-68.jpg" width="87%"></a><br />
</center></p>
</div>
		</div>                </div>
                
        </div>
    
        <div id="footerbottom">
        
            <div class="footerleft">
    
                <p class="top">Copyright 2021 The Lexington Park Leader &middot; <a href="https://lexleader.net/feed/rss/" target="_blank">RSS Feed</a> &middot; <a rel="nofollow" href="https://lexleader.net/wp-login.php">Log in</a></p>
    
            </div>
            
            <div class="footerright">
                <a href="#"><img src="https://lexleader.net/wp-content/themes/organicnews_child/images/footer_logo.png" alt="Organic Themes" /></a>
            </div>
            
        </div>
    
    </div>
	
</div>


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/lexleader.net\/dod-eyes-reduced-spending-on-carriers\/":87041};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/dod-eyes-reduced-spending-on-carriers/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://lexleader.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">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</script><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/lexleader.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.featureList.js?ver=1.3' id='tabber-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://lexleader.net/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202111.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'24272391',post:'87041',tz:'-4',srv:'lexleader.net'} ]);
	_stq.push([ 'clickTrackerInit', '24272391', '87041' ]);
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=246727095428680";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

</body>
</html>
<!-- Dynamic page generated in 31.268 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-03-15 04:02:50 -->

<!-- Compression = gzip -->
<!-- super cache -->