<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />
<meta name="verify-v1" content="7XvBEj6Tw9dyXjHST/9sgRGxGymxFdHIZsM6Ob/xo5E=" />

<title>US Ramping Up Evacuation Efforts LexLeader</title>
<link rel="Shortcut Icon" href="https://lexleader.net/wp-content/themes/organicnews_child/images/favicon.ico" type="image/x-icon" />

<link rel="stylesheet" href="https://lexleader.net/wp-content/themes/organicnews_child/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader RSS Feed" href="https://lexleader.net/feed/" />
<link rel="alternate" type="application/atom+xml" title="The Lexington Park Leader Atom Feed" href="https://lexleader.net/feed/atom/" />
<link rel="pingback" href="https://lexleader.net/xmlrpc.php" />

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Biden faces global pressure to extend Afghanistan evacuation efforts as Taliban warns: extending the deadline means &quot;extending the occupation ... [which] will provoke a reaction.”" />
	<link rel="canonical" href="https://lexleader.net/us-ramping-up-evacuation-efforts/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="US Ramping Up Evacuation Efforts LexLeader" />
	<meta property="og:description" content="Biden faces global pressure to extend Afghanistan evacuation efforts as Taliban warns: extending the deadline means &quot;extending the occupation ... [which] will provoke a reaction.”" />
	<meta property="og:url" content="https://lexleader.net/us-ramping-up-evacuation-efforts/" />
	<meta property="og:site_name" content="The Lexington Park Leader" />
	<meta property="article:published_time" content="2021-08-25T08:00:44+00:00" />
	<meta property="article:modified_time" content="2021-08-24T21:07:27+00:00" />
	<meta property="og:image" content="https://lexleader.net/wp-content/uploads/2021/08/210820-M-GQ845-1005A-marine-in-Kabul.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="533" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Java Joe" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://lexleader.net/#website","url":"https://lexleader.net/","name":"The Lexington Park Leader","description":"An online news magazine about the business and community surrounding NAS Patuxent River, Maryland.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://lexleader.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://lexleader.net/us-ramping-up-evacuation-efforts/#primaryimage","inLanguage":"en-US","url":"https://lexleader.net/wp-content/uploads/2021/08/210820-M-GQ845-1005A-marine-in-Kabul.jpg","contentUrl":"https://lexleader.net/wp-content/uploads/2021/08/210820-M-GQ845-1005A-marine-in-Kabul.jpg","width":800,"height":533,"caption":"Marine 1st LT Mitchell Teefey with the 24th Marine Expeditionary Unit provides fresh water to a child during an evacuation at Hamid Karzai International Airport in Kabul, Afghanistan, Aug. 20. Teefey is the godson of two staffers in Maryland Gov. Larry Hogan's office and his mother is a native Charles countian. (US Marine Corps photo by Sgt. Samuel Ruiz)."},{"@type":"WebPage","@id":"https://lexleader.net/us-ramping-up-evacuation-efforts/#webpage","url":"https://lexleader.net/us-ramping-up-evacuation-efforts/","name":"US Ramping Up Evacuation Efforts LexLeader","isPartOf":{"@id":"https://lexleader.net/#website"},"primaryImageOfPage":{"@id":"https://lexleader.net/us-ramping-up-evacuation-efforts/#primaryimage"},"datePublished":"2021-08-25T08:00:44+00:00","dateModified":"2021-08-24T21:07:27+00:00","author":{"@id":"https://lexleader.net/#/schema/person/5f7384310395e421631f96e9c5cb6a7c"},"description":"Biden faces global pressure to extend Afghanistan evacuation efforts as Taliban warns: extending the deadline means \"extending the occupation ... [which] will provoke a reaction.\u201d","breadcrumb":{"@id":"https://lexleader.net/us-ramping-up-evacuation-efforts/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://lexleader.net/us-ramping-up-evacuation-efforts/"]}]},{"@type":"BreadcrumbList","@id":"https://lexleader.net/us-ramping-up-evacuation-efforts/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://lexleader.net/"},{"@type":"ListItem","position":2,"name":"US Ramping Up Evacuation Efforts"}]},{"@type":"Person","@id":"https://lexleader.net/#/schema/person/5f7384310395e421631f96e9c5cb6a7c","name":"Java Joe","url":"https://lexleader.net/author/java-joe/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Feed" href="https://lexleader.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Comments Feed" href="https://lexleader.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; US Ramping Up Evacuation Efforts Comments Feed" href="https://lexleader.net/us-ramping-up-evacuation-efforts/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-24147738-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lexleader.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='my-style-css'  href='https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/css/jquery.simplyscroll.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cm-ad-ouibounce-css'  href='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/css/ouibounce.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.0/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.0/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='cm-ad-changer-frontend-css'  href='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/css/style.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/js/jquery.simplyscroll.js?ver=5.7.2' id='jquery.simplyscroll-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/lexleader.net","hash_tracking":"false","ua":"UA-24147738-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=7.18.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='cm-ad-changer-scripts-frontend-js-extra'>
/* <![CDATA[ */
var cmac_data = {"ajaxurl":"https:\/\/lexleader.net\/wp-admin\/admin-ajax.php","pluginurl":"https:\/\/lexleader.net\/wp-content\/plugins\/cm-ad-changer-server"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/js/front-scripts.js?ver=5.7.2' id='cm-ad-changer-scripts-frontend-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/js/jquery.tcycle.js?ver=5.7.2' id='jquery-tcycle-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/js/ouibounce.js?ver=5.7.2' id='jquery-ouibounce-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/js/flyingBottom.js?ver=5.7.2' id='jquery-flyingBottom-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.custom.js?ver=5.7.2' id='custom-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/superfish.js?ver=5.7.2' id='superfish-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/hoverIntent.js?ver=5.7.2' id='hover-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.scrollText.js?ver=5.7.2' id='scroll-js'></script>
<link rel="https://api.w.org/" href="https://lexleader.net/wp-json/" /><link rel="alternate" type="application/json" href="https://lexleader.net/wp-json/wp/v2/posts/90947" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lexleader.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lexleader.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://lexleader.net/?p=90947' />
<link rel="alternate" type="application/json+oembed" href="https://lexleader.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flexleader.net%2Fus-ramping-up-evacuation-efforts%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lexleader.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flexleader.net%2Fus-ramping-up-evacuation-efforts%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">
#header #title a {
background: url(https://lexleader.net/wp-content/uploads/2015/08/LL-white-background-logo.jpg) no-repeat;
}
</style>

<style type="text/css" media="screen">

#header {
background-color: #ffffff;}

#container a, #container a:link, #container a:visited, #twitterfeed a, #twitterfeed a:link, #twitterfeed a:visited, #footerwidgets a, #footerwidgets a:link, #footerwidgets a:visited {
color: #FF0000;}

#container a:hover, #container a:focus, #container a:active, #twitterfeed a:hover, #twitterfeed a:focus, #twitterfeed a:active, #footerwidgets a:hover, #footerwidgets a:focus, #footerwidgets a:active {
color: #FF0000;}

#container .homecontent.rows .info:hover, #container #featuredside .sideinfo:hover, #container #top_banner .widget ul li a:hover, 
#container #sidebar_right .widget ul li a:hover, #container #sidebar_left .widget ul li a:hover, #container ul#tabs li:hover, #container ul#tabs li.current, 
#container .homecontent.column .info:hover, #container #prevLink p a:hover, #container #nextLink p a:hover {
border-color: #FF0000;}

#container h1 a, #container h2 a, #container h3 a, #container h4 a, #container h5 a, #container h6 a,
#container h1 a:link, #container h2 a:link, #container h3 a:link, #container h4 a:link, #container h5 a:link, #container h6 a:link,
#container h1 a:visited, #container h2 a:visited, #container h3 a:visited, #container h4 a:visited, #container h5 a:visited, #container h6 a:visited {
color: #333333;}

#container h1 a:hover, #container h2 a:hover, #container h3 a:hover, #container h4 a:hover, #container h5 a:hover, #container h6 a:hover,
#container h1 a:focus, #container h2 a:focus, #container h3 a:focus, #container h4 a:focus, #container h5 a:focus, #container h6 a:focus,
#container h1 a:active, #container h2 a:active, #container h3 a:active, #container h4 a:active, #container h5 a:active, #container h6 a:active,
#container ul#tabs li.current h2 a {
color: #FF0000;}

#commentform #submit:hover, #submit:hover, #searchsubmit:hover, .reply a:hover, #prevLink p a:hover, #prevLink p a:focus, #prevLink p a:active, #nextLink p a:hover, #nextLink p a:focus, #nextLink p a:active {
background-color: #FF0000 !important;}
</style>
<script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

<link href='https://fonts.googleapis.com/css?family=Bitter:400,700' rel='stylesheet' type='text/css'>

<script type="text/javascript">
	jQuery(document).ajaxComplete(function($) {
		gapi.plusone.go();
		twttr.widgets.load();
		try {
			FB.XFBML.parse();
		}catch(ex){}
	});
</script>

<meta name="google-site-verification" content="uK3dlD0MG01z_4mdA-ciLvZ4ufKPQj_BQdJlwvV3kW4" />

</head>

<body class="post-template-default single single-post postid-90947 single-format-standard">

<div id="headertop">
    <div id="headerfeed">
            </div>
    <p class="date">August 25, 2021</p>
</div>

<div id="header">
    
    <div class="logo">
        <h1 id="title"><a href="https://lexleader.net/" title="Home">The Lexington Park Leader</a></h1>
    </div>
    
</div>
    
<div id="navcontainer">

    <div id="headernav">
    	<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-33833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33833"><a href="https://lexleader.net">Home</a></li>
<li id="menu-item-31936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31936"><a href="https://lexleader.net/lexleader-net/">About</a></li>
<li id="menu-item-31806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31806"><a href="/members-network/">Members</a></li>
<li id="menu-item-71892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71892"><a href="https://lexleader.net/category/leader-features/pax-river-news/">Pax River News</a></li>
<li id="menu-item-71893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71893"><a href="https://lexleader.net/category/leader-features/business-tech/business-news/">Business</a></li>
<li id="menu-item-71894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71894"><a href="https://lexleader.net/category/leader-features/community-news/">Community News</a></li>
</ul></div>
	<!--#headersearch moved from #headerbottom-->

	<div id="headersearch">
        	<form id="searchform" method="get" action="https://lexleader.net/">
        	<input type="text" value="Search Here" name="s" id="s" onfocus="if (this.value == 'Search Here') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search Here';}" />
        	<input type="hidden" id="searchbutton" value="Go" /></form>
        </div>	


	<div id="social_wrap">
		<a href="https://twitter.com/lexleader" target="_blank"><div id="twitter"></div></a>
		<a href="https://www.facebook.com/LexingtonParkLeader" target="_blank"><div id="fb"></div></a>
	</div>

    </div>

</div>


<div id="headerbar">

	<div id="headerbottom">
    
        <div id="headlines">
            <h4>Art &amp; Lifestyle:</h4>
            <div class="horizontal_scroller">
                <div class="scrollingtext">
                                                    <a class="headline_title" href="https://lexleader.net/get-ready-for-a-night-on-broadway-2/" rel="bookmark">Get Ready for a Night on Broadway</a> - <p>Wednesday, August 25, 2021</p>
                                    <a class="headline_title" href="https://lexleader.net/somd-sierra-club-awards-scholarships/" rel="bookmark">SoMD Sierra Club Awards Scholarships</a> - <p>Wednesday, August 25, 2021</p>
                                    <a class="headline_title" href="https://lexleader.net/for-kids-being-fit-can-be-fun/" rel="bookmark">For Kids, Being Fit Can Be Fun</a> - <p>Tuesday, August 24, 2021</p>
                                    <a class="headline_title" href="https://lexleader.net/donations-sought-for-soup-kitchen/" rel="bookmark">Donations Sought for Soup Kitchen</a> - <p>Tuesday, August 24, 2021</p>
                                                 
                </div>
            </div>
        </div>
        

<!-----------------------------------Original #Headersearch position-----------------------------------------

        <div id="headersearch">
        	<form id="searchform" method="get" action="https://lexleader.net/">
        	<input type="text" value="Search Here" name="s" id="s" onfocus="if (this.value == 'Search Here') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search Here';}" />
        	<input type="hidden" id="searchbutton" value="Go" /></form>
        </div>

------------------------------------------------------------------------------------------------------------->
        
	</div>

</div>

    
<div class="clear"></div>
    
<div id="wrap">    
<div id="container">

	<div id="top_banner">
			    	</div>

	<div id="content" class="left">	

		<div class="postarea">

							

			<h1 class="pagetitle">US Ramping Up Evacuation Efforts</h1>

            <div class="postauthor">            
                <p>Posted by <a href="https://lexleader.net/author/java-joe/" title="Posts by Java Joe" rel="author">Java Joe</a> on Wednesday, August 25, 2021 &middot; <a href="https://lexleader.net/us-ramping-up-evacuation-efforts/#respond">Leave a Comment</a>&nbsp;</p>
            </div>
            
            	            	            	<div class="postimg"><img width="610" height="420" src="https://lexleader.net/wp-content/uploads/2021/08/210820-M-GQ845-1005A-marine-in-Kabul-610x420.jpg" class="attachment-post-feature size-post-feature wp-post-image" alt="Evacuation Efforts" loading="lazy" /></div>
	                        
			<h6>Marine 1st LT Mitchell Teefey with the 24th Marine Expeditionary Unit provides fresh water to a child during an evacuation at Hamid Karzai International Airport in Kabul, Afghanistan, Aug. 20. Teefey is the godson of two staffers in Maryland Gov. Larry Hogan&#8217;s office, and his mother is a native Charles countian. (US Marine Corps photo by Sgt. Samuel Ruiz)</h6>
<p><strong><em>Morning Coffee is a robust blend of links to news around the internet concerning the Naval Air Station Patuxent River <a href="https://lexleader.net/wp-content/uploads/2012/06/Coffee-Title.jpg"><img loading="lazy" class="size-full wp-image-11114 alignright" src="https://lexleader.net/wp-content/uploads/2012/06/Coffee-Title.jpg" alt="Morning Coffee logo" width="288" height="72" /></a>economic community. The opinions expressed here do not reflect opinions of the Leader’s owners or staff.</em></strong></p>
<p>President Joe Biden is facing global <a href="https://link.militarytimes.com/click/24836841.35064/aHR0cHM6Ly93d3cud2FzaGluZ3RvbnBvc3QuY29tL25hdGlvbmFsLXNlY3VyaXR5L2JpZGVuLWthYnVsLWV2YWN1YXRpb25zLWV4dGVuc2lvbi1wcmVzc3VyZS8yMDIxLzA4LzIzL2M2NDlmMTgyLTA0MjUtMTFlYy1iYTE1LTljNGY1OWE2MDQ3OF9zdG9yeS5odG1s/57588467498e574579622333B632ace14" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.militarytimes.com/click/24836841.35064/aHR0cHM6Ly93d3cud2FzaGluZ3RvbnBvc3QuY29tL25hdGlvbmFsLXNlY3VyaXR5L2JpZGVuLWthYnVsLWV2YWN1YXRpb25zLWV4dGVuc2lvbi1wcmVzc3VyZS8yMDIxLzA4LzIzL2M2NDlmMTgyLTA0MjUtMTFlYy1iYTE1LTljNGY1OWE2MDQ3OF9zdG9yeS5odG1s/57588467498e574579622333B632ace14&amp;source=gmail&amp;ust=1629890550039000&amp;usg=AFQjCNGxcGxx7c21yAxsXfKAcQy_n4FEzQ">pressure to extend Afghanistan evacuation efforts as Taliban warns against doing so</a>, reports The Washington Post. But Biden agreed Tuesday with a <a href="https://www.politico.com/news/2021/08/24/biden-sticks-to-aug-31-withdrawal-from-afghanistan-506758" target="_blank" rel="noopener">Pentagon recommendation to stick to an Aug. 31 deadline to withdraw US combat troops</a> from Afghanistan, according to Politico.</p>
<p><a href="https://www.militarytimes.com/flashpoints/afghanistan/2021/08/23/taliban-says-it-wont-accept-extension-to-bidens-aug-31-afghan-withdrawal-deadline/?utm_source=Sailthru&amp;utm_medium=email&amp;utm_campaign=EBB%2008.24.21&amp;utm_term=Editorial%20-%20Military%20-%20Early%20Bird%20Brief" target="_blank" rel="noopener">Taliban says it won’t accept an extension to Biden’s Aug. 31 Afghanistan withdrawal deadline</a>, reports Military Times. A Taliban spokesman in Doha, Qatar, said the new rulers of Afghanistan would not accept <a href="https://www.militarytimes.com/flashpoints/afghanistan/2021/08/22/chaotic-evacuation-from-afghanistan-was-inevitable-biden-insists/" target="_blank" rel="noopener">an extension</a> to the Aug. 31 deadline to withdraw US troops from Afghanistan. If the US extends the deadline, “that means they are extending the occupation,” Suhail Shaneen told Sky News. “That will create mistrust between us. If they are intent on continuing the occupation, it will provoke a reaction.”</p>
<p>The <a href="https://link.militarytimes.com/click/24836841.35064/aHR0cHM6Ly93d3cubWlsaXRhcnl0aW1lcy5jb20vZmxhc2hwb2ludHMvYWZnaGFuaXN0YW4vMjAyMS8wOC8yMy9rYWJ1bC1haXJwb3J0LW1pc3Npb24tZXhwYW5kcy1pbnRvLWNpdHktYXMtZXZhY3VhdGlvbi1kZWFkbGluZS1uZWFycy8/57588467498e574579622333Bd121ebc6" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.militarytimes.com/click/24836841.35064/aHR0cHM6Ly93d3cubWlsaXRhcnl0aW1lcy5jb20vZmxhc2hwb2ludHMvYWZnaGFuaXN0YW4vMjAyMS8wOC8yMy9rYWJ1bC1haXJwb3J0LW1pc3Npb24tZXhwYW5kcy1pbnRvLWNpdHktYXMtZXZhY3VhdGlvbi1kZWFkbGluZS1uZWFycy8/57588467498e574579622333Bd121ebc6&amp;source=gmail&amp;ust=1629890550039000&amp;usg=AFQjCNFANDXh07j_4FG7qX7ZzRc4f_38UA">Kabul airport mission is expanding into the city as the Aug. 31 evacuation deadline nears</a>, reports Military Times. With 5,800 troops on the ground and flights leaving on average every hour, the US for the first time on Sunday exceeded its previous daily evacuation ceiling, flying out just under 11,000 Americans, third-country nationals, and vulnerable Afghans.</p>
<p>Nearly 11,000 evacuees left Afghanistan on US military and coalition planes in a 12-hour span Monday. About 48,000 people have escaped the country since Aug. 14. Army GEN Stephen Lyons, commander of the US Transportation Command, <a href="https://link.airforcetimes.com/click/24836841.35064/aHR0cHM6Ly93d3cuYWlyZm9yY2V0aW1lcy5jb20vMjAyMS8wOC8yMy90cmFuc2NvbS1ib3NzLXZvd3MtdG8tcmFtcC11cC13aGF0LWlzLWFscmVhZHktb25lLW9mLXRoZS1sYXJnZXN0LWFpcmxpZnQtb3BlcmF0aW9ucy1pbi1oaXN0b3J5Lw/57588467498e574579622333B5d9f7d22" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.airforcetimes.com/click/24836841.35064/aHR0cHM6Ly93d3cuYWlyZm9yY2V0aW1lcy5jb20vMjAyMS8wOC8yMy90cmFuc2NvbS1ib3NzLXZvd3MtdG8tcmFtcC11cC13aGF0LWlzLWFscmVhZHktb25lLW9mLXRoZS1sYXJnZXN0LWFpcmxpZnQtb3BlcmF0aW9ucy1pbi1oaXN0b3J5Lw/57588467498e574579622333B5d9f7d22&amp;source=gmail&amp;ust=1629890550040000&amp;usg=AFQjCNEYoSHpceJ7BdwLeeWGDLZPRqBNGw">vows t</a><a href="https://link.airforcetimes.com/click/24836841.35064/aHR0cHM6Ly93d3cuYWlyZm9yY2V0aW1lcy5jb20vMjAyMS8wOC8yMy90cmFuc2NvbS1ib3NzLXZvd3MtdG8tcmFtcC11cC13aGF0LWlzLWFscmVhZHktb25lLW9mLXRoZS1sYXJnZXN0LWFpcmxpZnQtb3BlcmF0aW9ucy1pbi1oaXN0b3J5Lw/57588467498e574579622333B5d9f7d22" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.airforcetimes.com/click/24836841.35064/aHR0cHM6Ly93d3cuYWlyZm9yY2V0aW1lcy5jb20vMjAyMS8wOC8yMy90cmFuc2NvbS1ib3NzLXZvd3MtdG8tcmFtcC11cC13aGF0LWlzLWFscmVhZHktb25lLW9mLXRoZS1sYXJnZXN0LWFpcmxpZnQtb3BlcmF0aW9ucy1pbi1oaXN0b3J5Lw/57588467498e574579622333B5d9f7d22&amp;source=gmail&amp;ust=1629890550040000&amp;usg=AFQjCNEYoSHpceJ7BdwLeeWGDLZPRqBNGw">o ramp up what is already one of the largest airlift operations in history, </a>reports Air Force Times.</p>
<p><a href="https://www.airforcemag.com/multiple-babies-born-during-kabul-airlift/" target="_blank" rel="noopener">At least three babies have been born during the airlifts from Kabul,</a> reports Air Force Times. The US State Department policy says the children are not eligible for American citizenship because they were born on a military plane.</p>
<p>China continues to operate its embassy in Kabul. It&#8217;s business as usual, reports Defense One. Foreign policy experts say <a href="https://www.defenseone.com/threats/2021/08/chinas-top-priority-afghanistan-stability-experts-say/184757/" target="_blank" rel="noopener">China&#8217;s priority is for stability in Afghanistan</a>. China wants &#8220;the Taliban to establish a government that at least jumps through enough hoops that it can reach diplomatic legitimacy. &#8230; They don’t want a pariah state on its border again,” said an official at German Marshall Fund’s Asia program.</p>
<p>US <a href="https://www.navytimes.com/news/your-navy/2021/08/23/naval-air-station-sigonella-takes-in-hundreds-of-afghan-evacuees/" target="_blank" rel="noopener">Naval Air Station Sigonella in Italy has accepted 662 evacuee</a>s from Afghanistan, reports Navy Times.</p>
<p><a href="https://link.militarytimes.com/click/24836841.35064/aHR0cHM6Ly93d3cucmV1dGVycy5jb20vd29ybGQvYXNpYS1wYWNpZmljL2thbWFsYS1oYXJyaXMtc2F5cy1iZWlqaW5nLWNvbnRpbnVlcy1jb2VyY2Utc291dGgtY2hpbmEtc2VhLTIwMjEtMDgtMjQv/57588467498e574579622333B3ec6aa6b" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.militarytimes.com/click/24836841.35064/aHR0cHM6Ly93d3cucmV1dGVycy5jb20vd29ybGQvYXNpYS1wYWNpZmljL2thbWFsYS1oYXJyaXMtc2F5cy1iZWlqaW5nLWNvbnRpbnVlcy1jb2VyY2Utc291dGgtY2hpbmEtc2VhLTIwMjEtMDgtMjQv/57588467498e574579622333B3ec6aa6b&amp;source=gmail&amp;ust=1629890550040000&amp;usg=AFQjCNHZxwaXbNI_dVpCrLo-79zu9xO6hA">US Vice President Kamala Harris says China uses coercion and intimidation to back its unlawful South China Sea claims</a>, during a visit to Southeast Asia, reports Reuters. Harris&#8217; seven-day trip to Singapore and Vietnam, only her second trip internationally, is aimed at standing up to China&#8217;s growing security and economic influence.</p>
<p>How fast the country gets back to a sense of normalcy lies in the hands of the 90 million Americans who have yet to get vaccinated, according to Dr. Anthony <a href="https://www.businessinsider.com/fauci-covid-19-can-be-brought-under-control-spring-2022-2021-8" target="_blank" rel="noopener">Fauci, who said, COVID-19 can be brought under control by spring 2022</a> — but only if millions more Americans are vaccinated, reports Business Insider. More than 201,700,000 people have gotten at least one dose of a vaccine, according to data from the Centers for Disease Control.</p>
<p class="m-articleHeader__headline a-heading4 a-heading3--on-small a-heading2--on-medium a-heading1--on-large"><a href="https://www.militarytimes.com/news/your-military/2021/08/23/with-pfizer-approval-covid-19-vaccine-to-become-mandatory-for-troops/?utm_source=Sailthru&amp;utm_medium=email&amp;utm_campaign=EBB%2008.24.21&amp;utm_term=Editorial%20-%20Military%20-%20Early%20Bird%20Brief" target="_blank" rel="noopener">With the FDA&#8217;s approval of the Pfizer vaccine, the COVID shot will become mandatory for troops</a>, reports Military Times. The Food and Drug Administration made the announcement Monday that the Pfizer vaccine had received approval. The DoD is working up a policy to begin <a href="https://www.militarytimes.com/news/your-military/2021/07/29/biden-orders-pentagon-to-consider-mandatory-covid-19-vaccination/" target="_blank" rel="noopener">requiring it for troops</a>. “A timeline for vaccination completion will be provided in the coming days,” Pentagon spokesman John Kirby said.</p>
<p>&nbsp;</p>
<div id="acc_div127c60f22dc26edd65386588e6dc6708"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners&ts=1629914900",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:14:{s:11:\"campaign_id\";s:2:\"78\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";s:1:\"0\";s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";s:12:\"target_blank\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "127c60f22dc26edd65386588e6dc6708",
                                        group_id: 18
                                }
                        }).done(function(response){
                                if(typeof(response) !== "undefined" && response !== null && typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        //alert(response.html);
										console.log(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_div127c60f22dc26edd65386588e6dc6708").after(response.html);
                                jQuery("#acc_div127c60f22dc26edd65386588e6dc6708").remove();
                                cm_init_slider127c60f22dc26edd65386588e6dc6708();})</script><script type="text/javascript">function cm_bind_impression_banner127c60f22dc26edd65386588e6dc6708(){}
                function cm_init_slider127c60f22dc26edd65386588e6dc6708(){}</script>
<p>&nbsp;</p>
<p>DoD&#8217;s Office of Local Defense Community Cooperation is <a href="https://www.federalregister.gov/documents/2021/08/19/2021-17775/community-input-on-noise-mitigation" target="_blank" rel="noopener">seeking input for its Community Noise Mitigation initiative</a>. Approximately 250 military facilities have been identified. The office would like to hear from <a href="https://oldcc.gov/sites/default/files/Noise%20Mitigation/Attachment%20A%20OLDCC%20CNM%20Locations.pdf" target="_blank" rel="noopener">these locations</a> as it works with communities to find measures that would mitigate any impacts from noise caused by defense fixed wing aviation activities, with special attention to communities with new airframes, noting “all types of mitigation efforts should be considered for implementation.”</p>
<p>The aircraft c<a href="https://news.usni.org/2021/08/23/carrier-uss-gerald-ford-leaves-norfolk-for-last-repairs-before-maiden-deployment" target="_blank" rel="noopener">arrier USS<em> Gerald Ford</em> leaves Norfolk for its last repairs before its maiden deployment</a>, reports USNI News. After three bulkhead-rattling explosions off the coast of Florida, carrier USS <em>Ford</em> (CVN-78) and its crew began the ship’s last repair period before a long-delayed deployment. <span id="more-88118"></span>On Friday, the $13 billion carrier made the short trip across the James River to Huntington Ingalls Industries Newport News Shipbuilding for the six-month planned incremental availability following the explosive shock trials off the East Coast.</p>
<p>As part of its effort to modernize its military, <a href="https://www.defensenews.com/naval/2021/08/23/putin-launches-construction-of-new-nuclear-subs-and-warships/" target="_blank" rel="noopener">Russia will build new nuclear submarines and other warships</a>, reports The Associated Press. “A strong and sovereign Russia needs a powerful and well-balanced navy,” Russian President Vladimir Putin said.</p>
<p class="ClampedBox-sc-1pg0sor-0 Heading__H1-i0amlx-0 QYmQY "><a href="https://www.c4isrnet.com/electronic-warfare/2021/08/23/after-procurement-cuts-us-army-jammer-in-prove-it-phase/" target="_blank" rel="noopener">After procurement cuts, the US Army jammer is in its &#8220;prove it&#8221; phase</a>, reports C4ISRNET. “We’ve got to show that the MFEW [Multi-Function Electronic Warfare-Air Large] capability can operate in a robust environment and potentially on platforms, not just the Gray Eagle, but looking at diversified platform set … and looking for how MFEW will operate before we make a commitment on how we’ll necessarily go after a capability like MFEW in the future,” said Mark Kitz, program executive officer for intelligence, electronic warfare, and sensors.</p>
<p>Andy Travnicek, 50, a commercial airline pilot and a <a href="https://www.airforcetimes.com/news/2021/08/23/pilot-of-wwii-plane-an-air-force-vet-and-one-of-the-geico-skytypers-killed-in-crash-at-pennsylvania-airport/" target="_blank" rel="noopener">member of the Geico Skytypers, died when his vintage World War II plane crashed</a> after takeoff Friday at an airport in Pennsylvania. The air show team was scheduled to perform Saturday at the Great Pocono Raceway Airshow.</p>
<p><a href="https://www.inquirer.com/news/pennsylvania/lockheed-martin-sikorski-helicopter-plant-coatesville-closing-20210819.html" target="_blank" rel="noopener">Lockheed Martin will close its plant in Coatesville, PA,</a> reports The Philadelphia Inquirer. The plant where Sikorsky helicopters are built was originally set for closure in 2019. Two hundred and forty people are expected to lose their jobs; 120 will be given the chance to relocate or work remotely, according to the company.</p>
<p>The Colorado Gazette reports that <a href="https://gazette.com/news/space-symposium-lockheed-martin-s-colorado-space-operations-soar/article_93975dfe-fb80-11eb-810d-bb7508bc8f3d.html" target="_blank" rel="noopener">Lockheed&#8217;s space operations in Colorado are soaring</a>. By the numbers: There are about 6,000 employees in the company&#8217;s space division working to build spacecraft integral to NASA’s moon missions and space exploration. There are about 9,000 space division employees, who work from locations statewide.</p>
<p>The Navy is making <a href="https://www.military.com/daily-news/2021/08/18/changes-boot-camp-shipyards-are-coming-wake-of-bonhomme-richard-fire.html" target="_blank" rel="noopener">major changes to safety, security, and shipyard procedures</a> in the wake of the July 2020 <em>USS Bonhomme Richard</em> fire, reports Military.com.</p>
<p>NAS Pax River is accepting <a href="https://smnewsnet.com/archives/494917/nas-patuxent-river-solicits-nominations-for-the-2021-admiral-merlin-oneill-officer-of-the-year-award/" target="_blank" rel="noopener">nominations for the 2021 Admiral Merlin O’Neill Officer of the Year Award</a> established by the local chapter of Military Officers Association of America, reports Southern Maryland News Net. The award is in honor of O’Neill, commandant of the Coast Guard from 1950 to 1954 and a prominent Southern Maryland resident in his later years.</p>
<p><em>Contracts:</em></p>
<p><em><strong>Grunley Construction Co. Inc., Rockville, Maryland</strong>, was awarded a $21,386,000 firm-fixed-price contract for the design and construction of a new access-control facility at Fort Meade. Bids were solicited via the internet with nine received. Work will be performed in <strong>Fort Meade, Maryland</strong>, with an estimated completion date of Feb. 23, 2024. Fiscal 2021 military construction, Army funds in the amount of $21,386,000 were obligated at the time of the award. U.S. Army Corps of Engineers, Baltimore, Maryland, is the contracting activity (W912DR-21-C-0016).</em></p>
<p><em><strong>Technology Service Corp., Arlington, Virginia</strong>, was awarded a $230,000,000 (maximum ceiling) contract (H9240121D0003) with a $1,500 minimum ordering guarantee for aircraft, turrets and spares to provide U.S. Special Operations Command with an increased multi-intelligence capability.  The contract is funded at the task order level with operations and maintenance, procurement, and research development test and evaluation funding. The period of performance is a base period of six months with three 12-month options. The contract is a Small Business Innovation Research Phase III authorized under 10 U.S. Code 2304(b)(2) or 41 U.S. Code 253 (5)(2).  U.S. Special Operations Command Headquarters, MacDill Air Force Base, Florida, is the contracting activity. </em></p>
<p><em><strong>Booz Allen Hamilton Inc., McLean, Virginia</strong>, was awarded a $200,000,000 multiple award, indefinite-delivery/indefinite-quantity contract with cost-plus-fixed-fee task orders for research and development. This contract provides for innovative research and development in order to identify, mitigate and protect avionics systems against cyber‐attack, and prototype agile, next‐generation platform and system of systems architectures to enable rapid integration and fielding of enhanced mission system capability. The location of performance is Beavercreek, Ohio, and work is expected to be completed by Aug. 23, 2028. This award is the result of a competitive acquisition and three offers were received. The Air Force Research Lab, Wright-Patterson Air Force Base, Ohio, is the contracting activity (FA8650-21-D-1006).</em></p>
<p><em><strong>Science Applications International Corp. (SAIC), Reston, Virginia</strong>, was awarded a $98,000,000 cost-plus-fixed-fee task order (FA7014-21-F-0108) under a General Services Administration One Acquisition Solution for Integrated Services (OASIS) Pool 1 contract for A10 strategic plans and policy support services. This task order will provide technical, analytical, operational, programmatic, and planning subject matter expertise support for Air Force A10-S, and its component branches, as well as the Integrated Air and Missile Defense (IAMD) Branch missions. Work will be performed in <strong>Washington, D.C.</strong>; Joint Base Pearl Harbor-Hickam, Hawaii; and Ramstein Air Base, Germany, and if all options are exercised, work is expected to be completed by Aug. 25, 2026. This award is the result of a competitive acquisition in which one offer was received. Fiscal 2021 operation and maintenance funds in the amount of $9,024,901 are being obligated at the time of award. The Air Force District of Washington Contracting Directorate, Joint Base Andrews, Maryland, is the contracting activity (GS00Q14OADU130).</em></p>
<p><em><strong>General Dynamics NASSCO-Norfolk, Norfolk, Virginia</strong>, is awarded a $32,479,184 modification to a previously awarded cost-plus-award-fee, incentive fee contract N00024-16-C-4306 for the USS Dwight D. Eisenhower (CVN-69) fiscal 2021 planned incremental availability. Work will be performed in <strong>Portsmouth, Virginia</strong>, and is expected to be completed July 2022. Funds in the amount of $30,680,155 will be obligated at time of award. Contract funds in the amount of $32,479,184 will expire at the end of the current fiscal year. Mid Atlantic Regional Maintenance Center, Norfolk, Virginia, is the contracting activity.</em></p>
<p><em>CORRECTION: The $499,245,545 multiple award contract (MAC III) announced on Aug. 13, 2021, to Life Cycle Engineering Inc.,* Charleston, South Carolina (N00024-21-D-4466); Neal Technical Innovations LLC,* Daphne, Alabama (N00024-21-D-4467); and <strong>Valkyrie Enterprises Inc.,* Virginia Beach, Virginia</strong> (N00024-21-D-4468), does not include chief of naval operations dry docking selected restricted availabilities and selected restricted availabilities, continuous maintenance, and emergent maintenance.</em></p>
<p><em><strong>Smiths Detection Inc., Edgewood, Maryland</strong>, has been awarded a maximum $9,820,917 firm-fixed-price contract under solicitation SPE7MX-21-R-0075 for spare parts for the Joint Chemical Agent Detector. This was a sole-source acquisition using justification 10 U.S. Code 2304 (c)(1), as stated in Federal Acquisition Regulation 6.302-1. This is a five-year contract with no option periods. Location of performance is <strong>Maryland</strong>, with a Dec. 21, 2026, performance completion date. Using military services are Army, Marine Corps, Air Force and Navy. Type of appropriation is fiscal 2022 through 2027 defense working capital funds. The contracting activity is the Defense Logistics Agency Land and Maritime, Columbus, Ohio (SPE7MX-21-D-0117).</em></p>
<div class="awac-wrapper">
<div class="awac widget wysiwyg_widgets_widget-3"><!-- Widget by WYSIWYG Widgets v2.3.8 - https://wordpress.org/plugins/wysiwyg-widgets/ --></p>
<p style="text-align: left;">
<p><a href="https://lexleader.net/wp-content/uploads/2011/09/morning-coffee.jpg"><img loading="lazy" class="alignright  wp-image-2660" src="https://lexleader.net/wp-content/uploads/2011/09/morning-coffee.jpg" alt="morning coffee" width="145" height="133" srcset="https://lexleader.net/wp-content/uploads/2011/09/morning-coffee.jpg 226w, https://lexleader.net/wp-content/uploads/2011/09/morning-coffee-48x44.jpg 48w" sizes="(max-width: 145px) 100vw, 145px" /></a>Sign up for Morning Coffee to be delivered to your inbox Monday through Thursday. Stay ahead of the curve with news around the internet concerning the Naval Air Station Patuxent River economic community.</p>
<p><!-- Begin MailChimp Signup Form --></p>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="//NET.us3.list-manage.com/subscribe/post?u=abe34f9c970b087c673570b0b&amp;id=acef37fe68" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<h2>Subscribe to Morning Coffee</h2>
<p><!--




<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>




--></p>
<div class="mc-field-group"><label for="mce-EMAIL">Email Address <span class="asterisk" style="color: red;">*</span></label><br />
<input id="mce-EMAIL" class="required email" style="margin-left: 1em; margin-bottom: 1em;" name="EMAIL" type="email" value="" /></div>
<div class="mc-field-group"><label for="mce-FNAME">First Name <span class="asterisk" style="color: red;">*</span></label><br />
<input id="mce-FNAME" class="required text" style="margin-left: 1em; margin-bottom: 1em;" name="FNAME" type="text" value="" /></div>
<div class="mc-field-group"><label for="mce-LNAME">Last Name <span class="asterisk" style="color: red;">*</span></label><br />
<input id="mce-LNAME" class=" required-text" style="margin-left: 1em;" name="LNAME" type="text" value="" /></div>
<div id="mce-responses" class="clear"></div>
<p><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;"><input tabindex="-1" name="b_abe34f9c970b087c673570b0b_acef37fe68" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><script src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js" type="text/javascript"></script><script type="text/javascript">// <![CDATA[ (function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true); // ]]&gt;</script><br />
<!--End mc_embed_signup--></p>
<p><!-- / WYSIWYG Widgets --></div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://lexleader.net/us-ramping-up-evacuation-efforts/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-90947" class="share-facebook sd-button share-icon" href="https://lexleader.net/us-ramping-up-evacuation-efforts/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-90947" class="share-twitter sd-button share-icon" href="https://lexleader.net/us-ramping-up-evacuation-efforts/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-90947" class="share-pinterest sd-button share-icon" href="https://lexleader.net/us-ramping-up-evacuation-efforts/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-90947" class="share-linkedin sd-button share-icon" href="https://lexleader.net/us-ramping-up-evacuation-efforts/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://lexleader.net/us-ramping-up-evacuation-efforts/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://lexleader.net/us-ramping-up-evacuation-efforts/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>		
						<div class="social_links">
			    <div class="tweet_btn">
			        <a href="http://twitter.com/share" class="twitter-share-button"
			        data-url="https://lexleader.net/us-ramping-up-evacuation-efforts/"
			        data-via="organicthemes"
			        data-text="US Ramping Up Evacuation Efforts"
			        data-related=""
			        data-count="horizontal">Tweet</a>
			    </div>
			    <div class="like_btn">
			        <div class="fb-like" href="https://lexleader.net/us-ramping-up-evacuation-efforts/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
			    </div>
			    <div class="plus_btn">
			    	<g:plusone size="medium"></g:plusone>
			    </div>
			</div>

      
						
			<div style="clear:both;"></div>
			<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://lexleader.net/us-ramping-up-evacuation-efforts/"
    dc:identifier="https://lexleader.net/us-ramping-up-evacuation-efforts/"
    dc:title="US Ramping Up Evacuation Efforts"
    trackback:ping="https://lexleader.net/us-ramping-up-evacuation-efforts/trackback/" />
</rdf:RDF>
			<div class="postmeta">
				<p>Filed under <a href="https://lexleader.net/category/leader-features/morning-coffee/" rel="category tag">Morning Coffee</a> &middot; Tagged with <a href="https://lexleader.net/tag/adm-merlin-oneill/" rel="tag">ADM Merlin O’Neill</a>, <a href="https://lexleader.net/tag/afghanistan/" rel="tag">Afghanistan</a>, <a href="https://lexleader.net/tag/andy-travnicek/" rel="tag">Andy Travnicek</a>, <a href="https://lexleader.net/tag/community-noise-mitigation/" rel="tag">Community Noise Mitigation</a>, <a href="https://lexleader.net/tag/covid/" rel="tag">COVID</a>, <a href="https://lexleader.net/tag/geico-skytypers/" rel="tag">Geico Skytypers</a>, <a href="https://lexleader.net/tag/lockheed-martin/" rel="tag">Lockheed Martin</a>, <a href="https://lexleader.net/tag/mitchell-teefey/" rel="tag">Mitchell Teefey</a>, <a href="https://lexleader.net/tag/multi-function-electronic-warfare-air-large/" rel="tag">Multi-Function Electronic Warfare-Air Large</a>, <a href="https://lexleader.net/tag/south-china-sea/" rel="tag">South China Sea</a>, <a href="https://lexleader.net/tag/uss-bonhomme-richard/" rel="tag">USS Bonhomme Richard</a>, <a href="https://lexleader.net/tag/uss-gerald-ford/" rel="tag">USS Gerald Ford</a></p>
			</div>

		</div>

        <div class="postcomments">
			
<!-- You can start editing here. -->

	
			<!-- If comments are open, but there are no comments. -->

	 


<div id="respond">

<h5>Leave A Comment</h5>

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/us-ramping-up-evacuation-efforts/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="https://lexleader.net/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='90947' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d9bb5e0509" /></p><input type="hidden" id="ak_js" name="ak_js" value="234"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>
</form>
</div>


        </div>

		
	</div>
	
	<div id="sidebar_right">

	              <div id="shortspotlightwidget-4" class="widget widget_shortspotlightwidget">                  <h4 class="titlebar">Spotlight</h4>
<!----------------------------Begin Front End------------------------------->

			<div id="featuredside">
		<div class="thumbnail" style="border-bottom: 2px solid #DDDDDD;"><a href= "https://lexleader.net/aaa-cpa-hiring-in-senior-positions/"><img width="90" height="70" src="https://lexleader.net/wp-content/uploads/2021/07/logo-1200-x-600-90x70.jpg" class="attachment-home-side size-home-side wp-post-image" alt="" loading="lazy" srcset="https://lexleader.net/wp-content/uploads/2021/07/logo-1200-x-600-90x70.jpg 90w, https://lexleader.net/wp-content/uploads/2021/07/logo-1200-x-600-460x360.jpg 460w" sizes="(max-width: 90px) 100vw, 90px" /></a></div>
	    	<div class="sidecontent">
            	<div class="sideinfospot">
			<h2><a href= "https://lexleader.net/aaa-cpa-hiring-in-senior-positions/">AA&A, CPA Hiring in Senior Positions</a></h2>
	    		Askey, Askey & Associates, CPA, LLC, the region's premier, full-service accounting firm, has			</div>
		</div>
	</div>

<!-----------------------------End Front End--------------------------------->

              </div>        <div id="cmacg_adchangerwidget-24" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="https://lexleader.net/wildewood-group/" data-href="https://lexleader.net/wildewood-group/" target="_blank" rel="noreferrer noopener" banner_id="31" class="acc_banner_link442ff445eb67953d119289459a95ce53 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/916940772.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider442ff445eb67953d119289459a95ce53();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner442ff445eb67953d119289459a95ce53(){}
                function cm_init_slider442ff445eb67953d119289459a95ce53(){}</script></div></div><div id="igit-posts-slider-widget-5" class="widget example"><h4 class="titlebar">Events</h4><style type="text/css">



.vert .simply-scroll-clip {

		width: 100%;

		height: 100px;

		margin-top:15px;

	}

#igit_wid_oldp_main_image{

	margin-right:5px;

}

</style>

		<script type="text/javascript">

		(function($) {

	jQuery(function() {

		jQuery("#vertical-ticker").simplyScroll({orientation:"vertical",customClass:"vert"});

	});

})(jQuery);

	</script>

		<div id="wrapper"><ul id="vertical-ticker"><li onclick=location.href='https://lexleader.net/save-the-date-smeco-annual-meeting/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/save-the-date-smeco-annual-meeting/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2015/06/SMECOFeature.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/save-the-date-smeco-annual-meeting/" target="_top">Save the Date: SMECO Annual Meeting</a></li><li onclick=location.href='https://lexleader.net/more-to-explore-program-continues/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/more-to-explore-program-continues/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2018/03/MedStar_MoretoExplore.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/more-to-explore-program-continues/" target="_top">More to Explore Program Continues</a></li><li onclick=location.href='https://lexleader.net/hsmp-plans-virtual-annual-meeting/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/hsmp-plans-virtual-annual-meeting/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2021/05/Copy-of-SAVE-THE-DATE-HSMP-ANNUAL.png&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/hsmp-plans-virtual-annual-meeting/" target="_top">HSMP Plans Virtual Annual Meeting</a></li><li onclick=location.href='https://lexleader.net/save-the-date-for-tpp-annual-dinner/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/save-the-date-for-tpp-annual-dinner/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2021/07/Dinner-graphic-copy.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/save-the-date-for-tpp-annual-dinner/" target="_top">Save the Date for TPP Annual Dinner</a></li><li onclick=location.href='https://lexleader.net/tech-bridge-lecture-series-continues/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/tech-bridge-lecture-series-continues/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2021/06/Capital-Tech-Bridge-logo.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/tech-bridge-lecture-series-continues/" target="_top">Tech Bridge Lecture Series Continues</a></li><li onclick=location.href='https://lexleader.net/open-house-set-at-drayden-schoolhouse/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/open-house-set-at-drayden-schoolhouse/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2018/05/Dr.-Walthour-at-Drayden-Schoolhouse.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/open-house-set-at-drayden-schoolhouse/" target="_top">Open House Set at Drayden Schoolhouse</a></li><li onclick=location.href='https://lexleader.net/moore-to-lead-tpp-program-on-china/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/moore-to-lead-tpp-program-on-china/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2021/07/China.-Existential-Threat.-DMoore_rev-copy-1-1024x567-1.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/moore-to-lead-tpp-program-on-china/" target="_top">Moore to Lead TPP Program on China</a></li><li onclick=location.href='https://lexleader.net/learn-about-govt-at-citizens-academy/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/learn-about-govt-at-citizens-academy/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2021/07/citizens-academy.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/learn-about-govt-at-citizens-academy/" target="_top">Learn About Govt. at Citizens Academy</a></li><li onclick=location.href='https://lexleader.net/town-concerts-on-square-at-winery/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/town-concerts-on-square-at-winery/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2021/06/thumbnail_ReDiscovering-Leonardtown-6.14.21.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/town-concerts-on-square-at-winery/" target="_top">Town Concerts on Square, at Winery</a></li><li onclick=location.href='https://lexleader.net/tpp-presents-3d-media-briefing-demo/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/tpp-presents-3d-media-briefing-demo/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2021/08/3D-hybrid-program.png&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/tpp-presents-3d-media-briefing-demo/" target="_top">TPP Presents 3D Media Briefing & Demo</a></li></ul></div></div><div id="cmacg_adchangerwidget-8" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><a href="https://lexleader.net/primary-residential-mortgage/" data-href="https://lexleader.net/primary-residential-mortgage/" target="_blank" rel="noreferrer noopener" banner_id="14" class="acc_banner_link78853fc6a30bce95016a48ceb77d0f4d "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/704355771.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider78853fc6a30bce95016a48ceb77d0f4d();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner78853fc6a30bce95016a48ceb77d0f4d(){}
                function cm_init_slider78853fc6a30bce95016a48ceb77d0f4d(){}</script></div></div><div id="cmacg_adchangerwidget-9" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><a href="https://lexleader.net/great-mills-trading-post/" data-href="https://lexleader.net/great-mills-trading-post/" target="_blank" rel="noreferrer noopener" banner_id="28" class="acc_banner_link7a3dce4e375f8cc08b0210754bf0e9cc "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/25954317.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider7a3dce4e375f8cc08b0210754bf0e9cc();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner7a3dce4e375f8cc08b0210754bf0e9cc(){}
                function cm_init_slider7a3dce4e375f8cc08b0210754bf0e9cc(){}</script></div></div><div id="cmacg_adchangerwidget-10" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><a href="https://lexleader.net/three-oaks-center/" data-href="https://lexleader.net/three-oaks-center/" target="_blank" rel="noreferrer noopener" banner_id="34" class="acc_banner_linkafe4ca75ec07dcb1454f6927581955a9 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/902647418.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_sliderafe4ca75ec07dcb1454f6927581955a9();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_bannerafe4ca75ec07dcb1454f6927581955a9(){}
                function cm_init_sliderafe4ca75ec07dcb1454f6927581955a9(){}</script></div></div>
</div>
</div>

<div class="clear"></div>

</div>

<div id="footer">

	<div id="footerwrap">
    
        <div id="footerwidgets">
            
                <div class="footerwidgetleft">
                    <div id="cmacg_adchangerwidget-21" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="https://www.amazon.com/gp/product/B006LTB52G/ref=dbs_a_def_rwt_hsch_vapi_taft_p1_i0" data-href="https://www.amazon.com/gp/product/B006LTB52G/ref=dbs_a_def_rwt_hsch_vapi_taft_p1_i0" target="_blank" rel="noreferrer noopener" banner_id="121" class="acc_banner_link83c9414130176567365c6c9df48ebc4a "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/686429825.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider83c9414130176567365c6c9df48ebc4a();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner83c9414130176567365c6c9df48ebc4a(){}
                function cm_init_slider83c9414130176567365c6c9df48ebc4a(){}</script></div></div>                </div>
                
                <div class="footerwidgetmidleft">
                    <div id="cmacg_adchangerwidget-16" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="http://themadnessofart.com/" data-href="http://themadnessofart.com/" target="_blank" rel="noreferrer noopener" banner_id="53" class="acc_banner_linkb0162df15e3f2f3079e6bde2fa862d24 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/314578523.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_sliderb0162df15e3f2f3079e6bde2fa862d24();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_bannerb0162df15e3f2f3079e6bde2fa862d24(){}
                function cm_init_sliderb0162df15e3f2f3079e6bde2fa862d24(){}</script></div></div>                </div>
                
                <div class="footerwidgetmid">
                    <div id="cmacg_adchangerwidget-17" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="http://justbeforeitsgone.blogspot.com/" data-href="http://justbeforeitsgone.blogspot.com/" target="_blank" rel="noreferrer noopener" banner_id="58" class="acc_banner_link5b0b276b4b196f3d565580bf612bf39d "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/229459769.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider5b0b276b4b196f3d565580bf612bf39d();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner5b0b276b4b196f3d565580bf612bf39d(){}
                function cm_init_slider5b0b276b4b196f3d565580bf612bf39d(){}</script></div></div>                </div>
                
                <div class="footerwidgetmidright">
                    <div id="cmac_adchangerwidget-2" class="widget CMAC_AdChangerWidget"><div id="CMACWidget"><a href="https://onceareporter.wordpress.com/" data-href="https://onceareporter.wordpress.com/" target="_blank" rel="noreferrer noopener" banner_id="120" class="acc_banner_link121aa0fbab4767d56a23d16d860ce0d4 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/364068462.png" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider121aa0fbab4767d56a23d16d860ce0d4();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner121aa0fbab4767d56a23d16d860ce0d4(){}
                function cm_init_slider121aa0fbab4767d56a23d16d860ce0d4(){}</script></div></div>                </div>
                
                <div class="footerwidgetright">
                    <div id="text-35" class="widget widget_text">			<div class="textwidget"><div style="margin-right: 15px;">
<!--Slackwater Image-->
<center>
<a href="http://www.smcm.edu/slackwater/" target="_blank" rel="noopener">
<img align="right" src="/wp-content/uploads/2013/03/slackwater.jpg" width="87%"></a>
</center>
</div>
		</div><div id="text-46" class="widget widget_text">			<div class="textwidget"><div style="margin-right: 15px;">
<!--Slackwater Image--><br />
<center><br />
<a href="https://www.stmaryshistory.org/" target="_blank" rel="noopener"><br />
<img align="right" src="/wp-content/uploads/2020/07/historical-socieety-new-logo-301-68.jpg" width="87%"></a><br />
</center></p>
</div>
		</div>                </div>
                
        </div>
    
        <div id="footerbottom">
        
            <div class="footerleft">
    
                <p class="top">Copyright 2021 The Lexington Park Leader &middot; <a href="https://lexleader.net/feed/rss/" target="_blank">RSS Feed</a> &middot; <a rel="nofollow" href="https://lexleader.net/wp-login.php">Log in</a></p>
    
            </div>
            
            <div class="footerright">
                <a href="#"><img src="https://lexleader.net/wp-content/themes/organicnews_child/images/footer_logo.png" alt="Organic Themes" /></a>
            </div>
            
        </div>
    
    </div>
	
</div>


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/lexleader.net\/us-ramping-up-evacuation-efforts\/":90947};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/us-ramping-up-evacuation-efforts/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://lexleader.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">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</script><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/lexleader.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.featureList.js?ver=1.3' id='tabber-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://lexleader.net/wp-content/plugins/akismet/_inc/form.js?ver=4.1.11' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202134.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'24272391',post:'90947',tz:'-4',srv:'lexleader.net'} ]);
	_stq.push([ 'clickTrackerInit', '24272391', '90947' ]);
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=246727095428680";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

</body>
</html>