<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />
<meta name="verify-v1" content="7XvBEj6Tw9dyXjHST/9sgRGxGymxFdHIZsM6Ob/xo5E=" />

<title>Flat Iron Farm Christmas Village, Light Display Event LexLeader</title>
<link rel="Shortcut Icon" href="https://lexleader.net/wp-content/themes/organicnews_child/images/favicon.ico" type="image/x-icon" />

<link rel="stylesheet" href="https://lexleader.net/wp-content/themes/organicnews_child/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader RSS Feed" href="https://lexleader.net/feed/" />
<link rel="alternate" type="application/atom+xml" title="The Lexington Park Leader Atom Feed" href="https://lexleader.net/feed/atom/" />
<link rel="pingback" href="https://lexleader.net/xmlrpc.php" />


<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Bubby Knott opens the holiday season at Flat Iron Farm with its annual Christmas Village and Light Display in Great Mills, MD.301-994-0300"/>
<link rel="canonical" href="https://lexleader.net/flat-iron-farm-christmas-village-light-display-event/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Flat Iron Farm Christmas Village, Light Display Event LexLeader" />
<meta property="og:description" content="Bubby Knott opens the holiday season at Flat Iron Farm with its annual Christmas Village and Light Display in Great Mills, MD.301-994-0300" />
<meta property="og:url" content="https://lexleader.net/flat-iron-farm-christmas-village-light-display-event/" />
<meta property="og:site_name" content="The Lexington Park Leader" />
<meta property="article:tag" content="auction" />
<meta property="article:tag" content="Bubby Knott" />
<meta property="article:tag" content="bubby knott christmas" />
<meta property="article:tag" content="christmas light display" />
<meta property="article:tag" content="earth-moving" />
<meta property="article:tag" content="Flat Iron Farm" />
<meta property="article:tag" content="Flat iron farm christmas" />
<meta property="article:tag" content="Great Mills Trading Post" />
<meta property="article:section" content="Art &amp; Lifestyle" />
<meta property="article:published_time" content="2017-12-06T04:10:30-05:00" />
<meta property="article:modified_time" content="2017-12-04T10:27:48-05:00" />
<meta property="og:updated_time" content="2017-12-04T10:27:48-05:00" />
<meta property="og:image" content="https://lexleader.net/wp-content/uploads/2014/11/Flat-Iron-Xmas-NS.jpg" />
<meta property="og:image:secure_url" content="https://lexleader.net/wp-content/uploads/2014/11/Flat-Iron-Xmas-NS.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/lexleader.net\/","name":"The Lexington Park Leader","potentialAction":{"@type":"SearchAction","target":"https:\/\/lexleader.net\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Feed" href="https://lexleader.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Comments Feed" href="https://lexleader.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Flat Iron Farm Christmas Village, Light Display Event Comments Feed" href="https://lexleader.net/flat-iron-farm-christmas-village-light-display-event/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-24147738-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-24147738-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lexleader.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='my-style-css'  href='https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/css/jquery.simplyscroll.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://lexleader.net/wp-includes/css/dashicons.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://lexleader.net/wp-includes/js/thickbox/thickbox.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='cm-ad-ouibounce-css'  href='https://lexleader.net/wp-content/plugins/cm-ad-changer-server-pro/assets/css/ouibounce.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://lexleader.net/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='cm-ad-changer-frontend-css'  href='https://lexleader.net/wp-content/plugins/cm-ad-changer-server-pro/assets/css/style.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/js/jquery.simplyscroll.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/lexleader.net","track_download_as":"pageview","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=6.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cmac_data = {"ajaxurl":"https:\/\/lexleader.net\/wp-admin\/admin-ajax.php","pluginurl":"https:\/\/lexleader.net\/wp-content\/plugins\/cm-ad-changer-server-pro"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server-pro/assets/js/front-scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server-pro/assets/js/jquery.tcycle.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server-pro/assets/js/ouibounce.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server-pro/assets/js/flyingBottom.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.custom.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/superfish.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/hoverIntent.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.scrollText.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='https://lexleader.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lexleader.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lexleader.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://lexleader.net/?p=41767' />
<link rel="alternate" type="application/json+oembed" href="https://lexleader.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flexleader.net%2Fflat-iron-farm-christmas-village-light-display-event%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lexleader.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flexleader.net%2Fflat-iron-farm-christmas-village-light-display-event%2F&#038;format=xml" />
<style type="text/css">
#header #title a {
background: url(https://lexleader.net/wp-content/uploads/2015/08/LL-white-background-logo.jpg) no-repeat;
}
</style>

<style type="text/css" media="screen">

#header {
background-color: #ffffff;}

#container a, #container a:link, #container a:visited, #twitterfeed a, #twitterfeed a:link, #twitterfeed a:visited, #footerwidgets a, #footerwidgets a:link, #footerwidgets a:visited {
color: #FF0000;}

#container a:hover, #container a:focus, #container a:active, #twitterfeed a:hover, #twitterfeed a:focus, #twitterfeed a:active, #footerwidgets a:hover, #footerwidgets a:focus, #footerwidgets a:active {
color: #FF0000;}

#container .homecontent.rows .info:hover, #container #featuredside .sideinfo:hover, #container #top_banner .widget ul li a:hover, 
#container #sidebar_right .widget ul li a:hover, #container #sidebar_left .widget ul li a:hover, #container ul#tabs li:hover, #container ul#tabs li.current, 
#container .homecontent.column .info:hover, #container #prevLink p a:hover, #container #nextLink p a:hover {
border-color: #FF0000;}

#container h1 a, #container h2 a, #container h3 a, #container h4 a, #container h5 a, #container h6 a,
#container h1 a:link, #container h2 a:link, #container h3 a:link, #container h4 a:link, #container h5 a:link, #container h6 a:link,
#container h1 a:visited, #container h2 a:visited, #container h3 a:visited, #container h4 a:visited, #container h5 a:visited, #container h6 a:visited {
color: #333333;}

#container h1 a:hover, #container h2 a:hover, #container h3 a:hover, #container h4 a:hover, #container h5 a:hover, #container h6 a:hover,
#container h1 a:focus, #container h2 a:focus, #container h3 a:focus, #container h4 a:focus, #container h5 a:focus, #container h6 a:focus,
#container h1 a:active, #container h2 a:active, #container h3 a:active, #container h4 a:active, #container h5 a:active, #container h6 a:active,
#container ul#tabs li.current h2 a {
color: #FF0000;}

#commentform #submit:hover, #submit:hover, #searchsubmit:hover, .reply a:hover, #prevLink p a:hover, #prevLink p a:focus, #prevLink p a:active, #nextLink p a:hover, #nextLink p a:focus, #nextLink p a:active {
background-color: #FF0000 !important;}
</style>
<script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

<link href='https://fonts.googleapis.com/css?family=Bitter:400,700' rel='stylesheet' type='text/css'>

<script type="text/javascript">
	jQuery(document).ajaxComplete(function($) {
		gapi.plusone.go();
		twttr.widgets.load();
		try {
			FB.XFBML.parse();
		}catch(ex){}
	});
</script>

<meta name="google-site-verification" content="uK3dlD0MG01z_4mdA-ciLvZ4ufKPQj_BQdJlwvV3kW4" />

</head>

<body class="post-template-default single single-post postid-41767 single-format-standard">

<div id="headertop">
    <div id="headerfeed">
            </div>
    <p class="date">December 6, 2017</p>
</div>

<div id="header">
    
    <div class="logo">
        <h1 id="title"><a href="https://lexleader.net/" title="Home">The Lexington Park Leader</a></h1>
    </div>
    
</div>
    
<div id="navcontainer">

    <div id="headernav">
    	<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-33833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33833"><a href="https://lexleader.net">Home</a></li>
<li id="menu-item-31936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31936"><a href="https://lexleader.net/lexleader-net/">About</a></li>
<li id="menu-item-31806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31806"><a href="/members-network/">Members</a></li>
</ul></div>
	<!--#headersearch moved from #headerbottom-->

	<div id="headersearch">
        	<form id="searchform" method="get" action="https://lexleader.net/">
        	<input type="text" value="Search Here" name="s" id="s" onfocus="if (this.value == 'Search Here') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search Here';}" />
        	<input type="hidden" id="searchbutton" value="Go" /></form>
        </div>	


	<div id="social_wrap">
		<a href="https://twitter.com/lexleader" target="_blank"><div id="twitter"></div></a>
		<a href="https://www.facebook.com/LexingtonParkLeader" target="_blank"><div id="fb"></div></a>
	</div>

    </div>

</div>

    
<div class="clear"></div>
    
<div id="wrap">    
<div id="container">

	<div id="top_banner">
			    	</div>

	<div id="content" class="left">	

		<div class="postarea">

							

			<h1 class="pagetitle">Flat Iron Farm Christmas Village, Light Display Event</h1>

            <div class="postauthor">            
                <p>Posted by <a href="https://lexleader.net/author/great-mills-trading-post/" title="Posts by Great Mills Trading Post" rel="author">Great Mills Trading Post</a> on Wednesday, December 6, 2017 &middot; <a href="https://lexleader.net/flat-iron-farm-christmas-village-light-display-event/#respond">Leave a Comment</a>&nbsp;</p>
            </div>
            
            	            	            	<div class="postimg"><img width="610" height="420" src="https://lexleader.net/wp-content/uploads/2014/11/Flat-Iron-Xmas-NS-610x420.jpg" class="attachment-post-feature size-post-feature wp-post-image" alt="Flat Iron Farm" /></div>
	                        
			<p>It just isn&#8217;t the Christmas season for some in Southern Maryland, until their annual pilgrimage to the <a href="https://www.facebook.com/flatironsanta" target="_blank" rel="noopener"><strong>Flat Iron Farm Christmas Village &amp; Light Display</strong></a>.</p>
<p>The light display traditionally opens on Thansgiving and runs every night through New Year&#8217;s Eve. Visitors can turn into the farm off Flat Iron Road, tune their radios to 88.7, and watch the lights dance to the music through a drive Bubby Knott and his Great Mills Trading Post crews have turned into a magical ride into the Christmas season. The synchronized music and light displays are extraordinary and extensive. It&#8217;s a drive through Flat Iron Farm not to be forgotten. Exotic animals graze on the grounds amid the grand, computerized lighting events.</p>
<p>In addition to the drive-through light displays, there is a full Christmas Village in operation. Schedule time to stop in and visit. There are pony rides and a chance to see Santa as well as an opportunity to view an astounding collection of memorabilia, find gifts at the Candy Cane House, and much, much more. Take a peek in the video below.</p>
<div class="event-field">
<div class="event-field">Food and beverages are for sale. <span style="color: #000000;">Bring your own marshmallows to roast on the huge open fire pit.</span></div>
<div></div>
<div class="event-field"> Each weekend, Thursday through Sunday, and the full week before Christmas, visitors are invited to park cars and enjoy the Christmas Village. Thursdays &amp; Sundays, see Lights, Christmas Village, Open Barns, Pony Rides. Fridays &amp; Saturdays, see Lights, Christmas Village, Open Barns, Pony Rides, Pictures with Santa.</div>
<div class="event-field"><span style="color: #000000;"> </span></div>
</div>
<p><u><strong>Schedule</strong></u></p>
<p><strong>Christmas Village, Shops, Indoor Displays: </strong></p>
<ul>
<li><u>November 23 &#8211; December 24, 2017</u>: Thursdays and Sundays 5pm &#8211; 8 pm; Fridays and Saturdays 5pm to  9 pm</li>
<li><u>December 18 &#8211; December 23</u>: Daily, 6 to 9 pm</li>
</ul>
<p><strong>Outdoor Light Display:</strong></p>
<ul>
<li><u>November 23 &#8211; December 31</u>: Nightly, 5 to 9 pm</li>
</ul>
<p><u><strong>Flat Iron Farm Christmas Village includes:</strong></u></p>
<ul>
<li>Candy Cane House</li>
<li>Petting Zoo, Manger Scene</li>
<li>Train and Tree Display</li>
<li>Christmas Country Stores</li>
<li>Handmade crafts, unique gifts and gifts are available for purchase.</li>
<li>Splendid candies and McCutcheon&#8217;s jellies and jams will be on sale at the Candy Cane House.</li>
<li>Stop by the Large Brick Building to see a collection of John Deere items and large working train display.</li>
<li>Visit the workshop and see Santa (Call for schedule).</li>
</ul>
<p>Make this tour part of your Southern Maryland Holiday tradition at Flat Iron Farm at 45840 Flat Iron Road (off of Route 5), Great Mills, MD 20634. <span class="value">301-994-0300</span></p>
<p>NOTE: Subject to change due to weather or other extenuating circumstances. Please check the Facebook page linked above or call for most up-to-date information before you go. Ready to see the lights? <span class="value">301-994-0300.</span></p>
<p>For more information about Great Mills Trading Post, visit their <a href="http://lexleader.net/great-mills-trading-post/">Leaders Member</a> Page.</p>
<p><iframe width="500" height="375" src="https://www.youtube.com/embed/MUzW1Hp_OhQ?feature=oembed" frameborder="0" gesture="media" allow="encrypted-media" allowfullscreen></iframe></p>
		
						<div class="social_links">
			    <div class="tweet_btn">
			        <a href="http://twitter.com/share" class="twitter-share-button"
			        data-url="https://lexleader.net/flat-iron-farm-christmas-village-light-display-event/"
			        data-via="organicthemes"
			        data-text="Flat Iron Farm Christmas Village, Light Display Event"
			        data-related=""
			        data-count="horizontal">Tweet</a>
			    </div>
			    <div class="like_btn">
			        <div class="fb-like" href="https://lexleader.net/flat-iron-farm-christmas-village-light-display-event/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
			    </div>
			    <div class="plus_btn">
			    	<g:plusone size="medium"></g:plusone>
			    </div>
			</div>

      
						
			<div style="clear:both;"></div>
			<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://lexleader.net/flat-iron-farm-christmas-village-light-display-event/"
    dc:identifier="https://lexleader.net/flat-iron-farm-christmas-village-light-display-event/"
    dc:title="Flat Iron Farm Christmas Village, Light Display Event"
    trackback:ping="https://lexleader.net/flat-iron-farm-christmas-village-light-display-event/trackback/" />
</rdf:RDF>
			<div class="postmeta">
				<p>Filed under <a href="https://lexleader.net/category/leader-features/art-lifestyle/" rel="category tag">Art &amp; Lifestyle</a>, <a href="https://lexleader.net/category/leader-features/leader-exclusives/" rel="category tag">Leader Exclusives</a> &middot; Tagged with <a href="https://lexleader.net/tag/auction/" rel="tag">auction</a>, <a href="https://lexleader.net/tag/bubby-knott/" rel="tag">Bubby Knott</a>, <a href="https://lexleader.net/tag/bubby-knott-christmas/" rel="tag">bubby knott christmas</a>, <a href="https://lexleader.net/tag/christmas-light-display/" rel="tag">christmas light display</a>, <a href="https://lexleader.net/tag/earth-moving/" rel="tag">earth-moving</a>, <a href="https://lexleader.net/tag/flat-iron-farm/" rel="tag">Flat Iron Farm</a>, <a href="https://lexleader.net/tag/flat-iron-farm-christmas/" rel="tag">Flat iron farm christmas</a>, <a href="https://lexleader.net/tag/great-mills-trading-post/" rel="tag">Great Mills Trading Post</a></p>
			</div>

		</div>

        <div class="postcomments">
			
<!-- You can start editing here. -->

	
			<!-- If comments are open, but there are no comments. -->

	 


<div id="respond">

<h5>Leave A Comment</h5>

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/flat-iron-farm-christmas-village-light-display-event/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="https://lexleader.net/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='41767' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="de65e9efda" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="99"/></p>
</form>
</div>


        </div>

		
	</div>
	
	<div id="sidebar_right">

	              <div id="shortspotlightwidget-4" class="widget widget_shortspotlightwidget">                  <h4 class="titlebar">Spotlight</h4>
<!----------------------------Begin Front End------------------------------->

			<div id="featuredside">
		<div class="thumbnail" style="border-bottom: 2px solid #DDDDDD;"><a href= "https://lexleader.net/12th-annual-defense-forum-planned/"><img width="90" height="70" src="https://lexleader.net/wp-content/uploads/2017/10/TPP_DefenseForum-90x70.jpg" class="attachment-home-side size-home-side wp-post-image" alt="Arctic Domain defense forum" srcset="https://lexleader.net/wp-content/uploads/2017/10/TPP_DefenseForum-90x70.jpg 90w, https://lexleader.net/wp-content/uploads/2017/10/TPP_DefenseForum-460x360.jpg 460w" sizes="(max-width: 90px) 100vw, 90px" /></a></div>
	    	<div class="sidecontent">
            	<div class="sideinfospot">
			<h2><a href= "https://lexleader.net/12th-annual-defense-forum-planned/">12th Annual Defense Forum Planned</a></h2>
	    		The Patuxent Partnership and the Center for the Study of Democracy at St. Mary’s College of			</div>
		</div>
	</div>

<!-----------------------------End Front End--------------------------------->

              </div>        <div id="cmacg_adchangerwidget-19" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><div id="acc_div4f9409908dc09f3ab8db7386ee4b1300"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:13:{s:11:\"campaign_id\";s:2:\"67\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "4f9409908dc09f3ab8db7386ee4b1300",
                                        group_id: 14
                                }
                        }).done(function(response){
                                if(typeof(response) !== "undefined" && response !== null && typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_div4f9409908dc09f3ab8db7386ee4b1300").after(response.html);
                                jQuery("#acc_div4f9409908dc09f3ab8db7386ee4b1300").remove();
                                cm_init_slider4f9409908dc09f3ab8db7386ee4b1300();})</script><script type="text/javascript">function cm_bind_impression_banner4f9409908dc09f3ab8db7386ee4b1300(){}
                function cm_init_slider4f9409908dc09f3ab8db7386ee4b1300(){}</script></div></div><div id="igit-posts-slider-widget-5" class="widget example"><h4 class="titlebar">Events</h4><style type="text/css">



.vert .simply-scroll-clip {

		width: 100%;

		height: 100px;

		margin-top:15px;

	}

#igit_wid_oldp_main_image{

	margin-right:5px;

}

</style>

		<script type="text/javascript">

		(function($) {

	jQuery(function() {

		jQuery("#vertical-ticker").simplyScroll({orientation:"vertical",customClass:"vert"});

	});

})(jQuery);

	</script>

		<div id="wrapper"><ul id="vertical-ticker"><li onclick=location.href='https://lexleader.net/12th-annual-defense-forum-planned/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/12th-annual-defense-forum-planned/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2017/10/TPP_DefenseForum.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/12th-annual-defense-forum-planned/" target="_top">12th Annual Defense Forum Planned</a></li><li onclick=location.href='https://lexleader.net/global-cinema-series-continues-at-smhec/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/global-cinema-series-continues-at-smhec/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2025/09/CinemaSeries.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/global-cinema-series-continues-at-smhec/" target="_top">Global Cinema Series Continues at SMHEC</a></li><li onclick=location.href='https://lexleader.net/unique-gifts-ornament-show-sale/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/unique-gifts-ornament-show-sale/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2017/10/AMG_OrnamentShowandSale.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/unique-gifts-ornament-show-sale/" target="_top">Unique Gifts at Ornament Show and Sale</a></li><li onclick=location.href='https://lexleader.net/newtowne-players-perform-night-before-christmas/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/newtowne-players-perform-night-before-christmas/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2026/11/NewtowneNightBeforeXmas.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/newtowne-players-perform-night-before-christmas/" target="_top">Newtowne Players Perform 'Night Before Christmas'</a></li><li onclick=location.href='https://lexleader.net/tpp-quadcopter-initiative-starts-november/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/tpp-quadcopter-initiative-starts-november/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2017/11/TPP_Quadcopter.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/tpp-quadcopter-initiative-starts-november/" target="_top">TPP Quadcopter Initiative Starts in November</a></li><li onclick=location.href='https://lexleader.net/digital-integration-is-topic-of-panel/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/digital-integration-is-topic-of-panel/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2017/11/TPP_DigitalIntegration.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/digital-integration-is-topic-of-panel/" target="_top">Digital Integration Is Topic of Panel</a></li><li onclick=location.href='https://lexleader.net/makers-markets-set-dec-2-9-16/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/makers-markets-set-dec-2-9-16/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2017/11/makers-market.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/makers-markets-set-dec-2-9-16/" target="_top">Maker's Markets Set Dec. 2, 9, 16</a></li><li onclick=location.href='https://lexleader.net/night-of-engineering-offered-at-csm/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/night-of-engineering-offered-at-csm/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2017/11/TPP_NightofEngineering.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/night-of-engineering-offered-at-csm/" target="_top">Night of Engineering Offered at CSM</a></li><li onclick=location.href='https://lexleader.net/garden-in-lights-returns-to-annmarie/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/garden-in-lights-returns-to-annmarie/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2017/11/AMG_GardeninLights2017.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/garden-in-lights-returns-to-annmarie/" target="_top">Garden in Lights Returns to Annmarie</a></li><li onclick=location.href='https://lexleader.net/plenty-of-events-on-tap-at-csm/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/plenty-of-events-on-tap-at-csm/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2017/11/NOE-LAPL2762.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/plenty-of-events-on-tap-at-csm/" target="_top">Plenty of Events on Tap at CSM</a></li></ul></div></div><div id="cmacg_adchangerwidget-8" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><div id="acc_div92434251fc1dcd4242cec4e9c5e1f140"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:13:{s:11:\"campaign_id\";s:2:\"13\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "92434251fc1dcd4242cec4e9c5e1f140",
                                        group_id: 4
                                }
                        }).done(function(response){
                                if(typeof(response) !== "undefined" && response !== null && typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_div92434251fc1dcd4242cec4e9c5e1f140").after(response.html);
                                jQuery("#acc_div92434251fc1dcd4242cec4e9c5e1f140").remove();
                                cm_init_slider92434251fc1dcd4242cec4e9c5e1f140();})</script><script type="text/javascript">function cm_bind_impression_banner92434251fc1dcd4242cec4e9c5e1f140(){}
                function cm_init_slider92434251fc1dcd4242cec4e9c5e1f140(){}</script></div></div><div id="cmacg_adchangerwidget-9" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><div id="acc_div1736338e0b3e512b01a97af2e6da5a9a"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:13:{s:11:\"campaign_id\";s:2:\"17\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "1736338e0b3e512b01a97af2e6da5a9a",
                                        group_id: 5
                                }
                        }).done(function(response){
                                if(typeof(response) !== "undefined" && response !== null && typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_div1736338e0b3e512b01a97af2e6da5a9a").after(response.html);
                                jQuery("#acc_div1736338e0b3e512b01a97af2e6da5a9a").remove();
                                cm_init_slider1736338e0b3e512b01a97af2e6da5a9a();})</script><script type="text/javascript">function cm_bind_impression_banner1736338e0b3e512b01a97af2e6da5a9a(){}
                function cm_init_slider1736338e0b3e512b01a97af2e6da5a9a(){}</script></div></div><div id="cmacg_adchangerwidget-10" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><div id="acc_div197d913a9165a07d03ee95f47c8ec916"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:13:{s:11:\"campaign_id\";s:2:\"32\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "197d913a9165a07d03ee95f47c8ec916",
                                        group_id: 6
                                }
                        }).done(function(response){
                                if(typeof(response) !== "undefined" && response !== null && typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_div197d913a9165a07d03ee95f47c8ec916").after(response.html);
                                jQuery("#acc_div197d913a9165a07d03ee95f47c8ec916").remove();
                                cm_init_slider197d913a9165a07d03ee95f47c8ec916();})</script><script type="text/javascript">function cm_bind_impression_banner197d913a9165a07d03ee95f47c8ec916(){}
                function cm_init_slider197d913a9165a07d03ee95f47c8ec916(){}</script></div></div><div id="cmacg_adchangerwidget-12" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><div id="acc_div2e6528f05dd58a97790ad5775f2cff6a"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:13:{s:11:\"campaign_id\";s:2:\"28\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "2e6528f05dd58a97790ad5775f2cff6a",
                                        group_id: 7
                                }
                        }).done(function(response){
                                if(typeof(response) !== "undefined" && response !== null && typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_div2e6528f05dd58a97790ad5775f2cff6a").after(response.html);
                                jQuery("#acc_div2e6528f05dd58a97790ad5775f2cff6a").remove();
                                cm_init_slider2e6528f05dd58a97790ad5775f2cff6a();})</script><script type="text/javascript">function cm_bind_impression_banner2e6528f05dd58a97790ad5775f2cff6a(){}
                function cm_init_slider2e6528f05dd58a97790ad5775f2cff6a(){}</script></div></div><div id="cmacg_adchangerwidget-11" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><div id="acc_div53d28ba2f125a2123a2d5496f7ef0377"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:13:{s:11:\"campaign_id\";s:1:\"7\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "53d28ba2f125a2123a2d5496f7ef0377",
                                        group_id: 8
                                }
                        }).done(function(response){
                                if(typeof(response) !== "undefined" && response !== null && typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_div53d28ba2f125a2123a2d5496f7ef0377").after(response.html);
                                jQuery("#acc_div53d28ba2f125a2123a2d5496f7ef0377").remove();
                                cm_init_slider53d28ba2f125a2123a2d5496f7ef0377();})</script><script type="text/javascript">function cm_bind_impression_banner53d28ba2f125a2123a2d5496f7ef0377(){}
                function cm_init_slider53d28ba2f125a2123a2d5496f7ef0377(){}</script></div></div><div id="cmacg_adchangerwidget-7" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><div id="acc_divbeb228f787d944e0357c82c9ad3a295c"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:13:{s:11:\"campaign_id\";s:2:\"39\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "beb228f787d944e0357c82c9ad3a295c",
                                        group_id: 9
                                }
                        }).done(function(response){
                                if(typeof(response) !== "undefined" && response !== null && typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_divbeb228f787d944e0357c82c9ad3a295c").after(response.html);
                                jQuery("#acc_divbeb228f787d944e0357c82c9ad3a295c").remove();
                                cm_init_sliderbeb228f787d944e0357c82c9ad3a295c();})</script><script type="text/javascript">function cm_bind_impression_bannerbeb228f787d944e0357c82c9ad3a295c(){}
                function cm_init_sliderbeb228f787d944e0357c82c9ad3a295c(){}</script></div></div>
</div>
</div>

<div class="clear"></div>

</div>

<div id="footer">

	<div id="footerwrap">
    
        <div id="footerwidgets">
            
                <div class="footerwidgetleft">
                    <div id="cmacg_adchangerwidget-21" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><div id="acc_divdc5fdb242e1bc34294a34587e33597c4"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:13:{s:11:\"campaign_id\";s:2:\"56\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "dc5fdb242e1bc34294a34587e33597c4",
                                        group_id: 16
                                }
                        }).done(function(response){
                                if(typeof(response) !== "undefined" && response !== null && typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_divdc5fdb242e1bc34294a34587e33597c4").after(response.html);
                                jQuery("#acc_divdc5fdb242e1bc34294a34587e33597c4").remove();
                                cm_init_sliderdc5fdb242e1bc34294a34587e33597c4();})</script><script type="text/javascript">function cm_bind_impression_bannerdc5fdb242e1bc34294a34587e33597c4(){}
                function cm_init_sliderdc5fdb242e1bc34294a34587e33597c4(){}</script></div></div>                </div>
                
                <div class="footerwidgetmidleft">
                    <div id="cmacg_adchangerwidget-16" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><div id="acc_div54631dbe2c7d25928af86d23f36f4b2e"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:13:{s:11:\"campaign_id\";s:2:\"45\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "54631dbe2c7d25928af86d23f36f4b2e",
                                        group_id: 12
                                }
                        }).done(function(response){
                                if(typeof(response) !== "undefined" && response !== null && typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_div54631dbe2c7d25928af86d23f36f4b2e").after(response.html);
                                jQuery("#acc_div54631dbe2c7d25928af86d23f36f4b2e").remove();
                                cm_init_slider54631dbe2c7d25928af86d23f36f4b2e();})</script><script type="text/javascript">function cm_bind_impression_banner54631dbe2c7d25928af86d23f36f4b2e(){}
                function cm_init_slider54631dbe2c7d25928af86d23f36f4b2e(){}</script></div></div>                </div>
                
                <div class="footerwidgetmid">
                    <div id="cmacg_adchangerwidget-17" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><div id="acc_div062e64f65e9617f6f6d18bfa50e76482"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:13:{s:11:\"campaign_id\";s:2:\"47\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "062e64f65e9617f6f6d18bfa50e76482",
                                        group_id: 13
                                }
                        }).done(function(response){
                                if(typeof(response) !== "undefined" && response !== null && typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_div062e64f65e9617f6f6d18bfa50e76482").after(response.html);
                                jQuery("#acc_div062e64f65e9617f6f6d18bfa50e76482").remove();
                                cm_init_slider062e64f65e9617f6f6d18bfa50e76482();})</script><script type="text/javascript">function cm_bind_impression_banner062e64f65e9617f6f6d18bfa50e76482(){}
                function cm_init_slider062e64f65e9617f6f6d18bfa50e76482(){}</script></div></div>                </div>
                
                <div class="footerwidgetmidright">
                    <div id="cmac_adchangerwidget-2" class="widget CMAC_AdChangerWidget"><div id="CMACWidget"><div id="acc_div76755799d8b038e7200c533755ab30e5"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:14:{s:11:\"campaign_id\";s:2:\"49\";s:8:\"group_id\";N;s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";s:0:\"\";s:5:\"width\";s:0:\"\";s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "76755799d8b038e7200c533755ab30e5",
                                        group_id: 0
                                }
                        }).done(function(response){
                                if(typeof(response) !== "undefined" && response !== null && typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_div76755799d8b038e7200c533755ab30e5").after(response.html);
                                jQuery("#acc_div76755799d8b038e7200c533755ab30e5").remove();
                                cm_init_slider76755799d8b038e7200c533755ab30e5();})</script><script type="text/javascript">function cm_bind_impression_banner76755799d8b038e7200c533755ab30e5(){}
                function cm_init_slider76755799d8b038e7200c533755ab30e5(){}</script></div></div>                </div>
                
                <div class="footerwidgetright">
                    <div id="text-35" class="widget widget_text">			<div class="textwidget"><div style="margin-right: 15px;">
<!--Slackwater Image-->
<center>
<a href="http://www.smcm.edu/slackwater/" target="_blank">
<img align="right" src="/wp-content/uploads/2013/03/slackwater.jpg" width="87%"></a>
</center>
</div>
		</div>                </div>
                
        </div>
    
        <div id="footerbottom">
        
            <div class="footerleft">
    
                <p class="top">Copyright 2017 The Lexington Park Leader &middot; <a href="https://lexleader.net/feed/rss/" target="_blank">RSS Feed</a> &middot; <a rel="nofollow" href="https://lexleader.net/wp-login.php">Log in</a></p>
    
            </div>
            
            <div class="footerright">
                <a href="#"><img src="https://lexleader.net/wp-content/themes/organicnews_child/images/footer_logo.png" alt="Organic Themes" /></a>
            </div>
            
        </div>
    
    </div>
	
</div>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  // tracker methods like "setCustomDimension" should be called before "trackPageView"
  _paq.push(["setCookieDomain", "*.lexleader.net"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//piwik.amelexinc.com/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', '2']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//piwik.amelexinc.com/piwik.php?idsite=2&rec=1" style="border:0;" alt="" /></p></noscript>
<!-- End Piwik Code -->

<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/lexleader.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201749'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.featureList.js?ver=1.3'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='https://lexleader.net/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=246727095428680";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

</body>
</html>