<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />
<meta name="verify-v1" content="7XvBEj6Tw9dyXjHST/9sgRGxGymxFdHIZsM6Ob/xo5E=" />

<title>Democrat of the Year is Karl Kirby Pence LexLeader</title>
<link rel="Shortcut Icon" href="https://lexleader.net/wp-content/themes/organicnews_child/images/favicon.ico" type="image/x-icon" />

<link rel="stylesheet" href="https://lexleader.net/wp-content/themes/organicnews_child/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader RSS Feed" href="https://lexleader.net/feed/" />
<link rel="alternate" type="application/atom+xml" title="The Lexington Park Leader Atom Feed" href="https://lexleader.net/feed/atom/" />
<link rel="pingback" href="https://lexleader.net/xmlrpc.php" />


<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Democratic Club of St. Mary&#039;s Democrat of the Year Dinner June 4, 2015 at Olde Breton Inn. joebelanger600@gmail arster694@gmail.com"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://lexleader.net/democrat-of-the-year-is-karl-kirby-pence/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Democrat of the Year is Karl Kirby Pence LexLeader" />
<meta property="og:description" content="Democratic Club of St. Mary&#039;s Democrat of the Year Dinner June 4, 2015 at Olde Breton Inn. joebelanger600@gmail arster694@gmail.com" />
<meta property="og:url" content="https://lexleader.net/democrat-of-the-year-is-karl-kirby-pence/" />
<meta property="og:site_name" content="The Lexington Park Leader" />
<meta property="article:tag" content="democratic club of st mary’s county" />
<meta property="article:tag" content="former st. mary’s commission president" />
<meta property="article:tag" content="francis jack russell;community first" />
<meta property="article:tag" content="Jack Russell" />
<meta property="article:section" content="Community News" />
<meta property="article:published_time" content="2015-05-29T04:10:47-04:00" />
<meta property="article:modified_time" content="2015-05-24T21:43:46-04:00" />
<meta property="og:updated_time" content="2015-05-24T21:43:46-04:00" />
<meta property="og:image" content="https://lexleader.net/wp-content/uploads/2015/05/Democrat-of-the-Year.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="308" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Feed" href="https://lexleader.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Comments Feed" href="https://lexleader.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Democrat of the Year is Karl Kirby Pence Comments Feed" href="https://lexleader.net/democrat-of-the-year-is-karl-kirby-pence/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lexleader.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='my-style-css'  href='https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/css/jquery.simplyscroll.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://lexleader.net/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://lexleader.net/wp-includes/js/thickbox/thickbox.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='cm-ad-ouibounce-css'  href='https://lexleader.net/wp-content/plugins/cm-ad-changer-server-pro/assets/css/ouibounce.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://lexleader.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://lexleader.net/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='cm-ad-changer-frontend-css'  href='https://lexleader.net/wp-content/plugins/cm-ad-changer-server-pro/assets/css/style.css?ver=4.7.3' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.0.16 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-24147738-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/js/jquery.simplyscroll.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cmac_data = {"ajaxurl":"https:\/\/lexleader.net\/wp-admin\/admin-ajax.php","pluginurl":"https:\/\/lexleader.net\/wp-content\/plugins\/cm-ad-changer-server-pro"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server-pro/assets/js/front-scripts.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server-pro/assets/js/jquery.tcycle.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server-pro/assets/js/ouibounce.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server-pro/assets/js/flyingBottom.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.custom.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/superfish.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/hoverIntent.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.scrollText.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='https://lexleader.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lexleader.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lexleader.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='https://lexleader.net/?p=34738' />
<link rel="alternate" type="application/json+oembed" href="https://lexleader.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flexleader.net%2Fdemocrat-of-the-year-is-karl-kirby-pence%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lexleader.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flexleader.net%2Fdemocrat-of-the-year-is-karl-kirby-pence%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
#header #title a {
background: url(https://lexleader.net/wp-content/uploads/2015/08/LL-white-background-logo.jpg) no-repeat;
}
</style>

<style type="text/css" media="screen">

#header {
background-color: #ffffff;}

#container a, #container a:link, #container a:visited, #twitterfeed a, #twitterfeed a:link, #twitterfeed a:visited, #footerwidgets a, #footerwidgets a:link, #footerwidgets a:visited {
color: #FF0000;}

#container a:hover, #container a:focus, #container a:active, #twitterfeed a:hover, #twitterfeed a:focus, #twitterfeed a:active, #footerwidgets a:hover, #footerwidgets a:focus, #footerwidgets a:active {
color: #FF0000;}

#container .homecontent.rows .info:hover, #container #featuredside .sideinfo:hover, #container #top_banner .widget ul li a:hover, 
#container #sidebar_right .widget ul li a:hover, #container #sidebar_left .widget ul li a:hover, #container ul#tabs li:hover, #container ul#tabs li.current, 
#container .homecontent.column .info:hover, #container #prevLink p a:hover, #container #nextLink p a:hover {
border-color: #FF0000;}

#container h1 a, #container h2 a, #container h3 a, #container h4 a, #container h5 a, #container h6 a,
#container h1 a:link, #container h2 a:link, #container h3 a:link, #container h4 a:link, #container h5 a:link, #container h6 a:link,
#container h1 a:visited, #container h2 a:visited, #container h3 a:visited, #container h4 a:visited, #container h5 a:visited, #container h6 a:visited {
color: #333333;}

#container h1 a:hover, #container h2 a:hover, #container h3 a:hover, #container h4 a:hover, #container h5 a:hover, #container h6 a:hover,
#container h1 a:focus, #container h2 a:focus, #container h3 a:focus, #container h4 a:focus, #container h5 a:focus, #container h6 a:focus,
#container h1 a:active, #container h2 a:active, #container h3 a:active, #container h4 a:active, #container h5 a:active, #container h6 a:active,
#container ul#tabs li.current h2 a {
color: #FF0000;}

#commentform #submit:hover, #submit:hover, #searchsubmit:hover, .reply a:hover, #prevLink p a:hover, #prevLink p a:focus, #prevLink p a:active, #nextLink p a:hover, #nextLink p a:focus, #nextLink p a:active {
background-color: #FF0000 !important;}
</style>
<script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

<link href='https://fonts.googleapis.com/css?family=Bitter:400,700' rel='stylesheet' type='text/css'>

<script type="text/javascript">
	jQuery(document).ajaxComplete(function($) {
		gapi.plusone.go();
		twttr.widgets.load();
		try {
			FB.XFBML.parse();
		}catch(ex){}
	});
</script>

<meta name="google-site-verification" content="uK3dlD0MG01z_4mdA-ciLvZ4ufKPQj_BQdJlwvV3kW4" />

</head>

<body class="post-template-default single single-post postid-34738 single-format-standard">

<div id="headertop">
    <div id="headerfeed">
            </div>
    <p class="date">March 28, 2017</p>
</div>

<div id="header">
    
    <div class="logo">
        <h1 id="title"><a href="https://lexleader.net/" title="Home">The Lexington Park Leader</a></h1>
    </div>
    
</div>
    
<div id="navcontainer">

    <div id="headernav">
    	<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-33833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33833"><a href="https://lexleader.net">Home</a></li>
<li id="menu-item-31936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31936"><a href="https://lexleader.net/lexleader-net/">About</a></li>
<li id="menu-item-31806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31806"><a href="/members-network/">Members</a></li>
</ul></div>
	<!--#headersearch moved from #headerbottom-->

	<div id="headersearch">
        	<form id="searchform" method="get" action="https://lexleader.net/">
        	<input type="text" value="Search Here" name="s" id="s" onfocus="if (this.value == 'Search Here') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search Here';}" />
        	<input type="hidden" id="searchbutton" value="Go" /></form>
        </div>	


	<div id="social_wrap">
		<a href="https://twitter.com/lexleader" target="_blank"><div id="twitter"></div></a>
		<a href="https://www.facebook.com/LexingtonParkLeader" target="_blank"><div id="fb"></div></a>
	</div>

    </div>

</div>

    
<div class="clear"></div>
    
<div id="wrap">    
<div id="container">

	<div id="top_banner">
			    	</div>

	<div id="content" class="left">	

		<div class="postarea">

							

			<h1 class="pagetitle">Democrat of the Year is Karl Kirby Pence</h1>

            <div class="postauthor">            
                <p>Posted by <a href="https://lexleader.net/author/jack-russell/" title="Posts by Jack Russell" rel="author">Jack Russell</a> on Friday, May 29, 2015 &middot; <a href="https://lexleader.net/democrat-of-the-year-is-karl-kirby-pence/#respond">1 Comment</a>&nbsp;</p>
            </div>
            
            	            	            	<div class="postimg"><img width="610" height="308" src="https://lexleader.net/wp-content/uploads/2015/05/Democrat-of-the-Year-610x308.jpg" class="attachment-post-feature size-post-feature wp-post-image" alt="Democrat of the Year logo" /></div>
	                        
			<address>Posted for <a href="https://lexleader.net/jack-russell/" target="_blank">Community First</a></address>
<p>The Democratic Club of St. Mary’s County&#8217;s Annual  Democrat of the Year Dinner will honor Karl Kirby Pence.</p>
<p>The dinner will be June 4, 2015 with the social hour from 6 to  7 pm followed by dinner at Olde Breton Inn, 21890 Society Hill Rd, Leonardtown, MD 20650.</p>
<p>The annual dinner is $65 per person, and $120 for two. A table is $500. For Reservations contact <a href="mailto:joebelanger600@gmail">joebelanger600@gmail</a>.</p>
<p>In addition to Mr. Pence, 2015 Honorees include Darlene Johnson, receiving the Mary Ann Chasen Award, Eddie Bailie receiving the   John G. Lancaster Award and the Lifetime Achievement Award to be presented to Roy Dyson.</p>
<p>This year&#8217;s Rising Star Award is being given to two honorees: Justin Fiore and Roderick Lewis. The Excellence in Service Award goes to John Bohanan.</p>
<p>The Democratic Club is looking for sponsors for the event. Sponsorship levels include:</p>
<p>Gold Sponsor $875 or higher &#8211; Listed Top Level Sponsor on all advertisements, social media and announcements leading up to the event; full page advertisement in the event program; and 8 tickets to the event.</p>
<p>Silver Sponsor $475 &#8211; Listed as a sponsor on all advertisements, social media and announcements leading up to the event; 1/2 page in the event program; and 4 tickets to the event.</p>
<p>Bronze Sponsor $225 &#8211; Advertisement the night of the event; 1/4 page in the event program; and 2 tickets to the event.</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://lexleader.net/democrat-of-the-year-is-karl-kirby-pence/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-34738" class="share-facebook sd-button share-icon" href="https://lexleader.net/democrat-of-the-year-is-karl-kirby-pence/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-34738" class="share-twitter sd-button share-icon" href="https://lexleader.net/democrat-of-the-year-is-karl-kirby-pence/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-34738" class="share-pinterest sd-button share-icon" href="https://lexleader.net/democrat-of-the-year-is-karl-kirby-pence/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-34738" class="share-linkedin sd-button share-icon" href="https://lexleader.net/democrat-of-the-year-is-karl-kirby-pence/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://lexleader.net/democrat-of-the-year-is-karl-kirby-pence/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://lexleader.net/democrat-of-the-year-is-karl-kirby-pence/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>		
						<div class="social_links">
			    <div class="tweet_btn">
			        <a href="http://twitter.com/share" class="twitter-share-button"
			        data-url="https://lexleader.net/democrat-of-the-year-is-karl-kirby-pence/"
			        data-via="organicthemes"
			        data-text="Democrat of the Year is Karl Kirby Pence"
			        data-related=""
			        data-count="horizontal">Tweet</a>
			    </div>
			    <div class="like_btn">
			        <div class="fb-like" href="https://lexleader.net/democrat-of-the-year-is-karl-kirby-pence/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
			    </div>
			    <div class="plus_btn">
			    	<g:plusone size="medium"></g:plusone>
			    </div>
			</div>

      
						
			<div style="clear:both;"></div>
			<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://lexleader.net/democrat-of-the-year-is-karl-kirby-pence/"
    dc:identifier="https://lexleader.net/democrat-of-the-year-is-karl-kirby-pence/"
    dc:title="Democrat of the Year is Karl Kirby Pence"
    trackback:ping="https://lexleader.net/democrat-of-the-year-is-karl-kirby-pence/trackback/" />
</rdf:RDF>
			<div class="postmeta">
				<p>Filed under <a href="https://lexleader.net/category/leader-features/community-news/" rel="category tag">Community News</a>, <a href="https://lexleader.net/category/leader-features/leader-exclusives/" rel="category tag">Leader Exclusives</a> &middot; Tagged with <a href="https://lexleader.net/tag/democratic-club-of-st-marys-county/" rel="tag">democratic club of st mary’s county</a>, <a href="https://lexleader.net/tag/former-st-marys-commission-president/" rel="tag">former st. mary’s commission president</a>, <a href="https://lexleader.net/tag/francis-jack-russellcommunity-first/" rel="tag">francis jack russell;community first</a>, <a href="https://lexleader.net/tag/jack-russell/" rel="tag">Jack Russell</a></p>
			</div>

		</div>

        <div class="postcomments">
			
<!-- You can start editing here. -->

		<h5 id="comments">Comments</h5>
	<b>One Response to &#8220;Democrat of the Year is Karl Kirby Pence&#8221;</b>
	<ol class="commentlist">
			<li class="comment even thread-even depth-1" id="comment-36513">
				<div id="div-comment-36513" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">mareth warren</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://lexleader.net/democrat-of-the-year-is-karl-kirby-pence/#comment-36513">
			March 20, 2017 at 4:34 pm</a>		</div>

		<p>An old army friend is looking for a Karl Kirby Pence (known as Kirby then) from about 1969 at Ft Sam Houston (medical training).</p>

		
				</div>
		</li><!-- #comment-## -->
	</ol>
	<div class="navigation">
		<div style="float:left;text-align:left;"></div>
		<div style="float:right;text-align:right;"></div>
	</div>
	
		
 


<div id="respond">

<h5>Leave A Comment</h5>

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/democrat-of-the-year-is-karl-kirby-pence/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="https://lexleader.net/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='34738' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="eda3c90e1c" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="195"/></p>
</form>
</div>


        </div>

		
	</div>
	
	<div id="sidebar_right">

	              <div id="shortspotlightwidget-4" class="widget widget_shortspotlightwidget">                  <h4 class="titlebar">Spotlight</h4>
<!----------------------------Begin Front End------------------------------->

			<div id="featuredside">
		<div class="thumbnail" style="border-bottom: 2px solid #DDDDDD;"><a href= "https://lexleader.net/cherry-blossom-festival-opens-at-11-april-9-costumed-dog-parade-at-noon/"><img width="90" height="70" src="https://lexleader.net/wp-content/uploads/2017/03/cherry-blossom-2017-1-90x70.jpg" class="attachment-home-side size-home-side wp-post-image" alt="cherry blossom festival" srcset="https://lexleader.net/wp-content/uploads/2017/03/cherry-blossom-2017-1-90x70.jpg 90w, https://lexleader.net/wp-content/uploads/2017/03/cherry-blossom-2017-1-460x360.jpg 460w" sizes="(max-width: 90px) 100vw, 90px" /></a></div>
	    	<div class="sidecontent">
            	<div class="sideinfospot">
			<h2><a href= "https://lexleader.net/cherry-blossom-festival-opens-at-11-april-9-costumed-dog-parade-at-noon/">Cherry Blossom Festival Opens at 11 April 9, Costumed Dog Parade at Noon</a></h2>
	    		Great Mills High School Marching Band to open the 2017 ArtsPark Cherry Blossom Festival and			</div>
		</div>
	</div>

<!-----------------------------End Front End--------------------------------->

              </div>        <div id="cmacg_adchangerwidget-19" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><div id="acc_div921b4a06a12936d713cbdf7714229414"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:13:{s:11:\"campaign_id\";s:2:\"67\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "921b4a06a12936d713cbdf7714229414",
                                        group_id: 14
                                }
                        }).done(function(response){
                                if(typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_div921b4a06a12936d713cbdf7714229414").after(response.html);
                                jQuery("#acc_div921b4a06a12936d713cbdf7714229414").remove();
                                cm_init_slider921b4a06a12936d713cbdf7714229414();})</script><script type="text/javascript">function cm_init_slider921b4a06a12936d713cbdf7714229414(){
                            jQuery("#acc_div921b4a06a12936d713cbdf7714229414").tcycle();
                    }</script></div></div><div id="igit-posts-slider-widget-5" class="widget example"><h4 class="titlebar">Events</h4><style type="text/css">



.vert .simply-scroll-clip {

		width: 100%;

		height: 100px;

		margin-top:15px;

	}

#igit_wid_oldp_main_image{

	margin-right:5px;

}

</style>

		<script type="text/javascript">

		(function($) {

	jQuery(function() {

		jQuery("#vertical-ticker").simplyScroll({orientation:"vertical",customClass:"vert"});

	});

})(jQuery);

	</script>

		<div id="wrapper"><ul id="vertical-ticker"><li onclick=location.href='https://lexleader.net/unmanned-aircraft-courses-offered-by-csm/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/unmanned-aircraft-courses-offered-by-csm/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2017/03/CSM_Drone.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/unmanned-aircraft-courses-offered-by-csm/" target="_top">Unmanned Aircraft Courses Offered by CSM</a></li><li onclick=location.href='https://lexleader.net/cherry-blossom-festival-opens-at-11-april-9-costumed-dog-parade-at-noon/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/cherry-blossom-festival-opens-at-11-april-9-costumed-dog-parade-at-noon/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2017/03/cherry-blossom-2017-1.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/cherry-blossom-festival-opens-at-11-april-9-costumed-dog-parade-at-noon/" target="_top">Cherry Blossom Festival Opens at 11 April 9, Costumed Dog Parade at Noon</a></li><li onclick=location.href='https://lexleader.net/hill-to-speak-at-womens-history-event/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/hill-to-speak-at-womens-history-event/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2017/03/Stephanie-Hill-website.png&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/hill-to-speak-at-womens-history-event/" target="_top">Hill to Speak at Women's History Event</a></li><li onclick=location.href='https://lexleader.net/when-school-is-out-art-is-in-at-annmarie/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/when-school-is-out-art-is-in-at-annmarie/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2016/02/AMG_springbreak.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/when-school-is-out-art-is-in-at-annmarie/" target="_top">When School Is Out, Art Is In at Annmarie</a></li><li onclick=location.href='https://lexleader.net/bring-kids-eco-exploration/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/bring-kids-eco-exploration/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2016/03/AMGExoExplore.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/bring-kids-eco-exploration/" target="_top">Bring the Kids for An Eco-Exploration</a></li><li onclick=location.href='https://lexleader.net/conference-focuses-women-stem/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/conference-focuses-women-stem/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2017/03/CSM_WOmenSTEM.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/conference-focuses-women-stem/" target="_top">Conference Focuses on Women in STEM</a></li><li onclick=location.href='https://lexleader.net/volunteers-needed-lego-robotics-event/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/volunteers-needed-lego-robotics-event/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2017/03/TPP_LegoRobotics.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/volunteers-needed-lego-robotics-event/" target="_top">Volunteers Needed at Lego Robotics Event</a></li><li onclick=location.href='https://lexleader.net/annmarie-makers-market-set-april-1/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/annmarie-makers-market-set-april-1/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2015/11/maker.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/annmarie-makers-market-set-april-1/" target="_top">Annmarie Maker's Market Set April 1</a></li><li onclick=location.href='https://lexleader.net/cyclists-can-register-for-benefit-ride/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/cyclists-can-register-for-benefit-ride/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2015/06/smeco-HQ-bldg-bike-ride.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/cyclists-can-register-for-benefit-ride/" target="_top">Cyclists Can Register for Benefit Ride</a></li></ul></div></div><div id="cmacg_adchangerwidget-8" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><div id="acc_div84f2a11a50278ccd72023972df356551"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:13:{s:11:\"campaign_id\";s:2:\"14\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "84f2a11a50278ccd72023972df356551",
                                        group_id: 4
                                }
                        }).done(function(response){
                                if(typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_div84f2a11a50278ccd72023972df356551").after(response.html);
                                jQuery("#acc_div84f2a11a50278ccd72023972df356551").remove();
                                cm_init_slider84f2a11a50278ccd72023972df356551();})</script><script type="text/javascript">function cm_init_slider84f2a11a50278ccd72023972df356551(){
                            jQuery("#acc_div84f2a11a50278ccd72023972df356551").tcycle();
                    }</script></div></div><div id="cmacg_adchangerwidget-9" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><div id="acc_div0f2acd1b4294df35c1c4b7d7c10773af"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:13:{s:11:\"campaign_id\";s:2:\"17\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "0f2acd1b4294df35c1c4b7d7c10773af",
                                        group_id: 5
                                }
                        }).done(function(response){
                                if(typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_div0f2acd1b4294df35c1c4b7d7c10773af").after(response.html);
                                jQuery("#acc_div0f2acd1b4294df35c1c4b7d7c10773af").remove();
                                cm_init_slider0f2acd1b4294df35c1c4b7d7c10773af();})</script><script type="text/javascript">function cm_init_slider0f2acd1b4294df35c1c4b7d7c10773af(){
                            jQuery("#acc_div0f2acd1b4294df35c1c4b7d7c10773af").tcycle();
                    }</script></div></div><div id="cmacg_adchangerwidget-10" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><div id="acc_div544b370ec75c14b5c54f5b12db8ebf6e"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:13:{s:11:\"campaign_id\";s:2:\"35\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "544b370ec75c14b5c54f5b12db8ebf6e",
                                        group_id: 6
                                }
                        }).done(function(response){
                                if(typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_div544b370ec75c14b5c54f5b12db8ebf6e").after(response.html);
                                jQuery("#acc_div544b370ec75c14b5c54f5b12db8ebf6e").remove();
                                cm_init_slider544b370ec75c14b5c54f5b12db8ebf6e();})</script><script type="text/javascript">function cm_init_slider544b370ec75c14b5c54f5b12db8ebf6e(){
                            jQuery("#acc_div544b370ec75c14b5c54f5b12db8ebf6e").tcycle();
                    }</script></div></div><div id="cmacg_adchangerwidget-11" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><div id="acc_div889e5569402dc560a9ffc71d7065046f"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:13:{s:11:\"campaign_id\";s:1:\"6\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "889e5569402dc560a9ffc71d7065046f",
                                        group_id: 8
                                }
                        }).done(function(response){
                                if(typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_div889e5569402dc560a9ffc71d7065046f").after(response.html);
                                jQuery("#acc_div889e5569402dc560a9ffc71d7065046f").remove();
                                cm_init_slider889e5569402dc560a9ffc71d7065046f();})</script><script type="text/javascript">function cm_init_slider889e5569402dc560a9ffc71d7065046f(){
                            jQuery("#acc_div889e5569402dc560a9ffc71d7065046f").tcycle();
                    }</script></div></div><div id="cmacg_adchangerwidget-13" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><div id="acc_divef7ca83197374c15f46dc014fc0b3c41"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:13:{s:11:\"campaign_id\";s:2:\"33\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "ef7ca83197374c15f46dc014fc0b3c41",
                                        group_id: 9
                                }
                        }).done(function(response){
                                if(typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_divef7ca83197374c15f46dc014fc0b3c41").after(response.html);
                                jQuery("#acc_divef7ca83197374c15f46dc014fc0b3c41").remove();
                                cm_init_slideref7ca83197374c15f46dc014fc0b3c41();})</script><script type="text/javascript">function cm_init_slideref7ca83197374c15f46dc014fc0b3c41(){
                            jQuery("#acc_divef7ca83197374c15f46dc014fc0b3c41").tcycle();
                    }</script></div></div>
</div>
</div>

<div class="clear"></div>

</div>

<div id="footer">

	<div id="footerwrap">
    
        <div id="footerwidgets">
            
                <div class="footerwidgetleft">
                    <div id="cmacg_adchangerwidget-21" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><div id="acc_div140892e7ffbeb3201c4f7902c929a38c"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:13:{s:11:\"campaign_id\";s:2:\"51\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "140892e7ffbeb3201c4f7902c929a38c",
                                        group_id: 16
                                }
                        }).done(function(response){
                                if(typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_div140892e7ffbeb3201c4f7902c929a38c").after(response.html);
                                jQuery("#acc_div140892e7ffbeb3201c4f7902c929a38c").remove();
                                cm_init_slider140892e7ffbeb3201c4f7902c929a38c();})</script><script type="text/javascript">function cm_init_slider140892e7ffbeb3201c4f7902c929a38c(){
                            jQuery("#acc_div140892e7ffbeb3201c4f7902c929a38c").tcycle();
                    }</script></div></div>                </div>
                
                <div class="footerwidgetmidleft">
                    <div id="cmacg_adchangerwidget-16" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><div id="acc_divb77dacf492fcd97e73af7d9b1b7f3a38"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:13:{s:11:\"campaign_id\";s:2:\"50\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "b77dacf492fcd97e73af7d9b1b7f3a38",
                                        group_id: 12
                                }
                        }).done(function(response){
                                if(typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_divb77dacf492fcd97e73af7d9b1b7f3a38").after(response.html);
                                jQuery("#acc_divb77dacf492fcd97e73af7d9b1b7f3a38").remove();
                                cm_init_sliderb77dacf492fcd97e73af7d9b1b7f3a38();})</script><script type="text/javascript">function cm_init_sliderb77dacf492fcd97e73af7d9b1b7f3a38(){
                            jQuery("#acc_divb77dacf492fcd97e73af7d9b1b7f3a38").tcycle();
                    }</script></div></div>                </div>
                
                <div class="footerwidgetmid">
                    <div id="cmacg_adchangerwidget-17" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><div id="acc_div11ccbf48069869de6c5b0bb14de3e913"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:13:{s:11:\"campaign_id\";s:2:\"47\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "11ccbf48069869de6c5b0bb14de3e913",
                                        group_id: 13
                                }
                        }).done(function(response){
                                if(typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_div11ccbf48069869de6c5b0bb14de3e913").after(response.html);
                                jQuery("#acc_div11ccbf48069869de6c5b0bb14de3e913").remove();
                                cm_init_slider11ccbf48069869de6c5b0bb14de3e913();})</script><script type="text/javascript">function cm_init_slider11ccbf48069869de6c5b0bb14de3e913(){
                            jQuery("#acc_div11ccbf48069869de6c5b0bb14de3e913").tcycle();
                    }</script></div></div>                </div>
                
                <div class="footerwidgetmidright">
                    <div id="cmac_adchangerwidget-2" class="widget CMAC_AdChangerWidget"><div id="CMACWidget"><div id="acc_div535c82a34ed29c99162fca4689e90a61"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:14:{s:11:\"campaign_id\";s:2:\"49\";s:8:\"group_id\";N;s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";s:0:\"\";s:5:\"width\";s:0:\"\";s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "535c82a34ed29c99162fca4689e90a61",
                                        group_id: 0
                                }
                        }).done(function(response){
                                if(typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_div535c82a34ed29c99162fca4689e90a61").after(response.html);
                                jQuery("#acc_div535c82a34ed29c99162fca4689e90a61").remove();
                                cm_init_slider535c82a34ed29c99162fca4689e90a61();})</script><script type="text/javascript">function cm_init_slider535c82a34ed29c99162fca4689e90a61(){
                            jQuery("#acc_div535c82a34ed29c99162fca4689e90a61").tcycle();
                    }</script></div></div>                </div>
                
                <div class="footerwidgetright">
                    <div id="text-35" class="widget widget_text">			<div class="textwidget"><div style="margin-right: 15px;">
<!--Slackwater Image-->
<center>
<a href="http://www.smcm.edu/slackwater/" target="_blank">
<img align="right" src="/wp-content/uploads/2013/03/slackwater.jpg" width="87%"></a>
</center>
</div>
		</div>                </div>
                
        </div>
    
        <div id="footerbottom">
        
            <div class="footerleft">
    
                <p class="top">Copyright 2017 The Lexington Park Leader &middot; <a href="https://lexleader.net/feed/rss/" target="_blank">RSS Feed</a> &middot; <a rel="nofollow" href="https://lexleader.net/wp-login.php">Log in</a></p>
    
            </div>
            
            <div class="footerright">
                <a href="#"><img src="https://lexleader.net/wp-content/themes/organicnews_child/images/footer_logo.png" alt="Organic Themes" /></a>
            </div>
            
        </div>
    
    </div>
	
</div>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  // tracker methods like "setCustomDimension" should be called before "trackPageView"
  _paq.push(["setCookieDomain", "*.lexleader.net"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//piwik.amelexinc.com/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', '2']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//piwik.amelexinc.com/piwik.php?idsite=2&rec=1" style="border:0;" alt="" /></p></noscript>
<!-- End Piwik Code -->


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/lexleader.net\/democrat-of-the-year-is-karl-kirby-pence\/":34738};
	</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/lexleader.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201713'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.featureList.js?ver=1.3'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.7'></script>
	<div id="sharing_email" style="display: none;">
		<form action="/democrat-of-the-year-is-karl-kirby-pence/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://lexleader.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://stats.wp.com/e-201713.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7',blog:'24272391',post:'34738',tz:'-4',srv:'lexleader.net'} ]);
	_stq.push([ 'clickTrackerInit', '24272391', '34738' ]);
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=246727095428680";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

</body>
</html>