<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />
<meta name="verify-v1" content="7XvBEj6Tw9dyXjHST/9sgRGxGymxFdHIZsM6Ob/xo5E=" />

<title>Airport Holiday Market Dec. 19 LexLeader</title>
<link rel="Shortcut Icon" href="https://lexleader.net/wp-content/themes/organicnews_child/images/favicon.ico" type="image/x-icon" />

<link rel="stylesheet" href="https://lexleader.net/wp-content/themes/organicnews_child/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader RSS Feed" href="https://lexleader.net/feed/" />
<link rel="alternate" type="application/atom+xml" title="The Lexington Park Leader Atom Feed" href="https://lexleader.net/feed/atom/" />
<link rel="pingback" href="https://lexleader.net/xmlrpc.php" />


	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Just in time for the holidays and back by popular demand, the Airport Farmers Market will open 9 am-1 pm Dec. 19, sponsored by Historic Sotterley and St. Mary&#039;s County Regional Airport. http://www.sotterley.org/" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://lexleader.net/airport-holiday-market-dec-19/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Airport Holiday Market Dec. 19 LexLeader" />
	<meta property="og:description" content="Just in time for the holidays and back by popular demand, the Airport Farmers Market will open 9 am-1 pm Dec. 19, sponsored by Historic Sotterley and St. Mary&#039;s County Regional Airport. http://www.sotterley.org/" />
	<meta property="og:url" content="https://lexleader.net/airport-holiday-market-dec-19/" />
	<meta property="og:site_name" content="The Lexington Park Leader" />
	<meta property="article:published_time" content="2020-12-14T12:30:15+00:00" />
	<meta property="article:modified_time" content="2020-12-10T23:11:47+00:00" />
	<meta property="og:image" content="https://lexleader.net/wp-content/uploads/2020/05/farmers-market.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="533" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Wildewood Group">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://lexleader.net/#website","url":"https://lexleader.net/","name":"The Lexington Park Leader","description":"An online news magazine about the business and community surrounding NAS Patuxent River, Maryland.","potentialAction":[{"@type":"SearchAction","target":"https://lexleader.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://lexleader.net/airport-holiday-market-dec-19/#primaryimage","inLanguage":"en-US","url":"https://lexleader.net/wp-content/uploads/2020/05/farmers-market.jpg","width":800,"height":533,"caption":"farmers market"},{"@type":"WebPage","@id":"https://lexleader.net/airport-holiday-market-dec-19/#webpage","url":"https://lexleader.net/airport-holiday-market-dec-19/","name":"Airport Holiday Market Dec. 19 LexLeader","isPartOf":{"@id":"https://lexleader.net/#website"},"primaryImageOfPage":{"@id":"https://lexleader.net/airport-holiday-market-dec-19/#primaryimage"},"datePublished":"2020-12-14T12:30:15+00:00","dateModified":"2020-12-10T23:11:47+00:00","author":{"@id":"https://lexleader.net/#/schema/person/b9f812d2a1017bd1c7554f8559bb1386"},"description":"Just in time for the holidays and back by popular demand, the Airport Farmers Market will open 9 am-1 pm Dec. 19, sponsored by Historic Sotterley and St. Mary's County Regional Airport. http://www.sotterley.org/","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://lexleader.net/airport-holiday-market-dec-19/"]}]},{"@type":"Person","@id":"https://lexleader.net/#/schema/person/b9f812d2a1017bd1c7554f8559bb1386","name":"Wildewood Group","sameAs":["http://www.wildewoodgroup.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Feed" href="https://lexleader.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Comments Feed" href="https://lexleader.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Airport Holiday Market Dec. 19 Comments Feed" href="https://lexleader.net/airport-holiday-market-dec-19/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.13.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.13.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-24147738-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-24147738-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'Wildewood Group');
		__gaTracker('set', 'dimension2', 'Airtec,Aviation Technology Park,Aviation Technology Park s-hunt-aero,California MD,Chesapeake Aviation,events,Ken Reed,Lexington Park MD,Michael Wettengel,Pax Aero Solutions,Pax River MD,Piedmont Flight Center,St. Mary’s Airport,St. Mary’s County Regional Airport,UAS Test Site,UMd UAS Test Site,Wildewood Builders,Wildewood Group,Wildewood Property Management');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lexleader.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='my-style-css'  href='https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/css/jquery.simplyscroll.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cm-ad-ouibounce-css'  href='https://lexleader.net/wp-content/plugins/cm-ad-changer-server-pro/assets/css/ouibounce.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://lexleader.net/wp-content/plugins/google-analytics-premium/assets/css/frontend.min.css?ver=7.13.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.2.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.2.1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='cm-ad-changer-frontend-css'  href='https://lexleader.net/wp-content/plugins/cm-ad-changer-server-pro/assets/css/style.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/js/jquery.simplyscroll.js?ver=5.5.3' id='jquery.simplyscroll-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/lexleader.net","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.13.1' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='cm-ad-changer-scripts-frontend-js-extra'>
/* <![CDATA[ */
var cmac_data = {"ajaxurl":"https:\/\/lexleader.net\/wp-admin\/admin-ajax.php","pluginurl":"https:\/\/lexleader.net\/wp-content\/plugins\/cm-ad-changer-server-pro"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server-pro/assets/js/front-scripts.js?ver=5.5.3' id='cm-ad-changer-scripts-frontend-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server-pro/assets/js/jquery.tcycle.js?ver=5.5.3' id='jquery-tcycle-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server-pro/assets/js/ouibounce.js?ver=5.5.3' id='jquery-ouibounce-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server-pro/assets/js/flyingBottom.js?ver=5.5.3' id='jquery-flyingBottom-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.custom.js?ver=5.5.3' id='custom-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/superfish.js?ver=5.5.3' id='superfish-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/hoverIntent.js?ver=5.5.3' id='hover-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.scrollText.js?ver=5.5.3' id='scroll-js'></script>
<link rel="https://api.w.org/" href="https://lexleader.net/wp-json/" /><link rel="alternate" type="application/json" href="https://lexleader.net/wp-json/wp/v2/posts/85017" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lexleader.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lexleader.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://lexleader.net/?p=85017' />
<link rel="alternate" type="application/json+oembed" href="https://lexleader.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flexleader.net%2Fairport-holiday-market-dec-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lexleader.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flexleader.net%2Fairport-holiday-market-dec-19%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
#header #title a {
background: url(https://lexleader.net/wp-content/uploads/2015/08/LL-white-background-logo.jpg) no-repeat;
}
</style>

<style type="text/css" media="screen">

#header {
background-color: #ffffff;}

#container a, #container a:link, #container a:visited, #twitterfeed a, #twitterfeed a:link, #twitterfeed a:visited, #footerwidgets a, #footerwidgets a:link, #footerwidgets a:visited {
color: #FF0000;}

#container a:hover, #container a:focus, #container a:active, #twitterfeed a:hover, #twitterfeed a:focus, #twitterfeed a:active, #footerwidgets a:hover, #footerwidgets a:focus, #footerwidgets a:active {
color: #FF0000;}

#container .homecontent.rows .info:hover, #container #featuredside .sideinfo:hover, #container #top_banner .widget ul li a:hover, 
#container #sidebar_right .widget ul li a:hover, #container #sidebar_left .widget ul li a:hover, #container ul#tabs li:hover, #container ul#tabs li.current, 
#container .homecontent.column .info:hover, #container #prevLink p a:hover, #container #nextLink p a:hover {
border-color: #FF0000;}

#container h1 a, #container h2 a, #container h3 a, #container h4 a, #container h5 a, #container h6 a,
#container h1 a:link, #container h2 a:link, #container h3 a:link, #container h4 a:link, #container h5 a:link, #container h6 a:link,
#container h1 a:visited, #container h2 a:visited, #container h3 a:visited, #container h4 a:visited, #container h5 a:visited, #container h6 a:visited {
color: #333333;}

#container h1 a:hover, #container h2 a:hover, #container h3 a:hover, #container h4 a:hover, #container h5 a:hover, #container h6 a:hover,
#container h1 a:focus, #container h2 a:focus, #container h3 a:focus, #container h4 a:focus, #container h5 a:focus, #container h6 a:focus,
#container h1 a:active, #container h2 a:active, #container h3 a:active, #container h4 a:active, #container h5 a:active, #container h6 a:active,
#container ul#tabs li.current h2 a {
color: #FF0000;}

#commentform #submit:hover, #submit:hover, #searchsubmit:hover, .reply a:hover, #prevLink p a:hover, #prevLink p a:focus, #prevLink p a:active, #nextLink p a:hover, #nextLink p a:focus, #nextLink p a:active {
background-color: #FF0000 !important;}
</style>
<script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

<link href='https://fonts.googleapis.com/css?family=Bitter:400,700' rel='stylesheet' type='text/css'>

<script type="text/javascript">
	jQuery(document).ajaxComplete(function($) {
		gapi.plusone.go();
		twttr.widgets.load();
		try {
			FB.XFBML.parse();
		}catch(ex){}
	});
</script>

<meta name="google-site-verification" content="uK3dlD0MG01z_4mdA-ciLvZ4ufKPQj_BQdJlwvV3kW4" />

</head>

<body class="post-template-default single single-post postid-85017 single-format-standard">

<div id="headertop">
    <div id="headerfeed">
            </div>
    <p class="date">December 14, 2020</p>
</div>

<div id="header">
    
    <div class="logo">
        <h1 id="title"><a href="https://lexleader.net/" title="Home">The Lexington Park Leader</a></h1>
    </div>
    
</div>
    
<div id="navcontainer">

    <div id="headernav">
    	<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-33833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33833"><a href="https://lexleader.net">Home</a></li>
<li id="menu-item-31936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31936"><a href="https://lexleader.net/lexleader-net/">About</a></li>
<li id="menu-item-31806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31806"><a href="/members-network/">Members</a></li>
<li id="menu-item-71892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71892"><a href="https://lexleader.net/category/leader-features/pax-river-news/">Pax River News</a></li>
<li id="menu-item-71893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71893"><a href="https://lexleader.net/category/leader-features/business-tech/business-news/">Business</a></li>
<li id="menu-item-71894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71894"><a href="https://lexleader.net/category/leader-features/community-news/">Community News</a></li>
</ul></div>
	<!--#headersearch moved from #headerbottom-->

	<div id="headersearch">
        	<form id="searchform" method="get" action="https://lexleader.net/">
        	<input type="text" value="Search Here" name="s" id="s" onfocus="if (this.value == 'Search Here') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search Here';}" />
        	<input type="hidden" id="searchbutton" value="Go" /></form>
        </div>	


	<div id="social_wrap">
		<a href="https://twitter.com/lexleader" target="_blank"><div id="twitter"></div></a>
		<a href="https://www.facebook.com/LexingtonParkLeader" target="_blank"><div id="fb"></div></a>
	</div>

    </div>

</div>


<div id="headerbar">

	<div id="headerbottom">
    
        <div id="headlines">
            <h4>Art &amp; Lifestyle:</h4>
            <div class="horizontal_scroller">
                <div class="scrollingtext">
                                                    <a class="headline_title" href="https://lexleader.net/new-covid-testing-site-to-open-in-lex-park/" rel="bookmark">New COVID Testing Site to Open in Lex Park</a> - <p>Monday, December 14, 2020</p>
                                    <a class="headline_title" href="https://lexleader.net/lions-club-honors-poster-contest-winner/" rel="bookmark">Lions Club Honors Poster Contest Winner</a> - <p>Thursday, December 3, 2020</p>
                                    <a class="headline_title" href="https://lexleader.net/tpp-nawcad-seeking-stem-workshop-proposals/" rel="bookmark">TPP, NAWCAD Seeking STEM Workshop Proposals</a> - <p>Wednesday, December 2, 2020</p>
                                    <a class="headline_title" href="https://lexleader.net/pax-partnership-seeks-donations-for-st-marys-caring/" rel="bookmark">Pax Partnership Seeks Donations for St. Mary&#8217;s Caring</a> - <p>Monday, November 30, 2020</p>
                                                 
                </div>
            </div>
        </div>
        

<!-----------------------------------Original #Headersearch position-----------------------------------------

        <div id="headersearch">
        	<form id="searchform" method="get" action="https://lexleader.net/">
        	<input type="text" value="Search Here" name="s" id="s" onfocus="if (this.value == 'Search Here') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search Here';}" />
        	<input type="hidden" id="searchbutton" value="Go" /></form>
        </div>

------------------------------------------------------------------------------------------------------------->
        
	</div>

</div>

    
<div class="clear"></div>
    
<div id="wrap">    
<div id="container">

	<div id="top_banner">
			    	</div>

	<div id="content" class="left">	

		<div class="postarea">

							

			<h1 class="pagetitle">Airport Holiday Market Dec. 19</h1>

            <div class="postauthor">            
                <p>Posted by <a href="https://lexleader.net/author/wildewood-group/" title="Posts by Wildewood Group" rel="author">Wildewood Group</a> on Monday, December 14, 2020 &middot; <a href="https://lexleader.net/airport-holiday-market-dec-19/#respond">Leave a Comment</a>&nbsp;</p>
            </div>
            
            	            	            	<div class="postimg"><img width="610" height="420" src="https://lexleader.net/wp-content/uploads/2020/05/farmers-market-610x420.jpg" class="attachment-post-feature size-post-feature wp-post-image" alt="farmers market" loading="lazy" /></div>
	                        
			<p>Just in time for the holidays and back by popular demand, the Airport Farmers Market will open December 19 from 9 am to 1 pm, sponsored by Historic Sotterley and St. Mary&#8217;s County Regional Airport. The Farmers Market will feature fresh and local food and products in a place where visitors of all ages can see airplanes and future aviators take to the skies!</p>
<p>The market is held in the parking lot in front of the Captain Walter Francis Duke Terminal building located at 44200 Airport Road in California, MD, located about five miles north of NAS Patuxent River on Airport Road next to the Wildewood Shopping Center.</p>
<p>Due to COVID-19, all shoppers are requested to wear masks and keep a social distance from others while in the market area. The vendor booths will be spread out and there is plenty of parking next to and adjacent to the airport terminal building.</p>
<p>This Airport Farmers Market embraces and showcases the rural characteristics of Southern Maryland while highlighting the role that our region has played in developing our nation’s air and space technologies. One of the most unique characteristics is that people can fly their plane into the airport from other parts of the region to buy goods and then fly home!</p>
<p>The markets will feature locally farmed oysters, pork from free-range heritage pigs, local honey, eggs, baked goods and breads, aged oils and vinegars, pickles, goat milk soap, seasonal produce, local chocolates, spices, local wine,  local beer, and local distillery offerings as well as a food truck.</p>
<p>Vendor listing will be available on <a href="http://www.sotterley.org" target="_blank" rel="noopener noreferrer">Sotterley’s website</a>.  Also check the website for updates or changes.</p>
<p><em><strong>Hope to see you at the Market!</strong></em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://lexleader.net/airport-holiday-market-dec-19/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-85017" class="share-facebook sd-button share-icon" href="https://lexleader.net/airport-holiday-market-dec-19/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-85017" class="share-twitter sd-button share-icon" href="https://lexleader.net/airport-holiday-market-dec-19/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-85017" class="share-pinterest sd-button share-icon" href="https://lexleader.net/airport-holiday-market-dec-19/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-85017" class="share-linkedin sd-button share-icon" href="https://lexleader.net/airport-holiday-market-dec-19/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://lexleader.net/airport-holiday-market-dec-19/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://lexleader.net/airport-holiday-market-dec-19/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>		
						<div class="social_links">
			    <div class="tweet_btn">
			        <a href="http://twitter.com/share" class="twitter-share-button"
			        data-url="https://lexleader.net/airport-holiday-market-dec-19/"
			        data-via="organicthemes"
			        data-text="Airport Holiday Market Dec. 19"
			        data-related=""
			        data-count="horizontal">Tweet</a>
			    </div>
			    <div class="like_btn">
			        <div class="fb-like" href="https://lexleader.net/airport-holiday-market-dec-19/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
			    </div>
			    <div class="plus_btn">
			    	<g:plusone size="medium"></g:plusone>
			    </div>
			</div>

      
						
			<div style="clear:both;"></div>
			<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://lexleader.net/airport-holiday-market-dec-19/"
    dc:identifier="https://lexleader.net/airport-holiday-market-dec-19/"
    dc:title="Airport Holiday Market Dec. 19"
    trackback:ping="https://lexleader.net/airport-holiday-market-dec-19/trackback/" />
</rdf:RDF>
			<div class="postmeta">
				<p>Filed under <a href="https://lexleader.net/category/leader-features/leader-exclusives/" rel="category tag">Leader Exclusives</a>, <a href="https://lexleader.net/category/leader-features/" rel="category tag">Leader Features</a> &middot; Tagged with <a href="https://lexleader.net/tag/airtec/" rel="tag">Airtec</a>, <a href="https://lexleader.net/tag/aviation-technology-park/" rel="tag">Aviation Technology Park</a>, <a href="https://lexleader.net/tag/aviation-technology-park-s-hunt-aero/" rel="tag">Aviation Technology Park s-hunt-aero</a>, <a href="https://lexleader.net/tag/california-md/" rel="tag">California MD</a>, <a href="https://lexleader.net/tag/chesapeake-aviation/" rel="tag">Chesapeake Aviation</a>, <a href="https://lexleader.net/tag/events/" rel="tag">events</a>, <a href="https://lexleader.net/tag/ken-reed/" rel="tag">Ken Reed</a>, <a href="https://lexleader.net/tag/lexington-park-md/" rel="tag">Lexington Park MD</a>, <a href="https://lexleader.net/tag/michael-wettengel/" rel="tag">Michael Wettengel</a>, <a href="https://lexleader.net/tag/pax-aero-solutions/" rel="tag">Pax Aero Solutions</a>, <a href="https://lexleader.net/tag/pax-river-md/" rel="tag">Pax River MD</a>, <a href="https://lexleader.net/tag/piedmont-flight-center/" rel="tag">Piedmont Flight Center</a>, <a href="https://lexleader.net/tag/st-marys-airport-2/" rel="tag">St. Mary’s Airport</a>, <a href="https://lexleader.net/tag/st-marys-county-regional-airport/" rel="tag">St. Mary’s County Regional Airport</a>, <a href="https://lexleader.net/tag/uas-test-site/" rel="tag">UAS Test Site</a>, <a href="https://lexleader.net/tag/umd-uas-test-site/" rel="tag">UMd UAS Test Site</a>, <a href="https://lexleader.net/tag/wildewood-builders/" rel="tag">Wildewood Builders</a>, <a href="https://lexleader.net/tag/wildewood-group/" rel="tag">Wildewood Group</a>, <a href="https://lexleader.net/tag/wildewood-property-management/" rel="tag">Wildewood Property Management</a></p>
			</div>

		</div>

        <div class="postcomments">
			
<!-- You can start editing here. -->

	
			<!-- If comments are open, but there are no comments. -->

	 


<div id="respond">

<h5>Leave A Comment</h5>

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/airport-holiday-market-dec-19/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="https://lexleader.net/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='85017' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1d74dc7a05" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="57"/></p>
</form>
</div>


        </div>

		
	</div>
	
	<div id="sidebar_right">

	              <div id="shortspotlightwidget-4" class="widget widget_shortspotlightwidget">                  <h4 class="titlebar">Spotlight</h4>
<!----------------------------Begin Front End------------------------------->

			<div id="featuredside">
		<div class="thumbnail" style="border-bottom: 2px solid #DDDDDD;"><a href= "https://lexleader.net/the-taking-of-pearson-1942/"><img width="90" height="70" src="https://lexleader.net/wp-content/uploads/2020/08/Pearson-base-1942-90x70.jpg" class="attachment-home-side size-home-side wp-post-image" alt="Pearson" loading="lazy" srcset="https://lexleader.net/wp-content/uploads/2020/08/Pearson-base-1942-90x70.jpg 90w, https://lexleader.net/wp-content/uploads/2020/08/Pearson-base-1942-460x360.jpg 460w" sizes="(max-width: 90px) 100vw, 90px" /></a></div>
	    	<div class="sidecontent">
            	<div class="sideinfospot">
			<h2><a href= "https://lexleader.net/the-taking-of-pearson-1942/">The Taking of Pearson: 1942</a></h2>
	    		In 1942, the US government, by its right of eminent domain, confiscated a large area of the Eighth			</div>
		</div>
	</div>

<!-----------------------------End Front End--------------------------------->

              </div>        <div id="cmacg_adchangerwidget-24" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="https://lexleader.net/wildewood-group/" data-href="https://lexleader.net/wildewood-group/" target="_blank" rel="noreferrer noopener" banner_id="31" class="acc_banner_link6bc2aa47a1fec70e8cccf8eb44f7151b "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/916940772.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider6bc2aa47a1fec70e8cccf8eb44f7151b();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner6bc2aa47a1fec70e8cccf8eb44f7151b(){}
                function cm_init_slider6bc2aa47a1fec70e8cccf8eb44f7151b(){}</script></div></div><div id="igit-posts-slider-widget-5" class="widget example"><h4 class="titlebar">Events</h4><style type="text/css">



.vert .simply-scroll-clip {

		width: 100%;

		height: 100px;

		margin-top:15px;

	}

#igit_wid_oldp_main_image{

	margin-right:5px;

}

</style>

		<script type="text/javascript">

		(function($) {

	jQuery(function() {

		jQuery("#vertical-ticker").simplyScroll({orientation:"vertical",customClass:"vert"});

	});

})(jQuery);

	</script>

		<div id="wrapper"><ul id="vertical-ticker"><li onclick=location.href='https://lexleader.net/st-marys-library-temporarily-reduces-services/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/st-marys-library-temporarily-reduces-services/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2019/08/LPBCA_LibraryPrinter.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/st-marys-library-temporarily-reduces-services/" target="_top">St. Mary's Library Temporarily Reduces Services</a></li><li onclick=location.href='https://lexleader.net/health-equity-webinar-series-set/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/health-equity-webinar-series-set/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2020/11/https___cdn.evbuc_.com_images_115636071_213295402998_1_original.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/health-equity-webinar-series-set/" target="_top">Health Equity Webinar Series Set</a></li><li onclick=location.href='https://lexleader.net/holidays-events-at-museums-in-town/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/holidays-events-at-museums-in-town/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2020/11/thumbnail_SCIM-Holidays-3.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/holidays-events-at-museums-in-town/" target="_top">Holidays Events at Museums & in Town</a></li><li onclick=location.href='https://lexleader.net/pax-partnership-seeks-donations-for-st-marys-caring/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/pax-partnership-seeks-donations-for-st-marys-caring/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2019/08/CannedFood.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/pax-partnership-seeks-donations-for-st-marys-caring/" target="_top">Pax Partnership Seeks Donations for St. Mary's Caring</a></li><li onclick=location.href='https://lexleader.net/health-insurance-enrollment-ends-dec-15/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/health-insurance-enrollment-ends-dec-15/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2018/11/123197482_10157998899567887_6587870704684912683_n.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/health-insurance-enrollment-ends-dec-15/" target="_top">Health Insurance Enrollment Ends Dec. 15</a></li><li onclick=location.href='https://lexleader.net/covid-health-disparities-topic-of-webinar/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/covid-health-disparities-topic-of-webinar/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2020/11/https___cdn.evbuc_.com_images_115636071_213295402998_1_original.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/covid-health-disparities-topic-of-webinar/" target="_top">COVID & Health Disparities Topic of Webinar</a></li><li onclick=location.href='https://lexleader.net/lex-park-covid-testing-closed-temporarily/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/lex-park-covid-testing-closed-temporarily/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2020/03/coronavirus.png&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/lex-park-covid-testing-closed-temporarily/" target="_top">Lex Park COVID Testing Closed Temporarily</a></li><li onclick=location.href='https://lexleader.net/vadm-whitesell-leads-tpp-ana-panel/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/vadm-whitesell-leads-tpp-ana-panel/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2020/12/TPP-ANA-Whitesell.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/vadm-whitesell-leads-tpp-ana-panel/" target="_top">VADM Whitesell Leads TPP/ANA Panel</a></li><li onclick=location.href='https://lexleader.net/nonprofits-can-learn-about-county-funding/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/nonprofits-can-learn-about-county-funding/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2019/12/irs-form-990-nonprofits.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/nonprofits-can-learn-about-county-funding/" target="_top">Nonprofits Can Learn About County Funding</a></li><li onclick=location.href='https://lexleader.net/airport-holiday-market-dec-19/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/airport-holiday-market-dec-19/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2020/05/farmers-market.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/airport-holiday-market-dec-19/" target="_top">Airport Holiday Market Dec. 19</a></li></ul></div></div><div id="cmacg_adchangerwidget-8" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><a href="https://lexleader.net/smeco/" data-href="https://lexleader.net/smeco/" target="_blank" rel="noreferrer noopener" banner_id="21" class="acc_banner_linkec4f69b6df5fba0c8e2b1f358a3772e6 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/667736617.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_sliderec4f69b6df5fba0c8e2b1f358a3772e6();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_bannerec4f69b6df5fba0c8e2b1f358a3772e6(){}
                function cm_init_sliderec4f69b6df5fba0c8e2b1f358a3772e6(){}</script></div></div><div id="cmacg_adchangerwidget-9" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><a href="https://lexleader.net/great-mills-trading-post/" data-href="https://lexleader.net/great-mills-trading-post/" target="_blank" rel="noreferrer noopener" banner_id="28" class="acc_banner_link8c2a9b79a4f901328300225139d44987 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/25954317.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider8c2a9b79a4f901328300225139d44987();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner8c2a9b79a4f901328300225139d44987(){}
                function cm_init_slider8c2a9b79a4f901328300225139d44987(){}</script></div></div><div id="cmacg_adchangerwidget-10" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><a href="https://lexleader.net/three-oaks-center/" data-href="https://lexleader.net/three-oaks-center/" target="_blank" rel="noreferrer noopener" banner_id="34" class="acc_banner_link675f76fb62993a825ccc6ce047c62c76 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/902647418.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider675f76fb62993a825ccc6ce047c62c76();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner675f76fb62993a825ccc6ce047c62c76(){}
                function cm_init_slider675f76fb62993a825ccc6ce047c62c76(){}</script></div></div>
</div>
</div>

<div class="clear"></div>

</div>

<div id="footer">

	<div id="footerwrap">
    
        <div id="footerwidgets">
            
                <div class="footerwidgetleft">
                    <div id="cmacg_adchangerwidget-21" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="https://www.amazon.com/gp/product/B006LTB52G/ref=dbs_a_def_rwt_hsch_vapi_taft_p1_i0" data-href="https://www.amazon.com/gp/product/B006LTB52G/ref=dbs_a_def_rwt_hsch_vapi_taft_p1_i0" target="_blank" rel="noreferrer noopener" banner_id="121" class="acc_banner_link142bf66828ba4fe8e11f578f98b15e62 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/686429825.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider142bf66828ba4fe8e11f578f98b15e62();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner142bf66828ba4fe8e11f578f98b15e62(){}
                function cm_init_slider142bf66828ba4fe8e11f578f98b15e62(){}</script></div></div>                </div>
                
                <div class="footerwidgetmidleft">
                    <div id="cmacg_adchangerwidget-16" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="http://themadnessofart.com/" data-href="http://themadnessofart.com/" target="_blank" rel="noreferrer noopener" banner_id="53" class="acc_banner_link9ec4e78201ad73918ae700fe90d38f83 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/314578523.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider9ec4e78201ad73918ae700fe90d38f83();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner9ec4e78201ad73918ae700fe90d38f83(){}
                function cm_init_slider9ec4e78201ad73918ae700fe90d38f83(){}</script></div></div>                </div>
                
                <div class="footerwidgetmid">
                    <div id="cmacg_adchangerwidget-17" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="http://justbeforeitsgone.blogspot.com/" data-href="http://justbeforeitsgone.blogspot.com/" target="_blank" rel="noreferrer noopener" banner_id="58" class="acc_banner_link7c402f9e725ebdb590c2b52cbcd3dc9a "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/229459769.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider7c402f9e725ebdb590c2b52cbcd3dc9a();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner7c402f9e725ebdb590c2b52cbcd3dc9a(){}
                function cm_init_slider7c402f9e725ebdb590c2b52cbcd3dc9a(){}</script></div></div>                </div>
                
                <div class="footerwidgetmidright">
                    <div id="cmac_adchangerwidget-2" class="widget CMAC_AdChangerWidget"><div id="CMACWidget"><a href="https://onceareporter.wordpress.com/" data-href="https://onceareporter.wordpress.com/" target="_blank" rel="noreferrer noopener" banner_id="120" class="acc_banner_linkea0e3039ec978f954484097f89e90fe3 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/364068462.png" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_sliderea0e3039ec978f954484097f89e90fe3();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_bannerea0e3039ec978f954484097f89e90fe3(){}
                function cm_init_sliderea0e3039ec978f954484097f89e90fe3(){}</script></div></div>                </div>
                
                <div class="footerwidgetright">
                    <div id="text-35" class="widget widget_text">			<div class="textwidget"><div style="margin-right: 15px;">
<!--Slackwater Image-->
<center>
<a href="http://www.smcm.edu/slackwater/" target="_blank" rel="noopener noreferrer">
<img align="right" src="/wp-content/uploads/2013/03/slackwater.jpg" width="87%"></a>
</center>
</div>
		</div><div id="text-46" class="widget widget_text">			<div class="textwidget"><div style="margin-right: 15px;">
<!--Slackwater Image--><br />
<center><br />
<a href="https://www.stmaryshistory.org/" target="_blank" rel="noopener noreferrer"><br />
<img align="right" src="/wp-content/uploads/2020/07/historical-socieety-new-logo-301-68.jpg" width="87%"></a><br />
</center></p>
</div>
		</div>                </div>
                
        </div>
    
        <div id="footerbottom">
        
            <div class="footerleft">
    
                <p class="top">Copyright 2020 The Lexington Park Leader &middot; <a href="https://lexleader.net/feed/rss/" target="_blank">RSS Feed</a> &middot; <a rel="nofollow" href="https://lexleader.net/wp-login.php">Log in</a></p>
    
            </div>
            
            <div class="footerright">
                <a href="#"><img src="https://lexleader.net/wp-content/themes/organicnews_child/images/footer_logo.png" alt="Organic Themes" /></a>
            </div>
            
        </div>
    
    </div>
	
</div>


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/lexleader.net\/airport-holiday-market-dec-19\/":85017};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/airport-holiday-market-dec-19/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://lexleader.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">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</script><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/lexleader.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.featureList.js?ver=1.3' id='tabber-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://lexleader.net/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202051.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'24272391',post:'85017',tz:'-5',srv:'lexleader.net'} ]);
	_stq.push([ 'clickTrackerInit', '24272391', '85017' ]);
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=246727095428680";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

</body>
</html>
<!-- Dynamic page generated in 6.300 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-12-14 16:37:19 -->

<!-- Compression = gzip -->