<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />
<meta name="verify-v1" content="7XvBEj6Tw9dyXjHST/9sgRGxGymxFdHIZsM6Ob/xo5E=" />
<title>Visibility Technology Testing @ Pax LexLeader</title>
<link rel="Shortcut Icon" href="https://lexleader.net/wp-content/themes/organicnews_child/images/favicon.ico" type="image/x-icon" />
<link rel="stylesheet" href="https://lexleader.net/wp-content/themes/organicnews_child/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader RSS Feed" href="https://lexleader.net/feed/" />
<link rel="alternate" type="application/atom+xml" title="The Lexington Park Leader Atom Feed" href="https://lexleader.net/feed/atom/" />
<link rel="pingback" href="https://lexleader.net/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta name="description" content="Two prototype landing aids for helicopters are on simulators at Pax and being developed to reduce the dangers of low-visibility flying. Video shows the technology allowing two lieutenants to complete an impossible landing of their MH-60R Seahawk on a moving destroyer in a fog that brought visibility down to practically zero." />
<link rel="canonical" href="https://lexleader.net/visibility-technology-testing-pax/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Visibility Technology Testing @ Pax LexLeader" />
<meta property="og:description" content="Two prototype landing aids for helicopters are on simulators at Pax and being developed to reduce the dangers of low-visibility flying. Video shows the technology allowing two lieutenants to complete an impossible landing of their MH-60R Seahawk on a moving destroyer in a fog that brought visibility down to practically zero." />
<meta property="og:url" content="https://lexleader.net/visibility-technology-testing-pax/" />
<meta property="og:site_name" content="The Lexington Park Leader" />
<meta property="article:published_time" content="2022-07-14T08:00:25+00:00" />
<meta property="article:modified_time" content="2022-07-14T02:31:26+00:00" />
<meta property="og:image" content="https://lexleader.net/wp-content/uploads/2023/07/Marine-Heavy-Helicopter-US-Marine-Corps-Photo.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="658" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Java Joe" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://lexleader.net/#website","url":"https://lexleader.net/","name":"The Lexington Park Leader","description":"An online news magazine about the business and community surrounding NAS Patuxent River, Maryland.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://lexleader.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://lexleader.net/visibility-technology-testing-pax/#primaryimage","url":"https://lexleader.net/wp-content/uploads/2023/07/Marine-Heavy-Helicopter-US-Marine-Corps-Photo.jpg","contentUrl":"https://lexleader.net/wp-content/uploads/2023/07/Marine-Heavy-Helicopter-US-Marine-Corps-Photo.jpg","width":1024,"height":658},{"@type":"WebPage","@id":"https://lexleader.net/visibility-technology-testing-pax/","url":"https://lexleader.net/visibility-technology-testing-pax/","name":"Visibility Technology Testing @ Pax LexLeader","isPartOf":{"@id":"https://lexleader.net/#website"},"primaryImageOfPage":{"@id":"https://lexleader.net/visibility-technology-testing-pax/#primaryimage"},"datePublished":"2022-07-14T08:00:25+00:00","dateModified":"2022-07-14T02:31:26+00:00","author":{"@id":"https://lexleader.net/#/schema/person/e8bed491c44555c6d5f828a7ed5d7dc9"},"description":"Two prototype landing aids for helicopters are on simulators at Pax and being developed to reduce the dangers of low-visibility flying. Video shows the technology allowing two lieutenants to complete an impossible landing of their MH-60R Seahawk on a moving destroyer in a fog that brought visibility down to practically zero.","breadcrumb":{"@id":"https://lexleader.net/visibility-technology-testing-pax/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://lexleader.net/visibility-technology-testing-pax/"]}]},{"@type":"BreadcrumbList","@id":"https://lexleader.net/visibility-technology-testing-pax/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://lexleader.net/"},{"@type":"ListItem","position":2,"name":"Visibility Technology Testing @ Pax"}]},{"@type":"Person","@id":"https://lexleader.net/#/schema/person/e8bed491c44555c6d5f828a7ed5d7dc9","name":"Java Joe","url":"https://lexleader.net/author/java-joe/"}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Feed" href="https://lexleader.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Comments Feed" href="https://lexleader.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Visibility Technology Testing @ Pax Comments Feed" href="https://lexleader.net/visibility-technology-testing-pax/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-24147738-1" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lexleader.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='my-style-css' href='https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/css/jquery.simplyscroll.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://lexleader.net/wp-includes/css/dashicons.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://lexleader.net/wp-includes/js/thickbox/thickbox.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://lexleader.net/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://lexleader.net/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://lexleader.net/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cm-ad-ouibounce-css' href='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/css/ouibounce.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://lexleader.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://lexleader.net/wp-content/plugins/jetpack/css/jetpack.css?ver=11.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cm-ad-changer-frontend-css' href='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/css/style.css?ver=6.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/js/jquery.simplyscroll.js?ver=6.0.1' id='jquery.simplyscroll-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.7.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/lexleader.net","hash_tracking":"false","ua":"UA-24147738-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' id='cm-ad-changer-scripts-frontend-js-extra'>
/* <![CDATA[ */
var cmac_data = {"ajaxurl":"https:\/\/lexleader.net\/wp-admin\/admin-ajax.php","pluginurl":"https:\/\/lexleader.net\/wp-content\/plugins\/cm-ad-changer-server"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/js/front-scripts.js?ver=6.0.1' id='cm-ad-changer-scripts-frontend-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/js/jquery.tcycle.js?ver=6.0.1' id='jquery-tcycle-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/js/ouibounce.js?ver=6.0.1' id='jquery-ouibounce-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/js/flyingBottom.js?ver=6.0.1' id='jquery-flyingBottom-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.custom.js?ver=6.0.1' id='custom-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/superfish.js?ver=6.0.1' id='superfish-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/hoverIntent.js?ver=6.0.1' id='hover-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.scrollText.js?ver=6.0.1' id='scroll-js'></script>
<link rel="https://api.w.org/" href="https://lexleader.net/wp-json/" /><link rel="alternate" type="application/json" href="https://lexleader.net/wp-json/wp/v2/posts/98708" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lexleader.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lexleader.net/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://lexleader.net/?p=98708' />
<link rel="alternate" type="application/json+oembed" href="https://lexleader.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flexleader.net%2Fvisibility-technology-testing-pax%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lexleader.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flexleader.net%2Fvisibility-technology-testing-pax%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
<style type="text/css">
#header #title a {
background: url(https://lexleader.net/wp-content/uploads/2015/08/LL-white-background-logo.jpg) no-repeat;
}
</style>
<style type="text/css" media="screen">

#header {
background-color: #ffffff;}

#container a, #container a:link, #container a:visited, #twitterfeed a, #twitterfeed a:link, #twitterfeed a:visited, #footerwidgets a, #footerwidgets a:link, #footerwidgets a:visited {
color: #FF0000;}

#container a:hover, #container a:focus, #container a:active, #twitterfeed a:hover, #twitterfeed a:focus, #twitterfeed a:active, #footerwidgets a:hover, #footerwidgets a:focus, #footerwidgets a:active {
color: #FF0000;}

#container .homecontent.rows .info:hover, #container #featuredside .sideinfo:hover, #container #top_banner .widget ul li a:hover, 
#container #sidebar_right .widget ul li a:hover, #container #sidebar_left .widget ul li a:hover, #container ul#tabs li:hover, #container ul#tabs li.current, 
#container .homecontent.column .info:hover, #container #prevLink p a:hover, #container #nextLink p a:hover {
border-color: #FF0000;}

#container h1 a, #container h2 a, #container h3 a, #container h4 a, #container h5 a, #container h6 a,
#container h1 a:link, #container h2 a:link, #container h3 a:link, #container h4 a:link, #container h5 a:link, #container h6 a:link,
#container h1 a:visited, #container h2 a:visited, #container h3 a:visited, #container h4 a:visited, #container h5 a:visited, #container h6 a:visited {
color: #333333;}

#container h1 a:hover, #container h2 a:hover, #container h3 a:hover, #container h4 a:hover, #container h5 a:hover, #container h6 a:hover,
#container h1 a:focus, #container h2 a:focus, #container h3 a:focus, #container h4 a:focus, #container h5 a:focus, #container h6 a:focus,
#container h1 a:active, #container h2 a:active, #container h3 a:active, #container h4 a:active, #container h5 a:active, #container h6 a:active,
#container ul#tabs li.current h2 a {
color: #FF0000;}

#commentform #submit:hover, #submit:hover, #searchsubmit:hover, .reply a:hover, #prevLink p a:hover, #prevLink p a:focus, #prevLink p a:active, #nextLink p a:hover, #nextLink p a:focus, #nextLink p a:active {
background-color: #FF0000 !important;}
</style>
<script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<style id="" media="all">@font-face {
  font-family: 'Bitter';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/bitter/v26/raxhHiqOu8IVPmnRc6SY1KXhnF_Y8fbfOLjOWA.ttf) format('truetype');
}
@font-face {
  font-family: 'Bitter';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/bitter/v26/raxhHiqOu8IVPmnRc6SY1KXhnF_Y8RHYOLjOWA.ttf) format('truetype');
}
</style>
<script type="text/javascript">
	jQuery(document).ajaxComplete(function($) {
		gapi.plusone.go();
		twttr.widgets.load();
		try {
			FB.XFBML.parse();
		}catch(ex){}
	});
</script>
<meta name="google-site-verification" content="uK3dlD0MG01z_4mdA-ciLvZ4ufKPQj_BQdJlwvV3kW4" />
</head>
<body class="post-template-default single single-post postid-98708 single-format-standard">
<div id="headertop">
<div id="headerfeed">
</div>
<p class="date">July 14, 2022</p>
</div>
<div id="header">
<div class="logo">
<h1 id="title"><a href="https://lexleader.net/" title="Home">The Lexington Park Leader</a></h1>
</div>
</div>
<div id="navcontainer">
<div id="headernav">
<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-33833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33833"><a href="https://lexleader.net">Home</a></li>
<li id="menu-item-31936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31936"><a href="https://lexleader.net/lexleader-net/">About</a></li>
<li id="menu-item-31806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31806"><a href="/members-network/">Members</a></li>
<li id="menu-item-71892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71892"><a href="https://lexleader.net/category/leader-features/pax-river-news/">Pax River News</a></li>
<li id="menu-item-71893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71893"><a href="https://lexleader.net/category/leader-features/business-tech/business-news/">Business</a></li>
<li id="menu-item-71894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71894"><a href="https://lexleader.net/category/leader-features/community-news/">Community News</a></li>
</ul></div>

<div id="headersearch">
<form id="searchform" method="get" action="https://lexleader.net/">
<input type="text" value="Search Here" name="s" id="s" onfocus="if (this.value == 'Search Here') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search Here';}" />
<input type="hidden" id="searchbutton" value="Go" /></form>
</div>
<div id="social_wrap">
<a href="https://twitter.com/lexleader" target="_blank"><div id="twitter"></div></a>
<a href="https://www.facebook.com/LexingtonParkLeader" target="_blank"><div id="fb"></div></a>
</div>
</div>
</div>
<div id="headerbar">
<div id="headerbottom">
<div id="headlines">
<h4>Art &amp; Lifestyle:</h4>
<div class="horizontal_scroller">
<div class="scrollingtext">
<a class="headline_title" href="https://lexleader.net/2-days-remain-for-early-voting-in-md/" rel="bookmark">2 Days Remain for Early Voting in MD</a> - <p>Wednesday, July 13, 2022</p>
<a class="headline_title" href="https://lexleader.net/erau-conducting-survey-on-stem-involvement-aviation/" rel="bookmark">ERAU Conducting Survey on STEM Involvement &#038; Aviation</a> - <p>Monday, July 11, 2022</p>
<a class="headline_title" href="https://lexleader.net/safe-st-marys-event-great-mills-pool/" rel="bookmark">Safe St. Mary&#8217;s Event @ Great Mills Pool</a> - <p>Sunday, July 10, 2022</p>
<a class="headline_title" href="https://lexleader.net/three-notch-presents-something-rotten/" rel="bookmark">Three Notch Presents &#8216;Something Rotten&#8217;</a> - <p>Thursday, June 30, 2022</p>
</div>
</div>
</div>

</div>
</div>
<div class="clear"></div>
<div id="wrap">
<div id="container">
<div id="top_banner">
</div>
<div id="content" class="left">
<div class="postarea">
<h1 class="pagetitle">Visibility Technology Testing @ Pax</h1>
<div class="postauthor">
<p>Posted by <a href="https://lexleader.net/author/java-joe/" title="Posts by Java Joe" rel="author">Java Joe</a> on Thursday, July 14, 2022 &middot; <a href="https://lexleader.net/visibility-technology-testing-pax/#respond">Leave a Comment</a>&nbsp;</p>
</div>
<div class="postimg"><img width="610" height="420" src="https://lexleader.net/wp-content/uploads/2023/07/Marine-Heavy-Helicopter-US-Marine-Corps-Photo-610x420.jpg" class="attachment-post-feature size-post-feature wp-post-image" alt="" /></div>
<p><strong><em>Morning Coffee is a robust blend of links to news around the internet concerning the Naval Air Station Patuxent River <a href="https://lexleader.net/wp-content/uploads/2012/06/Coffee-Title.jpg"><img loading="lazy" class="size-full wp-image-11114 alignright" src="https://lexleader.net/wp-content/uploads/2012/06/Coffee-Title.jpg" alt="Morning Coffee logo" width="288" height="72" /></a>economic community. The opinions expressed here do not reflect opinions of the Leader’s owners or staff.</em></strong></p>
<p>Two prototype landing aids for helicopters, touted as <a href="https://news.usni.org/2022/07/12/usni-news-video-new-navy-helo-tech-taking-danger-out-low-visibility-flying?ct=t(USNI_NEWS_DAILY)&amp;mc_cid=e34c1b305b&amp;mc_eid=376a69ac59" target="_blank" rel="noopener">taking the danger out of low-visibility flying</a>, are under development by NAWCAD. USNI News has video of the technology on simulators at Pax River that allowed LT McMillan Hastings and LT Ethan Hahn survive a &#8220;suicide mission&#8221; landing of their MH-60R Seahawk on a moving destroyer in a fog that brought visibility down to practically zero.</p>
<p>More than <a href="https://www.military.com/daily-news/2022/07/12/155000-military-health-system-patients-be-pushed-civilian-care-starting-year.html?ESRC=eb_220713.nl" target="_blank" rel="noopener">155,000 military family members and retirees will be moved from the military hospital system to civilian health providers</a> starting later this year, reports Military.com. The process is expected to last through mid-2026. The effort, begun in 2017, to slow rising health care costs sends more patients to the private sector, paid for by <a href="http://www.military.com/benefits/tricare" target="_blank" rel="noopener">Tricare</a>, and focusing military providers mainly on active-duty personnel and training. <a href="https://www.military.com/daily-news/2020/02/19/pentagon-releases-list-health-clinics-closing-retirees-military-families.html" target="_blank" rel="noopener">Dozens of hospitals and clinics have been downsizing and closing</a>, including, in Maryland, at Pax River, Indian Head, and Aberdeen Proving Grounds and in Virginia: Fort Lee, Fort Detrick, and Dahlgren.</p>
<p class="u-entryTitle"><a href="https://taskandpurpose.com/news/air-force-wrecked-f35-jets-training/" target="_blank" rel="noopener">The Air Force has zombie F-35s it keeps using long after they’re dead</a>, reports Task &amp; Purpose. At Hill Air Force Base, UT, airmen are refurbishing into training aids two F-35s involved in accidents and condemned to the scrap yard. Running on F-35 time, after several years of inaction, the airmen determined enough was left over to create a set of training aids for all the maintainers who keep the remainder of the fleet of the country’s most expensive airframe working.</p>
<p class="Paragraph-sc-1tqpf5s-0 jQOUvm body-paragraph body-paragraph">President Joe Biden is poised to sign two directives that would allow the <a href="https://www.c4isrnet.com/2022/07/12/biden-to-sign-two-defense-production-act-directives-targeting-hypersonic-industrial-base/?utm_source=sailthru&amp;utm_medium=email&amp;utm_campaign=mil-ebb" target="_blank" rel="noopener">Department of Defense to invest in its hypersonic weapons industrial base as adversaries demonstrate advanced capabilities</a>, reports C4ISRNET. The directives enable the Pentagon to invest Defense Production Act Title III funds to bolster hypersonic engine and guidance and control subsystem suppliers. The department’s five-year spending plan for hypersonic programs is just under $25 billion for efforts ranging from early research to prototyping to fielding.</p>
<p>The Washington Post explains why <a href="https://www.washingtonpost.com/business/2022/07/12/euro-us-dollar-parity/" target="_blank" rel="noopener"><span data-qa="headline-text">it matters that the euro has fallen nearly equal to the dollar.</span></a> The euro has been losing ground since the start of the year, when its value hovered near $1.13. As of Tuesday, it stood near $1.0040. The stronger dollar is good news for Americans considering a European vacation or buying goods abroad. And it could lower the price of commodities, such as grain, and potentially ease inflation. But experts say the euro’s retreat also hints at the slower pace of global trade, adding to recession worries.</p>
<p>&nbsp;</p>
<div id="acc_div4f00a90ed81d4f0fad4b1fe65c31dc73"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners&ts=1657785631",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:14:{s:11:\"campaign_id\";s:2:\"79\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";s:1:\"0\";s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";s:12:\"target_blank\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "4f00a90ed81d4f0fad4b1fe65c31dc73",
                                        group_id: 18
                                }
                        }).done(function(response){
                                if(typeof(response) !== "undefined" && response !== null && typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        //alert(response.html);
										console.log(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_div4f00a90ed81d4f0fad4b1fe65c31dc73").after(response.html);
                                jQuery("#acc_div4f00a90ed81d4f0fad4b1fe65c31dc73").remove();
                                cm_init_slider4f00a90ed81d4f0fad4b1fe65c31dc73();})</script><script type="text/javascript">function cm_bind_impression_banner4f00a90ed81d4f0fad4b1fe65c31dc73(){}
                function cm_init_slider4f00a90ed81d4f0fad4b1fe65c31dc73(){}</script>
<p>&nbsp;</p>
<p><a href="https://www.aljazeera.com/news/2022/7/12/turkey-to-host-russia-ukraine-un-grain-talks?utm_source=sailthru&amp;utm_medium=email&amp;utm_campaign=mil-ebb" target="_blank" rel="noopener">Turkey to host four-way Russia, Ukraine, and UN talks over grain</a>, reports Al Jazeera. The four-way meeting with Turkish officials comes as food prices soar around the world due to Russia’s invasion of Ukraine, the world’s largest grain supplier, which has fueled concerns about food security. Turkey has played a key role in talks between the UN, Russia, and Ukraine on a potential Black Sea corridor to export grain from Ukraine.</p>
<p class="opener__dek opener__dek--match-text-column"><a href="https://www.propublica.org/article/bayraktar-tb2-drone-turkey-exports?utm_source=sailthru&amp;utm_medium=email&amp;utm_campaign=mil-ebb" target="_blank" rel="noopener">Turkey is changing the face of modern warfare with its TB2 drone.</a> As the weapon spreads across the globe, some US lawmakers seek to crack down on the country, saying it’s exploiting its NATO status to obtain key parts from Western manufacturers, reports ProPublica. The technology offers even the smallest militaries the capacity to inflict the kind of damage that was once the exclusive province of wealthy, Western nations, and Turkey seems eager to expand global sales of the weapon.</p>
<p class="Paragraph-sc-1tqpf5s-0 jQOUvm body-paragraph body-paragraph">The Pentagon announced Tuesday that the <a href="https://www.militarytimes.com/news/2022/07/12/pentagon-us-killed-isis-leader-in-syria-in-drone-strike/?utm_source=sailthru&amp;utm_medium=email&amp;utm_campaign=mil-ebb" target="_blank" rel="noopener">US has killed a leader of the Islamic State in Syria in a drone strike</a>, reports Military Times. US Central Command said in a news release that Maher al-Agal was killed Tuesday and an unidentified senior official in the Islamic State was seriously injured. The Pentagon says there were no civilian casualties, though it wasn’t possible to immediately confirm that information.</p>
<p>The Israeli company <a href="https://www.defensenews.com/digital-show-dailies/farnborough/2022/07/12/rafael-unveils-once-secret-ice-breaker-missile/" target="_blank" rel="noopener">Rafael plans to unveil its once-secret Ice Breaker missile</a>, reports Defense News, at the Farnborough Airshow. Rafael Advanced Defense Systems&#8217; new air-launched missile operates at a standoff range of up to 300 kilometers (186 miles).</p>
<p class="Component-root-0-2-72 Component-p-0-2-63">Ilona Khomenko, 29, widowed when her husband died in fighting in eastern Ukraine, is now <a href="https://apnews.com/article/russia-ukraine-kyiv-health-government-and-politics-9a6e7ea48369edc891d4c67a29d0cab3?utm_source=sailthru&amp;utm_medium=email&amp;utm_campaign=mil-ebb" target="_blank" rel="noopener">helping to train soldiers and civilians in combat first aid as Russia’s war in Ukraine continues</a>, reports APNews. The training is mostly based in Ukraine’s capital, Kyiv. Up to 100 people attend each day. So far, Khomenko and others have taught more than 5,000 people simple rules that can save their lives.</p>
<p><a href="https://www.upi.com/Health_News/2022/07/13/social-connection-underestimated/3811657649678/" target="_blank" rel="noopener">Don&#8217;t underestimate impact of reaching out to friends</a>, reports UPI, they&#8217;ll likely appreciate it more than you think. A series of experiments involving nearly 6,000 adults found people underestimated the value of &#8220;reaching out&#8221; to someone in their social circle they hadn&#8217;t contacted in a while. Experts say <a href="https://www.apa.org/pubs/journals/releases/psp-pspi0000402.pdf" target="_blank" rel="noopener">the findings from the American Psychological Association</a> aren&#8217;t necessarily surprising: It feels good, after all, to know someone is thinking of you and cared enough to check in.</p>
<div id="attachment_98843" style="width: 210px" class="wp-caption alignright"><a href="https://lexleader.net/wp-content/uploads/2022/07/Squier.jpg"><img aria-describedby="caption-attachment-98843" loading="lazy" class="size-full wp-image-98843" src="https://lexleader.net/wp-content/uploads/2022/07/Squier.jpg" alt="" width="200" height="256" /></a><p id="caption-attachment-98843" class="wp-caption-text">Brig Gen George Owen Squier, more than the inventor of Muzak.</p></div>
<p>Army BRIG GEN George Owen <a href="https://www.military.com/history/he-founded-muzak-general-brought-innovation-army.html?ESRC=eb_220713.nl" target="_blank" rel="noopener">Squier transformed the US Army, as well as being a notable inventor and aviation enthusiast</a>, and the founder of Muzak, the background music heard in restaurants, shops and other public places, reports Military.com. <a href="https://eandt.theiet.org/content/articles/2016/10/major-squier-the-man-who-made-the-trees-talk-and-changed-radio-forever-with-his-floraphone/" target="_blank" rel="noopener">He was granted 65 patents</a>, reports Engineering and Technology, including the floraphone, which allowed him in World War I to use the tree as a huge antenna and intercept enemy transmissions.</p>
<p>Military Times’ 2022 Coast Guardsman of the Year selects a heroic rescue swimmer. Aviation Survival Technician 2 Joshua <a href="https://www.navytimes.com/military-honor/smoy/2022/07/12/coast-guard-rescue-swimmer-saves-9-people-in-disabled-boat-from-freezing-to-death/" target="_blank" rel="noopener">Carlson, a Coast Guard rescue swimmer, saved nine people in disabled boat from freezing to death</a> after another migrant vessel mishap off the coast of Southern California. It seems there&#8217;s a history of heroism in the area. Naval Aircrewman (Helicopter) 1st Class Cale <a href="https://link.navytimes.com/click/28357529.9942/aHR0cHM6Ly93d3cubmF2eXRpbWVzLmNvbS9uZXdzL3lvdXItbmF2eS8yMDIyLzA3LzEyL3RoaXMtbmF2eS1yZXNjdWUtc3dpbW1lci1zYXZlZC1saXZlcy1hZnRlci1hLWJvYXQtY2Fwc2l6ZWQtaW4tc2FuLWRpZWdvLz91dG1fc291cmNlPXNhaWx0aHJ1JnV0bV9tZWRpdW09ZW1haWwmdXRtX2NhbXBhaWduPW1pbC1lYmI/57588467498e574579622333Bcd79c3af/email" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.navytimes.com/click/28357529.9942/aHR0cHM6Ly93d3cubmF2eXRpbWVzLmNvbS9uZXdzL3lvdXItbmF2eS8yMDIyLzA3LzEyL3RoaXMtbmF2eS1yZXNjdWUtc3dpbW1lci1zYXZlZC1saXZlcy1hZnRlci1hLWJvYXQtY2Fwc2l6ZWQtaW4tc2FuLWRpZWdvLz91dG1fc291cmNlPXNhaWx0aHJ1JnV0bV9tZWRpdW09ZW1haWwmdXRtX2NhbXBhaWduPW1pbC1lYmI/57588467498e574579622333Bcd79c3af/email&amp;source=gmail&amp;ust=1657794584132000&amp;usg=AOvVaw3pQXd7Ip7qq9YJWn8RjGwJ">Foy, also a rescue swimmer, also saved lives, these in May 2021, after witnessing a boat capsize in San Diego</a>, reports Navy Times. While hiking at Point Loma, CA, seeing a migrant boating mishap occur in the Pacific, Foy said he felt well-prepared to seize the moment that Sunday morning.</p>
<p class="ClampedBox-sc-1pg0sor-0 Heading__H1-i0amlx-0 QYmQY "><a href="https://www.militarytimes.com/news/pentagon-congress/2022/07/12/west-point-grads-charity-provides-college-grants-to-gold-star-families/" target="_blank" rel="noopener">West Point grad David Kim’s charity provides college grants to Gold Star families</a>, reports Navy Times. His charity, Children of Fallen Patriots, brought in more than $11 million in donations in 2021, about $6.5 million of which was paid out to students. Funds are raised through individual donations, corporate partners, and events.</p>
<p>Sarah Jane Cavanaugh, <a href="https://link.militarytimes.com/click/28357529.9942/aHR0cHM6Ly9tYXJpbmVjb3Jwc3RpbWVzLmNvbS92ZXRlcmFucy8yMDIyLzA3LzEyL3dvbWFuLWNoYXJnZWQtd2l0aC1wb3NpbmctYXMtc2ljay1tYXJpbmUtdmV0LXRvLXBsZWFkLWd1aWx0eS8_dXRtX3NvdXJjZT1zYWlsdGhydSZ1dG1fbWVkaXVtPWVtYWlsJnV0bV9jYW1wYWlnbj1taWwtZWJi/57588467498e574579622333B06ce4405/email" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.militarytimes.com/click/28357529.9942/aHR0cHM6Ly9tYXJpbmVjb3Jwc3RpbWVzLmNvbS92ZXRlcmFucy8yMDIyLzA3LzEyL3dvbWFuLWNoYXJnZWQtd2l0aC1wb3NpbmctYXMtc2ljay1tYXJpbmUtdmV0LXRvLXBsZWFkLWd1aWx0eS8_dXRtX3NvdXJjZT1zYWlsdGhydSZ1dG1fbWVkaXVtPWVtYWlsJnV0bV9jYW1wYWlnbj1taWwtZWJi/57588467498e574579622333B06ce4405/email&amp;source=gmail&amp;ust=1657794584132000&amp;usg=AOvVaw3pKm3-_hXCGGaOovEDQiw9">charged with posing as a sick Marine vet will plead guilty</a>, reports Military Times. Authorities say the Rhode Island woman pretended to be a decorated Marine Corps veteran with cancer to fraudulently collect about $250,000 in veterans benefits and charitable contributions. She has agreed to plead guilty, according to federal prosecutors. She will admit to wire fraud, aggravated identity theft, forgery, and fraudulent use of medals, US Attorney Zachary Cunha said in a statement.</p>
<p>Oath Keepers founder Stewart <a href="https://www.military.com/daily-news/2022/07/12/oath-keepers-claimed-be-veteran-support-group-dangerous-militia-former-member-tells-jan-6-panel.html?ESRC=eb_220713.nl" target="_blank" rel="noopener">Rhodes claimed to be running a veteran support group but in reality was running a dangerous militia</a> and aspired to be a paramilitary leader, Jason Van Tatenhove, a former member testified Tuesday to a House panel investigating the January 6 attack on the US Capitol, reports Military.com.</p>
<p>The <a href="https://www.upi.com/Top_News/US/2022/07/13/Venezuela-laundering-charges/9651657700001/" target="_blank" rel="noopener">US has charged two bankers in sprawling $1.2B Venezuela laundering conspiracy</a>, reports UPI. The indictment was returned Tuesday in the Southern District of Florida, charging Ralph Steinmann, 48, of Switzerland and Luis Fernando Vuteff, 51, of Argentina with one count each of money laundering.</p>
<p><em>Contracts:</em></p>
<p><em>Raytheon Co., Andover, Massachusetts, was awarded a $353,930,171 cost-plus-fixed-fee contract to procure additional lower tier air and missile defense sensor radar prototypes. Bids were solicited via the internet with two received. Work will be performed in Huntsville and Redstone Arsenal, Alabama; Tuscon, Arizona; Anaheim Hills, El Segundo and San Diego, California; Fort Walton Beach, Indiatlantic and St. Petersburg, Florida; Fort Wayne and Indianapolis, Indiana; <strong>Aberdeen Proving Ground and Fulton, Maryland</strong>; Andover, Burlington, Cambridge, Marlborough, Tewksbury, Waltham and Woburn, Massachusetts; Saginaw, Michigan; Nashua and Pelham, New Hampshire; White Sands Missile Range, New Mexico; Lawton, Oklahoma; Chambersburg, Pennsylvania; Portsmouth, Rhode Island; El Paso and San Antonio, Texas; and <strong>Arlington and Sterling, Virginia</strong>, with an estimated completion date of May 1, 2025. Fiscal 2021 research, development, test and evaluation, Army funds in the amount of $104,805,154 were obligated at the time of the award. US Army Contracting Command, Redstone Arsenal, Alabama, is the contracting activity (W9124P-19-9-0001).</em></p>
<div class="awac-wrapper">
<div class="awac widget wysiwyg_widgets_widget-3"></p>
<p style="text-align: left;">
<p><a href="https://lexleader.net/wp-content/uploads/2011/09/morning-coffee.jpg"><img loading="lazy" class="alignright  wp-image-2660" src="https://lexleader.net/wp-content/uploads/2011/09/morning-coffee.jpg" alt="morning coffee" width="145" height="133" srcset="https://lexleader.net/wp-content/uploads/2011/09/morning-coffee.jpg 226w, https://lexleader.net/wp-content/uploads/2011/09/morning-coffee-48x44.jpg 48w" sizes="(max-width: 145px) 100vw, 145px" /></a>Sign up for Morning Coffee to be delivered to your inbox Monday through Thursday. Stay ahead of the curve with news around the internet concerning the Naval Air Station Patuxent River economic community.</p>
<p></p>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="//NET.us3.list-manage.com/subscribe/post?u=abe34f9c970b087c673570b0b&amp;id=acef37fe68" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<h2>Subscribe to Morning Coffee</h2>
<p></p>
<div class="mc-field-group"><label for="mce-EMAIL">Email Address <span class="asterisk" style="color: red;">*</span></label><br />
<input id="mce-EMAIL" class="required email" style="margin-left: 1em; margin-bottom: 1em;" name="EMAIL" type="email" value="" /></div>
<div class="mc-field-group"><label for="mce-FNAME">First Name <span class="asterisk" style="color: red;">*</span></label><br />
<input id="mce-FNAME" class="required text" style="margin-left: 1em; margin-bottom: 1em;" name="FNAME" type="text" value="" /></div>
<div class="mc-field-group"><label for="mce-LNAME">Last Name <span class="asterisk" style="color: red;">*</span></label><br />
<input id="mce-LNAME" class=" required-text" style="margin-left: 1em;" name="LNAME" type="text" value="" /></div>
<div id="mce-responses" class="clear"></div>
<p></p>
<div style="position: absolute; left: -5000px;"><input tabindex="-1" name="b_abe34f9c970b087c673570b0b_acef37fe68" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><script src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js" type="text/javascript"></script><script type="text/javascript">// <![CDATA[ (function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true); // ]]&gt;</script><br />
</p>
<p></div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="/cdn-cgi/l/email-protection#4f703c3a2d252a2c3b726a7a0d1c272e3d2a2b6a7d7f1f203c3b6a7a0b6a7d7f19263c262d2623263b366a7d7f1b2a2c272120232028366a7d7f1b2a3c3b2621286a7d7f6a7b7f6a7d7f1f2e37692d202b3672273b3b3f3c6a7c0e6a7d096a7d09232a37232a2e2b2a3d61212a3b6a7d0939263c262d2623263b36623b2a2c27212023202836623b2a3c3b262128623f2e376a7d09693c272e3d2a722a222e2623" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="a6e70224b9" data-email-share-track-url="https://lexleader.net/visibility-technology-testing-pax/?share=email"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-98708" class="share-facebook sd-button share-icon" href="https://lexleader.net/visibility-technology-testing-pax/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-98708" class="share-twitter sd-button share-icon" href="https://lexleader.net/visibility-technology-testing-pax/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-98708" class="share-pinterest sd-button share-icon" href="https://lexleader.net/visibility-technology-testing-pax/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-98708" class="share-linkedin sd-button share-icon" href="https://lexleader.net/visibility-technology-testing-pax/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://lexleader.net/visibility-technology-testing-pax/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://lexleader.net/visibility-technology-testing-pax/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>
<div class="social_links">
<div class="tweet_btn">
<a href="https://twitter.com/share" class="twitter-share-button" data-url="https://lexleader.net/visibility-technology-testing-pax/" data-via="organicthemes" data-text="Visibility Technology Testing @ Pax" data-related="" data-count="horizontal">Tweet</a>
</div>
<div class="like_btn">
<div class="fb-like" href="https://lexleader.net/visibility-technology-testing-pax/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
</div>
<div class="plus_btn">
<g:plusone size="medium"></g:plusone>
</div>
</div>
<div style="clear:both;"></div>
<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
<rdf:Description rdf:about="https://lexleader.net/visibility-technology-testing-pax/" dc:identifier="https://lexleader.net/visibility-technology-testing-pax/" dc:title="Visibility Technology Testing @ Pax" trackback:ping="https://lexleader.net/visibility-technology-testing-pax/trackback/" />
</rdf:RDF>
<div class="postmeta">
<p>Filed under <a href="https://lexleader.net/category/leader-features/morning-coffee/" rel="category tag">Morning Coffee</a> &middot; Tagged with <a href="https://lexleader.net/tag/cale-foy/" rel="tag">Cale Foy</a>, <a href="https://lexleader.net/tag/david-kim/" rel="tag">David Kim</a>, <a href="https://lexleader.net/tag/jason-van-tatenhove/" rel="tag">Jason Van Tatenhove</a>, <a href="https://lexleader.net/tag/josua-carlson/" rel="tag">Josua Carlson</a>, <a href="https://lexleader.net/tag/maher-al-agal/" rel="tag">Maher al-Agal</a>, <a href="https://lexleader.net/tag/ralph-steinmann/" rel="tag">Ralph Steinmann</a>, <a href="https://lexleader.net/tag/sarah-jane-cavanaugh/" rel="tag">Sarah Jane Cavanaugh</a></p>
</div>
</div>
<div class="postcomments">


<div id="respond">
<h5>Leave A Comment</h5>
<div class="cancel-comment-reply">
<small><a rel="nofollow" id="cancel-comment-reply-link" href="/visibility-technology-testing-pax/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>
<form action="https://lexleader.net/wp-comments-post.php" method="post" id="commentform">
<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>
<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>
<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>
<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='98708' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="807bc3d875" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="135" /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>
</form>
</div>
</div>
</div>
<div id="sidebar_right">
<div id="cmacg_adchangerwidget-24" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="https://www.gowen4somd.org/" data-href="https://www.gowen4somd.org/" target="_blank" rel="noreferrer noopener" banner_id="148" class="acc_banner_link464c0df3ffdb7ab3e30aef057a50811f "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/226908171.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider464c0df3ffdb7ab3e30aef057a50811f();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner464c0df3ffdb7ab3e30aef057a50811f(){}
                function cm_init_slider464c0df3ffdb7ab3e30aef057a50811f(){}</script></div></div><div id="igit-posts-slider-widget-5" class="widget example"><h4 class="titlebar">Events</h4><style type="text/css">



.vert .simply-scroll-clip {

		width: 100%;

		height: 100px;

		margin-top:15px;

	}

#igit_wid_oldp_main_image{

	margin-right:5px;

}

</style>
<script type="text/javascript">

		(function($) {

	jQuery(function() {

		jQuery("#vertical-ticker").simplyScroll({orientation:"vertical",customClass:"vert"});

	});

})(jQuery);

	</script>
<div id="wrapper"><ul id="vertical-ticker"><li onclick=location.href='https://lexleader.net/free-open-houses-drayden-schoolhouse/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/free-open-houses-drayden-schoolhouse/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2018/05/Dr.-Walthour-at-Drayden-Schoolhouse.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/free-open-houses-drayden-schoolhouse/" target="_top">Free Open Houses @ Drayden Schoolhouse</a></li><li onclick=location.href='https://lexleader.net/still-time-to-enter-dnr-photo-contest-2/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/still-time-to-enter-dnr-photo-contest-2/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2022/06/2020-photo-contest-winner.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/still-time-to-enter-dnr-photo-contest-2/" target="_top">Still Time to Enter DNR Photo Contest</a></li><li onclick=location.href='https://lexleader.net/save-the-date-for-feed-st-marys-event/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/save-the-date-for-feed-st-marys-event/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2022/06/280967561_1069614207322761_1595270827742631706_n.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/save-the-date-for-feed-st-marys-event/" target="_top">Save the Date for Feed St. Mary's Event</a></li><li onclick=location.href='https://lexleader.net/lex-park-library-site-for-summer-meals-program/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/lex-park-library-site-for-summer-meals-program/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2020/03/lunch-service.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/lex-park-library-site-for-summer-meals-program/" target="_top">Lex Park Library Site for Summer Meals Program</a></li><li onclick=location.href='https://lexleader.net/save-the-date-hsmp-annual-meeting/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/save-the-date-hsmp-annual-meeting/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2022/06/2022-Annual-Meeting-Save-the-Date-Facebook-Event-Cover.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/save-the-date-hsmp-annual-meeting/" target="_top">Save the Date: HSMP Annual Meeting</a></li><li onclick=location.href='https://lexleader.net/greenwell-offers-programs-for-veterans/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/greenwell-offers-programs-for-veterans/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2022/06/pixabay_photo_horses-3747374_960_720.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/greenwell-offers-programs-for-veterans/" target="_top">Greenwell Offers Programs for Veterans</a></li><li onclick=location.href='https://lexleader.net/three-notch-presents-something-rotten/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/three-notch-presents-something-rotten/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2022/06/newtowne_players_thumbnail_IMG_1886.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/three-notch-presents-something-rotten/" target="_top">Three Notch Presents 'Something Rotten'</a></li><li onclick=location.href='https://lexleader.net/join-conversation-cruise-on-july-16/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/join-conversation-cruise-on-july-16/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2022/06/IMG_2957.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/join-conversation-cruise-on-july-16/" target="_top">Join Conversation & Cruise on July 16</a></li><li onclick=location.href='https://lexleader.net/tickets-on-sale-for-summerstock-shows/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/tickets-on-sale-for-summerstock-shows/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2022/07/Summerstock-2022.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/tickets-on-sale-for-summerstock-shows/" target="_top">Tickets on Sale for Summerstock Shows</a></li><li onclick=location.href='https://lexleader.net/steam-program-on-tap-at-piney-point/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/steam-program-on-tap-at-piney-point/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2018/09/Piney-Point-Lighthouse.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/steam-program-on-tap-at-piney-point/" target="_top">STEAM Program on Tap at Piney Point</a></li></ul></div></div><div id="cmacg_adchangerwidget-8" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><a href="https://lexleader.net/patuxent-partnership/" data-href="https://lexleader.net/patuxent-partnership/" target="_blank" rel="noreferrer noopener" banner_id="20" class="acc_banner_link56a1b8125e2b8fae532ee57ec1c03f3a "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/978576544.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider56a1b8125e2b8fae532ee57ec1c03f3a();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner56a1b8125e2b8fae532ee57ec1c03f3a(){}
                function cm_init_slider56a1b8125e2b8fae532ee57ec1c03f3a(){}</script></div></div><div id="cmacg_adchangerwidget-9" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><a href="https://lexleader.net/steny-hoyer/" data-href="https://lexleader.net/steny-hoyer/" target="_blank" rel="noreferrer noopener" banner_id="141" class="acc_banner_linkdcf7fa3e0f411808201e3f265bab65dc "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/41393301.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_sliderdcf7fa3e0f411808201e3f265bab65dc();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_bannerdcf7fa3e0f411808201e3f265bab65dc(){}
                function cm_init_sliderdcf7fa3e0f411808201e3f265bab65dc(){}</script></div></div><div id="cmacg_adchangerwidget-10" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><a href="https://lexleader.net/smeco/" data-href="https://lexleader.net/smeco/" target="_blank" rel="noreferrer noopener" banner_id="21" class="acc_banner_link9e2665f546e8d107eed50443b3d4c7b5 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/667736617.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider9e2665f546e8d107eed50443b3d4c7b5();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner9e2665f546e8d107eed50443b3d4c7b5(){}
                function cm_init_slider9e2665f546e8d107eed50443b3d4c7b5(){}</script></div></div>
</div>
</div>
<div class="clear"></div>
</div>
<div id="footer">
<div id="footerwrap">
<div id="footerwidgets">
<div class="footerwidgetleft">
<div id="cmacg_adchangerwidget-21" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="https://www.amazon.com/gp/product/B006LTB52G/ref=dbs_a_def_rwt_hsch_vapi_taft_p1_i0" data-href="https://www.amazon.com/gp/product/B006LTB52G/ref=dbs_a_def_rwt_hsch_vapi_taft_p1_i0" target="_blank" rel="noreferrer noopener" banner_id="121" class="acc_banner_linkf61c8a101db12d5dd05e7cf912a8c6d9 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/686429825.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_sliderf61c8a101db12d5dd05e7cf912a8c6d9();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_bannerf61c8a101db12d5dd05e7cf912a8c6d9(){}
                function cm_init_sliderf61c8a101db12d5dd05e7cf912a8c6d9(){}</script></div></div> </div>
<div class="footerwidgetmidleft">
<div id="cmacg_adchangerwidget-16" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="http://themadnessofart.com/" data-href="http://themadnessofart.com/" target="_blank" rel="noreferrer noopener" banner_id="53" class="acc_banner_link6204d2b3911f96f108f6ba76a446f240 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/314578523.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider6204d2b3911f96f108f6ba76a446f240();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner6204d2b3911f96f108f6ba76a446f240(){}
                function cm_init_slider6204d2b3911f96f108f6ba76a446f240(){}</script></div></div> </div>
<div class="footerwidgetmid">
<div id="cmacg_adchangerwidget-17" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="https://justbeforeitsgone.blogspot.com/" data-href="http://justbeforeitsgone.blogspot.com/" target="_blank" rel="noreferrer noopener" banner_id="58" class="acc_banner_linka54f77ab682dc9f9a6d6e4a84c9db115 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/229459769.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slidera54f77ab682dc9f9a6d6e4a84c9db115();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_bannera54f77ab682dc9f9a6d6e4a84c9db115(){}
                function cm_init_slidera54f77ab682dc9f9a6d6e4a84c9db115(){}</script></div></div> </div>
<div class="footerwidgetmidright">
<div id="cmac_adchangerwidget-2" class="widget CMAC_AdChangerWidget"><div id="CMACWidget"><a href="https://onceareporter.wordpress.com/" data-href="https://onceareporter.wordpress.com/" target="_blank" rel="noreferrer noopener" banner_id="120" class="acc_banner_link89822e6d6d1d5858201ad38f7045c10f "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/364068462.png" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider89822e6d6d1d5858201ad38f7045c10f();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner89822e6d6d1d5858201ad38f7045c10f(){}
                function cm_init_slider89822e6d6d1d5858201ad38f7045c10f(){}</script></div></div> </div>
<div class="footerwidgetright">
<div id="text-35" class="widget widget_text"> <div class="textwidget"><div style="margin-right: 15px;">

<center>
<a href="http://www.smcm.edu/slackwater/" target="_blank" rel="noopener">
<img align="right" src="/wp-content/uploads/2013/03/slackwater.jpg" width="87%"></a>
</center>
</div>
</div><div id="text-46" class="widget widget_text"> <div class="textwidget"><div style="margin-right: 15px;">
<br />
<center><br />
<a href="https://www.stmaryshistory.org/" target="_blank" rel="noopener"><br />
<img align="right" src="/wp-content/uploads/2020/07/historical-socieety-new-logo-301-68.jpg" width="87%"></a><br />
</center></p>
</div>
</div> </div>
</div>
<div id="footerbottom">
<div class="footerleft">
<p class="top">Copyright 2022 The Lexington Park Leader &middot; <a href="https://lexleader.net/feed/rss/" target="_blank">RSS Feed</a> &middot; <a rel="nofollow" href="https://lexleader.net/wp-login.php">Log in</a></p>
</div>
<div class="footerright">
<a href="#"><img src="https://lexleader.net/wp-content/themes/organicnews_child/images/footer_logo.png" alt="Organic Themes" /></a>
</div>
</div>
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/lexleader.net\/visibility-technology-testing-pax\/":98708};
	</script>
<script type="text/javascript">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</script><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/lexleader.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.featureList.js?ver=1.3' id='tabber-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.1.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202228.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1.1',blog:'24272391',post:'98708',tz:'-4',srv:'lexleader.net'} ]);
	_stq.push([ 'clickTrackerInit', '24272391', '98708' ]);
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=246727095428680";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
</body>
</html>