<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />
<meta name="verify-v1" content="7XvBEj6Tw9dyXjHST/9sgRGxGymxFdHIZsM6Ob/xo5E=" />
<title>Music for the Holidays at SMCM LexLeader</title>
<link rel="Shortcut Icon" href="https://lexleader.net/wp-content/themes/organicnews_child/images/favicon.ico" type="image/x-icon" />
<link rel="stylesheet" href="https://lexleader.net/wp-content/themes/organicnews_child/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader RSS Feed" href="https://lexleader.net/feed/" />
<link rel="alternate" type="application/atom+xml" title="The Lexington Park Leader Atom Feed" href="https://lexleader.net/feed/atom/" />
<link rel="pingback" href="https://lexleader.net/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta name="description" content="Alumni Association of St Mary’s College of MD will present two holiday entertainment events. The Patuxent Partnership is helping to promote the concerts. paxpartnership.org" />
<link rel="canonical" href="https://lexleader.net/music-for-the-holidays-at-smcm/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Music for the Holidays at SMCM LexLeader" />
<meta property="og:description" content="Alumni Association of St Mary’s College of MD will present two holiday entertainment events. The Patuxent Partnership is helping to promote the concerts. paxpartnership.org" />
<meta property="og:url" content="https://lexleader.net/music-for-the-holidays-at-smcm/" />
<meta property="og:site_name" content="The Lexington Park Leader" />
<meta property="article:published_time" content="2022-12-08T12:05:17+00:00" />
<meta property="article:modified_time" content="2022-12-07T14:37:19+00:00" />
<meta property="og:image" content="https://lexleader.net/wp-content/uploads/2022/12/snowflake-1823942_960_720.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="The Patuxent Partnership" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://lexleader.net/music-for-the-holidays-at-smcm/","url":"https://lexleader.net/music-for-the-holidays-at-smcm/","name":"Music for the Holidays at SMCM LexLeader","isPartOf":{"@id":"https://lexleader.net/#website"},"primaryImageOfPage":{"@id":"https://lexleader.net/music-for-the-holidays-at-smcm/#primaryimage"},"image":{"@id":"https://lexleader.net/music-for-the-holidays-at-smcm/#primaryimage"},"thumbnailUrl":"https://lexleader.net/wp-content/uploads/2022/12/snowflake-1823942_960_720.jpg","datePublished":"2022-12-08T12:05:17+00:00","dateModified":"2022-12-07T14:37:19+00:00","author":{"@id":"https://lexleader.net/#/schema/person/51585edb0c0e67ffb6d3f7df3d84e247"},"description":"Alumni Association of St Mary’s College of MD will present two holiday entertainment events. The Patuxent Partnership is helping to promote the concerts. paxpartnership.org","breadcrumb":{"@id":"https://lexleader.net/music-for-the-holidays-at-smcm/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://lexleader.net/music-for-the-holidays-at-smcm/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://lexleader.net/music-for-the-holidays-at-smcm/#primaryimage","url":"https://lexleader.net/wp-content/uploads/2022/12/snowflake-1823942_960_720.jpg","contentUrl":"https://lexleader.net/wp-content/uploads/2022/12/snowflake-1823942_960_720.jpg","width":800,"height":533,"caption":"(Pixabay.com photo)"},{"@type":"BreadcrumbList","@id":"https://lexleader.net/music-for-the-holidays-at-smcm/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://lexleader.net/"},{"@type":"ListItem","position":2,"name":"Music for the Holidays at SMCM"}]},{"@type":"WebSite","@id":"https://lexleader.net/#website","url":"https://lexleader.net/","name":"The Lexington Park Leader","description":"An online news magazine about the business and community surrounding NAS Patuxent River, Maryland.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://lexleader.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://lexleader.net/#/schema/person/51585edb0c0e67ffb6d3f7df3d84e247","name":"The Patuxent Partnership","sameAs":["https://lexleader.net/patuxent-partnership/"],"url":"https://lexleader.net/author/the-patuxent-partnership/"}]}</script>

<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Feed" href="https://lexleader.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Comments Feed" href="https://lexleader.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Music for the Holidays at SMCM Comments Feed" href="https://lexleader.net/music-for-the-holidays-at-smcm/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-24147738-1" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lexleader.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='my-style-css' href='https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/css/jquery.simplyscroll.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://lexleader.net/wp-includes/css/dashicons.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://lexleader.net/wp-includes/js/thickbox/thickbox.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://lexleader.net/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://lexleader.net/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://lexleader.net/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://lexleader.net/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cm-ad-ouibounce-css' href='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/css/ouibounce.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://lexleader.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://lexleader.net/wp-content/plugins/jetpack/css/jetpack.css?ver=11.6' type='text/css' media='all' />
<link rel='stylesheet' id='cm-ad-changer-frontend-css' href='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/css/style.css?ver=6.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/js/jquery.simplyscroll.js?ver=6.1.1' id='jquery.simplyscroll-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.10.1' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/lexleader.net","hash_tracking":"false","ua":"UA-24147738-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' id='cm-ad-changer-scripts-frontend-js-extra'>
/* <![CDATA[ */
var cmac_data = {"ajaxurl":"https:\/\/lexleader.net\/wp-admin\/admin-ajax.php","pluginurl":"https:\/\/lexleader.net\/wp-content\/plugins\/cm-ad-changer-server"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/js/front-scripts.js?ver=6.1.1' id='cm-ad-changer-scripts-frontend-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/js/jquery.tcycle.js?ver=6.1.1' id='jquery-tcycle-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/js/ouibounce.js?ver=6.1.1' id='jquery-ouibounce-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/js/flyingBottom.js?ver=6.1.1' id='jquery-flyingBottom-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.custom.js?ver=6.1.1' id='custom-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/superfish.js?ver=6.1.1' id='superfish-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/hoverIntent.js?ver=6.1.1' id='hover-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.scrollText.js?ver=6.1.1' id='scroll-js'></script>
<link rel="https://api.w.org/" href="https://lexleader.net/wp-json/" /><link rel="alternate" type="application/json" href="https://lexleader.net/wp-json/wp/v2/posts/102462" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lexleader.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lexleader.net/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://lexleader.net/?p=102462' />
<link rel="alternate" type="application/json+oembed" href="https://lexleader.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flexleader.net%2Fmusic-for-the-holidays-at-smcm%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lexleader.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flexleader.net%2Fmusic-for-the-holidays-at-smcm%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
<style type="text/css">
#header #title a {
background: url(https://lexleader.net/wp-content/uploads/2015/08/LL-white-background-logo.jpg) no-repeat;
}
</style>
<style type="text/css" media="screen">

#header {
background-color: #ffffff;}

#container a, #container a:link, #container a:visited, #twitterfeed a, #twitterfeed a:link, #twitterfeed a:visited, #footerwidgets a, #footerwidgets a:link, #footerwidgets a:visited {
color: #FF0000;}

#container a:hover, #container a:focus, #container a:active, #twitterfeed a:hover, #twitterfeed a:focus, #twitterfeed a:active, #footerwidgets a:hover, #footerwidgets a:focus, #footerwidgets a:active {
color: #FF0000;}

#container .homecontent.rows .info:hover, #container #featuredside .sideinfo:hover, #container #top_banner .widget ul li a:hover, 
#container #sidebar_right .widget ul li a:hover, #container #sidebar_left .widget ul li a:hover, #container ul#tabs li:hover, #container ul#tabs li.current, 
#container .homecontent.column .info:hover, #container #prevLink p a:hover, #container #nextLink p a:hover {
border-color: #FF0000;}

#container h1 a, #container h2 a, #container h3 a, #container h4 a, #container h5 a, #container h6 a,
#container h1 a:link, #container h2 a:link, #container h3 a:link, #container h4 a:link, #container h5 a:link, #container h6 a:link,
#container h1 a:visited, #container h2 a:visited, #container h3 a:visited, #container h4 a:visited, #container h5 a:visited, #container h6 a:visited {
color: #333333;}

#container h1 a:hover, #container h2 a:hover, #container h3 a:hover, #container h4 a:hover, #container h5 a:hover, #container h6 a:hover,
#container h1 a:focus, #container h2 a:focus, #container h3 a:focus, #container h4 a:focus, #container h5 a:focus, #container h6 a:focus,
#container h1 a:active, #container h2 a:active, #container h3 a:active, #container h4 a:active, #container h5 a:active, #container h6 a:active,
#container ul#tabs li.current h2 a {
color: #FF0000;}

#commentform #submit:hover, #submit:hover, #searchsubmit:hover, .reply a:hover, #prevLink p a:hover, #prevLink p a:focus, #prevLink p a:active, #nextLink p a:hover, #nextLink p a:focus, #nextLink p a:active {
background-color: #FF0000 !important;}
</style>
<script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<style id="" media="all">@font-face {
  font-family: 'Bitter';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/bitter/v28/raxhHiqOu8IVPmnRc6SY1KXhnF_Y8fbfOLjOWA.ttf) format('truetype');
}
@font-face {
  font-family: 'Bitter';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/bitter/v28/raxhHiqOu8IVPmnRc6SY1KXhnF_Y8RHYOLjOWA.ttf) format('truetype');
}
</style>
<script type="text/javascript">
	jQuery(document).ajaxComplete(function($) {
		gapi.plusone.go();
		twttr.widgets.load();
		try {
			FB.XFBML.parse();
		}catch(ex){}
	});
</script>
<meta name="google-site-verification" content="uK3dlD0MG01z_4mdA-ciLvZ4ufKPQj_BQdJlwvV3kW4" />
</head>
<body class="post-template-default single single-post postid-102462 single-format-standard">
<div id="headertop">
<div id="headerfeed">
</div>
<p class="date">December 8, 2022</p>
</div>
<div id="header">
<div class="logo">
<h1 id="title"><a href="https://lexleader.net/" title="Home">The Lexington Park Leader</a></h1>
</div>
</div>
<div id="navcontainer">
<div id="headernav">
<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-33833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33833"><a href="https://lexleader.net">Home</a></li>
<li id="menu-item-31936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31936"><a href="https://lexleader.net/lexleader-net/">About</a></li>
<li id="menu-item-71892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71892"><a href="https://lexleader.net/category/leader-features/pax-river-news/">Pax River News</a></li>
<li id="menu-item-71893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71893"><a href="https://lexleader.net/category/leader-features/business-tech/business-news/">Business</a></li>
<li id="menu-item-71894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71894"><a href="https://lexleader.net/category/leader-features/community-news/">Community News</a></li>
</ul></div>

<div id="headersearch">
<form id="searchform" method="get" action="https://lexleader.net/">
<input type="text" value="Search Here" name="s" id="s" onfocus="if (this.value == 'Search Here') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search Here';}" />
<input type="hidden" id="searchbutton" value="Go" /></form>
</div>
<div id="social_wrap">
<a href="https://twitter.com/lexleader" target="_blank"><div id="twitter"></div></a>
<a href="https://www.facebook.com/LexingtonParkLeader" target="_blank"><div id="fb"></div></a>
</div>
</div>
</div>
<div class="clear"></div>
<div id="wrap">
<div id="container">
<div id="top_banner">
</div>
<div id="content" class="left">
<div class="postarea">
<h1 class="pagetitle">Music for the Holidays at SMCM</h1>
<div class="postauthor">
<p>Posted by <a href="https://lexleader.net/author/the-patuxent-partnership/" title="Posts by The Patuxent Partnership" rel="author">The Patuxent Partnership</a> on Thursday, December 8, 2022 &middot; <a href="https://lexleader.net/music-for-the-holidays-at-smcm/#respond">Leave a Comment</a>&nbsp;</p>
</div>
<div class="postimg"><img width="610" height="420" src="https://lexleader.net/wp-content/uploads/2022/12/snowflake-1823942_960_720-610x420.jpg" class="attachment-post-feature size-post-feature wp-post-image" alt="Music" decoding="async" /></div>
<p>The Alumni Association of St. Mary’s College of Maryland will present two holiday entertainment events. <a href="http://paxpartnership.org" target="_blank" rel="noopener">The Patuxent Partnership</a> is helping to promote these concerts.</p>
<p><strong>New York Voices Holiday Concert will be held at 7pm Friday, December 9,</strong> at the college&#8217;s Nancy R. and Norton T. Dodge Performing Arts Center at 47855 College Drive in St. Mary&#8217;s City. Founded in the mid-1980s, the ensemble&#8217;s jazzy take on holiday favorites is sure to entertain audience members of all ages. Tickets are $22 per person and are available through Eventbrite <a href="https://www.eventbrite.com/e/new-york-voices-in-concert-at-st-marys-college-of-maryland-tickets-458360557767" target="_blank" rel="noopener">here</a>.</p>
<p><strong>Sondheim for the Holidays will be offered from 2:30 to 4pm Sunday, December 18</strong>. Tony-nominated Broadway star Melissa Errico headlines this special holiday performance. Also featured will be pianist Randy Waldman (Barbara Streisand&#8217;s pianist and conductor for 35 years), trumpeter Nathaniel Silberschlag (principal horn of the Cleveland Orchestra), and professor Jeffrey Silberschlag (music director and trumpeter). Tickets benefit the Chesapeake Orchestra, a 501(c)3 organization. Reserve tickets <a href="https://www.chesapeakeorchestra.org/" target="_blank" rel="noopener">here</a>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="/cdn-cgi/l/email-protection#043b7771666e61677039213146576c65766160213634546b77702131402136344971776d67213634626b76213634706c612136344c6b686d60657d7721363465702136345749474922666b607d396c7070747721374521364221364268617c6861656061762a6a61702136426971776d6729626b7629706c61296c6b686d60657d77296570297769676921364222776c657661396169656d68" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="bd2cd881df" data-email-share-track-url="https://lexleader.net/music-for-the-holidays-at-smcm/?share=email"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-102462" class="share-facebook sd-button share-icon" href="https://lexleader.net/music-for-the-holidays-at-smcm/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-102462" class="share-twitter sd-button share-icon" href="https://lexleader.net/music-for-the-holidays-at-smcm/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-102462" class="share-pinterest sd-button share-icon" href="https://lexleader.net/music-for-the-holidays-at-smcm/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-102462" class="share-linkedin sd-button share-icon" href="https://lexleader.net/music-for-the-holidays-at-smcm/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://lexleader.net/music-for-the-holidays-at-smcm/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://lexleader.net/music-for-the-holidays-at-smcm/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>
<div class="social_links">
<div class="tweet_btn">
<a href="https://twitter.com/share" class="twitter-share-button" data-url="https://lexleader.net/music-for-the-holidays-at-smcm/" data-via="organicthemes" data-text="Music for the Holidays at SMCM" data-related="" data-count="horizontal">Tweet</a>
</div>
<div class="like_btn">
<div class="fb-like" href="https://lexleader.net/music-for-the-holidays-at-smcm/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
</div>
<div class="plus_btn">
<g:plusone size="medium"></g:plusone>
</div>
</div>
<div style="clear:both;"></div>
<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
<rdf:Description rdf:about="https://lexleader.net/music-for-the-holidays-at-smcm/" dc:identifier="https://lexleader.net/music-for-the-holidays-at-smcm/" dc:title="Music for the Holidays at SMCM" trackback:ping="https://lexleader.net/music-for-the-holidays-at-smcm/trackback/" />
</rdf:RDF>
<div class="postmeta">
<p>Filed under <a href="https://lexleader.net/category/leader-features/" rel="category tag">Leader Features</a> &middot; Tagged with <a href="https://lexleader.net/tag/bonnie-green/" rel="tag">Bonnie Green</a>, <a href="https://lexleader.net/tag/dodge-performing-arts-center/" rel="tag">Dodge Performing Arts Center</a>, <a href="https://lexleader.net/tag/events/" rel="tag">events</a>, <a href="https://lexleader.net/tag/patuxent-partnership/" rel="tag">Patuxent Partnership</a>, <a href="https://lexleader.net/tag/pax-partnership/" rel="tag">Pax partnership</a>, <a href="https://lexleader.net/tag/smcm-alumni-association/" rel="tag">SMCM Alumni Association</a>, <a href="https://lexleader.net/tag/st-marys-college-of-maryland/" rel="tag">St. Mary's College of Maryland</a>, <a href="https://lexleader.net/tag/the-patuxent-partnership/" rel="tag">The Patuxent Partnership</a>, <a href="https://lexleader.net/tag/tpp/" rel="tag">TPP</a></p>
</div>
</div>
<div class="postcomments">


<div id="respond">
<h5>Leave A Comment</h5>
<div class="cancel-comment-reply">
<small><a rel="nofollow" id="cancel-comment-reply-link" href="/music-for-the-holidays-at-smcm/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>
<form action="https://lexleader.net/wp-comments-post.php" method="post" id="commentform">
<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>
<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>
<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>
<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='102462' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="762310a0f5" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="199" /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>
</form>
</div>
</div>
</div>
<div id="sidebar_right">
<div id="cmacg_adchangerwidget-24" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="https://lexleader.net/wildewood-group/" data-href="https://lexleader.net/wildewood-group/" target="_blank" rel="noreferrer noopener" banner_id="31" class="acc_banner_link8db4faaa57991648514e4135d31d86d2 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/916940772.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider8db4faaa57991648514e4135d31d86d2();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner8db4faaa57991648514e4135d31d86d2(){}
                function cm_init_slider8db4faaa57991648514e4135d31d86d2(){}</script></div></div><div id="igit-posts-slider-widget-5" class="widget example"><h4 class="titlebar">Events</h4><style type="text/css">



.vert .simply-scroll-clip {

		width: 100%;

		height: 100px;

		margin-top:15px;

	}

#igit_wid_oldp_main_image{

	margin-right:5px;

}

</style>
<script type="text/javascript">

		(function($) {

	jQuery(function() {

		jQuery("#vertical-ticker").simplyScroll({orientation:"vertical",customClass:"vert"});

	});

})(jQuery);

	</script>
<div id="wrapper"><ul id="vertical-ticker"><li onclick=location.href='https://lexleader.net/black-civil-war-soldiers-exhibit-makes-stop-in-lex-park/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/black-civil-war-soldiers-exhibit-makes-stop-in-lex-park/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2022/08/299875290_6126133547402785_6684318839457886069_n.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/black-civil-war-soldiers-exhibit-makes-stop-in-lex-park/" target="_top">Black Civil War Soldiers Exhibit Makes Stop in Lex Park</a></li><li onclick=location.href='https://lexleader.net/pax-river-museum-unveils-salute-to-naval-aviation/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/pax-river-museum-unveils-salute-to-naval-aviation/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2022/10/pax-museum-screen-shot.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/pax-river-museum-unveils-salute-to-naval-aviation/" target="_top">Pax River Museum Unveils “Salute to Naval Aviation”</a></li><li onclick=location.href='https://lexleader.net/enroll-by-dec-15-for-affordable-health-care-plan/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/enroll-by-dec-15-for-affordable-health-care-plan/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2017/09/Steny_Hoyer_official_photo_as_Whip.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/enroll-by-dec-15-for-affordable-health-care-plan/" target="_top">Enroll by Dec. 15 for Affordable Health Care Plan</a></li><li onclick=location.href='https://lexleader.net/a-retro-christmas-in-piney-point/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/a-retro-christmas-in-piney-point/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2021/10/Piney-Point-Holidays-Retro-2.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/a-retro-christmas-in-piney-point/" target="_top">A Retro Christmas in Piney Point</a></li><li onclick=location.href='https://lexleader.net/naval-aviation-panel-to-feature-radm-loiselle/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/naval-aviation-panel-to-feature-radm-loiselle/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2026/01/F35A-Senior-Airman-Alexander-Cook-U.S.-Air-Force.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/naval-aviation-panel-to-feature-radm-loiselle/" target="_top">Naval Aviation Panel to Feature RADM Loiselle</a></li><li onclick=location.href='https://lexleader.net/bailey-crosby-to-offer-preview-of-23-legislature/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/bailey-crosby-to-offer-preview-of-23-legislature/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2021/01/annapolis-statehouse.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/bailey-crosby-to-offer-preview-of-23-legislature/" target="_top">Bailey, Crosby to Offer Preview of '23 Legislature</a></li><li onclick=location.href='https://lexleader.net/pax-noise-advisory-through-dec-8/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/pax-noise-advisory-through-dec-8/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2016/02/F35-C-stealth-aircraft.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/pax-noise-advisory-through-dec-8/" target="_top">Pax Noise Advisory through Dec. 8</a></li><li onclick=location.href='https://lexleader.net/clue-on-stage-at-three-notch-theatre/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/clue-on-stage-at-three-notch-theatre/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2022/11/thumbnail_IMG_7179.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/clue-on-stage-at-three-notch-theatre/" target="_top">'Clue' on Stage at Three Notch Theatre</a></li><li onclick=location.href='https://lexleader.net/nas-pax-to-host-public-safety-job-fair/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/nas-pax-to-host-public-safety-job-fair/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2022/12/police-officer-829628_960_720.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/nas-pax-to-host-public-safety-job-fair/" target="_top">NAS Pax to Host Public Safety Job Fair</a></li><li onclick=location.href='https://lexleader.net/annapolis-delegation-commissioners-to-meet/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/annapolis-delegation-commissioners-to-meet/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2018/11/Annapolis.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/annapolis-delegation-commissioners-to-meet/" target="_top">Annapolis Delegation, Commissioners to Meet</a></li></ul></div></div><div id="cmacg_adchangerwidget-8" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><a href="https://lexleader.net/patuxent-partnership/" data-href="https://lexleader.net/patuxent-partnership/" target="_blank" rel="noreferrer noopener" banner_id="20" class="acc_banner_link0727528ebf33247396f867391d3c3013 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/978576544.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider0727528ebf33247396f867391d3c3013();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner0727528ebf33247396f867391d3c3013(){}
                function cm_init_slider0727528ebf33247396f867391d3c3013(){}</script></div></div><div id="cmacg_adchangerwidget-9" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><a href="https://lexleader.net/steny-hoyer/" data-href="https://lexleader.net/steny-hoyer/" target="_blank" rel="noreferrer noopener" banner_id="141" class="acc_banner_linke1f5d3e8c78039ab6fa8d736548d269f "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/41393301.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slidere1f5d3e8c78039ab6fa8d736548d269f();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_bannere1f5d3e8c78039ab6fa8d736548d269f(){}
                function cm_init_slidere1f5d3e8c78039ab6fa8d736548d269f(){}</script></div></div><div id="cmacg_adchangerwidget-10" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><a href="https://lexleader.net/smeco/" data-href="https://lexleader.net/smeco/" target="_blank" rel="noreferrer noopener" banner_id="21" class="acc_banner_link8bc657fae57a8eb57a309bddf29acb55 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/667736617.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider8bc657fae57a8eb57a309bddf29acb55();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner8bc657fae57a8eb57a309bddf29acb55(){}
                function cm_init_slider8bc657fae57a8eb57a309bddf29acb55(){}</script></div></div>
</div>
</div>
<div class="clear"></div>
</div>
<div id="footer">
<div id="footerwrap">
<div id="footerwidgets">
<div class="footerwidgetleft">
<div id="cmacg_adchangerwidget-21" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="https://www.amazon.com/gp/product/B006LTB52G/ref=dbs_a_def_rwt_hsch_vapi_taft_p1_i0" data-href="https://www.amazon.com/gp/product/B006LTB52G/ref=dbs_a_def_rwt_hsch_vapi_taft_p1_i0" target="_blank" rel="noreferrer noopener" banner_id="121" class="acc_banner_link61e3ffd39a7d47dc1ae4ea7e3ec182f4 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/686429825.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider61e3ffd39a7d47dc1ae4ea7e3ec182f4();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner61e3ffd39a7d47dc1ae4ea7e3ec182f4(){}
                function cm_init_slider61e3ffd39a7d47dc1ae4ea7e3ec182f4(){}</script></div></div> </div>
<div class="footerwidgetmidleft">
<div id="cmacg_adchangerwidget-16" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="http://themadnessofart.com/" data-href="http://themadnessofart.com/" target="_blank" rel="noreferrer noopener" banner_id="53" class="acc_banner_link8d899d4c3dcb49dcacefb1d9d93e6a84 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/314578523.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider8d899d4c3dcb49dcacefb1d9d93e6a84();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner8d899d4c3dcb49dcacefb1d9d93e6a84(){}
                function cm_init_slider8d899d4c3dcb49dcacefb1d9d93e6a84(){}</script></div></div> </div>
<div class="footerwidgetmid">
<div id="cmacg_adchangerwidget-17" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="https://justbeforeitsgone.blogspot.com/" data-href="http://justbeforeitsgone.blogspot.com/" target="_blank" rel="noreferrer noopener" banner_id="58" class="acc_banner_link7cacd59284757903af238571df5ecdf2 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/229459769.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider7cacd59284757903af238571df5ecdf2();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner7cacd59284757903af238571df5ecdf2(){}
                function cm_init_slider7cacd59284757903af238571df5ecdf2(){}</script></div></div> </div>
<div class="footerwidgetmidright">
<div id="cmac_adchangerwidget-2" class="widget CMAC_AdChangerWidget"><div id="CMACWidget"><a href="https://onceareporter.wordpress.com/" data-href="https://onceareporter.wordpress.com/" target="_blank" rel="noreferrer noopener" banner_id="120" class="acc_banner_linkd69585df381311cfd917ca48d25e3e7f "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/364068462.png" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_sliderd69585df381311cfd917ca48d25e3e7f();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_bannerd69585df381311cfd917ca48d25e3e7f(){}
                function cm_init_sliderd69585df381311cfd917ca48d25e3e7f(){}</script></div></div> </div>
<div class="footerwidgetright">
<div id="text-35" class="widget widget_text"> <div class="textwidget"><div style="margin-right: 15px;">

<center>
<a href="http://www.smcm.edu/slackwater/" target="_blank" rel="noopener">
<img align="right" src="/wp-content/uploads/2013/03/slackwater.jpg" width="87%"></a>
</center>
</div>
</div><div id="text-46" class="widget widget_text"> <div class="textwidget"><div style="margin-right: 15px;">
<br />
<center><br />
<a href="https://www.stmaryshistory.org/" target="_blank" rel="noopener"><br />
<img decoding="async" align="right" src="/wp-content/uploads/2020/07/historical-socieety-new-logo-301-68.jpg" width="87%"></a><br />
</center></p>
</div>
</div> </div>
</div>
<div id="footerbottom">
<div class="footerleft">
<p class="top">Copyright 2022 The Lexington Park Leader &middot; <a href="https://lexleader.net/feed/rss/" target="_blank">RSS Feed</a> &middot; <a rel="nofollow" href="https://lexleader.net/wp-login.php">Log in</a></p>
</div>
<div class="footerright">
<a href="#"><img src="https://lexleader.net/wp-content/themes/organicnews_child/images/footer_logo.png" alt="Organic Themes" /></a>
</div>
</div>
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/lexleader.net\/music-for-the-holidays-at-smcm\/":102462};
	</script>
<script type="text/javascript">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</script><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/lexleader.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/ui/core.min.js?ver=1.13.2' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.2' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.featureList.js?ver=1.3' id='tabber-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script defer type='text/javascript' src='https://lexleader.net/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1669937922' id='akismet-frontend-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.6' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202249.js' defer></script>
<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'24272391',post:'102462',tz:'-5',srv:'lexleader.net',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '24272391', '102462' ]);
	</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=246727095428680";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
</body>
</html>