<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />
<meta name="verify-v1" content="7XvBEj6Tw9dyXjHST/9sgRGxGymxFdHIZsM6Ob/xo5E=" />
<title>Mississippi R. Bottoming-Out LexLeader</title>
<link rel="Shortcut Icon" href="https://lexleader.net/wp-content/themes/organicnews_child/images/favicon.ico" type="image/x-icon" />
<link rel="stylesheet" href="https://lexleader.net/wp-content/themes/organicnews_child/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader RSS Feed" href="https://lexleader.net/feed/" />
<link rel="alternate" type="application/atom+xml" title="The Lexington Park Leader Atom Feed" href="https://lexleader.net/feed/atom/" />
<link rel="pingback" href="https://lexleader.net/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<link rel="canonical" href="https://lexleader.net/mississippi-r-bottoming-out/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mississippi R. Bottoming-Out LexLeader" />
<meta property="og:description" content="Critically low water levels in the Mississippi River prompts a change in ships&#039; draft limits in the key US export port at Baton Rouge, LA." />
<meta property="og:url" content="https://lexleader.net/mississippi-r-bottoming-out/" />
<meta property="og:site_name" content="The Lexington Park Leader" />
<meta property="article:published_time" content="2022-10-25T08:00:37+00:00" />
<meta property="article:modified_time" content="2022-10-24T21:04:54+00:00" />
<meta property="og:image" content="https://lexleader.net/wp-content/uploads/2023/10/Miss-R-22-10-21-vicksburg_oli2_2022280_lrg-768x710.jpg" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="710" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Java Joe" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://lexleader.net/mississippi-r-bottoming-out/","url":"https://lexleader.net/mississippi-r-bottoming-out/","name":"Mississippi R. Bottoming-Out LexLeader","isPartOf":{"@id":"https://lexleader.net/#website"},"primaryImageOfPage":{"@id":"https://lexleader.net/mississippi-r-bottoming-out/#primaryimage"},"image":{"@id":"https://lexleader.net/mississippi-r-bottoming-out/#primaryimage"},"thumbnailUrl":"https://lexleader.net/wp-content/uploads/2023/10/Miss-R-22-10-21-vicksburg_oli2_2022280_lrg.jpg","datePublished":"2022-10-25T08:00:37+00:00","dateModified":"2022-10-24T21:04:54+00:00","author":{"@id":"https://lexleader.net/#/schema/person/e8bed491c44555c6d5f828a7ed5d7dc9"},"breadcrumb":{"@id":"https://lexleader.net/mississippi-r-bottoming-out/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://lexleader.net/mississippi-r-bottoming-out/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://lexleader.net/mississippi-r-bottoming-out/#primaryimage","url":"https://lexleader.net/wp-content/uploads/2023/10/Miss-R-22-10-21-vicksburg_oli2_2022280_lrg.jpg","contentUrl":"https://lexleader.net/wp-content/uploads/2023/10/Miss-R-22-10-21-vicksburg_oli2_2022280_lrg.jpg","width":895,"height":827},{"@type":"BreadcrumbList","@id":"https://lexleader.net/mississippi-r-bottoming-out/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://lexleader.net/"},{"@type":"ListItem","position":2,"name":"Mississippi R. Bottoming-Out"}]},{"@type":"WebSite","@id":"https://lexleader.net/#website","url":"https://lexleader.net/","name":"The Lexington Park Leader","description":"An online news magazine about the business and community surrounding NAS Patuxent River, Maryland.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://lexleader.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://lexleader.net/#/schema/person/e8bed491c44555c6d5f828a7ed5d7dc9","name":"Java Joe","url":"https://lexleader.net/author/java-joe/"}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Feed" href="https://lexleader.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Comments Feed" href="https://lexleader.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Mississippi R. Bottoming-Out Comments Feed" href="https://lexleader.net/mississippi-r-bottoming-out/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-24147738-1" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lexleader.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='my-style-css' href='https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/css/jquery.simplyscroll.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://lexleader.net/wp-includes/css/dashicons.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://lexleader.net/wp-includes/js/thickbox/thickbox.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://lexleader.net/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://lexleader.net/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://lexleader.net/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cm-ad-ouibounce-css' href='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/css/ouibounce.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://lexleader.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://lexleader.net/wp-content/plugins/jetpack/css/jetpack.css?ver=11.4' type='text/css' media='all' />
<link rel='stylesheet' id='cm-ad-changer-frontend-css' href='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/css/style.css?ver=6.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/js/jquery.simplyscroll.js?ver=6.0.3' id='jquery.simplyscroll-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.9.1' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/lexleader.net","hash_tracking":"false","ua":"UA-24147738-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' id='cm-ad-changer-scripts-frontend-js-extra'>
/* <![CDATA[ */
var cmac_data = {"ajaxurl":"https:\/\/lexleader.net\/wp-admin\/admin-ajax.php","pluginurl":"https:\/\/lexleader.net\/wp-content\/plugins\/cm-ad-changer-server"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/js/front-scripts.js?ver=6.0.3' id='cm-ad-changer-scripts-frontend-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/js/jquery.tcycle.js?ver=6.0.3' id='jquery-tcycle-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/js/ouibounce.js?ver=6.0.3' id='jquery-ouibounce-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/js/flyingBottom.js?ver=6.0.3' id='jquery-flyingBottom-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.custom.js?ver=6.0.3' id='custom-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/superfish.js?ver=6.0.3' id='superfish-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/hoverIntent.js?ver=6.0.3' id='hover-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.scrollText.js?ver=6.0.3' id='scroll-js'></script>
<link rel="https://api.w.org/" href="https://lexleader.net/wp-json/" /><link rel="alternate" type="application/json" href="https://lexleader.net/wp-json/wp/v2/posts/101308" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lexleader.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lexleader.net/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://lexleader.net/?p=101308' />
<link rel="alternate" type="application/json+oembed" href="https://lexleader.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flexleader.net%2Fmississippi-r-bottoming-out%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lexleader.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flexleader.net%2Fmississippi-r-bottoming-out%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
<style type="text/css">
#header #title a {
background: url(https://lexleader.net/wp-content/uploads/2015/08/LL-white-background-logo.jpg) no-repeat;
}
</style>
<style type="text/css" media="screen">

#header {
background-color: #ffffff;}

#container a, #container a:link, #container a:visited, #twitterfeed a, #twitterfeed a:link, #twitterfeed a:visited, #footerwidgets a, #footerwidgets a:link, #footerwidgets a:visited {
color: #FF0000;}

#container a:hover, #container a:focus, #container a:active, #twitterfeed a:hover, #twitterfeed a:focus, #twitterfeed a:active, #footerwidgets a:hover, #footerwidgets a:focus, #footerwidgets a:active {
color: #FF0000;}

#container .homecontent.rows .info:hover, #container #featuredside .sideinfo:hover, #container #top_banner .widget ul li a:hover, 
#container #sidebar_right .widget ul li a:hover, #container #sidebar_left .widget ul li a:hover, #container ul#tabs li:hover, #container ul#tabs li.current, 
#container .homecontent.column .info:hover, #container #prevLink p a:hover, #container #nextLink p a:hover {
border-color: #FF0000;}

#container h1 a, #container h2 a, #container h3 a, #container h4 a, #container h5 a, #container h6 a,
#container h1 a:link, #container h2 a:link, #container h3 a:link, #container h4 a:link, #container h5 a:link, #container h6 a:link,
#container h1 a:visited, #container h2 a:visited, #container h3 a:visited, #container h4 a:visited, #container h5 a:visited, #container h6 a:visited {
color: #333333;}

#container h1 a:hover, #container h2 a:hover, #container h3 a:hover, #container h4 a:hover, #container h5 a:hover, #container h6 a:hover,
#container h1 a:focus, #container h2 a:focus, #container h3 a:focus, #container h4 a:focus, #container h5 a:focus, #container h6 a:focus,
#container h1 a:active, #container h2 a:active, #container h3 a:active, #container h4 a:active, #container h5 a:active, #container h6 a:active,
#container ul#tabs li.current h2 a {
color: #FF0000;}

#commentform #submit:hover, #submit:hover, #searchsubmit:hover, .reply a:hover, #prevLink p a:hover, #prevLink p a:focus, #prevLink p a:active, #nextLink p a:hover, #nextLink p a:focus, #nextLink p a:active {
background-color: #FF0000 !important;}
</style>
<script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<style id="" media="all">@font-face {
  font-family: 'Bitter';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/bitter/v28/raxhHiqOu8IVPmnRc6SY1KXhnF_Y8fbfOLjOWA.ttf) format('truetype');
}
@font-face {
  font-family: 'Bitter';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/bitter/v28/raxhHiqOu8IVPmnRc6SY1KXhnF_Y8RHYOLjOWA.ttf) format('truetype');
}
</style>
<script type="text/javascript">
	jQuery(document).ajaxComplete(function($) {
		gapi.plusone.go();
		twttr.widgets.load();
		try {
			FB.XFBML.parse();
		}catch(ex){}
	});
</script>
<meta name="google-site-verification" content="uK3dlD0MG01z_4mdA-ciLvZ4ufKPQj_BQdJlwvV3kW4" />
</head>
<body class="post-template-default single single-post postid-101308 single-format-standard">
<div id="headertop">
<div id="headerfeed">
</div>
<p class="date">October 25, 2022</p>
</div>
<div id="header">
<div class="logo">
<h1 id="title"><a href="https://lexleader.net/" title="Home">The Lexington Park Leader</a></h1>
</div>
</div>
<div id="navcontainer">
<div id="headernav">
<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-33833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33833"><a href="https://lexleader.net">Home</a></li>
<li id="menu-item-31936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31936"><a href="https://lexleader.net/lexleader-net/">About</a></li>
<li id="menu-item-31806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31806"><a href="/members-network/">Members</a></li>
<li id="menu-item-71892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71892"><a href="https://lexleader.net/category/leader-features/pax-river-news/">Pax River News</a></li>
<li id="menu-item-71893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71893"><a href="https://lexleader.net/category/leader-features/business-tech/business-news/">Business</a></li>
<li id="menu-item-71894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71894"><a href="https://lexleader.net/category/leader-features/community-news/">Community News</a></li>
</ul></div>

<div id="headersearch">
<form id="searchform" method="get" action="https://lexleader.net/">
<input type="text" value="Search Here" name="s" id="s" onfocus="if (this.value == 'Search Here') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search Here';}" />
<input type="hidden" id="searchbutton" value="Go" /></form>
</div>
<div id="social_wrap">
<a href="https://twitter.com/lexleader" target="_blank"><div id="twitter"></div></a>
<a href="https://www.facebook.com/LexingtonParkLeader" target="_blank"><div id="fb"></div></a>
</div>
</div>
</div>
<div id="headerbar">
<div id="headerbottom">
<div id="headlines">
<h4>Art &amp; Lifestyle:</h4>
<div class="horizontal_scroller">
<div class="scrollingtext">
<a class="headline_title" href="https://lexleader.net/gelrud-golf-tourney-oct-20/" rel="bookmark">Gelrud Golf Tourney &#8211; Oct. 20</a> - <p>Wednesday, October 12, 2022</p>
<a class="headline_title" href="https://lexleader.net/free-civil-legal-help-at-lex-park-library/" rel="bookmark">Free Civil Legal Help at Lex Park Library</a> - <p>Thursday, September 1, 2022</p>
<a class="headline_title" href="https://lexleader.net/telehealth-booth-opens-at-lex-park-library/" rel="bookmark">Telehealth Booth Opens at Lex Park Library</a> - <p>Monday, August 29, 2022</p>
<a class="headline_title" href="https://lexleader.net/black-civil-war-soldiers-exhibit-makes-stop-in-lex-park/" rel="bookmark">Black Civil War Soldiers Exhibit Makes Stop in Lex Park</a> - <p>Thursday, August 25, 2022</p>
</div>
</div>
</div>

</div>
</div>
<div class="clear"></div>
<div id="wrap">
<div id="container">
<div id="top_banner">
</div>
<div id="content" class="left">
<div class="postarea">
<h1 class="pagetitle">Mississippi R. Bottoming-Out</h1>
<div class="postauthor">
<p>Posted by <a href="https://lexleader.net/author/java-joe/" title="Posts by Java Joe" rel="author">Java Joe</a> on Tuesday, October 25, 2022 &middot; <a href="https://lexleader.net/mississippi-r-bottoming-out/#respond">Leave a Comment</a>&nbsp;</p>
</div>
<div class="postimg"><img width="610" height="420" src="https://lexleader.net/wp-content/uploads/2023/10/Miss-R-22-10-21-vicksburg_oli2_2022280_lrg-610x420.jpg" class="attachment-post-feature size-post-feature wp-post-image" alt="" /></div>
<h6 style="text-align: right;">Photo courtesy of NASA Earth Observatory</h6>
<p><strong><em>Morning Coffee is a robust blend of links to news around the internet concerning the Naval Air Station Patuxent River <a href="https://lexleader.net/wp-content/uploads/2012/06/Coffee-Title.jpg"><img loading="lazy" class="size-full wp-image-11114 alignright" src="https://lexleader.net/wp-content/uploads/2012/06/Coffee-Title.jpg" alt="Morning Coffee logo" width="288" height="72" /></a>economic community. The opinions expressed here do not reflect opinions of the Leader’s owners or staff.</em></strong></p>
<p>Critically low water levels in the <a href="https://gcaptain.com/serious-mississippi-river-woes-prompts-limits-in-key-us-port/" target="_blank" rel="noopener">Mississippi River tighten limits in a key US export hub</a>.  The US Coast Guard have limited vessel drafts to 41 feet upriver of the Port of Greater Baton Rouge, the nation’s eighth-largest by tonnage, according to gCaptain. That’s down from 45 feet, a level at which vessels are encountering problems as drought dries up the waterway.</p>
<p class="ClampedBox-sc-1pg0sor-0 Heading__H1-i0amlx-0 fMjDgL FUgTU "><a href="https://www.militarytimes.com/pay-benefits/mil-money/2022/10/23/military-exchanges-team-up-with-home-depot-to-sell-deliver-appliances/" target="_blank" rel="noopener">Military exchange is teaming up with Home Depot to sell and deliver appliances</a>, reports Military Times. Military exchange customers shopping for major appliances such as refrigerators, washers, and dryers are gaining more options such as  improved delivery and installation services by spring, 2023, via the new partnership the exchange is establishing with Home Depot.</p>
<p>Military Times reports a <a href="https://link.militarytimes.com/click/29470021.24932/aHR0cHM6Ly9hcm15dGltZXMuY29tL25ld3MveW91ci1hcm15LzIwMjIvMTAvMjMvZmJpLXJlc3BvbmRzLXRvLWJhcnJpY2FkZS1zaXR1YXRpb24tYXQtZm9ydC1iZWx2b2lyLz91dG1fc291cmNlPXNhaWx0aHJ1JnV0bV9tZWRpdW09ZW1haWwmdXRtX2NhbXBhaWduPW1pbC1lYmI/57588467498e574579622333B1d5f0f57" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.militarytimes.com/click/29470021.24932/aHR0cHM6Ly9hcm15dGltZXMuY29tL25ld3MveW91ci1hcm15LzIwMjIvMTAvMjMvZmJpLXJlc3BvbmRzLXRvLWJhcnJpY2FkZS1zaXR1YXRpb24tYXQtZm9ydC1iZWx2b2lyLz91dG1fc291cmNlPXNhaWx0aHJ1JnV0bV9tZWRpdW09ZW1haWwmdXRtX2NhbXBhaWduPW1pbC1lYmI/57588467498e574579622333B1d5f0f57&amp;source=gmail&amp;ust=1666696032610000&amp;usg=AOvVaw1k-R7mRxbzhl8KOt4Sk-vb">person is in custody after a day-long ‘barricade situation’ on Sunday at Fort Belvoir</a>. WUSA9 <a href="https://www.wusa9.com/article/news/local/virginia/fbi-investigating-barricade-situation-inside-of-home-at-fort-belvoir/65-6805428e-3dc7-4bd0-b095-2316d9c3f360" target="_blank" rel="noopener">reported</a> that the situation was inside a home on the base in Fairfax County, VA. The base is home to several Army command headquarters, elements of the Army Reserve and National Guard, nine DoD agencies, 2,154 family housing quarters, and seven child youth service facilities..</p>
<p>The littoral combat ship <a href="https://link.navytimes.com/click/29470021.24932/aHR0cHM6Ly93d3cubmF2eXRpbWVzLmNvbS9uZXdzL3lvdXItbmF2eS8yMDIyLzEwLzIxL2xjcy1qYWNrc29uLXdyYXBzLXVwLWZpcnN0LWRlcGxveW1lbnQtd2l0aC1kZWNvbW1pc3Npb25pbmctb24taG9yaXpvbi8_dXRtX3NvdXJjZT1zYWlsdGhydSZ1dG1fbWVkaXVtPWVtYWlsJnV0bV9jYW1wYWlnbj1taWwtZWJi/57588467498e574579622333B99dcf876" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.navytimes.com/click/29470021.24932/aHR0cHM6Ly93d3cubmF2eXRpbWVzLmNvbS9uZXdzL3lvdXItbmF2eS8yMDIyLzEwLzIxL2xjcy1qYWNrc29uLXdyYXBzLXVwLWZpcnN0LWRlcGxveW1lbnQtd2l0aC1kZWNvbW1pc3Npb25pbmctb24taG9yaXpvbi8_dXRtX3NvdXJjZT1zYWlsdGhydSZ1dG1fbWVkaXVtPWVtYWlsJnV0bV9jYW1wYWlnbj1taWwtZWJi/57588467498e574579622333B99dcf876&amp;source=gmail&amp;ust=1666696032610000&amp;usg=AOvVaw0x2V_ok0Jjz0Qy52-CQDsM"><em>Jackson</em> wraps up its first deployment with decommissioning on its horizon</a>, reports Navy Times. The Navy’s 30-year shipbuilding plan also calls for decommissioning  fellow Independence-class littoral combat ship <em>Montgomery. </em>The two ships, commissioned in 2015 and 2016, are slated for decommissioning in 2024, although the Navy seeks to expand the littoral combat ship’s presence in the Pacific to six.</p>
<p>The <a href="https://link.militarytimes.com/click/29470021.24932/aHR0cHM6Ly93d3cubWlsaXRhcnkuY29tL2RhaWx5LW5ld3MvMjAyMi8xMC8yMS9uYXRpb25hbC1ndWFyZC1zdHJ1Z2dsZXMtZHV0eS1zdGF0dXMtYW5kLWJlbmVmaXRzLXJlZm9ybS1zdWljaWRlLXJhdGVzLXJlZnVzZS1kZWNsaW5lLmh0bWw_dXRtX3NvdXJjZT1zYWlsdGhydSZ1dG1fbWVkaXVtPWVtYWlsJnV0bV9jYW1wYWlnbj1taWwtZWJi/57588467498e574579622333B4cfd30d2" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.militarytimes.com/click/29470021.24932/aHR0cHM6Ly93d3cubWlsaXRhcnkuY29tL2RhaWx5LW5ld3MvMjAyMi8xMC8yMS9uYXRpb25hbC1ndWFyZC1zdHJ1Z2dsZXMtZHV0eS1zdGF0dXMtYW5kLWJlbmVmaXRzLXJlZm9ybS1zdWljaWRlLXJhdGVzLXJlZnVzZS1kZWNsaW5lLmh0bWw_dXRtX3NvdXJjZT1zYWlsdGhydSZ1dG1fbWVkaXVtPWVtYWlsJnV0bV9jYW1wYWlnbj1taWwtZWJi/57588467498e574579622333B4cfd30d2&amp;source=gmail&amp;ust=1666696032610000&amp;usg=AOvVaw2XqSlzFwGE5YdqL553GTz3">National Guard continues to struggle with duty status and benefits reform as suicide rates refuse to decline</a>, reports Military Times. The Guard&#8217;s suicide rate has remained relatively unchanged for a decade as Pentagon planners are seemingly unable to get proper resources to part-time troops, and that&#8217;s partly due to the various duty statuses they operate under. While on state orders or off duty, they have limited access to resources such as behavioral health specialists. &#8220;We see them two-three days a month, and it&#8217;s a challenge for us. We try to provide the resources,&#8221; MAJ GEN Eric K. Little, director, National Guard Bureau Manpower and Personnel.</p>
<p>&nbsp;</p>
<div id="acc_divffda09c8a3e60416717823fe9a340e59"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners&ts=1666684856",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:14:{s:11:\"campaign_id\";s:2:\"74\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";s:1:\"0\";s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";s:12:\"target_blank\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "ffda09c8a3e60416717823fe9a340e59",
                                        group_id: 18
                                }
                        }).done(function(response){
                                if(typeof(response) !== "undefined" && response !== null && typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        //alert(response.html);
										console.log(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_divffda09c8a3e60416717823fe9a340e59").after(response.html);
                                jQuery("#acc_divffda09c8a3e60416717823fe9a340e59").remove();
                                cm_init_sliderffda09c8a3e60416717823fe9a340e59();})</script><script type="text/javascript">function cm_bind_impression_bannerffda09c8a3e60416717823fe9a340e59(){}
                function cm_init_sliderffda09c8a3e60416717823fe9a340e59(){}</script>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>Customs and Border Protection, the <a href="https://www.govexec.com/workforce/2022/10/federal-law-enforcement-agency-largest-nation-pledges-ramp-female-hiring/378769/" target="_blank" rel="noopener">largest law enforcement agency in the nation &#8211; 64,000 employees &#8211; pledges to hire a lot more women</a>, reports vexec.com, becoming the second federal agency to commit to ensuring at least 30% of its annual recruit class by 2030 is female. CBP noted it has a long way to go to meet the target as it joined more than 200 state, local, and federal agencies to make the commitment. The organization leading those entities is known as the 30X30 Initiative.</p>
<p>A <a href="https://link.marinecorpstimes.com/click/29470021.24932/aHR0cHM6Ly93d3cubWFyaW5lY29ycHN0aW1lcy5jb20vbmV3cy95b3VyLW1hcmluZS1jb3Jwcy8yMDIyLzEwLzIxL21hcmluZS1ib290LWNhbXAtc3R1ZHktY2FsbHMtZm9yLW1peGVkLWdlbmRlci1kcmlsbC1pbnN0cnVjdG9yLXRlYW1zLz91dG1fc291cmNlPXNhaWx0aHJ1JnV0bV9tZWRpdW09ZW1haWwmdXRtX2NhbXBhaWduPW1pbC1lYmI/57588467498e574579622333B58b9e09c" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.marinecorpstimes.com/click/29470021.24932/aHR0cHM6Ly93d3cubWFyaW5lY29ycHN0aW1lcy5jb20vbmV3cy95b3VyLW1hcmluZS1jb3Jwcy8yMDIyLzEwLzIxL21hcmluZS1ib290LWNhbXAtc3R1ZHktY2FsbHMtZm9yLW1peGVkLWdlbmRlci1kcmlsbC1pbnN0cnVjdG9yLXRlYW1zLz91dG1fc291cmNlPXNhaWx0aHJ1JnV0bV9tZWRpdW09ZW1haWwmdXRtX2NhbXBhaWduPW1pbC1lYmI/57588467498e574579622333B58b9e09c&amp;source=gmail&amp;ust=1666696032610000&amp;usg=AOvVaw0snY6aDZDbYPAINUNc6NpN">Marine boot camp study calls for mixed-gender drill instructor teams</a>, reports Marine Corp Times, but the Marines aren&#8217;t sure they can do it. The Marine Corps has received the findings of a detailed independent study on <a href="https://www.marinecorpstimes.com/news/your-marine-corps/2022/02/08/the-marines-likely-wont-gender-integrate-at-the-boot-camp-platoon-level-heres-what-we-know/" target="_blank" rel="noopener">gender-integration at boot camp</a>, but leaders say they may not be able to implement a top recommendations: making sure every recruit is trained by both male and female drill instructors.</p>
<p><a href="https://link.militarytimes.com/click/29470021.24932/aHR0cHM6Ly93d3cubWlsaXRhcnl0aW1lcy5jb20vbmV3cy9wZW50YWdvbi1jb25ncmVzcy8yMDIyLzEwLzIxL25ldy1wZW50YWdvbi1hYm9ydGlvbi1wb2xpY3ktZHJhd3MtaXJlLW9mLWdvcC1wcmFpc2UtZnJvbS1kZW1vY3JhdHMvP3V0bV9zb3VyY2U9c2FpbHRocnUmdXRtX21lZGl1bT1lbWFpbCZ1dG1fY2FtcGFpZ249bWlsLWViYg/57588467498e574579622333B73d495db" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.militarytimes.com/click/29470021.24932/aHR0cHM6Ly93d3cubWlsaXRhcnl0aW1lcy5jb20vbmV3cy9wZW50YWdvbi1jb25ncmVzcy8yMDIyLzEwLzIxL25ldy1wZW50YWdvbi1hYm9ydGlvbi1wb2xpY3ktZHJhd3MtaXJlLW9mLWdvcC1wcmFpc2UtZnJvbS1kZW1vY3JhdHMvP3V0bV9zb3VyY2U9c2FpbHRocnUmdXRtX21lZGl1bT1lbWFpbCZ1dG1fY2FtcGFpZ249bWlsLWViYg/57588467498e574579622333B73d495db&amp;source=gmail&amp;ust=1666696032612000&amp;usg=AOvVaw2NMU_bVZt4qe_C6MR2QrLk">New Pentagon abortion policy draws criticism from Republicans and praise from Democrats</a>, reports Military Times. The DoD plans to provide <a href="https://www.militarytimes.com/news/your-military/2022/10/20/military-to-provide-leave-travel-expenses-for-troops-seeking-abortion/" target="_blank" rel="noopener">leave and cover travel costs for troops seeking abortions</a>.</p>
<p class="gdlr-page-title"><a href="https://www.joint-forces.com/space-and-aero/58812-nasa-orders-three-more-orion-spacecraft-from-lockheed-martin" target="_blank" rel="noopener">NASA orders three more Orion spacecraft from Lockheed Martin</a>, reports Joint-Forces.com. The spacecraft are for NASA&#8217;s Artemis VI-VIII exploration missions which seek to carry astronauts into deep space and around the Moon. &#8220;The order includes spacecraft, mission planning, and support, and takes us into the 2030s,” said Lisa Callahan, vice president and general manager for Commercial Civil Space, Lockheed Martin.</p>
<p>A new <a href="https://www.stripes.com/theaters/europe/2022-10-21/australia-nato-mediterranean-7761922.html" target="_blank" rel="noopener">NATO surveillance operation in the Mediterranean establishes closer ties with Australia and other Indo-Pacific partners</a>, reports Stars and Stripes. The new NATO partnership with the Australian air force enhanced allied surveillance this month over the Mediterranean Sea, where maritime patrol aircraft adept at anti-submarine warfare took flight. The deployment was an outgrowth of efforts by NATO to establish closer ties with Indo-Pacific partners such as Australia.</p>
<p class="ssrcss-1q0x1qg-Paragraph eq5iqo00"><a href="https://www.bbc.com/news/world-us-canada-63365214" target="_blank" rel="noopener">Sir Salman Rushdie has lost sight in one eye</a>, reports BBC, and also has about 15 more wounds in his chest following his stabbing in New York in August, according to his agent Andrew Wylie, who did not disclose the novelist&#8217;s location. Sir Salman has faced death threats since publication of his 1988 novel THE SATANIC VERSES, which some Muslims regard as blasphemous. The man charged over the August attack, US-born Hadi Matar, 24, has pleaded not guilty to attempted murder.</p>
<p class="Component-heading-0-2-33"><a href="https://apnews.com/article/xi-jinping-china-beijing-government-and-politics-21fa1812435b563f2532effb4fe5758e?utm_source=homepage&amp;utm_medium=TopNews&amp;utm_campaign=position_08" target="_blank" rel="noopener">China’s Xi expands his powers and promotes his allies</a>, reports AP News. President Xi Jinping, China’s most powerful leader in decades, was named on Sunday to another term as head of the ruling Communist Party in a break with tradition. He promoted allies supportive of tighter control over society and the struggling economy.</p>
<p>A <a href="https://www.marinecorpstimes.com/news/your-marine-corps/2022/10/21/prototype-air-defense-interceptor-for-marine-corps-wraps-up-last-test/" target="_blank" rel="noopener">prototype air defense interceptor for Marine Corps passes its third and final live-fire test</a>, reports Marine Corp Times.com.  The success of the medium-range air defense prototype using Israeli-made Iron Dome Tamir missiles is a promising sign for the interceptor system, coming months after the Corps announced plans to procure it. In the recent trial, as in the previous two trials, Marines tested whether the Tamir missiles could shoot down a variety of targets in the air when launched from the Corps’ Medium-Range Intercept Capability, or MRIC, system prototype.</p>
<p>The <a href="https://www.cnn.com/2022/10/23/sport/phillies-world-series/index.html" target="_blank" rel="noopener">Philadelphia Phillies and Houston Astros will advance to the World Series</a>, reports CNN. The Houston Astros are once again heading for the World Series after sweeping the New York Yankees in the best-of-four League Championship Series. The Astros advanced to the World Series for the fourth time in six years and will now face the Philadelphia Phillies, who beat the San Diego Padres to win the National League Championship Series earlier on Sunday.</p>
<p><em>Contracts:</em></p>
<p>&nbsp;</p>
<div class="awac-wrapper">
<div class="awac widget wysiwyg_widgets_widget-3"></p>
<p style="text-align: left;">
<p><a href="https://lexleader.net/wp-content/uploads/2011/09/morning-coffee.jpg"><img loading="lazy" class="alignright  wp-image-2660" src="https://lexleader.net/wp-content/uploads/2011/09/morning-coffee.jpg" alt="morning coffee" width="145" height="133" srcset="https://lexleader.net/wp-content/uploads/2011/09/morning-coffee.jpg 226w, https://lexleader.net/wp-content/uploads/2011/09/morning-coffee-48x44.jpg 48w" sizes="(max-width: 145px) 100vw, 145px" /></a>Sign up for Morning Coffee to be delivered to your inbox Monday through Thursday. Stay ahead of the curve with news around the internet concerning the Naval Air Station Patuxent River economic community.</p>
<p></p>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="//NET.us3.list-manage.com/subscribe/post?u=abe34f9c970b087c673570b0b&amp;id=acef37fe68" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<h2>Subscribe to Morning Coffee</h2>
<p></p>
<div class="mc-field-group"><label for="mce-EMAIL">Email Address <span class="asterisk" style="color: red;">*</span></label><br />
<input id="mce-EMAIL" class="required email" style="margin-left: 1em; margin-bottom: 1em;" name="EMAIL" type="email" value="" /></div>
<div class="mc-field-group"><label for="mce-FNAME">First Name <span class="asterisk" style="color: red;">*</span></label><br />
<input id="mce-FNAME" class="required text" style="margin-left: 1em; margin-bottom: 1em;" name="FNAME" type="text" value="" /></div>
<div class="mc-field-group"><label for="mce-LNAME">Last Name <span class="asterisk" style="color: red;">*</span></label><br />
<input id="mce-LNAME" class=" required-text" style="margin-left: 1em;" name="LNAME" type="text" value="" /></div>
<div id="mce-responses" class="clear"></div>
<p></p>
<div style="position: absolute; left: -5000px;"><input tabindex="-1" name="b_abe34f9c970b087c673570b0b_acef37fe68" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><script src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js" type="text/javascript"></script><script type="text/javascript">// <![CDATA[ (function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true); // ]]&gt;</script><br />
</p>
<p></div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="/cdn-cgi/l/email-protection#300f4345525a5553440d150572635851425554150200605f43441505741502007d59434359434359404059150200621e150200725f44445f5d595e571d7f454416525f54490d58444440431503711502761502765c55485c55515455421e5e55441502765d594343594343594040591d421d525f44445f5d595e571d5f45441502761643585142550d555d51595c" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="573a6d36f5" data-email-share-track-url="https://lexleader.net/mississippi-r-bottoming-out/?share=email"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-101308" class="share-facebook sd-button share-icon" href="https://lexleader.net/mississippi-r-bottoming-out/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-101308" class="share-twitter sd-button share-icon" href="https://lexleader.net/mississippi-r-bottoming-out/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-101308" class="share-pinterest sd-button share-icon" href="https://lexleader.net/mississippi-r-bottoming-out/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-101308" class="share-linkedin sd-button share-icon" href="https://lexleader.net/mississippi-r-bottoming-out/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://lexleader.net/mississippi-r-bottoming-out/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://lexleader.net/mississippi-r-bottoming-out/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>
<div class="social_links">
<div class="tweet_btn">
<a href="https://twitter.com/share" class="twitter-share-button" data-url="https://lexleader.net/mississippi-r-bottoming-out/" data-via="organicthemes" data-text="Mississippi R. Bottoming-Out" data-related="" data-count="horizontal">Tweet</a>
</div>
<div class="like_btn">
<div class="fb-like" href="https://lexleader.net/mississippi-r-bottoming-out/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
</div>
<div class="plus_btn">
<g:plusone size="medium"></g:plusone>
</div>
</div>
<div style="clear:both;"></div>
<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
<rdf:Description rdf:about="https://lexleader.net/mississippi-r-bottoming-out/" dc:identifier="https://lexleader.net/mississippi-r-bottoming-out/" dc:title="Mississippi R. Bottoming-Out" trackback:ping="https://lexleader.net/mississippi-r-bottoming-out/trackback/" />
</rdf:RDF>
<div class="postmeta">
<p>Filed under <a href="https://lexleader.net/category/leader-features/" rel="category tag">Leader Features</a>, <a href="https://lexleader.net/category/leader-features/morning-coffee/" rel="category tag">Morning Coffee</a> &middot; Tagged with <a href="https://lexleader.net/tag/30x30-initiative/" rel="tag">30X30 Initiative</a>, <a href="https://lexleader.net/tag/hadi-matar/" rel="tag">Hadi Matar</a>, <a href="https://lexleader.net/tag/lisa-callahan/" rel="tag">Lisa Callahan</a>, <a href="https://lexleader.net/tag/maj-gen-eric-k-little/" rel="tag">MAJ GEN Eric K. Little</a>, <a href="https://lexleader.net/tag/mississippi-river/" rel="tag">Mississippi River</a>, <a href="https://lexleader.net/tag/port-of-greater-baton-rouge/" rel="tag">Port of Greater Baton Rouge</a>, <a href="https://lexleader.net/tag/sir-salman-rushdie/" rel="tag">Sir Salman Rushdie</a></p>
</div>
</div>
<div class="postcomments">


<div id="respond">
<h5>Leave A Comment</h5>
<div class="cancel-comment-reply">
<small><a rel="nofollow" id="cancel-comment-reply-link" href="/mississippi-r-bottoming-out/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>
<form action="https://lexleader.net/wp-comments-post.php" method="post" id="commentform">
<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>
<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>
<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>
<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='101308' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d18e2623ff" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="231" /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>
</form>
</div>
</div>
</div>
<div id="sidebar_right">
<div id="cmacg_adchangerwidget-24" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="https://lexleader.net/wildewood-group/" data-href="https://lexleader.net/wildewood-group/" target="_blank" rel="noreferrer noopener" banner_id="31" class="acc_banner_link3ce6bffe26f29322ef7b30375b8e22c6 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/916940772.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider3ce6bffe26f29322ef7b30375b8e22c6();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner3ce6bffe26f29322ef7b30375b8e22c6(){}
                function cm_init_slider3ce6bffe26f29322ef7b30375b8e22c6(){}</script></div></div><div id="igit-posts-slider-widget-5" class="widget example"><h4 class="titlebar">Events</h4><style type="text/css">



.vert .simply-scroll-clip {

		width: 100%;

		height: 100px;

		margin-top:15px;

	}

#igit_wid_oldp_main_image{

	margin-right:5px;

}

</style>
<script type="text/javascript">

		(function($) {

	jQuery(function() {

		jQuery("#vertical-ticker").simplyScroll({orientation:"vertical",customClass:"vert"});

	});

})(jQuery);

	</script>
<div id="wrapper"><ul id="vertical-ticker"><li onclick=location.href='https://lexleader.net/black-civil-war-soldiers-exhibit-makes-stop-in-lex-park/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/black-civil-war-soldiers-exhibit-makes-stop-in-lex-park/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2022/08/299875290_6126133547402785_6684318839457886069_n.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/black-civil-war-soldiers-exhibit-makes-stop-in-lex-park/" target="_top">Black Civil War Soldiers Exhibit Makes Stop in Lex Park</a></li><li onclick=location.href='https://lexleader.net/free-civil-legal-help-at-lex-park-library/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/free-civil-legal-help-at-lex-park-library/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2022/08/Lawyer-in-the-Library.bmp&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/free-civil-legal-help-at-lex-park-library/" target="_top">Free Civil Legal Help at Lex Park Library</a></li><li onclick=location.href='https://lexleader.net/uss-century-in-south-china-sea/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/uss-century-in-south-china-sea/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2022/09/Poling-Gregory.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/uss-century-in-south-china-sea/" target="_top">US's Century in South China Sea</a></li><li onclick=location.href='https://lexleader.net/tpp-annual-meeting-oct-27-abell-kaselemis/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/tpp-annual-meeting-oct-27-abell-kaselemis/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2015/06/PaxPartnershipFeature-Logo.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/tpp-annual-meeting-oct-27-abell-kaselemis/" target="_top">TPP Annual Meeting Oct. 27 - Abell & Kaselemis</a></li><li onclick=location.href='https://lexleader.net/chronic-disease-prevention-team-to-meet/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/chronic-disease-prevention-team-to-meet/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2015/08/HealthyStMarys800-2.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/chronic-disease-prevention-team-to-meet/" target="_top">Chronic Disease Prevention Team to Meet</a></li><li onclick=location.href='https://lexleader.net/leaving-an-unhealthy-relationship/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/leaving-an-unhealthy-relationship/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2022/10/why-dont-leave.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/leaving-an-unhealthy-relationship/" target="_top">Leaving an Unhealthy Relationship</a></li><li onclick=location.href='https://lexleader.net/violence-injury-trauma-action-team-meets/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/violence-injury-trauma-action-team-meets/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2015/08/HealthyStMarys800-2.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/violence-injury-trauma-action-team-meets/" target="_top">Violence, Injury, & Trauma Action Team Meets</a></li><li onclick=location.href='https://lexleader.net/virtual-food-security-town-hall/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/virtual-food-security-town-hall/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2022/01/food-donations.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/virtual-food-security-town-hall/" target="_top">Virtual Food Security Town Hall</a></li><li onclick=location.href='https://lexleader.net/mail-in-ballot-deadlines-approaching/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/mail-in-ballot-deadlines-approaching/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2022/10/Your_Vote_Counts_Badge.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/mail-in-ballot-deadlines-approaching/" target="_top">Mail-In Ballot Deadlines Approaching</a></li></ul></div></div><div id="cmacg_adchangerwidget-8" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><a href="https://lexleader.net/primary-residential-mortgage/" data-href="https://lexleader.net/primary-residential-mortgage/" target="_blank" rel="noreferrer noopener" banner_id="14" class="acc_banner_link01644c3a189b93af013908be954b3d55 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/704355771.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider01644c3a189b93af013908be954b3d55();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner01644c3a189b93af013908be954b3d55(){}
                function cm_init_slider01644c3a189b93af013908be954b3d55(){}</script></div></div><div id="cmacg_adchangerwidget-9" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><a href="https://lexleader.net/great-mills-trading-post/" data-href="https://lexleader.net/great-mills-trading-post/" target="_blank" rel="noreferrer noopener" banner_id="28" class="acc_banner_link05016ffd82ffd8874331f911cfb8f2f8 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/25954317.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider05016ffd82ffd8874331f911cfb8f2f8();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner05016ffd82ffd8874331f911cfb8f2f8(){}
                function cm_init_slider05016ffd82ffd8874331f911cfb8f2f8(){}</script></div></div><div id="cmacg_adchangerwidget-10" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><a href="https://lexleader.net/three-oaks-center/" data-href="https://lexleader.net/three-oaks-center/" target="_blank" rel="noreferrer noopener" banner_id="34" class="acc_banner_link2b1d0432a02c8bb3691857fe83e60f6e "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/902647418.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider2b1d0432a02c8bb3691857fe83e60f6e();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner2b1d0432a02c8bb3691857fe83e60f6e(){}
                function cm_init_slider2b1d0432a02c8bb3691857fe83e60f6e(){}</script></div></div>
</div>
</div>
<div class="clear"></div>
</div>
<div id="footer">
<div id="footerwrap">
<div id="footerwidgets">
<div class="footerwidgetleft">
<div id="cmacg_adchangerwidget-21" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="https://www.amazon.com/gp/product/B006LTB52G/ref=dbs_a_def_rwt_hsch_vapi_taft_p1_i0" data-href="https://www.amazon.com/gp/product/B006LTB52G/ref=dbs_a_def_rwt_hsch_vapi_taft_p1_i0" target="_blank" rel="noreferrer noopener" banner_id="121" class="acc_banner_link7faaa1fbe424b228e8162cba0724e767 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/686429825.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider7faaa1fbe424b228e8162cba0724e767();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner7faaa1fbe424b228e8162cba0724e767(){}
                function cm_init_slider7faaa1fbe424b228e8162cba0724e767(){}</script></div></div> </div>
<div class="footerwidgetmidleft">
<div id="cmacg_adchangerwidget-16" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="http://themadnessofart.com/" data-href="http://themadnessofart.com/" target="_blank" rel="noreferrer noopener" banner_id="53" class="acc_banner_link54eed1dcb63df49164af9c09fdf3af95 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/314578523.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider54eed1dcb63df49164af9c09fdf3af95();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner54eed1dcb63df49164af9c09fdf3af95(){}
                function cm_init_slider54eed1dcb63df49164af9c09fdf3af95(){}</script></div></div> </div>
<div class="footerwidgetmid">
<div id="cmacg_adchangerwidget-17" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="https://justbeforeitsgone.blogspot.com/" data-href="http://justbeforeitsgone.blogspot.com/" target="_blank" rel="noreferrer noopener" banner_id="58" class="acc_banner_link6d659bef82110555a881c68108a6a49f "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/229459769.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider6d659bef82110555a881c68108a6a49f();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner6d659bef82110555a881c68108a6a49f(){}
                function cm_init_slider6d659bef82110555a881c68108a6a49f(){}</script></div></div> </div>
<div class="footerwidgetmidright">
<div id="cmac_adchangerwidget-2" class="widget CMAC_AdChangerWidget"><div id="CMACWidget"><a href="https://onceareporter.wordpress.com/" data-href="https://onceareporter.wordpress.com/" target="_blank" rel="noreferrer noopener" banner_id="120" class="acc_banner_link86580a396e24441d773a6e34816f2efd "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/364068462.png" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider86580a396e24441d773a6e34816f2efd();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner86580a396e24441d773a6e34816f2efd(){}
                function cm_init_slider86580a396e24441d773a6e34816f2efd(){}</script></div></div> </div>
<div class="footerwidgetright">
<div id="text-35" class="widget widget_text"> <div class="textwidget"><div style="margin-right: 15px;">

<center>
<a href="http://www.smcm.edu/slackwater/" target="_blank" rel="noopener">
<img align="right" src="/wp-content/uploads/2013/03/slackwater.jpg" width="87%"></a>
</center>
</div>
</div><div id="text-46" class="widget widget_text"> <div class="textwidget"><div style="margin-right: 15px;">
<br />
<center><br />
<a href="https://www.stmaryshistory.org/" target="_blank" rel="noopener"><br />
<img align="right" src="/wp-content/uploads/2020/07/historical-socieety-new-logo-301-68.jpg" width="87%"></a><br />
</center></p>
</div>
</div> </div>
</div>
<div id="footerbottom">
<div class="footerleft">
<p class="top">Copyright 2022 The Lexington Park Leader &middot; <a href="https://lexleader.net/feed/rss/" target="_blank">RSS Feed</a> &middot; <a rel="nofollow" href="https://lexleader.net/wp-login.php">Log in</a></p>
</div>
<div class="footerright">
<a href="#"><img src="https://lexleader.net/wp-content/themes/organicnews_child/images/footer_logo.png" alt="Organic Themes" /></a>
</div>
</div>
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/lexleader.net\/mississippi-r-bottoming-out\/":101308};
	</script>
<script type="text/javascript">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</script><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/lexleader.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.featureList.js?ver=1.3' id='tabber-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js'></script>
<script defer type='text/javascript' src='https://lexleader.net/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1664408330' id='akismet-frontend-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.4' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202243.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'24272391',post:'101308',tz:'-4',srv:'lexleader.net'} ]);
	_stq.push([ 'clickTrackerInit', '24272391', '101308' ]);
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=246727095428680";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
</body>
</html>