<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />
<meta name="verify-v1" content="7XvBEj6Tw9dyXjHST/9sgRGxGymxFdHIZsM6Ob/xo5E=" />

<title>Mass Vax Clinics Open at Pax LexLeader</title>
<link rel="Shortcut Icon" href="https://lexleader.net/wp-content/themes/organicnews_child/images/favicon.ico" type="image/x-icon" />

<link rel="stylesheet" href="https://lexleader.net/wp-content/themes/organicnews_child/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader RSS Feed" href="https://lexleader.net/feed/" />
<link rel="alternate" type="application/atom+xml" title="The Lexington Park Leader Atom Feed" href="https://lexleader.net/feed/atom/" />
<link rel="pingback" href="https://lexleader.net/xmlrpc.php" />

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Naval Health Clinic Patuxent River will be hosting mass vaccination clinics Sept. 8-17 to meet the new requirement that all service members be vaccinated against COVID-19" />
	<link rel="canonical" href="https://lexleader.net/mass-vax-clinics-open-at-pax/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Mass Vax Clinics Open at Pax LexLeader" />
	<meta property="og:description" content="Naval Health Clinic Patuxent River will be hosting mass vaccination clinics Sept. 8-17 to meet the new requirement that all service members be vaccinated against COVID-19" />
	<meta property="og:url" content="https://lexleader.net/mass-vax-clinics-open-at-pax/" />
	<meta property="og:site_name" content="The Lexington Park Leader" />
	<meta property="article:published_time" content="2021-09-08T08:00:48+00:00" />
	<meta property="article:modified_time" content="2021-09-07T22:46:37+00:00" />
	<meta property="og:image" content="https://lexleader.net/wp-content/uploads/2022/09/COVID-vax-Washington-Navy-Yard-by-Elizabeth-Kearns.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="683" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Java Joe" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="8 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://lexleader.net/#website","url":"https://lexleader.net/","name":"The Lexington Park Leader","description":"An online news magazine about the business and community surrounding NAS Patuxent River, Maryland.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://lexleader.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://lexleader.net/mass-vax-clinics-open-at-pax/#primaryimage","inLanguage":"en-US","url":"https://lexleader.net/wp-content/uploads/2022/09/COVID-vax-Washington-Navy-Yard-by-Elizabeth-Kearns.jpg","contentUrl":"https://lexleader.net/wp-content/uploads/2022/09/COVID-vax-Washington-Navy-Yard-by-Elizabeth-Kearns.jpg","width":1024,"height":683,"caption":"WASHINGTON, DC (April 16, 2021) \u2013 A corpsman reviews a patient\u2019s vaccine card before administering a dose of the COVID-19 vaccine. Naval Support Activity Washington collaborated with Walter Reed National Medical Center to host a SHOTEX event, capable of providing up to 8,000 Pfizer vaccines over the course of five days. (U.S. Navy photo by Elizabeth Kearns)"},{"@type":"WebPage","@id":"https://lexleader.net/mass-vax-clinics-open-at-pax/#webpage","url":"https://lexleader.net/mass-vax-clinics-open-at-pax/","name":"Mass Vax Clinics Open at Pax LexLeader","isPartOf":{"@id":"https://lexleader.net/#website"},"primaryImageOfPage":{"@id":"https://lexleader.net/mass-vax-clinics-open-at-pax/#primaryimage"},"datePublished":"2021-09-08T08:00:48+00:00","dateModified":"2021-09-07T22:46:37+00:00","author":{"@id":"https://lexleader.net/#/schema/person/5f7384310395e421631f96e9c5cb6a7c"},"description":"Naval Health Clinic Patuxent River will be hosting mass vaccination clinics Sept. 8-17 to meet the new requirement that all service members be vaccinated against COVID-19","breadcrumb":{"@id":"https://lexleader.net/mass-vax-clinics-open-at-pax/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://lexleader.net/mass-vax-clinics-open-at-pax/"]}]},{"@type":"BreadcrumbList","@id":"https://lexleader.net/mass-vax-clinics-open-at-pax/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://lexleader.net/"},{"@type":"ListItem","position":2,"name":"Mass Vax Clinics Open at Pax"}]},{"@type":"Person","@id":"https://lexleader.net/#/schema/person/5f7384310395e421631f96e9c5cb6a7c","name":"Java Joe","url":"https://lexleader.net/author/java-joe/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Feed" href="https://lexleader.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Comments Feed" href="https://lexleader.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Mass Vax Clinics Open at Pax Comments Feed" href="https://lexleader.net/mass-vax-clinics-open-at-pax/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-24147738-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lexleader.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='my-style-css'  href='https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/css/jquery.simplyscroll.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cm-ad-ouibounce-css'  href='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/css/ouibounce.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='cm-ad-changer-frontend-css'  href='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/css/style.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/js/jquery.simplyscroll.js?ver=5.7.2' id='jquery.simplyscroll-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/lexleader.net","hash_tracking":"false","ua":"UA-24147738-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=7.18.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='cm-ad-changer-scripts-frontend-js-extra'>
/* <![CDATA[ */
var cmac_data = {"ajaxurl":"https:\/\/lexleader.net\/wp-admin\/admin-ajax.php","pluginurl":"https:\/\/lexleader.net\/wp-content\/plugins\/cm-ad-changer-server"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/js/front-scripts.js?ver=5.7.2' id='cm-ad-changer-scripts-frontend-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/js/jquery.tcycle.js?ver=5.7.2' id='jquery-tcycle-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/js/ouibounce.js?ver=5.7.2' id='jquery-ouibounce-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/js/flyingBottom.js?ver=5.7.2' id='jquery-flyingBottom-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.custom.js?ver=5.7.2' id='custom-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/superfish.js?ver=5.7.2' id='superfish-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/hoverIntent.js?ver=5.7.2' id='hover-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.scrollText.js?ver=5.7.2' id='scroll-js'></script>
<link rel="https://api.w.org/" href="https://lexleader.net/wp-json/" /><link rel="alternate" type="application/json" href="https://lexleader.net/wp-json/wp/v2/posts/91272" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lexleader.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lexleader.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://lexleader.net/?p=91272' />
<link rel="alternate" type="application/json+oembed" href="https://lexleader.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flexleader.net%2Fmass-vax-clinics-open-at-pax%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lexleader.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flexleader.net%2Fmass-vax-clinics-open-at-pax%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">
#header #title a {
background: url(https://lexleader.net/wp-content/uploads/2015/08/LL-white-background-logo.jpg) no-repeat;
}
</style>

<style type="text/css" media="screen">

#header {
background-color: #ffffff;}

#container a, #container a:link, #container a:visited, #twitterfeed a, #twitterfeed a:link, #twitterfeed a:visited, #footerwidgets a, #footerwidgets a:link, #footerwidgets a:visited {
color: #FF0000;}

#container a:hover, #container a:focus, #container a:active, #twitterfeed a:hover, #twitterfeed a:focus, #twitterfeed a:active, #footerwidgets a:hover, #footerwidgets a:focus, #footerwidgets a:active {
color: #FF0000;}

#container .homecontent.rows .info:hover, #container #featuredside .sideinfo:hover, #container #top_banner .widget ul li a:hover, 
#container #sidebar_right .widget ul li a:hover, #container #sidebar_left .widget ul li a:hover, #container ul#tabs li:hover, #container ul#tabs li.current, 
#container .homecontent.column .info:hover, #container #prevLink p a:hover, #container #nextLink p a:hover {
border-color: #FF0000;}

#container h1 a, #container h2 a, #container h3 a, #container h4 a, #container h5 a, #container h6 a,
#container h1 a:link, #container h2 a:link, #container h3 a:link, #container h4 a:link, #container h5 a:link, #container h6 a:link,
#container h1 a:visited, #container h2 a:visited, #container h3 a:visited, #container h4 a:visited, #container h5 a:visited, #container h6 a:visited {
color: #333333;}

#container h1 a:hover, #container h2 a:hover, #container h3 a:hover, #container h4 a:hover, #container h5 a:hover, #container h6 a:hover,
#container h1 a:focus, #container h2 a:focus, #container h3 a:focus, #container h4 a:focus, #container h5 a:focus, #container h6 a:focus,
#container h1 a:active, #container h2 a:active, #container h3 a:active, #container h4 a:active, #container h5 a:active, #container h6 a:active,
#container ul#tabs li.current h2 a {
color: #FF0000;}

#commentform #submit:hover, #submit:hover, #searchsubmit:hover, .reply a:hover, #prevLink p a:hover, #prevLink p a:focus, #prevLink p a:active, #nextLink p a:hover, #nextLink p a:focus, #nextLink p a:active {
background-color: #FF0000 !important;}
</style>
<script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

<link href='https://fonts.googleapis.com/css?family=Bitter:400,700' rel='stylesheet' type='text/css'>

<script type="text/javascript">
	jQuery(document).ajaxComplete(function($) {
		gapi.plusone.go();
		twttr.widgets.load();
		try {
			FB.XFBML.parse();
		}catch(ex){}
	});
</script>

<meta name="google-site-verification" content="uK3dlD0MG01z_4mdA-ciLvZ4ufKPQj_BQdJlwvV3kW4" />

</head>

<body class="post-template-default single single-post postid-91272 single-format-standard">

<div id="headertop">
    <div id="headerfeed">
            </div>
    <p class="date">September 8, 2021</p>
</div>

<div id="header">
    
    <div class="logo">
        <h1 id="title"><a href="https://lexleader.net/" title="Home">The Lexington Park Leader</a></h1>
    </div>
    
</div>
    
<div id="navcontainer">

    <div id="headernav">
    	<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-33833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33833"><a href="https://lexleader.net">Home</a></li>
<li id="menu-item-31936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31936"><a href="https://lexleader.net/lexleader-net/">About</a></li>
<li id="menu-item-31806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31806"><a href="/members-network/">Members</a></li>
<li id="menu-item-71892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71892"><a href="https://lexleader.net/category/leader-features/pax-river-news/">Pax River News</a></li>
<li id="menu-item-71893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71893"><a href="https://lexleader.net/category/leader-features/business-tech/business-news/">Business</a></li>
<li id="menu-item-71894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71894"><a href="https://lexleader.net/category/leader-features/community-news/">Community News</a></li>
</ul></div>
	<!--#headersearch moved from #headerbottom-->

	<div id="headersearch">
        	<form id="searchform" method="get" action="https://lexleader.net/">
        	<input type="text" value="Search Here" name="s" id="s" onfocus="if (this.value == 'Search Here') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search Here';}" />
        	<input type="hidden" id="searchbutton" value="Go" /></form>
        </div>	


	<div id="social_wrap">
		<a href="https://twitter.com/lexleader" target="_blank"><div id="twitter"></div></a>
		<a href="https://www.facebook.com/LexingtonParkLeader" target="_blank"><div id="fb"></div></a>
	</div>

    </div>

</div>


<div id="headerbar">

	<div id="headerbottom">
    
        <div id="headlines">
            <h4>Art &amp; Lifestyle:</h4>
            <div class="horizontal_scroller">
                <div class="scrollingtext">
                                                    <a class="headline_title" href="https://lexleader.net/join-in-the-veterans-day-parade-nov-11/" rel="bookmark">Join in the Veterans Day Parade Nov. 11</a> - <p>Monday, September 6, 2021</p>
                                    <a class="headline_title" href="https://lexleader.net/feed-st-marys-planning-food-festival/" rel="bookmark">Feed St. Mary&#8217;s Planning Food Festival</a> - <p>Monday, September 6, 2021</p>
                                    <a class="headline_title" href="https://lexleader.net/open-house-set-at-drayden-schoolhouse/" rel="bookmark">Open House Set at Drayden Schoolhouse</a> - <p>Wednesday, September 1, 2021</p>
                                    <a class="headline_title" href="https://lexleader.net/town-hosting-taste-of-st-marys/" rel="bookmark">Town Hosting Taste of St. Mary&#8217;s</a> - <p>Wednesday, September 1, 2021</p>
                                                 
                </div>
            </div>
        </div>
        

<!-----------------------------------Original #Headersearch position-----------------------------------------

        <div id="headersearch">
        	<form id="searchform" method="get" action="https://lexleader.net/">
        	<input type="text" value="Search Here" name="s" id="s" onfocus="if (this.value == 'Search Here') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search Here';}" />
        	<input type="hidden" id="searchbutton" value="Go" /></form>
        </div>

------------------------------------------------------------------------------------------------------------->
        
	</div>

</div>

    
<div class="clear"></div>
    
<div id="wrap">    
<div id="container">

	<div id="top_banner">
			    	</div>

	<div id="content" class="left">	

		<div class="postarea">

							

			<h1 class="pagetitle">Mass Vax Clinics Open at Pax</h1>

            <div class="postauthor">            
                <p>Posted by <a href="https://lexleader.net/author/java-joe/" title="Posts by Java Joe" rel="author">Java Joe</a> on Wednesday, September 8, 2021 &middot; <a href="https://lexleader.net/mass-vax-clinics-open-at-pax/#respond">Leave a Comment</a>&nbsp;</p>
            </div>
            
            	            	            	<div class="postimg"><img width="610" height="420" src="https://lexleader.net/wp-content/uploads/2022/09/COVID-vax-Washington-Navy-Yard-by-Elizabeth-Kearns-610x420.jpg" class="attachment-post-feature size-post-feature wp-post-image" alt="" loading="lazy" /></div>
	                        
			<p><strong><em>Morning Coffee is a robust blend of links to news around the internet concerning the Naval Air Station Patuxent River <a href="https://lexleader.net/wp-content/uploads/2012/06/Coffee-Title.jpg"><img loading="lazy" class="size-full wp-image-11114 alignright" src="https://lexleader.net/wp-content/uploads/2012/06/Coffee-Title.jpg" alt="Morning Coffee logo" width="288" height="72" /></a>economic community. The opinions expressed here do not reflect opinions of the Leader’s owners or staff.</em></strong></p>
<p>Naval Health Clinic <a href="https://www.dcmilitary.com/tester/news/local/meeting-the-mandate-gearing-up-for-mass-vaccination-clinics/article_42b97d98-9986-5365-a5f2-e8306e7aa7d3.html" target="_blank" rel="noopener">Patuxent River will be hosting mass vaccination clinics September 8-17 to meet the new requirement that all service members be vaccinated against COVID-19</a>, reports Tester.</p>
<p>NAS <a href="https://www.thebaynet.com/articles/0921/naval-air-station-patuxent-river-transitions-back-to-hpcon-bravo-plus-due-to-rising-cases-of-covid_19.html" target="_blank" rel="noopener">Patuxent River has transitioned back to HPCON Bravo Plus due to rising cases of COVID-19</a>, reports The BayNet, which means less than 40% of normal occupancy in the workplace and to be prepared for limited installation access by visitors and for canceled events should conditions warrant.</p>
<p>The House Armed Services Committee <a href="https://breakingdefense.com/2021/09/hasc-defense-policy-bill-doubles-down-on-f-35-oversight/?utm_campaign=Breaking%20Defense%20Air%20&amp;utm_medium=email&amp;_hsmi=155570221&amp;_hsenc=p2ANqtz-8HFRyFFKFb8pnvhI2t77EAxKNuHBu26lCdIGfc-QotS6j9bZyRUJODKtFKGZhQBg511y4aVsW_nnvXCABpPHR0ZRqptQ&amp;utm_content=155570221&amp;utm_source=hs_email" target="_blank" rel="noopener">wants DoD to explain how it plans drive down the F-35 Joint Strike Fighter’s astronomical sustainment costs</a> as enumerated in more than 30 recommendations proffered by the Government Accountability Office since 2013, reports Breaking Defense. Or, if the Pentagon won’t follow through, to explain why not. The HASC added the requirement to its version of the National Defense Authorization Act.</p>
<p data-pos="1">The HASC version of the <a href="https://www.staradvertiser.com/2021/09/02/breaking-news/house-armed-services-committees-778b-defense-bill-includes-improvements-for-national-guard/" target="_blank" rel="noopener">$778 billion defense bill also includes multiple provisions for the National Guard</a>, reports Star Advertiser, including the establishment of a Space National Guard as a reserve component of the US Space Force — as well as a feasibility study for the establishment of a Hawaii Air Guard aeromedical squadron at Joint Base Pearl Harbor-Hickam.</p>
<p><a href="https://sofrep.com/news/f-22-raptor-vs-f-35-lightning-ii-who-wins-this-dogfight/" target="_blank" rel="noopener">Who would win in a dogfight? The F-22 or F-35?</a> SOFREP compares and reports, it may not matter. They were built for two distinct roles. They were designed and built at different times in history, for different needs and future projections. The Raptor is the air-superiority fighter made to out-maneuver and out-perform in a dogfight. The Lightning II is a strike-fighter, meant to strike ground targets hard and fast, and clear the way for advancing forces. The F-22 program is over; and the F-35 is just beginning.</p>
<p>The HASC approved a bill this week that would<a href="https://www.military.com/daily-news/2021/09/05/military-justice-reforms-are-coming-congress-conflicted-what-they-should.html?utm_source=Sailthru&amp;utm_medium=email&amp;utm_campaign=EBB%2009.07.21&amp;utm_term=Editorial%20-%20Military%20-%20Early%20Bird%20Brief" target="_blank" rel="noopener"> take the decision to prosecute sex crimes away from commanders and hand it to attorneys</a>, reports Military.com. This matches the DoD&#8217;s current reform plan but falls short of Senate legislation giving military attorneys the prosecutorial decisions for all serious crimes, including rape, kidnapping, murder, and other serious felonies, reports Military.com.</p>
<p>The <a href="https://link.militarytimes.com/click/24969949.33008/aHR0cHM6Ly9uZXdzLnVzbmkub3JnLzIwMjEvMDkvMDMvdS1zLWNvYXN0LWd1YXJkLWNvbnRpbnVlcy10by1leHBhbmQtcHJlc3NlbmNlLWluLXRoZS13ZXN0ZXJuLXBhY2lmaWM/57588467498e574579622333B015ff990" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.militarytimes.com/click/24969949.33008/aHR0cHM6Ly9uZXdzLnVzbmkub3JnLzIwMjEvMDkvMDMvdS1zLWNvYXN0LWd1YXJkLWNvbnRpbnVlcy10by1leHBhbmQtcHJlc3NlbmNlLWluLXRoZS13ZXN0ZXJuLXBhY2lmaWM/57588467498e574579622333B015ff990&amp;source=gmail&amp;ust=1631101751442000&amp;usg=AFQjCNEyfURj5hAgJr0ggYl_3hKwXggtnQ">US Coast Guard’s duo-status as a service and law enforcement agency permits military actions and maritime law enforcement in the Indo-Pacific region</a>. As a military service of the United States, the Coast Guard can integrate seamlessly into defense operations and is fully interoperable with US allies, reports USNI.</p>
<p>&nbsp;</p>
<div id="acc_divfb0abd6025b59e1a09cfad994af2d6f4"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners&ts=1631102129",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:14:{s:11:\"campaign_id\";s:2:\"74\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";s:1:\"0\";s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";s:12:\"target_blank\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "fb0abd6025b59e1a09cfad994af2d6f4",
                                        group_id: 18
                                }
                        }).done(function(response){
                                if(typeof(response) !== "undefined" && response !== null && typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        //alert(response.html);
										console.log(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_divfb0abd6025b59e1a09cfad994af2d6f4").after(response.html);
                                jQuery("#acc_divfb0abd6025b59e1a09cfad994af2d6f4").remove();
                                cm_init_sliderfb0abd6025b59e1a09cfad994af2d6f4();})</script><script type="text/javascript">function cm_bind_impression_bannerfb0abd6025b59e1a09cfad994af2d6f4(){}
                function cm_init_sliderfb0abd6025b59e1a09cfad994af2d6f4(){}</script>
<p>&nbsp;</p>
<p><a href="https://news.usni.org/2021/09/06/deployed-to-africa-uss-woody-williams-key-platform-to-train-engage-partners-in-piracy-hotspot?utm_source=Sailthru&amp;utm_medium=email&amp;utm_campaign=EBB%2009.07.21&amp;utm_term=Editorial%20-%20Military%20-%20Early%20Bird%20Brief" target="_blank" rel="noopener">Deployed to Africa, <em>USS</em> <em>Hershel &#8220;Woody&#8221; Williams</em>’ serves as the platform to train partners to fight a piracy hotspot off western Africa&#8217;s coast</a>, reports USNI. In a practice drill a small, rigid-hulled inflatable boat sped from a Brazilian Navy frigate carrying a visit-board-search-seize team which climbed onto expeditionary sea base <em>Hershel “Woody” Williams</em> for training exercises underway in the Gulf of Guinea.</p>
<p>A privately designed, unmanned <a href="https://link.airforcetimes.com/click/24969949.33008/aHR0cHM6Ly93d3cuYWlyZm9yY2V0aW1lcy5jb20vbmV3cy8yMDIxLzA5LzA0L3JvY2tldC10ZXJtaW5hdGVkLWluLWZpZXJ5LWV4cGxvc2lvbi1vdmVyLXBhY2lmaWMtb2NlYW4v/57588467498e574579622333Be58d9310" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.airforcetimes.com/click/24969949.33008/aHR0cHM6Ly93d3cuYWlyZm9yY2V0aW1lcy5jb20vbmV3cy8yMDIxLzA5LzA0L3JvY2tldC10ZXJtaW5hdGVkLWluLWZpZXJ5LWV4cGxvc2lvbi1vdmVyLXBhY2lmaWMtb2NlYW4v/57588467498e574579622333Be58d9310&amp;source=gmail&amp;ust=1631101751442000&amp;usg=AFQjCNGAD8XLD49-ptFqIBqAK5_QQtxYOg">rocket built to carry satellites exploded off the California coast</a>, reports The Associated Press. In its first attempt at reaching Earth&#8217;s orbit, Firefly Aerospace said its Alpha rocket suffered an “anomaly” and &#8220;terminated&#8221; over the Pacific Ocean, shortly after its 6:59 pm Thursday liftoff from Vandenberg Space Force Base.</p>
<p id="article-headline" class="default-font b f3 f2-m f1-l fs-normal lh-title headline-font-color mt3 mb0"><a href="https://www.stripes.com/branches/navy/2021-09-03/hms-queen-elizabeth-yokosuka-naval-base-japan-2759819.html?utm_source=Sailthru&amp;utm_medium=email&amp;utm_campaign=EBB%2009.07.21&amp;utm_term=Editorial%20-%20Military%20-%20Early%20Bird%20Brief" target="_blank" rel="noopener">HMS Queen Elizabeth is expected to call on Yokosuka Naval Base during its visit to Japan</a>, reports Stars and Stripes. The flagship of the UK Carrier Strike Group is in the middle of a nearly eight-month maiden deployment that’s expected to span 26,000 nautical miles and include stops in 40 countries.</p>
<p><a href="https://link.airforcetimes.com/click/24969949.33008/aHR0cHM6Ly93d3cuYWlyZm9yY2V0aW1lcy5jb20vbmV3cy95b3VyLWFpci1mb3JjZS8yMDIxLzA5LzAzL3RoZS1haXItZm9yY2UtaXMtZmlnaHRpbmctaW4tZmxpZ2h0LXBoeXNpb2xvZ2ljYWwtaXNzdWVzLWJ1dC1jYW50LWVuZC10aGVtLXBlbnRhZ29uLXdhdGNoZG9nLXNheXMv/57588467498e574579622333Bb882b62d" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.airforcetimes.com/click/24969949.33008/aHR0cHM6Ly93d3cuYWlyZm9yY2V0aW1lcy5jb20vbmV3cy95b3VyLWFpci1mb3JjZS8yMDIxLzA5LzAzL3RoZS1haXItZm9yY2UtaXMtZmlnaHRpbmctaW4tZmxpZ2h0LXBoeXNpb2xvZ2ljYWwtaXNzdWVzLWJ1dC1jYW50LWVuZC10aGVtLXBlbnRhZ29uLXdhdGNoZG9nLXNheXMv/57588467498e574579622333Bb882b62d&amp;source=gmail&amp;ust=1631101751442000&amp;usg=AFQjCNHiOgTadoxkGsgfebpocFGqbpljjA">The Air Force is fighting in-flight physiological issues but can’t end them, a Pentagon watchdog says</a>. Air Force Times reports the Air Force has made dozens of changes to reduce the risk of flight sickness among airmen who fly five types of military aircraft, but says it can’t erase the problem altogether after more than a decade of studies. According to an <a href="https://media.defense.gov/2021/Sep/02/2002845862/-1/-1/1/DODIG-2021-120.PDF" target="_blank" rel="noopener">August 31 report</a> from the Pentagon Inspector General’s Office, “It cannot completely eliminate [physiological events] caused by unanticipated aircraft malfunctions or human factors.”</p>
<p class="ClampedBox-sc-1pg0sor-0 Heading__H1-i0amlx-0 QYmQY "><a href="https://www.defensenews.com/space/2021/09/06/with-restrictions-lifted-south-korea-launches-13b-space-power-scheme/" target="_blank" rel="noopener">South Korea launches $13B space power scheme</a>, reports Defense News, following US approval earlier this year to <a href="https://www.defensenews.com/global/asia-pacific/2021/05/25/us-lifts-missile-restrictions-on-south-korea-ending-range-and-warhead-limits/" target="_blank" rel="noopener">lift a restriction</a> on the country’s missile production program.</p>
<p><a href="https://link.militarytimes.com/click/24969949.33008/aHR0cHM6Ly93d3cubWlsaXRhcnl0aW1lcy5jb20vZWR1Y2F0aW9uLXRyYW5zaXRpb24vMjAyMS8wOS8wMy92ZXRlcmFucy11bmVtcGxveW1lbnQtd2VsbC1iZWxvdy1uYXRpb25hbC1sZXZlbHMtbWF0Y2hlcy1wcmUtcGFuZGVtaWMtbGV2ZWxzLw/57588467498e574579622333Bc0d1dac3" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.militarytimes.com/click/24969949.33008/aHR0cHM6Ly93d3cubWlsaXRhcnl0aW1lcy5jb20vZWR1Y2F0aW9uLXRyYW5zaXRpb24vMjAyMS8wOS8wMy92ZXRlcmFucy11bmVtcGxveW1lbnQtd2VsbC1iZWxvdy1uYXRpb25hbC1sZXZlbHMtbWF0Y2hlcy1wcmUtcGFuZGVtaWMtbGV2ZWxzLw/57588467498e574579622333Bc0d1dac3&amp;source=gmail&amp;ust=1631101751442000&amp;usg=AFQjCNEuQkvNKqtJp0nCVkT21rk_0zS1mw">Veterans unemployment is well-below national levels, matchings pre-pandemic levels</a>, reports Military Times. Vets unemployment rate fell last month to pre-pandemic levels as national jobless rates continued a steady decline as well. According the <a href="https://www.bls.gov/news.release/empsit.nr0.htm" target="_blank" rel="noopener">Bureau of Labor Statistics</a>, the unemployment rate for all veterans dropped from 4.0% in July to 3.6% in August. That’s the first time the mark has been below 4% since February 2020, before the outbreak of coronavirus in America prompted widespread business closings and layoffs.</p>
<p>While <a href="https://www.cnbc.com/2021/09/06/unemployment-benefits-ended-for-millions-of-americans-these-programs-may-help.html" target="_blank" rel="noopener">unemployment benefits ended for millions, extended pandemic programs can provide help</a> to those still out of work, reports CNBC, or <a href="https://www.cnbc.com/2021/07/14/the-expanded-child-tax-credit-payments-will-help-offset-end-of-other-covid-era-programs-.html" target="_blank" rel="noopener">offset some of the loss of the extra money.</a> Specific eligibility requirements apply, so not all unemployed Americans will necessarily be able to access them.</p>
<p>President Joe <a href="https://thehill.com/homenews/administration/570797-biden-tours-ida-damage-in-louisiana-were-going-to-be-here-for-you" target="_blank" rel="noopener">Biden tours Ida damage in Louisiana</a>, reports The Hill and reiterated his call for private insurance companies to assist those who voluntarily evacuated their homes ahead of the storm.</p>
<p><em>Contracts:</em></p>
<p><em>Sikorsky Aircraft Corp., a Lockheed Martin Co., Stratford, Connecticut, is awarded an $11,899,240 modification (P00007) to a cost-plus-fixed-fee order (N0001919F2972) against a previously issued basic ordering agreement (N0001919G0029). This modification provides non-recurring engineering to include investigations, systems engineering support, risk analysis and integration development in support of the CH-53K Data Transfer Unit and Defensive Electronic Countermeasure System Replacement Phase III, to replace existing subsystems within the CH-53K production aircraft. Work will be performed in <strong>Patuxent River, Maryland</strong> (54.5%); Stratford, Connecticut (28.5%); Cedar Rapids, Iowa (11.5%); Fort Worth, Texas (4.5%); and Vergennes, Vermont (1.0%), and is expected to be completed in June 2024. Fiscal 2021 aircraft procurement (Navy) funds in the amount of $10,079,034 will be obligated at the time of award, none of which will expire at the end of the current fiscal year. The Naval Air Systems Command, Patuxent River, Maryland, is the contracting activity.</em></p>
<p><em>KBR Services LLC, Houston, Texas, was awarded a cost-plus-award-fee task order (N6247021F9101) at $72,815,718 under the global contingency service multiple award contract for providing expeditionary staging area services at the <strong>Marine Corps Base Quantico</strong>. The work to be performed includes, but is not limited to, providing all management, supervision, labor, materials, and equipment necessary to perform expeditionary staging area services. The task order also contains 10 unexercised options which, if exercised, would increase the cumulative task order value to $416,298,812. Work will be performed in <strong>Quantico, Virginia</strong>, and is expected to be completed by November 2021. Fiscal 2021 operation and maintenance (Marine Corps) funds in the amount of $29,000,000 are obligated on this award and will not expire at the end of the current fiscal year. Fiscal 2021 overseas humanitarian, disaster, civic aid (OHDACA) in the amount of $43,815,718 are the intended funds to be used and will be obligated in fiscal 2021. Fiscal 2022 OHDACA funding is the intended funding for the options. The options that remain are for monthly operation and maintenance of the staging area and are available on a monthly basis for a period of 10 months. Four proposals were received for this task order. The Naval Facilities Engineering Systems Command Atlantic, Norfolk, Virginia, is the contracting activity (N62742-16-D-3551). (Awarded Aug. 28, 2021)</em></p>
<p><em><strong>Leebcor Services LLC, Williamsburg, Virginia</strong>, is awarded a firm-fixed-price task order (N6945021F0668) for $14,893,445 under a multiple award construction contract for repairs to buildings at Naval Air Station Pensacola. The work to be performed provides for the design build repair of Buildings 607, 648, 680, 3690, and 3912 damaged during Hurricane Sally. The scope includes roof repair and replacement, replacement of interior finishes, replacement of doors and windows, repairs to fire suppression and fire alarm systems, electrical and communications systems, mechanical system, building site, lead/asbestos abatement and mold remediation. Work will be performed in Pensacola, Florida, and is expected to be completed by September 2023. Fiscal 2021 operation and maintenance (Navy) in the amount of $14,893,445 are obligated on this award and will expire at the end of current fiscal year. Two proposals were received for this task order. The Naval Facilities Engineering Systems Command Southeast, Jacksonville, Florida, is the contracting activity (N69450-17-D-0508).</em></p>
<p><em><strong>General Dynamics Information Technology Inc. (GDIT), Falls Church, Virginia</strong>, was awarded a competitive, firm-fixed-price, single award blanket purchase agreement (BPA) for air defense communication services. This BPA was awarded against GDIT’s General Services Administration’s Multiple Award Schedule Information Technology contract with a total ceiling amount of $92,993,000. The minimum amount of $2,500 will be satisfied through an initial task order awarded using fiscal 2022 operation and maintenance funds. Primary performance will be at the contractor’s facility. The period of performance is April 1, 2022 &#8211; March 31, 2027, with four one-year option periods. The Defense Information Technology Contracting Organization, Scott Air Force Base, Illinois, is the contracting activity (HC1013-21-A-0006).</em></p>
<p><em><strong>Leidos Inc., Reston, Virginia</strong>, was awarded a $13,000,000 modification (P00040) to contract W58RGZ-20-C-0024 for system operations and sustainment services for the Saturn Arch Aerial Intelligence Systems Quick Reaction Capability Program. Work will be performed in <strong>Reston, Virginia</strong>; and <strong>Bridgewater, Virginia</strong>, with an estimated completion date of March 16, 2021. Fiscal 2021 operation and maintenance, Army funds in the amount of $13,000,000 were obligated at the time of the award. US Army Contracting Command, Redstone Arsenal, Alabama, is the contracting activity.</em></p>
<div class="awac-wrapper">
<div class="awac widget wysiwyg_widgets_widget-3"><!-- Widget by WYSIWYG Widgets v2.3.8 - https://wordpress.org/plugins/wysiwyg-widgets/ --></p>
<p style="text-align: left;">
<p><a href="https://lexleader.net/wp-content/uploads/2011/09/morning-coffee.jpg"><img loading="lazy" class="alignright  wp-image-2660" src="https://lexleader.net/wp-content/uploads/2011/09/morning-coffee.jpg" alt="morning coffee" width="145" height="133" srcset="https://lexleader.net/wp-content/uploads/2011/09/morning-coffee.jpg 226w, https://lexleader.net/wp-content/uploads/2011/09/morning-coffee-48x44.jpg 48w" sizes="(max-width: 145px) 100vw, 145px" /></a>Sign up for Morning Coffee to be delivered to your inbox Monday through Thursday. Stay ahead of the curve with news around the internet concerning the Naval Air Station Patuxent River economic community.</p>
<p><!-- Begin MailChimp Signup Form --></p>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="//NET.us3.list-manage.com/subscribe/post?u=abe34f9c970b087c673570b0b&amp;id=acef37fe68" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<h2>Subscribe to Morning Coffee</h2>
<p><!--




<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>




--></p>
<div class="mc-field-group"><label for="mce-EMAIL">Email Address <span class="asterisk" style="color: red;">*</span></label><br />
<input id="mce-EMAIL" class="required email" style="margin-left: 1em; margin-bottom: 1em;" name="EMAIL" type="email" value="" /></div>
<div class="mc-field-group"><label for="mce-FNAME">First Name <span class="asterisk" style="color: red;">*</span></label><br />
<input id="mce-FNAME" class="required text" style="margin-left: 1em; margin-bottom: 1em;" name="FNAME" type="text" value="" /></div>
<div class="mc-field-group"><label for="mce-LNAME">Last Name <span class="asterisk" style="color: red;">*</span></label><br />
<input id="mce-LNAME" class=" required-text" style="margin-left: 1em;" name="LNAME" type="text" value="" /></div>
<div id="mce-responses" class="clear"></div>
<p><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;"><input tabindex="-1" name="b_abe34f9c970b087c673570b0b_acef37fe68" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><script src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js" type="text/javascript"></script><script type="text/javascript">// <![CDATA[ (function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true); // ]]&gt;</script><br />
<!--End mc_embed_signup--></p>
<p><!-- / WYSIWYG Widgets --></div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://lexleader.net/mass-vax-clinics-open-at-pax/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-91272" class="share-facebook sd-button share-icon" href="https://lexleader.net/mass-vax-clinics-open-at-pax/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-91272" class="share-twitter sd-button share-icon" href="https://lexleader.net/mass-vax-clinics-open-at-pax/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-91272" class="share-pinterest sd-button share-icon" href="https://lexleader.net/mass-vax-clinics-open-at-pax/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-91272" class="share-linkedin sd-button share-icon" href="https://lexleader.net/mass-vax-clinics-open-at-pax/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://lexleader.net/mass-vax-clinics-open-at-pax/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://lexleader.net/mass-vax-clinics-open-at-pax/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>		
						<div class="social_links">
			    <div class="tweet_btn">
			        <a href="http://twitter.com/share" class="twitter-share-button"
			        data-url="https://lexleader.net/mass-vax-clinics-open-at-pax/"
			        data-via="organicthemes"
			        data-text="Mass Vax Clinics Open at Pax"
			        data-related=""
			        data-count="horizontal">Tweet</a>
			    </div>
			    <div class="like_btn">
			        <div class="fb-like" href="https://lexleader.net/mass-vax-clinics-open-at-pax/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
			    </div>
			    <div class="plus_btn">
			    	<g:plusone size="medium"></g:plusone>
			    </div>
			</div>

      
						
			<div style="clear:both;"></div>
			<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://lexleader.net/mass-vax-clinics-open-at-pax/"
    dc:identifier="https://lexleader.net/mass-vax-clinics-open-at-pax/"
    dc:title="Mass Vax Clinics Open at Pax"
    trackback:ping="https://lexleader.net/mass-vax-clinics-open-at-pax/trackback/" />
</rdf:RDF>
			<div class="postmeta">
				<p>Filed under <a href="https://lexleader.net/category/leader-features/morning-coffee/" rel="category tag">Morning Coffee</a> &middot; Tagged with <a href="https://lexleader.net/tag/firefly-aerospace/" rel="tag">Firefly Aerospace</a>, <a href="https://lexleader.net/tag/gulf-of-guinea/" rel="tag">Gulf of Guinea</a>, <a href="https://lexleader.net/tag/hms-queen-elizabeth/" rel="tag">HMS Queen Elizabeth</a>, <a href="https://lexleader.net/tag/naval-health-clinic-patuxent-river/" rel="tag">Naval Health Clinic Patuxent River</a>, <a href="https://lexleader.net/tag/space-national-guard/" rel="tag">Space National Guard</a>, <a href="https://lexleader.net/tag/uss-hershel-woody-williams/" rel="tag">USS Hershel “Woody” Williams</a>, <a href="https://lexleader.net/tag/vandenberg-space-force-base/" rel="tag">Vandenberg Space Force Base</a>, <a href="https://lexleader.net/tag/vax-clinics/" rel="tag">Vax Clinics</a></p>
			</div>

		</div>

        <div class="postcomments">
			
<!-- You can start editing here. -->

	
			<!-- If comments are open, but there are no comments. -->

	 


<div id="respond">

<h5>Leave A Comment</h5>

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/mass-vax-clinics-open-at-pax/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="https://lexleader.net/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='91272' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2a4e42ccdb" /></p><input type="hidden" id="ak_js" name="ak_js" value="87"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>
</form>
</div>


        </div>

		
	</div>
	
	<div id="sidebar_right">

	              <div id="shortspotlightwidget-4" class="widget widget_shortspotlightwidget">                  <h4 class="titlebar">Spotlight</h4>
<!----------------------------Begin Front End------------------------------->

			<div id="featuredside">
		<div class="thumbnail" style="border-bottom: 2px solid #DDDDDD;"><a href= "https://lexleader.net/aaa-cpa-hiring-in-senior-positions/"><img width="90" height="70" src="https://lexleader.net/wp-content/uploads/2021/07/logo-1200-x-600-90x70.jpg" class="attachment-home-side size-home-side wp-post-image" alt="" loading="lazy" srcset="https://lexleader.net/wp-content/uploads/2021/07/logo-1200-x-600-90x70.jpg 90w, https://lexleader.net/wp-content/uploads/2021/07/logo-1200-x-600-460x360.jpg 460w" sizes="(max-width: 90px) 100vw, 90px" /></a></div>
	    	<div class="sidecontent">
            	<div class="sideinfospot">
			<h2><a href= "https://lexleader.net/aaa-cpa-hiring-in-senior-positions/">AA&A, CPA Hiring in Senior Positions</a></h2>
	    		Askey, Askey & Associates, CPA, LLC, the region's premier, full-service accounting firm, has			</div>
		</div>
	</div>

<!-----------------------------End Front End--------------------------------->

              </div>        <div id="cmacg_adchangerwidget-24" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="https://www.fly2w6.com/s-hunt-aero-llc" data-href="https://www.fly2w6.com/s-hunt-aero-llc"  banner_id="142" class="acc_banner_link72ff8a683cf31e85bfb94674a0f2617f "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/694422167.jpg" title="S Hunt 301x128" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider72ff8a683cf31e85bfb94674a0f2617f();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner72ff8a683cf31e85bfb94674a0f2617f(){}
                function cm_init_slider72ff8a683cf31e85bfb94674a0f2617f(){}</script></div></div><div id="igit-posts-slider-widget-5" class="widget example"><h4 class="titlebar">Events</h4><style type="text/css">



.vert .simply-scroll-clip {

		width: 100%;

		height: 100px;

		margin-top:15px;

	}

#igit_wid_oldp_main_image{

	margin-right:5px;

}

</style>

		<script type="text/javascript">

		(function($) {

	jQuery(function() {

		jQuery("#vertical-ticker").simplyScroll({orientation:"vertical",customClass:"vert"});

	});

})(jQuery);

	</script>

		<div id="wrapper"><ul id="vertical-ticker"><li onclick=location.href='https://lexleader.net/more-to-explore-program-continues/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/more-to-explore-program-continues/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2018/03/MedStar_MoretoExplore.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/more-to-explore-program-continues/" target="_top">More to Explore Program Continues</a></li><li onclick=location.href='https://lexleader.net/hsmp-plans-virtual-annual-meeting/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/hsmp-plans-virtual-annual-meeting/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2021/05/Copy-of-SAVE-THE-DATE-HSMP-ANNUAL.png&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/hsmp-plans-virtual-annual-meeting/" target="_top">HSMP Plans Virtual Annual Meeting</a></li><li onclick=location.href='https://lexleader.net/town-concerts-on-square-at-winery/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/town-concerts-on-square-at-winery/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2021/06/thumbnail_ReDiscovering-Leonardtown-6.14.21.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/town-concerts-on-square-at-winery/" target="_top">Town Concerts on Square, at Winery</a></li><li onclick=location.href='https://lexleader.net/lex-park-health-hub-will-be-test-vaccine-site/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/lex-park-health-hub-will-be-test-vaccine-site/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2020/06/IMG_9232.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/lex-park-health-hub-will-be-test-vaccine-site/" target="_top">Lex Park Health Hub Will Be Test & Vaccine Site</a></li><li onclick=location.href='https://lexleader.net/chronic-disease-prevention-team-to-meet/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/chronic-disease-prevention-team-to-meet/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2015/08/HealthyStMarys800-2.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/chronic-disease-prevention-team-to-meet/" target="_top">Chronic Disease Prevention Team to Meet</a></li><li onclick=location.href='https://lexleader.net/donations-sought-for-soup-kitchen/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/donations-sought-for-soup-kitchen/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2020/09/St.-Marys-Caring-Soup-Kitchen-art.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/donations-sought-for-soup-kitchen/" target="_top">Donations Sought for Soup Kitchen</a></li><li onclick=location.href='https://lexleader.net/get-ready-for-a-night-on-broadway-2/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/get-ready-for-a-night-on-broadway-2/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2021/08/A-night-on-Broadway.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/get-ready-for-a-night-on-broadway-2/" target="_top">Get Ready for a Night on Broadway</a></li><li onclick=location.href='https://lexleader.net/learn-about-the-somd-heritage-area/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/learn-about-the-somd-heritage-area/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2021/08/header-supportourmission-LONG.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/learn-about-the-somd-heritage-area/" target="_top">Learn About the SoMD Heritage Area</a></li><li onclick=location.href='https://lexleader.net/tpp-to-host-cyber-threats-briefing/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/tpp-to-host-cyber-threats-briefing/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2021/08/pexels-photo-5380792.jpeg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/tpp-to-host-cyber-threats-briefing/" target="_top">TPP to Host Cyber Threats Briefing</a></li><li onclick=location.href='https://lexleader.net/town-hosting-taste-of-st-marys/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/town-hosting-taste-of-st-marys/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2021/06/thumbnail_ReDiscovering-Leonardtown-6.14.21.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/town-hosting-taste-of-st-marys/" target="_top">Town Hosting Taste of St. Mary's</a></li></ul></div></div><div id="cmacg_adchangerwidget-8" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><a href="https://lexleader.net/primary-residential-mortgage/" data-href="https://lexleader.net/primary-residential-mortgage/" target="_blank" rel="noreferrer noopener" banner_id="14" class="acc_banner_link39ae2e042327f96c8c24a33ad6871edc "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/704355771.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider39ae2e042327f96c8c24a33ad6871edc();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner39ae2e042327f96c8c24a33ad6871edc(){}
                function cm_init_slider39ae2e042327f96c8c24a33ad6871edc(){}</script></div></div><div id="cmacg_adchangerwidget-9" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><a href="https://lexleader.net/great-mills-trading-post/" data-href="https://lexleader.net/great-mills-trading-post/" target="_blank" rel="noreferrer noopener" banner_id="28" class="acc_banner_link04b65792371205af353de23441202b42 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/25954317.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider04b65792371205af353de23441202b42();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner04b65792371205af353de23441202b42(){}
                function cm_init_slider04b65792371205af353de23441202b42(){}</script></div></div><div id="cmacg_adchangerwidget-10" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><a href="https://www.pyramidwalden.com/" data-href="https://www.pyramidwalden.com/" target="_blank" rel="noreferrer noopener" banner_id="134" class="acc_banner_link3e0f9a489bc9db47610e78d473ddb8d5 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/316882419.JPG" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider3e0f9a489bc9db47610e78d473ddb8d5();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner3e0f9a489bc9db47610e78d473ddb8d5(){}
                function cm_init_slider3e0f9a489bc9db47610e78d473ddb8d5(){}</script></div></div>
</div>
</div>

<div class="clear"></div>

</div>

<div id="footer">

	<div id="footerwrap">
    
        <div id="footerwidgets">
            
                <div class="footerwidgetleft">
                    <div id="cmacg_adchangerwidget-21" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="https://www.amazon.com/gp/product/B006LTB52G/ref=dbs_a_def_rwt_hsch_vapi_taft_p1_i0" data-href="https://www.amazon.com/gp/product/B006LTB52G/ref=dbs_a_def_rwt_hsch_vapi_taft_p1_i0" target="_blank" rel="noreferrer noopener" banner_id="121" class="acc_banner_link10ad40fb8a46d3cb859dfe1a5f6f86cc "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/686429825.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider10ad40fb8a46d3cb859dfe1a5f6f86cc();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner10ad40fb8a46d3cb859dfe1a5f6f86cc(){}
                function cm_init_slider10ad40fb8a46d3cb859dfe1a5f6f86cc(){}</script></div></div>                </div>
                
                <div class="footerwidgetmidleft">
                    <div id="cmacg_adchangerwidget-16" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="http://themadnessofart.com/" data-href="http://themadnessofart.com/" target="_blank" rel="noreferrer noopener" banner_id="53" class="acc_banner_linkf510eb0e64b5a7e9d30f863d5b410cab "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/314578523.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_sliderf510eb0e64b5a7e9d30f863d5b410cab();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_bannerf510eb0e64b5a7e9d30f863d5b410cab(){}
                function cm_init_sliderf510eb0e64b5a7e9d30f863d5b410cab(){}</script></div></div>                </div>
                
                <div class="footerwidgetmid">
                    <div id="cmacg_adchangerwidget-17" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="http://justbeforeitsgone.blogspot.com/" data-href="http://justbeforeitsgone.blogspot.com/" target="_blank" rel="noreferrer noopener" banner_id="58" class="acc_banner_linkaf01ac8ac49bf3a9211c4ba9907519b1 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/229459769.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slideraf01ac8ac49bf3a9211c4ba9907519b1();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banneraf01ac8ac49bf3a9211c4ba9907519b1(){}
                function cm_init_slideraf01ac8ac49bf3a9211c4ba9907519b1(){}</script></div></div>                </div>
                
                <div class="footerwidgetmidright">
                    <div id="cmac_adchangerwidget-2" class="widget CMAC_AdChangerWidget"><div id="CMACWidget"><a href="https://onceareporter.wordpress.com/" data-href="https://onceareporter.wordpress.com/" target="_blank" rel="noreferrer noopener" banner_id="120" class="acc_banner_link4be4738be02907bf951734036f74bc87 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/364068462.png" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider4be4738be02907bf951734036f74bc87();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner4be4738be02907bf951734036f74bc87(){}
                function cm_init_slider4be4738be02907bf951734036f74bc87(){}</script></div></div>                </div>
                
                <div class="footerwidgetright">
                    <div id="text-35" class="widget widget_text">			<div class="textwidget"><div style="margin-right: 15px;">
<!--Slackwater Image-->
<center>
<a href="http://www.smcm.edu/slackwater/" target="_blank" rel="noopener">
<img align="right" src="/wp-content/uploads/2013/03/slackwater.jpg" width="87%"></a>
</center>
</div>
		</div><div id="text-46" class="widget widget_text">			<div class="textwidget"><div style="margin-right: 15px;">
<!--Slackwater Image--><br />
<center><br />
<a href="https://www.stmaryshistory.org/" target="_blank" rel="noopener"><br />
<img align="right" src="/wp-content/uploads/2020/07/historical-socieety-new-logo-301-68.jpg" width="87%"></a><br />
</center></p>
</div>
		</div>                </div>
                
        </div>
    
        <div id="footerbottom">
        
            <div class="footerleft">
    
                <p class="top">Copyright 2021 The Lexington Park Leader &middot; <a href="https://lexleader.net/feed/rss/" target="_blank">RSS Feed</a> &middot; <a rel="nofollow" href="https://lexleader.net/wp-login.php">Log in</a></p>
    
            </div>
            
            <div class="footerright">
                <a href="#"><img src="https://lexleader.net/wp-content/themes/organicnews_child/images/footer_logo.png" alt="Organic Themes" /></a>
            </div>
            
        </div>
    
    </div>
	
</div>


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/lexleader.net\/mass-vax-clinics-open-at-pax\/":91272};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/mass-vax-clinics-open-at-pax/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://lexleader.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">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</script><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/lexleader.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.featureList.js?ver=1.3' id='tabber-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://lexleader.net/wp-content/plugins/akismet/_inc/form.js?ver=4.1.12' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202136.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'24272391',post:'91272',tz:'-4',srv:'lexleader.net'} ]);
	_stq.push([ 'clickTrackerInit', '24272391', '91272' ]);
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=246727095428680";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

</body>
</html>