<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />
<meta name="verify-v1" content="7XvBEj6Tw9dyXjHST/9sgRGxGymxFdHIZsM6Ob/xo5E=" />
<title>Mach 1 Caucus to Advocate for Fighter Jets LexLeader</title>
<link rel="Shortcut Icon" href="https://lexleader.net/wp-content/themes/organicnews_child/images/favicon.ico" type="image/x-icon" />
<link rel="stylesheet" href="https://lexleader.net/wp-content/themes/organicnews_child/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader RSS Feed" href="https://lexleader.net/feed/" />
<link rel="alternate" type="application/atom+xml" title="The Lexington Park Leader Atom Feed" href="https://lexleader.net/feed/atom/" />
<link rel="pingback" href="https://lexleader.net/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta name="description" content="Fighter jets have a new ally on Capitol Hill. Four GOP House members, all former military pilots, have formed the Mach 1 Caucus to advocate for policy issues important to the fighter pilot community." />
<link rel="canonical" href="https://lexleader.net/mach-1-caucus-to-advocate-for-fighter-jets/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mach 1 Caucus to Advocate for Fighter Jets LexLeader" />
<meta property="og:description" content="Fighter jets have a new ally on Capitol Hill. Four GOP House members, all former military pilots, have formed the Mach 1 Caucus to advocate for policy issues important to the fighter pilot community." />
<meta property="og:url" content="https://lexleader.net/mach-1-caucus-to-advocate-for-fighter-jets/" />
<meta property="og:site_name" content="The Lexington Park Leader" />
<meta property="article:published_time" content="2022-02-07T09:00:38+00:00" />
<meta property="article:modified_time" content="2022-02-07T12:08:43+00:00" />
<meta property="og:image" content="https://lexleader.net/wp-content/uploads/2016/10/Two_F-15_jets_over_the_Oregon_Coast_in_2003.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="521" />
<meta property="og:image:type" content="image/jpeg" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://lexleader.net/#website","url":"https://lexleader.net/","name":"The Lexington Park Leader","description":"An online news magazine about the business and community surrounding NAS Patuxent River, Maryland.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://lexleader.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://lexleader.net/mach-1-caucus-to-advocate-for-fighter-jets/#primaryimage","inLanguage":"en-US","url":"https://lexleader.net/wp-content/uploads/2016/10/Two_F-15_jets_over_the_Oregon_Coast_in_2003.jpg","contentUrl":"https://lexleader.net/wp-content/uploads/2016/10/Two_F-15_jets_over_the_Oregon_Coast_in_2003.jpg","width":800,"height":521},{"@type":"WebPage","@id":"https://lexleader.net/mach-1-caucus-to-advocate-for-fighter-jets/#webpage","url":"https://lexleader.net/mach-1-caucus-to-advocate-for-fighter-jets/","name":"Mach 1 Caucus to Advocate for Fighter Jets LexLeader","isPartOf":{"@id":"https://lexleader.net/#website"},"primaryImageOfPage":{"@id":"https://lexleader.net/mach-1-caucus-to-advocate-for-fighter-jets/#primaryimage"},"datePublished":"2022-02-07T09:00:38+00:00","dateModified":"2022-02-07T12:08:43+00:00","author":{"@id":"https://lexleader.net/#/schema/person/5f7384310395e421631f96e9c5cb6a7c"},"description":"Fighter jets have a new ally on Capitol Hill. Four GOP House members, all former military pilots, have formed the Mach 1 Caucus to advocate for policy issues important to the fighter pilot community.","breadcrumb":{"@id":"https://lexleader.net/mach-1-caucus-to-advocate-for-fighter-jets/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://lexleader.net/mach-1-caucus-to-advocate-for-fighter-jets/"]}]},{"@type":"BreadcrumbList","@id":"https://lexleader.net/mach-1-caucus-to-advocate-for-fighter-jets/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://lexleader.net/"},{"@type":"ListItem","position":2,"name":"Mach 1 Caucus to Advocate for Fighter Jets"}]},{"@type":"Person","@id":"https://lexleader.net/#/schema/person/5f7384310395e421631f96e9c5cb6a7c","name":"Java Joe","url":"https://lexleader.net/author/java-joe/"}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Feed" href="https://lexleader.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Comments Feed" href="https://lexleader.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Mach 1 Caucus to Advocate for Fighter Jets Comments Feed" href="https://lexleader.net/mach-1-caucus-to-advocate-for-fighter-jets/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-24147738-1" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lexleader.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='my-style-css' href='https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/css/jquery.simplyscroll.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://lexleader.net/wp-includes/css/dashicons.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://lexleader.net/wp-includes/js/thickbox/thickbox.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://lexleader.net/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://lexleader.net/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://lexleader.net/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='cm-ad-ouibounce-css' href='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/css/ouibounce.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://lexleader.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://lexleader.net/wp-content/plugins/jetpack/css/jetpack.css?ver=10.6' type='text/css' media='all' />
<link rel='stylesheet' id='cm-ad-changer-frontend-css' href='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/css/style.css?ver=5.8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/js/jquery.simplyscroll.js?ver=5.8.3' id='jquery.simplyscroll-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/lexleader.net","hash_tracking":"false","ua":"UA-24147738-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.3.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='cm-ad-changer-scripts-frontend-js-extra'>
/* <![CDATA[ */
var cmac_data = {"ajaxurl":"https:\/\/lexleader.net\/wp-admin\/admin-ajax.php","pluginurl":"https:\/\/lexleader.net\/wp-content\/plugins\/cm-ad-changer-server"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/js/front-scripts.js?ver=5.8.3' id='cm-ad-changer-scripts-frontend-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/js/jquery.tcycle.js?ver=5.8.3' id='jquery-tcycle-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/js/ouibounce.js?ver=5.8.3' id='jquery-ouibounce-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/js/flyingBottom.js?ver=5.8.3' id='jquery-flyingBottom-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.custom.js?ver=5.8.3' id='custom-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/superfish.js?ver=5.8.3' id='superfish-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/hoverIntent.js?ver=5.8.3' id='hover-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.scrollText.js?ver=5.8.3' id='scroll-js'></script>
<link rel="https://api.w.org/" href="https://lexleader.net/wp-json/" /><link rel="alternate" type="application/json" href="https://lexleader.net/wp-json/wp/v2/posts/94808" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lexleader.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lexleader.net/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://lexleader.net/?p=94808' />
<link rel="alternate" type="application/json+oembed" href="https://lexleader.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flexleader.net%2Fmach-1-caucus-to-advocate-for-fighter-jets%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lexleader.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flexleader.net%2Fmach-1-caucus-to-advocate-for-fighter-jets%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<style type="text/css">
#header #title a {
background: url(https://lexleader.net/wp-content/uploads/2015/08/LL-white-background-logo.jpg) no-repeat;
}
</style>
<link rel="preload" href="/wp-includes/js/wp-emoji-release.min.js?ver=5.8.3" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" as="script"><link rel="preload" href="/wp-content/plugins/igit-posts-slider-widget/js/jquery.simplyscroll.js?ver=5.8.3" as="script"><link rel="preload" href="/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.3.2" as="script"><link rel="preload" href="/wp-content/plugins/cm-ad-changer-server/assets/js/front-scripts.js?ver=5.8.3" as="script"><link rel="preload" href="/wp-content/plugins/cm-ad-changer-server/assets/js/jquery.tcycle.js?ver=5.8.3" as="script"><link rel="preload" href="/wp-content/plugins/cm-ad-changer-server/assets/js/ouibounce.js?ver=5.8.3" as="script"><link rel="preload" href="/wp-content/plugins/cm-ad-changer-server/assets/js/flyingBottom.js?ver=5.8.3" as="script"><link rel="preload" href="/wp-content/themes/organicnews_child/js/jquery.custom.js?ver=5.8.3" as="script"><link rel="preload" href="/wp-content/themes/organicnews_child/js/superfish.js?ver=5.8.3" as="script"><link rel="preload" href="/wp-content/themes/organicnews_child/js/hoverIntent.js?ver=5.8.3" as="script"><link rel="preload" href="/wp-content/themes/organicnews_child/js/jquery.scrollText.js?ver=5.8.3" as="script"><link rel="preload" href="/wp-content/plugins/igit-posts-slider-widget/css/jquery.simplyscroll.css?ver=5.8.3" as="style"><link rel="preload" href="/wp-includes/css/dashicons.min.css?ver=5.8.3" as="style"><link rel="preload" href="/wp-includes/js/thickbox/thickbox.css?ver=5.8.3" as="style"><link rel="preload" href="/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3" as="style"><link rel="preload" href="/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16" as="style"><link rel="preload" href="/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.3" as="style"><link rel="preload" href="/wp-content/plugins/cm-ad-changer-server/assets/css/ouibounce.css?ver=5.8.3" as="style"><link rel="preload" href="/wp-content/plugins/jetpack/modules/sharedaddy/sharing.css?ver=10.6" as="style"><link rel="preload" href="/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.6" as="style"><link rel="preload" href="/wp-content/plugins/jetpack/css/jetpack.css?ver=10.6" as="style"><link rel="preload" href="/wp-content/plugins/cm-ad-changer-server/assets/css/style.css?ver=5.8.3" as="style">
<style type="text/css" media="screen">

#header {
background-color: #ffffff;}

#container a, #container a:link, #container a:visited, #twitterfeed a, #twitterfeed a:link, #twitterfeed a:visited, #footerwidgets a, #footerwidgets a:link, #footerwidgets a:visited {
color: #FF0000;}

#container a:hover, #container a:focus, #container a:active, #twitterfeed a:hover, #twitterfeed a:focus, #twitterfeed a:active, #footerwidgets a:hover, #footerwidgets a:focus, #footerwidgets a:active {
color: #FF0000;}

#container .homecontent.rows .info:hover, #container #featuredside .sideinfo:hover, #container #top_banner .widget ul li a:hover, 
#container #sidebar_right .widget ul li a:hover, #container #sidebar_left .widget ul li a:hover, #container ul#tabs li:hover, #container ul#tabs li.current, 
#container .homecontent.column .info:hover, #container #prevLink p a:hover, #container #nextLink p a:hover {
border-color: #FF0000;}

#container h1 a, #container h2 a, #container h3 a, #container h4 a, #container h5 a, #container h6 a,
#container h1 a:link, #container h2 a:link, #container h3 a:link, #container h4 a:link, #container h5 a:link, #container h6 a:link,
#container h1 a:visited, #container h2 a:visited, #container h3 a:visited, #container h4 a:visited, #container h5 a:visited, #container h6 a:visited {
color: #333333;}

#container h1 a:hover, #container h2 a:hover, #container h3 a:hover, #container h4 a:hover, #container h5 a:hover, #container h6 a:hover,
#container h1 a:focus, #container h2 a:focus, #container h3 a:focus, #container h4 a:focus, #container h5 a:focus, #container h6 a:focus,
#container h1 a:active, #container h2 a:active, #container h3 a:active, #container h4 a:active, #container h5 a:active, #container h6 a:active,
#container ul#tabs li.current h2 a {
color: #FF0000;}

#commentform #submit:hover, #submit:hover, #searchsubmit:hover, .reply a:hover, #prevLink p a:hover, #prevLink p a:focus, #prevLink p a:active, #nextLink p a:hover, #nextLink p a:focus, #nextLink p a:active {
background-color: #FF0000 !important;}
</style>
<script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<style id="" media="all">@font-face {
  font-family: 'Bitter';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/bitter/v19/raxhHiqOu8IVPmnRc6SY1KXhnF_Y8fbfOLjOWA.ttf) format('truetype');
}
@font-face {
  font-family: 'Bitter';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/bitter/v19/raxhHiqOu8IVPmnRc6SY1KXhnF_Y8RHYOLjOWA.ttf) format('truetype');
}
</style>
<script type="text/javascript">
	jQuery(document).ajaxComplete(function($) {
		gapi.plusone.go();
		twttr.widgets.load();
		try {
			FB.XFBML.parse();
		}catch(ex){}
	});
</script>
<meta name="google-site-verification" content="uK3dlD0MG01z_4mdA-ciLvZ4ufKPQj_BQdJlwvV3kW4" />
</head>
<body class="post-template-default single single-post postid-94808 single-format-standard">
<div id="headertop">
<div id="headerfeed">
</div>
<p class="date">February 7, 2022</p>
</div>
<div id="header">
<div class="logo">
<h1 id="title"><a href="https://lexleader.net/" title="Home">The Lexington Park Leader</a></h1>
</div>
</div>
<div id="navcontainer">
<div id="headernav">
<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-33833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33833"><a href="https://lexleader.net">Home</a></li>
<li id="menu-item-31936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31936"><a href="https://lexleader.net/lexleader-net/">About</a></li>
<li id="menu-item-31806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31806"><a href="/members-network/">Members</a></li>
<li id="menu-item-71892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71892"><a href="https://lexleader.net/category/leader-features/pax-river-news/">Pax River News</a></li>
<li id="menu-item-71893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71893"><a href="https://lexleader.net/category/leader-features/business-tech/business-news/">Business</a></li>
<li id="menu-item-71894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71894"><a href="https://lexleader.net/category/leader-features/community-news/">Community News</a></li>
</ul></div>

<div id="headersearch">
<form id="searchform" method="get" action="https://lexleader.net/">
<input type="text" value="Search Here" name="s" id="s" onfocus="if (this.value == 'Search Here') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search Here';}" />
<input type="hidden" id="searchbutton" value="Go" /></form>
</div>
<div id="social_wrap">
<a href="https://twitter.com/lexleader" target="_blank"><div id="twitter"></div></a>
<a href="https://www.facebook.com/LexingtonParkLeader" target="_blank"><div id="fb"></div></a>
</div>
</div>
</div>
<div id="headerbar">
<div id="headerbottom">
<div id="headlines">
<h4>Art &amp; Lifestyle:</h4>
<div class="horizontal_scroller">
<div class="scrollingtext">
<a class="headline_title" href="https://lexleader.net/first-friday-is-lovin-leonardtown/" rel="bookmark">First Friday Is Lovin&#8217; Leonardtown</a> - <p>Thursday, February 3, 2022</p>
<a class="headline_title" href="https://lexleader.net/naacp-to-hold-virtual-college-career-fair/" rel="bookmark">NAACP to Hold Virtual College, Career Fair</a> - <p>Wednesday, February 2, 2022</p>
<a class="headline_title" href="https://lexleader.net/listening-in-with-author-merideth-taylor/" rel="bookmark">&#8216;Listening In&#8217; With Author Merideth Taylor</a> - <p>Sunday, January 30, 2022</p>
<a class="headline_title" href="https://lexleader.net/st-marys-eat-live-and-be-healthy/" rel="bookmark">St. Mary&#8217;s, Eat, Live, and Be Healthy</a> - <p>Friday, January 28, 2022</p>
</div>
</div>
</div>

</div>
</div>
<div class="clear"></div>
<div id="wrap">
<div id="container">
<div id="top_banner">
</div>
<div id="content" class="left">
<div class="postarea">
<h1 class="pagetitle">Mach 1 Caucus to Advocate for Fighter Jets</h1>
<div class="postauthor">
<p>Posted by <a href="https://lexleader.net/author/java-joe/" title="Posts by Java Joe" rel="author">Java Joe</a> on Monday, February 7, 2022 &middot; <a href="https://lexleader.net/mach-1-caucus-to-advocate-for-fighter-jets/#respond">Leave a Comment</a>&nbsp;</p>
</div>
<div class="postimg"><img width="610" height="420" src="https://lexleader.net/wp-content/uploads/2016/10/Two_F-15_jets_over_the_Oregon_Coast_in_2003-610x420.jpg" class="attachment-post-feature size-post-feature wp-post-image" alt="" loading="lazy" /></div>
<p><strong><em>Morning Coffee is a robust blend of links to news around the internet concerning the Naval Air Station Patuxent River <a href="https://lexleader.net/wp-content/uploads/2012/06/Coffee-Title.jpg"><img loading="lazy" class="size-full wp-image-11114 alignright" src="https://lexleader.net/wp-content/uploads/2012/06/Coffee-Title.jpg" alt="Morning Coffee logo" width="288" height="72" /></a>economic community. The opinions expressed here do not reflect opinions of the Leader’s owners or staff.</em></strong></p>
<p>Fighter jets have a new ally on Capitol Hill. <a href="https://www.airforcetimes.com/news/your-air-force/2022/02/03/former-aviators-launch-mach-1-fighter-pilot-caucus-on-capitol-hill/" target="_blank" rel="noopener">Four House members, all former military pilots, have formed the Mach 1 Caucus,</a> reports Air Force Times. The new caucus is “dedicated to policy issues important to the fighter pilot community and educating other members on these issues.” Mach 1 members &#8212; Republican Reps. Mike Garcia of California, Scott Franklin of Florida, and Jake Ellzey and August Pfluger of Texas &#8212; say they will push for policies that span fighter jets across the Air Force, Navy, and Marine Corps.</p>
<p>John <a href="https://www.c4isrnet.com/artificial-intelligence/2022/02/02/pentagon-names-acting-chief-digital-and-ai-officer-as-it-moves-toward-full-capability/" target="_blank" rel="noopener">Sherman, the Defense Department&#8217;s chief information officer, will serve as the acting chief digital and artificial intelligence officer</a>, a newly created office designed to oversee the Defense Digital Service, the Joint Artificial Intelligence Center, and the CIO&#8217;s office he was already leading, reports C4ISRNET. This <a href="https://fcw.com/defense/2022/02/cmmc-gets-new-home-pentagon/361595/" target="_blank" rel="noopener">shifts responsibility for the DoD&#8217;s unified cybersecurity program for contractors to the CIO</a>, reports FCW.</p>
<p>A <a href="https://fcw.com/security/2022/02/dhs-official-chair-biden-ordered-cyber-safety-review-board/361532/" target="_blank" rel="noopener">new cyber safety review board created by President Joe Biden</a> in the wake of the hacks last year of IT management firm SolarWinds and Microsoft will be led by a Department of Homeland Security under secretary, Rob Silvers, reports FCW. The <a href="https://public-inspection.federalregister.gov/2022-02171.pdf" target="_blank" rel="noopener">CSRB will convene following significant cyber incidents</a>, reads the February 3 Federal Registry notice.</p>
<p>As tension continues to mount between Russia and Ukraine, <a href="https://www.navytimes.com/news/pentagon-congress/2022/02/03/no-clear-return-date-for-troops-headed-to-europe-amid-russia-threats/" target="_blank" rel="noopener">lawmakers on Thursday voiced support for the White House’s deployment of several thousand troops to Eastern Europe</a>, reports Navy Times, even if they aren’t sure just how long those personnel will be stationed there. Two thousand <a href="https://thehill.com/policy/defense/592429-pentagon-deploying-3000-troops-to-allies-in-europe" target="_blank" rel="noopener">service members will be deployed from Fort Bragg. NC,</a> and about 1,000 troops stationed in Germany will be repositioned to Romania, reports The Hill.</p>
<p>The build-up of land forces at the border between Russia and Ukraine has captured the world’s attention for the last two months, reports Breaking Defense. Less noticed, however, are <a href="https://breakingdefense.com/2022/02/the-russian-military-build-up-near-ukraine-is-happening-at-sea-too/" target="_blank" rel="noopener">Russia’s activities in the Black Sea</a>. Last week, <a href="https://www.msn.com/en-gb/news/world/russian-warships-practice-artillery-firing-in-black-sea/ar-AATekOR?ocid=BingNewsSearch" target="_blank" rel="noopener">Russia was conducting military drills there</a>, rehearsing shooting at airborne and sea targets, reports Reuters.</p>
<p>Two <a href="https://www.navytimes.com/global/europe/2022/02/03/us-gives-military-helicopters-to-croatia-russia-arms-serbs/" target="_blank" rel="noopener">UH-60 Black Hawk military helicopters were delivered last week to Croatia by the US government</a>, reports Navy Times. Neighboring Serbia has been arming itself mostly with Russian and Chinese warplanes, drones, and anti-aircraft systems.</p>
<p>The <a href="https://thehill.com/homenews/administration/592700-five-key-things-to-know-about-the-us-raid-that-killed-an-isis-leader" target="_blank" rel="noopener">US carried out a raid in Syria Thursday that killed Islamic State leader Abu Ibrahim al-Hashimi al-Qurayshi</a>, reports The Hill, amid concerns about a potential resurgence from the terrorist group. <a href="https://www.bbc.com/news/world-middle-east-60246129" target="_blank" rel="noopener">Qurayshi&#8217;s death would be a blow to IS, but the group would ultimately regroup,</a> reports BBC. The Washington Post reports that <a href="https://www.washingtonpost.com/national-security/2022/02/03/qurayshi-isis-leader-killed/" target="_blank" rel="noopener">Qurayshi had been plotting a comeback</a>.</p>
<p>Florida Democratic Rep. Stephanie <a href="https://www.armytimes.com/news/2022/02/02/fort-cashe-a-new-name-for-fort-benning-gains-support/" target="_blank" rel="noopener">Murphy is suggesting Fort Benning, GA, be renamed Fort Cashe</a>. She says the new name will fulfill the objectives laid out in the 2021 National Defense Authorization Act, which required DoD to rename nine Army installations. Cashe was killed in 2005 while serving with the Army&#8217;s 3rd Brigade, 3rd Infantry Division in Iraq.</p>
<p>&nbsp;</p>
<div id="acc_div02f59327f637774697ccd1ae479d22f6"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners&ts=1644235775",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:14:{s:11:\"campaign_id\";s:2:\"74\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";s:1:\"0\";s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";s:12:\"target_blank\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "02f59327f637774697ccd1ae479d22f6",
                                        group_id: 18
                                }
                        }).done(function(response){
                                if(typeof(response) !== "undefined" && response !== null && typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        //alert(response.html);
										console.log(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_div02f59327f637774697ccd1ae479d22f6").after(response.html);
                                jQuery("#acc_div02f59327f637774697ccd1ae479d22f6").remove();
                                cm_init_slider02f59327f637774697ccd1ae479d22f6();})</script><script type="text/javascript">function cm_bind_impression_banner02f59327f637774697ccd1ae479d22f6(){}
                function cm_init_slider02f59327f637774697ccd1ae479d22f6(){}</script>
<p>&nbsp;</p>
<p>Boom Supersonic says it has <a href="https://www.newsobserver.com/news/business/article257738838.html" target="_blank" rel="noopener">chosen a North Carolina airport as the manufacturing site for next-generation supersonic passenger jets</a>, reports Raleigh News &amp; Observer. Piedmont Triad International Airport in Greensboro will be the home for its first full-scale manufacturing plant. The Colorado-based aviation company says the plant will include the final assembly line, testing, and delivery center for its Overture supersonic airliner.</p>
<p>Despite supply chain problems, <a href="https://www.theguardian.com/technology/2022/jan/26/tesla-elon-musk-profit-electric-car-deliveries-soar" target="_blank" rel="noopener">Tesla saw record profits as its electric car deliveries doubled last year</a>, reports The Guardian. 2021 was the electric vehicle and solar panel maker’s third straight profitable year.</p>
<p>After more than a week delay, <a href="https://www.upi.com/Science_News/2022/02/03/SpaceX-Starlink-Falcon-9-Florida-launch/4611643907068/" target="_blank" rel="noopener">SpaceX launched 49 of its own Starlink broadband communications satellites</a> on Thursday from the Kennedy Space Center in Florida, reports UPI.com.</p>
<p>Astroscale&#8217;s <a href="https://www.space.com/astroscale-suspends-elsa-d-space-debris-cleanup-test" target="_blank" rel="noopener">pioneering space junk cleanup test is on hold</a>, reports Space.com. The Japanese company has suspended its ELSA-d, or &#8220;End-of-Life Services by Astroscale demonstration&#8221; mission in the Earth&#8217;s orbit after detecting &#8220;anomalous spacecraft conditions.&#8221;</p>
<p>L3Harris Technologies’ <a href="https://spacenews.com/space-force-extends-l3harris-contract-to-upgrade-space-tracking-system/" target="_blank" rel="noopener">contract with the US Space Force to develop a software platform used to monitor space launches, satellites, and debris in orbit has been extended</a>, reports SpaceNews. “L3Harris has been developing applications in a new architecture that will allow [Advanced Tracking and Launch Analysis System] to scale and handle the exponential growth of commercial constellations, increased debris, anti-satellite tests, and adversarial threats,” the company says. The $49.7 million contract will allow work on ATLAS to continue.</p>
<p>The US&#8217; newest military service, the Space Force, might have 6,800 members and 6,700 civilian employees, but many in the public aren&#8217;t aware of it or know what its duties are, reports Military.com. Its <a href="https://www.military.com/daily-news/2022/01/28/space-force-real-guardians-still-struggling-unconvinced-public.html" target="_blank" rel="noopener">members want the Space Force&#8217;s top leadership to help shape a distinct identity for the service to the general public</a>.</p>
<p>A spike in cases of domestic violence, suicide, and substance abuse has <a href="https://www.fox5dc.com/news/fort-meade-expanding-resources-for-service-members-seeking-help" target="_blank" rel="noopener">prompted the Fort Meade military base to provide more resources to service members seeking help</a>, reports Fox5dc.com. A recently renovated education center on base will offer behavioral health services, education and employment assistance, health and wellness programs, and more.</p>
<p>A survey of young people in military families is being conducted by the National Military Family Association, in partnership with Bloom: Empowering the Military Teen, an organization created by military teens for military teens. Children in military families, age 13 to 24, have until February 16 to fill out the survey. <a href="https://www.surveymonkey.com/r/NMFAteen2gr" target="_blank" rel="noopener">Find it here.</a></p>
<p><a href="https://www.airforcetimes.com/off-duty/military-culture/2022/02/03/marine-corps-welcomes-its-newest-mascot/" target="_blank" rel="noopener">A new Marine Corps mascot has reported for duty.</a> Chesty XVI is the new official Marine Corps mascot as Lance Cpl. Chesty XV retired, reports Air Force Times. Chesty XVI is the 16th in the line of English bulldogs to serve in this capacity since World War I, when Marines became known as “devil dogs.” Not all of the service&#8217;s mascots have been able to retire in good standing. <a href="https://www.airforcetimes.com/news/your-marine-corps/2019/09/06/1979-marine-mascot-chesty-vi-was-demoted-for-destroying-government-property-among-other-offenses/" target="_blank" rel="noopener">Chesty VI was demoted in 1979 for destroying government property and biting two corporals.</a></p>
<p><em>Contracts:</em></p>
<p><em>Seres-Arcadis SB JV2 LLC, Charleston, South Carolina, was awarded a $17,880,395 firm-fixed-price contract to conduct remedial investigations, with the option to conduct feasibility studies, at 11 installation areas where aqueous film forming foam or other per- and polyfluoroalkyl substances releases have occurred. Bids were solicited via the internet with five received. Work will be performed in <strong>Bowling Green, Virginia; Fort Belvoir, Virginia; Fort Detrick, Maryland;</strong> Fort Drum, New York; <strong>Fort Lee, Virginia; Fort Meade, Maryland;</strong> Chambersburg, Pennsylvania; Picatinny Arsenal, New Jersey; <strong>Radford, Virginia;</strong> Tobyhanna, Pennsylvania; and Watervliet, New York, with an estimated completion date of Feb. 2, 2029. Fiscal 2022, 2023, 2024 and 2026 environmental restoration, Army funds in the amount of $17,880,395 were obligated at the time of the award. US Army Corps of Engineers, Baltimore, Maryland, is the contracting activity (W912DR-22-C-0006).</em></p>
<p><em><strong>Schuyler Line Navigation Company LLC, Annapolis, Maryland,</strong> was awarded a modification (P00010) on contract HTC711-19-D-W001 in the amount of $7,527,880. This modification provides ocean liner service. Work will be performed in Jacksonville/Blount Island, Florida; and US Naval Station Guantanamo Bay, Cuba. The period of performance is from March 1, 2022, to Feb. 28, 2023. Fiscal 2022 Transportation Working Capital Funds were obligated at award. This modification brings the total cumulative face value of the contract from $21,717,928 to $29,245,808. US Transportation Command, Directorate of Acquisition, Scott Air Force Base, Illinois, is the contracting activity.</em></p>
<p><em><strong>Abt Associates Inc., Rockville, Maryland</strong> (W912HQ-22-D-0002); <strong>AECOM Technical Services Inc., Arlington, Virginia</strong> (W912HQ-22-D-0003); <strong>Booz Allen Hamilton Inc., McLean, Virginia</strong> (W912HQ-22-D-0004); and CDM Federal Programs Corp., Carbondale, Illinois (W912HQ-22-D-0005), will compete for each order of the $48,335,000 firm-fixed-price contract for water resources analytical and professional support services. Bids were solicited via the internet with eight received. Work locations and funding will be determined with each order, with an estimated completion date of Feb. 3, 2027. US Army Corps of Engineers, Fort Belvoir, Virginia, is the contracting activity.</em></p>
<p><em><strong>Coakley &amp; Williams Construction Inc., Bethesda, Maryland,</strong> was awarded a $21,592,300 firm-fixed-price contract for construction of a maintenance and supply facility. Bids were solicited via the internet with seven received. Work will be performed in <strong>Alexandria, Virginia,</strong> with an estimated completion date of April 24, 2024. Fiscal 2022 military construction, Army funds in the amount of $21,592,300 were obligated at the time of the award. US Army Corps of Engineers, Baltimore, Maryland, is the contracting activity (W912DR-22-C-0009).</em></p>
<p><em>Lockheed Martin Space, Littleton, Colorado, is awarded an $18,700,000 cost-plus-incentive-fee and cost-plus-fixed-fee unpriced letter contract modification (PH0001) to a previously awarded and announced unpriced letter contract (N00030-22-C-1025) for engineering development, systems integration, and long lead material procurement in support of missile production. Work will be performed in Denver, Colorado (50.5%); Pittsfield, Massachusetts (24.6%); Sunnyvale, California (17.1%); <strong>Washington, DC (6.5%);</strong> and Groton, Connecticut (1.3%). Work is expected to be completed on Sept. 2, 2022. Fiscal 2021 research, development, test, and evaluation (Navy) funds in the amount of $14,025,000, which will expire at the end of the current 2022 fiscal year, are obligated upon award. This contract is being awarded to the contractor on a sole source basis under 10 U.S. Code 2304(c)(1) and was previously synopsized on the beta.sam.gov online portal. Strategic Systems Programs, Washington, DC, is the contracting activity.</em></p>
<p><em><strong>Agile-Bot II LLC, Reston, Virginia,</strong> is awarded a $14,333,068 modification to exercise Option One to a previously awarded cost-plus-fixed-fee contract (N66001-21-C-0043) for advanced cyber support services in support of Marine Corps Cyberspace Operations Group. Fiscal 2022 operation and maintenance (Marine Corps) funds are being used incrementally for this award. The contract included a one-year base period and four one-year option periods which, if exercised, would bring the value of this contract to $72,996,224. Fiscal 2022 operations and maintenance (Marine Corps) funds in the amount of $1,226,775 will expire at the end of the current fiscal year. Work will be performed in <strong>Quantico, Virginia.</strong> The option’s period of performance is from January 2022 through January 2023. If all options are exercised, the period of performance would extend through January 2026. This contract was competitively procured via request for proposal N66001-18-R-0011 and was published on the Federal Business Opportunities website and the Naval Information Warfare Systems Command e-Commerce Central website. Five offers were received and one was selected for award. The Naval Information Warfare Center Pacific, San Diego, California, is the contracting activity.</em></p>
<p><em>CACI, Inc. – Federal, Florham Park, New Jersey, has been awarded a $20,412,398 cost-plus-fixed-fee contract to support the Mission-Integrated Network Control (MINC) program. Work will be performed in Florham Park, New Jersey (75%); Kansas City, Missouri (9%); Murray Hill, New Jersey (14%); and <strong>Arlington, Virginia (2%),</strong> with an expected completion date of August 2025. Fiscal 2021 and 2022 research, development, test, and engineering funds in the amounts of $105,527 and $1,303,371, respectively, are being obligated at time of award. This contract was a competitive acquisition under Broad Agency Announcement HR001121S0028. The Defense Advanced Research Projects Agency, Arlington, Virginia, is the contracting activity (HR001122C0022).</em></p>
<div class="awac-wrapper">
<div class="awac widget wysiwyg_widgets_widget-3"></p>
<p style="text-align: left;">
<p><a href="https://lexleader.net/wp-content/uploads/2011/09/morning-coffee.jpg"><img loading="lazy" class="alignright  wp-image-2660" src="https://lexleader.net/wp-content/uploads/2011/09/morning-coffee.jpg" alt="morning coffee" width="145" height="133" srcset="https://lexleader.net/wp-content/uploads/2011/09/morning-coffee.jpg 226w, https://lexleader.net/wp-content/uploads/2011/09/morning-coffee-48x44.jpg 48w" sizes="(max-width: 145px) 100vw, 145px" /></a>Sign up for Morning Coffee to be delivered to your inbox Monday through Thursday. Stay ahead of the curve with news around the internet concerning the Naval Air Station Patuxent River economic community.</p>
<p></p>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="//NET.us3.list-manage.com/subscribe/post?u=abe34f9c970b087c673570b0b&amp;id=acef37fe68" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<h2>Subscribe to Morning Coffee</h2>
<p></p>
<div class="mc-field-group"><label for="mce-EMAIL">Email Address <span class="asterisk" style="color: red;">*</span></label><br />
<input id="mce-EMAIL" class="required email" style="margin-left: 1em; margin-bottom: 1em;" name="EMAIL" type="email" value="" /></div>
<div class="mc-field-group"><label for="mce-FNAME">First Name <span class="asterisk" style="color: red;">*</span></label><br />
<input id="mce-FNAME" class="required text" style="margin-left: 1em; margin-bottom: 1em;" name="FNAME" type="text" value="" /></div>
<div class="mc-field-group"><label for="mce-LNAME">Last Name <span class="asterisk" style="color: red;">*</span></label><br />
<input id="mce-LNAME" class=" required-text" style="margin-left: 1em;" name="LNAME" type="text" value="" /></div>
<div id="mce-responses" class="clear"></div>
<p></p>
<div style="position: absolute; left: -5000px;"><input tabindex="-1" name="b_abe34f9c970b087c673570b0b_acef37fe68" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><script src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js" type="text/javascript"></script><script type="text/javascript">// <![CDATA[ (function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true); // ]]&gt;</script><br />
</p>
<p></div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://lexleader.net/mach-1-caucus-to-advocate-for-fighter-jets/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-94808" class="share-facebook sd-button share-icon" href="https://lexleader.net/mach-1-caucus-to-advocate-for-fighter-jets/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-94808" class="share-twitter sd-button share-icon" href="https://lexleader.net/mach-1-caucus-to-advocate-for-fighter-jets/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-94808" class="share-pinterest sd-button share-icon" href="https://lexleader.net/mach-1-caucus-to-advocate-for-fighter-jets/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-94808" class="share-linkedin sd-button share-icon" href="https://lexleader.net/mach-1-caucus-to-advocate-for-fighter-jets/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://lexleader.net/mach-1-caucus-to-advocate-for-fighter-jets/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://lexleader.net/mach-1-caucus-to-advocate-for-fighter-jets/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>
<div class="social_links">
<div class="tweet_btn">
<a href="https://twitter.com/share" class="twitter-share-button" data-url="https://lexleader.net/mach-1-caucus-to-advocate-for-fighter-jets/" data-via="organicthemes" data-text="Mach 1 Caucus to Advocate for Fighter Jets" data-related="" data-count="horizontal">Tweet</a>
</div>
<div class="like_btn">
<div class="fb-like" href="https://lexleader.net/mach-1-caucus-to-advocate-for-fighter-jets/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
</div>
<div class="plus_btn">
<g:plusone size="medium"></g:plusone>
</div>
</div>
<div style="clear:both;"></div>
<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
<rdf:Description rdf:about="https://lexleader.net/mach-1-caucus-to-advocate-for-fighter-jets/" dc:identifier="https://lexleader.net/mach-1-caucus-to-advocate-for-fighter-jets/" dc:title="Mach 1 Caucus to Advocate for Fighter Jets" trackback:ping="https://lexleader.net/mach-1-caucus-to-advocate-for-fighter-jets/trackback/" />
</rdf:RDF>
<div class="postmeta">
<p>Filed under <a href="https://lexleader.net/category/leader-features/morning-coffee/" rel="category tag">Morning Coffee</a> &middot; Tagged with <a href="https://lexleader.net/tag/boom-supersonic/" rel="tag">Boom Supersonic</a>, <a href="https://lexleader.net/tag/cyber-safety-review-board/" rel="tag">cyber safety review board</a>, <a href="https://lexleader.net/tag/l3harris/" rel="tag">L3Harris</a>, <a href="https://lexleader.net/tag/military-teen-survey/" rel="tag">military teen survey</a>, <a href="https://lexleader.net/tag/space-junk-cleanup/" rel="tag">space junk cleanup</a>, <a href="https://lexleader.net/tag/spacex/" rel="tag">SpaceX</a>, <a href="https://lexleader.net/tag/ukraine/" rel="tag">Ukraine</a>, <a href="https://lexleader.net/tag/us-space-force/" rel="tag">US Space Force</a></p>
</div>
</div>
<div class="postcomments">


<div id="respond">
<h5>Leave A Comment</h5>
<div class="cancel-comment-reply">
<small><a rel="nofollow" id="cancel-comment-reply-link" href="/mach-1-caucus-to-advocate-for-fighter-jets/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>
<form action="https://lexleader.net/wp-comments-post.php" method="post" id="commentform">
<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>
<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>
<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>
<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='94808' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="82de582124" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="201" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>
</form>
</div>
</div>
</div>
<div id="sidebar_right">
<div id="shortspotlightwidget-4" class="widget widget_shortspotlightwidget"> <h4 class="titlebar">Spotlight</h4>

<div id="featuredside">
<div class="thumbnail" style="border-bottom: 2px solid #DDDDDD;"><a href="https://lexleader.net/aaa-cpa-hiring-in-senior-positions/"><img width="90" height="70" src="https://lexleader.net/wp-content/uploads/2021/07/logo-1200-x-600-90x70.jpg" class="attachment-home-side size-home-side wp-post-image" alt="" loading="lazy" srcset="https://lexleader.net/wp-content/uploads/2021/07/logo-1200-x-600-90x70.jpg 90w, https://lexleader.net/wp-content/uploads/2021/07/logo-1200-x-600-460x360.jpg 460w" sizes="(max-width: 90px) 100vw, 90px" /></a></div>
<div class="sidecontent">
<div class="sideinfospot">
<h2><a href="https://lexleader.net/aaa-cpa-hiring-in-senior-positions/">AA&A, CPA Hiring in Senior Positions</a></h2>
Askey, Askey & Associates, CPA, LLC, the region's premier, full-service accounting firm, has </div>
</div>
</div>

</div> <div id="cmacg_adchangerwidget-24" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="https://lexleader.net/wildewood-group/" data-href="https://lexleader.net/wildewood-group/" target="_blank" rel="noreferrer noopener" banner_id="31" class="acc_banner_link7d9c39dc27a2223def25c7fe84ac010b "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/916940772.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider7d9c39dc27a2223def25c7fe84ac010b();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner7d9c39dc27a2223def25c7fe84ac010b(){}
                function cm_init_slider7d9c39dc27a2223def25c7fe84ac010b(){}</script></div></div><div id="igit-posts-slider-widget-5" class="widget example"><h4 class="titlebar">Events</h4><style type="text/css">



.vert .simply-scroll-clip {

		width: 100%;

		height: 100px;

		margin-top:15px;

	}

#igit_wid_oldp_main_image{

	margin-right:5px;

}

</style>
<script type="text/javascript">

		(function($) {

	jQuery(function() {

		jQuery("#vertical-ticker").simplyScroll({orientation:"vertical",customClass:"vert"});

	});

})(jQuery);

	</script>
<div id="wrapper"><ul id="vertical-ticker"><li onclick=location.href='https://lexleader.net/dnr-taking-tree-orders-for-spring/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/dnr-taking-tree-orders-for-spring/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2021/10/WhiteOak-2T.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/dnr-taking-tree-orders-for-spring/" target="_top">DNR Taking Tree Orders for Spring</a></li><li onclick=location.href='https://lexleader.net/lp-library-exhibit-teaches-kids-about-money/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/lp-library-exhibit-teaches-kids-about-money/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2021/12/kids_bank_money-6815202_960_720-pixabay.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/lp-library-exhibit-teaches-kids-about-money/" target="_top">LP Library Exhibit Teaches Kids About Money</a></li><li onclick=location.href='https://lexleader.net/historical-society-will-take-a-winter-break/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/historical-society-will-take-a-winter-break/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2021/12/Tudor_Hall_Summer_Social.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/historical-society-will-take-a-winter-break/" target="_top">Historical Society Will Take a Winter Break</a></li><li onclick=location.href='https://lexleader.net/violence-injury-trauma-action-team-meets/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/violence-injury-trauma-action-team-meets/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2015/08/HealthyStMarys800-2.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/violence-injury-trauma-action-team-meets/" target="_top">Violence, Injury, & Trauma Action Team Meets</a></li><li onclick=location.href='https://lexleader.net/three-oaks-center-seeks-food-donations/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/three-oaks-center-seeks-food-donations/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2019/08/CannedFood.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/three-oaks-center-seeks-food-donations/" target="_top">Three Oaks Center Seeks Food Donations</a></li><li onclick=location.href='https://lexleader.net/moll-dyer-day-planned-in-february/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/moll-dyer-day-planned-in-february/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2022/01/2021-05-09_20.45.41-1.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/moll-dyer-day-planned-in-february/" target="_top">Moll Dyer Day Planned in February</a></li><li onclick=location.href='https://lexleader.net/ucac-committee-to-join-sotterley-event/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/ucac-committee-to-join-sotterley-event/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2020/03/2020-48NewsReleaseCivilWarTrailsSotterley2020.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/ucac-committee-to-join-sotterley-event/" target="_top">UCAC Committee to Join Sotterley Event</a></li><li onclick=location.href='https://lexleader.net/st-marys-eat-live-and-be-healthy/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/st-marys-eat-live-and-be-healthy/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2022/01/fruits-and-vegetables-unsplash-photo.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/st-marys-eat-live-and-be-healthy/" target="_top">St. Mary's, Eat, Live, and Be Healthy</a></li><li onclick=location.href='https://lexleader.net/dnr-says-make-camping-reservations-now/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/dnr-says-make-camping-reservations-now/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2022/01/pixabay_campfire-896196_960_720.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/dnr-says-make-camping-reservations-now/" target="_top">DNR Says Make Camping Reservations Now</a></li><li onclick=location.href='https://lexleader.net/listening-in-with-author-merideth-taylor/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/listening-in-with-author-merideth-taylor/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2020/03/Meredith-Taylor.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/listening-in-with-author-merideth-taylor/" target="_top">'Listening In' With Author Merideth Taylor</a></li></ul></div></div><div id="cmacg_adchangerwidget-8" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><a href="https://lexleader.net/patuxent-partnership/" data-href="https://lexleader.net/patuxent-partnership/" target="_blank" rel="noreferrer noopener" banner_id="20" class="acc_banner_link1281679e88a89758acbb3555c267f066 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/978576544.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider1281679e88a89758acbb3555c267f066();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner1281679e88a89758acbb3555c267f066(){}
                function cm_init_slider1281679e88a89758acbb3555c267f066(){}</script></div></div><div id="cmacg_adchangerwidget-9" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><a href="https://lexleader.net/steny-hoyer/" data-href="https://lexleader.net/steny-hoyer/" target="_blank" rel="noreferrer noopener" banner_id="141" class="acc_banner_link06b50aadc21a020c3af4ba92388bc52d "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/41393301.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider06b50aadc21a020c3af4ba92388bc52d();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner06b50aadc21a020c3af4ba92388bc52d(){}
                function cm_init_slider06b50aadc21a020c3af4ba92388bc52d(){}</script></div></div><div id="cmacg_adchangerwidget-10" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><a href="https://www.pyramidwalden.com/" data-href="https://www.pyramidwalden.com/" target="_blank" rel="noreferrer noopener" banner_id="134" class="acc_banner_linke7ba6c8fc6bff7421bcb505e0fe1a9e5 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/316882419.JPG" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slidere7ba6c8fc6bff7421bcb505e0fe1a9e5();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_bannere7ba6c8fc6bff7421bcb505e0fe1a9e5(){}
                function cm_init_slidere7ba6c8fc6bff7421bcb505e0fe1a9e5(){}</script></div></div>
</div>
</div>
<div class="clear"></div>
</div>
<div id="footer">
<div id="footerwrap">
<div id="footerwidgets">
<div class="footerwidgetleft">
<div id="cmacg_adchangerwidget-21" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="https://www.amazon.com/gp/product/B006LTB52G/ref=dbs_a_def_rwt_hsch_vapi_taft_p1_i0" data-href="https://www.amazon.com/gp/product/B006LTB52G/ref=dbs_a_def_rwt_hsch_vapi_taft_p1_i0" target="_blank" rel="noreferrer noopener" banner_id="121" class="acc_banner_link6e94d5e86741c3bf4b9effe78bdfe3aa "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/686429825.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider6e94d5e86741c3bf4b9effe78bdfe3aa();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner6e94d5e86741c3bf4b9effe78bdfe3aa(){}
                function cm_init_slider6e94d5e86741c3bf4b9effe78bdfe3aa(){}</script></div></div> </div>
<div class="footerwidgetmidleft">
<div id="cmacg_adchangerwidget-16" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="http://themadnessofart.com/" data-href="http://themadnessofart.com/" target="_blank" rel="noreferrer noopener" banner_id="53" class="acc_banner_linkf22f326f581bb437a1f52739a8ecfcb4 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/314578523.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_sliderf22f326f581bb437a1f52739a8ecfcb4();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_bannerf22f326f581bb437a1f52739a8ecfcb4(){}
                function cm_init_sliderf22f326f581bb437a1f52739a8ecfcb4(){}</script></div></div> </div>
<div class="footerwidgetmid">
<div id="cmacg_adchangerwidget-17" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="https://justbeforeitsgone.blogspot.com/" data-href="http://justbeforeitsgone.blogspot.com/" target="_blank" rel="noreferrer noopener" banner_id="58" class="acc_banner_link74cbec0be85cbd7f42ffef66cddbba04 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/229459769.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider74cbec0be85cbd7f42ffef66cddbba04();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner74cbec0be85cbd7f42ffef66cddbba04(){}
                function cm_init_slider74cbec0be85cbd7f42ffef66cddbba04(){}</script></div></div> </div>
<div class="footerwidgetmidright">
<div id="cmac_adchangerwidget-2" class="widget CMAC_AdChangerWidget"><div id="CMACWidget"><a href="https://onceareporter.wordpress.com/" data-href="https://onceareporter.wordpress.com/" target="_blank" rel="noreferrer noopener" banner_id="120" class="acc_banner_linkc246662bb86c421aca0e0e178cd22e3a "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/364068462.png" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_sliderc246662bb86c421aca0e0e178cd22e3a();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_bannerc246662bb86c421aca0e0e178cd22e3a(){}
                function cm_init_sliderc246662bb86c421aca0e0e178cd22e3a(){}</script></div></div> </div>
<div class="footerwidgetright">
<div id="text-35" class="widget widget_text"> <div class="textwidget"><div style="margin-right: 15px;">

<center>
<a href="http://www.smcm.edu/slackwater/" target="_blank" rel="noopener">
<img align="right" src="/wp-content/uploads/2013/03/slackwater.jpg" width="87%"></a>
</center>
</div>
</div><div id="text-46" class="widget widget_text"> <div class="textwidget"><div style="margin-right: 15px;">
<br />
<center><br />
<a href="https://www.stmaryshistory.org/" target="_blank" rel="noopener"><br />
<img align="right" src="/wp-content/uploads/2020/07/historical-socieety-new-logo-301-68.jpg" width="87%"></a><br />
</center></p>
</div>
</div> </div>
</div>
<div id="footerbottom">
<div class="footerleft">
<p class="top">Copyright 2022 The Lexington Park Leader &middot; <a href="https://lexleader.net/feed/rss/" target="_blank">RSS Feed</a> &middot; <a rel="nofollow" href="https://lexleader.net/wp-login.php">Log in</a></p>
</div>
<div class="footerright">
<a href="#"><img src="https://lexleader.net/wp-content/themes/organicnews_child/images/footer_logo.png" alt="Organic Themes" /></a>
</div>
</div>
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/lexleader.net\/mach-1-caucus-to-advocate-for-fighter-jets\/":94808};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/mach-1-caucus-to-advocate-for-fighter-jets/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://lexleader.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type="text/javascript">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</script><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/lexleader.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.featureList.js?ver=1.3' id='tabber-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.6' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202206.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'24272391',post:'94808',tz:'-5',srv:'lexleader.net'} ]);
	_stq.push([ 'clickTrackerInit', '24272391', '94808' ]);
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=246727095428680";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
</body>
</html>