<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />
<meta name="verify-v1" content="7XvBEj6Tw9dyXjHST/9sgRGxGymxFdHIZsM6Ob/xo5E=" />

<title>CSM Robotics Team Has High Hopes for Season LexLeader</title>
<link rel="Shortcut Icon" href="https://lexleader.net/wp-content/themes/organicnews_child/images/favicon.ico" type="image/x-icon" />

<link rel="stylesheet" href="https://lexleader.net/wp-content/themes/organicnews_child/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader RSS Feed" href="https://lexleader.net/feed/" />
<link rel="alternate" type="application/atom+xml" title="The Lexington Park Leader Atom Feed" href="https://lexleader.net/feed/atom/" />
<link rel="pingback" href="https://lexleader.net/xmlrpc.php" />


<!-- This site is optimized with the Yoast SEO plugin v5.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The College of Southern Maryland Robotics team, CSM Talons, is gearing up for this year&#039;s robotics competitions. http://www.csmd.edu/"/>
<link rel="canonical" href="https://lexleader.net/csm-robotics-team-high-hopes-season/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CSM Robotics Team Has High Hopes for Season LexLeader" />
<meta property="og:description" content="The College of Southern Maryland Robotics team, CSM Talons, is gearing up for this year&#039;s robotics competitions. http://www.csmd.edu/" />
<meta property="og:url" content="https://lexleader.net/csm-robotics-team-high-hopes-season/" />
<meta property="og:site_name" content="The Lexington Park Leader" />
<meta property="article:tag" content="Brick Girls robotics" />
<meta property="article:tag" content="College of Southern Maryland" />
<meta property="article:tag" content="college-southern-maryland" />
<meta property="article:tag" content="CSM" />
<meta property="article:tag" content="CSM Foundation" />
<meta property="article:tag" content="csm robotics" />
<meta property="article:tag" content="CSM Talons" />
<meta property="article:tag" content="Edward Gesser III" />
<meta property="article:tag" content="George Jenkins" />
<meta property="article:tag" content="LEGO robotics" />
<meta property="article:tag" content="Ronda Jacobs" />
<meta property="article:tag" content="Simone Young" />
<meta property="article:tag" content="VEX IQ Challenge" />
<meta property="article:tag" content="Vex-U World Championship" />
<meta property="article:tag" content="Wen Xing Lin" />
<meta property="article:section" content="Community News" />
<meta property="article:published_time" content="2017-11-13T04:10:13-05:00" />
<meta property="article:modified_time" content="2017-11-12T08:38:56-05:00" />
<meta property="og:updated_time" content="2017-11-12T08:38:56-05:00" />
<meta property="og:image" content="https://lexleader.net/wp-content/uploads/2017/10/CSM_Robots.jpg" />
<meta property="og:image:secure_url" content="https://lexleader.net/wp-content/uploads/2017/10/CSM_Robots.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="530" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/lexleader.net\/","name":"The Lexington Park Leader","potentialAction":{"@type":"SearchAction","target":"https:\/\/lexleader.net\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Feed" href="https://lexleader.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Comments Feed" href="https://lexleader.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; CSM Robotics Team Has High Hopes for Season Comments Feed" href="https://lexleader.net/csm-robotics-team-high-hopes-season/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-24147738-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-24147738-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lexleader.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='my-style-css'  href='https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/css/jquery.simplyscroll.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://lexleader.net/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://lexleader.net/wp-includes/js/thickbox/thickbox.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='cm-ad-ouibounce-css'  href='https://lexleader.net/wp-content/plugins/cm-ad-changer-server-pro/assets/css/ouibounce.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://lexleader.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://lexleader.net/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='cm-ad-changer-frontend-css'  href='https://lexleader.net/wp-content/plugins/cm-ad-changer-server-pro/assets/css/style.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/js/jquery.simplyscroll.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/lexleader.net","track_download_as":"pageview","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=6.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cmac_data = {"ajaxurl":"https:\/\/lexleader.net\/wp-admin\/admin-ajax.php","pluginurl":"https:\/\/lexleader.net\/wp-content\/plugins\/cm-ad-changer-server-pro"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server-pro/assets/js/front-scripts.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server-pro/assets/js/jquery.tcycle.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server-pro/assets/js/ouibounce.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server-pro/assets/js/flyingBottom.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.custom.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/superfish.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/hoverIntent.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.scrollText.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='https://lexleader.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lexleader.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lexleader.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='https://lexleader.net/?p=53415' />
<link rel="alternate" type="application/json+oembed" href="https://lexleader.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flexleader.net%2Fcsm-robotics-team-high-hopes-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lexleader.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flexleader.net%2Fcsm-robotics-team-high-hopes-season%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
#header #title a {
background: url(https://lexleader.net/wp-content/uploads/2015/08/LL-white-background-logo.jpg) no-repeat;
}
</style>

<style type="text/css" media="screen">

#header {
background-color: #ffffff;}

#container a, #container a:link, #container a:visited, #twitterfeed a, #twitterfeed a:link, #twitterfeed a:visited, #footerwidgets a, #footerwidgets a:link, #footerwidgets a:visited {
color: #FF0000;}

#container a:hover, #container a:focus, #container a:active, #twitterfeed a:hover, #twitterfeed a:focus, #twitterfeed a:active, #footerwidgets a:hover, #footerwidgets a:focus, #footerwidgets a:active {
color: #FF0000;}

#container .homecontent.rows .info:hover, #container #featuredside .sideinfo:hover, #container #top_banner .widget ul li a:hover, 
#container #sidebar_right .widget ul li a:hover, #container #sidebar_left .widget ul li a:hover, #container ul#tabs li:hover, #container ul#tabs li.current, 
#container .homecontent.column .info:hover, #container #prevLink p a:hover, #container #nextLink p a:hover {
border-color: #FF0000;}

#container h1 a, #container h2 a, #container h3 a, #container h4 a, #container h5 a, #container h6 a,
#container h1 a:link, #container h2 a:link, #container h3 a:link, #container h4 a:link, #container h5 a:link, #container h6 a:link,
#container h1 a:visited, #container h2 a:visited, #container h3 a:visited, #container h4 a:visited, #container h5 a:visited, #container h6 a:visited {
color: #333333;}

#container h1 a:hover, #container h2 a:hover, #container h3 a:hover, #container h4 a:hover, #container h5 a:hover, #container h6 a:hover,
#container h1 a:focus, #container h2 a:focus, #container h3 a:focus, #container h4 a:focus, #container h5 a:focus, #container h6 a:focus,
#container h1 a:active, #container h2 a:active, #container h3 a:active, #container h4 a:active, #container h5 a:active, #container h6 a:active,
#container ul#tabs li.current h2 a {
color: #FF0000;}

#commentform #submit:hover, #submit:hover, #searchsubmit:hover, .reply a:hover, #prevLink p a:hover, #prevLink p a:focus, #prevLink p a:active, #nextLink p a:hover, #nextLink p a:focus, #nextLink p a:active {
background-color: #FF0000 !important;}
</style>
<script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

<link href='https://fonts.googleapis.com/css?family=Bitter:400,700' rel='stylesheet' type='text/css'>

<script type="text/javascript">
	jQuery(document).ajaxComplete(function($) {
		gapi.plusone.go();
		twttr.widgets.load();
		try {
			FB.XFBML.parse();
		}catch(ex){}
	});
</script>

<meta name="google-site-verification" content="uK3dlD0MG01z_4mdA-ciLvZ4ufKPQj_BQdJlwvV3kW4" />

</head>

<body class="post-template-default single single-post postid-53415 single-format-standard">

<div id="headertop">
    <div id="headerfeed">
            </div>
    <p class="date">November 13, 2017</p>
</div>

<div id="header">
    
    <div class="logo">
        <h1 id="title"><a href="https://lexleader.net/" title="Home">The Lexington Park Leader</a></h1>
    </div>
    
</div>
    
<div id="navcontainer">

    <div id="headernav">
    	<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-33833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33833"><a href="https://lexleader.net">Home</a></li>
<li id="menu-item-31936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31936"><a href="https://lexleader.net/lexleader-net/">About</a></li>
<li id="menu-item-31806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31806"><a href="/members-network/">Members</a></li>
</ul></div>
	<!--#headersearch moved from #headerbottom-->

	<div id="headersearch">
        	<form id="searchform" method="get" action="https://lexleader.net/">
        	<input type="text" value="Search Here" name="s" id="s" onfocus="if (this.value == 'Search Here') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search Here';}" />
        	<input type="hidden" id="searchbutton" value="Go" /></form>
        </div>	


	<div id="social_wrap">
		<a href="https://twitter.com/lexleader" target="_blank"><div id="twitter"></div></a>
		<a href="https://www.facebook.com/LexingtonParkLeader" target="_blank"><div id="fb"></div></a>
	</div>

    </div>

</div>

    
<div class="clear"></div>
    
<div id="wrap">    
<div id="container">

	<div id="top_banner">
			    	</div>

	<div id="content" class="left">	

		<div class="postarea">

							

			<h1 class="pagetitle">CSM Robotics Team Has High Hopes for Season</h1>

            <div class="postauthor">            
                <p>Posted by <a href="https://lexleader.net/author/college-of-southern-maryland/" title="Posts by College of Southern Maryland" rel="author">College of Southern Maryland</a> on Monday, November 13, 2017 &middot; <a href="https://lexleader.net/csm-robotics-team-high-hopes-season/#respond">Leave a Comment</a>&nbsp;</p>
            </div>
            
            	            	            	<div class="postimg"><img width="610" height="420" src="https://lexleader.net/wp-content/uploads/2017/10/CSM_Robots-610x420.jpg" class="attachment-post-feature size-post-feature wp-post-image" alt="" /></div>
	                        
			<h6>The Brick Girls robotics team from Barstow Elementary School put their robot through its paces during one of the later heats in the elementary competition at the 2017 LEGO Robotics Championship held April 8, 2017, at the College of Southern Maryland La Plata Campus.</h6>
<p>The <a href="http://www.csmd.edu/" target="_blank" rel="noopener">College of Southern Maryland</a> robotics team has gone from laid back summer strategy sessions to much more intense days on the La Plata Campus as the Talons become immersed in the CSM Robotics season.</p>
<p>Expectations for the CSM robotics program are high this academic year. The college’s competitive robotics team, the Talons, will be following up a stellar performance from the 2016-17 season. For the fourth year in a row, last year’s team qualified for the VEX-U World Championship held in Louisville, Ky., and the team made it all the way to the semi-finals – the team’s best finish ever. Also, the CSM team left the competition with its division’s Innovate award, recognizing the team with the most innovative design feature on their robot.</p>
<div id="attachment_53417" style="width: 410px" class="wp-caption alignright"><img class="size-full wp-image-53417" src="https://lexleader.net/wp-content/uploads/2017/10/CSM_Robots_Inset.jpg" alt="Robotics team" width="400" height="265" /><p class="wp-caption-text">Members of the 2016-2017 CSM Talons included, from left, Edward Gesser III, Wen Xing Lin, and Team Captain George Jenkins. Here, the members hold up the team’s awards earned at the VEX -U World Championship in KentuckyApril 19 to 22, 2017. Mr. Gesser has returned this year, but Mr. Lin and Mr. Jenkins have graduated from CSM.</p></div>
<p>“Although last year was one of the most successful years in the history of the CSM Talons, I hope that this year will be even better,” said Talons Club President Edward Gesser III, a member of last year’s team.</p>
<p>Any CSM student can be a member of the Talons Club, but a club member must apply for acceptance to be on the Talons team and be eligible to compete in the VEX-U competitions. Gesser noted that several experienced members have returned to the team this year, including himself, and the team has several new members already.</p>
<p>“As a result of the amount of new members that we have, I&#8217;m hoping that the team will be able to assign members into sub-teams, with each sub-team working on either programming, construction or driving/strategy, which will hopefully improve the organizational structure of the team,” Mr. Gesser said. “Qualifying for VEX Worlds this year will be more difficult than previous years, but I&#8217;m confident that the Talons will be quite successful this year.”</p>
<p>“I think this is going to be a very strong year for us,” agreed CSM Assistant Professor Ronda Jacobs, faculty adviser for the team. Associate Professor Bill Luyster is the Talons’ technical coach.</p>
<p>The Talons meet at least once a week (meeting multiple times a week as competitions get close) to work on the VEX-U competition project. Last year’s task for competitions was to create a robot that could pick up large foam cubes and stars and throw them over a barrier. This year’s task involves creating a robot that can pick up and manipulate cone-shaped items, some of which are heavy.</p>
<p>“It’s like playing chess with robots,” Ms. Jacobs said.</p>
<p>The Talons will compete in at least one competition and an official scrimmage in the spring semester. The team also scrimmages locally with teams once or twice each semester as it prepares for the annual world championship.</p>
<p>Ms. Jacobs said the Talons have an obstacle to overcome that isn’t true of some of their Worlds competitors like Purdue University and Rutgers University. As a two-year college, CSM’s team has to recreate itself each year, with little opportunity of the continuity that the four-year schools and graduate universities enjoy. “Our team really does go through a major change every two years,” Ms. Jacobs said.</p>
<p>Still, the team has been able to meet that challenge and even to excel.</p>
<p>Ms. Jacobs credits the commitment that students bring to the team and the camaraderie that is forged through its community service requirements. “They have to volunteer for at least three community events,” she said. “They work so much together, it helps to build team spirit. … It builds such a cohesive team. They know each other’s strengths and weaknesses.”</p>
<p>The Talons’ community service usually involves helping younger robotics programs in the community with workshops and referee assistance at competitions. The college takes the lead in organizing elementary school league competition, middle school competition and high school team events in the region along with partners that include the schools systems of Calvert, Charles, and St. Mary’s counties, which provide teacher support and equipment for their teams.</p>
<p>Ms. Jacobs says the relationship-building process has already begun for the coming season. “It becomes a family by the end,” she said. “But that family takes time to build. That’s what the fall is.”</p>
<p>Teams from the region’s middle and high schools participate in a VEX Robotics Competition (VRC) league format. Elementary and middle school teams participate in the CSM Robotics Junior (LEGO) Division competition. Also, elementary and middle school teams compete in the CSM Robotics Junior VEX IQ Challenge. Winners from the VRC and VEX IQ competitions can advance to represent their schools and Southern Maryland at the state championship and potentially the world championship in each division.</p>
<p>The season for those younger teams officially kicked off in Southern Maryland when CSM hosted a meeting at the La Plata Campus on Sept. 23. Simone Young, STEM coordinator for Charles County, worked with Ms. Jacobs, inviting the teachers from the region’s schools involved with a robotics team, from elementary on through high school, to the event. Competition rules were explained and Talon team members and Ms. Jacobs provided workshops for teachers and sponsors.</p>
<p>Students or parents connected with a school that doesn’t offer a robotics team can contact their county’s STEM coordinator to learn if there are options outside of their school for that student.</p>
<p>Upcoming competitions include a VEX IQ tournament on Jan. 13 at Great Mills High School; VEX Robotics Competition League tournaments for middle school teams on Nov. 11 and Jan. 6 at John Hanson Middle School and high school teams on Oct. 28 at Great Mills High School and Dec. 9 at Calvert High School. CSM will host the middle school league championship on Feb. 10 and the high school league championship on Feb. 3 at the college’s La Plata Campus.</p>
<p>The LEGO Championship for elementary and middle school teams will be April 7 at the college’s La Plata Campus.</p>
<p>The K-12 robotics competitions are supported by the CSM Foundation. This year, the program was awarded a Maryland State Department of Education grant to offset some costs of the program.</p>
<p>Donations to support CSM robotics programs may be made through the <a href="https://foundation.csmd.edu/" target="_blank" rel="noopener">CSM Foundation</a>.</p>
<p><span style="font-weight: 400;">For more about the College of Southern Maryland, visit its </span><a href="http://lexleader.net/college-southern-maryland/" target="_blank" rel="noopener"><span style="font-weight: 400;">Leader member page</span></a><span style="font-weight: 400;">. </span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://lexleader.net/csm-robotics-team-high-hopes-season/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-53415" class="share-facebook sd-button share-icon" href="https://lexleader.net/csm-robotics-team-high-hopes-season/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-53415" class="share-twitter sd-button share-icon" href="https://lexleader.net/csm-robotics-team-high-hopes-season/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-53415" class="share-pinterest sd-button share-icon" href="https://lexleader.net/csm-robotics-team-high-hopes-season/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-53415" class="share-linkedin sd-button share-icon" href="https://lexleader.net/csm-robotics-team-high-hopes-season/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://lexleader.net/csm-robotics-team-high-hopes-season/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://lexleader.net/csm-robotics-team-high-hopes-season/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>		
						<div class="social_links">
			    <div class="tweet_btn">
			        <a href="http://twitter.com/share" class="twitter-share-button"
			        data-url="https://lexleader.net/csm-robotics-team-high-hopes-season/"
			        data-via="organicthemes"
			        data-text="CSM Robotics Team Has High Hopes for Season"
			        data-related=""
			        data-count="horizontal">Tweet</a>
			    </div>
			    <div class="like_btn">
			        <div class="fb-like" href="https://lexleader.net/csm-robotics-team-high-hopes-season/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
			    </div>
			    <div class="plus_btn">
			    	<g:plusone size="medium"></g:plusone>
			    </div>
			</div>

      
						
			<div style="clear:both;"></div>
			<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://lexleader.net/csm-robotics-team-high-hopes-season/"
    dc:identifier="https://lexleader.net/csm-robotics-team-high-hopes-season/"
    dc:title="CSM Robotics Team Has High Hopes for Season"
    trackback:ping="https://lexleader.net/csm-robotics-team-high-hopes-season/trackback/" />
</rdf:RDF>
			<div class="postmeta">
				<p>Filed under <a href="https://lexleader.net/category/leader-features/community-news/" rel="category tag">Community News</a> &middot; Tagged with <a href="https://lexleader.net/tag/brick-girls-robotics/" rel="tag">Brick Girls robotics</a>, <a href="https://lexleader.net/tag/college-of-southern-maryland/" rel="tag">College of Southern Maryland</a>, <a href="https://lexleader.net/tag/college-southern-maryland/" rel="tag">college-southern-maryland</a>, <a href="https://lexleader.net/tag/csm/" rel="tag">CSM</a>, <a href="https://lexleader.net/tag/csm-foundation/" rel="tag">CSM Foundation</a>, <a href="https://lexleader.net/tag/csm-robotics/" rel="tag">csm robotics</a>, <a href="https://lexleader.net/tag/csm-talons/" rel="tag">CSM Talons</a>, <a href="https://lexleader.net/tag/edward-gesser-iii/" rel="tag">Edward Gesser III</a>, <a href="https://lexleader.net/tag/george-jenkins/" rel="tag">George Jenkins</a>, <a href="https://lexleader.net/tag/lego-robotics/" rel="tag">LEGO robotics</a>, <a href="https://lexleader.net/tag/ronda-jacobs/" rel="tag">Ronda Jacobs</a>, <a href="https://lexleader.net/tag/simone-young/" rel="tag">Simone Young</a>, <a href="https://lexleader.net/tag/vex-iq-challenge/" rel="tag">VEX IQ Challenge</a>, <a href="https://lexleader.net/tag/vex-u-world-championship/" rel="tag">Vex-U World Championship</a>, <a href="https://lexleader.net/tag/wen-xing-lin/" rel="tag">Wen Xing Lin</a></p>
			</div>

		</div>

        <div class="postcomments">
			
<!-- You can start editing here. -->

	
			<!-- If comments are open, but there are no comments. -->

	 


<div id="respond">

<h5>Leave A Comment</h5>

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/csm-robotics-team-high-hopes-season/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="https://lexleader.net/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='53415' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="84142ba9b7" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="124"/></p>
</form>
</div>


        </div>

		
	</div>
	
	<div id="sidebar_right">

	              <div id="shortspotlightwidget-4" class="widget widget_shortspotlightwidget">                  <h4 class="titlebar">Spotlight</h4>
<!----------------------------Begin Front End------------------------------->

			<div id="featuredside">
		<div class="thumbnail" style="border-bottom: 2px solid #DDDDDD;"><a href= "https://lexleader.net/12th-annual-defense-forum-planned/"><img width="90" height="70" src="https://lexleader.net/wp-content/uploads/2017/10/TPP_DefenseForum-90x70.jpg" class="attachment-home-side size-home-side wp-post-image" alt="defense forum" srcset="https://lexleader.net/wp-content/uploads/2017/10/TPP_DefenseForum-90x70.jpg 90w, https://lexleader.net/wp-content/uploads/2017/10/TPP_DefenseForum-460x360.jpg 460w" sizes="(max-width: 90px) 100vw, 90px" /></a></div>
	    	<div class="sidecontent">
            	<div class="sideinfospot">
			<h2><a href= "https://lexleader.net/12th-annual-defense-forum-planned/">12th Annual Defense Forum Planned</a></h2>
	    		The Patuxent Partnership and the Center for the Study of Democracy at St. Mary’s College of			</div>
		</div>
	</div>

<!-----------------------------End Front End--------------------------------->

              </div>        <div id="cmacg_adchangerwidget-19" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><div id="acc_div554c63e884e5053910b4e060edae388a"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:13:{s:11:\"campaign_id\";s:2:\"72\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "554c63e884e5053910b4e060edae388a",
                                        group_id: 14
                                }
                        }).done(function(response){
                                if(typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_div554c63e884e5053910b4e060edae388a").after(response.html);
                                jQuery("#acc_div554c63e884e5053910b4e060edae388a").remove();
                                cm_init_slider554c63e884e5053910b4e060edae388a();})</script><script type="text/javascript">function cm_bind_impression_banner554c63e884e5053910b4e060edae388a(){}
                function cm_init_slider554c63e884e5053910b4e060edae388a(){}</script></div></div><div id="igit-posts-slider-widget-5" class="widget example"><h4 class="titlebar">Events</h4><style type="text/css">



.vert .simply-scroll-clip {

		width: 100%;

		height: 100px;

		margin-top:15px;

	}

#igit_wid_oldp_main_image{

	margin-right:5px;

}

</style>

		<script type="text/javascript">

		(function($) {

	jQuery(function() {

		jQuery("#vertical-ticker").simplyScroll({orientation:"vertical",customClass:"vert"});

	});

})(jQuery);

	</script>

		<div id="wrapper"><ul id="vertical-ticker"><li onclick=location.href='https://lexleader.net/dozens-of-works-featured-in-kindred-show/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/dozens-of-works-featured-in-kindred-show/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2017/08/2aRennie.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/dozens-of-works-featured-in-kindred-show/" target="_top">Dozens of Works Featured in Kindred Show</a></li><li onclick=location.href='https://lexleader.net/for-kids-at-amg-its-full-steam-ahead/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/for-kids-at-amg-its-full-steam-ahead/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2016/03/AMG_Steam_April.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/for-kids-at-amg-its-full-steam-ahead/" target="_top">For Kids at AMG, It's Full STEAM Ahead</a></li><li onclick=location.href='https://lexleader.net/12th-annual-defense-forum-planned/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/12th-annual-defense-forum-planned/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2017/10/TPP_DefenseForum.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/12th-annual-defense-forum-planned/" target="_top">12th Annual Defense Forum Planned</a></li><li onclick=location.href='https://lexleader.net/november-2017-events-at-csm/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/november-2017-events-at-csm/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2017/10/Mike-Langlois_PIC-1-1.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/november-2017-events-at-csm/" target="_top">November 2017 Events at CSM</a></li><li onclick=location.href='https://lexleader.net/musical-ragtime-on-stage-at-csm/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/musical-ragtime-on-stage-at-csm/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2017/10/Ragtime3501.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/musical-ragtime-on-stage-at-csm/" target="_top">Musical ‘Ragtime’ On Stage at CSM</a></li><li onclick=location.href='https://lexleader.net/global-cinema-series-continues-at-smhec/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/global-cinema-series-continues-at-smhec/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2025/09/CinemaSeries.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/global-cinema-series-continues-at-smhec/" target="_top">Global Cinema Series Continues at SMHEC</a></li><li onclick=location.href='https://lexleader.net/annmarie-plans-steam-event-nov-12/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/annmarie-plans-steam-event-nov-12/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2016/03/AMG_Steam_April.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/annmarie-plans-steam-event-nov-12/" target="_top">Annmarie Plans STEAM Event Nov. 12</a></li><li onclick=location.href='https://lexleader.net/access-to-care-action-team-meets-nov-14/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/access-to-care-action-team-meets-nov-14/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2015/07/HealthyStMarys800-2.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/access-to-care-action-team-meets-nov-14/" target="_top">Access to Care Action Team Meets Nov. 14</a></li><li onclick=location.href='https://lexleader.net/unique-gifts-ornament-show-sale/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/unique-gifts-ornament-show-sale/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2017/10/AMG_OrnamentShowandSale.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/unique-gifts-ornament-show-sale/" target="_top">Unique Gifts at Ornament Show and Sale</a></li><li onclick=location.href='https://lexleader.net/newtowne-players-perform-night-before-christmas/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/newtowne-players-perform-night-before-christmas/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2026/11/NewtowneNightBeforeXmas.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/newtowne-players-perform-night-before-christmas/" target="_top">Newtowne Players Perform 'Night Before Christmas'</a></li></ul></div></div><div id="cmacg_adchangerwidget-8" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><div id="acc_div26f17ecd8487494dc9890a9effe429f5"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:13:{s:11:\"campaign_id\";s:2:\"19\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "26f17ecd8487494dc9890a9effe429f5",
                                        group_id: 4
                                }
                        }).done(function(response){
                                if(typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_div26f17ecd8487494dc9890a9effe429f5").after(response.html);
                                jQuery("#acc_div26f17ecd8487494dc9890a9effe429f5").remove();
                                cm_init_slider26f17ecd8487494dc9890a9effe429f5();})</script><script type="text/javascript">function cm_bind_impression_banner26f17ecd8487494dc9890a9effe429f5(){}
                function cm_init_slider26f17ecd8487494dc9890a9effe429f5(){}</script></div></div><div id="cmacg_adchangerwidget-9" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><div id="acc_div115545f5b884997c09507f81eab56696"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:13:{s:11:\"campaign_id\";s:2:\"17\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "115545f5b884997c09507f81eab56696",
                                        group_id: 5
                                }
                        }).done(function(response){
                                if(typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_div115545f5b884997c09507f81eab56696").after(response.html);
                                jQuery("#acc_div115545f5b884997c09507f81eab56696").remove();
                                cm_init_slider115545f5b884997c09507f81eab56696();})</script><script type="text/javascript">function cm_bind_impression_banner115545f5b884997c09507f81eab56696(){}
                function cm_init_slider115545f5b884997c09507f81eab56696(){}</script></div></div><div id="cmacg_adchangerwidget-10" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><div id="acc_div2f0f4be57d38eb102392c23535d8eb52"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:13:{s:11:\"campaign_id\";s:2:\"30\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "2f0f4be57d38eb102392c23535d8eb52",
                                        group_id: 6
                                }
                        }).done(function(response){
                                if(typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_div2f0f4be57d38eb102392c23535d8eb52").after(response.html);
                                jQuery("#acc_div2f0f4be57d38eb102392c23535d8eb52").remove();
                                cm_init_slider2f0f4be57d38eb102392c23535d8eb52();})</script><script type="text/javascript">function cm_bind_impression_banner2f0f4be57d38eb102392c23535d8eb52(){}
                function cm_init_slider2f0f4be57d38eb102392c23535d8eb52(){}</script></div></div><div id="cmacg_adchangerwidget-12" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><div id="acc_div915e301df1bad2c2e8a8c6e48d4c7cad"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:13:{s:11:\"campaign_id\";s:2:\"27\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "915e301df1bad2c2e8a8c6e48d4c7cad",
                                        group_id: 7
                                }
                        }).done(function(response){
                                if(typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_div915e301df1bad2c2e8a8c6e48d4c7cad").after(response.html);
                                jQuery("#acc_div915e301df1bad2c2e8a8c6e48d4c7cad").remove();
                                cm_init_slider915e301df1bad2c2e8a8c6e48d4c7cad();})</script><script type="text/javascript">function cm_bind_impression_banner915e301df1bad2c2e8a8c6e48d4c7cad(){}
                function cm_init_slider915e301df1bad2c2e8a8c6e48d4c7cad(){}</script></div></div><div id="cmacg_adchangerwidget-11" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><div id="acc_div31af86b9318651ce36f90f2e6ca3487f"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:13:{s:11:\"campaign_id\";s:1:\"7\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "31af86b9318651ce36f90f2e6ca3487f",
                                        group_id: 8
                                }
                        }).done(function(response){
                                if(typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_div31af86b9318651ce36f90f2e6ca3487f").after(response.html);
                                jQuery("#acc_div31af86b9318651ce36f90f2e6ca3487f").remove();
                                cm_init_slider31af86b9318651ce36f90f2e6ca3487f();})</script><script type="text/javascript">function cm_bind_impression_banner31af86b9318651ce36f90f2e6ca3487f(){}
                function cm_init_slider31af86b9318651ce36f90f2e6ca3487f(){}</script></div></div><div id="cmacg_adchangerwidget-7" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><div id="acc_div22dc68d69db1095dc82fcd67fe0be136"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:13:{s:11:\"campaign_id\";s:2:\"39\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "22dc68d69db1095dc82fcd67fe0be136",
                                        group_id: 9
                                }
                        }).done(function(response){
                                if(typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_div22dc68d69db1095dc82fcd67fe0be136").after(response.html);
                                jQuery("#acc_div22dc68d69db1095dc82fcd67fe0be136").remove();
                                cm_init_slider22dc68d69db1095dc82fcd67fe0be136();})</script><script type="text/javascript">function cm_bind_impression_banner22dc68d69db1095dc82fcd67fe0be136(){}
                function cm_init_slider22dc68d69db1095dc82fcd67fe0be136(){}</script></div></div>
</div>
</div>

<div class="clear"></div>

</div>

<div id="footer">

	<div id="footerwrap">
    
        <div id="footerwidgets">
            
                <div class="footerwidgetleft">
                    <div id="cmacg_adchangerwidget-21" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><div id="acc_dive46817590bd43991e7ed68d14aa416b7"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:13:{s:11:\"campaign_id\";s:2:\"54\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "e46817590bd43991e7ed68d14aa416b7",
                                        group_id: 16
                                }
                        }).done(function(response){
                                if(typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_dive46817590bd43991e7ed68d14aa416b7").after(response.html);
                                jQuery("#acc_dive46817590bd43991e7ed68d14aa416b7").remove();
                                cm_init_slidere46817590bd43991e7ed68d14aa416b7();})</script><script type="text/javascript">function cm_bind_impression_bannere46817590bd43991e7ed68d14aa416b7(){}
                function cm_init_slidere46817590bd43991e7ed68d14aa416b7(){}</script></div></div>                </div>
                
                <div class="footerwidgetmidleft">
                    <div id="cmacg_adchangerwidget-16" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><div id="acc_div296fb608af45fff1616b0f51d25bc952"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:13:{s:11:\"campaign_id\";s:2:\"50\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "296fb608af45fff1616b0f51d25bc952",
                                        group_id: 12
                                }
                        }).done(function(response){
                                if(typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_div296fb608af45fff1616b0f51d25bc952").after(response.html);
                                jQuery("#acc_div296fb608af45fff1616b0f51d25bc952").remove();
                                cm_init_slider296fb608af45fff1616b0f51d25bc952();})</script><script type="text/javascript">function cm_bind_impression_banner296fb608af45fff1616b0f51d25bc952(){}
                function cm_init_slider296fb608af45fff1616b0f51d25bc952(){}</script></div></div>                </div>
                
                <div class="footerwidgetmid">
                    <div id="cmacg_adchangerwidget-17" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><div id="acc_divea579a001dfab300fcf4344db7e4de78"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:13:{s:11:\"campaign_id\";s:2:\"47\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "ea579a001dfab300fcf4344db7e4de78",
                                        group_id: 13
                                }
                        }).done(function(response){
                                if(typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_divea579a001dfab300fcf4344db7e4de78").after(response.html);
                                jQuery("#acc_divea579a001dfab300fcf4344db7e4de78").remove();
                                cm_init_sliderea579a001dfab300fcf4344db7e4de78();})</script><script type="text/javascript">function cm_bind_impression_bannerea579a001dfab300fcf4344db7e4de78(){}
                function cm_init_sliderea579a001dfab300fcf4344db7e4de78(){}</script></div></div>                </div>
                
                <div class="footerwidgetmidright">
                    <div id="cmac_adchangerwidget-2" class="widget CMAC_AdChangerWidget"><div id="CMACWidget"><div id="acc_div0149f5d88c53eb52eeab5b6582331814"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:14:{s:11:\"campaign_id\";s:2:\"49\";s:8:\"group_id\";N;s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";s:0:\"\";s:5:\"width\";s:0:\"\";s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "0149f5d88c53eb52eeab5b6582331814",
                                        group_id: 0
                                }
                        }).done(function(response){
                                if(typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_div0149f5d88c53eb52eeab5b6582331814").after(response.html);
                                jQuery("#acc_div0149f5d88c53eb52eeab5b6582331814").remove();
                                cm_init_slider0149f5d88c53eb52eeab5b6582331814();})</script><script type="text/javascript">function cm_bind_impression_banner0149f5d88c53eb52eeab5b6582331814(){}
                function cm_init_slider0149f5d88c53eb52eeab5b6582331814(){}</script></div></div>                </div>
                
                <div class="footerwidgetright">
                    <div id="text-35" class="widget widget_text">			<div class="textwidget"><div style="margin-right: 15px;">
<!--Slackwater Image-->
<center>
<a href="http://www.smcm.edu/slackwater/" target="_blank">
<img align="right" src="/wp-content/uploads/2013/03/slackwater.jpg" width="87%"></a>
</center>
</div>
		</div>                </div>
                
        </div>
    
        <div id="footerbottom">
        
            <div class="footerleft">
    
                <p class="top">Copyright 2017 The Lexington Park Leader &middot; <a href="https://lexleader.net/feed/rss/" target="_blank">RSS Feed</a> &middot; <a rel="nofollow" href="https://lexleader.net/wp-login.php">Log in</a></p>
    
            </div>
            
            <div class="footerright">
                <a href="#"><img src="https://lexleader.net/wp-content/themes/organicnews_child/images/footer_logo.png" alt="Organic Themes" /></a>
            </div>
            
        </div>
    
    </div>
	
</div>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  // tracker methods like "setCustomDimension" should be called before "trackPageView"
  _paq.push(["setCookieDomain", "*.lexleader.net"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//piwik.amelexinc.com/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', '2']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//piwik.amelexinc.com/piwik.php?idsite=2&rec=1" style="border:0;" alt="" /></p></noscript>
<!-- End Piwik Code -->


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/lexleader.net\/csm-robotics-team-high-hopes-season\/":53415};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/csm-robotics-team-high-hopes-season/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://lexleader.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/lexleader.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201746'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.featureList.js?ver=1.3'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201746.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'24272391',post:'53415',tz:'-5',srv:'lexleader.net'} ]);
	_stq.push([ 'clickTrackerInit', '24272391', '53415' ]);
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=246727095428680";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

</body>
</html>