<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />
<meta name="verify-v1" content="7XvBEj6Tw9dyXjHST/9sgRGxGymxFdHIZsM6Ob/xo5E=" />
<title>Changes Coming to Great Mills Bus Route LexLeader</title>
<link rel="Shortcut Icon" href="https://lexleader.net/wp-content/themes/organicnews_child/images/favicon.ico" type="image/x-icon" />
<link rel="stylesheet" href="https://lexleader.net/wp-content/themes/organicnews_child/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader RSS Feed" href="https://lexleader.net/feed/" />
<link rel="alternate" type="application/atom+xml" title="The Lexington Park Leader Atom Feed" href="https://lexleader.net/feed/atom/" />
<link rel="pingback" href="https://lexleader.net/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta name="description" content="St. Mary’s Transit System will adjust the transit route for the Route 3 Great Mills bus to operate on a reduced schedule starting Monday, Nov. 28, 2022." />
<link rel="canonical" href="https://lexleader.net/changes-coming-to-great-mills-bus-route/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Changes Coming to Great Mills Bus Route LexLeader" />
<meta property="og:description" content="St. Mary’s Transit System will adjust the transit route for the Route 3 Great Mills bus to operate on a reduced schedule starting Monday, Nov. 28, 2022." />
<meta property="og:url" content="https://lexleader.net/changes-coming-to-great-mills-bus-route/" />
<meta property="og:site_name" content="The Lexington Park Leader" />
<meta property="article:published_time" content="2022-11-22T12:10:55+00:00" />
<meta property="article:modified_time" content="2022-11-18T16:06:49+00:00" />
<meta property="og:image" content="https://lexleader.net/wp-content/uploads/2019/12/sts_logo.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="570" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Lexi Leader" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://lexleader.net/changes-coming-to-great-mills-bus-route/","url":"https://lexleader.net/changes-coming-to-great-mills-bus-route/","name":"Changes Coming to Great Mills Bus Route LexLeader","isPartOf":{"@id":"https://lexleader.net/#website"},"primaryImageOfPage":{"@id":"https://lexleader.net/changes-coming-to-great-mills-bus-route/#primaryimage"},"image":{"@id":"https://lexleader.net/changes-coming-to-great-mills-bus-route/#primaryimage"},"thumbnailUrl":"https://lexleader.net/wp-content/uploads/2019/12/sts_logo.jpg","datePublished":"2022-11-22T12:10:55+00:00","dateModified":"2022-11-18T16:06:49+00:00","author":{"@id":"https://lexleader.net/#/schema/person/88d407ab7c073c958ff3b756956faa3f"},"description":"St. Mary’s Transit System will adjust the transit route for the Route 3 Great Mills bus to operate on a reduced schedule starting Monday, Nov. 28, 2022.","breadcrumb":{"@id":"https://lexleader.net/changes-coming-to-great-mills-bus-route/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://lexleader.net/changes-coming-to-great-mills-bus-route/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://lexleader.net/changes-coming-to-great-mills-bus-route/#primaryimage","url":"https://lexleader.net/wp-content/uploads/2019/12/sts_logo.jpg","contentUrl":"https://lexleader.net/wp-content/uploads/2019/12/sts_logo.jpg","width":800,"height":570,"caption":"STS Great Mills Rd Bus"},{"@type":"BreadcrumbList","@id":"https://lexleader.net/changes-coming-to-great-mills-bus-route/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://lexleader.net/"},{"@type":"ListItem","position":2,"name":"Changes Coming to Great Mills Bus Route"}]},{"@type":"WebSite","@id":"https://lexleader.net/#website","url":"https://lexleader.net/","name":"The Lexington Park Leader","description":"An online news magazine about the business and community surrounding NAS Patuxent River, Maryland.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://lexleader.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://lexleader.net/#/schema/person/88d407ab7c073c958ff3b756956faa3f","name":"Lexi Leader","url":"https://lexleader.net/author/lexi-leader/"}]}</script>

<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Feed" href="https://lexleader.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Comments Feed" href="https://lexleader.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Changes Coming to Great Mills Bus Route Comments Feed" href="https://lexleader.net/changes-coming-to-great-mills-bus-route/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-24147738-1" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lexleader.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='my-style-css' href='https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/css/jquery.simplyscroll.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://lexleader.net/wp-includes/css/dashicons.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://lexleader.net/wp-includes/js/thickbox/thickbox.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://lexleader.net/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://lexleader.net/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://lexleader.net/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://lexleader.net/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cm-ad-ouibounce-css' href='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/css/ouibounce.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://lexleader.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://lexleader.net/wp-content/plugins/jetpack/css/jetpack.css?ver=11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='cm-ad-changer-frontend-css' href='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/css/style.css?ver=6.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/js/jquery.simplyscroll.js?ver=6.1.1' id='jquery.simplyscroll-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.10.1' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/lexleader.net","hash_tracking":"false","ua":"UA-24147738-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' id='cm-ad-changer-scripts-frontend-js-extra'>
/* <![CDATA[ */
var cmac_data = {"ajaxurl":"https:\/\/lexleader.net\/wp-admin\/admin-ajax.php","pluginurl":"https:\/\/lexleader.net\/wp-content\/plugins\/cm-ad-changer-server"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/js/front-scripts.js?ver=6.1.1' id='cm-ad-changer-scripts-frontend-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/js/jquery.tcycle.js?ver=6.1.1' id='jquery-tcycle-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/js/ouibounce.js?ver=6.1.1' id='jquery-ouibounce-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server/assets/js/flyingBottom.js?ver=6.1.1' id='jquery-flyingBottom-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.custom.js?ver=6.1.1' id='custom-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/superfish.js?ver=6.1.1' id='superfish-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/hoverIntent.js?ver=6.1.1' id='hover-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.scrollText.js?ver=6.1.1' id='scroll-js'></script>
<link rel="https://api.w.org/" href="https://lexleader.net/wp-json/" /><link rel="alternate" type="application/json" href="https://lexleader.net/wp-json/wp/v2/posts/101906" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lexleader.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lexleader.net/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://lexleader.net/?p=101906' />
<link rel="alternate" type="application/json+oembed" href="https://lexleader.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flexleader.net%2Fchanges-coming-to-great-mills-bus-route%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lexleader.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flexleader.net%2Fchanges-coming-to-great-mills-bus-route%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
<style type="text/css">
#header #title a {
background: url(https://lexleader.net/wp-content/uploads/2015/08/LL-white-background-logo.jpg) no-repeat;
}
</style>
<style type="text/css" media="screen">

#header {
background-color: #ffffff;}

#container a, #container a:link, #container a:visited, #twitterfeed a, #twitterfeed a:link, #twitterfeed a:visited, #footerwidgets a, #footerwidgets a:link, #footerwidgets a:visited {
color: #FF0000;}

#container a:hover, #container a:focus, #container a:active, #twitterfeed a:hover, #twitterfeed a:focus, #twitterfeed a:active, #footerwidgets a:hover, #footerwidgets a:focus, #footerwidgets a:active {
color: #FF0000;}

#container .homecontent.rows .info:hover, #container #featuredside .sideinfo:hover, #container #top_banner .widget ul li a:hover, 
#container #sidebar_right .widget ul li a:hover, #container #sidebar_left .widget ul li a:hover, #container ul#tabs li:hover, #container ul#tabs li.current, 
#container .homecontent.column .info:hover, #container #prevLink p a:hover, #container #nextLink p a:hover {
border-color: #FF0000;}

#container h1 a, #container h2 a, #container h3 a, #container h4 a, #container h5 a, #container h6 a,
#container h1 a:link, #container h2 a:link, #container h3 a:link, #container h4 a:link, #container h5 a:link, #container h6 a:link,
#container h1 a:visited, #container h2 a:visited, #container h3 a:visited, #container h4 a:visited, #container h5 a:visited, #container h6 a:visited {
color: #333333;}

#container h1 a:hover, #container h2 a:hover, #container h3 a:hover, #container h4 a:hover, #container h5 a:hover, #container h6 a:hover,
#container h1 a:focus, #container h2 a:focus, #container h3 a:focus, #container h4 a:focus, #container h5 a:focus, #container h6 a:focus,
#container h1 a:active, #container h2 a:active, #container h3 a:active, #container h4 a:active, #container h5 a:active, #container h6 a:active,
#container ul#tabs li.current h2 a {
color: #FF0000;}

#commentform #submit:hover, #submit:hover, #searchsubmit:hover, .reply a:hover, #prevLink p a:hover, #prevLink p a:focus, #prevLink p a:active, #nextLink p a:hover, #nextLink p a:focus, #nextLink p a:active {
background-color: #FF0000 !important;}
</style>
<script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<style id="" media="all">@font-face {
  font-family: 'Bitter';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/bitter/v28/raxhHiqOu8IVPmnRc6SY1KXhnF_Y8fbfOLjOWA.ttf) format('truetype');
}
@font-face {
  font-family: 'Bitter';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/bitter/v28/raxhHiqOu8IVPmnRc6SY1KXhnF_Y8RHYOLjOWA.ttf) format('truetype');
}
</style>
<script type="text/javascript">
	jQuery(document).ajaxComplete(function($) {
		gapi.plusone.go();
		twttr.widgets.load();
		try {
			FB.XFBML.parse();
		}catch(ex){}
	});
</script>
<meta name="google-site-verification" content="uK3dlD0MG01z_4mdA-ciLvZ4ufKPQj_BQdJlwvV3kW4" />
</head>
<body class="post-template-default single single-post postid-101906 single-format-standard">
<div id="headertop">
<div id="headerfeed">
</div>
<p class="date">November 22, 2022</p>
</div>
<div id="header">
<div class="logo">
<h1 id="title"><a href="https://lexleader.net/" title="Home">The Lexington Park Leader</a></h1>
</div>
</div>
<div id="navcontainer">
<div id="headernav">
<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-33833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33833"><a href="https://lexleader.net">Home</a></li>
<li id="menu-item-31936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31936"><a href="https://lexleader.net/lexleader-net/">About</a></li>
<li id="menu-item-71892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71892"><a href="https://lexleader.net/category/leader-features/pax-river-news/">Pax River News</a></li>
<li id="menu-item-71893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71893"><a href="https://lexleader.net/category/leader-features/business-tech/business-news/">Business</a></li>
<li id="menu-item-71894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71894"><a href="https://lexleader.net/category/leader-features/community-news/">Community News</a></li>
</ul></div>

<div id="headersearch">
<form id="searchform" method="get" action="https://lexleader.net/">
<input type="text" value="Search Here" name="s" id="s" onfocus="if (this.value == 'Search Here') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search Here';}" />
<input type="hidden" id="searchbutton" value="Go" /></form>
</div>
<div id="social_wrap">
<a href="https://twitter.com/lexleader" target="_blank"><div id="twitter"></div></a>
<a href="https://www.facebook.com/LexingtonParkLeader" target="_blank"><div id="fb"></div></a>
</div>
</div>
</div>
<div class="clear"></div>
<div id="wrap">
<div id="container">
<div id="top_banner">
</div>
<div id="content" class="left">
<div class="postarea">
<h1 class="pagetitle">Changes Coming to Great Mills Bus Route</h1>
<div class="postauthor">
<p>Posted by <a href="https://lexleader.net/author/lexi-leader/" title="Posts by Lexi Leader" rel="author">Lexi Leader</a> on Tuesday, November 22, 2022 &middot; <a href="https://lexleader.net/changes-coming-to-great-mills-bus-route/#respond">Leave a Comment</a>&nbsp;</p>
</div>
<div class="postimg"><img width="610" height="420" src="https://lexleader.net/wp-content/uploads/2019/12/sts_logo-610x420.jpg" class="attachment-post-feature size-post-feature wp-post-image" alt="STS Great Mills Rd Bus" decoding="async" /></div>
<p>St. Mary’s Transit System will adjust the transit route for the Route 3 Great Mills bus to operate on a reduced schedule starting Monday, November 28, 2022.</p>
<p>Under the reduced service, the Great Mills Route 3, the northbound route, will run northbound on the even hours and southbound on the odd hours. The route will begin northbound at 6am, leaving the Tulagi Place transfer location and traveling its regular route north to the Leonardtown governmental transfer location.</p>
<p>The Great Mills route will run its last hour at 6pm from the Tulagi Place transfer location traveling its regular route to the Leonardtown governmental transfer location, ending at 7pm.</p>
<p>For additional information on STS routes and operations, click <a href="https://www.stmarysmd.com/dpw/sts-transit/" target="_blank" rel="noopener">here</a>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="/cdn-cgi/l/email-protection#7f400c0a1d151a1c0b425a4a3d2c171e0d1a1b5a4d4f2f100c0b5a4a3b5a4d4f3c171e11181a0c5a4d4f3c10121611185a4d4f0b105a4d4f380d1a1e0b5a4d4f321613130c5a4d4f3d0a0c5a4d4f2d100a0b1a591d101b0642170b0b0f0c5a4c3e5a4d395a4d39131a07131a1e1b1a0d51111a0b5a4d391c171e11181a0c521c1012161118520b1052180d1a1e0b52121613130c521d0a0c520d100a0b1a5a4d39590c171e0d1a421a121e1613" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="f5d8f75029" data-email-share-track-url="https://lexleader.net/changes-coming-to-great-mills-bus-route/?share=email"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-101906" class="share-facebook sd-button share-icon" href="https://lexleader.net/changes-coming-to-great-mills-bus-route/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-101906" class="share-twitter sd-button share-icon" href="https://lexleader.net/changes-coming-to-great-mills-bus-route/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-101906" class="share-pinterest sd-button share-icon" href="https://lexleader.net/changes-coming-to-great-mills-bus-route/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-101906" class="share-linkedin sd-button share-icon" href="https://lexleader.net/changes-coming-to-great-mills-bus-route/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://lexleader.net/changes-coming-to-great-mills-bus-route/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://lexleader.net/changes-coming-to-great-mills-bus-route/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>
<div class="social_links">
<div class="tweet_btn">
<a href="https://twitter.com/share" class="twitter-share-button" data-url="https://lexleader.net/changes-coming-to-great-mills-bus-route/" data-via="organicthemes" data-text="Changes Coming to Great Mills Bus Route" data-related="" data-count="horizontal">Tweet</a>
</div>
<div class="like_btn">
<div class="fb-like" href="https://lexleader.net/changes-coming-to-great-mills-bus-route/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
</div>
<div class="plus_btn">
<g:plusone size="medium"></g:plusone>
</div>
</div>
<div style="clear:both;"></div>
<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
<rdf:Description rdf:about="https://lexleader.net/changes-coming-to-great-mills-bus-route/" dc:identifier="https://lexleader.net/changes-coming-to-great-mills-bus-route/" dc:title="Changes Coming to Great Mills Bus Route" trackback:ping="https://lexleader.net/changes-coming-to-great-mills-bus-route/trackback/" />
</rdf:RDF>
<div class="postmeta">
<p>Filed under <a href="https://lexleader.net/category/leader-features/" rel="category tag">Leader Features</a> &middot; Tagged with <a href="https://lexleader.net/tag/bus-routes-great-mills/" rel="tag">bus routes Great Mills</a>, <a href="https://lexleader.net/tag/sts-bus-routes/" rel="tag">STS Bus Routes</a>, <a href="https://lexleader.net/tag/sts-transit/" rel="tag">STS transit</a>, <a href="https://lexleader.net/tag/transit-system/" rel="tag">transit system</a></p>
</div>
</div>
<div class="postcomments">


<div id="respond">
<h5>Leave A Comment</h5>
<div class="cancel-comment-reply">
<small><a rel="nofollow" id="cancel-comment-reply-link" href="/changes-coming-to-great-mills-bus-route/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>
<form action="https://lexleader.net/wp-comments-post.php" method="post" id="commentform">
<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>
<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>
<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>
<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='101906' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7556f30048" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="203" /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>
</form>
</div>
</div>
</div>
<div id="sidebar_right">
<div id="cmacg_adchangerwidget-24" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="https://lexleader.net/wildewood-group/" data-href="https://lexleader.net/wildewood-group/" target="_blank" rel="noreferrer noopener" banner_id="31" class="acc_banner_link2e2ffb6013284b407d3d1f0eccda726a "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/916940772.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider2e2ffb6013284b407d3d1f0eccda726a();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner2e2ffb6013284b407d3d1f0eccda726a(){}
                function cm_init_slider2e2ffb6013284b407d3d1f0eccda726a(){}</script></div></div><div id="igit-posts-slider-widget-5" class="widget example"><h4 class="titlebar">Events</h4><style type="text/css">



.vert .simply-scroll-clip {

		width: 100%;

		height: 100px;

		margin-top:15px;

	}

#igit_wid_oldp_main_image{

	margin-right:5px;

}

</style>
<script type="text/javascript">

		(function($) {

	jQuery(function() {

		jQuery("#vertical-ticker").simplyScroll({orientation:"vertical",customClass:"vert"});

	});

})(jQuery);

	</script>
<div id="wrapper"><ul id="vertical-ticker"><li onclick=location.href='https://lexleader.net/black-civil-war-soldiers-exhibit-makes-stop-in-lex-park/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/black-civil-war-soldiers-exhibit-makes-stop-in-lex-park/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2022/08/299875290_6126133547402785_6684318839457886069_n.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/black-civil-war-soldiers-exhibit-makes-stop-in-lex-park/" target="_top">Black Civil War Soldiers Exhibit Makes Stop in Lex Park</a></li><li onclick=location.href='https://lexleader.net/museums-set-year-round-operating-hours/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/museums-set-year-round-operating-hours/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2018/11/Piney_Point_Lighthouse.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/museums-set-year-round-operating-hours/" target="_top">Museums Set Year-Round Operating Hours</a></li><li onclick=location.href='https://lexleader.net/pax-river-museum-unveils-salute-to-naval-aviation/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/pax-river-museum-unveils-salute-to-naval-aviation/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2022/10/pax-museum-screen-shot.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/pax-river-museum-unveils-salute-to-naval-aviation/" target="_top">Pax River Museum Unveils “Salute to Naval Aviation”</a></li><li onclick=location.href='https://lexleader.net/enroll-by-dec-15-for-affordable-health-care-plan/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/enroll-by-dec-15-for-affordable-health-care-plan/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2017/09/Steny_Hoyer_official_photo_as_Whip.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/enroll-by-dec-15-for-affordable-health-care-plan/" target="_top">Enroll by Dec. 15 for Affordable Health Care Plan</a></li><li onclick=location.href='https://lexleader.net/chronic-disease-prevention-team-to-meet/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/chronic-disease-prevention-team-to-meet/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2015/08/HealthyStMarys800-2.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/chronic-disease-prevention-team-to-meet/" target="_top">Chronic Disease Prevention Team to Meet</a></li><li onclick=location.href='https://lexleader.net/thanksgiving-baskets-nov-22-lexington-park/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/thanksgiving-baskets-nov-22-lexington-park/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2022/11/SMC-Thanks-22-crop.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/thanksgiving-baskets-nov-22-lexington-park/" target="_top">Thanksgiving Baskets, Nov. 22, Lexington Park</a></li><li onclick=location.href='https://lexleader.net/pax-noise-advisory-nov-21-29/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image" style="float:left;"><a href="https://lexleader.net/pax-noise-advisory-nov-21-29/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2016/02/F35-C-stealth-aircraft.jpg&w=50&h=50&zc=1" /></a></div><a href="https://lexleader.net/pax-noise-advisory-nov-21-29/" target="_top">Pax Noise Advisory Nov. 21-29</a></li></ul></div></div><div id="cmacg_adchangerwidget-8" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><a href="https://lexleader.net/primary-residential-mortgage/" data-href="https://lexleader.net/primary-residential-mortgage/" target="_blank" rel="noreferrer noopener" banner_id="14" class="acc_banner_link171ac9c802db2157aea14669bfeed9bc "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/704355771.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider171ac9c802db2157aea14669bfeed9bc();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner171ac9c802db2157aea14669bfeed9bc(){}
                function cm_init_slider171ac9c802db2157aea14669bfeed9bc(){}</script></div></div><div id="cmacg_adchangerwidget-9" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><a href="https://lexleader.net/great-mills-trading-post/" data-href="https://lexleader.net/great-mills-trading-post/" target="_blank" rel="noreferrer noopener" banner_id="28" class="acc_banner_linke654912761f67ea3f3b03ca152d883e3 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/25954317.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slidere654912761f67ea3f3b03ca152d883e3();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_bannere654912761f67ea3f3b03ca152d883e3(){}
                function cm_init_slidere654912761f67ea3f3b03ca152d883e3(){}</script></div></div><div id="cmacg_adchangerwidget-10" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><a href="https://lexleader.net/smeco/" data-href="https://lexleader.net/smeco/" target="_blank" rel="noreferrer noopener" banner_id="21" class="acc_banner_linkcc7b81766aab47169981fa74d46ff7eb "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/667736617.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slidercc7b81766aab47169981fa74d46ff7eb();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_bannercc7b81766aab47169981fa74d46ff7eb(){}
                function cm_init_slidercc7b81766aab47169981fa74d46ff7eb(){}</script></div></div>
</div>
</div>
<div class="clear"></div>
</div>
<div id="footer">
<div id="footerwrap">
<div id="footerwidgets">
<div class="footerwidgetleft">
<div id="cmacg_adchangerwidget-21" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="https://www.amazon.com/gp/product/B006LTB52G/ref=dbs_a_def_rwt_hsch_vapi_taft_p1_i0" data-href="https://www.amazon.com/gp/product/B006LTB52G/ref=dbs_a_def_rwt_hsch_vapi_taft_p1_i0" target="_blank" rel="noreferrer noopener" banner_id="121" class="acc_banner_linkbe7b83b5ec2e9c6f1f15575713340aa2 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/686429825.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_sliderbe7b83b5ec2e9c6f1f15575713340aa2();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_bannerbe7b83b5ec2e9c6f1f15575713340aa2(){}
                function cm_init_sliderbe7b83b5ec2e9c6f1f15575713340aa2(){}</script></div></div> </div>
<div class="footerwidgetmidleft">
<div id="cmacg_adchangerwidget-16" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="http://themadnessofart.com/" data-href="http://themadnessofart.com/" target="_blank" rel="noreferrer noopener" banner_id="53" class="acc_banner_linkf63f9422f1b465d24f4e651e0f8bfcce "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/314578523.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_sliderf63f9422f1b465d24f4e651e0f8bfcce();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_bannerf63f9422f1b465d24f4e651e0f8bfcce(){}
                function cm_init_sliderf63f9422f1b465d24f4e651e0f8bfcce(){}</script></div></div> </div>
<div class="footerwidgetmid">
<div id="cmacg_adchangerwidget-17" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><a href="https://justbeforeitsgone.blogspot.com/" data-href="http://justbeforeitsgone.blogspot.com/" target="_blank" rel="noreferrer noopener" banner_id="58" class="acc_banner_link69d1f0d0f99672da2965e7dfce4570e5 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/229459769.jpg" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slider69d1f0d0f99672da2965e7dfce4570e5();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_banner69d1f0d0f99672da2965e7dfce4570e5(){}
                function cm_init_slider69d1f0d0f99672da2965e7dfce4570e5(){}</script></div></div> </div>
<div class="footerwidgetmidright">
<div id="cmac_adchangerwidget-2" class="widget CMAC_AdChangerWidget"><div id="CMACWidget"><a href="https://onceareporter.wordpress.com/" data-href="https://onceareporter.wordpress.com/" target="_blank" rel="noreferrer noopener" banner_id="120" class="acc_banner_linkcde1a48a6a80938f66c0b855ab642d34 "><img src="https://lexleader.net/wp-content/uploads/ac_uploads/364068462.png" /></a><script type="text/javascript">
                            jQuery(document).ready(function(){cm_init_slidercde1a48a6a80938f66c0b855ab642d34();
                            });
                          </script><script type="text/javascript">function cm_bind_impression_bannercde1a48a6a80938f66c0b855ab642d34(){}
                function cm_init_slidercde1a48a6a80938f66c0b855ab642d34(){}</script></div></div> </div>
<div class="footerwidgetright">
<div id="text-35" class="widget widget_text"> <div class="textwidget"><div style="margin-right: 15px;">

<center>
<a href="http://www.smcm.edu/slackwater/" target="_blank" rel="noopener">
<img align="right" src="/wp-content/uploads/2013/03/slackwater.jpg" width="87%"></a>
</center>
</div>
</div><div id="text-46" class="widget widget_text"> <div class="textwidget"><div style="margin-right: 15px;">
<br />
<center><br />
<a href="https://www.stmaryshistory.org/" target="_blank" rel="noopener"><br />
<img decoding="async" align="right" src="/wp-content/uploads/2020/07/historical-socieety-new-logo-301-68.jpg" width="87%"></a><br />
</center></p>
</div>
</div> </div>
</div>
<div id="footerbottom">
<div class="footerleft">
<p class="top">Copyright 2022 The Lexington Park Leader &middot; <a href="https://lexleader.net/feed/rss/" target="_blank">RSS Feed</a> &middot; <a rel="nofollow" href="https://lexleader.net/wp-login.php">Log in</a></p>
</div>
<div class="footerright">
<a href="#"><img src="https://lexleader.net/wp-content/themes/organicnews_child/images/footer_logo.png" alt="Organic Themes" /></a>
</div>
</div>
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/lexleader.net\/changes-coming-to-great-mills-bus-route\/":101906};
	</script>
<script type="text/javascript">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</script><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/lexleader.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/ui/core.min.js?ver=1.13.2' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.2' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.featureList.js?ver=1.3' id='tabber-js'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script defer type='text/javascript' src='https://lexleader.net/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1664408330' id='akismet-frontend-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.5.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202247.js' defer></script>
<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'24272391',post:'101906',tz:'-5',srv:'lexleader.net',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '24272391', '101906' ]);
	</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=246727095428680";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
</body>
</html>