<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />
<meta name="verify-v1" content="7XvBEj6Tw9dyXjHST/9sgRGxGymxFdHIZsM6Ob/xo5E=" />

<title>Access to Care Team to Meet May 9 LexLeader</title>
<link rel="Shortcut Icon" href="https://lexleader.net/wp-content/themes/organicnews_child/images/favicon.ico" type="image/x-icon" />

<link rel="stylesheet" href="https://lexleader.net/wp-content/themes/organicnews_child/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader RSS Feed" href="https://lexleader.net/feed/" />
<link rel="alternate" type="application/atom+xml" title="The Lexington Park Leader Atom Feed" href="https://lexleader.net/feed/atom/" />
<link rel="pingback" href="https://lexleader.net/xmlrpc.php" />


<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="MedStar St. Mary&#039;s Hospital supports Healthy St. Mary’s Partnership&#039;s Access to Care Action Team, which will meet 3-4 pm Tuesday, May 9. medstarstmarys.org"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://lexleader.net/access-to-care-team-to-meet-may-9/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Access to Care Team to Meet May 9 LexLeader" />
<meta property="og:description" content="MedStar St. Mary&#039;s Hospital supports Healthy St. Mary’s Partnership&#039;s Access to Care Action Team, which will meet 3-4 pm Tuesday, May 9. medstarstmarys.org" />
<meta property="og:url" content="https://lexleader.net/access-to-care-team-to-meet-may-9/" />
<meta property="og:site_name" content="The Lexington Park Leader" />
<meta property="article:tag" content="Access to Care Team" />
<meta property="article:tag" content="Behavioral health" />
<meta property="article:tag" content="events" />
<meta property="article:tag" content="Health Connections" />
<meta property="article:tag" content="HealthLink" />
<meta property="article:tag" content="healthy st mary&#039;s" />
<meta property="article:tag" content="Healthy St. Mary&#039;s Partnership" />
<meta property="article:tag" content="HEZ" />
<meta property="article:tag" content="medstar st. mary&#039;s" />
<meta property="article:tag" content="MedStar St. Mary&#039;s Hospital" />
<meta property="article:tag" content="Tobacco-Free Living Team" />
<meta property="article:section" content="Community News" />
<meta property="article:published_time" content="2017-05-02T04:10:02-04:00" />
<meta property="article:modified_time" content="2017-04-17T08:41:50-04:00" />
<meta property="og:updated_time" content="2017-04-17T08:41:50-04:00" />
<meta property="og:image" content="https://lexleader.net/wp-content/uploads/2015/08/HealthyStMarys800-2.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Feed" href="https://lexleader.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Comments Feed" href="https://lexleader.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lexington Park Leader &raquo; Access to Care Team to Meet May 9 Comments Feed" href="https://lexleader.net/access-to-care-team-to-meet-may-9/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lexleader.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='my-style-css'  href='https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/css/jquery.simplyscroll.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://lexleader.net/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://lexleader.net/wp-includes/js/thickbox/thickbox.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='cm-ad-ouibounce-css'  href='https://lexleader.net/wp-content/plugins/cm-ad-changer-server-pro/assets/css/ouibounce.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://lexleader.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://lexleader.net/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='cm-ad-changer-frontend-css'  href='https://lexleader.net/wp-content/plugins/cm-ad-changer-server-pro/assets/css/style.css?ver=4.7.4' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-24147738-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-24147738-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/js/jquery.simplyscroll.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cmac_data = {"ajaxurl":"https:\/\/lexleader.net\/wp-admin\/admin-ajax.php","pluginurl":"https:\/\/lexleader.net\/wp-content\/plugins\/cm-ad-changer-server-pro"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server-pro/assets/js/front-scripts.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server-pro/assets/js/jquery.tcycle.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server-pro/assets/js/ouibounce.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/cm-ad-changer-server-pro/assets/js/flyingBottom.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.custom.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/superfish.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/hoverIntent.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.scrollText.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='https://lexleader.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lexleader.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lexleader.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='https://lexleader.net/?p=47078' />
<link rel="alternate" type="application/json+oembed" href="https://lexleader.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flexleader.net%2Faccess-to-care-team-to-meet-may-9%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lexleader.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flexleader.net%2Faccess-to-care-team-to-meet-may-9%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
#header #title a {
background: url(https://lexleader.net/wp-content/uploads/2015/08/LL-white-background-logo.jpg) no-repeat;
}
</style>

<style type="text/css" media="screen">

#header {
background-color: #ffffff;}

#container a, #container a:link, #container a:visited, #twitterfeed a, #twitterfeed a:link, #twitterfeed a:visited, #footerwidgets a, #footerwidgets a:link, #footerwidgets a:visited {
color: #FF0000;}

#container a:hover, #container a:focus, #container a:active, #twitterfeed a:hover, #twitterfeed a:focus, #twitterfeed a:active, #footerwidgets a:hover, #footerwidgets a:focus, #footerwidgets a:active {
color: #FF0000;}

#container .homecontent.rows .info:hover, #container #featuredside .sideinfo:hover, #container #top_banner .widget ul li a:hover, 
#container #sidebar_right .widget ul li a:hover, #container #sidebar_left .widget ul li a:hover, #container ul#tabs li:hover, #container ul#tabs li.current, 
#container .homecontent.column .info:hover, #container #prevLink p a:hover, #container #nextLink p a:hover {
border-color: #FF0000;}

#container h1 a, #container h2 a, #container h3 a, #container h4 a, #container h5 a, #container h6 a,
#container h1 a:link, #container h2 a:link, #container h3 a:link, #container h4 a:link, #container h5 a:link, #container h6 a:link,
#container h1 a:visited, #container h2 a:visited, #container h3 a:visited, #container h4 a:visited, #container h5 a:visited, #container h6 a:visited {
color: #333333;}

#container h1 a:hover, #container h2 a:hover, #container h3 a:hover, #container h4 a:hover, #container h5 a:hover, #container h6 a:hover,
#container h1 a:focus, #container h2 a:focus, #container h3 a:focus, #container h4 a:focus, #container h5 a:focus, #container h6 a:focus,
#container h1 a:active, #container h2 a:active, #container h3 a:active, #container h4 a:active, #container h5 a:active, #container h6 a:active,
#container ul#tabs li.current h2 a {
color: #FF0000;}

#commentform #submit:hover, #submit:hover, #searchsubmit:hover, .reply a:hover, #prevLink p a:hover, #prevLink p a:focus, #prevLink p a:active, #nextLink p a:hover, #nextLink p a:focus, #nextLink p a:active {
background-color: #FF0000 !important;}
</style>
<script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

<link href='https://fonts.googleapis.com/css?family=Bitter:400,700' rel='stylesheet' type='text/css'>

<script type="text/javascript">
	jQuery(document).ajaxComplete(function($) {
		gapi.plusone.go();
		twttr.widgets.load();
		try {
			FB.XFBML.parse();
		}catch(ex){}
	});
</script>

<meta name="google-site-verification" content="uK3dlD0MG01z_4mdA-ciLvZ4ufKPQj_BQdJlwvV3kW4" />

</head>

<body class="post-template-default single single-post postid-47078 single-format-standard">

<div id="headertop">
    <div id="headerfeed">
            </div>
    <p class="date">May 2, 2017</p>
</div>

<div id="header">
    
    <div class="logo">
        <h1 id="title"><a href="https://lexleader.net/" title="Home">The Lexington Park Leader</a></h1>
    </div>
    
</div>
    
<div id="navcontainer">

    <div id="headernav">
    	<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-33833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-33833"><a href="https://lexleader.net">Home</a></li>
<li id="menu-item-31936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31936"><a href="https://lexleader.net/lexleader-net/">About</a></li>
<li id="menu-item-31806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31806"><a href="/members-network/">Members</a></li>
</ul></div>
	<!--#headersearch moved from #headerbottom-->

	<div id="headersearch">
        	<form id="searchform" method="get" action="https://lexleader.net/">
        	<input type="text" value="Search Here" name="s" id="s" onfocus="if (this.value == 'Search Here') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search Here';}" />
        	<input type="hidden" id="searchbutton" value="Go" /></form>
        </div>	


	<div id="social_wrap">
		<a href="https://twitter.com/lexleader" target="_blank"><div id="twitter"></div></a>
		<a href="https://www.facebook.com/LexingtonParkLeader" target="_blank"><div id="fb"></div></a>
	</div>

    </div>

</div>

    
<div class="clear"></div>
    
<div id="wrap">    
<div id="container">

	<div id="top_banner">
			    	</div>

	<div id="content" class="left">	

		<div class="postarea">

							

			<h1 class="pagetitle">Access to Care Team to Meet May 9</h1>

            <div class="postauthor">            
                <p>Posted by <a href="https://lexleader.net/author/medstar-st-marys-hospital/" title="Posts by MedStar St. Mary&#039;s Hospital" rel="author">MedStar St. Mary's Hospital</a> on Tuesday, May 2, 2017 &middot; <a href="https://lexleader.net/access-to-care-team-to-meet-may-9/#respond">Leave a Comment</a>&nbsp;</p>
            </div>
            
            	            	            	<div class="postimg"><img width="610" height="420" src="https://lexleader.net/wp-content/uploads/2015/08/HealthyStMarys800-2-610x420.jpg" class="attachment-post-feature size-post-feature wp-post-image" alt="tobacco-free / healthy eating Health St. Mary&#039;s Access to Care Action Team" /></div>
	                        
			<p><span style="font-weight: 400;"><a href="http://www.medstarstmarys.org" target="_blank">MedStar St. Mary&#8217;s Hospital</a> supports the Healthy St. Mary’s Partnership&#8217;s</span> <a href="http://healthystmarys.com/access-to-care/?mc_cid=28ef7f4160&amp;mc_eid=041ed46a11" target="_blank">Access to Care Action Team</a>, which will meet from 3 to 4 pm Tuesday, May 9, 2017, at Health Connections at MedStar St. Mary&#8217;s Hospital in Leonardtown. The multipurpose room is in the main building of the hospital.</p>
<p>The Access to Care Action Team of the Healthy St. Mary’s Partnership is dedicated to improving access to care in St. Mary’s County. A variety of organizations and individuals are working together to collaboratively implement evidence-based strategies that will improve access to care for county residents.</p>
<p><strong>Access to care in a community</strong> is critical to promoting the health of its population. Several factors influence how well residents can access the health care they need, including:</p>
<ul>
<li>The <strong><a href="http://www.medstarstmarys.org/for-physicians/make-a-referral/#q=%7B%22ShowResults%22%3Atrue%2C%22SearchPageSize%22%3A10%2C%22SearchPage%22%3A1%2C%22InitialSearchFilters%22%3A%5B%7B%22FacetField%22%3A%22type%22%2C%22FilterOn%22%3A%5B%22doctor_profile%22%5D%7D%5D%2C%22ClearableSearchFilters%22%3A%5B%5D%2C%22PermanentSearchFilters%22%3A%5B%7B%22FacetField%22%3A%22website_ids%22%2C%22FilterOn%22%3A%5B14%2C115%5D%7D%5D%2C%22SearchTabId%22%3A%22PHYSICIANS%22%2C%22PlaceHolderText%22%3A%22Type%20here%22%2C%22AllowSearchExpansion%22%3Atrue%2C%22UnbrandedProfile%22%3Afalse%2C%22MFCUnbrandedProfile%22%3Afalse%2C%22RemoveLowScoreItems%22%3Afalse%2C%22LowScoreFractionCutoff%22%3A0%2C%22Debug%22%3Afalse%2C%22SearchPhrase%22%3A%22-allContent%22%2C%22ShowTabs%22%3Afalse%2C%22ShowFilters%22%3Atrue%2C%22ShowQueryBox%22%3Atrue%2C%22SearchOptionSet%22%3A%22FindADoc2%22%2C%22SortExpression%22%3A%22employed_first%20desc%22%2C%22ShowTheme%22%3Atrue%2C%22BaseUrl%22%3A%22http%253A%252F%252Fwww.medstarstmarys.org%252Fdoctor-profile%252F%22%2C%22ForceHospitalName%22%3A%22MedStar%20St.%20Mary's%20Hospital%22%2C%22FeaturedSite%22%3A14%7D" target="_blank">availability of health care providers</a> </strong>— primary care, specialty care, behavioral health, and dental</li>
<li>Residents’ access to affordable health care, needed medications, health insurance, and the availability of health care providers that take their health insurance</li>
<li>Reliable and easily accessed transportation to health care providers and institutions</li>
<li>Cultural sensitivity of health care providers and the ability of residents to understand their health needs and health plan of action</li>
</ul>
<p><strong>Access to Care Action Team</strong></p>
<p>This team of the Healthy St. Mary’s Partnership is dedicated to improving access to health care in the county.</p>
<p>Get involved. New members are always welcome to join the Access to Care Action Team. To be notified of upcoming events and meetings, please sign up for <a href="http://healthystmarys.com/membership/" target="_blank">membership </a>in the Healthy St. Mary’s Partnership and indicate “Access to Care” as your interest.</p>
<p>While numerous measures can be used to assess access to care, two objectives in the Healthy St. Mary’s 2020 Plan are presented. One, ambulatory care sensitive conditions, highlights conditions for which good outpatient care can potentially prevent the need for hospitalization, or for which early intervention can prevent complications or more severe disease. The second focuses on youth oral health care access. This indicator shows the percentage of children (aged 0-20 years) enrolled in Medicaid who had a dental visit during the past year. Diseases of the teeth and gum tissues can lead to problems with nutrition, growth, school and workplace readiness, and speech. Adoption and use of recommended oral hygiene measures are critical to maintaining overall health.</p>
<p><strong>For more information and one-click access to a full list of resources available at MedStar St. Mary’s Hospital, visit their <a href="https://lexleader.net/medstar-st-marys/" target="_blank">Leader Page</a>.</strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://lexleader.net/access-to-care-team-to-meet-may-9/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-47078" class="share-facebook sd-button share-icon" href="https://lexleader.net/access-to-care-team-to-meet-may-9/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-47078" class="share-twitter sd-button share-icon" href="https://lexleader.net/access-to-care-team-to-meet-may-9/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-47078" class="share-pinterest sd-button share-icon" href="https://lexleader.net/access-to-care-team-to-meet-may-9/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-47078" class="share-linkedin sd-button share-icon" href="https://lexleader.net/access-to-care-team-to-meet-may-9/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://lexleader.net/access-to-care-team-to-meet-may-9/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://lexleader.net/access-to-care-team-to-meet-may-9/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>		
						<div class="social_links">
			    <div class="tweet_btn">
			        <a href="http://twitter.com/share" class="twitter-share-button"
			        data-url="https://lexleader.net/access-to-care-team-to-meet-may-9/"
			        data-via="organicthemes"
			        data-text="Access to Care Team to Meet May 9"
			        data-related=""
			        data-count="horizontal">Tweet</a>
			    </div>
			    <div class="like_btn">
			        <div class="fb-like" href="https://lexleader.net/access-to-care-team-to-meet-may-9/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
			    </div>
			    <div class="plus_btn">
			    	<g:plusone size="medium"></g:plusone>
			    </div>
			</div>

      
						
			<div style="clear:both;"></div>
			<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://lexleader.net/access-to-care-team-to-meet-may-9/"
    dc:identifier="https://lexleader.net/access-to-care-team-to-meet-may-9/"
    dc:title="Access to Care Team to Meet May 9"
    trackback:ping="https://lexleader.net/access-to-care-team-to-meet-may-9/trackback/" />
</rdf:RDF>
			<div class="postmeta">
				<p>Filed under <a href="https://lexleader.net/category/leader-features/community-news/" rel="category tag">Community News</a>, <a href="https://lexleader.net/category/leader-features/" rel="category tag">Leader Features</a> &middot; Tagged with <a href="https://lexleader.net/tag/access-to-care-team/" rel="tag">Access to Care Team</a>, <a href="https://lexleader.net/tag/behavioral-health/" rel="tag">Behavioral health</a>, <a href="https://lexleader.net/tag/events/" rel="tag">events</a>, <a href="https://lexleader.net/tag/health-connections/" rel="tag">Health Connections</a>, <a href="https://lexleader.net/tag/healthlink/" rel="tag">HealthLink</a>, <a href="https://lexleader.net/tag/healthy-st-marys/" rel="tag">healthy st mary's</a>, <a href="https://lexleader.net/tag/healthy-st-marys-partnership/" rel="tag">Healthy St. Mary's Partnership</a>, <a href="https://lexleader.net/tag/hez/" rel="tag">HEZ</a>, <a href="https://lexleader.net/tag/medstar-st-marys/" rel="tag">medstar st. mary's</a>, <a href="https://lexleader.net/tag/medstar-st-marys-hospital/" rel="tag">MedStar St. Mary's Hospital</a>, <a href="https://lexleader.net/tag/tobacco-free-living-team/" rel="tag">Tobacco-Free Living Team</a></p>
			</div>

		</div>

        <div class="postcomments">
			
<!-- You can start editing here. -->

	
			<!-- If comments are open, but there are no comments. -->

	 


<div id="respond">

<h5>Leave A Comment</h5>

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/access-to-care-team-to-meet-may-9/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="https://lexleader.net/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='47078' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ce631290cf" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="194"/></p>
</form>
</div>


        </div>

		
	</div>
	
	<div id="sidebar_right">

	              <div id="shortspotlightwidget-4" class="widget widget_shortspotlightwidget">                  <h4 class="titlebar">Spotlight</h4>
<!----------------------------Begin Front End------------------------------->

			<div id="featuredside">
		<div class="thumbnail" style="border-bottom: 2px solid #DDDDDD;"><a href= "https://lexleader.net/vets-stand-down-day-set-by-three-oaks/"><img width="90" height="70" src="https://lexleader.net/wp-content/uploads/2017/03/3OaksStandDownDay-90x70.jpg" class="attachment-home-side size-home-side wp-post-image" alt="Stand Down Day" srcset="https://lexleader.net/wp-content/uploads/2017/03/3OaksStandDownDay-90x70.jpg 90w, https://lexleader.net/wp-content/uploads/2017/03/3OaksStandDownDay-460x360.jpg 460w" sizes="(max-width: 90px) 100vw, 90px" /></a></div>
	    	<div class="sidecontent">
            	<div class="sideinfospot">
			<h2><a href= "https://lexleader.net/vets-stand-down-day-set-by-three-oaks/">Vets Stand Down Day Set by Three Oaks</a></h2>
	    		The Three Oaks Center in St. Mary’s County is planning a Veterans Stand Down Day from 9 am to 3			</div>
		</div>
	</div>

<!-----------------------------End Front End--------------------------------->

              </div>        <div id="cmacg_adchangerwidget-19" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><div id="acc_divd3bf40ffffb22d65fd6bfeea5f160300"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:13:{s:11:\"campaign_id\";s:2:\"67\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "d3bf40ffffb22d65fd6bfeea5f160300",
                                        group_id: 14
                                }
                        }).done(function(response){
                                if(typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_divd3bf40ffffb22d65fd6bfeea5f160300").after(response.html);
                                jQuery("#acc_divd3bf40ffffb22d65fd6bfeea5f160300").remove();
                                cm_init_sliderd3bf40ffffb22d65fd6bfeea5f160300();})</script><script type="text/javascript">function cm_init_sliderd3bf40ffffb22d65fd6bfeea5f160300(){}</script></div></div><div id="igit-posts-slider-widget-5" class="widget example"><h4 class="titlebar">Events</h4><style type="text/css">



.vert .simply-scroll-clip {

		width: 100%;

		height: 100px;

		margin-top:15px;

	}

#igit_wid_oldp_main_image{

	margin-right:5px;

}

</style>

		<script type="text/javascript">

		(function($) {

	jQuery(function() {

		jQuery("#vertical-ticker").simplyScroll({orientation:"vertical",customClass:"vert"});

	});

})(jQuery);

	</script>

		<div id="wrapper"><ul id="vertical-ticker"><li onclick=location.href='https://lexleader.net/vets-stand-down-day-set-by-three-oaks/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/vets-stand-down-day-set-by-three-oaks/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2017/03/3OaksStandDownDay.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/vets-stand-down-day-set-by-three-oaks/" target="_top">Vets Stand Down Day Set by Three Oaks</a></li><li onclick=location.href='https://lexleader.net/its-full-steam-ahead-at-annmarie/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/its-full-steam-ahead-at-annmarie/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2016/03/AMG_Steam_April.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/its-full-steam-ahead-at-annmarie/" target="_top">It's Full STEAM Ahead at Annmarie</a></li><li onclick=location.href='https://lexleader.net/annmarie-plans-summer-day-camps/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/annmarie-plans-summer-day-camps/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2017/03/SummerGraphic.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/annmarie-plans-summer-day-camps/" target="_top">Annmarie Plans Summer Day Camps</a></li><li onclick=location.href='https://lexleader.net/smeco-nominating-committee-meets-may-13/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/smeco-nominating-committee-meets-may-13/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2015/06/SMECOFeature.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/smeco-nominating-committee-meets-may-13/" target="_top">SMECO Nominating Committee Meets May 13</a></li><li onclick=location.href='https://lexleader.net/classes-workshops-set-at-annmarie/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/classes-workshops-set-at-annmarie/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2017/04/stained-glass.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/classes-workshops-set-at-annmarie/" target="_top">Classes, Workshops Set at Annmarie</a></li><li onclick=location.href='https://lexleader.net/behavioral-health-action-team-to-meet/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/behavioral-health-action-team-to-meet/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2015/09/Suicide-US-Navy.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/behavioral-health-action-team-to-meet/" target="_top">Behavioral Health Action Team to Meet</a></li><li onclick=location.href='https://lexleader.net/annmarie-adds-antique-faire-to-line-up/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/annmarie-adds-antique-faire-to-line-up/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2017/04/Annmarie-Antique-Flea-Faire.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/annmarie-adds-antique-faire-to-line-up/" target="_top">Annmarie Adds Antique Faire to Line-Up</a></li><li onclick=location.href='https://lexleader.net/may-events-at-csms-campuses/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/may-events-at-csms-campuses/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2017/04/CSM_HughesvilleCampus.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/may-events-at-csms-campuses/" target="_top">May Events at CSM's Campuses</a></li><li onclick=location.href='https://lexleader.net/newtowne-players-take-the-stage/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/newtowne-players-take-the-stage/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2017/04/newtowne-players.png&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/newtowne-players-take-the-stage/" target="_top">Newtowne Players Take the Stage</a></li><li onclick=location.href='https://lexleader.net/annmarie-offering-art-classes-for-adults/'; style=cursor:pointer;><div id="igit_wid_oldp_main_image"  style="float:left;"><a href="https://lexleader.net/annmarie-offering-art-classes-for-adults/" target="_top"><img id="igit_oldp_thumb" src="https://lexleader.net/wp-content/plugins/igit-posts-slider-widget/timthumb.php?src=/wp-content/uploads/2017/04/glass-tile.jpg&w=50&h=50&zc=1"/></a></div><a href="https://lexleader.net/annmarie-offering-art-classes-for-adults/" target="_top">Annmarie Offering Art Classes for Adults</a></li></ul></div></div><div id="cmacg_adchangerwidget-8" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><div id="acc_diva72a81af4868e617c8ce2069080a134f"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:13:{s:11:\"campaign_id\";s:2:\"14\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "a72a81af4868e617c8ce2069080a134f",
                                        group_id: 4
                                }
                        }).done(function(response){
                                if(typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_diva72a81af4868e617c8ce2069080a134f").after(response.html);
                                jQuery("#acc_diva72a81af4868e617c8ce2069080a134f").remove();
                                cm_init_slidera72a81af4868e617c8ce2069080a134f();})</script><script type="text/javascript">function cm_init_slidera72a81af4868e617c8ce2069080a134f(){}</script></div></div><div id="cmacg_adchangerwidget-9" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><div id="acc_diva60f5255f2075c913331d5ecdd30c435"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:13:{s:11:\"campaign_id\";s:2:\"16\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "a60f5255f2075c913331d5ecdd30c435",
                                        group_id: 5
                                }
                        }).done(function(response){
                                if(typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_diva60f5255f2075c913331d5ecdd30c435").after(response.html);
                                jQuery("#acc_diva60f5255f2075c913331d5ecdd30c435").remove();
                                cm_init_slidera60f5255f2075c913331d5ecdd30c435();})</script><script type="text/javascript">function cm_init_slidera60f5255f2075c913331d5ecdd30c435(){}</script></div></div><div id="cmacg_adchangerwidget-10" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><div id="acc_div37c0f6fd6921f67947b696a860b6da6b"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:13:{s:11:\"campaign_id\";s:2:\"25\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "37c0f6fd6921f67947b696a860b6da6b",
                                        group_id: 6
                                }
                        }).done(function(response){
                                if(typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_div37c0f6fd6921f67947b696a860b6da6b").after(response.html);
                                jQuery("#acc_div37c0f6fd6921f67947b696a860b6da6b").remove();
                                cm_init_slider37c0f6fd6921f67947b696a860b6da6b();})</script><script type="text/javascript">function cm_init_slider37c0f6fd6921f67947b696a860b6da6b(){}</script></div></div><div id="cmacg_adchangerwidget-11" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><div id="acc_diva24f6c6d4bbc25def107c8072d41d763"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:13:{s:11:\"campaign_id\";s:1:\"6\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "a24f6c6d4bbc25def107c8072d41d763",
                                        group_id: 8
                                }
                        }).done(function(response){
                                if(typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_diva24f6c6d4bbc25def107c8072d41d763").after(response.html);
                                jQuery("#acc_diva24f6c6d4bbc25def107c8072d41d763").remove();
                                cm_init_slidera24f6c6d4bbc25def107c8072d41d763();})</script><script type="text/javascript">function cm_init_slidera24f6c6d4bbc25def107c8072d41d763(){}</script></div></div><div id="cmacg_adchangerwidget-13" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><h4 class="titlebar">Leader Members</h4><div id="acc_div5e07b12845e5ebd604cff7dad10019d0"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:13:{s:11:\"campaign_id\";s:2:\"30\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "5e07b12845e5ebd604cff7dad10019d0",
                                        group_id: 9
                                }
                        }).done(function(response){
                                if(typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_div5e07b12845e5ebd604cff7dad10019d0").after(response.html);
                                jQuery("#acc_div5e07b12845e5ebd604cff7dad10019d0").remove();
                                cm_init_slider5e07b12845e5ebd604cff7dad10019d0();})</script><script type="text/javascript">function cm_init_slider5e07b12845e5ebd604cff7dad10019d0(){}</script></div></div>
</div>
</div>

<div class="clear"></div>

</div>

<div id="footer">

	<div id="footerwrap">
    
        <div id="footerwidgets">
            
                <div class="footerwidgetleft">
                    <div id="cmacg_adchangerwidget-21" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><div id="acc_div68e6a2a91589caa390dc33742f7eafdb"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:13:{s:11:\"campaign_id\";s:2:\"57\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "68e6a2a91589caa390dc33742f7eafdb",
                                        group_id: 16
                                }
                        }).done(function(response){
                                if(typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_div68e6a2a91589caa390dc33742f7eafdb").after(response.html);
                                jQuery("#acc_div68e6a2a91589caa390dc33742f7eafdb").remove();
                                cm_init_slider68e6a2a91589caa390dc33742f7eafdb();})</script><script type="text/javascript">function cm_init_slider68e6a2a91589caa390dc33742f7eafdb(){}</script></div></div>                </div>
                
                <div class="footerwidgetmidleft">
                    <div id="cmacg_adchangerwidget-16" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><div id="acc_divdda86e372cd150d0fe28ddfcc395e9b8"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:13:{s:11:\"campaign_id\";s:2:\"46\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "dda86e372cd150d0fe28ddfcc395e9b8",
                                        group_id: 12
                                }
                        }).done(function(response){
                                if(typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_divdda86e372cd150d0fe28ddfcc395e9b8").after(response.html);
                                jQuery("#acc_divdda86e372cd150d0fe28ddfcc395e9b8").remove();
                                cm_init_sliderdda86e372cd150d0fe28ddfcc395e9b8();})</script><script type="text/javascript">function cm_init_sliderdda86e372cd150d0fe28ddfcc395e9b8(){}</script></div></div>                </div>
                
                <div class="footerwidgetmid">
                    <div id="cmacg_adchangerwidget-17" class="widget CMACG_AdChangerWidget"><div id="CMACGWidget"><div id="acc_div972a0b3935289afd1ad24adcf705239c"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:13:{s:11:\"campaign_id\";s:2:\"47\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "972a0b3935289afd1ad24adcf705239c",
                                        group_id: 13
                                }
                        }).done(function(response){
                                if(typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_div972a0b3935289afd1ad24adcf705239c").after(response.html);
                                jQuery("#acc_div972a0b3935289afd1ad24adcf705239c").remove();
                                cm_init_slider972a0b3935289afd1ad24adcf705239c();})</script><script type="text/javascript">function cm_init_slider972a0b3935289afd1ad24adcf705239c(){}</script></div></div>                </div>
                
                <div class="footerwidgetmidright">
                    <div id="cmac_adchangerwidget-2" class="widget CMAC_AdChangerWidget"><div id="CMACWidget"><div id="acc_div1868297f25ca5621b6153ad10f761411"></div><script type="text/javascript">width = jQuery(window).width();
				jQuery.ajax({
                                url: "https://lexleader.net/wp-admin/admin-ajax.php?action=acc_get_banners",
                                type: "post",
                                dataType: "json",
                                data:{
                                        args: "a:14:{s:11:\"campaign_id\";s:2:\"49\";s:8:\"group_id\";N;s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";s:0:\"\";s:5:\"width\";s:0:\"\";s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",
                                        container_width: width,
                                        demonstration_id: "1868297f25ca5621b6153ad10f761411",
                                        group_id: 0
                                }
                        }).done(function(response){
                                if(typeof(response.error) !== "undefined")
                                {
                                    if(typeof(response.html) !== "undefined")
                                    {
                                        alert(response.html);
                                    }
                                    return;
                                }
                                jQuery("#acc_div1868297f25ca5621b6153ad10f761411").after(response.html);
                                jQuery("#acc_div1868297f25ca5621b6153ad10f761411").remove();
                                cm_init_slider1868297f25ca5621b6153ad10f761411();})</script><script type="text/javascript">function cm_init_slider1868297f25ca5621b6153ad10f761411(){}</script></div></div>                </div>
                
                <div class="footerwidgetright">
                    <div id="text-35" class="widget widget_text">			<div class="textwidget"><div style="margin-right: 15px;">
<!--Slackwater Image-->
<center>
<a href="http://www.smcm.edu/slackwater/" target="_blank">
<img align="right" src="/wp-content/uploads/2013/03/slackwater.jpg" width="87%"></a>
</center>
</div>
		</div>                </div>
                
        </div>
    
        <div id="footerbottom">
        
            <div class="footerleft">
    
                <p class="top">Copyright 2017 The Lexington Park Leader &middot; <a href="https://lexleader.net/feed/rss/" target="_blank">RSS Feed</a> &middot; <a rel="nofollow" href="https://lexleader.net/wp-login.php">Log in</a></p>
    
            </div>
            
            <div class="footerright">
                <a href="#"><img src="https://lexleader.net/wp-content/themes/organicnews_child/images/footer_logo.png" alt="Organic Themes" /></a>
            </div>
            
        </div>
    
    </div>
	
</div>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  // tracker methods like "setCustomDimension" should be called before "trackPageView"
  _paq.push(["setCookieDomain", "*.lexleader.net"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//piwik.amelexinc.com/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', '2']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//piwik.amelexinc.com/piwik.php?idsite=2&rec=1" style="border:0;" alt="" /></p></noscript>
<!-- End Piwik Code -->


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/lexleader.net\/access-to-care-team-to-meet-may-9\/":47078};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/access-to-care-team-to-meet-may-9/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://lexleader.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/lexleader.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201718'></script>
<script type='text/javascript' src='https://lexleader.net/wp-content/themes/organicnews_child/js/jquery.featureList.js?ver=1.3'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://lexleader.net/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lexleader.net/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201718.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'24272391',post:'47078',tz:'-4',srv:'lexleader.net'} ]);
	_stq.push([ 'clickTrackerInit', '24272391', '47078' ]);
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=246727095428680";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

</body>
</html>